                      <!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie10 lt-ie9 lt-ie8 lt-ie7" ng-app="myApp"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie10 lt-ie9 lt-ie8" ng-app="myApp"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie10 lt-ie9" ng-app="myApp"> <![endif]-->
<!--[if IE 9]>         <html class="no-js lt-ie10" ng-app="myApp"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" ng-app="myApp"> <!--<![endif]-->


    <head ng-controller="bmAd">

  <meta name="google-site-verification" content="zWd3GBob8xHwHzdHykjyZghrk4nEAPISbQKZaSyEpcs" />
  <meta http-equiv="X-UA-Compatible" content="text/html, charset=UTF-8, IE=edge, chrome=1">
  <link rel="schema.DC" href="http://purl.org/dc/elements/1.1/">
        <link rel="shortcut icon" type="image/x-icon" href="/img/bnn/icons/favicon.ico?v2">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon.png?v2">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-57x57.png?v2" sizes="57x57">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-60x60.png?v2" sizes="60x60">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-72x72.png?v2" sizes="72x72">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-76x76.png?v2" sizes="76x76">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-114x114.png?v2" sizes="114x114">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-120x120.png?v2" sizes="120x120">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-144x144.png?v2" sizes="144x144">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-152x152.png?v2" sizes="152x152">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-180x180.png?v2" sizes="180x180">
  
  <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no">

    
  
    
    
  
  
  

  <!-- General OG meta tags -->
    <meta property="og:url" content="https://www.bnnbloomberg.ca/as-ge-tumbles-board-eases-culp-s-path-to-a-us-230m-payday-1.1482917"/>
  <meta property="og:site_name" content="BNN"/>

  
  
      
        
            
        
            
              
        
            
            
    
        
    
    
                                                                                                                                                                                                                                                    
                <!-- General meta tags -->
        <meta property="title" content="As GE tumbles, board eases Culp's path to a US$230M payday - BNN Bloomberg"/>
        <meta property="description" content="General Electric Co.&rsquo;s board extended Chief Executive Officer Larry Culp&rsquo;s contract by two years after the coronavirus pandemic upended his plan to turn around the ailing industrial giant."/>
        <meta property="keywords" content="Bloomberg, Company News, COVID-19"/>
        <!-- Page specific OG tags -->
        <meta property="og:title" content="As GE tumbles, board eases Culp's path to a US$230M payday - BNN Bloomberg"/>
        <meta property="og:description" content="General Electric Co.&rsquo;s board extended Chief Executive Officer Larry Culp&rsquo;s contract by two years after the coronavirus pandemic upended his plan to turn around the ailing industrial giant."/>
        <meta property="og:image" content="http://www.bnnbloomberg.ca/polopoly_fs/1.1482918!/fileimage/httpImage/image.jpg_gen/derivatives/landscape_620/the-general-electric-co-ge-logo.jpg"/>
        <meta property="og:type" content="article"/>
        <meta property="article:published_time" content="2020-08-21T11:26:00-04:00"/>
        <meta property="article:author" content="Bloomberg News"/>
                                                    <meta property="article:section" content="Bloomberg"/>
                                                <meta property="article:tag" content="Company News"/>
                                                <meta property="article:tag" content="COVID-19"/>
                    
    <script>
        window.contentSpecificAd = "";
    </script>

        <!-- End of meta tags -->

        <meta name="robots" content="index, follow" />
      <meta name="robots" content="ACAP allow-index" />
  
                            
                <script>
      var isArticle = true;
    </script>
  
        <title>As GE tumbles, board eases Culp's path to a US$230M payday - BNN Bloomberg</title>

  
                	<link rel="stylesheet" href="/css/bnn-bloomberg/style.css?v1596097375">
      
    

  
  <script>
  //Fix to add in IE generic stylesheet
  if (/*@cc_on!@*/false) {
    var head = document.head,
        link = document.createElement('link');

        link.type = 'text/css';
        link.rel = 'stylesheet';
        link.href = '/css/style-ie.css?v1596097375';

    if (head) {
      head.appendChild(link);
    }
  }
  </script>

  <script>
    var logo = {
      retina: window.devicePixelRatio
    }

    var gigyaLoaded = false;
  </script>

  <!--[if IE]>
  	  	<link rel="stylesheet" href="/css/common/style-ie.css?v1596097375">
    <![endif]-->
  <!--[if IE 9]>
  	  	<link rel="stylesheet" href="/css/common/style-ie9.css?v1596097375">
    <![endif]-->
  <!--[if IE 8]>
  	  	<link rel="stylesheet" href="/css/common/style-ie8.css?v1596097375">
    <![endif]-->
  <!--[if IE 7]>
  	  	<link rel="stylesheet" href="/css/common/style-ie7.css?v1596097375">
    <![endif]-->
  <!--[if IE 6]>
  	  	<link rel="stylesheet" href="/css/common/style-ie7.css?v1596097375">
    <![endif]-->

  <!--[if lt IE 9]>
     	<script type="text/javascript" src="/js/bellmedia/vendor/selectivizr/selectivizr-min.js?v1596097375"></script>
    <![endif]-->

              	<script type="text/javascript" src="/js/bellmedia/vendor/jquery/jquery.min.js?v1596097375"></script>
      
    	<script type="text/javascript" src="/js/bellmedia/vendor/jquery/jquery-ui-1.10.4.custom.min.js?v1596097375"></script>
      	<script type="text/javascript" src="/js/bellmedia/vendor/jquery/jquery.ui.touch-punch.min.js?v1596097375"></script>
  

  

    <script type="text/javascript">

        //setting up default variable in case this value never gets set in production
        var defaultAuthBrand;
        if('' == "bnn"){
            defaultAuthBrand = 'bnn';
        }else{
            defaultAuthBrand = 'bnn';
        }

        window.siteConfig = {
            brand: 'bnn',

            // Video Player Configs
            videoPlayerConfig: {
                axisBaseUrl: 'https://capi.9c9media.com',
                axisDestCode: 'bnn_web',
                playerJSONDefaultPath: 'bnn/autoplay-on.json',
                playerJSONAutoPlayOffPath: 'bnn/autoplay-off.json',
                localStorageEnabled: 'true',
                authEnvironment: 'prod',
                authBrand: defaultAuthBrand,
                isFlashDetectionEnabled: false,
                flashDetectionMessage: ''
            },

            // Ads Config
            adsConfig: {
                adSite: 'ctv.bnn',
                kruxId: 'InSaVlLc',
                bigboxPosition: ''
            },

            // Gigya Config
            gigyaConfig: {
                gigyaApiKey: '3_XLe6j4XtKn0CRHynAmTCyx8RZxX1brcJGNNjgzFIuFKCAqvkD4HVYHMykJ5z969V',
                regSource: 'beta.bnn.ca'
            },

                            //Publishflow Config
                publishflowConfig :{
                    publishFlowURL: 'https://api.chartbeat.com/live/toppages/v3/?apikey=e68e1f48fc3bf3e7da5097e128e5b17b&host=bnnbloomberg.ca&limit=10&section=&sort_by=new&all_platforms=desktop&types=article',
                    publishFlowUID: '65778',
                    publishFlowDomain: 'bnnbloomberg.ca',
                    publishFlowHost: 'bnnbloomberg.ca',
                    publishFlowDefaultVideoPath: 'video'
                },
            
            // Tracking Config
            trackingConfig: {
                trackAccount: 'ctvgmdefault',
                trackAuthUrl: '//cauth.9c9media.com/auth9/axisAuthApi.js',
                trackDestinationCode: 'bnn_web',
                trackGlobalSuites: 'ctvgmtvebnnglobalsuite',
                trackSiteAccount: 'ctvgmtvebnndesktop',
                trackSiteId: 'bnn',
                trackVersion: ''
            }
        };


    </script>

        <script type="text/javascript">
        window.sportSection = '';
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    
        //Load Auth9 Api call
        window.axisAuthApi_pageCfg = {
            destinationCode: window.siteConfig.videoPlayerConfig.axisDestCode,
            id: window.siteConfig.brand.toUpperCase()
        };
    </script>


          	<script type="text/javascript" src="https://webapps.9c9media.com/vidi-player/1.5.x/js/player.js"></script>
  
  <!--[if lt IE 9]>
      	<script type="text/javascript" src="/js/bellmedia/vendor/html5shiv/html5shiv.min.js?v1596097375"></script>
    <![endif]-->

        
        <link rel="canonical" href="http://www.bnnbloomberg.ca/ge-extends-ceo-contract-two-years-after-virus-upends-turnaround-1.1482917" />
  
    
  


    

    <script>
    //Ad zones variables
    var adSite = "ctv.bnn";
    var adZone = "Bloomberg";
    var subPage = "Article";
    var kruxId = "InSaVlLc";
  </script>

    
  
  
    <script>
    //Ad zone variable for deeper nested pages (Game Pages, Team Pages, Player Pages)
    var subPageType = "";
  </script>
      <script>
     (function(){function t(){for(var a=[8],e=1;1>=e;e++)a.push(8+e),a.push(8-e);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function k(a){var e=a=a.replace(":","");try{for(var b=0;100>b&&(a=decodeURIComponent(a),e!=a)&&!a.match(/^http(s)?\:/);b++)e=a}catch(c){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),u=function(){for(var a,b=document.getElementsByTagName("meta"),
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                       c,d=0,f=b.length;d<f;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,u),l=(new Date).getTime(),m=Math.floor(Math.random()*Math.pow(10,12)),d,f;f=t();f.a?d=f.b:d=0;b.zmoatab_cm=d;b.t=l;b.de=m;b.zMoatAB_SNPT=!0;var g;d?g=d:g=1;var n;n=f?f.a?!0:!1:!0;var c=[],p=[k(b.l1),k(b.l2),k(b.l3),k(b.l4)].join(":"),v="https://go0trl9osc3b-a.akamaihd.net/z.gif?e=17&d="+
                encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=BELLMEDIACONTENT1&cm="+g+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",w="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=BELLMEDIACONTENT1&cm="+g+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",x="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=BELLMEDIACONTENT1&cm="+g+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";n&&((new Image).src=v,(new Image).src=w);for(var q in b)c.push(q+"="+encodeURIComponent(b[q]));
            var c=c.join("&"),c=c+"&vc=2",h=document.createElement("script");h.type="text/javascript";h.async=!0;n&&(h.onerror=function(){(new Image).src=x});var r=document.getElementsByTagName("script")[0];r.parentNode.insertBefore(h,r);h.src="https://z.moatads.com/bellmedia966Bwny69/moatcontent.js#"+c}catch(a){try{var y="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(document.referrer)+"&cs="+(new Date).getTime();
            (new Image).src=y}catch(e){}}})();
  </script>
  
            <script type="text/javascript" async="" src="https://z.moatads.com/bellmediaprebidheader755367530455/moatheader.js "></script>
                <!-- Permutive Scripts ::Starts -->
        <script>  !function (n, e, o, r, i) {
            if (!e) {
                e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
                for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                    var f = t[c];
                    e[f] = function (n) {
                        return function () {
                            var o = Array.prototype.slice.call(arguments, 0);
                            e.q.push({functionName: n, arguments: o})
                        }
                    }(f)
                }
            }
        }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
        const idCheck = () => {
            const getCookie = (cname) => {
                const name = cname + "=";
                const decodedCookie = decodeURIComponent(document.cookie);
                const ca = decodedCookie.split(';');
                for (var i = 0; i < ca.length; i++) {
                    var c = ca[i];
                    while (c.charAt(0) == ' ') {
                        c = c.substring(1);
                    }
                    if (c.indexOf(name) == 0) {
                        return c.substring(name.length, c.length);
                    }
                }
                return false;
            };

            const setCookie = (cname, cvalue, exdays) => {
                let date = new Date();
                date.setTime(date.getTime() + (exdays * 24 * 60 * 60 * 1000));
                const expires = "expires=" + date.toUTCString();
                document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
            };

            const storedCookie = getCookie("permutiveID");

            if (storedCookie) {
                permutive.identify(storedCookie);
            }

            setCookie("permutiveID", permutive.context.user_id, 365);
        };

        permutive.ready(idCheck);
        permutive.addon('web', {})
        </script>
        <script async src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
        <!-- Permutive Scripts ::Ends-->
    
  <!-- Google Ad Script -->
      	<script type="text/javascript" src="/js/bellmedia/beacon.min.js?v1596097375"></script>
    <script type="text/javascript">
    var sraEnabled = true;

    var gptadslots = [];
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function () {
      var gads = document.createElement('script');
      gads.async = true; gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();


      </script>

    <script type="text/javascript" src="//js-sec.indexww.com/ht/p/183816-157675210059039.js"></script>

  <script type="text/javascript">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</script>


              	<script type="text/javascript" src="/js/bellmedia/tracking.min.js?v1596097375"></script>
        <script type="text/javascript">
    (function() {
    /** CONFIGURATION START **/
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = window.siteConfig.publishflowConfig.publishFlowUID;
      _sf_async_config.domain = window.siteConfig.publishflowConfig.publishFlowDomain;
      _sf_async_config.flickerControl = false;
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      /** CONFIGURATION END **/
    })();
  </script>
  <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

</head>
        <body>
                                  <div id="fb-root"></div>
            <script>(function(d, s, id) {
              var js, fjs = d.getElementsByTagName(s)[0];
              if (d.getElementById(id)) return;
              js = d.createElement(s); js.id = id;
              js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6';
              fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));</script>
                
    <div class="top-container">
      <div class="main-header">
        <div class='scoreboard-wrapper'>
          
                  
    
  
    
  
    
    
        <script>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</script>

<section class="bm-scoreboard" ng-controller="bm-scoreboard" ng-cloak ng-init="init()">
	<div class="scoreboard-board-toggle" ng-class="{ 'overflow' : ! showBoards }" >
	<span ng-click="showBoards = ! showBoards"><span class="selectedBoard" data-url="{{currentBoardDataUrl}}" ng-cloak ng-show="currentBoardShortName">{{ currentBoardShortName }}</span><span class="dropdown-arrow"></span></span>	
        <ul class="boards-dropdown" ng-cloak>
        					<li ng-click="boardClick('Markets Overview', 'Markets', '//data.bnn.ca/dispenser/hydra/dapi/stockChart?s=%s')">Markets</li> 
							<li ng-click="boardClick('Indices', 'Indices', '//data.bnn.ca/dispenser/hydra/dapi/stockChart?s=%s')">Indices</li> 
							<li ng-click="boardClick('Currencies', 'Currencies', '//data.bnn.ca/dispenser/hydra/dapi/stockChart?s=%s')">Currencies</li> 
							<li ng-click="boardClick('Energy', 'Energy', '//data.bnn.ca/dispenser/hydra/dapi/stockChart?s=%s')">Energy</li> 
							<li ng-click="boardClick('Metals', 'Metals', '//data.bnn.ca/dispenser/hydra/dapi/stockChart?s=%s')">Metals</li> 
			        </ul>
    </div>
	<div class="bm-scoreboard-arrow bm-scoreboard-left"></div>
	<div class="bm-scoreboard-wrapper">
		<div class="preloader-white"  ng-hide="dataLoaded"></div>
		<div class="scoreboard-boards desktop" ng-cloak  ng-hide="!dataLoaded"  data-sticky="false">
				<ul class="group-container groups">
	                <li ng-if="groupArray.length > 1" class="group-data" ng-repeat-start="group in groupArray" data-test="{{$index}}"><div class="group-name"><span ng-bind-html="group.name"></span></div></li>
	                <li class="group-item" ng-repeat-end ng-repeat="data in group.data" ng-class="{'selected' : $first && group.RICS[$index].showChart && $parent.$first, 'linked' :  group.RICS[$index].link != null }">
	                	<!-- Linked Item -->
	                	<a ng-if="group.RICS[$index].link != null" ng-href="{{group.RICS[$index].link.href}}">
		                	<div class="data">
					 			<div class="name">{{data.symbol | reutersRICLabelFormat:group.RICS}}</div>
						 		<span class="icon-stock-market-arrow-large board" bm-market-icon-indicator bm-net-change="{{data.netChng}}">&nbsp;</span>
						 		<div ng-if="group.RICS[$index].isCurrency"  class="change" bm-market-indicator bm-net-change="{{data.netChng}}">{{data.netChng  | number: 4 }}</div>
						 		<div ng-if="!group.RICS[$index].isCurrency" class="change" bm-market-indicator bm-net-change="{{data.netChng}}">{{data.netChng  | number: 2 }}</div>
						 		<div ng-if="group.RICS[$index].isCurrency" class="price"><span>{{data | displayCurrencySymbol}}</span> {{data.price  | number: 4 }}</div>
						 		<div ng-if="!group.RICS[$index].isCurrency" class="price">{{data.price  | number: 2 }}</div>
						 	</div>	
					 		<div class="chart" ng-if="group.RICS[$index].showChart && loadChart==false">
					 			<stock-chart  chart-Properties="chartObjects[data.symbol]" filter-Type="chartObjects[data.symbol].filterType" data-passed-quote='{{chartQuotes[data.symbol]}}'></stock-chart>			 			
					 		</div>
	                	</a>
						<!-- Non Linked Item -->
	                	<div ng-if="group.RICS[$index].link == null">
							<div class="data">
					 			<div class="name">{{data.symbol | reutersRICLabelFormat:group.RICS}}</div>
						 		<span class="icon-stock-market-arrow-large board" bm-market-icon-indicator bm-net-change="{{data.netChng}}">&nbsp;</span>
						 		<div ng-if="group.RICS[$index].isCurrency"  class="change" bm-market-indicator bm-net-change="{{data.netChng}}">{{data.netChng  | number: 4 }}</div>
						 		<div ng-if="!group.RICS[$index].isCurrency" class="change" bm-market-indicator bm-net-change="{{data.netChng}}">{{data.netChng  | number: 2 }}</div>
						 		<div ng-if="group.RICS[$index].isCurrency" class="price"><span>{{data | displayCurrencySymbol}}</span> {{data.price  | number: 4 }}</div>
						 		<div ng-if="!group.RICS[$index].isCurrency" class="price">{{data.price  | number: 2 }}</div>
						 	</div>
					 		<div class="chart" ng-if="group.RICS[$index].showChart && loadChart==false">
					 			<stock-chart  chart-Properties="chartObjects[data.symbol]" filter-Type="chartObjects[data.symbol].filterType" data-passed-quote='{{chartQuotes[data.symbol]}}'></stock-chart>			 			
					 		</div>						 		
	                	</div>
				 		<div ng-if="group.RICS[$index].showChart && loadChart==false" class="expand" data-test="{{group.RICS[$index].isFirst}}" ng-class="group.RICS[$index].isFirst ? 'hide' : '' " ng-click="expandClick($index, $event)"></div>
	                </li>
	            </ul>
		</div>			
	</div>
	<div class="bm-scoreboard-arrow  bm-scoreboard-right"></div>
    <div class="bm-scoreboard-full-boards">
    	    		<span><a href="      /markets  ">Markets</a></span>
				<div class="timestamp" ng-cloak>
			As of:  
			{{timeStamp.date}} <br>
			{{timeStamp.time}}
		</div>
    </div>	

	    <div class="scores-nav-mobile">
        <div class="bm-scoreboard-mobile-header">
            <h3>Markets</h3>
			<div class="scoreboard-board-toggle" ng-class="{ 'overflow' : ! showBoards }" ng-cloak>
				<span ng-click="showBoards = ! showBoards"><span class="selectedBoard" ng-cloak ng-show="currentBoardShortName">{{ currentBoardShortName }}</span><span class="dropdown-arrow"></span></span>	
		        <ul class="boards-dropdown">
		        							<li ng-click="boardClick('Markets Overview', 'Markets', '//data.bnn.ca/dispenser/hydra/dapi/stockChart?s=%s')">Markets</li> 
											<li ng-click="boardClick('Indices', 'Indices', '//data.bnn.ca/dispenser/hydra/dapi/stockChart?s=%s')">Indices</li> 
											<li ng-click="boardClick('Currencies', 'Currencies', '//data.bnn.ca/dispenser/hydra/dapi/stockChart?s=%s')">Currencies</li> 
											<li ng-click="boardClick('Energy', 'Energy', '//data.bnn.ca/dispenser/hydra/dapi/stockChart?s=%s')">Energy</li> 
											<li ng-click="boardClick('Metals', 'Metals', '//data.bnn.ca/dispenser/hydra/dapi/stockChart?s=%s')">Metals</li> 
							        </ul>
            </div> 
		</div>
        <div class="bm-scoreboard-board-list mobile">
		 	<div class="bm-scoreboard-wrapper"> 
				<div class="scoreboard-boards" ng-cloak data-sticky="false">
					<div class="group-container" ng-hide="!dataLoaded">
						<div class="groups">
							<ul>
								<li class="group-data" ng-repeat="group in groupArray" ng-class="$first ? 'active' : '' " 
									ng-click="groupClick(group.name, $event)" >
									<div ng-if="groupArray.length > 1">
										<strong ng-bind-html="group.name"></strong>					
									</div>
								</li>
							</ul>					
							<div class="group-list" ng-repeat="group in groupArray" data-group="{{group.name}}" ng-class="$first ? '' : 'hide' ">
							 	<div class="group-item" ng-repeat="data in group.data" ng-cloak ng-class="$first && group.RICS[$index].showChart ? 'selected' : '' ">
							 		<a class="linked" ng-if="group.RICS[$index].link != null" ng-href="{{group.RICS[$index].link.href}}">
								 		<div class="data">
								 			<div class="name">{{data.symbol | reutersRICLabelFormat:group.RICS}}</div>
									 		<span class="icon-stock-market-arrow-large board" bm-market-icon-indicator bm-net-change="{{data.netChng}}">&nbsp;</span>
									 		<div ng-if="group.RICS[$index].isCurrency" class="change" bm-market-indicator bm-net-change="{{data.netChng}}">{{data.netChng  | number: 4 }}</div>
									 		<div ng-if="!group.RICS[$index].isCurrency" class="change" bm-market-indicator bm-net-change="{{data.netChng}}">{{data.netChng  | number: 2 }}</div>
									 		<div ng-if="group.RICS[$index].isCurrency" class="price"><span ng-if="group.RICS[$index].isCurrency">{{data | displayCurrencySymbol}}</span> {{data.price  | number: 4 }}</div>
									 		<div ng-if="!group.RICS[$index].isCurrency" class="price">{{data.price  | number: 2 }}</div>
									 	</div>	
								 		<div class="chart" ng-if="group.RICS[$index].showChart && loadChart">
					 						<stock-chart  chart-Properties="chartObjects[data.symbol]" filter-Type="chartObjects[data.symbol].filterType" data-passed-quote='{{chartQuotes[data.symbol]}}'></stock-chart>			 			
								 		</div>
								 	</a>
								 	<div ng-if="group.RICS[$index].link == null">
								 		<div class="data">
								 			<div class="name">{{data.symbol | reutersRICLabelFormat:group.RICS}}</div>
									 		<span class="icon-stock-market-arrow-large board" bm-market-icon-indicator bm-net-change="{{data.netChng}}">&nbsp;</span>
									 		<div ng-if="group.RICS[$index].isCurrency" class="change" bm-market-indicator bm-net-change="{{data.netChng}}">{{data.netChng  | number: 4 }}</div>
									 		<div ng-if="!group.RICS[$index].isCurrency" class="change" bm-market-indicator bm-net-change="{{data.netChng}}">{{data.netChng  | number: 2 }}</div>
									 		<div ng-if="group.RICS[$index].isCurrency" class="price"><span ng-if="group.RICS[$index].isCurrency">{{data | displayCurrencySymbol}}</span> {{data.price  | number: 4 }}</div>
									 		<div ng-if="!group.RICS[$index].isCurrency" class="price">{{data.price  | number: 2 }}</div>
									 	</div>	
								 		<div class="chart" ng-if="group.RICS[$index].showChart && loadChart">
					 						<stock-chart  chart-Properties="chartObjects[data.symbol]" filter-Type="chartObjects[data.symbol].filterType" data-passed-quote='{{chartQuotes[data.symbol]}}'></stock-chart>			 			
								 		</div>
								 	</div>
							 	</div>				 							
							</div>
						</div>
					</div>
				</div>		
			</div> 	 	
        </div>
    </div>    
</section>


      
    
    
        <script>

	var tickerProperties = { 
		symbol: 'SPTSX60:IND',
		speed: 100,
		webApiUrl: '//data.bnn.ca/dispenser/hydra/dapi/ticker?s=SPTSX60%3AIND'
	};

</script>

<div class="stock-ticker" ng-cloak ng-controller="StockTicker" ng-init="init()">
			            <div class="sponsor-wrapper">
				<div class="sponsoredArticle">					<div id="ticker-ad"
						 bm-ad-instance
                         ad-type="ad11"
                         allow-mobile="false">
					</div>
				</div>
			</div>
		

	    <div id="tickerWrapper" class="slider-wrapper">
	    <ul>
	    	<li ng-repeat="stock in tickerData"><a href="/stock/{{ stock.symbol }}">
		    	<span class="symbol">{{ stock.symbol }}</span>
	    		<span class="price">{{ stock.price | currency }}</span>
	    		<span class="icon-stock-market-arrow-large ticker" bm-market-icon-indicator bm-net-change="{{stock.netChng | number: 2}}">&nbsp;</span>
	    		<span class="change">{{ stock | formatPrefix }}{{ stock.netChng | formatNetChange }}</span>
	    		</a>
	    	</li>
		</ul>
	</div>
    

</div>

      
  
              </div>
        <div class='site-header-background'>
          <div class="site-header">
            
                  
    
  
    
  
    
    
        

  
  
    <script>
    window.searchSections = [
                  "investing"
                  , "personal finance"
                  , "real estate"
                  , "company news"
                  , "commodities"
                  , "economics"
                  , "politics"
                  , "technology"
                  , "bloomberg news wire "
                  , "opinion"
                  , "etfs"
                  , "executive"
                  , "pursuits"
                  , "international"
                  , "market call"
                  , "market call tonight"
                  , "schedule"
                  , "bnn bloomberg advisor"
                ];
  </script>

      
  
        <script>
      var reutersSearchObj = {
          webApiUrl: "//data.bnn.ca/dispenser/hydra/dapi/static/search?s=%s&temp=fix"
      } 
    </script>
  

                  
      <div class="global-search-element" ng-controller="Search">
          <div class="site-header-search">
      <div class="search-form-item">
        <form class='search-form' action="/search/bnn-search-7.337157" method="get">
                        <input bm-autofill class='search-field' type="text" name="q" value="Enter symbol or company" container="search-autocomplete-container"  callback-fn="searchReuters(term)" detect-width="false" autocomplete="off">
              <input class='search-submit submit' type="submit" value="Search">
              <div class="search-autocomplete-container">
                <div class="message">
                  <p>Are you looking for a stock?</p>
                  <p>Try one of these</p>
                </div>
                <div ng-repeat="result in autoFillResults" class="item">
                  <a href="/stock/{{result.ric}}">
                    <div class="description">{{result.description}}</div>
                    <div class="ric">{{result.ric}}</div>
                  </a>
                </div>
                <div class="more"><a href=''>More Results</a></div>              
              </div>
                  </form>
      </div>
    </div>
          </div>


      
    
    
        


<div class="mobile-header-nav">
	<div class="site-header-mobile">
		<h1 class="site-header-logo"><a title="BNN" href="/" target="_self">BNN</a></h1>
		<ul class="site-nav">
			<li class="menu-mobile-nav-toggle"><a id="left-menu" href="#left-menu"/><div class="icon"></div></a></li>
			<li class="sports-nav-scores"><a id="right-menu" href="#right-menu"/><div class="icon"></div></a></li>
		</ul>
	</div>
</div>

<div class="menu-nav-mobile">
	<ul class="menu-nav-dropdown">
    	            <li class="search-field-mobile no-login">
        		

  
  
    <script>
    window.searchSections = [
                  "investing"
                  , "personal finance"
                  , "real estate"
                  , "company news"
                  , "commodities"
                  , "economics"
                  , "politics"
                  , "technology"
                  , "bloomberg news wire "
                  , "opinion"
                  , "etfs"
                  , "executive"
                  , "pursuits"
                  , "international"
                  , "market call"
                  , "market call tonight"
                  , "schedule"
                  , "bnn bloomberg advisor"
                ];
  </script>

      
  
        <script>
      var reutersSearchObj = {
          webApiUrl: "//data.bnn.ca/dispenser/hydra/dapi/static/search?s=%s&temp=fix"
      } 
    </script>
  

                  
      <div class="global-search-element" ng-controller="Search">
          <div class="site-header-search">
      <div class="search-form-item">
        <form class='search-form' action="/search/bnn-search-7.337157" method="get">
                        <input bm-autofill class='search-field' type="text" name="q" value="Enter symbol or company" container="search-autocomplete-container"  callback-fn="searchReuters(term)" detect-width="false" autocomplete="off">
              <input class='search-submit submit' type="submit" value="Search">
              <div class="search-autocomplete-container">
                <div class="message">
                  <p>Are you looking for a stock?</p>
                  <p>Try one of these</p>
                </div>
                <div ng-repeat="result in autoFillResults" class="item">
                  <a href="/stock/{{result.ric}}">
                    <div class="description">{{result.description}}</div>
                    <div class="ric">{{result.ric}}</div>
                  </a>
                </div>
                <div class="more"><a href=''>More Results</a></div>              
              </div>
                  </form>
      </div>
    </div>
          </div>

            </li> 
                
                		<div class="clear"></div>
	</ul>
	<ul class="menu-nav-dropdown top-nav">
					<li class="menu-top"><a href="/live-tv">Live TV</a></li>
					<li class="menu-top"><a href="/video">Video</a></li>
					<li class="menu-top"><a href="/shows">Shows</a></li>
					<li class="menu-top"><a href="/market-call">Market Call</a></li>
					<li class="menu-top"><a href="/markets">Markets</a></li>
				<div class="clear"></div>
	</ul>
	<ul class="menu-nav-dropdown">
					<li class="menu-sports"><a href="/investing">Investing</a></li>
					<li class="menu-sports"><a href="/personal-finance">Personal Finance</a></li>
					<li class="menu-sports"><a href="/real-estate">Real Estate</a></li>
					<li class="menu-sports"><a href="/company-news">Company News</a></li>
					<li class="menu-sports"><a href="/commodities">Commodities</a></li>
					<li class="menu-sports"><a href="/economics">Economics</a></li>
					<li class="menu-sports"><a href="/politics">Politics</a></li>
					<li class="menu-sports"><a href="/technology">Technology</a></li>
					<li class="menu-sports"><a href="/bloomberg-news-wire">Bloomberg News Wire </a></li>
					<li class="menu-sports"><a href="/opinion">Opinion</a></li>
					<li class="menu-sports"><a href="/etfs">ETFs</a></li>
					<li class="menu-sports"><a href="/executive">Executive</a></li>
					<li class="menu-sports"><a href="/pursuits">Pursuits</a></li>
					<li class="menu-sports"><a href="/international">International</a></li>
					<li class="menu-sports"><a href="/market-call">Market Call</a></li>
					<li class="menu-sports"><a href="/market-call-tonight">Market Call Tonight</a></li>
					<li class="menu-sports"><a href="/schedule">Schedule</a></li>
					<li class="menu-sports"><a href="/bnn-bloomberg-advisor">BNN Bloomberg Advisor</a></li>
							<li class="menu-sports"><a href="/live-tv">Live TV</a></li>
					<li class="menu-sports"><a href="/video">Video</a></li>
					<li class="menu-sports"><a href="/shows">Shows</a></li>
					<li class="menu-sports"><a href="/market-call">Market Call</a></li>
					<li class="menu-sports"><a href="/markets">Markets</a></li>
						<div class="clear"></div>
	</ul>
</div>

<div class="scores-nav-mobile">
    <div class="scoreboard-mobile-header"><h3>Scoreboard</h3></div>
    <ul class="scoreboard-game-list mobile">
		<li class="date-list-wrapper">
			<ul class="date-list"></ul>
		</li>
		<li class="game-list-wrapper"></li>
    </ul>
</div>


<div class="site-header-main">
    <div class="site-header-wrapper">
	<a title="BNN" href="/" target="_self"><h1 class="site-header-logo">BNN</h1></a>
	<ul class="site-nav">
					<li class="sports-nav-toggle sports">
                <a href="#" style="pointer-events:none;"/>
                    <div class="icon"></div>
                    <div class="title">News</div>
				</a>
				<div class="sports-nav">
					<ul class="sports-nav-dropdown">
                                                	                        								<li data-submenu-id="submenu-1">
								<a href="/investing">Investing</a>
								<div id="submenu-1" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/investing">News</a></li>
											                                                                                	                                        												<li><a href="/investing/video">Video</a></li>
											                                                                                	                                        												<li><a href="/bnn-bloomberg-advisor">BNN Bloomberg Advisor</a></li>
											                                                                                	                                        												<li><a href="/etfs">ETFs</a></li>
											                                                                                	                                        												<li><a href="/investing/reits">REITs</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/larry-berman-factoring-currency-implications-in-your-investment-decisions-1.1483198" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Larry Berman: Factoring currency implications in your investment decisions</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/goldman-plans-to-raise-about-us-2b-for-a-new-venture-fund-1.1483376" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Goldman plans to raise about US$2B for a new venture fund</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canada-s-rally-lags-on-a-shortage-of-virus-resistant-stocks-1.1483315" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canada's rally lags on a shortage of virus-resistant stocks</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/bitcoin-s-flash-crash-and-recent-rally-explained-1.1475358" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Bitcoin’s flash crash and recent rally explained</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/chris-blumas-top-picks-aug-21-2020-1.1483239" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Chris Blumas' Top Picks: Aug. 21, 2020</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/wall-street-creates-us-3t-whale-in-model-portfolio-boom-1.1483184" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Wall Street creates US$3T whale in model portfolio boom</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/money-managers-bracing-for-upheaval-with-stocks-near-record-1.1482757" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Money managers bracing for upheaval with stocks near record</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/tesla-resumes-rally-to-touch-us-2-000-ahead-of-stock-split-1.1482762" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Tesla resumes rally to touch US$2,000 ahead of stock split</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/paul-harris-top-picks-aug-20-2020-1.1482722" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Paul Harris' Top Picks: Aug. 20, 2020</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/pension-giant-says-radical-post-covid-changes-to-hit-investments-1.1482287" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Pension giant says radical post-COVID changes to hit investments</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/paul-harris-top-picks-aug-20-2020-1.1482722" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Paul Harris' Top Picks: Aug. 20, 2020</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/u-s-banks-are-putting-lower-limits-on-new-credit-cards-1.1482710" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>U.S. banks are putting lower limits on new credit cards</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/blackrock-sees-value-in-some-pandemic-battered-assets-1.1482037" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>BlackRock sees value in some pandemic-battered assets</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/kim-bolton-s-top-picks-august-19-2020-1.1482149" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Kim Bolton's Top Picks: August 19, 2020</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/gen-z-and-millennials-really-are-trading-more-in-the-covid-era-1.1482179" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Gen Z and Millennials really are trading more in the COVID era</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/a-huge-tesla-bet-pays-off-big-for-one-british-fund-1.1481943" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>A huge Tesla bet pays off big for one British fund</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/gfl-refutes-short-report-decries-allegations-as-without-merit-1.1481601" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>GFL refutes short report, decries allegations as without merit</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/fidelity-assets-reach-record-of-us-3-3t-with-trading-surge-1.1481699" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Fidelity assets reach record of US$3.3T with trading surge</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-2">
								<a href="/personal-finance">Personal Finance</a>
								<div id="submenu-2" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/personal-finance">News</a></li>
											                                                                                	                                        												<li><a href="/personal-finance/video">Video</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/8-tfsa-missteps-that-could-land-you-in-hot-water-1.1483114" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>8 TFSA missteps that could land you in hot water </strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/home-economics-feds-tweak-cerb-plot-out-transition-to-ei-1.1483257" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Home Economics: Feds tweak CERB, plot out transition to EI</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/pattie-lovett-reid-why-canadians-are-using-less-credit-during-the-pandemic-1.1481213" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Pattie Lovett-Reid: Why Canadians are using less credit during the pandemic</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ask-bnn-bloomberg-1.1428767" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Ask BNN Bloomberg</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/temporarily-laid-off-due-to-covid-19-here-s-what-you-need-to-know-1.1409557" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Temporarily laid off due to COVID-19? Here’s what you need to know</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/how-covid-19-is-changing-back-to-school-shopping-and-budgets-1.1481657" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>How COVID-19 is changing back-to-school shopping and budgets</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/how-to-save-for-retirement-as-a-part-time-worker-1.1479641" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>How to save for retirement as a part-time worker </strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/home-economics-cmhc-s-plea-retirement-saving-for-part-time-workers-forgoing-rrsp-claims-1.1480145" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Home Economics: CMHC's plea, retirement saving for part-time workers, forgoing RRSP claims</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/rrsp-claim-might-not-make-sense-for-many-canadians-in-2020-1.1479617" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>RRSP claim might not make sense for many Canadians in 2020</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/pattie-lovett-reid-is-canada-s-housing-market-nearing-a-watershed-moment-1.1479009" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Pattie Lovett-Reid: Is Canada’s housing market nearing a watershed moment?</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/rrsp-claim-might-not-make-sense-for-many-canadians-in-2020-1.1479617" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>RRSP claim might not make sense for many Canadians in 2020</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/why-anyone-who-deferred-mortgage-payments-should-check-their-credit-score-1.1479581" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Why anyone who deferred mortgage payments should check their credit score</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/home-economics-canada-makes-more-jobs-gains-ontario-unveils-child-care-funding-1.1477120" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Home Economics: Canada makes more jobs gains; Ontario unveils child-care funding</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/six-things-you-re-doing-wrong-when-buying-stocks-on-your-own-1.1478881" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Six things you're doing wrong when buying stocks on your own</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/as-cerb-winds-down-labour-group-asks-liberals-to-rethink-ei-1.1476476" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>As CERB winds down, labour group asks Liberals to rethink EI</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/do-our-lives-count-for-less-covid-19-exposes-cracks-in-disability-aid-1.1476447" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>'Do our lives count for less?': COVID-19 exposes cracks in disability aid</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/what-employees-and-hiring-managers-should-know-about-compensation-during-covid-19-1.1473811" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>What employees and hiring managers should know about compensation during COVID-19</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-3">
								<a href="/real-estate">Real Estate</a>
								<div id="submenu-3" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/real-estate">News</a></li>
											                                                                                	                                        												<li><a href="/real-estate/video">Video</a></li>
											                                                                                	                                        												<li><a href="/investing/reits">REITs</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/housing-starts-in-u-s-surged-in-july-by-most-since-2016-1.1481564" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Housing starts in U.S. surged in July by most since 2016</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canadian-real-estate-association-says-home-sales-hit-record-high-in-july-1.1481072" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canadian Real Estate Association says home sales hit record high in July</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/nearly-1-000-new-hotels-are-still-opening-during-the-pandemic-why-1.1480928" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Nearly 1,000 new hotels are still opening during the pandemic. Why?</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/siddall-s-stark-warning-on-canada-mortgages-wins-cdic-support-1.1480175" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Siddall's stark warning on Canada mortgages wins CDIC support</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/why-housing-is-still-the-best-investment-for-most-canadians-1.1442476" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Why housing is still the best investment for most Canadians</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/6-things-to-know-about-trudeau-s-first-time-home-buyer-incentive-1.1309143" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>6 things to know about Trudeau's First-Time Home Buyer Incentive</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/bank-of-canada-cuts-benchmark-mortgage-rate-to-lowest-level-in-three-years-1.1479644" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Bank of Canada cuts benchmark mortgage rate to lowest level in three years</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/cmhc-ceo-s-letter-a-bit-extreme-and-alarmist-ex-rbc-ceo-nixon-1.1479527" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>CMHC CEO's letter a bit 'extreme and alarmist': Ex-RBC CEO Nixon</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/manhattan-apartment-rents-plunge-10-in-pandemic-fueled-exodus-1.1479333" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Manhattan apartment rents plunge 10% in pandemic-fueled exodus</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/cmhc-head-pleads-with-canadian-banks-to-avoid-risky-mortgages-1.1478723" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>CMHC head pleads with Canadian banks to avoid risky mortgages</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/home-ownership-elusive-for-young-canadians-who-fear-going-broke-1.1211448" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Home ownership elusive for young Canadians who fear going broke</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/annual-housing-starts-pace-climbed-nearly-16-in-july-cmhc-1.1478458" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Annual housing starts pace climbed nearly 16% in July: CMHC</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/u-s-mortgage-rates-rise-from-a-record-low-with-30-year-at-2-96-1.1479573" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>U.S. mortgage rates rise from a record low with 30-year at 2.96%</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/sidewalk-labs-toronto-office-up-for-lease-after-layoffs-abandoning-smart-city-1.1478058" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Sidewalk Labs Toronto office up for lease after layoffs, abandoning smart city</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canadian-home-reno-spending-hit-80b-in-2019-outpacing-overall-economy-1.1478045" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canadian home reno spending hit $80B in 2019, outpacing overall economy</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/hotels-mall-closures-drive-1-5b-loss-for-brookfield-property-1.1476436" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Hotels, mall closures drive $1.5B loss for Brookfield Property</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/simon-ceo-confused-by-what-s-ahead-for-mall-rent-collection-1.1478486" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Simon CEO 'confused' by what's ahead for mall rent collection</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/busted-retailers-use-bankruptcy-to-break-leases-by-the-thousands-1.1476347" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Busted retailers use bankruptcy to break leases by the thousands</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/toronto-home-prices-set-record-in-july-as-market-roars-back-1.1476039" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Toronto home prices set record in July as market roars back</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-4">
								<a href="/company-news">Company News</a>
								<div id="submenu-4" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/company-news">News</a></li>
											                                                                                	                                        												<li><a href="/company-news/video">Video</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canada-s-banks-to-improve-from-covid-quarter-but-it-s-still-bad-1.1483120" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canada's banks to improve from COVID quarter — but it's still bad</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/delta-sets-plans-to-resume-some-global-flying-cut-by-pandemic-1.1483372" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Delta sets plans to resume some global flying cut by pandemic</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canada-post-reports-second-quarter-loss-of-378m-due-to-covid-19-1.1483312" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canada Post reports second-quarter loss of $378M due to COVID-19</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/u-s-rival-wolf-in-sheep-s-clothing-attempting-takeover-charges-calfrac-1.1483241" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>U.S. rival 'wolf in sheep's clothing' attempting takeover, charges Calfrac</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/salaries-could-drop-if-work-from-home-becomes-permanent-experts-1.1453965" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Salaries could drop if work-from-home becomes permanent: Experts</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/regulator-charges-b-c-firm-s-cedar-leaf-oil-coronavirus-claims-were-misleading-1.1483352" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Regulator charges B.C. firm's cedar leaf oil coronavirus claims were misleading</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/employers-striking-dockworkers-reach-truce-montreal-port-to-reopen-1.1483245" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Employers, striking dockworkers reach truce, Montreal port to reopen</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/td-reaches-settlement-after-u-s-probe-into-bank-s-overdraft-practices-1.1483230" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>TD reaches settlement after U.S. probe into bank's overdraft practices</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/wells-fargo-resumes-job-cuts-in-break-with-top-u-s-competitors-1.1483157" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Wells Fargo resumes job cuts in break with top U.S. competitors</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/alibaba-investors-swap-u-s-shares-for-hong-kong-amid-crackdown-1.1483101" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Alibaba investors swap U.S. shares for Hong Kong amid crackdown</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/deere-raises-outlook-with-farm-demand-cushioning-downturn-1.1483105" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Deere raises outlook with farm demand cushioning downturn</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/wall-street-counts-on-video-interviews-in-bid-to-diversify-ranks-1.1483146" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Wall Street counts on video interviews in bid to diversify ranks</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/we-are-the-engine-cineplex-ceo-shrugs-off-disney-threat-1.1482884" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>'We are the engine': Cineplex CEO shrugs off Disney+ threat</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/3m-to-make-n95-masks-in-brockville-ont-plant-1.1482892" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>3M to make N95 masks in Brockville, Ont. plant</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/of-bikes-and-men-the-marketing-highs-and-lows-of-2019-1.1365658" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Of bikes and men: The marketing highs and lows of 2019</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/bayer-agrees-to-pay-us-1-6b-to-settle-u-s-essure-suits-1.1482788" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Bayer agrees to pay US$1.6B to settle U.S. Essure suits</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/j-j-plans-huge-vaccine-study-while-pfizer-cites-rapid-enrollment-1.1482915" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>J&J plans huge vaccine study while Pfizer cites rapid enrollment</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/hasbro-ceo-cancer-survivor-says-he-s-getting-medical-treatment-1.1482912" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Hasbro CEO, cancer survivor, says he’s getting medical treatment</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/as-ge-tumbles-board-eases-culp-s-path-to-a-us-230m-payday-1.1482917" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>As GE tumbles, board eases Culp's path to a US$230M payday</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/dollarama-workers-call-for-resumption-of-pay-raise-amid-the-pandemic-1.1482764" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Dollarama workers call for resumption of pay raise amid the pandemic</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-5">
								<a href="/commodities">Commodities</a>
								<div id="submenu-5" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/commodities">News</a></li>
											                                                                                	                                        												<li><a href="/commodities/video">Show</a></li>
											                                                                                	                                        												<li><a href="/commodities/guests">Guests</a></li>
											                                                                                	                                        												<li><a href="/marijuana">Cannabis News</a></li>
											                                                                                	                                        												<li><a href="/oil">Oil</a></li>
											                                                                                	                                        												<li><a href="/gold">Gold</a></li>
											                                                                                	                                        												<li><a href="/silver">Silver</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/shell-is-said-to-explore-divestment-of-norwegian-business-gasnor-1.1482640" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Shell is said to explore divestment of Norwegian business Gasnor</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/an-heir-to-us-2-2b-fortune-in-brazil-bets-on-organic-farms-1.1482886" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>An heir to US$2.2B fortune in Brazil bets on organic farms</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/next-shoe-to-drop-energy-sector-braces-for-potential-credit-crunch-1.1469314" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>'Next shoe to drop': Energy sector braces for potential credit crunch</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/trump-s-opec-push-fails-to-avert-u-s-oil-industry-s-breakdown-1.1482579" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Trump's OPEC push fails to avert U.S. oil industry's breakdown</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/hedge-fund-that-gained-103-on-gold-rally-trims-exposure-1.1482732" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Hedge fund that gained 103% on gold rally trims exposure</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/goldman-sees-pandemic-spurring-growth-in-esg-bond-issuance-1.1482822" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Goldman sees pandemic spurring growth in ESG bond issuance</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/hot-copper-is-attracting-plenty-of-deal-buzz-executive-says-1.1482330" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>'Hot' copper is attracting plenty of deal buzz, executive says</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/pot-infused-drinks-hopeful-for-heyday-in-u-s-1.1480818" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Pot-infused drinks hopeful for heyday in U.S.</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/opec-urges-members-to-keep-to-plan-amid-threats-to-oil-recovery-1.1482209" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>OPEC+ urges members to keep to plan amid threats to oil recovery</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canadian-mining-company-sues-u-s-over-idaho-water-pollution-1.1482410" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canadian mining company sues U.S. over Idaho water pollution</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/federal-government-to-join-assessment-of-teck-coal-mine-expansion-in-b-c-1.1482402" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Federal government to join assessment of Teck coal mine expansion in B.C.</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/montreal-port-workers-strike-drags-into-10th-day-1.1482387" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Montreal port workers' strike drags into 10th day</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/tiffany-will-soon-reveal-everywhere-your-diamond-has-traveled-1.1481665" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Tiffany will soon reveal everywhere your diamond has traveled</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/paramount-demands-cash-for-its-stake-in-strath-resources-after-merger-announced-1.1481184" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Paramount demands cash for its stake in Strath Resources after merger announced</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/petrotal-aims-to-restart-peru-oilfield-by-end-of-august-after-violent-protests-1.1481754" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>PetroTal aims to restart Peru oilfield by end of August after violent protests</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/suncor-shares-slip-after-fire-interrupts-fort-mcmurray-oil-sands-mining-output-1.1481070" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Suncor shares slip after fire interrupts Fort McMurray oil sands mining output</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/texas-suitor-urges-calfrac-shareholders-to-reject-management-restructuring-plan-1.1481664" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Texas suitor urges Calfrac shareholders to reject management restructuring plan</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/minus-musk-tesla-board-gets-court-nod-for-solarcity-settlement-1.1481235" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Minus Musk, Tesla board gets court nod for SolarCity settlement</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-6">
								<a href="/economics">Economics</a>
								<div id="submenu-6" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/economics">News</a></li>
											                                                                                	                                        												<li><a href="/economics/video">Video</a></li>
											                                                                                	                                        												<li><a href="/economics/the-takeaway-with-amanda-lang">The Takeaway with Amanda Lang</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/trudeau-seeks-to-avoid-fiscal-cliff-with-beefed-up-programs-1.1482848" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Trudeau seeks to avoid fiscal cliff with beefed up programs</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/income-support-changes-remove-disincentive-to-work-tax-expert-1.1483218" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Income support changes remove disincentive to work: Tax expert</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/retail-sales-in-canada-return-to-pre-covid-levels-then-stall-1.1483165" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Retail sales in Canada return to pre-COVID levels, then stall</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/fed-has-used-only-a-fraction-of-its-main-street-lending-facility-1.1483308" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Fed has used only a fraction of its Main Street lending facility</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canada-adds-418-500-jobs-recouping-55-of-covid-losses-1.1476924" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canada adds 418,500 jobs, recouping 55% of COVID losses</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/rebound-may-go-from-v-to-u-to-w-if-no-vaccine-roubini-says-1.1483136" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong> Rebound may go from V to U to W if no vaccine, Roubini says</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/u-s-trade-chief-lays-out-his-vision-to-revive-the-ailing-wto-1.1483051" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>U.S. trade chief lays out his vision to revive the ailing WTO</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/corporate-america-is-choking-on-debt-and-imperilling-the-recovery-1.1483111" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Corporate America is choking on debt and imperilling the recovery</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canadian-economy-fighting-a-five-pronged-war-rosenberg-1.1408217" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canadian economy 'fighting a five-pronged war': Rosenberg</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/inside-mark-carney-s-brexit-adventure-at-the-bank-of-england-1.1395824" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Inside Mark Carney's Brexit adventure at the Bank of England</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/this-country-is-lagging-behind-tellier-warns-on-ottawa-s-approach-to-business-1.1360391" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>'This country is lagging behind': Tellier warns on Ottawa's approach to business</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/eu-s-barnier-says-no-progress-whatsoever-at-this-stage-on-agreement-with-u-k-1.1483082" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>EU's Barnier says 'no progress whatsoever' at this stage on agreement with U.K.</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/10-things-you-need-to-know-about-the-feds-cerb-transition-plan-1.1482854" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>10 things you need to know about the feds’ CERB-transition plan</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/u-s-jobless-claims-unexpectedly-increase-to-more-than-1-million-1.1482652" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>U.S. jobless claims unexpectedly increase to more than 1 million</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/powell-to-speak-on-policy-framework-review-at-jackson-hole-1.1482844" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Powell to speak on policy framework review at Jackson Hole</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/rbc-report-says-immigration-slowdown-threatens-economy-1.1482740" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>RBC report says immigration slowdown threatens economy</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/covid-19-costs-shrink-nova-scotia-s-2019-2020-surplus-to-2-3m-1.1482716" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>COVID-19 costs shrink Nova Scotia's 2019-2020 surplus to $2.3M</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/china-expects-trade-deal-talks-with-u-s-to-take-place-soon-1.1482532" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>China expects trade deal talks with U.S. to take place soon</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-7">
								<a href="/politics">Politics</a>
								<div id="submenu-7" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/politics">News</a></li>
											                                                                                	                                        												<li><a href="/politics/video">Video</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/trump-urges-un-to-renew-iran-sanctions-in-blow-to-2015-deal-1.1482563" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Trump urges UN to renew Iran sanctions in blow to 2015 deal</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/documents-suggest-bureaucrats-were-nudged-to-look-to-we-charity-for-student-program-1.1482108" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Documents suggest bureaucrats were nudged to look to WE Charity for student program</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/bannon-pleads-not-guilty-to-fraud-freed-on-us-5m-bond-1.1482672" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Bannon pleads not guilty to fraud, freed on US$5M bond</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/biden-officially-receives-democratic-nomination-as-aoc-endorses-sanders-1.1481945" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Biden officially receives Democratic nomination as AOC endorses Sanders</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/will-the-feds-tax-their-way-out-of-a-deficit-trudeau-says-no-1.1481766" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Will the feds tax their way out of a deficit? Trudeau says 'no'</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ceo-drama-at-us-1-2t-wealth-fund-hits-new-political-hurdle-1.1482265" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>CEO drama at US$1.2T wealth fund hits new political hurdle</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/freeland-takes-over-as-finance-minister-after-morneau-resignation-1.1481552" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Freeland takes over as finance minister after Morneau resignation</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canada-will-respond-forcefully-to-inappropriate-tariffs-ambassador-to-the-u-s-1.1481159" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canada will respond forcefully to 'inappropriate' tariffs: Ambassador to the U.S.</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/bill-morneau-leaves-cabinet-federal-politics-as-suddenly-as-he-arrived-1.1481536" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Bill Morneau leaves cabinet, federal politics, as suddenly as he arrived</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/democratic-convention-viewership-falls-51-on-major-networks-1.1481749" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Democratic Convention viewership falls 51% on major networks</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/vote-by-mail-fight-opens-new-front-for-democrats-against-trump-1.1480986" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Vote-by-mail fight opens new front for Democrats against Trump</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/house-to-vote-on-us-25b-to-aid-post-office-bar-cutbacks-1.1481206" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>House to vote on US$25B to aid post office, bar cutbacks</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/crtc-may-have-erred-with-wholesale-rate-decision-minister-1.1480396" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>CRTC may have erred with wholesale rate decision: Minister </strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/trudeau-s-rift-with-finance-chief-weighs-on-virus-recovery-plan-1.1480403" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Trudeau's rift with finance chief weighs on virus recovery plan</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/trump-s-net-worth-has-declined-us-300m-in-the-past-year-1.1480009" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Trump's net worth has declined US$300M in the past year</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/trump-pelosi-make-opposing-economic-bets-in-stimulus-standoff-1.1479422" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Trump, Pelosi make opposing economic bets in stimulus standoff</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/uncertain-times-ontario-budget-deficit-projected-to-jump-to-38-5b-1.1479045" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>'Uncertain times': Ontario budget deficit projected to jump to $38.5B</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/like-it-or-not-a-modern-monetary-theory-experiment-is-underway-1.1480290" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Like it or Not, a Modern Monetary Theory Experiment Is Underway</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/former-fed-chair-janet-yellen-advising-biden-and-harris-1.1479715" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Former Fed chair Janet Yellen advising Biden and Harris</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/new-tory-leader-must-build-a-strong-team-in-commons-and-for-the-campaign-scheer-1.1478901" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>New Tory leader must build a strong team in Commons and for the campaign: Scheer</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-8">
								<a href="/technology">Technology</a>
								<div id="submenu-8" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/technology">News</a></li>
											                                                                                	                                        												<li><a href="/technology/video">Video</a></li>
											                                                                                	                                        												<li><a href="/the-disruptors">The Disruptors</a></li>
											                                                                                	                                        												<li><a href="/ai">ARTIFICIAL INTELLIGENCE</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/texas-startup-will-make-a-blackberry-branded-5g-phone-for-north-america-europe-1.1482129" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Texas startup will make a BlackBerry-branded 5G phone for North America, Europe</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/alphabet-weighed-buying-small-tiktok-stake-as-part-of-group-bid-1.1483339" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Alphabet weighed buying small TikTok stake as part of group bid</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/chinese-ev-maker-xpeng-seeks-to-raise-us-1-1b-in-u-s-ipo-1.1483378" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Chinese EV maker XPeng seeks to raise US$1.1B in U.S. IPO</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/alibaba-investors-swap-u-s-shares-for-hong-kong-amid-crackdown-1.1483101" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Alibaba investors swap U.S. shares for Hong Kong amid crackdown</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/amazon-alexa-unit-pauses-hiring-amid-pressure-to-make-money-1.1482896" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Amazon Alexa unit pauses hiring amid pressure to make money</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/facebook-s-zuckerberg-questioned-by-ftc-investigators-1.1482900" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Facebook’s Zuckerberg questioned by FTC investigators</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/uber-ex-security-chief-charged-with-covering-up-data-hack-1.1482857" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Uber ex-security chief charged with covering up data hack</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/uber-lyft-win-delay-on-converting-drivers-to-employees-1.1482852" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Uber, Lyft win delay on converting drivers to employees</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/independent-isp-teksavvy-blames-large-carriers-cabinet-for-a-planned-price-hike-1.1482813" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Independent ISP TekSavvy blames large carriers, cabinet for a planned price hike</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/technology/video/everything-you-need-to-know-about-cryptocurrencies%7E1268076" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Everything you need to know about cryptocurrencies</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/tiktok-poised-for-deal-to-avoid-millions-in-privacy-damages-1.1482466" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>TikTok poised for deal to avoid millions in privacy damages</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/publishers-ask-apple-ceo-for-same-app-store-deal-given-to-amazon-1.1482904" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Publishers ask Apple CEO for same app store deal given to Amazon</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/crypto-assets-of-us-50b-moved-from-china-in-the-past-year-1.1482666" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Crypto assets of US$50B moved from China in the past year</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/apple-can-t-dodge-suit-claiming-sex-bias-for-canceled-contract-1.1482475" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Apple can't dodge suit claiming sex-bias for canceled contract</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ai" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>BNN Bloomberg Presents: The AI Arms Race</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/facebook-removes-hundreds-of-qanon-groups-limits-thousands-more-1.1482362" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Facebook removes hundreds of QAnon groups, limits thousands more</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/covid-era-tech-grads-launch-careers-from-parents-homes-1.1481521" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>COVID-era tech grads launch careers from parents' homes</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/apple-fortnite-judge-backed-iphone-maker-in-a-similar-2013-case-1.1482367" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Apple-Fortnite judge backed iPhone maker in a similar 2013 case</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/facebook-resists-handing-over-documents-in-genocide-probe-1.1482332" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Facebook resists handing over documents in genocide probe</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/software-maker-asana-picks-nyse-for-direct-listing-1.1482343" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Software maker Asana picks NYSE for direct listing</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-9">
								<a href="/bloomberg-news-wire">Bloomberg News Wire </a>
								<div id="submenu-9" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/bloomberg-news-wire">News</a></li>
											                                                                                	                                        												<li><a href="/bloomberg-news-wire/video">Video</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-10">
								<a href="/opinion">Opinion</a>
								<div id="submenu-10" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/opinion">News</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-11">
								<a href="/etfs">ETFs</a>
								<div id="submenu-11" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/etfs">News</a></li>
											                                                                                	                                        												<li><a href="/etfs/video">Video</a></li>
											                                                                                	                                        												<li><a href="">Berman's Call</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/george-soros-went-against-the-flow-as-fast-money-ditched-credit-etf-1.1481248" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>George Soros went against the flow as fast money ditched credit ETF</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/young-scrappy-etfs-still-aren-t-very-welcoming-to-black-workers-1.1480094" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Young, scrappy ETFs still aren’t very welcoming to Black workers</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/a-new-fund-wants-to-limit-losses-from-the-ultimate-safe-asset-1.1480072" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>A new fund wants to limit losses from the ultimate safe asset</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/push-to-convert-mutual-funds-into-etfs-is-quietly-gathering-pace-1.1478535" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Push to convert mutual funds into ETFs is quietly gathering pace</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/top-europe-stock-etf-gets-largest-inflow-since-2017-on-stimulus-1.1478488" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Top Europe stock ETF gets largest inflow since 2017 on stimulus</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/an-us-82b-gold-bug-etf-has-biggest-exodus-since-march-1.1478003" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>An US$82B gold-bug ETF has biggest exodus since March</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/a-booming-stock-market-drives-billions-to-funds-that-cap-losses-1.1476512" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>A booming stock market drives billions to funds that cap losses</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/etf-godfather-worried-about-retail-traders-in-planned-clo-fund-1.1476470" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>ETF 'Godfather' worried about retail traders in planned CLO fund</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/bonds-beat-stocks-in-canada-with-us-2-8b-in-july-etf-flows-1.1475915" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Bonds beat stocks in Canada with US$2.8B in July ETF flows</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/traders-ditching-mutual-funds-stoke-etf-assets-to-a-record-1.1475241" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Traders ditching mutual funds stoke ETF assets to a record</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/shopify-rally-throws-tsx-etfs-out-of-whack-1.1473291" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Shopify rally throws TSX ETFs out of whack</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/wells-fargo-files-with-u-s-sec-to-provide-exchange-traded-funds-1.1471488" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Wells Fargo files with U.S. SEC to provide exchange-traded funds</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/freak-6-500-spike-in-gold-etf-spurs-india-s-nse-to-scrap-trades-1.1470392" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Freak 6,500% spike in gold ETF spurs India's NSE to scrap trades</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/robinhood-effect-is-starting-to-shake-up-a-stuffy-etf-market-1.1467788" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Robinhood effect is starting to shake up a stuffy ETF market</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/active-etf-launches-are-outstripping-passive-for-first-time-1.1466648" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Active ETF launches are outstripping passive for first time</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/hedge-funds-in-gold-futures-market-get-crushed-by-big-boy-etfs-1.1466266" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Hedge funds in gold futures market get crushed by ‘big boy’ ETFs</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/blackrock-sees-bond-etf-assets-soaring-to-us-2t-by-2024-1.1465730" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>BlackRock sees bond ETF assets soaring to US$2T by 2024</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/billions-flow-into-quant-etfs-behaving-just-like-the-s-p-500-1.1464551" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Billions flow into quant ETFs behaving just like the S&P 500</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/gold-s-rally-to-us-1-800-sees-etf-inflows-exceed-full-year-record-1.1462144" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Gold's rally to US$1,800 sees ETF inflows exceed full-year record</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/triple-leveraged-tech-etf-has-exodus-after-200-surge-from-lows-1.1463052" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Triple-leveraged tech ETF has exodus after 200% surge from lows</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-12">
								<a href="/executive">Executive</a>
								<div id="submenu-12" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/executive/video">Video</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/amazon-logistics-boss-named-consumer-ceo-as-bezos-deputy-retires-1.1483173" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Amazon logistics boss named consumer CEO as Bezos deputy retires</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/amazon-names-first-black-executive-to-bezos-s-ruling-council-1.1483353" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Amazon names first black executive to Bezos’s ruling council</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/hedge-fund-boss-under-pressure-to-divest-for-us-1-2t-job-1.1483265" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Hedge fund boss under pressure to divest for US$1.2T job</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/addicted-to-cerb-real-estate-tycoon-wants-canadians-working-1.1462997" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>'Addicted' to CERB: Real estate tycoon wants Canadians working</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/tmx-group-removes-interim-from-john-mckenzie-s-ceo-title-1.1481025" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>TMX Group removes 'interim' from John McKenzie's CEO title</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/elon-musk-gains-us-8b-to-become-world-s-fourth-richest-person-1.1481315" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Elon Musk gains US$8B to become world's fourth-richest person</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/cmhc-ceo-s-letter-a-bit-extreme-and-alarmist-ex-rbc-ceo-nixon-1.1479527" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>CMHC CEO's letter a bit 'extreme and alarmist': Ex-RBC CEO Nixon</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/the-simpsons-a-c-suite-survey-1.499600" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>The Simpsons: A C-suite survey</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/black-executives-use-gender-playbook-to-push-for-c-suite-representation-1.1461150" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Black executives use gender playbook to push for C-Suite representation</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/sumner-redstone-paved-the-way-for-zuckerberg-bezos-and-musk-1.1479150" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Sumner Redstone paved the way for Zuckerberg, Bezos and Musk</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/mcdonald-s-accuses-former-ceo-of-lying-about-office-affairs-1.1477955" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>McDonald's accuses former CEO of lying about office affairs</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/gundlach-says-trump-will-win-calls-harris-too-charismatic-1.1478735" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Gundlach says Trump will win, calls Harris too charismatic</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/gm-s-chief-financial-officer-resigns-to-join-fintech-startup-stripe-1.1478494" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>GM's chief financial officer resigns to join fintech startup Stripe</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/simon-ceo-confused-by-what-s-ahead-for-mall-rent-collection-1.1478486" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Simon CEO 'confused' by what's ahead for mall rent collection</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/dimon-bezos-among-ceos-pledging-to-hire-100-000-new-yorkers-1.1478269" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Dimon, Bezos among CEOs pledging to hire 100,000 New Yorkers</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/tim-cook-hits-billionaire-status-with-apple-nearing-us-2-trillion-1.1478077" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Tim Cook hits billionaire status with Apple nearing US$2 trillion</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/two-adidas-shareholders-raise-questions-on-new-board-chief-diversity-1.1476995" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Two Adidas shareholders raise questions on new board chief, diversity</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/long-term-stock-exchange-picks-a-board-with-80-female-directors-1.1477020" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Long-term stock exchange picks a board with 80% female directors</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/former-goldcorp-boss-sees-quite-a-bit-of-runway-for-gold-prices-1.1476050" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Former Goldcorp boss sees 'quite a bit of runway' for gold prices</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        	                                                	                        	                                                	                        	                                                	                        	                                                	                        	                                                	                        	                        
                    													<li data-submenu-id="submenu-13" class="more-sports">
							<a href="#">More...</a>
							<div id="submenu-13" class="sports-nav-popover more-sports-popover">
					            <ul>
																								        																	        																	        																	        																	        																	        																	        																	        																	        																	        																	        																	        																	                    <li><a href="/pursuits">Pursuits</a></li>
															        																	                    <li><a href="/international">International</a></li>
															        																	                    <li><a href="/market-call">Market Call</a></li>
															        																	                    <li><a href="/market-call-tonight">Market Call Tonight</a></li>
															        																	                    <li><a href="/schedule">Schedule</a></li>
															        																	                    <li><a href="/bnn-bloomberg-advisor">BNN Bloomberg Advisor</a></li>
															        							            </ul>

					            					            				            </div>
						</li>
						
					</ul>
					<div class="nav-footer sports"></div>
				</div>
			</li>
				
        			<li class="hidden">
				<a href="/live-tv">Live TV</a>
			</li>
					<li class="hidden">
				<a href="/video">Video</a>
			</li>
					<li class="hidden">
				<a href="/shows">Shows</a>
			</li>
					<li class="hidden">
				<a href="/market-call">Market Call</a>
			</li>
					<li class="hidden">
				<a href="/markets">Markets</a>
			</li>
		
		<li class="more-nav">
			<p>More</p>
            <ul>
									<li class="hidden">
						<a href="/live-tv">Live TV</a>
					</li>
									<li class="hidden">
						<a href="/video">Video</a>
					</li>
									<li class="hidden">
						<a href="/shows">Shows</a>
					</li>
									<li class="hidden">
						<a href="/market-call">Market Call</a>
					</li>
									<li class="hidden">
						<a href="/markets">Markets</a>
					</li>
								<li class="nav-footer"></li>
            </ul>

		</li>
	</ul>
    </div>
</div>
      
  
                </div>
        </div>
      </div>
    </div>
    <div class="middle-container">
      <div class="featured-content">
        
                  
    
  
    
  
    
    
            <div class="topics-bar-container">
        <div id="topics-bar">
            <div class="topics-bar-inner">
                <ul>
                                    <li><a href="https://www.bnnbloomberg.ca/covid-19">COVID-19</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/marijuana">Cannabis News</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/politics">Politics</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/real-estate">Real Estate</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/bnn-bloomberg-advisor">Advisor</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/technology">Technology</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/investing">Investing</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/personal-finance">Personal Finance</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/opinion">Opinion</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/subscribe">Newsletters</a></li>
                                </ul>
                <div class="shadow-left"></div>
                <div class="shadow-right"></div>
            </div>
        </div>
    </div>

      
  
            </div>
    </div>
    <div id="content-container">
            
                  
    
  
    
  
    
    
        <div class="breaking-news">
	<div class="breaking-news-inner">
		<ul class="breaking-news-list">
        		</ul>
		<div class="breaking-news-buttons">
			<div class="breaking-news-prev"></div>
			<div class="breaking-news-counter"></div>
			<div class="breaking-news-next"></div>
		</div>
	</div>
</div>
      
  
            
                  
    
  
    
  
  
            
                  
    
  
    
  
    
    
        
	<div id="bm-HeaderAd">
		<div id="leaderboard-ad" bm-ad-instance ad-type="ad1" allow-mobile="false"></div>
	</div>

      
  
            
      <div class='content-wrapper'>      
      <div class='section-header '>
        
                  
    
  
    
  
    
    
        
<div class="site-header-main">
    <ul class="site-nav ">
        <a href="/bloomberg-news-wire"><h3>Bloomberg News Wire </h3></a>
        <span class="icon-red-arrow-large"></span>
        
		                    <li class="hidden  ">
				<a href="/bloomberg-news-wire">News</a>
            </li>
		            <li class="hidden  last-section-nav">
				<a href="/bloomberg-news-wire/video">Video</a>
            </li>
		
				<li class="more-nav-mobile">
            <ul>
				
									<li class="active">
						<a href="$section.Href">Article</a>
						<div class="more-image"></div>
					</li>
					
											<li>
    						<a href="/bloomberg-news-wire">News</a>
    					</li>
    										<li>
    						<a href="/bloomberg-news-wire/video">Video</a>
    					</li>
    				
								
            </ul>
		</li>

				<li class="more-nav">
			<p>More</p>
            <ul>
				                    <li class="">
        				<a href="/bloomberg-news-wire">News</a>
                    </li>
        		                    <li class="">
        				<a href="/bloomberg-news-wire/video">Video</a>
                    </li>
        		            </ul>
		</li>

	</ul>
 	</div>
      
  
            </div>
      <section class='content '>
        <div class='wide'>
                            </div>
        <div class='content-right '>
            		    
                  
    
  
    
  
    
    
        
            <div id="adSlimCut" bm-ad-instance ad-type="scad" allow-mobile="true"></div>
    

      
    
    
        










        <script>
    var onePlayerWebObj = { type: 'oneplayerweb', language: 'en', metadataInfo: true, share: true, embed: false, overlayHeaderVisible: false, overlayFooterVisible: false};

    var siteSections = [];
		        siteSections.push("investing");
		        siteSections.push("personal finance");
		        siteSections.push("real estate");
		        siteSections.push("company news");
		        siteSections.push("commodities");
		        siteSections.push("economics");
		        siteSections.push("politics");
		        siteSections.push("technology");
		        siteSections.push("bloomberg news wire ");
		        siteSections.push("opinion");
		        siteSections.push("etfs");
		        siteSections.push("executive");
		        siteSections.push("pursuits");
		        siteSections.push("international");
		        siteSections.push("market call");
		        siteSections.push("market call tonight");
		        siteSections.push("schedule");
		        siteSections.push("bnn bloomberg advisor");
		
    var axisCollectionObj_7_596965_1528215697 = {
        contentType: 'collection',
        playerConfig: 'bnn/autoplay-off.json',
        collectionId: 2358,
        layout: 'rail',
        pageSize: '10',
        dateFilterEnabled: false,
        videoLimit: '5',
        videoLength: '3',
        relatedEnabled: false,
        siteSections: siteSections,
        elementId: "axis_player_7_596965_1528215697",
        adSite: "ctv.bnn",
        autoPlay: 'bnn/autoplay-on.json'
    };

		        $(function() {
            // Hide Authentication
            $('.videoAuthentication', '[data-obj-id="axisCollectionObj_7_596965_1528215697"]').hide();
        });
		
</script>

    <script>
        var persistentPlayer = {
            enabled: "true"
        }
    </script>



<section class="axis-collection-container rail"  data-obj-id="axisCollectionObj_7_596965_1528215697" ng-controller="AxisCollection" ng-init="init()" >

                        <header class="rightrail-header">
                <p>Latest from Bloomberg</p>
                <div class="clear"></div>
            </header>
        
			
                        <div class="preloader" ng-hide="dataLoaded"></div>
        
	        <div class="media-container" ng-class="{enableAutoPlay: false == false}">

            <div class="media-content">
			                
                <div class="video-player-wrapper" ng-if="currentStream.Id">

				                                           
                                                <div class="axis_player_7_596965_1528215697" data-axis-id="currentStream.Id"></div>

                        <div id="persistent-title"><h3></h3></div>
                        

					
                </div>
                
                
			                <div  class="headline" ng-if="currentStream" ng-cloak>
                    <h2 >{{ currentStream.Name }}</h2>

					
					                        <add-playlist vid="{{currentStream.Id}}" video="{{currentStream}}"></add-playlist>
					
									                </div>

            </div>
        </div>

    <div ng-cloak ng-hide="!dataLoaded || (axisCollection.length == 0)" class="wrapper">
	        <div class="playlist-container">
            <h2 >
				                    Related Video
				            </h2>
            <div class="playlist-wrapper">
                <ul class="playlist">
                    <li class="playlist-item" ng-repeat="video in axisCollection" ng-class="{'last':$last,'first':$first}" ng-repeat-complete>
                        <a href="" ng-click="handleClick(video.Id, video.Name, $event)" data-id="{{ video.Id }}" data-name="{{ video.Name }}">
                            <div class="media">
                                <div class="media-overlay" ng-class="{'live': video.Type == 'stream'}">
                                    <div class="overlay-text up-next" ng-if="video.Id == nextStreamId">
                                        <span>Up Next</span>
                                    </div>
                                    <div class="overlay-text now-showing" ng-if="video.Id == currentStreamId">
                                        <span>Now Showing</span>
                                    </div>
                                    <div class="overlay-text" ng-if="video.Id != currentStreamId && video.Id != nextStreamId">
                                        <span></span>
                                    </div>
                                </div>
                                <img ng-if="$index > 4" ng-src="/img/elements/preloaders/preloader_black_video.gif" data-image="{{ video.Images[0].Url }}?width=140&height=79" alt="{{ video.Name }}" />
                                <img ng-if="$index <= 4" ng-src="{{ video.Images[0].Url }}?width=140&height=79" data-image="{{ video.Images[0].Url }}?width=140&height=79" alt="{{ video.Name }}" />
                                                            </div>
                            <div class="video-content"><p >{{ video.Name }}</p>
                            </div>
                        </a>
                        <div class="border"></div>
                    </li>
                </ul>
                <div class="playlist-arrow top-arrow"></div>
                <div class="playlist-arrow bottom-arrow"></div>
            </div>

					                <div class="playback-switch " >
                    Continuous Play:
                    <form class="switch">
                        <input type="radio" name="playback" value="true" checked>ON
                        <input type="radio" name="playback" value="false">OFF
                    </form>
                </div>
			        </div>
    </div>

    <div class="no-data-found">
		            <p>The information you requested is not available at this time, please check back again soon.</p>
		    </div>

			    	
</section>

	

      
  
        		      			      				    
                  
    
  
    
  
    
    
            


      
  
        			    		          </div>
        <div class='content-main'>
                                          
        
            
            
    
        
    
    
                        
                        
                    <script>
        var persistentPlayer = {
            enabled: "true"
        }
    </script>

                

                                        <article class="standard-article ">
            
            <div class="article">

                                <header>
                                            		                                                    
                    <div class="tags">
            <ul>
                                                                                                                                                                                                                            <li class="highlighted">            <h4><a href="      /bloomberg-news-wire  ">News Wire</a></h4>
    </li>
                            
                                                                                                                                                                                                                                                                                                                                    <li class="unhighlighted">            <h4><a href="      /company-news  ">Company News</a></h4>
    </li>
                                                            
                                                                                                                                            
                                                
                                            </ul>
        </div>
        	    <div class="date ">
	        <p>        
                                                            Aug 21, 2020
                                        <p>
	    </div>
                        
                    <div class="headline" >
                                                    <h1>As GE tumbles, board eases Culp's path to a US$230M payday</h1>
                                                                                    </div>
                                                            <div class="article-info  ">

                                                                            <div class="sources"><p><span class="author">Ryan Beene</span>, <span class="source">Bloomberg News</span></p></div>
                            <script>
                                var author='Ryan Beene, Bloomberg News';
                            </script>
                        
                                                
                                                <ul class="social-right">
                                                                                    <li>
                                <div id="shareBarDiv"></div>
                            </li>
                                                                                </ul>
                    </div>
                    <div class="clear"></div>
                </header>

                                                <div class="article-media enableAutoPlay">
                                                            <div class="article-image">
                        <img title='The General Electric Co. (GE) logo., Ryan Beene' height='349' alt='The General Electric Co. (GE) logo.' width='620' src='/polopoly_fs/1.1482918.1597960582!/fileimage/httpImage/image.jpg_gen/derivatives/landscape_620/the-general-electric-co-ge-logo.jpg' />                                            </div>

                    <div class="byline">
                        <p>                            The General Electric Co. (GE) logo.
                        , Ryan Beene</p>
                    </div>

                                    </div>
    
                                                    <div id="article-chart">
                        







<script>

 	if(!eval(true))
	{
		var chartPropertiesObj_1_1483240_1598025200  = {
			inTabView: false,
			RIC: 'GE:US',
			navEnabled: true,
			volumeEnabled: true,
			filterEnabled: true,
			summaryEnabled: true,
			filterType: '3month',
			chartType: 'full',
			webApiUrl: '//data.bnn.ca/dispenser/hydra/dapi/stockChart?s=GE%3AUS',
            displayName: 'General Electric Co.',
			dispenserBaseUrl: '//data.bnn.ca/dispenser/',
			enablePolling: true,
			updateInterval: 60000,
			loadChartOnPolling: false,
            displayInteractiveOptions: eval('false'),
            realTimeMessage: '(delayed at least 15 minutes)',
			autoCompleteWebApiUrl: '//data.bnn.ca/dispenser/hydra/dapi/static/search?s=%s&temp=fix'
		}
	}else{
		var chartPropertiesObj_1_1483240_1598025200 = {
			RIC: 'GE:US',
			navEnabled: false,
			volumeEnabled: false,
			filterEnabled: false,
			summaryEnabled: true,
			filterType: '3month',
			chartType: 'inline',
			webApiUrl: '//data.bnn.ca/dispenser/hydra/dapi/stockChart?s=GE%3AUS',
			dispenserBaseUrl : '//data.bnn.ca/dispenser/',
			displayName: 'General Electric Co.',
			enablePolling: true,
			updateInterval: 60000,
			loadChartOnPolling: false,
            displayInteractiveOptions: eval('false'),
            realTimeMessage: '(delayed at least 15 minutes)',
            autoCompleteWebApiUrl: '//data.bnn.ca/dispenser/hydra/dapi/static/search?s=%s&temp=fix'
		}
	}
</script>

<div data-obj-id="chartPropertiesObj_1_1483240_1598025200" ng-controller="stockChart" class="stock-chart" ng-init="init()" data=test="$renderCounts" ng-cloak>
	<stock-chart chart-Properties="chartProperties" filter-Type="filterTypeValue" data-passed-quote='{{quoteObj}}' company="companyName"></stock-chart>
    <div class="preloader" ng-hide="DataLoaded"></div>
    <div class="not-found" ng-show="!quoteFound">
        <h2>Security Not Found</h2>
        <p>The stock symbol <strong>{{StockChart.Ric}}</strong> does not exist</p>
    </div>
			<div class="clear"></div>
		<a href="/stock/GE:US" class="chart-link">See Full Stock Page »</a>
	</div>
<div class="clear"></div>
                    </div>
                                <script>
                    var articleText = ".article-text-chart";
                </script>
                                <div class="article-text-chart"><p>General Electric Co.’s board extended Chief Executive Officer Larry Culp’s contract by two years after the coronavirus pandemic upended his plan to turn around the ailing industrial giant.</p>

<p>Culp will lead GE through at least August 2024 with the option for a one-year extension after that, the company said in a regulatory&nbsp;filing. The board also revised how Culp would be compensated, making it easier for him to take home as much as US$230 million at the end of his contract.</p>

<p>The extension represents an endorsement of Culp’s revitalization strategy even after the shares tumbled 44 per cent&nbsp;this year as the pandemic gutted demand for GE’s jet engines, power equipment and medical scanners. The new contract also preserves a key stock-based piece of his compensation package to offset the share drop.</p>

<p>JPMorgan Chase &amp; Co. analyst Steve Tusa expressed surprise at the new plan and&nbsp;noted&nbsp;that it came after Trian Fund Management sold nearly half its GE stake earlier this month.</p>

<p>“While shareholders are down another 44 per cent&nbsp;since the new CEO was appointed, executive comp continues to not seem to be suffering nearly as much,” he said in a Friday note to investors titled “Redefining Winning.” The bank has kept its cautious “neutral” rating on the shares, expecting that “the near term V-shape embedded in consensus is not going to happen.”</p>

<p>GE was little changed at US$6.28 at 11:12 a.m. in New York.</p>

<p>Since taking the reins in late 2018, Culp has slashed debt, sold assets and focused on turning around GE’s beleaguered gas turbine business, a major source of the company’s cash woes in recent years. His efforts caught on with Wall Street last year as GE posted its biggest share-price gain since&nbsp;1982, when Jack Welch was starting in the top job.</p>

<p>“Larry has made significant progress in transforming GE’s operations and culture,” lead director Tom Horton said by email. “Larry’s compensation remains overwhelmingly tied to producing results for shareholders, with nearly 90 per cent&nbsp;of his annual pay at risk.”</p>

<p>The Boston-based company last month reported double-digit declines in orders across the board for the second quarter. Jet-engine revenue plunged 44 per cent&nbsp;as the pandemic crushed air travel, dimming the outlook for aircraft sales.</p>

<p>“COVID-19 clearly put us back,” Culp said at the time. “It will take us a little longer, just because of what’s happened in aviation, in particular. But that said, I have more confidence today than I ever have that we’re going to see this transformation through.”</p>

<p>The pandemic also dealt Culp a personal blow by drastically reducing his chances for a big stock payout -- a fate the board remedied with his new contract.</p>

<p>When Culp signed on to take the CEO job, the stock fetched around US$12.40, less than half where it had traded two years earlier and far below its peak two decades ago. To push Culp to boost the stock price, the board put in place a big incentive.</p>

<p><strong>Plan Unravels</strong></p>

<p>If GE rose to US$31 a share within a few years -- a 250 per cent&nbsp;increase -- Culp would receive as many as 7.5 million shares, valued at more than US$230 million at that price. He could earn a partial payout, amounting to tens of millions of dollars, if the stock price increased at least 50 per cent. If the price fell short of that threshold, he wouldn’t get any shares.</p>

<p>By February of this year, that lower benchmark was within striking distance. But as the pandemic worsened, GE plummeted.</p>

<p>Culp’s new employment agreement, announced Thursday evening, cancels the old equity grant and replaces it with another that’s identical in size and structure but essentially halves the price targets.</p>

<p>Under the new terms, Culp will earn his US$230 million windfall if the shares reach US$16.68 within a few years. If they only get to US$13.34, roughly 10 per cent&nbsp;above the mark when he became CEO, he will take home US$124 million.</p>

<p>“This restores a lot of people’s reasons to believe that the quest that Larry set about to implement in rejuvenating GE is by no means dead and maybe is just delayed by a couple of years,” said William Blair analyst Nicholas Heymann, citing the long cycle of the aviation business. He has an “outperform” rating for GE shares.</p>
</div>

            </div>

        </article>



                
    
        
    
    <script>
        //Set gigya info
        window.gigyaMeta = {
            contentId: '1.1482917',
            title: 'As GE tumbles, board eases Culp\'s path to a US$230M payday',
            description: 'General Electric Co.\u2019s board extended Chief Executive Officer Larry Culp\u2019s contract by two years after the coronavirus pandemic upended his plan to turn around the ailing industrial giant.',
            image: 'http://www.bnnbloomberg.ca/polopoly_fs/1.1482918!/fileimage/httpImage/image.jpg_gen/derivatives/landscape_620/the-general-electric-co-ge-logo.jpg',
            socialPluginsLoaded: false
        };

        // Call build social plugins (in cases where the gigya API loaded before page finished rendering)
        if(gigyaLoaded){
            buildSocialPlugins();
        }
    </script>


                                  
                  
    
  
    
  
    
    
        

      
  
              </div>
      </section>
    </div>

                        <footer class='hub-footer' bm-ad-complete>
  <div class='site-footer'>
    <div class='site-footer-main'>
      
              <ol class='site-footer-nav'>
      
              <li>
          <a href="/subscribe">Subscribe to BNN Bloomberg Newsletters</a>
        </li>
              <li>
          <a href="/talent">BNN Bloomberg Personalities</a>
        </li>
              <li>
          <a href="/live-tv/schedule">Weekly Guest Schedule</a>
        </li>
              <li>
          <a href="/bnn-bloomberg-channel-guide-1.442318">Channel Guide</a>
        </li>
              <li>
          <a href="/contact-us">Contact Us</a>
        </li>
              <li>
          <a href="http://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy#displayStep">Privacy Policy</a>
        </li>
              <li>
          <a href="https://www.bellmedia.ca/sales/political-ads-registry/">Political Ad Registry</a>
        </li>
              <li>
          <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/">Terms & Conditions</a>
        </li>
              <li>
          <a href="/faq">FAQ</a>
        </li>
            </ol>

                    <div class="site-footer-comScore-wrapper"><div class="left">&copy; 2020<a href="http://www.bellmedia.ca/" class="site-footer-bell-logo"> </a>All Rights Reserved</div>
      
            
                  <div class="comScore-text">CTV News Sites</div>

                    </div>
                   </div>
  </div>
  <div id="getsat-widget-7028"></div>
</footer>

  	<script type="text/javascript" src="/js/bellmedia/plugins.min.js?v1596097375"></script>
  
<!--[if gt IE 8]><!-->   	<script type="text/javascript" src="/js/bellmedia/angular.min.js?v1596097375"></script>
   <!--<![endif]-->
<!--[if lt IE 9]>   	<script type="text/javascript" src="/js/bellmedia/angular-ie8.min.js?v1596097375"></script>
   <![endif]-->







<script type="text/javascript" src='//auth.9c9media.ca/auth/main.js'></script>
<script type="text/javascript">
  $(function(){
      initAuth();
  });
  function initAuth () {
              var brand = window.siteConfig.videoPlayerConfig.authBrand;
              var platform = 'web';
              var environment = window.siteConfig.videoPlayerConfig.authEnvironment;

          BmAuth.init(brand, platform, environment)
          .then( function() {})
          .catch( function(errorPackage) { console.log('[BmAuth] init failed', errorPackage); });
  };
</script>

  	<script type="text/javascript" src="/js/bellmedia/bnn-bloomberg.min.js?v1596097375"></script>
  

  
        	<script type="text/javascript" src="/js/bellmedia/partials/common/articles.min.js?v1596097375"></script>
    



<script type="text/javascript">
  // Set gigya registration source
  window.__gigyaConf = { regSource : 'beta.bnn.ca' };
  // Load gigya script asyncronously
  (function() {
    var s = document.createElement('script');
    s.type='text/javascript';
    s.async=true;
    s.src = 'https://cdns.gigya.com/js/gigya.js?apiKey=3_XLe6j4XtKn0CRHynAmTCyx8RZxX1brcJGNNjgzFIuFKCAqvkD4HVYHMykJ5z969V';
    document.getElementsByTagName('head')[0].appendChild(s);
  })();

</script>





<script type="text/javascript">
  var autoRefreshEnabled = ('false' == 'true') ? true : false,
      autoRefreshInterval = parseInt('$autoRefreshInterval'), //Assume in mins
      minRefreshInterval = 1000 * 60 * 5, //5 mins
      refreshTimer = null;

  // Convert and set auto refresh interval
  if (!isNaN(autoRefreshInterval)) {
    // Convert refresh interval to milliseconds
    autoRefreshInterval = autoRefreshInterval * 60 * 1000;
    // Make sure refresh interval is above minRefreshInterval
    if (autoRefreshInterval < minRefreshInterval) autoRefreshInterval = minRefreshInterval;
  } else {
    // Otherwise set interval to minRefreshInterval
    autoRefreshInterval = minRefreshInterval;
  }

  // If auto refresh checkbox is enabled
  if (autoRefreshEnabled) {
    // Start timeout function
    window.autoRefreshStart = function(){
        refreshTimer = setTimeout(function(){
          window.location.reload(1); //Force clear cache
        }, autoRefreshInterval);
    }
    // Stop timeout function
    window.autoRefreshStop = function(){
        if (refreshTimer != null){
          clearTimeout(refreshTimer);
          refreshTimer = null;
        }
    }
    // Start timeout function
    window.autoRefreshStart();
  }
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function()
  { (i[r].q=i[r].q||[]).push(arguments)}
  ,i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-19846804-1', 'auto');
  ga('send', 'pageview');
</script>

  <script type="text/javascript">
    (function() {
      /** CONFIGURATION START **/
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.sections = adZone; //using setting from ads
      if(isArticle){
        _sf_async_config.authors = author; //only on Articles
      };
      /** CONFIGURATION END **/
      function loadChartbeat() {
        var e = document.createElement('script');
        var n = document.getElementsByTagName('script')[0];
        e.type = 'text/javascript';
        e.async = true;
        e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
        n.parentNode.insertBefore(e, n);
      }
      loadChartbeat();
    })();
  </script>
    
    <div class='sidr-blocker'></div>
    </div>
  </body>
</html>
