                      <!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie10 lt-ie9 lt-ie8 lt-ie7" ng-app="myApp"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie10 lt-ie9 lt-ie8" ng-app="myApp"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie10 lt-ie9" ng-app="myApp"> <![endif]-->
<!--[if IE 9]>         <html class="no-js lt-ie10" ng-app="myApp"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" ng-app="myApp"> <!--<![endif]-->


    <head ng-controller="bmAd">

  <meta name="google-site-verification" content="zWd3GBob8xHwHzdHykjyZghrk4nEAPISbQKZaSyEpcs" />
  <meta http-equiv="X-UA-Compatible" content="text/html, charset=UTF-8, IE=edge, chrome=1">
  <link rel="schema.DC" href="http://purl.org/dc/elements/1.1/">
        <link rel="shortcut icon" type="image/x-icon" href="/img/bnn/icons/favicon.ico?v2">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon.png?v2">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-57x57.png?v2" sizes="57x57">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-60x60.png?v2" sizes="60x60">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-72x72.png?v2" sizes="72x72">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-76x76.png?v2" sizes="76x76">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-114x114.png?v2" sizes="114x114">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-120x120.png?v2" sizes="120x120">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-144x144.png?v2" sizes="144x144">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-152x152.png?v2" sizes="152x152">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-180x180.png?v2" sizes="180x180">
  
  <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no">

    
  
    
    
  
  
  

  <!-- General OG meta tags -->
    <link rel="amphtml" href="https://www.bnnbloomberg.ca/boeing-777-engine-trouble-forces-emergency-landing-in-moscow-1.1569053.amp.html">
  <meta property="og:url" content="https://www.bnnbloomberg.ca/boeing-777-engine-trouble-forces-emergency-landing-in-moscow-1.1569053"/>
  <meta property="og:site_name" content="BNN"/>

  
              <meta property="fb:pages" content="322075921220074" />
       
      
        
            
        
            
              
        
                                        
            
    
        
    
    
                                                                                                                                                                                                                                                                                                
                <!-- General meta tags -->
        <meta property="title" content="Boeing 777 engine trouble forces emergency landing in Moscow - BNN Bloomberg"/>
        <meta property="description" content="A Boeing Co. 777 aircraft operated by Rossiya Airlines made an emergency landing in Moscow at 4:44 a.m. local time due to engine trouble, less than a week after a similar aircraft flown by United Airlines Holdings Inc. suffered a dramatic blowout over Denver, shedding debris onto neighborhoods below."/>
        <meta property="keywords" content="Bloomberg, Company News, boeing, BA:UN"/>
        <!-- Page specific OG tags -->
        <meta property="og:title" content="Boeing 777 engine trouble forces emergency landing in Moscow - BNN Bloomberg"/>
        <meta property="og:description" content="A Boeing Co. 777 aircraft operated by Rossiya Airlines made an emergency landing in Moscow at 4:44 a.m. local time due to engine trouble, less than a week after a similar aircraft flown by United Airlines Holdings Inc. suffered a dramatic blowout over Denver, shedding debris onto neighborhoods below."/>
        <meta property="og:image" content="http://www.bnnbloomberg.ca/polopoly_fs/1.1558238!/fileimage/httpImage/image.jpg_gen/derivatives/landscape_620/the-boeing-777x-airplane.jpg"/>
        <meta property="og:type" content="article"/>
        <meta property="article:published_time" content="2021-02-25T23:30:37-05:00"/>
        <meta property="article:author" content="Bloomberg News"/>
                                                    <meta property="article:section" content="Bloomberg"/>
                                                <meta property="article:tag" content="Company News"/>
                                                <meta property="article:tag" content="boeing"/>
                                                <meta property="article:tag" content="BA:UN"/>
                    
    <script>
        window.contentSpecificAd = "";
    </script>

        <!-- End of meta tags -->

        <meta name="robots" content="index, follow" />
      <meta name="robots" content="ACAP allow-index" />
  
                            
                <script>
      var isArticle = true;
    </script>
  
        <title>Boeing 777 engine trouble forces emergency landing in Moscow - BNN Bloomberg</title>

  
                	<link rel="stylesheet" href="/css/bnn-bloomberg/style.css?v1599752054">
      
    

  
  <script>
  //Fix to add in IE generic stylesheet
  if (/*@cc_on!@*/false) {
    var head = document.head,
        link = document.createElement('link');

        link.type = 'text/css';
        link.rel = 'stylesheet';
        link.href = '/css/style-ie.css?v1599752054';

    if (head) {
      head.appendChild(link);
    }
  }
  </script>

  <script>
    var logo = {
      retina: window.devicePixelRatio
    }

    var gigyaLoaded = false;
  </script>

  <!--[if IE]>
  	  	<link rel="stylesheet" href="/css/common/style-ie.css?v1599752054">
    <![endif]-->
  <!--[if IE 9]>
  	  	<link rel="stylesheet" href="/css/common/style-ie9.css?v1599752054">
    <![endif]-->
  <!--[if IE 8]>
  	  	<link rel="stylesheet" href="/css/common/style-ie8.css?v1599752054">
    <![endif]-->
  <!--[if IE 7]>
  	  	<link rel="stylesheet" href="/css/common/style-ie7.css?v1599752054">
    <![endif]-->
  <!--[if IE 6]>
  	  	<link rel="stylesheet" href="/css/common/style-ie7.css?v1599752054">
    <![endif]-->

  <!--[if lt IE 9]>
     	<script type="text/javascript" src="/js/bellmedia/vendor/selectivizr/selectivizr-min.js?v1599752054"></script>
    <![endif]-->

              	<script type="text/javascript" src="/js/bellmedia/vendor/jquery/jquery.min.js?v1599752054"></script>
      
    	<script type="text/javascript" src="/js/bellmedia/vendor/jquery/jquery-ui-1.10.4.custom.min.js?v1599752054"></script>
      	<script type="text/javascript" src="/js/bellmedia/vendor/jquery/jquery.ui.touch-punch.min.js?v1599752054"></script>
  

  

    <script type="text/javascript">

        //setting up default variable in case this value never gets set in production
        var defaultAuthBrand;
        if('' == "bnn"){
            defaultAuthBrand = 'bnn';
        }else{
            defaultAuthBrand = 'bnn';
        }

        window.siteConfig = {
            brand: 'bnn',

            // Video Player Configs
            videoPlayerConfig: {
                axisBaseUrl: 'https://capi.9c9media.com',
                axisDestCode: 'bnn_web',
                playerJSONDefaultPath: 'bnn/autoplay-on.json',
                playerJSONAutoPlayOffPath: 'bnn/autoplay-off.json',
                localStorageEnabled: 'true',
                authEnvironment: 'prod',
                authBrand: defaultAuthBrand,
                isFlashDetectionEnabled: false,
                flashDetectionMessage: ''
            },

            // Ads Config
            adsConfig: {
                adSite: 'ctv.bnn',
                kruxId: 'InSaVlLc',
                bigboxPosition: ''
            },

            // Gigya Config
            gigyaConfig: {
                gigyaApiKey: '3_XLe6j4XtKn0CRHynAmTCyx8RZxX1brcJGNNjgzFIuFKCAqvkD4HVYHMykJ5z969V',
                regSource: 'beta.bnn.ca'
            },

                            //Publishflow Config
                publishflowConfig :{
                    publishFlowURL: 'https://api.chartbeat.com/live/toppages/v3/?apikey=e68e1f48fc3bf3e7da5097e128e5b17b&host=bnnbloomberg.ca&limit=10&section=&sort_by=new&all_platforms=desktop&types=article',
                    publishFlowUID: '65778',
                    publishFlowDomain: 'bnnbloomberg.ca',
                    publishFlowHost: 'bnnbloomberg.ca',
                    publishFlowDefaultVideoPath: 'video'
                },
            
            // Tracking Config
            trackingConfig: {
                trackAccount: 'ctvgmtvebnndesktop',
                trackAuthUrl: '//cauth.9c9media.com/auth9/axisAuthApi.js',
                trackDestinationCode: 'bnn_web',
                trackGlobalSuites: 'ctvgmtvebnnglobalsuite',
                trackSiteAccount: 'ctvgmtvebnndesktop',
                trackSiteId: 'bnnb',
                trackVersion: ''
            }
        };


    </script>

        <script type="text/javascript">
        window.sportSection = '';
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    
        //Load Auth9 Api call
        window.axisAuthApi_pageCfg = {
            destinationCode: window.siteConfig.videoPlayerConfig.axisDestCode,
            id: window.siteConfig.brand.toUpperCase()
        };
    </script>


          	<script type="text/javascript" src="https://webapps.9c9media.com/vidi-player/1.9.x/js/player.js"></script>
  
  <!--[if lt IE 9]>
      	<script type="text/javascript" src="/js/bellmedia/vendor/html5shiv/html5shiv.min.js?v1599752054"></script>
    <![endif]-->

        
        <link rel="canonical" href="http://www.bnnbloomberg.ca/boeing-777-makes-emergency-landing-in-moscow-with-engine-trouble-1.1569053" />
  
    
    
                <script type="text/javascript" src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>
    
    

    <script>
    //Ad zones variables
    var adSite = "ctv.bnn";
    var adZone = "Bloomberg";
    var subPage = "Article";
    var kruxId = "InSaVlLc";
  </script>

    
  
  
    <script>
    //Ad zone variable for deeper nested pages (Game Pages, Team Pages, Player Pages)
    var subPageType = "";
  </script>
      <script>
     (function(){function t(){for(var a=[8],e=1;1>=e;e++)a.push(8+e),a.push(8-e);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function k(a){var e=a=a.replace(":","");try{for(var b=0;100>b&&(a=decodeURIComponent(a),e!=a)&&!a.match(/^http(s)?\:/);b++)e=a}catch(c){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),u=function(){for(var a,b=document.getElementsByTagName("meta"),
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                       c,d=0,f=b.length;d<f;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,u),l=(new Date).getTime(),m=Math.floor(Math.random()*Math.pow(10,12)),d,f;f=t();f.a?d=f.b:d=0;b.zmoatab_cm=d;b.t=l;b.de=m;b.zMoatAB_SNPT=!0;var g;d?g=d:g=1;var n;n=f?f.a?!0:!1:!0;var c=[],p=[k(b.l1),k(b.l2),k(b.l3),k(b.l4)].join(":"),v="https://go0trl9osc3b-a.akamaihd.net/z.gif?e=17&d="+
                encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=BELLMEDIACONTENT1&cm="+g+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",w="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=BELLMEDIACONTENT1&cm="+g+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",x="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=BELLMEDIACONTENT1&cm="+g+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";n&&((new Image).src=v,(new Image).src=w);for(var q in b)c.push(q+"="+encodeURIComponent(b[q]));
            var c=c.join("&"),c=c+"&vc=2",h=document.createElement("script");h.type="text/javascript";h.async=!0;n&&(h.onerror=function(){(new Image).src=x});var r=document.getElementsByTagName("script")[0];r.parentNode.insertBefore(h,r);h.src="https://z.moatads.com/bellmedia966Bwny69/moatcontent.js#"+c}catch(a){try{var y="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(document.referrer)+"&cs="+(new Date).getTime();
            (new Image).src=y}catch(e){}}})();
  </script>
  
            <script type="text/javascript" async="" src="https://z.moatads.com/bellmediaprebidheader755367530455/moatheader.js "></script>
                <!-- Permutive Scripts ::Starts -->
        <script>  !function (n, e, o, r, i) {
            if (!e) {
                e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
                for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                    var f = t[c];
                    e[f] = function (n) {
                        return function () {
                            var o = Array.prototype.slice.call(arguments, 0);
                            e.q.push({functionName: n, arguments: o})
                        }
                    }(f)
                }
            }
        }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
        const idCheck = () => {
            const getCookie = (cname) => {
                const name = cname + "=";
                const decodedCookie = decodeURIComponent(document.cookie);
                const ca = decodedCookie.split(';');
                for (var i = 0; i < ca.length; i++) {
                    var c = ca[i];
                    while (c.charAt(0) == ' ') {
                        c = c.substring(1);
                    }
                    if (c.indexOf(name) == 0) {
                        return c.substring(name.length, c.length);
                    }
                }
                return false;
            };

            const setCookie = (cname, cvalue, exdays) => {
                let date = new Date();
                date.setTime(date.getTime() + (exdays * 24 * 60 * 60 * 1000));
                const expires = "expires=" + date.toUTCString();
                document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
            };

            const storedCookie = getCookie("permutiveID");

            if (storedCookie) {
                permutive.identify(storedCookie);
            }

            setCookie("permutiveID", permutive.context.user_id, 365);
        };

        permutive.ready(idCheck);
        permutive.addon('web', {})
        </script>
        <script async src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
        <!-- Permutive Scripts ::Ends-->
    
  <!-- Google Ad Script -->
      	<script type="text/javascript" src="/js/bellmedia/beacon.min.js?v1599752054"></script>
    <script type="text/javascript">
    var sraEnabled = true;

    var gptadslots = [];
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function () {
      var gads = document.createElement('script');
      gads.async = true; gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();


      </script>

    <script type="text/javascript" src="//js-sec.indexww.com/ht/p/183816-157675210059039.js"></script>

  <script type="text/javascript">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</script>


  <script type="text/javascript">
    (function() {
    /** CONFIGURATION START **/
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = window.siteConfig.publishflowConfig.publishFlowUID;
      _sf_async_config.domain = window.siteConfig.publishflowConfig.publishFlowDomain;
      _sf_async_config.flickerControl = false;
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      /** CONFIGURATION END **/
    })();
  </script>
  <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

</head>
        <body>
                                  <div id="fb-root"></div>
            <script>(function(d, s, id) {
              var js, fjs = d.getElementsByTagName(s)[0];
              if (d.getElementById(id)) return;
              js = d.createElement(s); js.id = id;
              js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6';
              fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));</script>
                
    <div class="top-container">
      <div class="main-header">
        <div class='scoreboard-wrapper'>
          
                  
    
  
    
  
    
    
        <script>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</script>

<section class="bm-scoreboard" ng-controller="bm-scoreboard" ng-cloak ng-init="init()">
	<div class="scoreboard-board-toggle" ng-class="{ 'overflow' : ! showBoards }" >
	<span ng-click="showBoards = ! showBoards"><span class="selectedBoard" data-url="{{currentBoardDataUrl}}" ng-cloak ng-show="currentBoardShortName">{{ currentBoardShortName }}</span><span class="dropdown-arrow"></span></span>	
        <ul class="boards-dropdown" ng-cloak>
        					<li ng-click="boardClick('Markets Overview', 'Markets', '//data.bnn.ca/dispenser/hydra/dapi/stockChart?s=%s')">Markets</li> 
							<li ng-click="boardClick('Indices', 'Indices', '//data.bnn.ca/dispenser/hydra/dapi/stockChart?s=%s')">Indices</li> 
							<li ng-click="boardClick('Currencies', 'Currencies', '//data.bnn.ca/dispenser/hydra/dapi/stockChart?s=%s')">Currencies</li> 
							<li ng-click="boardClick('Energy', 'Energy', '//data.bnn.ca/dispenser/hydra/dapi/stockChart?s=%s')">Energy</li> 
							<li ng-click="boardClick('Metals', 'Metals', '//data.bnn.ca/dispenser/hydra/dapi/stockChart?s=%s')">Metals</li> 
			        </ul>
    </div>
	<div class="bm-scoreboard-arrow bm-scoreboard-left"></div>
	<div class="bm-scoreboard-wrapper">
		<div class="preloader-white"  ng-hide="dataLoaded"></div>
		<div class="scoreboard-boards desktop" ng-cloak  ng-hide="!dataLoaded"  data-sticky="false">
				<ul class="group-container groups">
	                <li ng-if="groupArray.length > 1" class="group-data" ng-repeat-start="group in groupArray" data-test="{{$index}}"><div class="group-name"><span ng-bind-html="group.name"></span></div></li>
	                <li class="group-item" ng-repeat-end ng-repeat="data in group.data" ng-class="{'selected' : $first && group.RICS[$index].showChart && $parent.$first, 'linked' :  group.RICS[$index].link != null }">
	                	<!-- Linked Item -->
	                	<a ng-if="group.RICS[$index].link != null" ng-href="{{group.RICS[$index].link.href}}">
		                	<div class="data">
					 			<div class="name">{{data.symbol | reutersRICLabelFormat:group.RICS}}</div>
						 		<span class="icon-stock-market-arrow-large board" bm-market-icon-indicator bm-net-change="{{data.netChng}}">&nbsp;</span>
						 		<div ng-if="group.RICS[$index].isCurrency"  class="change" bm-market-indicator bm-net-change="{{data.netChng}}">{{data.netChng  | number: 4 }}</div>
						 		<div ng-if="!group.RICS[$index].isCurrency" class="change" bm-market-indicator bm-net-change="{{data.netChng}}">{{data.netChng  | number: 2 }}</div>
						 		<div ng-if="group.RICS[$index].isCurrency" class="price"><span>{{data | displayCurrencySymbol}}</span> {{data.price  | number: 4 }}</div>
						 		<div ng-if="!group.RICS[$index].isCurrency" class="price">{{data.price  | number: 2 }}</div>
						 	</div>	
					 		<div class="chart" ng-if="group.RICS[$index].showChart && loadChart==false">
					 			<stock-chart  chart-Properties="chartObjects[data.symbol]" filter-Type="chartObjects[data.symbol].filterType" data-passed-quote='{{chartQuotes[data.symbol]}}'></stock-chart>			 			
					 		</div>
	                	</a>
						<!-- Non Linked Item -->
	                	<div ng-if="group.RICS[$index].link == null">
							<div class="data">
					 			<div class="name">{{data.symbol | reutersRICLabelFormat:group.RICS}}</div>
						 		<span class="icon-stock-market-arrow-large board" bm-market-icon-indicator bm-net-change="{{data.netChng}}">&nbsp;</span>
						 		<div ng-if="group.RICS[$index].isCurrency"  class="change" bm-market-indicator bm-net-change="{{data.netChng}}">{{data.netChng  | number: 4 }}</div>
						 		<div ng-if="!group.RICS[$index].isCurrency" class="change" bm-market-indicator bm-net-change="{{data.netChng}}">{{data.netChng  | number: 2 }}</div>
						 		<div ng-if="group.RICS[$index].isCurrency" class="price"><span>{{data | displayCurrencySymbol}}</span> {{data.price  | number: 4 }}</div>
						 		<div ng-if="!group.RICS[$index].isCurrency" class="price">{{data.price  | number: 2 }}</div>
						 	</div>
					 		<div class="chart" ng-if="group.RICS[$index].showChart && loadChart==false">
					 			<stock-chart  chart-Properties="chartObjects[data.symbol]" filter-Type="chartObjects[data.symbol].filterType" data-passed-quote='{{chartQuotes[data.symbol]}}'></stock-chart>			 			
					 		</div>						 		
	                	</div>
				 		<div ng-if="group.RICS[$index].showChart && loadChart==false" class="expand" data-test="{{group.RICS[$index].isFirst}}" ng-class="group.RICS[$index].isFirst ? 'hide' : '' " ng-click="expandClick($index, $event)"></div>
	                </li>
	            </ul>
		</div>			
	</div>
	<div class="bm-scoreboard-arrow  bm-scoreboard-right"></div>
    <div class="bm-scoreboard-full-boards">
    	    		<span><a href="      /markets  ">Markets</a></span>
				<div class="timestamp" ng-cloak>
			As of:  
			{{timeStamp.date}} <br>
			{{timeStamp.time}}
		</div>
    </div>	

	    <div class="scores-nav-mobile">
        <div class="bm-scoreboard-mobile-header">
            <h3>Markets</h3>
			<div class="scoreboard-board-toggle" ng-class="{ 'overflow' : ! showBoards }" ng-cloak>
				<span ng-click="showBoards = ! showBoards"><span class="selectedBoard" ng-cloak ng-show="currentBoardShortName">{{ currentBoardShortName }}</span><span class="dropdown-arrow"></span></span>	
		        <ul class="boards-dropdown">
		        							<li ng-click="boardClick('Markets Overview', 'Markets', '//data.bnn.ca/dispenser/hydra/dapi/stockChart?s=%s')">Markets</li> 
											<li ng-click="boardClick('Indices', 'Indices', '//data.bnn.ca/dispenser/hydra/dapi/stockChart?s=%s')">Indices</li> 
											<li ng-click="boardClick('Currencies', 'Currencies', '//data.bnn.ca/dispenser/hydra/dapi/stockChart?s=%s')">Currencies</li> 
											<li ng-click="boardClick('Energy', 'Energy', '//data.bnn.ca/dispenser/hydra/dapi/stockChart?s=%s')">Energy</li> 
											<li ng-click="boardClick('Metals', 'Metals', '//data.bnn.ca/dispenser/hydra/dapi/stockChart?s=%s')">Metals</li> 
							        </ul>
            </div> 
		</div>
        <div class="bm-scoreboard-board-list mobile">
		 	<div class="bm-scoreboard-wrapper"> 
				<div class="scoreboard-boards" ng-cloak data-sticky="false">
					<div class="group-container" ng-hide="!dataLoaded">
						<div class="groups">
							<ul>
								<li class="group-data" ng-repeat="group in groupArray" ng-class="$first ? 'active' : '' " 
									ng-click="groupClick(group.name, $event)" >
									<div ng-if="groupArray.length > 1">
										<strong ng-bind-html="group.name"></strong>					
									</div>
								</li>
							</ul>					
							<div class="group-list" ng-repeat="group in groupArray" data-group="{{group.name}}" ng-class="$first ? '' : 'hide' ">
							 	<div class="group-item" ng-repeat="data in group.data" ng-cloak ng-class="$first && group.RICS[$index].showChart ? 'selected' : '' ">
							 		<a class="linked" ng-if="group.RICS[$index].link != null" ng-href="{{group.RICS[$index].link.href}}">
								 		<div class="data">
								 			<div class="name">{{data.symbol | reutersRICLabelFormat:group.RICS}}</div>
									 		<span class="icon-stock-market-arrow-large board" bm-market-icon-indicator bm-net-change="{{data.netChng}}">&nbsp;</span>
									 		<div ng-if="group.RICS[$index].isCurrency" class="change" bm-market-indicator bm-net-change="{{data.netChng}}">{{data.netChng  | number: 4 }}</div>
									 		<div ng-if="!group.RICS[$index].isCurrency" class="change" bm-market-indicator bm-net-change="{{data.netChng}}">{{data.netChng  | number: 2 }}</div>
									 		<div ng-if="group.RICS[$index].isCurrency" class="price"><span ng-if="group.RICS[$index].isCurrency">{{data | displayCurrencySymbol}}</span> {{data.price  | number: 4 }}</div>
									 		<div ng-if="!group.RICS[$index].isCurrency" class="price">{{data.price  | number: 2 }}</div>
									 	</div>	
								 		<div class="chart" ng-if="group.RICS[$index].showChart && loadChart">
					 						<stock-chart  chart-Properties="chartObjects[data.symbol]" filter-Type="chartObjects[data.symbol].filterType" data-passed-quote='{{chartQuotes[data.symbol]}}'></stock-chart>			 			
								 		</div>
								 	</a>
								 	<div ng-if="group.RICS[$index].link == null">
								 		<div class="data">
								 			<div class="name">{{data.symbol | reutersRICLabelFormat:group.RICS}}</div>
									 		<span class="icon-stock-market-arrow-large board" bm-market-icon-indicator bm-net-change="{{data.netChng}}">&nbsp;</span>
									 		<div ng-if="group.RICS[$index].isCurrency" class="change" bm-market-indicator bm-net-change="{{data.netChng}}">{{data.netChng  | number: 4 }}</div>
									 		<div ng-if="!group.RICS[$index].isCurrency" class="change" bm-market-indicator bm-net-change="{{data.netChng}}">{{data.netChng  | number: 2 }}</div>
									 		<div ng-if="group.RICS[$index].isCurrency" class="price"><span ng-if="group.RICS[$index].isCurrency">{{data | displayCurrencySymbol}}</span> {{data.price  | number: 4 }}</div>
									 		<div ng-if="!group.RICS[$index].isCurrency" class="price">{{data.price  | number: 2 }}</div>
									 	</div>	
								 		<div class="chart" ng-if="group.RICS[$index].showChart && loadChart">
					 						<stock-chart  chart-Properties="chartObjects[data.symbol]" filter-Type="chartObjects[data.symbol].filterType" data-passed-quote='{{chartQuotes[data.symbol]}}'></stock-chart>			 			
								 		</div>
								 	</div>
							 	</div>				 							
							</div>
						</div>
					</div>
				</div>		
			</div> 	 	
        </div>
    </div>    
</section>


      
    
    
        <script>

	var tickerProperties = { 
		symbol: 'SPTSX60:IND',
		speed: 100,
		webApiUrl: '//data.bnn.ca/dispenser/hydra/dapi/ticker?s=SPTSX60%3AIND'
	};

</script>

<div class="stock-ticker" ng-cloak ng-controller="StockTicker" ng-init="init()">
			            <div class="sponsor-wrapper">
				<div class="sponsoredArticle">					<div id="ticker-ad"
						 bm-ad-instance
                         ad-type="ad11"
                         allow-mobile="false">
					</div>
				</div>
			</div>
		

	    <div id="tickerWrapper" class="slider-wrapper">
	    <ul>
	    	<li ng-repeat="stock in tickerData"><a href="/stock/{{ stock.symbol }}">
		    	<span class="symbol">{{ stock.symbol }}</span>
	    		<span class="price">{{ stock.price | currency }}</span>
	    		<span class="icon-stock-market-arrow-large ticker" bm-market-icon-indicator bm-net-change="{{stock.netChng | number: 2}}">&nbsp;</span>
	    		<span class="change">{{ stock | formatPrefix }}{{ stock.netChng | formatNetChange }}</span>
	    		</a>
	    	</li>
		</ul>
	</div>
    

</div>

      
  
              </div>
        <div class='site-header-background'>
          <div class="site-header">
            
                  
    
  
    
  
    
    
        

  
  
    <script>
    window.searchSections = [
                  "investing"
                  , "personal finance"
                  , "real estate"
                  , "company news"
                  , "commodities"
                  , "economics"
                  , "politics"
                  , "technology"
                  , "bloomberg news wire "
                  , "opinion"
                  , "etfs"
                  , "executive"
                  , "pursuits"
                  , "international"
                  , "market call"
                  , "market call tonight"
                  , "schedule"
                  , "bnn bloomberg advisor"
                ];
  </script>

      
  
        <script>
      var reutersSearchObj = {
          webApiUrl: "//data.bnn.ca/dispenser/hydra/dapi/static/search?s=%s&temp=fix"
      } 
    </script>
  

                  
      <div class="global-search-element" ng-controller="Search">
          <div class="site-header-search">
      <div class="search-form-item">
        <form class='search-form' action="/search/bnn-search-7.337157" method="get">
                        <input bm-autofill class='search-field' type="text" name="q" value="Enter symbol or company" container="search-autocomplete-container"  callback-fn="searchReuters(term)" detect-width="false" autocomplete="off">
              <input class='search-submit submit' type="submit" value="Search">
              <div class="search-autocomplete-container">
                <div class="message">
                  <p>Are you looking for a stock?</p>
                  <p>Try one of these</p>
                </div>
                <div ng-repeat="result in autoFillResults" class="item">
                  <a href="/stock/{{result.ric}}">
                    <div class="description">{{result.description}}</div>
                    <div class="ric">{{result.ric}}</div>
                  </a>
                </div>
                <div class="more"><a href=''>More Results</a></div>              
              </div>
                  </form>
      </div>
    </div>
          </div>


      
    
    
        


<div class="mobile-header-nav">
	<div class="site-header-mobile">
		<h1 class="site-header-logo"><a title="BNN" href="/" target="_self">BNN</a></h1>
		<ul class="site-nav">
			<li class="menu-mobile-nav-toggle"><a id="left-menu" href="#left-menu"/><div class="icon"></div></a></li>
			<li class="sports-nav-scores"><a id="right-menu" href="#right-menu"/><div class="icon"></div></a></li>
		</ul>
	</div>
</div>

<div class="menu-nav-mobile">
	<ul class="menu-nav-dropdown">
    	            <li class="search-field-mobile no-login">
        		

  
  
    <script>
    window.searchSections = [
                  "investing"
                  , "personal finance"
                  , "real estate"
                  , "company news"
                  , "commodities"
                  , "economics"
                  , "politics"
                  , "technology"
                  , "bloomberg news wire "
                  , "opinion"
                  , "etfs"
                  , "executive"
                  , "pursuits"
                  , "international"
                  , "market call"
                  , "market call tonight"
                  , "schedule"
                  , "bnn bloomberg advisor"
                ];
  </script>

      
  
        <script>
      var reutersSearchObj = {
          webApiUrl: "//data.bnn.ca/dispenser/hydra/dapi/static/search?s=%s&temp=fix"
      } 
    </script>
  

                  
      <div class="global-search-element" ng-controller="Search">
          <div class="site-header-search">
      <div class="search-form-item">
        <form class='search-form' action="/search/bnn-search-7.337157" method="get">
                        <input bm-autofill class='search-field' type="text" name="q" value="Enter symbol or company" container="search-autocomplete-container"  callback-fn="searchReuters(term)" detect-width="false" autocomplete="off">
              <input class='search-submit submit' type="submit" value="Search">
              <div class="search-autocomplete-container">
                <div class="message">
                  <p>Are you looking for a stock?</p>
                  <p>Try one of these</p>
                </div>
                <div ng-repeat="result in autoFillResults" class="item">
                  <a href="/stock/{{result.ric}}">
                    <div class="description">{{result.description}}</div>
                    <div class="ric">{{result.ric}}</div>
                  </a>
                </div>
                <div class="more"><a href=''>More Results</a></div>              
              </div>
                  </form>
      </div>
    </div>
          </div>

            </li> 
                
                		<div class="clear"></div>
	</ul>
	<ul class="menu-nav-dropdown top-nav">
					<li class="menu-top"><a href="/live-tv">Live TV</a></li>
					<li class="menu-top"><a href="/video">Video</a></li>
					<li class="menu-top"><a href="/shows">Shows</a></li>
					<li class="menu-top"><a href="/market-call">Market Call</a></li>
					<li class="menu-top"><a href="/markets">Markets</a></li>
				<div class="clear"></div>
	</ul>
	<ul class="menu-nav-dropdown">
					<li class="menu-sports"><a href="/investing">Investing</a></li>
					<li class="menu-sports"><a href="/personal-finance">Personal Finance</a></li>
					<li class="menu-sports"><a href="/real-estate">Real Estate</a></li>
					<li class="menu-sports"><a href="/company-news">Company News</a></li>
					<li class="menu-sports"><a href="/commodities">Commodities</a></li>
					<li class="menu-sports"><a href="/economics">Economics</a></li>
					<li class="menu-sports"><a href="/politics">Politics</a></li>
					<li class="menu-sports"><a href="/technology">Technology</a></li>
					<li class="menu-sports"><a href="/bloomberg-news-wire">Bloomberg News Wire </a></li>
					<li class="menu-sports"><a href="/opinion">Opinion</a></li>
					<li class="menu-sports"><a href="/etfs">ETFs</a></li>
					<li class="menu-sports"><a href="/executive">Executive</a></li>
					<li class="menu-sports"><a href="/pursuits">Pursuits</a></li>
					<li class="menu-sports"><a href="/international">International</a></li>
					<li class="menu-sports"><a href="/market-call">Market Call</a></li>
					<li class="menu-sports"><a href="/market-call-tonight">Market Call Tonight</a></li>
					<li class="menu-sports"><a href="/schedule">Schedule</a></li>
					<li class="menu-sports"><a href="/bnn-bloomberg-advisor">BNN Bloomberg Advisor</a></li>
							<li class="menu-sports"><a href="/live-tv">Live TV</a></li>
					<li class="menu-sports"><a href="/video">Video</a></li>
					<li class="menu-sports"><a href="/shows">Shows</a></li>
					<li class="menu-sports"><a href="/market-call">Market Call</a></li>
					<li class="menu-sports"><a href="/markets">Markets</a></li>
						<div class="clear"></div>
	</ul>
</div>

<div class="scores-nav-mobile">
    <div class="scoreboard-mobile-header"><h3>Scoreboard</h3></div>
    <ul class="scoreboard-game-list mobile">
		<li class="date-list-wrapper">
			<ul class="date-list"></ul>
		</li>
		<li class="game-list-wrapper"></li>
    </ul>
</div>


<div class="site-header-main">
    <div class="site-header-wrapper">
	<a title="BNN" href="/" target="_self"><h1 class="site-header-logo">BNN</h1></a>
	<ul class="site-nav">
					<li class="sports-nav-toggle sports">
                <a href="#" style="pointer-events:none;"/>
                    <div class="icon"></div>
                    <div class="title">News</div>
				</a>
				<div class="sports-nav">
					<ul class="sports-nav-dropdown">
                                                	                        								<li data-submenu-id="submenu-1">
								<a href="/investing">Investing</a>
								<div id="submenu-1" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/investing">News</a></li>
											                                                                                	                                        												<li><a href="/investing/video">Video</a></li>
											                                                                                	                                        												<li><a href="/bnn-bloomberg-advisor">BNN Bloomberg Advisor</a></li>
											                                                                                	                                        												<li><a href="/etfs">ETFs</a></li>
											                                                                                	                                        												<li><a href="/investing/reits">REITs</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/not-like-fdr-s-new-deal-rosenberg-says-stimulus-impact-likely-temporary-1.1569337" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>'Not like FDR's New Deal': Rosenberg says stimulus impact likely temporary</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/robert-mcwhirter-s-top-picks-feb-26-2021-1.1569408" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Robert McWhirter's Top Picks: Feb. 26, 2021</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/in-a-flash-u-s-yields-hit-1-6-wreaking-havoc-across-markets-1.1568930" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>In a flash, U.S. yields hit 1.6%, wreaking havoc across markets</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/onex-reports-q4-profit-up-helped-by-private-equity-and-credit-investment-gains-1.1569263" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Onex reports Q4 profit up, helped by private equity and credit investment gains</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/bitcoin-will-break-the-us-100k-barrier-in-2021-novogratz-1.1568636" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Bitcoin will break the US$100k barrier in 2021: Novogratz</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/malls-and-offices-push-caisse-s-results-below-benchmark-1.1568781" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Malls and offices push Caisse's results below benchmark</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/stan-wong-s-top-picks-feb-25-2021-1.1568755" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Stan Wong's Top Picks: Feb. 25, 2021</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/cathie-wood-says-bitcoin-has-trillions-in-market-cap-potential-1.1568719" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Cathie Wood says bitcoin has trillions in market cap potential</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/omers-has-worst-loss-since-2008-on-bad-covid-bets-1.1568728" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>OMERS has worst loss since 2008 on bad COVID bets</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/traders-betting-big-on-tech-resurgence-with-triple-leveraged-etf-1.1568707" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Traders betting big on tech resurgence with triple-leveraged ETF</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/meme-stock-mania-kicks-up-anew-after-gamestop-shares-triple-1.1568280" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Meme stock mania kicks up anew after GameStop shares triple</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/tech-leads-u-s-stock-decline-as-bond-yields-soar-1.1568302" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Tech leads U.S. stock decline as bond yields soar</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/a-rod-joins-blank-cheque-derby-to-build-the-yankees-of-spacs-1.1567907" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>A-Rod joins blank-cheque derby to build the 'Yankees of SPACs'</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/kim-bolton-s-top-picks-feb-24-2021-1.1568200" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Kim Bolton's Top Picks: Feb. 24, 2021</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/munger-calls-out-robinhood-other-brokers-for-dirty-profits-1.1568230" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Munger calls out Robinhood, other brokers for ‘dirty’ profits</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/rob-lauzon-s-top-picks-feb-23-2021-1.1567592" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Rob Lauzon's Top Picks: Feb. 23, 2021</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/beaten-up-bulls-point-to-rates-rising-for-right-reasons-1.1567474" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Beaten-up bulls point to rates rising for 'right reasons'</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/jennifer-radman-s-top-picks-feb-22-2021-1.1567058" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Jennifer Radman's Top Picks: Feb. 22, 2021</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/blackrock-turns-bearish-on-credit-treasuries-bull-on-stocks-1.1567102" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>BlackRock turns bearish on credit, treasuries, bull on stocks</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-2">
								<a href="/personal-finance">Personal Finance</a>
								<div id="submenu-2" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/personal-finance">News</a></li>
											                                                                                	                                        												<li><a href="/personal-finance/video">Video</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/home-economics-the-sandwich-generation-is-taking-it-on-the-chin-1.1569436" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Home Economics: The 'sandwich generation' is taking it on the chin</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/how-to-avoid-hazardous-rrsp-decisions-as-deadline-looms-1.1569344" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>How to avoid hazardous RRSP decisions as deadline looms</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/pandemic-pushes-students-to-defer-school-focus-on-entrepreneurship-1.1569442" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Pandemic pushes students to defer school, focus on entrepreneurship</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/pattie-lovett-reid-women-are-putting-family-financial-planning-above-their-own-during-the-pandemic-1.1568284" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Pattie Lovett-Reid: Women are putting family financial planning above their own during the pandemic</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canadians-sitting-on-100b-in-excess-cash-cibc-s-tal-1.1568825" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canadians sitting on $100B in excess cash: CIBC's Tal </strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/home-economics-planning-for-the-worst-and-how-to-avoid-shooting-your-rrsp-in-the-foot-1.1566097" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Home Economics: Planning for the worst, and how to avoid shooting your RRSP in the foot</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/5-rrsp-blunders-that-could-drain-your-retirement-savings-1.1565867" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>5 RRSP blunders that could drain your retirement savings</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/pattie-lovett-reid-investors-searching-for-yield-in-all-the-wrong-places-1.1565919" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Pattie Lovett-Reid: Investors searching for yield in all the wrong places</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/cra-locks-some-online-taxpayer-accounts-that-may-have-been-accessed-by-outsiders-1.1565300" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>CRA locks some online taxpayer accounts that may have been accessed by outsiders</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/pattie-lovett-reid-the-most-overlooked-elements-of-an-rrsp-1.1564147" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Pattie Lovett-Reid: The most overlooked elements of an RRSP</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/think-you-may-need-to-repay-cerb-best-to-start-planning-now-experts-say-1.1564239" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Think you may need to repay CERB? Best to start planning now, experts say</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/home-economics-the-taxman-cometh-for-winners-of-the-reddit-rally-1.1563109" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Home Economics: The taxman cometh for winners of the Reddit rally</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/rrsp-season-should-be-a-time-to-focus-on-the-big-picture-1.1562912" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>RRSP season should be a time to focus on the big picture</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canadians-would-rather-save-than-spend-deluge-of-government-aid-1.1562337" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canadians would rather save than spend deluge of government aid</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/a-huge-burden-sandwich-generation-caring-for-children-aging-parents-at-same-time-1.1562484" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>'A huge burden:' Sandwich generation caring for children, aging parents at same time</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ottawa-scraps-demand-that-some-cerb-recipients-repay-funds-1.1561310" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Ottawa scraps demand that some CERB recipients repay funds</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/made-a-bundle-from-gamestop-time-to-think-about-how-it-will-affect-your-taxes-1.1561254" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Made a bundle from GameStop? Time to think about how it will affect your taxes</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/race-against-time-older-canadians-see-insolvencies-jump-amid-covid-19-1.1560534" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>'Race against time': Older Canadians see insolvencies jump amid COVID-19</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-3">
								<a href="/real-estate">Real Estate</a>
								<div id="submenu-3" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/real-estate">News</a></li>
											                                                                                	                                        												<li><a href="/real-estate/video">Video</a></li>
											                                                                                	                                        												<li><a href="/investing/reits">REITs</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/home-prices-in-20-u-s-cities-jump-at-fastest-pace-since-2014-1.1567426" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Home prices in 20 U.S. cities jump at fastest pace since 2014</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/e-commerce-explosion-to-fuel-warehouse-building-boom-in-canada-1.1567464" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>E-commerce explosion to fuel warehouse building boom in Canada</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canadians-pile-into-mortgage-debt-at-fastest-pace-in-a-decade-1.1566011" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canadians pile into mortgage debt at fastest pace in a decade</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/u-s-existing-home-sales-unexpectedly-rise-to-three-month-high-1.1565884" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>U.S. existing-home sales unexpectedly rise to three-month high</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/why-housing-is-still-the-best-investment-for-most-canadians-1.1442476" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Why housing is still the best investment for most Canadians</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/household-debt-climbs-to-record-in-u-s-amid-surge-in-mortgages-1.1564807" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Household debt climbs to record in U.S. amid surge in mortgages</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/suburbs-lead-the-way-in-housing-completions-as-starts-also-climb-cmhc-1.1563844" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Suburbs lead the way in housing completions as starts also climb: CMHC</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/trump-plaza-casino-demolished-in-atlantic-city-marking-end-of-era-1.1564705" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Trump Plaza casino demolished in Atlantic City, marking end of era</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/brookfield-s-india-reit-falls-on-debut-amid-growth-and-debt-woes-1.1564271" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Brookfield’s India REIT falls on debut amid growth and debt woes</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/u-s-home-prices-post-14-9-jump-in-pandemic-real-estate-rally-1.1562454" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>U.S. home prices post 14.9% jump in pandemic real estate rally</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canadian-home-sales-hit-new-january-record-prices-reach-new-highs-1.1564178" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canadian home sales hit new January record, prices reach new highs</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/riocan-q4-net-income-down-50-as-tenants-remain-closed-1.1562489" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>RioCan Q4 net income down 50% as tenants remain closed</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/u-s-home-builders-urge-biden-to-help-slow-housing-inflation-1.1563133" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>U.S. home builders urge Biden to help slow housing inflation</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/toronto-home-prices-seen-topping-1m-as-january-sales-surge-52-1.1560684" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Toronto home prices seen topping $1M as January sales surge 52%</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/as-feds-audit-landlords-over-rent-aid-businesses-fall-through-cracks-of-new-program-1.1560716" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>As feds audit landlords over rent aid, businesses fall through cracks of new program</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canada-s-suburban-flight-will-subside-post-pandemic-cibc-1.1558931" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canada's suburban flight will subside post-pandemic: CIBC</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/montreal-quebec-city-home-sales-hit-record-highs-in-january-qpareb-1.1557968" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Montreal, Quebec City home sales hit record highs in January: QPAREB</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/anticipation-of-covid-s-demise-refuels-toronto-condo-market-1.1557840" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Anticipation of COVID's demise refuels Toronto condo market</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/high-demand-higher-prices-drive-vancouver-real-estate-in-january-board-1.1557950" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>High demand, higher prices drive Vancouver real estate in January: Board</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/cmhc-rental-vacancies-prices-edged-up-as-covid-19-spread-across-canada-1.1555590" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>CMHC: Rental vacancies, prices edged up as COVID-19 spread across Canada</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-4">
								<a href="/company-news">Company News</a>
								<div id="submenu-4" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/company-news">News</a></li>
											                                                                                	                                        												<li><a href="/company-news/video">Video</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/j-j-s-one-shot-covid-19-vaccine-receives-fda-advisers-backing-1.1569494" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>J&J’s one-shot COVID-19 vaccine receives FDA advisers' backing</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/big-six-banks-mortgage-books-on-fire-as-housing-heats-up-1.1569446" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Big Six banks' mortgage books 'on fire' as housing heats up  </strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/gamestop-heads-toward-best-week-in-a-month-amid-reddit-frenzy-1.1569212" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>GameStop heads toward best week in a month amid Reddit frenzy</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/westjet-to-lay-off-undisclosed-number-of-pilots-amid-labour-negotiations-1.1569412" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>WestJet to lay off undisclosed number of pilots amid labour negotiations</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/big-u-s-banks-vows-to-halt-job-cuts-are-over-as-virus-endures-1.1569019" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Big U.S. banks' vows to halt job cuts are over as virus endures</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/draftkings-gains-on-higher-2021-forecast-strong-revenue-1.1569235" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>DraftKings gains on higher 2021 forecast, strong revenue</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/td-to-close-82-u-s-bank-branches-as-covid-drives-digital-growth-1.1568883" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>TD to close 82 U.S. bank branches as COVID drives digital growth</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/doordash-beats-revenue-estimates-amid-year-end-pandemic-surge-1.1568928" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>DoorDash beats revenue estimates amid year-end pandemic surge</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/nikola-posts-narrower-than-expected-loss-no-fuel-network-update-1.1568910" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Nikola posts narrower-than-expected loss, no fuel network update</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/first-hand-accounts-of-what-racism-looks-like-in-corporate-canada-1.1501573" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>First-hand accounts of what racism looks like in Corporate Canada</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/beyond-meat-jumps-on-new-partnerships-with-yum-mcdonald-s-1.1568921" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Beyond Meat jumps on new partnerships with Yum, McDonald’s</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/airbnb-revenue-beats-estimates-showing-demand-amid-covid-surge-1.1568907" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Airbnb revenue beats estimates, showing demand amid COVID surge</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/td-makes-it-six-for-six-with-q1-profit-beat-despite-u-s-softness-1.1568552" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>TD makes it six-for-six with Q1 profit beat despite U.S. softness</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/cibc-joins-parade-of-q1-profit-beats-as-provisions-sink-49-1.1568546" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>CIBC joins parade of Q1 profit beats as provisions sink 49%</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/hp-sales-beat-estimates-on-work-at-home-pc-demand-shares-jump-1.1568864" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>HP sales beat estimates on work-at-home PC demand; shares jump</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/imperial-oil-reports-1b-barrel-drop-in-bitumen-reserves-at-end-of-2020-1.1568871" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Imperial Oil reports 1B-barrel drop in bitumen reserves at end of 2020</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/mr-potato-head-goes-gender-neutral-with-retooling-by-hasbro-1.1568788" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Mr. Potato Head goes gender neutral with retooling by Hasbro</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/best-buy-falls-as-holiday-sales-and-2021-outlook-disappoint-1.1568759" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Best Buy falls as holiday sales and 2021 outlook disappoint</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/tesla-temporarily-halts-production-at-model-3-line-in-california-1.1568501" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Tesla temporarily halts production at Model 3 line in California</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/moderna-reaches-us-18-4b-in-2021-vaccine-pacts-1.1568587" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Moderna reaches US$18.4B in 2021 vaccine pacts</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-5">
								<a href="/commodities">Commodities</a>
								<div id="submenu-5" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/commodities">News</a></li>
											                                                                                	                                        												<li><a href="/commodities/video">Show</a></li>
											                                                                                	                                        												<li><a href="/commodities/guests">Guests</a></li>
											                                                                                	                                        												<li><a href="/marijuana">Cannabis News</a></li>
											                                                                                	                                        												<li><a href="/oil">Oil</a></li>
											                                                                                	                                        												<li><a href="/gold">Gold</a></li>
											                                                                                	                                        												<li><a href="/silver">Silver</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/musk-says-nickel-is-biggest-concern-for-ev-batteries-1.1568998" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Musk says nickel is 'biggest concern' for EV batteries</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/imperial-oil-reports-1b-barrel-drop-in-bitumen-reserves-at-end-of-2020-1.1568871" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Imperial Oil reports 1B-barrel drop in bitumen reserves at end of 2020</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/copper-s-spike-brings-back-supercycle-era-fears-of-substitution-1.1568837" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Copper’s spike brings back supercycle-era fears of substitution</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/oil-slumps-with-wider-markets-denting-record-start-to-2021-1.1569002" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Oil slumps with wider markets, denting record start to 2021</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/pembina-pipeline-posts-1-2b-loss-on-petrochemical-lng-project-impairment-1.1569210" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Pembina Pipeline posts $1.2B loss on petrochemical, LNG project impairment</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/exxon-casts-out-canadian-oil-sands-in-massive-reserves-slump-1.1568533" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Exxon casts out Canadian oil sands in massive reserves slump</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/retired-tc-energy-ceo-russ-girling-aiming-to-join-suncor-s-board-of-directors-1.1568649" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Retired TC Energy CEO Russ Girling aiming to join Suncor's board of directors</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/dairy-farmers-lobby-asks-members-to-stop-using-palm-as-it-investigates-buttergate-1.1568747" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Dairy farmers lobby asks members to stop using palm as it investigates 'buttergate'</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/bonanza-in-lumber-prices-unlikely-to-end-soon-resolute-cfo-1.1568252" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>'Bonanza' in lumber prices unlikely to end soon: Resolute CFO</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/crescent-point-vows-to-pay-down-debt-from-shell-acquisition-with-rising-oil-profits-1.1568141" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Crescent Point vows to pay down debt from Shell acquisition with rising oil profits</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/whispers-of-us-100-oil-return-as-crude-shakes-off-covid-s-clasp-1.1567861" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Whispers of US$100 oil return as crude shakes off COVID's clasp</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/exxon-to-sell-some-north-sea-assets-for-more-than-us-1b-1.1567976" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Exxon to sell some North Sea assets for more than US$1B</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/power-producers-extend-losses-in-canada-as-bond-yields-rise-1.1568267" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Power producers extend losses in Canada as bond yields rise</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/exelon-sees-profit-cut-by-up-to-us-710m-from-texas-cold-1.1568076" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Exelon sees profit cut by up to US$710M from Texas cold</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/gasoline-crisis-paralyzes-one-out-of-every-seven-texas-stations-1.1568178" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Gasoline crisis paralyzes one out of every seven Texas stations</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/keystone-xl-clarity-boosts-gibson-energy-diluent-recovery-project-ceo-1.1567625" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Keystone XL 'clarity' boosts Gibson Energy diluent recovery project: CEO</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/brookfield-apollo-gip-bid-for-us-10b-aramco-pipeline-stake-1.1567356" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Brookfield, Apollo, GIP bid for US$10B Aramco pipeline stake</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/trican-well-service-reports-lower-q4-revenue-as-oilfield-slump-drags-on-1.1567751" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Trican Well Service reports lower Q4 revenue as oilfield slump drags on</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/commodities-hit-highest-since-2013-amid-inflation-concern-1.1567185" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Commodities hit highest since 2013 amid inflation concern</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-6">
								<a href="/economics">Economics</a>
								<div id="submenu-6" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/economics">News</a></li>
											                                                                                	                                        												<li><a href="/economics/video">Video</a></li>
											                                                                                	                                        												<li><a href="/economics/the-takeaway-with-amanda-lang">The Takeaway with Amanda Lang</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/loonie-tops-80-cents-for-first-time-since-2018-as-commodities-rise-1.1568627" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Loonie tops 80 cents for first time since 2018 as commodities rise</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/biden-revokes-trump-orders-on-financial-regulation-immigration-1.1568385" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Biden revokes Trump orders on financial regulation, immigration</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/fed-views-rising-yields-as-bullish-sign-reflecting-2021-optimism-1.1568857" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Fed views rising yields as bullish sign reflecting 2021 optimism</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canadians-sitting-on-100b-in-excess-cash-cibc-s-tal-1.1568825" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canadians sitting on $100B in excess cash: CIBC's Tal </strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/small-businesses-saddled-with-135b-in-extra-debt-amid-pandemic-cfib-1.1568680" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Small businesses saddled with $135B in extra debt amid pandemic: CFIB</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/trudeau-s-immigration-pivot-spurs-jump-in-permanent-residents-1.1568701" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Trudeau's immigration pivot spurs jump in permanent residents</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canada-won-t-escape-biden-s-buy-american-plans-macnaughton-1.1568136" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canada won't escape Biden's 'Buy American' plans: MacNaughton</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/u-s-jobless-claims-decline-by-more-than-forecast-last-week-1.1568607" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>U.S. jobless claims decline by more than forecast last week</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/fed-outage-raises-questions-on-wall-street-as-services-restored-1.1568218" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Fed outage raises questions on Wall Street as services restored</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ottawa-eyes-pre-loaded-stimulus-in-canadians-savings-accounts-1.1531766" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Ottawa eyes 'pre-loaded stimulus' in Canadians' savings accounts</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/new-warships-to-cost-77b-a-17b-jump-from-estimates-pbo-1.1568049" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>New warships to cost $77B, a $17B jump from estimates: PBO</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/powell-pushes-back-on-concerns-of-rising-inflation-overheating-1.1568091" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Powell pushes back on concerns of rising inflation, overheating</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/bank-of-canada-pledges-full-support-to-protracted-jobs-recovery-1.1567548" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Bank of Canada pledges full support to protracted jobs recovery</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/powell-signals-fed-to-keep-buying-bonds-even-as-outlook-improves-1.1567458" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Powell signals Fed to keep buying bonds even as outlook improves</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/bank-of-canada-cuts-provincial-bond-purchases-to-once-a-week-1.1567408" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Bank of Canada cuts provincial bond purchases to once a week</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/all-the-jobs-lost-in-2020-hit-workers-with-wages-below-canadian-average-cibc-s-tal-1.1566921" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>All the jobs lost in 2020 hit workers with wages below Canadian average: CIBC's Tal</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canada-hastily-revises-core-inflation-on-methodology-concerns-1.1566990" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canada hastily revises core inflation on methodology concerns</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/nearly-two-thirds-of-small-businesses-would-use-rapid-testing-of-employees-survey-1.1566074" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Nearly two-thirds of small businesses would use rapid testing of employees: survey</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/not-even-dreaming-tal-says-bank-of-canada-won-t-move-before-fed-1.1565523" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>'Not even dreaming': Tal says Bank of Canada won't move before Fed</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/quebec-debt-underestimated-by-12-billion-auditor-general-1.1566063" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Quebec debt underestimated by $12 billion: auditor general</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-7">
								<a href="/politics">Politics</a>
								<div id="submenu-7" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/politics">News</a></li>
											                                                                                	                                        												<li><a href="/politics/video">Video</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/federal-deficit-hits-248-2-billion-for-first-nine-months-of-2020-21-fiscal-year-1.1569520" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Federal deficit hits $248.2 billion for first nine months of 2020-21 fiscal year</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/mark-carney-s-brookfield-net-zero-claim-confounds-climate-experts-1.1568994" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Mark Carney's Brookfield net-zero claim confounds climate experts</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/huawei-s-cfo-takes-hsbc-to-hong-kong-court-to-gain-documents-1.1569161" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Huawei's CFO takes HSBC to Hong Kong court to gain documents</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canada-won-t-escape-biden-s-buy-american-plans-macnaughton-1.1568136" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canada won't escape Biden's 'Buy American' plans: MacNaughton</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/trump-s-tax-returns-arrive-at-manhattan-prosecutor-s-office-1.1568847" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Trump’s tax returns arrive at Manhattan prosecutor's office</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/more-than-150-executives-back-biden-us-1-9-trillion-stimulus-plan-1.1567970" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>More than 150 executives back Biden US$1.9 trillion stimulus plan</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/genocide-vote-pressures-trudeau-to-take-harder-line-on-china-1.1567150" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Genocide vote pressures Trudeau to take harder line on China</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/corporate-climate-disclosures-to-get-aggressive-scrutiny-by-sec-1.1568235" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Corporate climate disclosures to get aggressive scrutiny by SEC</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/top-doctor-says-vaccines-could-allow-toughest-restrictions-to-lift-before-september-1.1567618" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Top doctor says vaccines could allow toughest restrictions to lift before September</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/trump-rejected-as-supreme-court-lets-prosecutor-get-taxes-1.1566949" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Trump rejected as Supreme Court lets prosecutor get taxes</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/yellen-and-powell-are-wary-of-financial-froth-while-they-push-stimulus-1.1567098" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Yellen and Powell are wary of financial froth while they push stimulus</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/after-long-wait-new-jersey-moves-ahead-on-recreational-pot-1.1567106" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>After long wait, New Jersey moves ahead on recreational pot</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/china-urges-biden-to-scrap-tariffs-restore-goodwill-1.1566710" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>China urges Biden to scrap tariffs, restore goodwill</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ontario-extends-stay-at-home-order-in-toronto-peel-north-bay-1.1565769" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Ontario extends stay-at-home order in Toronto, Peel, North Bay</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/extra-weeks-to-be-added-to-covid-19-benefits-for-workers-parents-trudeau-1.1566015" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Extra weeks to be added to COVID-19 benefits for workers, parents: Trudeau</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/get-people-off-support-dream-office-reit-ceo-on-covid-aid-1.1566027" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>'Get people off support': Dream Office REIT CEO on COVID aid</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/facebook-won-t-intimidate-canada-on-media-payments-heritage-minister-1.1565860" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Facebook won't intimidate Canada on media payments: Heritage Minister</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/mandatory-hotel-quarantine-rates-far-lower-than-2-000-touted-by-government-1.1566084" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Mandatory hotel quarantine rates far lower than $2,000 touted by government</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/quebec-debt-underestimated-by-12-billion-auditor-general-1.1566063" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Quebec debt underestimated by $12 billion: auditor general</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/gamestop-spotlights-predatory-ways-of-wall-street-waters-1.1565470" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>GameStop spotlights 'predatory ways' of Wall Street: Waters</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-8">
								<a href="/technology">Technology</a>
								<div id="submenu-8" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/technology">News</a></li>
											                                                                                	                                        												<li><a href="/technology/video">Video</a></li>
											                                                                                	                                        												<li><a href="/the-disruptors">The Disruptors</a></li>
											                                                                                	                                        												<li><a href="/ai">ARTIFICIAL INTELLIGENCE</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/huawei-plans-to-make-evs-after-u-s-sanctions-reuters-says-1.1569075" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Huawei plans to make EVs after U.S. sanctions, Reuters says</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/netflix-makes-headway-in-diversifying-hollywood-though-gaps-persist-1.1569246" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Netflix makes headway in diversifying Hollywood, though gaps persist</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/australia-passes-law-making-facebook-google-pay-for-news-1.1568351" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Australia passes law making Facebook, Google pay for news</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/it-s-gates-versus-musk-as-world-s-richest-spar-over-bitcoin-1.1568557" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>It's Gates versus Musk as world's richest spar over bitcoin</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/quebecor-reports-q4-profit-up-from-year-ago-raises-quarterly-dividend-1.1568599" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Quebecor reports Q4 profit up from year ago, raises quarterly dividend</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/twitter-aims-to-double-revenue-in-3-years-shares-surge-1.1568654" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Twitter aims to double revenue in 3 years; shares surge</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/doordash-beats-revenue-estimates-amid-year-end-pandemic-surge-1.1568928" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>DoorDash beats revenue estimates amid year-end pandemic surge</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/nikola-posts-narrower-than-expected-loss-no-fuel-network-update-1.1568910" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Nikola posts narrower-than-expected loss, no fuel network update</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/airbnb-revenue-beats-estimates-showing-demand-amid-covid-surge-1.1568907" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Airbnb revenue beats estimates, showing demand amid COVID surge</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/hp-sales-beat-estimates-on-work-at-home-pc-demand-shares-jump-1.1568864" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>HP sales beat estimates on work-at-home PC demand; shares jump</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/best-buy-falls-as-holiday-sales-and-2021-outlook-disappoint-1.1568759" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Best Buy falls as holiday sales and 2021 outlook disappoint</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/tesla-temporarily-halts-production-at-model-3-line-in-california-1.1568501" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Tesla temporarily halts production at Model 3 line in California</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/crypto-boom-has-been-good-to-coinbase-ahead-of-planned-listing-1.1568590" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Crypto boom has been good to Coinbase ahead of planned listing</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/cathie-wood-says-bitcoin-has-trillions-in-market-cap-potential-1.1568719" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Cathie Wood says bitcoin has trillions in market cap potential</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/tesla-reversal-delivers-us-10b-hit-to-china-s-ev-tycoons-1.1567815" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Tesla reversal delivers US$10B hit to China's EV tycoons</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/nvidia-gives-bullish-forecast-on-gaming-data-center-demand-1.1568308" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Nvidia gives bullish forecast on gaming, data center demand</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/bmw-seen-as-ideal-match-for-apple-as-car-manufacturing-partner-1.1567892" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>BMW seen as ideal match for Apple as car manufacturing partner</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/snap-forecasts-multiple-years-of-50-plus-sales-growth-1.1567599" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Snap forecasts multiple years of 50%-plus sales growth</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/26-of-canada-s-uber-drivers-give-company-poor-rating-for-dependable-earnings-survey-1.1568147" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>26% of Canada's Uber drivers give company poor rating for dependable earnings: Survey</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/volvo-and-geely-call-off-merger-agree-to-more-collaboration-1.1568018" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Volvo and Geely call off merger, agree to more collaboration</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-9">
								<a href="/bloomberg-news-wire">Bloomberg News Wire </a>
								<div id="submenu-9" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/bloomberg-news-wire">News</a></li>
											                                                                                	                                        												<li><a href="/bloomberg-news-wire/video">Video</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-10">
								<a href="/opinion">Opinion</a>
								<div id="submenu-10" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/opinion">News</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-11">
								<a href="/etfs">ETFs</a>
								<div id="submenu-11" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/etfs">News</a></li>
											                                                                                	                                        												<li><a href="/etfs/video">Video</a></li>
											                                                                                	                                        												<li><a href="">Berman's Call</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/bearish-bets-against-biggest-credit-etf-spike-to-all-time-high-1.1569388" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Bearish bets against biggest credit ETF spike to all-time high</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/traders-betting-big-on-tech-resurgence-with-triple-leveraged-etf-1.1568707" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Traders betting big on tech resurgence with triple-leveraged ETF</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/cathie-wood-says-bitcoin-has-trillions-in-market-cap-potential-1.1568719" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Cathie Wood says bitcoin has trillions in market cap potential</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/bond-tantrum-erases-us-14b-treasury-etf-s-pandemic-rally-1.1568092" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Bond 'tantrum' erases US$14B Treasury ETF's pandemic rally</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/coinshares-is-launching-an-exchange-traded-ethereum-product-1.1567872" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>CoinShares is launching an exchange-traded Ethereum product</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/bitcoin-s-second-north-american-etf-just-started-a-price-war-1.1568047" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Bitcoin’s second North American ETF just started a price war</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/cathie-wood-fan-club-faces-big-test-as-ark-funds-extend-selloff-1.1567483" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Cathie Wood fan club faces big test as Ark funds extend selloff</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/bond-etfs-of-every-flavour-hammered-by-building-inflation-bets-1.1567045" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Bond ETFs of every flavour hammered by building inflation bets</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/bitcoin-etf-roars-in-debut-with-us-145m-of-trading-volume-1.1565281" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Bitcoin ETF roars in debut with US$145M of trading volume</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/short-interest-in-biggest-credit-etf-jumps-to-covid-panic-level-1.1564811" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Short interest in biggest credit ETF jumps to COVID-panic level</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/north-america-s-first-bitcoin-etf-gets-green-light-in-canada-1.1562917" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>North America's first bitcoin ETF gets green light in Canada</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/pot-etf-trio-soars-90-to-open-2021-on-legalization-hopes-m-a-1.1561238" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Pot ETF trio soars 90% to open 2021 on legalization hopes, M&A</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/active-etfs-surge-past-us-200-billion-in-ark-invest-s-record-week-1.1560664" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Active ETFs surge past US$200 billion in Ark Invest’s record week</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/vix-skew-etf-shorts-show-stock-market-still-pretty-far-from-ok-1.1557885" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>VIX, skew, ETF shorts show stock market still pretty far from OK</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/billions-on-the-move-in-etf-land-show-scale-of-stock-rotation-1.1557381" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Billions on the move in ETF land show scale of stock rotation</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/psychedelics-etf-to-launch-after-sector-attracts-thiel-s-money-1.1554203" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Psychedelics ETF to launch after sector attracts Thiel's money</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/investing/video/green-energy-etfs-prove-to-be-strong-performers%7E2123249" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Green energy ETFs prove to be strong performers</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/fallen-angel-etf-doubles-to-us-1b-as-covid-discount-fades-1.1551286" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Fallen-angel ETF doubles to US$1B as 'COVID discount' fades</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/coinshares-is-starting-an-exchange-traded-bitcoin-product-1.1550284" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>CoinShares is starting an exchange-traded Bitcoin product</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/trillions-of-dollars-in-index-funds-are-distorting-the-s-p-500-1.1548051" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Trillions of dollars in index funds are distorting the S&P 500</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-12">
								<a href="/executive">Executive</a>
								<div id="submenu-12" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/executive/video">Video</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/machin-out-at-cppib-after-overseas-covid-vaccine-controversy-1.1569216" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Machin out at CPPIB after overseas COVID vaccine controversy</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/buffett-backers-can-rest-easy-with-90-year-old-getting-covid-vaccine-1.1569338" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Buffett backers can rest easy with 90-year-old getting COVID vaccine</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/bitcoin-will-break-the-us-100k-barrier-in-2021-novogratz-1.1568636" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Bitcoin will break the US$100k barrier in 2021: Novogratz</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/retired-tc-energy-ceo-russ-girling-aiming-to-join-suncor-s-board-of-directors-1.1568649" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Retired TC Energy CEO Russ Girling aiming to join Suncor's board of directors</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/credit-is-last-year-s-story-scotia-ceo-sets-sights-on-growth-1.1567491" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>'Credit is last year's story': Scotia CEO sets sights on growth</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/confused-and-anxious-investors-driving-bitcoin-higher-barrick-ceo-1.1565388" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>'Confused and anxious' investors driving bitcoin higher: Barrick CEO</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/we-don-t-see-bitcoin-dislodging-gold-agnico-eagle-ceo-1.1562948" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>'We don't see bitcoin dislodging gold': Agnico Eagle CEO</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/the-simpsons-a-c-suite-survey-1.499600" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>The Simpsons: A C-suite survey</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/bumble-s-31-year-old-ceo-becomes-a-rare-female-billionaire-1.1562464" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Bumble's 31-year-old CEO becomes a rare female billionaire</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/brookfield-worth-40-more-than-its-current-price-ceo-1.1562468" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Brookfield worth 40% more than its current price: CEO</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/retail-traders-good-for-markets-despite-volatility-tmx-ceo-1.1561346" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Retail traders good for markets despite volatility: TMX CEO</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/jack-ma-spotted-playing-golf-after-weeks-out-of-public-view-1.1561721" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Jack Ma spotted playing golf after weeks out of public view</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/a-lot-of-work-behind-closed-doors-going-into-montreal-mlb-push-stingray-ceo-1.1559601" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>'A lot of work behind closed doors' going into Montreal MLB push: Stingray CEO</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/jeff-bezos-surprise-exit-opens-a-new-age-for-amazon-1.1558157" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Jeff Bezos' surprise exit opens a new age for Amazon</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/this-tech-outsider-ceo-from-toronto-went-from-drake-s-inner-circle-to-taking-on-silicon-valley-1.1557924" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>This tech 'outsider' CEO from Toronto went from Drake’s inner circle to taking on Silicon Valley</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/mark-cuban-thanks-wallstreetbets-for-taking-on-wall-street-1.1557956" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Mark Cuban thanks WallStreetBets for 'taking on Wall Street'</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/exxon-chevron-ceos-discussed-merger-last-year-dow-jones-1.1556962" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Exxon, Chevron CEOs discussed merger last year: Dow Jones</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/mark-cuban-s-advice-for-day-traders-who-get-long-and-get-loud-1.1555459" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Mark Cuban's advice for day traders who 'get long and get loud'</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/fink-demands-net-zero-disclosure-as-climate-push-strengthens-1.1554096" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Fink demands net-zero disclosure as climate push strengthens</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        	                                                	                        	                                                	                        	                                                	                        	                                                	                        	                                                	                        	                        
                    													<li data-submenu-id="submenu-13" class="more-sports">
							<a href="#">More...</a>
							<div id="submenu-13" class="sports-nav-popover more-sports-popover">
					            <ul>
																								        																	        																	        																	        																	        																	        																	        																	        																	        																	        																	        																	        																	                    <li><a href="/pursuits">Pursuits</a></li>
															        																	                    <li><a href="/international">International</a></li>
															        																	                    <li><a href="/market-call">Market Call</a></li>
															        																	                    <li><a href="/market-call-tonight">Market Call Tonight</a></li>
															        																	                    <li><a href="/schedule">Schedule</a></li>
															        																	                    <li><a href="/bnn-bloomberg-advisor">BNN Bloomberg Advisor</a></li>
															        							            </ul>

					            					            				            </div>
						</li>
						
					</ul>
					<div class="nav-footer sports"></div>
				</div>
			</li>
				
        			<li class="hidden">
				<a href="/live-tv">Live TV</a>
			</li>
					<li class="hidden">
				<a href="/video">Video</a>
			</li>
					<li class="hidden">
				<a href="/shows">Shows</a>
			</li>
					<li class="hidden">
				<a href="/market-call">Market Call</a>
			</li>
					<li class="hidden">
				<a href="/markets">Markets</a>
			</li>
		
		<li class="more-nav">
			<p>More</p>
            <ul>
									<li class="hidden">
						<a href="/live-tv">Live TV</a>
					</li>
									<li class="hidden">
						<a href="/video">Video</a>
					</li>
									<li class="hidden">
						<a href="/shows">Shows</a>
					</li>
									<li class="hidden">
						<a href="/market-call">Market Call</a>
					</li>
									<li class="hidden">
						<a href="/markets">Markets</a>
					</li>
								<li class="nav-footer"></li>
            </ul>

		</li>
	</ul>
    </div>
</div>
      
    
    
        <style>
@media screen and (max-width: 767px){
    .mobile-header-nav .site-header-mobile .site-nav .sports-nav-scores {
    display: block;
    }}
  
</style>

      
  
                </div>
        </div>
      </div>
    </div>
    <div class="middle-container">
      <div class="featured-content">
        
                  
    
  
    
  
    
    
            <div class="topics-bar-container">
        <div id="topics-bar">
            <div class="topics-bar-inner">
                <ul>
                                    <li><a href="https://www.bnnbloomberg.ca/covid-19">COVID-19</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/bitcoin">BITCOIN</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/marijuana">Cannabis News</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/oil">OIL NEWS</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/retail-investing">RETAIL INVESTING</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/gold">GOLD NEWS</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/subscribe">Newsletters</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/market-call/picks">TOP PICKS</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/personal-finance">Personal Finance</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/opinion">Opinion</a></li>
                                </ul>
                <div class="shadow-left"></div>
                <div class="shadow-right"></div>
            </div>
        </div>
    </div>

      
  
            </div>
    </div>
    <div id="content-container">
            
                  
    
  
    
  
    
    
        <div class="breaking-news">
	<div class="breaking-news-inner">
		<ul class="breaking-news-list">
        		</ul>
		<div class="breaking-news-buttons">
			<div class="breaking-news-prev"></div>
			<div class="breaking-news-counter"></div>
			<div class="breaking-news-next"></div>
		</div>
	</div>
</div>
      
  
            
                  
    
  
    
  
  
            
                  
    
  
    
  
    
    
        
	<div id="bm-HeaderAd">
		<div id="leaderboard-ad" bm-ad-instance ad-type="ad1" allow-mobile="false"></div>
	</div>

      
  
            
      <div class='content-wrapper'>      
      <div class='section-header '>
        
                  
    
  
    
  
    
    
        
<div class="site-header-main">
    <ul class="site-nav ">
        <a href="/bloomberg-news-wire"><h3>Bloomberg News Wire </h3></a>
        <span class="icon-red-arrow-large"></span>
        
		                    <li class="hidden  ">
				<a href="/bloomberg-news-wire">News</a>
            </li>
		            <li class="hidden  last-section-nav">
				<a href="/bloomberg-news-wire/video">Video</a>
            </li>
		
				<li class="more-nav-mobile">
            <ul>
				
									<li class="active">
						<a href="$section.Href">Article</a>
						<div class="more-image"></div>
					</li>
					
											<li>
    						<a href="/bloomberg-news-wire">News</a>
    					</li>
    										<li>
    						<a href="/bloomberg-news-wire/video">Video</a>
    					</li>
    				
								
            </ul>
		</li>

				<li class="more-nav">
			<p>More</p>
            <ul>
				                    <li class="">
        				<a href="/bloomberg-news-wire">News</a>
                    </li>
        		                    <li class="">
        				<a href="/bloomberg-news-wire/video">Video</a>
                    </li>
        		            </ul>
		</li>

	</ul>
 	</div>
      
  
            </div>
      <section class='content '>
        <div class='wide'>
                            </div>
        <div class='content-right '>
            		    
                  
    
  
    
  
    
    
        
            <div id="adSlimCut" bm-ad-instance ad-type="scad" allow-mobile="true"></div>
    

      
    
    
        










        <script>
    var onePlayerWebObj = { type: 'oneplayerweb', language: 'en', metadataInfo: true, share: true, embed: false, overlayHeaderVisible: false, overlayFooterVisible: false};

    var siteSections = [];
		        siteSections.push("investing");
		        siteSections.push("personal finance");
		        siteSections.push("real estate");
		        siteSections.push("company news");
		        siteSections.push("commodities");
		        siteSections.push("economics");
		        siteSections.push("politics");
		        siteSections.push("technology");
		        siteSections.push("bloomberg news wire ");
		        siteSections.push("opinion");
		        siteSections.push("etfs");
		        siteSections.push("executive");
		        siteSections.push("pursuits");
		        siteSections.push("international");
		        siteSections.push("market call");
		        siteSections.push("market call tonight");
		        siteSections.push("schedule");
		        siteSections.push("bnn bloomberg advisor");
		
    var axisCollectionObj_7_596965_1528215697 = {
        contentType: 'collection',
        playerConfig: 'bnn/autoplay-off.json',
        collectionId: 2358,
        layout: 'rail',
        pageSize: '10',
        dateFilterEnabled: false,
        videoLimit: '5',
        videoLength: '3',
        relatedEnabled: false,
        siteSections: siteSections,
        elementId: "axis_player_7_596965_1528215697",
        adSite: "ctv.bnn",
        autoPlay: 'bnn/autoplay-on.json'
    };

		        $(function() {
            // Hide Authentication
            $('.videoAuthentication', '[data-obj-id="axisCollectionObj_7_596965_1528215697"]').hide();
        });
		
</script>

    <script>
        var persistentPlayer = {
            enabled: "true"
        }
    </script>



<section class="axis-collection-container rail"  data-obj-id="axisCollectionObj_7_596965_1528215697" ng-controller="AxisCollection" ng-init="init()" >

                        <header class="rightrail-header">
                <p>Latest from Bloomberg</p>
                <div class="clear"></div>
            </header>
        
			
                        <div class="preloader" ng-hide="dataLoaded"></div>
        
	        <div class="media-container" ng-class="{enableAutoPlay: false == false}">

            <div class="media-content">
			                
                <div class="video-player-wrapper" ng-if="currentStream.Id">

				                                           
                                                <div class="axis_player_7_596965_1528215697" data-axis-id="currentStream.Id"></div>

                        <div id="persistent-title"><h3></h3></div>
                        

					
                </div>
                
                
			                <div  class="headline" ng-if="currentStream" ng-cloak>
                    <h2 >{{ currentStream.Name }}</h2>

					
					                        <add-playlist vid="{{currentStream.Id}}" video="{{currentStream}}"></add-playlist>
					
									                </div>

            </div>
        </div>

    <div ng-cloak ng-hide="!dataLoaded || (axisCollection.length == 0)" class="wrapper">
	        <div class="playlist-container">
            <h2 >
				                    Related Video
				            </h2>
            <div class="playlist-wrapper">
                <ul class="playlist">
                    <li class="playlist-item" ng-repeat="video in axisCollection" ng-class="{'last':$last,'first':$first}" ng-repeat-complete>
                        <a href="" ng-click="handleClick(video.Id, video.Name, $event)" data-id="{{ video.Id }}" data-name="{{ video.Name }}">
                            <div class="media">
                                <div class="media-overlay" ng-class="{'live': video.Type == 'stream'}">
                                    <div class="overlay-text up-next" ng-if="video.Id == nextStreamId">
                                        <span>Up Next</span>
                                    </div>
                                    <div class="overlay-text now-showing" ng-if="video.Id == currentStreamId">
                                        <span>Now Showing</span>
                                    </div>
                                    <div class="overlay-text" ng-if="video.Id != currentStreamId && video.Id != nextStreamId">
                                        <span></span>
                                    </div>
                                </div>
                                <img ng-if="$index > 4" ng-src="/img/elements/preloaders/preloader_black_video.gif" data-image="{{ video.Images[0].Url }}?width=140&height=79" alt="{{ video.Name }}" />
                                <img ng-if="$index <= 4" ng-src="{{ video.Images[0].Url }}?width=140&height=79" data-image="{{ video.Images[0].Url }}?width=140&height=79" alt="{{ video.Name }}" />
                                                            </div>
                            <div class="video-content"><p >{{ video.Name }}</p>
                            </div>
                        </a>
                        <div class="border"></div>
                    </li>
                </ul>
                <div class="playlist-arrow top-arrow"></div>
                <div class="playlist-arrow bottom-arrow"></div>
            </div>

					                <div class="playback-switch " >
                    Continuous Play:
                    <form class="switch">
                        <input type="radio" name="playback" value="true" checked>ON
                        <input type="radio" name="playback" value="false">OFF
                    </form>
                </div>
			        </div>
    </div>

    <div class="no-data-found">
		            <p>The information you requested is not available at this time, please check back again soon.</p>
		    </div>

			    	
</section>

	

      
  
        		      			      				    
                  
    
  
    
  
    
    
            


      
  
        			    		          </div>
        <div class='content-main'>
                                          
        
                                        
            
    
        
    
    
                        
                        
                    <script>
        var persistentPlayer = {
            enabled: "true"
        }
    </script>

                

                                        <article class="standard-article standard-video-article">
            
            <div class="article">

                                <header>
                                            		                                                    
                    <div class="tags">
            <ul>
                                                                                                                                                                                                                            <li class="highlighted">            <h4><a href="      /bloomberg-news-wire  ">News Wire</a></h4>
    </li>
                            
                                                                                                                                                                                                                                                                                                                                    <li class="unhighlighted">            <h4><a href="      /company-news  ">Company News</a></h4>
    </li>
                                                            
                                                                                                                                            
                                                
                                            </ul>
        </div>
        	    <div class="date ">
	        <p>        
                                                            Feb 25, 2021
                                        <p>
	    </div>
                        
                    <div class="headline" >
                                                    <h1>Boeing 777 engine trouble forces emergency landing in Moscow</h1>
                                                                                    </div>
                                                            <div class="article-info  ">

                                                                            <div class="sources"><p><span class="author">Will Davies and Eduard Gismatullin</span>, <span class="source">Bloomberg News</span></p></div>
                            <script>
                                var author='Will Davies and Eduard Gismatullin, Bloomberg News';
                            </script>
                        
                                                
                                                <ul class="social-right">
                                                                                                                <li>
                                <div class="addthis_sharing_toolbox"></div>
                            </li>
                                                    </ul>
                    </div>
                    <div class="clear"></div>
                </header>

                                                <div class="article-media enableAutoPlay">
                                                                    
        <script>
            //build playlist object
            var videoPlaylistObj = {
                enableContinuousPlay: true,
                playlist: [],
                disableAutoPlay: false,
                elementId: "1_1569053_1614351317"
            }
            //loop through video list and add videos to videoObj
                                                                                var videoObj = { Id: 2145466, Name: "777 engine blast won\'t prevent Boeing from trying to grow: Analyst", ImageUrl: 'https://images2.9c9media.com/image_asset/2021_2_22_3b9ba990-3fc7-4e71-b235-f4a111027408_jpg_980x551.jpg', Duration: 380.547, Live: eval(false) }
                    videoPlaylistObj.playlist.push(videoObj);
                                                                                                var videoObj = { Id: 2145180, Name: "Boeing 777 engine failure prompts groundings in U.S., Asia", ImageUrl: 'https://images2.9c9media.com/image_asset/2021_2_22_51eed9bb-8823-4af9-bcee-91218149491f_jpg_980x551.jpg', Duration: 508.141, Live: eval(false) }
                    videoPlaylistObj.playlist.push(videoObj);
                                    </script>

        

<div class="video-outer-wrapper  mutiVideo "  ng-controller="VideoPlayerPlaylist" ng-init="init()"  >
    <div class="video-wrapper stuck" ng-controller="PersistentPlayer">
        <div class="video-container">
                
                        <script>
            var axisCollection = []; //Define empty array.
        </script>

                                    <script>
                    var vLcontentId = 2145466;
                    var vLadSite = "ctv.bnn";
                    var vLadZone = "Canada".replace(/ /g,"_").replace(/[^a-zA-Z0-9_]/g, '');
                    var vL = { contentId: vLcontentId, ad: { adsite: vLadSite, adzone: vLadZone }};
                    axisCollection.push(vL); 
                </script>
            
                                    <script>
                    var vLcontentId = 2145180;
                    var vLadSite = "ctv.bnn";
                    var vLadZone = "Company News".replace(/ /g,"_").replace(/[^a-zA-Z0-9_]/g, '');
                    var vL = { contentId: vLcontentId, ad: { adsite: vLadSite, adzone: vLadZone }};
                    axisCollection.push(vL); 
                </script>
            
                <script>
            var VidiPlayer_1_1569053_1614351317 = new BMVidiPlayer({
                    container: '.video-container_1_1569053_1614351317', // container name that you append this video player in it.
                    config: 'bnn/autoplay-on.json' // configuration file path in http://ts-stash.production.ctv.ca/projects/VIDIWEB/repos/vidi-configs/browse
                },
                axisCollection //contentId you want to play
            )

            // Player Ready
            window["VidiPlayer_1_1569053_1614351317"].on('PLAYER_READY', function(obj){
                // Check for persistentPlayer Global
                if(typeof persistentPlayer !== 'undefined'){
                    // Check if persistentPlay is enabled
                    if(persistentPlayer.enabled == "true") {

                        //Set Video Wrapper element
                        var videoWrapper = $('.video-container_1_1569053_1614351317').parents('.video-outer-wrapper');

                        //Set persistent player here for autoplay
                        if(!$(videoWrapper).hasClass('playing') || !$(videoWrapper).hasClass('persistent')){

                            if($('.playing').length ){
                                $('.video-outer-wrapper.playing').removeClass('playing');
                            }

                            if($(videoWrapper).length){
                                if(!$(videoWrapper).hasClass('playing')){
                                    $(videoWrapper).addClass('playing');
                                    $(window).resize();
                                }
                            }
                        }
                    }
                }
            });
               
                    </script>
        
    <div class="video-container_1_1569053_1614351317"></div>
            <div id="persistent-title"><h3>777 engine blast won't prevent Boeing from trying to grow: Analyst</h3></div>
    
                <div class="videoAuthentication">
        <span class="videoLogout" onclick="BmAuth.handleSignOut(); Tracking.trackLogout(); return false;">VIDEO SIGN OUT</span>
    </div>
        </div>
    </div>

                    <div class="scroll-container horizontal" ng-cloak>
            <div class="scroll-container-frame" ng-cloak>
                <ul class="video-list">

                        <li ng-repeat="video in playlist" ng-repeat-complete ng-cloak>
                                                                                    <a href="" ng-click="handleClick(video.Id, $index, $event)" data-id="{{ video.Id }}">
                                <div class="media">
                                    <div class="media-overlay" ng-class="{'live': video.Live }">
                                        <div class="up-next" ng-if="video.Id == nextStreamId  && enableContinuousPlay">
                                            <span>Up Next</span>
                                        </div>
                                        <div class="now-showing" ng-if="video.Id == currentStreamId">
                                            <span>Now Showing</span>
                                        </div>
                                    </div>
                                    <img title="{{ video.Name }}"  ng-src="{{video.ImageUrl}}?height=108&amp;width=193">
                                    <div class="video-duration" ng-if="video.Duration">{{ video.Duration | time }}</div>
                                </div>
                                <p class="video-title" video-truncate video-name="{{ video.Name }}"></p>
                            </a>
                        </li>
                </ul>
                <div class="shadow-left"></div>
                <div class="shadow-right"></div>
            </div>

        </div>
    </div>
                
                
                                </div>
    
                                                                <script>
                    var articleText = ".article-text";
                </script>
                                <div class="article-text"><p>A Boeing Co. 777 aircraft operated by Rossiya Airlines made an emergency landing at 4:44 a.m. in Moscow because of engine trouble.</p>

<p>Friday’s incident with the Rossiya Air flight came less than a week after an aircraft of the same model flown by United Airlines Holdings Inc. suffered a&nbsp;dramatic engine blowout&nbsp;over Denver, shedding debris onto neighborhoods below.</p>

<p>While the Denver incident triggered a worldwide grounding of older 777 aircraft with Pratt &amp; Whitney engines, the Rossiya cargo jet is powered by General Electric Co. turbines, according to fleet data from planespotters.net</p>

<p>The 15-year-old Rossiya aircraft was heading from Hong Kong to Madrid, according to an employee at Sheremetyevo International Airport, who&nbsp;declined to be named.</p>

<p>The crew of the plane requested to make the emergency landing after one of the left engine control channels failed, according to Interfax. No injuries were reported.</p>

<p>A GE spokesman said by email that its support teams were working with airline to resolve the issue quickly and return the plane to service. Neither Boeing nor Rossiya Air were immediately available for comment.</p>

<p>Last Saturday’s incident in Colorado involved a PW4077 engine made by Pratt, a division of Raytheon Technologies Corp. A preliminary examination of fragments from the engine suggested a crack that grew gradually over time prompted the failure.</p>

<p>In an incident on Feb. 20, a Boeing 747-400 cargo jet operated by Longtail Aviation suffered a failure with its Pratt &amp; Whitney engine shortly after takeoff from Maastricht in the Netherlands.</p>

<p>That failure was contained, meaning debris didn’t escape laterally and damage the body of the plane, but two people on the ground were injured.</p>

<p>While that aircraft also had engines from Pratt’s PW4000 family, the Denver and Netherlands incidents are unrelated, according to the European Union Aviation Safety Agency.</p>
</div>

            </div>

        </article>



                
    
        
    
    <script>
        //Set gigya info
        window.gigyaMeta = {
            contentId: '1.1569053',
            title: 'Boeing 777 engine trouble forces emergency landing in Moscow',
            description: 'A Boeing Co. 777 aircraft operated by Rossiya Airlines made an emergency landing in Moscow at 4:44 a.m. local time due to engine trouble, less than a week after a similar aircraft flown by United Airlines Holdings Inc. suffered a dramatic blowout over Denver, shedding debris onto neighborhoods below.',
            image: 'http://www.bnnbloomberg.ca/polopoly_fs/1.1558238!/fileimage/httpImage/image.jpg_gen/derivatives/landscape_620/the-boeing-777x-airplane.jpg',
            socialPluginsLoaded: false
        };

        // Call build social plugins (in cases where the gigya API loaded before page finished rendering)
        if(gigyaLoaded){
            buildSocialPlugins();
        }
    </script>


                                  
                  
    
  
    
  
    
    
        
  <section class="widget" id="related">
	  	<header class="rightrail-header">
			<p>Related</p>
			<div class="clear"></div>
		</header>
	    
	    <div class="related-suggested">
		    <ul>
															<li>
																															<div class="left">
										<a             href="/faa-orders-high-tech-inspections-of-jet-engines-on-boeing-777s-1.1567777"
    >FAA orders high-tech inspections of jet engines on Boeing 777s</a>	
									</div>
																			<div class="right">
											<a href="/faa-orders-high-tech-inspections-of-jet-engines-on-boeing-777s-1.1567777"> 
																									<div class="media-overlay "></div>
												                                                <img title='A United Airlines Holdings Inc. Boeing 777-200 aircraft taxiing on the tarmac at San Francisco International Airport (SFO) in San Francisco, California, U.S., on Thursday, Oct. 15, 2020. United and Hawaiian Airlines are offering options for Covid-19 testing to passengers traveling to the state of Hawaii that will include at-home tests, drive-through testing, and in-person tests at the airport. Photographer: David Paul Morris/Bloomberg, Bloomberg' height='79' alt='A United Airlines Holdings Inc. Boeing 777-200 aircraft taxiing on the tarmac at San Francisco International Airport (SFO) in San Francisco, California, U.S., on Thursday, Oct. 15, 2020. United and Hawaiian Airlines are offering options for Covid-19 testing to passengers traveling to the state of Hawaii that will include at-home tests, drive-through testing, and in-person tests at the airport. Photographer: David Paul Morris/Bloomberg' width='140' align='' src='/polopoly_fs/1.1567778.1614167336!/fileimage/httpImage/image.jpg_gen/derivatives/landscape_140/a-united-airlines-holdings-inc-boeing-777-200-aircraft-taxiing-on-the-tarmac-at-san-francisco-international-airport-sfo-in-san-francisco-california-u-s-on-thursday-oct-15-2020-united-and-hawaiian-airlines-are-offering-options-for-covid-19-testing-to-passengers-traveling-to-the-state-of-hawaii-that-will-include-at-home-tests-drive-through-testing-and-in-person-tests-at-the-airport-photographer-david-paul-morris-bloomberg.jpg' />	                    					</a>
										</div>			
																									<div class="clear"></div>
														
						</li>
																				<li>
																															<div class="left">
										<a             href="/jet-engine-explosion-over-denver-rings-alarms-about-shielding-1.1567114"
    >Jet engine explosion over Denver rings alarms about shielding</a>	
									</div>
																			<div class="right">
											<a href="/jet-engine-explosion-over-denver-rings-alarms-about-shielding-1.1567114"> 
																									<div class="media-overlay "></div>
												                                                <img title='Pieces of an airplane engine from Flight 328 scattered in a Colorado neighborhood on Feb. 20., Getty Images via Bloomberg' height='79' alt='Pieces of an airplane engine from Flight 328 scattered in a Colorado neighborhood on Feb. 20.' width='140' align='' src='/polopoly_fs/1.1567115.1614025300!/fileimage/httpImage/image.jpg_gen/derivatives/landscape_140/pieces-of-an-airplane-engine-from-flight-328-scattered-in-a-colorado-neighborhood-on-feb-20.jpg' />	                    					</a>
										</div>			
																									<div class="clear"></div>
														
						</li>
																				<li>
																															<div class="left">
										<a             href="/engine-explosion-spurs-boeing-777-groundings-in-u-s-and-asia-1.1566698"
    >Engine explosion spurs Boeing 777 groundings in U.S. and Asia</a>	
									</div>
																			<div class="right">
											<a href="/engine-explosion-spurs-boeing-777-groundings-in-u-s-and-asia-1.1566698"> 
																									<div class="media-overlay "></div>
												                                                <img title='A tug pulls an All Nippon Airways Co. (ANA) aircraft past other ANA planes at Haneda Airport in Tokyo, Japan, on Tuesday, May 28, 2019., Bloomberg' height='79' alt='A tug pulls an All Nippon Airways Co. (ANA) aircraft past other ANA planes at Haneda Airport in Tokyo, Japan, on Tuesday, May 28, 2019.' width='140' align='' src='/polopoly_fs/1.1566699.1613992911!/fileimage/httpImage/image.jpg_gen/derivatives/landscape_140/a-tug-pulls-an-all-nippon-airways-co-ana-aircraft-past-other-ana-planes-at-haneda-airport-in-tokyo-japan-on-tuesday-may-28-2019.jpg' />	                    					</a>
										</div>			
																									<div class="clear"></div>
														
						</li>
											    </ul>
	  	</div>
  </section>

      
  
              </div>
      </section>
    </div>

                        <footer class='hub-footer' bm-ad-complete>
  <div class='site-footer'>
    <div class='site-footer-main'>

            <script>
        !function(f,b,e,v,n,t,s)
        {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
                n.callMethod.apply(n,arguments):n.queue.push(arguments)};
          if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
          n.queue=[];t=b.createElement(e);t.async=!0;
          t.src=v;s=b.getElementsByTagName(e)[0];
          s.parentNode.insertBefore(t,s)}(window, document,'script',
                'https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '260030771280344');
        fbq('init', '417766778714379');
        fbq('track', 'PageView');
      </script>
      <noscript>
        <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=260030771280344&ev=PageView&noscript=1"
      /></noscript>

            <script type="text/javascript">
        _linkedin_partner_id = "2254610";
        window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
        window._linkedin_data_partner_ids.push(_linkedin_partner_id);
      </script>
      <script type="text/javascript">
      (function(){var s = document.getElementsByTagName("script")[0];
        var b = document.createElement("script");
        b.type = "text/javascript";b.async = true;
        b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
        s.parentNode.insertBefore(b, s);})();
      </script>
      <noscript>
        <img height="1" width="1" style="display:none;" alt="" src="https://px.ads.linkedin.com/collect/?pid=2254610&fmt=gif" />
      </noscript>

            <script>
        !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
        },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
                a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
        // Insert Twitter Pixel ID and Standard Event data below
        twq('init','o49jr');
        twq('track','PageView');
      </script>


      
              <ol class='site-footer-nav'>
      
              <li>
          <a href="/subscribe">Subscribe to BNN Bloomberg Newsletters</a>
        </li>
              <li>
          <a href="/talent">BNN Bloomberg Personalities</a>
        </li>
              <li>
          <a href="/live-tv/schedule">Weekly Guest Schedule</a>
        </li>
              <li>
          <a href="/bnn-bloomberg-channel-guide-1.442318">Channel Guide</a>
        </li>
              <li>
          <a href="/contact-us">Contact Us</a>
        </li>
              <li>
          <a href="http://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy#displayStep">Privacy Policy</a>
        </li>
              <li>
          <a href="https://www.bellmedia.ca/sales/political-ads-registry/">Political Ad Registry</a>
        </li>
              <li>
          <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/">Terms & Conditions</a>
        </li>
              <li>
          <a href="/faq">FAQ</a>
        </li>
            </ol>

                    <div class="site-footer-comScore-wrapper"><div class="left">&copy; 2021<a href="http://www.bellmedia.ca/" class="site-footer-bell-logo"> </a>All Rights Reserved</div>
      
            
                  <div class="comScore-text">CTV News Sites</div>

                    </div>
                   </div>
  </div>
  <div id="getsat-widget-7028"></div>
</footer>

  	<script type="text/javascript" src="/js/bellmedia/plugins.min.js?v1599752054"></script>
  
<!--[if gt IE 8]><!-->   	<script type="text/javascript" src="/js/bellmedia/angular.min.js?v1599752054"></script>
   <!--<![endif]-->
<!--[if lt IE 9]>   	<script type="text/javascript" src="/js/bellmedia/angular-ie8.min.js?v1599752054"></script>
   <![endif]-->







<script type="text/javascript" src='//auth.9c9media.ca/auth/main.js'></script>
<script type="text/javascript">
  $(function(){
      initAuth();
  });
  function initAuth () {
              var brand = window.siteConfig.videoPlayerConfig.authBrand;
              var platform = 'web';
              var environment = window.siteConfig.videoPlayerConfig.authEnvironment;

          BmAuth.init(brand, platform, environment)
          .then( function() {})
          .catch( function(errorPackage) { console.log('[BmAuth] init failed', errorPackage); });
  };
</script>

  	<script type="text/javascript" src="/js/bellmedia/bnn-bloomberg.min.js?v1599752054"></script>
  

  
        	<script type="text/javascript" src="/js/bellmedia/partials/common/articles.min.js?v1599752054"></script>
    



<script type="text/javascript">
  // Set gigya registration source
  window.__gigyaConf = { regSource : 'beta.bnn.ca' };
  // Load gigya script asyncronously
  (function() {
    var s = document.createElement('script');
    s.type='text/javascript';
    s.async=true;
    s.src = 'https://cdns.gigya.com/js/gigya.js?apiKey=3_XLe6j4XtKn0CRHynAmTCyx8RZxX1brcJGNNjgzFIuFKCAqvkD4HVYHMykJ5z969V';
    document.getElementsByTagName('head')[0].appendChild(s);
  })();

</script>


    <!-- Go to www.addthis.com/dashboard to customize your tools -->
  <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-50ec42877c97615a "></script>
  


      <!-- Omniture Start -->


<script type="text/javascript"> _AUTO_TRACK = false; </script>
<script type="text/javascript" src="https://beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  	<script type="text/javascript" src="/js/bellmedia/omnitureTVE.js?v1599752054"></script>
  
<script type="text/javascript">


setupOmnitureTracking(
  "bnngmnews",
  "BNN News",
  "News",
  "bnn",
  "story",
  "www",
  "bnnb",
   false,
   false,
   "bnngmnewsglobalsuite"
  )

</script>
  <script type="text/javascript">
  jQuery(document).ready(
  function(){
        trackPage(false);
  });
  </script>
<!-- Omniture End -->
<script type="text/javascript">
  var autoRefreshEnabled = ('false' == 'true') ? true : false,
      autoRefreshInterval = parseInt('$autoRefreshInterval'), //Assume in mins
      minRefreshInterval = 1000 * 60 * 5, //5 mins
      refreshTimer = null;

  // Convert and set auto refresh interval
  if (!isNaN(autoRefreshInterval)) {
    // Convert refresh interval to milliseconds
    autoRefreshInterval = autoRefreshInterval * 60 * 1000;
    // Make sure refresh interval is above minRefreshInterval
    if (autoRefreshInterval < minRefreshInterval) autoRefreshInterval = minRefreshInterval;
  } else {
    // Otherwise set interval to minRefreshInterval
    autoRefreshInterval = minRefreshInterval;
  }

  // If auto refresh checkbox is enabled
  if (autoRefreshEnabled) {
    // Start timeout function
    window.autoRefreshStart = function(){
        refreshTimer = setTimeout(function(){
          window.location.reload(1); //Force clear cache
        }, autoRefreshInterval);
    }
    // Stop timeout function
    window.autoRefreshStop = function(){
        if (refreshTimer != null){
          clearTimeout(refreshTimer);
          refreshTimer = null;
        }
    }
    // Start timeout function
    window.autoRefreshStart();
  }
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function()
  { (i[r].q=i[r].q||[]).push(arguments)}
  ,i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-19846804-1', 'auto');
  ga('send', 'pageview');
</script>

  <script type="text/javascript">
    (function() {
      /** CONFIGURATION START **/
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.sections = adZone; //using setting from ads
      if(isArticle){
        _sf_async_config.authors = author; //only on Articles
      };
      /** CONFIGURATION END **/
      function loadChartbeat() {
        var e = document.createElement('script');
        var n = document.getElementsByTagName('script')[0];
        e.type = 'text/javascript';
        e.async = true;
        e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
        n.parentNode.insertBefore(e, n);
      }
      loadChartbeat();
    })();
  </script>
    
    <div class='sidr-blocker'></div>
    </div>
  </body>
</html>
