                      <!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie10 lt-ie9 lt-ie8 lt-ie7" ng-app="myApp"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie10 lt-ie9 lt-ie8" ng-app="myApp"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie10 lt-ie9" ng-app="myApp"> <![endif]-->
<!--[if IE 9]>         <html class="no-js lt-ie10" ng-app="myApp"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" ng-app="myApp"> <!--<![endif]-->


    <head ng-controller="bmAd">

  <meta name="google-site-verification" content="zWd3GBob8xHwHzdHykjyZghrk4nEAPISbQKZaSyEpcs" />
  <meta http-equiv="X-UA-Compatible" content="text/html, charset=UTF-8, IE=edge, chrome=1">
  <link rel="schema.DC" href="http://purl.org/dc/elements/1.1/">
        <link rel="shortcut icon" type="image/x-icon" href="/img/bnn/icons/favicon.ico?v2">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon.png?v2">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-57x57.png?v2" sizes="57x57">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-60x60.png?v2" sizes="60x60">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-72x72.png?v2" sizes="72x72">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-76x76.png?v2" sizes="76x76">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-114x114.png?v2" sizes="114x114">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-120x120.png?v2" sizes="120x120">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-144x144.png?v2" sizes="144x144">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-152x152.png?v2" sizes="152x152">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-180x180.png?v2" sizes="180x180">
  
  <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no">

    
  
    
    
  
  
  

  <!-- General OG meta tags -->
    <link rel="amphtml" href="https://www.bnnbloomberg.ca/buyout-firm-kv-asia-weighs-malaysian-education-unit-sale-1.1754162.amp.html">
  <meta property="og:url" content="https://www.bnnbloomberg.ca/buyout-firm-kv-asia-weighs-malaysian-education-unit-sale-1.1754162"/>
  <meta property="og:site_name" content="BNN"/>

  
              <meta property="fb:pages" content="322075921220074" />
       
      
        
            
        
            
              
        
            
            
    
        
    
    
                                                                                                                                                                                                                            
                <!-- General meta tags -->
        <meta property="title" content="Buyout Firm KV Asia Weighs&nbsp;Malaysian Education Unit Sale - BNN Bloomberg"/>
        <meta property="description" content="KV Asia Capital, the Southeast Asia-focused private equity firm, is considering selling its Malaysian post-secondary education group, according to people with knowledge of the matter."/>
        <meta property="keywords" content="Investing, Company News, Bloomberg"/>
        <!-- Page specific OG tags -->
        <meta property="og:title" content="Buyout Firm KV Asia Weighs&nbsp;Malaysian Education Unit Sale - BNN Bloomberg"/>
        <meta property="og:description" content="KV Asia Capital, the Southeast Asia-focused private equity firm, is considering selling its Malaysian post-secondary education group, according to people with knowledge of the matter."/>
        <meta property="og:image" content="http://www.bnnbloomberg.ca/polopoly_fs/1.1754163!/fileimage/httpImage/image.jpg_gen/derivatives/landscape_620/london-england-october-13-students-arrive-for-their-graduation-ceremony-at-the-royal-festival-hall-on-october-13-2015-in-london-england-students-of-the-london-south-bank-university-s-school-of-arts-and-creative-industries-attended-their-graduation-ceremony-at-the-royal-festival-hall-today-photo-by-dan-kitwood-getty-images-photographer-dan-kitwood-getty-images-europe.jpg"/>
        <meta property="og:type" content="article"/>
        <meta property="article:published_time" content="2022-04-19T21:51:34-04:00"/>
        <meta property="article:author" content="Bloomberg News"/>
                                                    <meta property="article:section" content="Investing"/>
                                                <meta property="article:tag" content="Company News"/>
                                                <meta property="article:tag" content="Bloomberg"/>
                    
    <script>
        window.contentSpecificAd = "";
    </script>

        <!-- End of meta tags -->

        <meta name="robots" content="index, follow" />
      <meta name="robots" content="ACAP allow-index" />
  
                            
                <script>
      var isArticle = true;
    </script>
  
        <title>Buyout Firm KV Asia Weighs Malaysian Education Unit Sale - BNN Bloomberg</title>

  
                	<link rel="stylesheet" href="/css/bnn-bloomberg/style.css?v1638894208">
      
    

  
  <script>
  //Fix to add in IE generic stylesheet
  if (/*@cc_on!@*/false) {
    var head = document.head,
        link = document.createElement('link');

        link.type = 'text/css';
        link.rel = 'stylesheet';
        link.href = '/css/style-ie.css?v1638894208';

    if (head) {
      head.appendChild(link);
    }
  }
  </script>

  <script>
    var logo = {
      retina: window.devicePixelRatio
    }

    var gigyaLoaded = false;
  </script>

  <!--[if IE]>
  	  	<link rel="stylesheet" href="/css/common/style-ie.css?v1638894208">
    <![endif]-->
  <!--[if IE 9]>
  	  	<link rel="stylesheet" href="/css/common/style-ie9.css?v1638894208">
    <![endif]-->
  <!--[if IE 8]>
  	  	<link rel="stylesheet" href="/css/common/style-ie8.css?v1638894208">
    <![endif]-->
  <!--[if IE 7]>
  	  	<link rel="stylesheet" href="/css/common/style-ie7.css?v1638894208">
    <![endif]-->
  <!--[if IE 6]>
  	  	<link rel="stylesheet" href="/css/common/style-ie7.css?v1638894208">
    <![endif]-->

  <!--[if lt IE 9]>
     	<script type="text/javascript" src="/js/bellmedia/vendor/selectivizr/selectivizr-min.js?v1638894208"></script>
    <![endif]-->

              	<script type="text/javascript" src="/js/bellmedia/vendor/jquery/jquery.min.js?v1638894208"></script>
      
    	<script type="text/javascript" src="/js/bellmedia/vendor/jquery/jquery-ui-1.10.4.custom.min.js?v1638894208"></script>
      	<script type="text/javascript" src="/js/bellmedia/vendor/jquery/jquery.ui.touch-punch.min.js?v1638894208"></script>
  

  

    <script type="text/javascript">

        //setting up default variable in case this value never gets set in production
        var defaultAuthBrand;
        if('' == "bnn"){
            defaultAuthBrand = 'bnn';
        }else{
            defaultAuthBrand = 'bnn';
        }

        window.siteConfig = {
            brand: 'bnn',

            // Video Player Configs
            videoPlayerConfig: {
                axisBaseUrl: 'https://capi.9c9media.com',
                axisDestCode: 'bnn_web',
                playerJSONDefaultPath: 'bnn-jwt/autoplay-on.json',
                playerJSONAutoPlayOffPath: 'bnn-jwt/autoplay-off.json',
                localStorageEnabled: 'true',
                authEnvironment: 'prod',
                authBrand: defaultAuthBrand,
                isFlashDetectionEnabled: false,
                flashDetectionMessage: '',
                enableUM: true
            },

            // Ads Config
            adsConfig: {
                adSite: 'ctv.bnn',
                kruxId: 'InSaVlLc',
                bigboxPosition: ''
            },

            // Gigya Config
            gigyaConfig: {
                gigyaApiKey: '3_XLe6j4XtKn0CRHynAmTCyx8RZxX1brcJGNNjgzFIuFKCAqvkD4HVYHMykJ5z969V',
                regSource: 'beta.bnn.ca'
            },

                            //Publishflow Config
                publishflowConfig :{
                    publishFlowURL: 'https://api.chartbeat.com/live/toppages/v3/?apikey=e68e1f48fc3bf3e7da5097e128e5b17b&host=bnnbloomberg.ca&limit=10&section=&sort_by=new&all_platforms=desktop&types=article',
                    publishFlowUID: '65778',
                    publishFlowDomain: 'bnnbloomberg.ca',
                    publishFlowHost: 'bnnbloomberg.ca',
                    publishFlowDefaultVideoPath: 'video'
                },
            
            // Tracking Config
            trackingConfig: {
                trackAccount: 'ctvgmtvebnndesktop',
                trackAuthUrl: '//cauth.9c9media.com/auth9/axisAuthApi.js',
                trackDestinationCode: 'bnn_web',
                trackGlobalSuites: 'ctvgmtvebnnglobalsuite',
                trackSiteAccount: 'ctvgmtvebnndesktop',
                trackSiteId: 'bnnb',
                trackVersion: ''
            }
        };


    </script>

        <script type="text/javascript">
        window.sportSection = '';
                                            window.sportSection = 'Investing';
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
        //Load Auth9 Api call
        window.axisAuthApi_pageCfg = {
            destinationCode: window.siteConfig.videoPlayerConfig.axisDestCode,
            id: window.siteConfig.brand.toUpperCase()
        };
    </script>


          	<script type="text/javascript" src="https://webapps.9c9media.com/vidi-player/1.9.x/js/player.js"></script>
  
  <!--[if lt IE 9]>
      	<script type="text/javascript" src="/js/bellmedia/vendor/html5shiv/html5shiv.min.js?v1638894208"></script>
    <![endif]-->

        
        <link rel="canonical" href="http://www.bnnbloomberg.ca/buyout-firm-kv-asia-weighs-malaysian-education-unit-sale-1.1754162" />
  
    
    
                <script type="text/javascript" src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>
    
    

    <script>
    //Ad zones variables
    var adSite = "ctv.bnn";
    var adZone = "Investing";
    var subPage = "Article";
    var kruxId = "InSaVlLc";
  </script>

    
  
  
    <script>
    //Ad zone variable for deeper nested pages (Game Pages, Team Pages, Player Pages)
    var subPageType = "";
  </script>
      <script>
     (function(){function t(){for(var a=[8],e=1;1>=e;e++)a.push(8+e),a.push(8-e);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function k(a){var e=a=a.replace(":","");try{for(var b=0;100>b&&(a=decodeURIComponent(a),e!=a)&&!a.match(/^http(s)?\:/);b++)e=a}catch(c){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),u=function(){for(var a,b=document.getElementsByTagName("meta"),
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                       c,d=0,f=b.length;d<f;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,u),l=(new Date).getTime(),m=Math.floor(Math.random()*Math.pow(10,12)),d,f;f=t();f.a?d=f.b:d=0;b.zmoatab_cm=d;b.t=l;b.de=m;b.zMoatAB_SNPT=!0;var g;d?g=d:g=1;var n;n=f?f.a?!0:!1:!0;var c=[],p=[k(b.l1),k(b.l2),k(b.l3),k(b.l4)].join(":"),v="https://go0trl9osc3b-a.akamaihd.net/z.gif?e=17&d="+
                encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=BELLMEDIACONTENT1&cm="+g+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",w="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=BELLMEDIACONTENT1&cm="+g+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",x="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=BELLMEDIACONTENT1&cm="+g+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";n&&((new Image).src=v,(new Image).src=w);for(var q in b)c.push(q+"="+encodeURIComponent(b[q]));
            var c=c.join("&"),c=c+"&vc=2",h=document.createElement("script");h.type="text/javascript";h.async=!0;n&&(h.onerror=function(){(new Image).src=x});var r=document.getElementsByTagName("script")[0];r.parentNode.insertBefore(h,r);h.src="https://z.moatads.com/bellmedia966Bwny69/moatcontent.js#"+c}catch(a){try{var y="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(document.referrer)+"&cs="+(new Date).getTime();
            (new Image).src=y}catch(e){}}})();
  </script>
  
            <script type="text/javascript" async="" src="https://z.moatads.com/bellmediaprebidheader755367530455/moatheader.js "></script>
    
          <!-- Permutive Scripts ::Starts -->
          	<script type="text/javascript" src="/js/bellmedia/sha256.js?v1638894208"></script>
          <script>
          const permutiveID = localStorage.getItem('permutive-id');
          if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
          }
        </script>
        <script>  !function (n, e, o, r, i) {
            if (!e) {
                e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
                for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                    var f = t[c];
                    e[f] = function (n) {
                        return function () {
                            var o = Array.prototype.slice.call(arguments, 0);
                            e.q.push({functionName: n, arguments: o})
                        }
                    }(f)
                }
            }
        }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
        const idCheck = () => {
            const getCookie = (cname) => {
                const name = cname + "=";
                const decodedCookie = decodeURIComponent(document.cookie);
                const ca = decodedCookie.split(';');
                for (var i = 0; i < ca.length; i++) {
                    var c = ca[i];
                    while (c.charAt(0) == ' ') {
                        c = c.substring(1);
                    }
                    if (c.indexOf(name) == 0) {
                        return c.substring(name.length, c.length);
                    }
                }
                return false;
            };

            const setCookie = (cname, cvalue, exdays) => {
                let date = new Date();
                date.setTime(date.getTime() + (exdays * 24 * 60 * 60 * 1000));
                const expires = "expires=" + date.toUTCString();
                document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
            };

            const storedCookie = getCookie("permutiveID");

            if (storedCookie) {
                permutive.identify(storedCookie);
            }

            setCookie("permutiveID", permutive.context.user_id, 365);
        };

        <!-- Identity Management -->
        document.addEventListener("DOMContentLoaded",function() {
            if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
                permutive.identify([{
                    "id": digitalData.user.userId,
                    "tag": "bell_id"
                }]);
            }
        });

        permutive.ready(idCheck);
        permutive.addon('web', {})
        </script>
        <script async src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
        <!-- Permutive Scripts ::Ends-->
    
    <!-- Begin comScore Tag -->
    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });
        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = "https://sb.scorecardresearch.com/cs/3005664/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
    <noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=3005664&amp;cv=3.6.0&amp;cj=1">
    </noscript>
    <!-- End comScore Tag -->

    <!-- Google Ad Script -->
    <script type="text/javascript">
    var sraEnabled = true;

    var gptadslots = [];
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function () {
      var gads = document.createElement('script');
      gads.async = true; gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();


      </script>

    <script type="text/javascript" src="//js-sec.indexww.com/ht/p/183816-157675210059039.js"></script>

  <script type="text/javascript">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</script>


  <script type="text/javascript">
    (function() {
    /** CONFIGURATION START **/
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = window.siteConfig.publishflowConfig.publishFlowUID;
      _sf_async_config.domain = window.siteConfig.publishflowConfig.publishFlowDomain;
      _sf_async_config.flickerControl = false;
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      /** CONFIGURATION END **/
    })();
  </script>
  <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

</head>

    	<script type="text/javascript" src="/js/user-management/js.cookie.min.js?v1638894208"></script>
    	<script type="text/javascript" src="/js/user-management/jwt-decode.min.js?v1638894208"></script>
    	<script type="text/javascript" src="/js/user-management/moment.min.js?v1638894208"></script>
    	<script type="text/javascript" src="/js/user-management/jsrsasign-latest-all-min.js?v1638894208"></script>
    	<script type="text/javascript" src="/js/user-management/ua-parser.min.js?v1638894208"></script>
    	<script type="text/javascript" src="/js/user-management/userManagement.js?v1638894208"></script>
  
<script  type="text/javascript">
  function createUMLink(){
    var umUrl = "https://account.bellmedia.ca/" + "?service=" + "bnn" + "&action=signin";
    var currentPage = encodeURIComponent(window.location.href);

    
    umUrl = umUrl + "&continue=" + currentPage ;
    return umUrl;
  }

  document.addEventListener('DOMContentLoaded', (event) => {
    umSession.loginUrl = createUMLink();
    umSession.cookieDomain = '.bnnbloomberg.ca';
    umSession.accessCookieName =  'access';
    umSession.refreshCookieName = 'refresh';
    umSession.umSessionCookieName = 'um_session';
    umSession.jwtSecurityKey = '-----BEGIN PUBLIC KEY-----' +'MIIBIjANBgkqhkiG9w0BAQEFAAOCAQ8AMIIBCgKCAQEA4Lb/7NVtmj7x6i9nK5vJqwt3BlebdDQBoWSFlpMHaRyVhXp0uzSXC+GEoau8EaYGqnhe9oeVfQF8QXPO4RaVAKLkkLZtUKAXZvGhUTaSF8q4c3psiH7TPtgPCz/WQkidjLWCEnMrEfNBUZ/usMA97GN1LJWXmX6ZT09NbBEpEFS1fjzG5comGzJadBEzPXrjWrEMht1M5zr6PBDMcT/62JSi/aE2DQbqTcIe7HZQ9N5IiHn9h+uh2Ixn7i4MrQA0GMDzRoHZvDZZxltsZxH2Y/ECFRKe4oKm7muCBFcqw/oIeSnIE4jTSN5cutJUTPyXn+v+cyc/s8WuaxezUhPlmQIDAQAB' + '-----END PUBLIC KEY-----';
    umSession.enableJwtSecurity = true;
    umSession.userManagementUrl = 'https://account.bellmedia.ca/';
    umSession.refreshTokensUrl = 'https://account.bellmedia.ca/api/login/v2.1';
    umSession.token = btoa('bnn-web' + ':' + 'default');
    umSession.accessTokenRefreshTime =  0;
    if(umSession.isAuthenticatedWithoutTrigger()){
      umSession.validateRefreshToken();
    }
  });
</script>
        <body>
                                  <div id="fb-root"></div>
            <script>(function(d, s, id) {
              var js, fjs = d.getElementsByTagName(s)[0];
              if (d.getElementById(id)) return;
              js = d.createElement(s); js.id = id;
              js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6';
              fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));</script>
                
    <div class="top-container">
      <div class="main-header">
        <div class='scoreboard-wrapper'>
          
                  
    
  
    
  
  
              </div>
        <div class='site-header-background'>
          <div class="site-header">
            
                  
    
  
    
  
    
    
        

  
  
    <script>
    window.searchSections = [
                  "investing"
                  , "personal finance"
                  , "real estate"
                  , "company news"
                  , "commodities"
                  , "economics"
                  , "politics"
                  , "technology"
                  , "bloomberg news wire "
                  , "opinion"
                  , "etfs"
                  , "executive"
                  , "pursuits"
                  , "international"
                  , "market call"
                  , "schedule"
                  , "listen"
                ];
  </script>

      
  
        <script>
      var reutersSearchObj = {
          webApiUrl: "//data.bnn.ca/dispenser/hydra/dapi/static/search?s=%s&temp=fix"
      } 
    </script>
  

                  
      <div class="global-search-element" ng-controller="Search">
          <div class="site-header-search">
      <div class="search-form-item">
        <form class='search-form' action="/search/bnn-search-7.337157" method="get">
                        <input bm-autofill class='search-field' type="text" name="q" value="Enter symbol or company" container="search-autocomplete-container"  callback-fn="searchReuters(term)" detect-width="false" autocomplete="off">
              <input class='search-submit submit' type="submit" value="Search">
              <div class="search-autocomplete-container">
                <div class="message">
                  <p>Are you looking for a stock?</p>
                  <p>Try one of these</p>
                </div>
                <div ng-repeat="result in autoFillResults" class="item">
                  <a href="/stock/{{result.ric}}">
                    <div class="description">{{result.description}}</div>
                    <div class="ric">{{result.ric}}</div>
                  </a>
                </div>
                <div class="more"><a href=''>More Results</a></div>              
              </div>
                  </form>
      </div>
    </div>
          </div>


      
    
    
        


<div class="mobile-header-nav">
	<div class="site-header-mobile">
		<h1 class="site-header-logo"><a title="BNN" href="/" target="_self">BNN</a></h1>
		<ul class="site-nav">
			<li class="menu-mobile-nav-toggle"><a id="left-menu" href="#left-menu"/><div class="icon"></div></a></li>
			<li class="sports-nav-scores"><a id="right-menu" href="#right-menu"/><div class="icon"></div></a></li>
		</ul>
	</div>
</div>

<div class="menu-nav-mobile">
	<ul class="menu-nav-dropdown">
    	            <li class="search-field-mobile no-login">
        		

  
  
    <script>
    window.searchSections = [
                  "investing"
                  , "personal finance"
                  , "real estate"
                  , "company news"
                  , "commodities"
                  , "economics"
                  , "politics"
                  , "technology"
                  , "bloomberg news wire "
                  , "opinion"
                  , "etfs"
                  , "executive"
                  , "pursuits"
                  , "international"
                  , "market call"
                  , "schedule"
                  , "listen"
                ];
  </script>

      
  
        <script>
      var reutersSearchObj = {
          webApiUrl: "//data.bnn.ca/dispenser/hydra/dapi/static/search?s=%s&temp=fix"
      } 
    </script>
  

                  
      <div class="global-search-element" ng-controller="Search">
          <div class="site-header-search">
      <div class="search-form-item">
        <form class='search-form' action="/search/bnn-search-7.337157" method="get">
                        <input bm-autofill class='search-field' type="text" name="q" value="Enter symbol or company" container="search-autocomplete-container"  callback-fn="searchReuters(term)" detect-width="false" autocomplete="off">
              <input class='search-submit submit' type="submit" value="Search">
              <div class="search-autocomplete-container">
                <div class="message">
                  <p>Are you looking for a stock?</p>
                  <p>Try one of these</p>
                </div>
                <div ng-repeat="result in autoFillResults" class="item">
                  <a href="/stock/{{result.ric}}">
                    <div class="description">{{result.description}}</div>
                    <div class="ric">{{result.ric}}</div>
                  </a>
                </div>
                <div class="more"><a href=''>More Results</a></div>              
              </div>
                  </form>
      </div>
    </div>
          </div>

            </li> 
                
                		<div class="clear"></div>
	</ul>
	<ul class="menu-nav-dropdown top-nav">
					<li class="menu-top"><a href="/live">Live</a></li>
					<li class="menu-top"><a href="/video">Video</a></li>
					<li class="menu-top"><a href="/shows">Shows</a></li>
					<li class="menu-top"><a href="/market-call">Market Call</a></li>
					<li class="menu-top"><a href="/markets">Markets</a></li>
				<div class="clear"></div>
	</ul>
	<ul class="menu-nav-dropdown">
					<li class="menu-sports"><a href="/investing">Investing</a></li>
					<li class="menu-sports"><a href="/personal-finance">Personal Finance</a></li>
					<li class="menu-sports"><a href="/real-estate">Real Estate</a></li>
					<li class="menu-sports"><a href="/company-news">Company News</a></li>
					<li class="menu-sports"><a href="/commodities">Commodities</a></li>
					<li class="menu-sports"><a href="/economics">Economics</a></li>
					<li class="menu-sports"><a href="/politics">Politics</a></li>
					<li class="menu-sports"><a href="/technology">Technology</a></li>
					<li class="menu-sports"><a href="/bloomberg-news-wire">Bloomberg News Wire </a></li>
					<li class="menu-sports"><a href="/opinion">Opinion</a></li>
					<li class="menu-sports"><a href="/etfs">ETFs</a></li>
					<li class="menu-sports"><a href="/executive">Executive</a></li>
					<li class="menu-sports"><a href="/pursuits">Pursuits</a></li>
					<li class="menu-sports"><a href="/international">International</a></li>
					<li class="menu-sports"><a href="/market-call">Market Call</a></li>
					<li class="menu-sports"><a href="/schedule">Schedule</a></li>
					<li class="menu-sports"><a href="/listen">Listen</a></li>
							<li class="menu-sports"><a href="/live">Live</a></li>
					<li class="menu-sports"><a href="/video">Video</a></li>
					<li class="menu-sports"><a href="/shows">Shows</a></li>
					<li class="menu-sports"><a href="/market-call">Market Call</a></li>
					<li class="menu-sports"><a href="/markets">Markets</a></li>
						<div class="clear"></div>
	</ul>
</div>

<div class="scores-nav-mobile">
    <div class="scoreboard-mobile-header"><h3>Scoreboard</h3></div>
    <ul class="scoreboard-game-list mobile">
		<li class="date-list-wrapper">
			<ul class="date-list"></ul>
		</li>
		<li class="game-list-wrapper"></li>
    </ul>
</div>


<div class="site-header-main">
    <div class="site-header-wrapper">
	<a title="BNN" href="/" target="_self"><h1 class="site-header-logo">BNN</h1></a>
	<ul class="site-nav">
					<li class="sports-nav-toggle sports">
                <a href="#" style="pointer-events:none;"/>
                    <div class="icon"></div>
                    <div class="title">News</div>
				</a>
				<div class="sports-nav">
					<ul class="sports-nav-dropdown">
                                                	                        								<li data-submenu-id="submenu-1">
								<a href="/investing">Investing</a>
								<div id="submenu-1" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/investing">News</a></li>
											                                                                                	                                        												<li><a href="/investing/video">Video</a></li>
											                                                                                	                                        												<li><a href="/etfs">ETFs</a></li>
											                                                                                	                                        												<li><a href="/investing/reits">REITs</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/bond-yields-sink-asia-stocks-set-for-muted-open-markets-wrap-1.1754660" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Bond Yields Sink; Asia Stocks Set for Muted Open: Markets Wrap</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/hunger-and-blackouts-are-just-the-start-of-an-emerging-economy-crisis-1.1754658" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Hunger and Blackouts Are Just the Start of an Emerging Economy Crisis</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/netflix-subscriber-woes-hint-at-u-s-consumer-pushback-on-prices-1.1754656" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Netflix Subscriber Woes Hint at U.S. Consumer Pushback on Prices</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/starbucks-says-it-filed-complaints-against-union-with-nlrb-1.1754652" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Starbucks Says It Filed Complaints Against Union With NLRB</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/idled-trucks-imperil-fuel-demand-as-china-widens-covid-battle-1.1754642" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Idled Trucks Imperil Fuel Demand as China Widens Covid Battle</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/boj-expected-to-hold-firm-even-as-economists-flag-130-yen-level-1.1754643" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>BOJ Expected to Hold Firm Even as Economists Flag 130 Yen Level</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/rivian-and-lucid-rise-in-late-trading-as-tesla-tops-expectations-1.1754637" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Rivian and Lucid Rise in Late Trading as Tesla Tops Expectations</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/alcoa-sinks-as-aluminum-shipments-fall-in-sign-of-waning-demand-1.1754635" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Alcoa Sinks as Aluminum Shipments Fall in Sign of Waning Demand</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/sl-green-bets-on-manhattan-offices-in-first-purchase-since-2018-1.1754633" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>SL Green Bets on Manhattan Offices in First Purchase Since 2018</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/neste-u-s-president-on-global-energy-transition-video-1.1754627" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Neste U.S. President on Global Energy Transition (Video)</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/most-stocks-gain-in-seesaw-session-as-bonds-rally-1.1754119" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Most stocks gain in seesaw session as bonds rally</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/tech-s-endless-growth-machine-sputters-as-investors-lose-faith-1.1754610" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Tech’s Endless Growth Machine Sputters as Investors Lose Faith</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/u-s-sanctions-crypto-miner-bitriver-over-russian-operations-1.1754603" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>U.S. Sanctions Crypto Miner BitRiver Over Russian Operations</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/wall-street-touts-a-buy-mbs-sell-credit-trade-on-fed-bets-1.1754590" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Wall Street Touts a ‘Buy MBS, Sell Credit’ Trade on Fed Bets</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/traders-now-banking-on-back-to-back-jumbo-rate-hikes-in-canada-1.1754551" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Traders now banking on back-to-back jumbo rate hikes in Canada</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/jpmorgan-s-erdoes-says-price-stability-is-now-out-the-window-1.1754588" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>JPMorgan’s Erdoes Says Price Stability Is Now ‘Out the Window’</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/bitcoin-etfs-set-to-roll-out-in-australia-to-test-crypto-demand-1.1754584" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Bitcoin ETFs Set to Roll Out in Australia to Test Crypto Demand</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/italy-snaps-up-angolan-gas-after-deals-for-north-african-supply-1.1754582" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Italy Snaps Up Angolan Gas After Deals for North African Supply</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/scholz-s-ukraine-strategy-no-longer-enough-for-germany-s-allies-1.1754580" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Scholz’s Ukraine Strategy No Longer Enough for Germany’s Allies</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/hochul-keeps-masks-on-new-york-public-transit-as-other-states-drop-them-1.1754577" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Hochul Keeps Masks on New York Public Transit as Other States Drop Them</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-2">
								<a href="/personal-finance">Personal Finance</a>
								<div id="submenu-2" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/personal-finance">News</a></li>
											                                                                                	                                        												<li><a href="/personal-finance/video">Video</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/31-of-canadians-don-t-earn-enough-to-pay-their-bills-survey-1.1753377" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>31% of Canadians don't earn enough to pay their bills: Survey</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/bank-of-canada-opens-door-to-make-saving-worthwhile-again-1.1752485" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Bank of Canada opens door to make saving worthwhile again</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/home-economics-budget-details-plan-for-housing-affordability-office-vacancy-remains-high-1.1749861" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Home Economics: Budget details plan for housing affordability; Office vacancy remains high</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/how-to-keep-those-pandemic-era-savings-habits-if-you-re-going-back-to-the-office-1.1746377" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>How to keep those pandemic-era savings habits if you’re going back to the office</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/for-young-workers-hoping-to-move-up-hybrid-work-model-creates-unique-challenges-1.1748693" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>For young workers hoping to move up, hybrid work model creates unique challenges</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/amid-shifting-labour-market-job-seekers-want-salary-details-upfront-1.1748123" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Amid shifting labour market, job seekers want salary details upfront</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/wealthsimple-s-crypto-contest-ad-on-brand-but-not-without-risks-experts-1.1747569" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Wealthsimple’s crypto contest ad on brand, but not without risks: Experts</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/home-economics-keeping-a-lid-on-wedding-season-costs-scoring-points-with-travel-rewards-cards-1.1746506" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Home Economics: Keeping a lid on wedding season costs; Scoring points with travel rewards cards</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/pandemic-continues-to-drive-investors-to-active-management-1.1746398" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Pandemic continues to drive investors to active management</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/tips-to-save-on-your-grocery-bill-as-inflation-sends-food-prices-higher-1.1745983" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Tips to save on your grocery bill as inflation sends food prices higher</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/travel-rewards-cards-worth-considering-as-industry-gears-up-for-rise-in-tourism-1.1744797" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Travel rewards cards worth considering as industry gears up for rise in tourism</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/millennial-money-please-don-t-go-broke-attending-weddings-1.1744496" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Millennial Money: Please don’t go broke attending weddings</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/new-rules-force-financial-planners-to-be-qualified-by-2026-1.1743125" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>New rules force financial planners to be qualified by 2026</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/home-economics-what-to-do-with-your-pension-when-you-leave-a-job-home-inspections-left-behind-1.1743076" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Home Economics: What to do with your pension when you leave a job; Home inspections left behind</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/home-economics-navigating-market-volatility-what-to-do-with-a-high-interest-savings-account-1.1728971" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Home Economics: Navigating market volatility; What to do with a high interest savings account</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ontario-to-regulate-use-of-financial-advisor-planner-titles-1.1741840" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Ontario to regulate use of financial advisor, planner titles</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/workplace-pension-can-be-first-big-investing-decision-for-young-people-1.1741402" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Workplace pension can be first big investing decision for young people</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/tax-free-compounding-a-risk-free-way-to-boost-investment-returns-1.1739775" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Tax-free compounding: A risk-free way to boost investment returns</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/home-economics-cra-resumes-full-debt-collection-efforts-a-look-at-food-price-increases-1.1739769" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Home Economics: CRA resumes full debt collection efforts; A look at food price increases</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canadians-cutting-back-spending-on-groceries-restaurants-as-inflation-rises-poll-1.1739533" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canadians cutting back spending on groceries, restaurants as inflation rises: Poll</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-3">
								<a href="/real-estate">Real Estate</a>
								<div id="submenu-3" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/real-estate">News</a></li>
											                                                                                	                                        												<li><a href="/real-estate/video">Video</a></li>
											                                                                                	                                        												<li><a href="/investing/reits">REITs</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/sl-green-bets-on-manhattan-offices-in-first-purchase-since-2018-1.1754633" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>SL Green Bets on Manhattan Offices in First Purchase Since 2018</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ontario-to-allow-home-sellers-to-opt-out-of-blind-bidding-but-won-t-ban-it-1.1754098" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Ontario to allow home sellers to opt out of blind bidding, but won't ban it</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/hillary-clinton-asks-judge-to-toss-trump-conspiracy-lawsuit-1.1754593" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Hillary Clinton Asks Judge to Toss Trump Conspiracy Lawsuit</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/air-france-klm-to-exit-historic-paris-hq-leased-from-city-1.1754440" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Air France-KLM to Exit Historic Paris HQ Leased From City</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/sales-of-u-s-previously-owned-homes-fall-to-lowest-since-2020-1.1754414" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Sales of U.S. Previously Owned Homes Fall to Lowest Since 2020</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/china-s-local-land-sales-revenue-tumbles-27-in-first-quarter-1.1754363" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>China’s Local Land Sales Revenue Tumbles 27% in First Quarter</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/u-s-mortgage-applications-decline-as-rates-hit-12-year-high-1.1754347" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>U.S. Mortgage Applications Decline as Rates Hit 12-Year High</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/riksbank-governor-leaves-door-open-for-string-of-rate-hikes-1.1754330" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Riksbank Governor Leaves Door Open for String of Rate Hikes</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/priced-out-of-ontario-homebuyers-turn-their-eyes-to-the-calgary-real-estate-market-1.1754299" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Priced out of Ontario, homebuyers turn their eyes to the Calgary real estate market</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/billionaire-s-abrupt-death-leaves-dubai-to-untangle-messy-inheritance-1.1754205" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Billionaire’s Abrupt Death Leaves Dubai to Untangle Messy Inheritance</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ex-pboc-official-urges-easing-property-crackdown-during-outbreak-1.1754183" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Ex-PBOC Official Urges Easing Property Crackdown During Outbreak</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/cities-near-beijing-ease-home-purchase-curbs-evergrande-update-1.1754156" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Cities Near Beijing Ease Home Purchase Curbs: Evergrande Update</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/hong-kong-tycoons-join-lee-s-election-campaign-as-consultants-1.1754148" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Hong Kong Tycoons Join Lee’s Election Campaign as Consultants</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/new-zealand-home-construction-costs-advance-at-a-record-pace-1.1754121" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>New Zealand Home Construction Costs Advance at a Record Pace</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/nyc-avoids-strike-of-30-000-doormen-building-workers-1.1754069" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>NYC Avoids Strike of 30,000 Doormen, Building Workers</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/nyc-braces-for-doorman-strike-as-negotiations-enter-final-hours-1.1754025" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>NYC Braces for Doorman Strike as Negotiations Enter Final Hours</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/royal-lepage-raises-2022-home-price-forecast-despite-slowdown-1.1753754" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Royal LePage raises 2022 home price forecast despite slowdown</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canadians-increasingly-tapping-helocs-as-virus-restrictions-lift-1.1753921" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canadians increasingly tapping HELOCs as virus restrictions lift</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/higher-rates-start-to-cool-canada-s-hot-housing-market-1.1753858" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Higher rates start to cool Canada's hot housing market</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/russians-climb-dubai-property-ladder-as-sanctions-imperil-wealth-1.1753878" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Russians Climb Dubai Property Ladder as Sanctions Imperil Wealth</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-4">
								<a href="/company-news">Company News</a>
								<div id="submenu-4" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/company-news">News</a></li>
											                                                                                	                                        												<li><a href="/company-news/video">Video</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/most-people-under-50-don-t-need-4th-shot-yet-cdc-panel-suggests-1.1754662" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Most People Under 50 Don’t Need 4th Shot Yet, CDC Panel Suggests</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/hunger-and-blackouts-are-just-the-start-of-an-emerging-economy-crisis-1.1754658" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Hunger and Blackouts Are Just the Start of an Emerging Economy Crisis</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/netflix-subscriber-woes-hint-at-u-s-consumer-pushback-on-prices-1.1754656" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Netflix Subscriber Woes Hint at U.S. Consumer Pushback on Prices</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/obamas-to-leave-spotify-seek-multimillion-dollar-deal-elsewhere-1.1754654" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Obamas to Leave Spotify, Seek Multimillion-Dollar Deal Elsewhere</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/starbucks-says-it-filed-complaints-against-union-with-nlrb-1.1754652" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Starbucks Says It Filed Complaints Against Union With NLRB</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/tesla-rises-after-automaker-posts-record-quarterly-profit-1.1754623" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Tesla rises after automaker posts record quarterly profit</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/shopify-reportedly-in-talks-to-buy-tech-startup-deliverr-1.1754562" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Shopify reportedly in talks to buy tech startup Deliverr</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/tesla-s-solar-deployments-plummet-48-amid-import-delays-1.1754650" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Tesla’s Solar Deployments Plummet 48% Amid ‘Import Delays’</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/tesla-judge-refuses-to-silence-musk-in-go-private-tweet-case-1.1754648" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Tesla Judge Refuses to Silence Musk in Go-Private Tweet Case</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/hong-kong-begins-slow-reopening-with-finance-hub-status-at-stake-1.1754646" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Hong Kong Begins Slow Reopening With Finance Hub Status at Stake</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/idled-trucks-imperil-fuel-demand-as-china-widens-covid-battle-1.1754642" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Idled Trucks Imperil Fuel Demand as China Widens Covid Battle</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/serena-williams-invests-in-startup-to-boost-black-tech-talent-1.1754640" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Serena Williams Invests in Startup to Boost Black Tech Talent</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/rogers-shares-hit-record-as-telco-cashes-in-on-travel-boom-1.1754352" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Rogers shares hit record as telco cashes in on travel boom</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/amazon-s-cloud-chief-eyes-acquisitions-expanding-market-lead-1.1754639" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Amazon’s Cloud Chief Eyes Acquisitions, Expanding Market Lead</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/rivian-and-lucid-rise-in-late-trading-as-tesla-tops-expectations-1.1754637" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Rivian and Lucid Rise in Late Trading as Tesla Tops Expectations</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/alcoa-sinks-as-aluminum-shipments-fall-in-sign-of-waning-demand-1.1754635" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Alcoa Sinks as Aluminum Shipments Fall in Sign of Waning Demand</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/sl-green-bets-on-manhattan-offices-in-first-purchase-since-2018-1.1754633" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>SL Green Bets on Manhattan Offices in First Purchase Since 2018</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/spark-nz-named-official-broadcaster-of-womens-rugby-world-cup-1.1754632" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Spark NZ Named Official Broadcaster of Womens Rugby World Cup</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/united-airlines-sees-a-return-to-profit-on-surging-summer-travel-1.1754628" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>United Airlines Sees a Return to Profit on Surging Summer Travel</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/higher-fares-force-some-consumers-to-rethink-summer-travel-plans-1.1754617" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Higher Fares Force Some Consumers to Rethink Summer Travel Plans</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-5">
								<a href="/commodities">Commodities</a>
								<div id="submenu-5" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/commodities">News</a></li>
											                                                                                	                                        												<li><a href="/commodities/video">Show</a></li>
											                                                                                	                                        												<li><a href="/commodities/guests">Guests</a></li>
											                                                                                	                                        												<li><a href="/marijuana">CANNABIS</a></li>
											                                                                                	                                        												<li><a href="/oil">Oil</a></li>
											                                                                                	                                        												<li><a href="/gold">Gold</a></li>
											                                                                                	                                        												<li><a href="/silver">Silver</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/hunger-and-blackouts-are-just-the-start-of-an-emerging-economy-crisis-1.1754658" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Hunger and Blackouts Are Just the Start of an Emerging Economy Crisis</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/starbucks-says-it-filed-complaints-against-union-with-nlrb-1.1754652" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Starbucks Says It Filed Complaints Against Union With NLRB</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/tesla-s-solar-deployments-plummet-48-amid-import-delays-1.1754650" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Tesla’s Solar Deployments Plummet 48% Amid ‘Import Delays’</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/tesla-judge-refuses-to-silence-musk-in-go-private-tweet-case-1.1754648" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Tesla Judge Refuses to Silence Musk in Go-Private Tweet Case</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/idled-trucks-imperil-fuel-demand-as-china-widens-covid-battle-1.1754642" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Idled Trucks Imperil Fuel Demand as China Widens Covid Battle</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/boj-expected-to-hold-firm-even-as-economists-flag-130-yen-level-1.1754643" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>BOJ Expected to Hold Firm Even as Economists Flag 130 Yen Level</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/rivian-and-lucid-rise-in-late-trading-as-tesla-tops-expectations-1.1754637" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Rivian and Lucid Rise in Late Trading as Tesla Tops Expectations</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/alcoa-sinks-as-aluminum-shipments-fall-in-sign-of-waning-demand-1.1754635" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Alcoa Sinks as Aluminum Shipments Fall in Sign of Waning Demand</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/united-airlines-sees-a-return-to-profit-on-surging-summer-travel-1.1754628" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>United Airlines Sees a Return to Profit on Surging Summer Travel</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/neste-u-s-president-on-global-energy-transition-video-1.1754627" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Neste U.S. President on Global Energy Transition (Video)</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/u-s-sanctions-crypto-miner-bitriver-over-russian-operations-1.1754603" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>U.S. Sanctions Crypto Miner BitRiver Over Russian Operations</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/oil-settles-little-changed-as-low-supplies-offset-cloudy-outlook-1.1754131" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Oil settles little changed as low supplies offset cloudy outlook</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canadian-natural-resources-hits-100b-market-valuation-1.1754507" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canadian Natural Resources hits $100B market valuation</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/jpmorgan-s-erdoes-says-price-stability-is-now-out-the-window-1.1754588" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>JPMorgan’s Erdoes Says Price Stability Is Now ‘Out the Window’</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/italy-snaps-up-angolan-gas-after-deals-for-north-african-supply-1.1754582" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Italy Snaps Up Angolan Gas After Deals for North African Supply</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/scholz-s-ukraine-strategy-no-longer-enough-for-germany-s-allies-1.1754580" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Scholz’s Ukraine Strategy No Longer Enough for Germany’s Allies</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/blackstone-seeks-to-raise-7-billion-for-green-energy-credit-fund-1.1754557" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Blackstone Seeks to Raise $7 Billion for Green Energy Credit Fund</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/soaring-natural-gas-puts-u-s-utilities-clean-energy-projects-at-risk-1.1754559" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Soaring Natural Gas Puts U.S. Utilities’ Clean-Energy Projects at Risk</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/churning-oil-has-never-been-so-profitable-for-u-s-refiners-1.1754549" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Churning Oil Has Never Been So Profitable for U.S. Refiners</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ivory-coast-appoints-names-forestry-minister-in-reduced-cabinet-1.1754548" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Ivory Coast Appoints Names Forestry Minister in Reduced Cabinet</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-6">
								<a href="/economics">Economics</a>
								<div id="submenu-6" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/economics">News</a></li>
											                                                                                	                                        												<li><a href="/economics/video">Video</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/solid-case-for-bank-of-canada-to-deliver-full-point-hike-scotia-1.1754553" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>'Solid case' for Bank of Canada to deliver full-point hike: Scotia</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canadian-inflation-blows-past-expectations-spiking-to-6-7-1.1754297" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canadian inflation blows past expectations, spiking to 6.7%</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canada-tops-us-7b-in-orders-for-3-year-u-s-dollar-bond-sale-1.1754450" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canada tops US$7B in orders for 3-year U.S. dollar bond sale</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/that-costs-what-a-look-at-how-much-some-consumer-prices-went-up-in-the-last-year-1.1754486" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>That costs what?! A look at how much some consumer prices went up in the last year</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/the-daily-chase-inflation-at-31-year-high-netflix-punished-by-investors-1.1754333" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>The Daily Chase: Inflation at 31-year high; Netflix punished by investors</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canada-dodges-the-worst-as-imf-slashes-global-growth-outlook-1.1753831" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canada dodges the worst as IMF slashes global growth outlook</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canadian-manufacturers-hope-for-exemptions-from-latest-buy-american-provisions-1.1753757" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canadian manufacturers hope for exemptions from latest Buy American provisions</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/the-daily-chase-canadian-housing-outlook-natural-gas-rally-stalls-1.1753787" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>The Daily Chase: Canadian housing outlook; Natural gas rally stalls</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ontario-teachers-looks-to-increase-venture-capital-investments-1.1753813" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Ontario Teachers' looks to increase venture capital investments</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/the-daily-chase-warning-signs-in-bond-market-twitter-plays-defence-1.1753352" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>The Daily Chase: Warning signs in bond market; Twitter plays defence</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/china-joblessness-climbs-spending-drops-on-covid-lockdowns-1.1753232" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>China joblessness climbs, spending drops on COVID lockdowns</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/mester-says-fed-will-pare-back-policy-support-to-curb-inflation-1.1752548" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Mester says Fed will pare back policy support to curb inflation</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/td-ceo-says-the-feds-corporate-tax-hike-could-have-unintended-consequences-1.1752464" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>TD CEO says the feds' corporate tax hike could have "unintended consequences"</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/statistics-canada-says-manufacturing-sales-up-in-february-wholesale-sales-down-1.1752367" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Statistics Canada says manufacturing sales up in February, wholesale sales down</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/central-banks-won-t-let-1970s-stagflation-emerge-macklem-1.1751982" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Central banks won't let 1970s stagflation emerge: Macklem</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/retail-sales-in-u-s-show-impact-of-surging-gasoline-prices-1.1752292" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Retail sales in U.S. show impact of surging gasoline prices</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ottawa-pledges-cash-for-supply-chain-problems-but-plenty-of-gaps-persist-1.1752307" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Ottawa pledges cash for supply chain problems, but plenty of gaps persist</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/the-daily-chase-macklem-puts-canadians-on-notice-elon-musk-wants-to-buy-twitter-1.1752248" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>The Daily Chase: Macklem puts Canadians on notice; Elon Musk wants to buy Twitter</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/big-5-banks-swiftly-pass-on-bank-of-canada-hike-to-borrowers-1.1751894" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Big 5 banks swiftly pass on Bank of Canada hike to borrowers</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/bank-of-canada-delivers-jumbo-rate-hike-with-more-to-come-1.1751615" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Bank of Canada delivers jumbo rate hike with more to come</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-7">
								<a href="/politics">Politics</a>
								<div id="submenu-7" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/politics">News</a></li>
											                                                                                	                                        												<li><a href="/politics/video">Video</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/hunger-and-blackouts-are-just-the-start-of-an-emerging-economy-crisis-1.1754658" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Hunger and Blackouts Are Just the Start of an Emerging Economy Crisis</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/hillary-clinton-asks-judge-to-toss-trump-conspiracy-lawsuit-1.1754593" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Hillary Clinton Asks Judge to Toss Trump Conspiracy Lawsuit</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/scholz-s-ukraine-strategy-no-longer-enough-for-germany-s-allies-1.1754580" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Scholz’s Ukraine Strategy No Longer Enough for Germany’s Allies</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/law-breaking-boris-johnson-may-survive-to-fight-next-election-1.1754573" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Law-Breaking Boris Johnson May Survive to Fight Next Election</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/apple-faces-new-in-store-labor-drive-as-union-amps-up-pressure-1.1754570" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Apple Faces New In-Store Labor Drive as Union Amps Up Pressure</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/la-mayor-garcetti-seeks-2-5-more-in-final-budget-as-covid-cash-fades-1.1754473" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>LA Mayor Garcetti Seeks 2.5% More in Final Budget as Covid Cash Fades</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/billionaire-thiel-deepens-jd-vance-bet-with-3-5-million-after-trump-backing-1.1754446" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Billionaire Thiel Deepens JD Vance Bet With $3.5 Million After Trump Backing</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/germany-rejects-putin-demand-for-ruble-payments-for-gas-exports-1.1754422" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Germany Rejects Putin Demand for Ruble Payments for Gas Exports</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/australian-labor-leader-albanese-wins-over-audience-in-election-debate-1.1754370" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Australian Labor Leader Albanese Wins Over Audience in Election Debate</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/pakistan-finance-minister-vows-discipline-needed-for-imf-loan-1.1754360" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Pakistan Finance Minister Vows Discipline Needed for IMF Loan</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/u-k-plans-to-impose-further-russia-defense-sanctions-this-week-1.1754358" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>U.K. Plans to Impose Further Russia Defense Sanctions This Week</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/barclays-credit-strategists-warn-on-nonchalance-over-le-pin-win-1.1754355" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Barclays Credit Strategists Warn on Nonchalance Over Le Pin Win</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/russia-offers-oil-in-a-rush-hinting-at-longer-term-trade-impact-1.1754337" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Russia Offers Oil in a Rush, Hinting at Longer-Term Trade Impact</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/biggest-military-buildup-in-decades-may-not-save-australia-pm-1.1754322" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Biggest Military Buildup in Decades May Not Save Australia PM</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/swedish-support-for-nato-is-now-higher-than-ever-poll-shows-1.1754316" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Swedish Support for NATO Is Now Higher Than Ever, Poll Shows</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ghana-s-economy-surprises-with-fastest-growth-rate-in-two-years-1.1754314" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Ghana’s Economy Surprises With Fastest Growth Rate in Two Years</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/denmark-expects-to-cut-3-7-million-tons-of-co2-with-climate-tax-1.1754305" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Denmark Expects to Cut 3.7 Million Tons of CO2 With Climate Tax</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/finnish-lawmakers-begin-nato-debate-as-nordics-weigh-russia-risk-1.1754291" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Finnish Lawmakers Begin NATO Debate as Nordics Weigh Russia Risk</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/germany-to-provide-ukraine-with-rockets-training-for-artillery-1.1754285" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Germany to Provide Ukraine With Rockets, Training for Artillery</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/trader-s-guide-to-the-euro-before-french-presidential-elections-1.1754283" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Trader’s Guide to the Euro Before French Presidential Elections</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-8">
								<a href="/technology">Technology</a>
								<div id="submenu-8" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/technology">News</a></li>
											                                                                                	                                        												<li><a href="/technology/video">Video</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/obamas-to-leave-spotify-seek-multimillion-dollar-deal-elsewhere-1.1754654" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Obamas to Leave Spotify, Seek Multimillion-Dollar Deal Elsewhere</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/tesla-judge-refuses-to-silence-musk-in-go-private-tweet-case-1.1754648" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Tesla Judge Refuses to Silence Musk in Go-Private Tweet Case</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/amazon-s-cloud-chief-eyes-acquisitions-expanding-market-lead-1.1754639" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Amazon’s Cloud Chief Eyes Acquisitions, Expanding Market Lead</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/rivian-and-lucid-rise-in-late-trading-as-tesla-tops-expectations-1.1754637" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Rivian and Lucid Rise in Late Trading as Tesla Tops Expectations</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/spark-nz-named-official-broadcaster-of-womens-rugby-world-cup-1.1754632" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Spark NZ Named Official Broadcaster of Womens Rugby World Cup</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/netflix-shares-plunge-35-after-massive-subscriber-loss-1.1754275" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Netflix shares plunge 35% after massive subscriber loss</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/higher-fares-force-some-consumers-to-rethink-summer-travel-plans-1.1754617" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Higher Fares Force Some Consumers to Rethink Summer Travel Plans</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/tech-s-endless-growth-machine-sputters-as-investors-lose-faith-1.1754610" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Tech’s Endless Growth Machine Sputters as Investors Lose Faith</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/u-s-sanctions-crypto-miner-bitriver-over-russian-operations-1.1754603" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>U.S. Sanctions Crypto Miner BitRiver Over Russian Operations</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/bitcoin-etfs-set-to-roll-out-in-australia-to-test-crypto-demand-1.1754584" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Bitcoin ETFs Set to Roll Out in Australia to Test Crypto Demand</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/netflix-s-plan-to-introduce-commercials-spurs-shock-questions-from-ad-agencies-1.1754575" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Netflix’s Plan to Introduce Commercials Spurs Shock, Questions From Ad Agencies</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/apple-faces-new-in-store-labor-drive-as-union-amps-up-pressure-1.1754570" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Apple Faces New In-Store Labor Drive as Union Amps Up Pressure</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/bitcoin-rallies-near-key-level-as-apecoin-rises-on-metaverse-bet-1.1754565" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Bitcoin Rallies Near Key Level as ApeCoin Rises on Metaverse Bet</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/private-eye-pleads-guilty-in-probe-of-vast-hedge-fund-hack-1.1754554" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Private Eye Pleads Guilty in Probe of Vast Hedge Fund Hack</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/apple-supplier-jabil-debuts-green-bond-in-renewable-energy-push-1.1754533" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Apple Supplier Jabil Debuts Green Bond in Renewable Energy Push</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/hedge-fund-bets-against-a-spac-tied-to-trump-after-truth-social-disaster-1.1754526" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Hedge Fund Bets Against a SPAC Tied to Trump After Truth Social ‘Disaster’</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ericsson-faces-swedish-probe-into-suspected-bribery-in-iraq-tt-reports-1.1754466" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Ericsson Faces Swedish Probe Into Suspected Bribery in Iraq, TT Reports</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/jefferies-weighs-sale-of-oak-hill-capital-partners-stake-1.1754462" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Jefferies Weighs Sale of Oak Hill Capital Partners Stake</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/musk-to-judge-in-go-private-tweet-fight-don-t-muzzle-me-1.1754460" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Musk to Judge in Go-Private Tweet Fight: Don’t Muzzle Me</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/telecom-italia-is-said-to-seek-3-3-billion-state-backed-loan-1.1754432" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Telecom Italia Is Said to Seek $3.3 Billion State-Backed Loan</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-9">
								<a href="/bloomberg-news-wire">Bloomberg News Wire </a>
								<div id="submenu-9" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/bloomberg-news-wire">News</a></li>
											                                                                                	                                        												<li><a href="/bloomberg-news-wire/video">Video</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-10">
								<a href="/opinion">Opinion</a>
								<div id="submenu-10" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/opinion">News</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/chocolate-bunnies-can-teach-us-to-save-our-food-supply-1.1751385" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Chocolate bunnies can teach us to save our food supply</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/the-fed-has-made-a-u-s-recession-inevitable-1.1744512" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>The Fed has made a U.S. recession inevitable</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/america-s-oil-reserve-weapon-risks-misfiring-1.1745873" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>America's oil reserve weapon risks misfiring</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/four-day-workweeks-can-burn-you-out-1.1749041" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Four-day workweeks can burn you out</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/u-s-fed-expects-a-soft-landing-don-t-count-on-it-1.1735191" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>U.S. Fed expects a soft landing. Don't count on it</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/markets-are-pushing-fed-into-developing-economy-territory-1.1741193" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Markets are pushing Fed into developing-economy territory</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/commodity-traders-go-from-bonanza-to-bailout-plea-1.1739555" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Commodity traders go from bonanza to bailout plea</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/putin-s-war-shows-west-must-clean-up-dirty-money-1.1730789" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Putin's war shows West must clean up dirty money</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/salary-transparency-is-good-for-everyone-1.1723729" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Salary transparency is good for everyone</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/microsoft-s-us-69b-activision-deal-could-be-a-blunder-1.1709506" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Microsoft's US$69B Activision deal could be a blunder</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/what-if-the-oil-market-bulls-are-wrong-and-this-lonely-bear-is-right-1.1720193" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>What if the oil market bulls are wrong and this lonely bear is right?</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canada-s-trucker-protest-may-spread-from-ottawa-to-u-s-1.1719574" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canada's trucker protest may spread from Ottawa to U.S.</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/omicron-came-for-lululemon-which-retailer-is-next-1.1705498" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Omicron came for Lululemon. Which retailer is next?</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/millennials-are-finally-spending-like-grown-ups-1.1702870" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Millennials are finally spending like grown-ups</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/many-retirees-have-a-big-problem-it-isn-t-what-you-think-1.1702856" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Many retirees have a big problem. It isn't what you think.</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/apple-s-us-3t-valuation-should-unnerve-investors-1.1702849" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Apple's US$3T valuation should unnerve investors</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/your-cold-brew-won-t-survive-a-hot-world-1.1696506" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Your cold brew won't survive a hot world</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/here-s-everything-you-need-to-know-about-the-global-supply-chain-crisis-1.1692275" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Here's everything you need to know about the global supply chain crisis</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/black-friday-bargain-hunters-prepare-to-be-disappointed-1.1684557" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Black Friday bargain hunters, prepare to be disappointed</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/should-you-know-how-much-your-colleagues-are-paid-1.1682516" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Should you know how much your colleagues are paid?</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-11">
								<a href="/etfs">ETFs</a>
								<div id="submenu-11" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/etfs">News</a></li>
											                                                                                	                                        												<li><a href="/etfs/video">Video</a></li>
											                                                                                	                                        												<li><a href="">Berman's Call</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/bitcoin-etfs-set-to-roll-out-in-australia-to-test-crypto-demand-1.1754584" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Bitcoin ETFs Set to Roll Out in Australia to Test Crypto Demand</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/a-bond-hedge-crushes-all-rival-etfs-to-post-57-gain-1.1754408" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>A Bond Hedge Crushes All Rival ETFs to Post 57% Gain</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/treasuries-rally-emboldening-bond-bulls-who-see-an-inflation-peak-1.1754387" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Treasuries Rally, Emboldening Bond Bulls Who See an Inflation Peak</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/roundhill-waits-eight-months-to-launch-its-weed-etf-on-4-20-1.1754389" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Roundhill Waits Eight Months to Launch Its WEED ETF on 4/20</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/medical-device-stocks-surge-most-since-2020-after-j-j-results-1.1753956" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Medical-Device Stocks Surge Most Since 2020 After J&J Results</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/cathie-wood-s-ark-now-sees-tesla-shares-more-than-quadrupling-1.1753510" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Cathie Wood’s Ark Now Sees Tesla Shares More Than Quadrupling</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/record-rout-hits-19-billion-treasury-etf-as-bond-slide-deepens-1.1753310" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Record Rout Hits $19 Billion Treasury ETF as Bond Slide Deepens</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/new-spac-etf-plots-wall-street-launch-even-as-the-market-craters-1.1752427" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>New SPAC ETF Plots Wall Street Launch Even as the Market Craters</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/do-good-funds-are-booming-as-etf-launches-double-from-last-year-1.1752385" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Do-Good Funds Are Booming as ETF Launches Double From Last Year</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/the-great-emerging-markets-debate-grows-more-fraught-1.1752165" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>The Great Emerging Markets Debate Grows More Fraught</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/skittish-stock-traders-are-bracing-for-2-trillion-option-expiration-1.1751963" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Skittish Stock Traders Are Bracing for $2 Trillion Option Expiration</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/billions-are-pouring-into-chipmaker-etfs-stung-by-stock-drops-1.1751279" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Billions Are Pouring Into Chipmaker ETFs Stung by Stock Drops</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/in-this-part-of-the-u-s-bond-market-0-is-high-and-alarming-1.1750033" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>In This Part of the U.S. Bond Market, 0% Is High and Alarming</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/u-s-china-focused-etfs-lure-korean-day-traders-as-kospi-slides-1.1749969" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>U.S., China-Focused ETFs Lure Korean Day Traders as Kospi Slides</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/health-care-stocks-have-record-week-as-investors-run-for-safety-1.1749916" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Health Care Stocks Have Record Week as Investors Run for Safety</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/bank-etf-posts-biggest-cash-exodus-since-2020-ahead-of-earnings-1.1749849" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Bank ETF Posts Biggest Cash Exodus Since 2020 Ahead of Earnings</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/takeover-of-anti-ark-fund-is-just-a-start-as-axs-comes-for-niche-etfs-1.1749821" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Takeover of Anti-ARK Fund Is Just a Start as AXS Comes for Niche ETFs</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/troubled-barclays-vix-note-sees-124-million-in-mystery-outflows-1.1749774" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Troubled Barclays VIX Note Sees $124 Million in Mystery Outflows</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/race-for-shorting-bitcoin-etf-heats-up-as-direxion-leapfrogs-rivals-1.1749744" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Race for Shorting Bitcoin ETF Heats Up as Direxion Leapfrogs Rivals</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/dimensional-plans-four-do-good-funds-in-latest-etf-expansion-1.1749741" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Dimensional Plans Four Do-Good Funds in Latest ETF Expansion</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-12">
								<a href="/executive">Executive</a>
								<div id="submenu-12" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/executive/video">Video</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/first-female-bank-ceo-in-canada-leads-with-younger-self-in-mind-1.1749791" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>First female bank CEO in Canada leads with younger self in mind</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/company-holiday-parties-are-making-a-comeback-but-many-employers-have-a-plan-b-1.1687502" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>​Company holiday parties are making a comeback, but many employers have a plan B</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/elon-musk-and-jeff-bezos-now-worth-almost-half-a-trillion-dollars-1.1673049" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Elon Musk and Jeff Bezos now worth almost half a trillion dollars</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/jane-fraser-has-a-plan-to-remake-citigroup-while-tormenting-rivals-1.1665947" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Jane Fraser has a plan to remake Citigroup while tormenting rivals</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/forever-changed-ceos-are-dooming-business-travel-maybe-for-good-1.1646468" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>‘Forever changed’: CEOs are dooming business travel — maybe for good</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/national-bank-names-laurent-ferreira-ceo-succeeding-vachon-1.1638950" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>National Bank names Laurent Ferreira CEO, succeeding Vachon</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/businessweek/the-remote-work-czar-is-the-new-shortcut-to-the-c-suite-1.1633155" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>The remote-work czar is the new shortcut to the C-Suite</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/olympics-boss-aims-to-put-most-followed-tokyo-games-on-track-1.1628650" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Olympics boss aims to put 'most-followed' Tokyo games on track</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/wellness-resorts-eye-long-covid-treatments-as-new-moneymaker-1.1628189" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Wellness resorts eye long COVID treatments as new moneymaker</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ghosn-accomplice-says-he-deeply-regrets-helping-him-escape-1.1622972" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Ghosn accomplice says he 'deeply regrets' helping him escape</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/gates-divorce-speeds-divergence-of-separate-investing-goals-1.1622603" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Gates divorce speeds divergence of separate investing goals</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/buffett-exits-as-gates-foundation-trustee-sidestepping-rift-1.1620666" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Buffett exits as Gates Foundation trustee, sidestepping rift</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/gates-s-divorce-casts-harsh-glare-on-us-170-billion-money-manager-1.1619585" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Gates’s divorce casts harsh glare on US$170 billion money manager</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/machin-joins-serendipity-capital-board-after-quitting-cppib-1.1619630" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Machin joins Serendipity Capital board after quitting CPPIB</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/billionaires-back-startup-that-wants-to-let-anyone-be-a-landlord-1.1617791" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Billionaires back startup that wants to let anyone be a landlord</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/blackberry-blasted-on-executive-pay-as-reddit-rally-enriches-ceo-john-chen-1.1617191" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>BlackBerry blasted on executive pay as Reddit rally enriches CEO John Chen</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/elon-musk-says-he-s-putting-last-remaining-house-on-the-market-1.1616642" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Elon Musk says he's putting last remaining house on the market</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/jessica-simpson-fashion-brand-owner-preparing-to-sell-assets-in-bankruptcy-1.1614975" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Jessica Simpson fashion brand owner preparing to sell assets in bankruptcy</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/world-s-richest-face-tax-blow-after-40-wealth-surge-to-us-8-4t-1.1615073" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>World's richest face tax blow after 40% wealth surge to US$8.4T</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/westjet-ceo-sims-to-retire-airline-begins-search-for-successor-1.1614741" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>WestJet CEO Sims to retire, airline begins search for successor</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        	                                                	                        	                                                	                        	                                                	                        	                                                	                        	                        
                    													<li data-submenu-id="submenu-13" class="more-sports">
							<a href="#">More...</a>
							<div id="submenu-13" class="sports-nav-popover more-sports-popover">
					            <ul>
																								        																	        																	        																	        																	        																	        																	        																	        																	        																	        																	        																	        																	                    <li><a href="/pursuits">Pursuits</a></li>
															        																	                    <li><a href="/international">International</a></li>
															        																	                    <li><a href="/market-call">Market Call</a></li>
															        																	                    <li><a href="/schedule">Schedule</a></li>
															        																	                    <li><a href="/listen">Listen</a></li>
															        							            </ul>

					            					            				            </div>
						</li>
						
					</ul>
					<div class="nav-footer sports"></div>
				</div>
			</li>
				
        			<li class="hidden">
				<a href="/live">Live</a>
			</li>
					<li class="hidden">
				<a href="/video">Video</a>
			</li>
					<li class="hidden">
				<a href="/shows">Shows</a>
			</li>
					<li class="hidden">
				<a href="/market-call">Market Call</a>
			</li>
					<li class="hidden">
				<a href="/markets">Markets</a>
			</li>
		
		<li class="more-nav">
			<p>More</p>
            <ul>
									<li class="hidden">
						<a href="/live">Live</a>
					</li>
									<li class="hidden">
						<a href="/video">Video</a>
					</li>
									<li class="hidden">
						<a href="/shows">Shows</a>
					</li>
									<li class="hidden">
						<a href="/market-call">Market Call</a>
					</li>
									<li class="hidden">
						<a href="/markets">Markets</a>
					</li>
								<li class="nav-footer"></li>
            </ul>

		</li>
	</ul>
    </div>
</div>
      
    
    
        <style>
@media screen and (max-width: 767px){
    .mobile-header-nav .site-header-mobile .site-nav .sports-nav-scores {
    display: block;
    }}
  
</style>

      
  
                </div>
        </div>
      </div>
    </div>
    <div class="middle-container">
      <div class="featured-content">
        
                  
    
  
    
  
    
    
            <div class="topics-bar-container">
        <div id="topics-bar">
            <div class="topics-bar-inner">
                <ul>
                                    <li><a href="https://www.bnnbloomberg.ca/real-estate">REAL ESTATE</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/listen">RADIO</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/company-news">COMPANY NEWS</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/crypto">CRYPTO</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/commodities">COMMODITIES</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/marijuana">CANNABIS</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/oil">OIL</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/gold">GOLD</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/market-call/picks">TOP PICKS</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/subscribe">NEWSLETTERS</a></li>
                                </ul>
                <div class="shadow-left"></div>
                <div class="shadow-right"></div>
            </div>
        </div>
    </div>

      
  
            </div>
    </div>
    <div id="content-container">
            
                  
    
  
    
  
    
    
        <div class="breaking-news">
	<div class="breaking-news-inner">
		<ul class="breaking-news-list">
        		</ul>
		<div class="breaking-news-buttons">
			<div class="breaking-news-prev"></div>
			<div class="breaking-news-counter"></div>
			<div class="breaking-news-next"></div>
		</div>
	</div>
</div>
      
  
            
                  
    
  
    
  
  
            
                  
    
  
    
  
    
    
        
	<div id="bm-HeaderAd">
		<div id="leaderboard-ad" bm-ad-instance ad-type="ad1" allow-mobile="false"></div>
	</div>

      
  
            
      <div class='content-wrapper'>      
      <div class='section-header '>
        
                  
    
  
    
  
    
    
        
<div class="site-header-main">
    <ul class="site-nav ">
        <a href="/investing"><h3>Investing</h3></a>
        <span class="icon-red-arrow-large"></span>
        
		                    <li class="hidden  ">
				<a href="/investing">News</a>
            </li>
		            <li class="hidden  ">
				<a href="/investing/video">Video</a>
            </li>
		            <li class="hidden  ">
				<a href="/etfs">ETFs</a>
            </li>
		            <li class="hidden  last-section-nav">
				<a href="/investing/reits">REITs</a>
            </li>
		
				<li class="more-nav-mobile">
            <ul>
				
									<li class="active">
						<a href="$section.Href">Article</a>
						<div class="more-image"></div>
					</li>
					
											<li>
    						<a href="/investing">News</a>
    					</li>
    										<li>
    						<a href="/investing/video">Video</a>
    					</li>
    										<li>
    						<a href="/etfs">ETFs</a>
    					</li>
    										<li>
    						<a href="/investing/reits">REITs</a>
    					</li>
    				
								
            </ul>
		</li>

				<li class="more-nav">
			<p>More</p>
            <ul>
				                    <li class="">
        				<a href="/investing">News</a>
                    </li>
        		                    <li class="">
        				<a href="/investing/video">Video</a>
                    </li>
        		                    <li class="">
        				<a href="/etfs">ETFs</a>
                    </li>
        		                    <li class="">
        				<a href="/investing/reits">REITs</a>
                    </li>
        		            </ul>
		</li>

	</ul>
 	</div>
      
  
            </div>
      <section class='content '>
        <div class='wide'>
                            </div>
        <div class='content-right '>
            		    
                  
    
  
    
  
    
    
        
<script>
    var persistentAd = {
        enabled: "false"
    }
</script>

<div class="fluid-ad-outer-wrapper">
    <div class="fluid-ad-wrapper stuck" ng-controller="PersistentPlayer">
        <div id="fluid-ad"
             bm-ad-instance
             ad-type="ad13"
             allow-mobile="true"
             model-type="bellmedia.tsn.Article"
             feed-list-position="1"
             child-list-position="1"
             content-list-position="2"
        >
        </div>
    </div>
</div>

      
    
    
        










        <script>
    var onePlayerWebObj = { type: 'oneplayerweb', language: 'en', metadataInfo: true, share: true, embed: false, overlayHeaderVisible: false, overlayFooterVisible: false};

    var siteSections = [];
		        siteSections.push("investing");
		        siteSections.push("personal finance");
		        siteSections.push("real estate");
		        siteSections.push("company news");
		        siteSections.push("commodities");
		        siteSections.push("economics");
		        siteSections.push("politics");
		        siteSections.push("technology");
		        siteSections.push("bloomberg news wire ");
		        siteSections.push("opinion");
		        siteSections.push("etfs");
		        siteSections.push("executive");
		        siteSections.push("pursuits");
		        siteSections.push("international");
		        siteSections.push("market call");
		        siteSections.push("schedule");
		        siteSections.push("listen");
		
    var axisCollectionObj_7_339835_1525068379 = {
        contentType: 'collection',
        playerConfig: 'bnn-jwt/autoplay-off.json',
        collectionId: 273,
        layout: 'rail',
        pageSize: '10',
        dateFilterEnabled: false,
        videoLimit: '100',
        videoLength: '3',
        relatedEnabled: false,
        siteSections: siteSections,
        elementId: "axis_player_7_339835_1525068379",
        adSite: "ctv.bnn",
        autoPlay: 'bnn-jwt/autoplay-on.json'
    };

		        $(function() {
            // Hide Authentication
            $('.videoAuthentication', '[data-obj-id="axisCollectionObj_7_339835_1525068379"]').hide();
        });
		
</script>

    <script>
        var persistentPlayer = {
            enabled: "false"
        }
    </script>



<section class="axis-collection-container rail"  data-obj-id="axisCollectionObj_7_339835_1525068379" ng-controller="AxisCollection" ng-init="init()" >

                        <header class="rightrail-header">
                <p>Latest Videos</p>
                <div class="clear"></div>
            </header>
        
			
                        <div class="preloader" ng-hide="dataLoaded"></div>
        
	        <div class="media-container" ng-class="{enableAutoPlay: false == false}">

            <div class="media-content">
			                
                <div class="video-player-wrapper" ng-if="currentStream.Id">

				                                           
                                                <div class="axis_player_7_339835_1525068379" data-axis-id="currentStream.Id"></div>

                        <div id="persistent-title"><h3></h3></div>


                
                </div>
                
                
			                <div  class="headline" ng-if="currentStream" ng-cloak>
                    <h2 >{{ currentStream.Name }}</h2>

					
					                        <add-playlist vid="{{currentStream.Id}}" video="{{currentStream}}"></add-playlist>
					
									                </div>

            </div>
        </div>

    <div ng-cloak ng-hide="!dataLoaded || (axisCollection.length == 0)" class="wrapper">
	        <div class="playlist-container">
            <h2 >
				                    Related Video
				            </h2>
            <div class="playlist-wrapper">
                <ul class="playlist">
                    <li class="playlist-item" ng-repeat="video in axisCollection" ng-class="{'last':$last,'first':$first}" ng-repeat-complete>
                        <a href="" ng-click="handleClick(video.Id, video.Name, $event)" data-id="{{ video.Id }}" data-name="{{ video.Name }}">
                            <div class="media">
                                <div class="media-overlay" ng-class="{'live': video.Type == 'stream'}">
                                    <div class="overlay-text up-next" ng-if="video.Id == nextStreamId">
                                        <span>Up Next</span>
                                    </div>
                                    <div class="overlay-text now-showing" ng-if="video.Id == currentStreamId">
                                        <span>Now Showing</span>
                                    </div>
                                    <div class="overlay-text" ng-if="video.Id != currentStreamId && video.Id != nextStreamId">
                                        <span></span>
                                    </div>
                                </div>
                                <img ng-if="$index > 4" ng-src="/img/elements/preloaders/preloader_black_video.gif" data-image="{{ video.Images[0].Url }}?width=140&height=79" alt="{{ video.Name }}" />
                                <img ng-if="$index <= 4" ng-src="{{ video.Images[0].Url }}?width=140&height=79" data-image="{{ video.Images[0].Url }}?width=140&height=79" alt="{{ video.Name }}" />
                                                            </div>
                            <div class="video-content"><p >{{ video.Name }}</p>
                            </div>
                        </a>
                        <div class="border"></div>
                    </li>
                </ul>
                <div class="playlist-arrow top-arrow"></div>
                <div class="playlist-arrow bottom-arrow"></div>
            </div>

					                <div class="playback-switch " >
                    Continuous Play:
                    <form class="switch">
                        <input type="radio" name="playback" value="true" checked>ON
                        <input type="radio" name="playback" value="false">OFF
                    </form>
                </div>
			        </div>
    </div>

    <div class="no-data-found">
		            <p>The information you requested is not available at this time, please check back again soon.</p>
		    </div>

			        <a href="      /video  " class="view-all"  title="">More Video</a>
    	
</section>

	

      
    
    
        

                        <div id="Adoop" bm-ad-instance ad-type="oopad" allow-mobile="true"></div>
        


      
  
        		      			      				    
                  
    
  
    
  
    
    
            


      
  
        			    		          </div>
        <div class='content-main'>
                                          
        
            
            
    
        
    
    
                        
                        
                    <script>
        var persistentPlayer = {
            enabled: "false"
        }
    </script>

                

                                        <article class="standard-article ">
            
            <div class="article">

                                <header>
                                            		                                                                        
                    <div class="tags">
            <ul>
                                                                                                                                                                                                                            <li class="highlighted">            <h4><a href="      /investing  ">Investing</a></h4>
    </li>
                            
                                                                                                                                                                                                                                                                                                                                    <li class="unhighlighted">            <h4><a href="      /company-news  ">Company News</a></h4>
    </li>
                                                            
                                                                                                                                                                                                                                                                                                                                    <li class="unhighlighted">            <h4><a href="      /bloomberg-news-wire  ">News Wire</a></h4>
    </li>
                                                            
                                                                                                                                            
                                                
                                            </ul>
        </div>
        	    <div class="date ">
	        <p>        
                        20h ago
            <p>
	    </div>
                        
                    <div class="headline" >
                                                    <h1>Buyout Firm KV Asia Weighs&nbsp;Malaysian Education Unit Sale</h1>
                                                                                    </div>
                                                            <div class="article-info  ">

                                                                            <div class="sources"><p><span class="author">Elffie Chew</span>, <span class="source">Bloomberg News</span></p></div>
                            <script>
                                var author='Elffie Chew, Bloomberg News';
                            </script>
                        
                                                
                                                <ul class="social-right">
                                                                                                                <li>
                                <div class="addthis_sharing_toolbox"></div>
                            </li>
                                                    </ul>
                    </div>
                    <div class="clear"></div>
                </header>

                                                <div class="article-media enableAutoPlay">
                                                            <div class="article-image">
                        <img src='/polopoly_fs/1.1754163.1650419392!/fileimage/httpImage/image.jpg_gen/derivatives/landscape_620/london-england-october-13-students-arrive-for-their-graduation-ceremony-at-the-royal-festival-hall-on-october-13-2015-in-london-england-students-of-the-london-south-bank-university-s-school-of-arts-and-creative-industries-attended-their-graduation-ceremony-at-the-royal-festival-hall-today-photo-by-dan-kitwood-getty-images-photographer-dan-kitwood-getty-images-europe.jpg' width='620' alt='LONDON, ENGLAND - OCTOBER 13: Students arrive for their graduation ceremony at the Royal Festival Hall on October 13, 2015 in London, England. Students of the London South Bank University&#39;s School of Arts and Creative Industries attended their graduation ceremony at the Royal Festival Hall today. (Photo by Dan Kitwood/Getty Images) Photographer: Dan Kitwood/Getty Images Europe' title='LONDON, ENGLAND - OCTOBER 13: Students arrive for their graduation ceremony at the Royal Festival Hall on October 13, 2015 in London, England. Students of the London South Bank University&#39;s School of Arts and Creative Industries attended their graduation ceremony at the Royal Festival Hall today. (Photo by Dan Kitwood/Getty Images) Photographer: Dan Kitwood/Getty Images Europe, Getty Images via Bloomberg' height='349' />                                            </div>

                    <div class="byline">
                        <p>                            LONDON, ENGLAND - OCTOBER 13: Students arrive for their graduation ceremony at the Royal Festival Hall on October 13, 2015 in London, England. Students of the London South Bank University's School of Arts and Creative Industries attended their graduation ceremony at the Royal Festival Hall today. (Photo by Dan Kitwood/Getty Images) Photographer: Dan Kitwood/Getty Images Europe
                        , Getty Images via Bloomberg</p>
                    </div>

                                    </div>
    
                                                                <script>
                    var articleText = ".article-text";
                </script>
                                <div class="article-text"><p>(Bloomberg) -- KV Asia Capital, the Southeast Asia-focused private equity firm, is considering selling its Malaysian post-secondary education group, according to people with knowledge of the matter.</p><p>The buyout firm is working with a financial adviser on the potential sale of Asia Pacific Education Holdings, said the people, who asked not to be identified as the process is private. A deal could fetch about $350 million for the group, they said.</p><p>Deliberations are ongoing, and KV Asia could decide not to proceed with a sale, the people said. A representative for KV Asia declined to comment.</p><p>Asia Pacific Education owns Asia Pacific University of Technology &amp; Innovation and Asia Pacific Institute of Information Technology. They operate out of two campuses in Kuala Lumpur and currently have over 10,000 students, according to KV Asia’s website. The private equity firm and company management acquired the education group from Malaysian state-backed buyout firm Ekuiti Nasional Bhd. in 2018.</p><p>KV Asia is headquartered in Singapore and has offices in Malaysia and Indonesia. The firm has investments in sectors including consumer, health care, manufacturing and services.</p><p>©2022 Bloomberg L.P.</p></div>

            </div>

        </article>



                
    
        
    
    <script>
        //Set gigya info
        window.gigyaMeta = {
            contentId: '1.1754162',
            title: 'Buyout Firm KV Asia Weighs\u00A0Malaysian Education Unit Sale',
            description: 'KV Asia Capital, the Southeast Asia-focused private equity firm, is considering selling its Malaysian post-secondary education group, according to people with knowledge of the matter.',
            image: 'http://www.bnnbloomberg.ca/polopoly_fs/1.1754163!/fileimage/httpImage/image.jpg_gen/derivatives/landscape_620/london-england-october-13-students-arrive-for-their-graduation-ceremony-at-the-royal-festival-hall-on-october-13-2015-in-london-england-students-of-the-london-south-bank-university-s-school-of-arts-and-creative-industries-attended-their-graduation-ceremony-at-the-royal-festival-hall-today-photo-by-dan-kitwood-getty-images-photographer-dan-kitwood-getty-images-europe.jpg',
            socialPluginsLoaded: false
        };

        // Call build social plugins (in cases where the gigya API loaded before page finished rendering)
        if(gigyaLoaded){
            buildSocialPlugins();
        }
    </script>


                                  
                  
    
  
    
  
    
    
        

      
    
    
        
<article id="feed-widget" class="article-feed three-column">
	            <div class="article-content">
        <h3>Top Picks</h3>
        <div class="clear"></div>
    </div>
    <div class="headline">
        <div class="feed-widget scroll-container horizontal">
            <div class="scroll-container-frame">
                <ul class="">
                    
                                        	
                    	                        
                                                                        
                        <li>
                            <a             href="/josef-schachter-s-top-picks-april-20-2022-1.1754535"
    >
                            
                                                                                                                                                                                <div class="media">
                                            
                                                             <div class="media-overlay"></div>
        
                                            <img src='/polopoly_fs/1.1754543.1650477419!/fileimage/httpImage/image.jpeg_gen/derivatives/landscape_240/josef-schachter.jpeg' width='240' alt='JOSEF SCHACHTER' title='${entry.name}' align='' height='135' />                                                                                                                                                                                                                            
                        
                        <div class="video-duration">4:37</div>
                                                                                                                                                </div>
                                                                                                    
                                <p>Josef Schachter's Top Picks: April 20, 2022</p>
                            </a>
                        </li>
                                        	
                    	                        
                                                                        
                        <li>
                            <a             href="/kim-bolton-s-top-picks-april-19-2022-1.1753987"
    >
                            
                                                                                                                                                                                <div class="media">
                                            
                                                             <div class="media-overlay"></div>
        
                                            <img src='/polopoly_fs/1.1753992.1650391025!/fileimage/httpImage/image.jpeg_gen/derivatives/landscape_240/kim-bolton.jpeg' width='240' alt='kim bolton' title='${entry.name}' align='' height='135' />                                                                                                                                                                                                                            
                        
                        <div class="video-duration">4:24</div>
                                                                                                                                                </div>
                                                                                                    
                                <p>Kim Bolton's Top Picks: April 19, 2022</p>
                            </a>
                        </li>
                                        	
                    	                        
                                                                        
                        <li>
                            <a             href="/darren-sissons-top-picks-april-18-2022-1.1753487"
    >
                            
                                                                                                                                                                                <div class="media">
                                            
                                                             <div class="media-overlay"></div>
        
                                            <img src='/polopoly_fs/1.1753498.1650302458!/fileimage/httpImage/image.jpeg_gen/derivatives/landscape_240/darren-sissons.jpeg' width='240' alt='darren sissons' title='${entry.name}' align='' height='135' />                                                                                                                                                                                                                            
                        
                        <div class="video-duration">3:13</div>
                                                                                                                                                </div>
                                                                                                    
                                <p>Darren Sissons' Top Picks: April 18, 2022</p>
                            </a>
                        </li>
                    
                </ul>
                <div class="shadow-left"></div>
                <div class="shadow-right"></div>
            </div>

            <div class="clear"></div>
        </div>    
    </div>
                    </article>
      
    
    
        <div class="teaser-element">
	<h2><strong>Top Stories</strong></h2>

</div>


      
    
    
        
<div class="main-features">
    <h1> </h1>
            <ul>
                                                                                                                    
                    <li>
                        
                                                                            
                                <article class="article-feed promo-image">
                                                    <header >
                                                                        
                    <div class="tags">
            <ul>
                                                                                                                                                                                                                            <li class="highlighted">            <h4><a href="      /economics  ">Economics</a></h4>
    </li>
                            
                                                                                                                                            
                                                
                                            </ul>
        </div>
                </header>
                                            <div class="headline">
                                        <a             href="/solid-case-for-bank-of-canada-to-deliver-full-point-hike-scotia-1.1754553"
    >
                                            
                                                                                                                                        <div class="media">
                                                    
                                                                     <div class="media-overlay"></div>
        
                                                    <img src='/polopoly_fs/1.1754552.1650478611!/fileimage/httpImage/image.jpg_gen/derivatives/landscape_140/the-bank-of-canada-in-ottawa-on-april-13-2022.jpg' width='140' alt='The Bank of Canada in Ottawa on April 13, 2022.' title='The Bank of Canada in Ottawa on April 13, 2022., Bloomberg' align='' height='79' />
                                                                                                                                                                                                                                                    
                        
                        <div class="video-duration">6:56</div>
                                                                                                                                                                        </div>
                                                                                    </a>

                                                                                <div class="article-content">
                                            <a             href="/solid-case-for-bank-of-canada-to-deliver-full-point-hike-scotia-1.1754553"
    ><h3>'Solid case' for Bank of Canada to deliver full-point hike: Scotia</h3></a>
                                                                                                                                        <p>Scotiabank said there’s a “solid case” for the Bank of Canada to unleash a Goliath-sized rate hike ranging from three-quarters of a point to a full percentage point with inflation at the highest level since 1991</p>
                                            
                                                                                        
                                        </div>
                                    </div>
                                                                                    </article>
                                                                                                        </li>
                                                                                                                    
                    <li>
                        
                                                                            
                                <article class="article-feed promo-image">
                                                    <header >
                                                                        
                    <div class="tags">
            <ul>
                                                                                                                                                                                                                            <li class="highlighted">            <h4><a href="      /economics  ">Economics</a></h4>
    </li>
                            
                                                                                                                                            
                                                
                                            </ul>
        </div>
                </header>
                                            <div class="headline">
                                        <a             href="/canadian-inflation-blows-past-expectations-spiking-to-6-7-1.1754297"
    >
                                            
                                                                                                                                        <div class="media">
                                                    
                                                                     <div class="media-overlay"></div>
        
                                                    <img src='/polopoly_fs/1.1754366.1650458813!/fileimage/httpImage/image.jpg_gen/derivatives/landscape_140/a-fuel-pump-with-prices-above-2-a-litre-at-a-gas-station-in-north-vancouver-british-columbia-canada-on-friday-march-4-2022-oil-prices-ongoing-supply-issues-and-the-russian-invasion-of-ukraine-are-all-driving-up-the-cost-of-gasoline-which-has-surpassed-2-per-litre-ctv-news-reports.jpg' width='140' alt='A fuel pump with prices above $2 a litre at a gas station in North Vancouver, British Columbia, Canada, on Friday, March 4, 2022. Oil prices, ongoing supply issues, and the Russian invasion of Ukraine are all driving up the cost of gasoline, which has surpassed $2 per litre, CTV News reports.' title='A fuel pump with prices above $2 a litre at a gas station in North Vancouver, British Columbia, Canada, on Friday, March 4, 2022. Oil prices, ongoing supply issues, and the Russian invasion of Ukraine are all driving up the cost of gasoline, which has surpassed $2 per litre, CTV News reports., Bloomberg' align='' height='79' />
                                                                                                                                                                                                                                                     
                        
                        <div class="video-duration">7:01</div>
                                                                                                                                                                        </div>
                                                                                    </a>

                                                                                <div class="article-content">
                                            <a             href="/canadian-inflation-blows-past-expectations-spiking-to-6-7-1.1754297"
    ><h3>Canadian inflation blows past expectations, spiking to 6.7%</h3></a>
                                                                                                                                        <p>Canadian consumer price inflation shot past expectations in March, jumping to a new three-decade high and cementing expectations the Bank of Canada will continue with aggressive interest rate hikes in coming weeks.</p>
                                            
                                                                                        
                                        </div>
                                    </div>
                                                                                    </article>
                                                                                                        </li>
                                                                                                                    
                    <li>
                        
                                                                            
                                <article class="article-feed promo-image">
                                                    <header >
                                                                        
                    <div class="tags">
            <ul>
                                                                                                                                                                                                                            <li class="highlighted">            <h4><a href="      /company-news  ">Company News</a></h4>
    </li>
                            
                                                                                                                                            
                                                
                                            </ul>
        </div>
                </header>
                                            <div class="headline">
                                        <a             href="/shopify-reportedly-in-talks-to-buy-tech-startup-deliverr-1.1754562"
    >
                                            
                                                                                                                                        <div class="media">
                                                    
                                                                     <div class="media-overlay"></div>
        
                                                    <img src='/polopoly_fs/1.1712354.1643039507!/fileimage/httpImage/image.jpg_gen/derivatives/landscape_140/shopify.jpg' width='140' alt='Shopify' title='Shopify' align='' height='79' />
                                                                                                                                                                                                                                                    
                        
                        <div class="video-duration">3:39</div>
                                                                                                                                                                        </div>
                                                                                    </a>

                                                                                <div class="article-content">
                                            <a             href="/shopify-reportedly-in-talks-to-buy-tech-startup-deliverr-1.1754562"
    ><h3>Shopify reportedly in talks to buy tech startup Deliverr</h3></a>
                                                                                                                                        <p>Shopify is in talks to buy technology startup Deliverr, according to people familiar with the matter, a move that would help the Canadian e-commerce company expand in fulfillment services. </p>
                                            
                                                                                        
                                        </div>
                                    </div>
                                                                                    </article>
                                                                                                        </li>
                                                                                                                    
                    <li>
                        
                                                                            
                                <article class="article-feed promo-image">
                                                    <header >
                                                                        
                    <div class="tags">
            <ul>
                                                                                                                                                                                                                            <li class="highlighted">            <h4><a href="      /company-news  ">Company News</a></h4>
    </li>
                            
                                                                                                                                            
                                                
                                            </ul>
        </div>
                </header>
                                            <div class="headline">
                                        <a             href="/rogers-shares-hit-record-as-telco-cashes-in-on-travel-boom-1.1754352"
    >
                                            
                                                                                                                                        <div class="media">
                                                    
                                                                     <div class="media-overlay"></div>
        
                                                    <img src='/polopoly_fs/1.1674344.1635573651!/fileimage/httpImage/image.jpg_gen/derivatives/landscape_140/rogers-headquarters-in-toronto-ontario-canada-on-friday-oct-22-2021-edward-rogers-defeated-an-effort-to-limit-his-voting-power-at-rogers-communications-inc-paving-the-way-for-his-extraordinary-attempt-to-replace-five-directors-on-the-company-s-board-with-his-allies.jpg' width='140' alt='Rogers headquarters in Toronto, Ontario, Canada, on Friday, Oct. 22, 2021. Edward Rogers defeated an effort to limit his voting power at Rogers Communications Inc., paving the way for his extraordinary attempt to replace five directors on the company’s board with his allies.' title='Rogers headquarters in Toronto, Ontario, Canada, on Friday, Oct. 22, 2021. Edward Rogers defeated an effort to limit his voting power at Rogers Communications Inc., paving the way for his extraordinary attempt to replace five directors on the company’s board with his allies., Bloomberg' align='' height='79' />
                                                                                                                                                                                                                                                    
                        
                        <div class="video-duration">5:16</div>
                                                                                                                                                                        </div>
                                                                                    </a>

                                                                                <div class="article-content">
                                            <a             href="/rogers-shares-hit-record-as-telco-cashes-in-on-travel-boom-1.1754352"
    ><h3>Rogers shares hit record as telco cashes in on travel boom</h3></a>
                                                                                                                                        <p>The loosening of public health restrictions and pent-up travel demand helped power a double-digit profit surge for Rogers Communications in the first quarter.</p>
                                            
                                                                                        
                                        </div>
                                    </div>
                                                                                    </article>
                                                                                                        </li>
                                                                                                                                                                                                                                            </ul>
    </div>
      
  
              </div>
      </section>
    </div>

                        <footer class='hub-footer' bm-ad-complete>
  <div class='site-footer'>
    <div class='site-footer-main'>

            <script>
        !function(f,b,e,v,n,t,s)
        {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
                n.callMethod.apply(n,arguments):n.queue.push(arguments)};
          if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
          n.queue=[];t=b.createElement(e);t.async=!0;
          t.src=v;s=b.getElementsByTagName(e)[0];
          s.parentNode.insertBefore(t,s)}(window, document,'script',
                'https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '260030771280344');
        fbq('init', '417766778714379');
        fbq('track', 'PageView');
      </script>
      <noscript>
        <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=260030771280344&ev=PageView&noscript=1"
      /></noscript>

            <script type="text/javascript">
        _linkedin_partner_id = "2254610";
        window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
        window._linkedin_data_partner_ids.push(_linkedin_partner_id);
      </script>
      <script type="text/javascript">
      (function(){var s = document.getElementsByTagName("script")[0];
        var b = document.createElement("script");
        b.type = "text/javascript";b.async = true;
        b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
        s.parentNode.insertBefore(b, s);})();
      </script>
      <noscript>
        <img height="1" width="1" style="display:none;" alt="" src="https://px.ads.linkedin.com/collect/?pid=2254610&fmt=gif" />
      </noscript>

            <script>
        !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
        },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
                a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
        // Insert Twitter Pixel ID and Standard Event data below
        twq('init','o49jr');
        twq('track','PageView');
      </script>


      
              <ol class='site-footer-nav'>
      
              <li>
          <a href="/subscribe">Subscribe to BNN Bloomberg Newsletters</a>
        </li>
              <li>
          <a href="/talent">BNN Bloomberg Personalities</a>
        </li>
              <li>
          <a href="/live/schedule">Weekly Guest Schedule</a>
        </li>
              <li>
          <a href="/bnn-bloomberg-channel-guide-1.442318">Channel Guide</a>
        </li>
              <li>
          <a href="/contact-us">Contact Us</a>
        </li>
              <li>
          <a href="http://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy#displayStep">Privacy Policy</a>
        </li>
              <li>
          <a href="https://www.bellmedia.ca/sales/political-ads-registry/">Political Ad Registry</a>
        </li>
              <li>
          <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/">Terms & Conditions</a>
        </li>
              <li>
          <a href="/faq">FAQ</a>
        </li>
            </ol>

                    <div class="site-footer-comScore-wrapper"><div class="left">&copy; 2022<a href="http://www.bellmedia.ca/" class="site-footer-bell-logo"> </a>All Rights Reserved</div>
      
            
                  <div class="comScore-text">CTV News Sites</div>

                    </div>
                   </div>
  </div>
  <div id="getsat-widget-7028"></div>
</footer>

  	<script type="text/javascript" src="/js/bellmedia/plugins.min.js?v1638894208"></script>
  
<!--[if gt IE 8]><!-->   	<script type="text/javascript" src="/js/bellmedia/angular.min.js?v1638894208"></script>
   <!--<![endif]-->
<!--[if lt IE 9]>   	<script type="text/javascript" src="/js/bellmedia/angular-ie8.min.js?v1638894208"></script>
   <![endif]-->


  	<script type="text/javascript" src="/js/bellmedia/bnn-bloomberg.min.js?v1638894208"></script>
  

  
        	<script type="text/javascript" src="/js/bellmedia/partials/common/articles.min.js?v1638894208"></script>
    



<script type="text/javascript">
  // Set gigya registration source
  window.__gigyaConf = { regSource : 'beta.bnn.ca' };
  // Load gigya script asyncronously
  (function() {
    var s = document.createElement('script');
    s.type='text/javascript';
    s.async=true;
    s.src = 'https://cdns.gigya.com/js/gigya.js?apiKey=3_XLe6j4XtKn0CRHynAmTCyx8RZxX1brcJGNNjgzFIuFKCAqvkD4HVYHMykJ5z969V';
    document.getElementsByTagName('head')[0].appendChild(s);
  })();

</script>


    <!-- Go to www.addthis.com/dashboard to customize your tools -->
  <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-50ec42877c97615a "></script>
  
<script type="text/javascript" src="https://tru.am/scripts/custom/bellmedia.js"></script>


      <!-- Omniture Start -->


<script type="text/javascript"> _AUTO_TRACK = false; </script>
<script type="text/javascript" src="https://beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  	<script type="text/javascript" src="/js/bellmedia/omnitureTVE.js?v1638894208"></script>
  
<script type="text/javascript">


setupOmnitureTracking(
  "bnngmnews",
  "BNN News",
  "News",
  "bnn",
  "story",
  "www",
  "bnnb",
   false,
   false,
   "bnngmnewsglobalsuite"
  )

</script>
  <script type="text/javascript">
  jQuery(document).ready(
  function(){
        trackPage(false);
  });
  </script>
<!-- Omniture End -->
<script type="text/javascript">
  var autoRefreshEnabled = ('false' == 'true') ? true : false,
      autoRefreshInterval = parseInt('$autoRefreshInterval'), //Assume in mins
      minRefreshInterval = 1000 * 60 * 5, //5 mins
      refreshTimer = null;

  // Convert and set auto refresh interval
  if (!isNaN(autoRefreshInterval)) {
    // Convert refresh interval to milliseconds
    autoRefreshInterval = autoRefreshInterval * 60 * 1000;
    // Make sure refresh interval is above minRefreshInterval
    if (autoRefreshInterval < minRefreshInterval) autoRefreshInterval = minRefreshInterval;
  } else {
    // Otherwise set interval to minRefreshInterval
    autoRefreshInterval = minRefreshInterval;
  }

  // If auto refresh checkbox is enabled
  if (autoRefreshEnabled) {
    // Start timeout function
    window.autoRefreshStart = function(){
        refreshTimer = setTimeout(function(){
          window.location.reload(1); //Force clear cache
        }, autoRefreshInterval);
    }
    // Stop timeout function
    window.autoRefreshStop = function(){
        if (refreshTimer != null){
          clearTimeout(refreshTimer);
          refreshTimer = null;
        }
    }
    // Start timeout function
    window.autoRefreshStart();
  }
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function()
  { (i[r].q=i[r].q||[]).push(arguments)}
  ,i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-19846804-1', 'auto');
  ga('send', 'pageview');
</script>

  <script type="text/javascript">
    (function() {
      /** CONFIGURATION START **/
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.sections = adZone; //using setting from ads
      if(isArticle){
        _sf_async_config.authors = author; //only on Articles
      };
      /** CONFIGURATION END **/
      function loadChartbeat() {
        var e = document.createElement('script');
        var n = document.getElementsByTagName('script')[0];
        e.type = 'text/javascript';
        e.async = true;
        e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
        n.parentNode.insertBefore(e, n);
      }
      loadChartbeat();
    })();
  </script>
    
    <div class='sidr-blocker'></div>
    </div>
  </body>
</html>
