                      <!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie10 lt-ie9 lt-ie8 lt-ie7" ng-app="myApp"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie10 lt-ie9 lt-ie8" ng-app="myApp"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie10 lt-ie9" ng-app="myApp"> <![endif]-->
<!--[if IE 9]>         <html class="no-js lt-ie10" ng-app="myApp"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" ng-app="myApp"> <!--<![endif]-->


    <head ng-controller="bmAd">

  <meta name="google-site-verification" content="zWd3GBob8xHwHzdHykjyZghrk4nEAPISbQKZaSyEpcs" />
  <meta http-equiv="X-UA-Compatible" content="text/html, charset=UTF-8, IE=edge, chrome=1">
  <link rel="schema.DC" href="http://purl.org/dc/elements/1.1/">
        <link rel="shortcut icon" type="image/x-icon" href="/img/bnn/icons/favicon.ico?v2">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon.png?v2">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-57x57.png?v2" sizes="57x57">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-60x60.png?v2" sizes="60x60">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-72x72.png?v2" sizes="72x72">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-76x76.png?v2" sizes="76x76">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-114x114.png?v2" sizes="114x114">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-120x120.png?v2" sizes="120x120">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-144x144.png?v2" sizes="144x144">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-152x152.png?v2" sizes="152x152">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-180x180.png?v2" sizes="180x180">
  
  <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no">

    
  
    
    
  
  
  

  <!-- General OG meta tags -->
    <link rel="amphtml" href="https://www.bnnbloomberg.ca/inflation-is-likely-to-stick-around-for-years-davos-update-1.1770286.amp.html">
  <meta property="og:url" content="https://www.bnnbloomberg.ca/inflation-is-likely-to-stick-around-for-years-davos-update-1.1770286"/>
  <meta property="og:site_name" content="BNN"/>

  
              <meta property="fb:pages" content="322075921220074" />
       
      
        
            
        
            
              
        
            
            
    
        
    
    
                                                                                                                                                                                                                                                                                    
                <!-- General meta tags -->
        <meta property="title" content="Inflation Is Likely to Stick Around for Years: Davos Update -  BNN Bloomberg"/>
        <meta property="description" content="Pressure from rising prices isn&rsquo;t likely to let up any time soon, the head of the world&rsquo;s largest manufacturer of wind turbines said, adding to the grim warnings at the World Economic Forum in Davos."/>
        <meta property="keywords" content="Technology, Investing, Commodities, Company News"/>
        <!-- Page specific OG tags -->
        <meta property="og:title" content="Inflation Is Likely to Stick Around for Years: Davos Update -  BNN Bloomberg"/>
        <meta property="og:description" content="Pressure from rising prices isn&rsquo;t likely to let up any time soon, the head of the world&rsquo;s largest manufacturer of wind turbines said, adding to the grim warnings at the World Economic Forum in Davos."/>
        <meta property="og:image" content="http://www.bnnbloomberg.ca/polopoly_fs/1.1770287!/fileimage/httpImage/image.jpg_gen/derivatives/landscape_620/bc-inflation-is-likely-to-stick-around-for-years-davos-update.jpg"/>
        <meta property="og:type" content="article"/>
        <meta property="article:published_time" content="2022-05-25T02:45:34-04:00"/>
        <meta property="article:author" content="Bloomberg News"/>
                                                    <meta property="article:section" content="Technology"/>
                                                <meta property="article:tag" content="Investing"/>
                                                <meta property="article:tag" content="Commodities"/>
                                                <meta property="article:tag" content="Company News"/>
                    
    <script>
        window.contentSpecificAd = "";
    </script>

        <!-- End of meta tags -->

        <meta name="robots" content="index, follow" />
      <meta name="robots" content="ACAP allow-index" />
  
                            
                <script>
      var isArticle = true;
    </script>
  
        <title>Inflation Is Likely to Stick Around for Years: Davos Update -  BNN Bloomberg</title>

  
                	<link rel="stylesheet" href="/css/bnn-bloomberg/style.css?v1638894208">
      
    

  
  <script>
  //Fix to add in IE generic stylesheet
  if (/*@cc_on!@*/false) {
    var head = document.head,
        link = document.createElement('link');

        link.type = 'text/css';
        link.rel = 'stylesheet';
        link.href = '/css/style-ie.css?v1638894208';

    if (head) {
      head.appendChild(link);
    }
  }
  </script>

  <script>
    var logo = {
      retina: window.devicePixelRatio
    }

    var gigyaLoaded = false;
  </script>

  <!--[if IE]>
  	  	<link rel="stylesheet" href="/css/common/style-ie.css?v1638894208">
    <![endif]-->
  <!--[if IE 9]>
  	  	<link rel="stylesheet" href="/css/common/style-ie9.css?v1638894208">
    <![endif]-->
  <!--[if IE 8]>
  	  	<link rel="stylesheet" href="/css/common/style-ie8.css?v1638894208">
    <![endif]-->
  <!--[if IE 7]>
  	  	<link rel="stylesheet" href="/css/common/style-ie7.css?v1638894208">
    <![endif]-->
  <!--[if IE 6]>
  	  	<link rel="stylesheet" href="/css/common/style-ie7.css?v1638894208">
    <![endif]-->

  <!--[if lt IE 9]>
     	<script type="text/javascript" src="/js/bellmedia/vendor/selectivizr/selectivizr-min.js?v1638894208"></script>
    <![endif]-->

              	<script type="text/javascript" src="/js/bellmedia/vendor/jquery/jquery.min.js?v1638894208"></script>
      
    	<script type="text/javascript" src="/js/bellmedia/vendor/jquery/jquery-ui-1.10.4.custom.min.js?v1638894208"></script>
      	<script type="text/javascript" src="/js/bellmedia/vendor/jquery/jquery.ui.touch-punch.min.js?v1638894208"></script>
  

  

    <script type="text/javascript">

        //setting up default variable in case this value never gets set in production
        var defaultAuthBrand;
        if('' == "bnn"){
            defaultAuthBrand = 'bnn';
        }else{
            defaultAuthBrand = 'bnn';
        }

        window.siteConfig = {
            brand: 'bnn',

            // Video Player Configs
            videoPlayerConfig: {
                axisBaseUrl: 'https://capi.9c9media.com',
                axisDestCode: 'bnn_web',
                playerJSONDefaultPath: 'bnn-jwt/autoplay-on.json',
                playerJSONAutoPlayOffPath: 'bnn-jwt/autoplay-off.json',
                localStorageEnabled: 'true',
                authEnvironment: 'prod',
                authBrand: defaultAuthBrand,
                isFlashDetectionEnabled: false,
                flashDetectionMessage: '',
                enableUM: true
            },

            // Ads Config
            adsConfig: {
                adSite: 'ctv.bnn',
                kruxId: 'InSaVlLc',
                bigboxPosition: ''
            },

            // Gigya Config
            gigyaConfig: {
                gigyaApiKey: '3_XLe6j4XtKn0CRHynAmTCyx8RZxX1brcJGNNjgzFIuFKCAqvkD4HVYHMykJ5z969V',
                regSource: 'beta.bnn.ca'
            },

                            //Publishflow Config
                publishflowConfig :{
                    publishFlowURL: 'https://api.chartbeat.com/live/toppages/v3/?apikey=e68e1f48fc3bf3e7da5097e128e5b17b&host=bnnbloomberg.ca&limit=10&section=&sort_by=new&all_platforms=desktop&types=article',
                    publishFlowUID: '65778',
                    publishFlowDomain: 'bnnbloomberg.ca',
                    publishFlowHost: 'bnnbloomberg.ca',
                    publishFlowDefaultVideoPath: 'video'
                },
            
            // Tracking Config
            trackingConfig: {
                trackAccount: 'ctvgmtvebnndesktop',
                trackAuthUrl: '//cauth.9c9media.com/auth9/axisAuthApi.js',
                trackDestinationCode: 'bnn_web',
                trackGlobalSuites: 'ctvgmtvebnnglobalsuite',
                trackSiteAccount: 'ctvgmtvebnndesktop',
                trackSiteId: 'bnnb',
                trackVersion: ''
            }
        };


    </script>

        <script type="text/javascript">
        window.sportSection = '';
                                                                                                                                                                                                                                                window.sportSection = 'Technology';
                                                                                                                                                                                                                                                                                        
        //Load Auth9 Api call
        window.axisAuthApi_pageCfg = {
            destinationCode: window.siteConfig.videoPlayerConfig.axisDestCode,
            id: window.siteConfig.brand.toUpperCase()
        };
    </script>


          	<script type="text/javascript" src="https://webapps.9c9media.com/vidi-player/1.9.x/js/player.js"></script>
  
  <!--[if lt IE 9]>
      	<script type="text/javascript" src="/js/bellmedia/vendor/html5shiv/html5shiv.min.js?v1638894208"></script>
    <![endif]-->

        
        <link rel="canonical" href="http://www.bnnbloomberg.ca/inflation-is-likely-to-stick-around-for-years-davos-update-1.1770286" />
  
    
    
                <script type="text/javascript" src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>
    
    

    <script>
    //Ad zones variables
    var adSite = "ctv.bnn";
    var adZone = "Technology";
    var subPage = "Article";
    var kruxId = "InSaVlLc";
  </script>

    
  
  
    <script>
    //Ad zone variable for deeper nested pages (Game Pages, Team Pages, Player Pages)
    var subPageType = "";
  </script>
      <script>
     (function(){function t(){for(var a=[8],e=1;1>=e;e++)a.push(8+e),a.push(8-e);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function k(a){var e=a=a.replace(":","");try{for(var b=0;100>b&&(a=decodeURIComponent(a),e!=a)&&!a.match(/^http(s)?\:/);b++)e=a}catch(c){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),u=function(){for(var a,b=document.getElementsByTagName("meta"),
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                       c,d=0,f=b.length;d<f;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,u),l=(new Date).getTime(),m=Math.floor(Math.random()*Math.pow(10,12)),d,f;f=t();f.a?d=f.b:d=0;b.zmoatab_cm=d;b.t=l;b.de=m;b.zMoatAB_SNPT=!0;var g;d?g=d:g=1;var n;n=f?f.a?!0:!1:!0;var c=[],p=[k(b.l1),k(b.l2),k(b.l3),k(b.l4)].join(":"),v="https://go0trl9osc3b-a.akamaihd.net/z.gif?e=17&d="+
                encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=BELLMEDIACONTENT1&cm="+g+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",w="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=BELLMEDIACONTENT1&cm="+g+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",x="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=BELLMEDIACONTENT1&cm="+g+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";n&&((new Image).src=v,(new Image).src=w);for(var q in b)c.push(q+"="+encodeURIComponent(b[q]));
            var c=c.join("&"),c=c+"&vc=2",h=document.createElement("script");h.type="text/javascript";h.async=!0;n&&(h.onerror=function(){(new Image).src=x});var r=document.getElementsByTagName("script")[0];r.parentNode.insertBefore(h,r);h.src="https://z.moatads.com/bellmedia966Bwny69/moatcontent.js#"+c}catch(a){try{var y="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(document.referrer)+"&cs="+(new Date).getTime();
            (new Image).src=y}catch(e){}}})();
  </script>
  
            <script type="text/javascript" async="" src="https://z.moatads.com/bellmediaprebidheader755367530455/moatheader.js "></script>
    
          <!-- Permutive Scripts ::Starts -->
          	<script type="text/javascript" src="/js/bellmedia/sha256.js?v1638894208"></script>
          <script>
          const permutiveID = localStorage.getItem('permutive-id');
          if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
          }
        </script>
        <script>  !function (n, e, o, r, i) {
            if (!e) {
                e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
                for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                    var f = t[c];
                    e[f] = function (n) {
                        return function () {
                            var o = Array.prototype.slice.call(arguments, 0);
                            e.q.push({functionName: n, arguments: o})
                        }
                    }(f)
                }
            }
        }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
        const idCheck = () => {
            const getCookie = (cname) => {
                const name = cname + "=";
                const decodedCookie = decodeURIComponent(document.cookie);
                const ca = decodedCookie.split(';');
                for (var i = 0; i < ca.length; i++) {
                    var c = ca[i];
                    while (c.charAt(0) == ' ') {
                        c = c.substring(1);
                    }
                    if (c.indexOf(name) == 0) {
                        return c.substring(name.length, c.length);
                    }
                }
                return false;
            };

            const setCookie = (cname, cvalue, exdays) => {
                let date = new Date();
                date.setTime(date.getTime() + (exdays * 24 * 60 * 60 * 1000));
                const expires = "expires=" + date.toUTCString();
                document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
            };

            const storedCookie = getCookie("permutiveID");

            if (storedCookie) {
                permutive.identify(storedCookie);
            }

            setCookie("permutiveID", permutive.context.user_id, 365);
        };

        <!-- Identity Management -->
        document.addEventListener("DOMContentLoaded",function() {
            if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
                permutive.identify([{
                    "id": digitalData.user.userId,
                    "tag": "bell_id"
                }]);
            }
        });

        permutive.ready(idCheck);
        permutive.addon('web', {})
        </script>
        <script async src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
        <!-- Permutive Scripts ::Ends-->
    
    <!-- Begin comScore Tag -->
    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });
        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = "https://sb.scorecardresearch.com/cs/3005664/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
    <noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=3005664&amp;cv=3.6.0&amp;cj=1">
    </noscript>
    <!-- End comScore Tag -->

    <!-- Google Ad Script -->
    <script type="text/javascript">
    var sraEnabled = true;

    var gptadslots = [];
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function () {
      var gads = document.createElement('script');
      gads.async = true; gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();


      </script>

    <script type="text/javascript" src="//js-sec.indexww.com/ht/p/183816-157675210059039.js"></script>

  <script type="text/javascript">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</script>


  <script type="text/javascript">
    (function() {
    /** CONFIGURATION START **/
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = window.siteConfig.publishflowConfig.publishFlowUID;
      _sf_async_config.domain = window.siteConfig.publishflowConfig.publishFlowDomain;
      _sf_async_config.flickerControl = false;
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      /** CONFIGURATION END **/
    })();
  </script>
  <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

</head>

    	<script type="text/javascript" src="/js/user-management/js.cookie.min.js?v1638894208"></script>
    	<script type="text/javascript" src="/js/user-management/jwt-decode.min.js?v1638894208"></script>
    	<script type="text/javascript" src="/js/user-management/moment.min.js?v1638894208"></script>
    	<script type="text/javascript" src="/js/user-management/jsrsasign-latest-all-min.js?v1638894208"></script>
    	<script type="text/javascript" src="/js/user-management/ua-parser.min.js?v1638894208"></script>
    	<script type="text/javascript" src="/js/user-management/userManagement.js?v1638894208"></script>
  
<script  type="text/javascript">
  function createUMLink(){
    var umUrl = "https://account.bellmedia.ca/" + "?service=" + "bnn" + "&action=signin";
    var currentPage = encodeURIComponent(window.location.href);

    
    umUrl = umUrl + "&continue=" + currentPage ;
    return umUrl;
  }

  document.addEventListener('DOMContentLoaded', (event) => {
    umSession.loginUrl = createUMLink();
    umSession.cookieDomain = '.bnnbloomberg.ca';
    umSession.accessCookieName =  'access';
    umSession.refreshCookieName = 'refresh';
    umSession.umSessionCookieName = 'um_session';
    umSession.jwtSecurityKey = '-----BEGIN PUBLIC KEY-----' +'MIIBIjANBgkqhkiG9w0BAQEFAAOCAQ8AMIIBCgKCAQEA4Lb/7NVtmj7x6i9nK5vJqwt3BlebdDQBoWSFlpMHaRyVhXp0uzSXC+GEoau8EaYGqnhe9oeVfQF8QXPO4RaVAKLkkLZtUKAXZvGhUTaSF8q4c3psiH7TPtgPCz/WQkidjLWCEnMrEfNBUZ/usMA97GN1LJWXmX6ZT09NbBEpEFS1fjzG5comGzJadBEzPXrjWrEMht1M5zr6PBDMcT/62JSi/aE2DQbqTcIe7HZQ9N5IiHn9h+uh2Ixn7i4MrQA0GMDzRoHZvDZZxltsZxH2Y/ECFRKe4oKm7muCBFcqw/oIeSnIE4jTSN5cutJUTPyXn+v+cyc/s8WuaxezUhPlmQIDAQAB' + '-----END PUBLIC KEY-----';
    umSession.enableJwtSecurity = true;
    umSession.userManagementUrl = 'https://account.bellmedia.ca/';
    umSession.refreshTokensUrl = 'https://account.bellmedia.ca/api/login/v2.1';
    umSession.token = btoa('bnn-web' + ':' + 'default');
    umSession.accessTokenRefreshTime =  0;
    if(umSession.isAuthenticatedWithoutTrigger()){
      umSession.validateRefreshToken();
    }
  });
</script>
        <body>
                                  <div id="fb-root"></div>
            <script>(function(d, s, id) {
              var js, fjs = d.getElementsByTagName(s)[0];
              if (d.getElementById(id)) return;
              js = d.createElement(s); js.id = id;
              js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6';
              fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));</script>
                
    <div class="top-container">
      <div class="main-header">
        <div class='scoreboard-wrapper'>
          
                  
    
  
    
  
  
              </div>
        <div class='site-header-background'>
          <div class="site-header">
            
                  
    
  
    
  
    
    
        

  
  
    <script>
    window.searchSections = [
                  "investing"
                  , "personal finance"
                  , "real estate"
                  , "company news"
                  , "commodities"
                  , "economics"
                  , "politics"
                  , "technology"
                  , "bloomberg news wire "
                  , "opinion"
                  , "etfs"
                  , "executive"
                  , "pursuits"
                  , "international"
                  , "market call"
                  , "schedule"
                  , "listen"
                ];
  </script>

      
  
        <script>
      var reutersSearchObj = {
          webApiUrl: "//data.bnn.ca/dispenser/hydra/dapi/static/search?s=%s&temp=fix"
      } 
    </script>
  

                  
      <div class="global-search-element" ng-controller="Search">
          <div class="site-header-search">
      <div class="search-form-item">
        <form class='search-form' action="/search/bnn-search-7.337157" method="get">
                        <input bm-autofill class='search-field' type="text" name="q" value="Enter symbol or company" container="search-autocomplete-container"  callback-fn="searchReuters(term)" detect-width="false" autocomplete="off">
              <input class='search-submit submit' type="submit" value="Search">
              <div class="search-autocomplete-container">
                <div class="message">
                  <p>Are you looking for a stock?</p>
                  <p>Try one of these</p>
                </div>
                <div ng-repeat="result in autoFillResults" class="item">
                  <a href="/stock/{{result.ric}}">
                    <div class="description">{{result.description}}</div>
                    <div class="ric">{{result.ric}}</div>
                  </a>
                </div>
                <div class="more"><a href=''>More Results</a></div>              
              </div>
                  </form>
      </div>
    </div>
          </div>


      
    
    
        


<div class="mobile-header-nav">
	<div class="site-header-mobile">
		<h1 class="site-header-logo"><a title="BNN" href="/" target="_self">BNN</a></h1>
		<ul class="site-nav">
			<li class="menu-mobile-nav-toggle"><a id="left-menu" href="#left-menu"/><div class="icon"></div></a></li>
			<li class="sports-nav-scores"><a id="right-menu" href="#right-menu"/><div class="icon"></div></a></li>
		</ul>
	</div>
</div>

<div class="menu-nav-mobile">
	<ul class="menu-nav-dropdown">
    	            <li class="search-field-mobile no-login">
        		

  
  
    <script>
    window.searchSections = [
                  "investing"
                  , "personal finance"
                  , "real estate"
                  , "company news"
                  , "commodities"
                  , "economics"
                  , "politics"
                  , "technology"
                  , "bloomberg news wire "
                  , "opinion"
                  , "etfs"
                  , "executive"
                  , "pursuits"
                  , "international"
                  , "market call"
                  , "schedule"
                  , "listen"
                ];
  </script>

      
  
        <script>
      var reutersSearchObj = {
          webApiUrl: "//data.bnn.ca/dispenser/hydra/dapi/static/search?s=%s&temp=fix"
      } 
    </script>
  

                  
      <div class="global-search-element" ng-controller="Search">
          <div class="site-header-search">
      <div class="search-form-item">
        <form class='search-form' action="/search/bnn-search-7.337157" method="get">
                        <input bm-autofill class='search-field' type="text" name="q" value="Enter symbol or company" container="search-autocomplete-container"  callback-fn="searchReuters(term)" detect-width="false" autocomplete="off">
              <input class='search-submit submit' type="submit" value="Search">
              <div class="search-autocomplete-container">
                <div class="message">
                  <p>Are you looking for a stock?</p>
                  <p>Try one of these</p>
                </div>
                <div ng-repeat="result in autoFillResults" class="item">
                  <a href="/stock/{{result.ric}}">
                    <div class="description">{{result.description}}</div>
                    <div class="ric">{{result.ric}}</div>
                  </a>
                </div>
                <div class="more"><a href=''>More Results</a></div>              
              </div>
                  </form>
      </div>
    </div>
          </div>

            </li> 
                
                		<div class="clear"></div>
	</ul>
	<ul class="menu-nav-dropdown top-nav">
					<li class="menu-top"><a href="/live">Live</a></li>
					<li class="menu-top"><a href="/video">Video</a></li>
					<li class="menu-top"><a href="/shows">Shows</a></li>
					<li class="menu-top"><a href="/market-call">Market Call</a></li>
					<li class="menu-top"><a href="/markets">Markets</a></li>
				<div class="clear"></div>
	</ul>
	<ul class="menu-nav-dropdown">
					<li class="menu-sports"><a href="/investing">Investing</a></li>
					<li class="menu-sports"><a href="/personal-finance">Personal Finance</a></li>
					<li class="menu-sports"><a href="/real-estate">Real Estate</a></li>
					<li class="menu-sports"><a href="/company-news">Company News</a></li>
					<li class="menu-sports"><a href="/commodities">Commodities</a></li>
					<li class="menu-sports"><a href="/economics">Economics</a></li>
					<li class="menu-sports"><a href="/politics">Politics</a></li>
					<li class="menu-sports"><a href="/technology">Technology</a></li>
					<li class="menu-sports"><a href="/bloomberg-news-wire">Bloomberg News Wire </a></li>
					<li class="menu-sports"><a href="/opinion">Opinion</a></li>
					<li class="menu-sports"><a href="/etfs">ETFs</a></li>
					<li class="menu-sports"><a href="/executive">Executive</a></li>
					<li class="menu-sports"><a href="/pursuits">Pursuits</a></li>
					<li class="menu-sports"><a href="/international">International</a></li>
					<li class="menu-sports"><a href="/market-call">Market Call</a></li>
					<li class="menu-sports"><a href="/schedule">Schedule</a></li>
					<li class="menu-sports"><a href="/listen">Listen</a></li>
							<li class="menu-sports"><a href="/live">Live</a></li>
					<li class="menu-sports"><a href="/video">Video</a></li>
					<li class="menu-sports"><a href="/shows">Shows</a></li>
					<li class="menu-sports"><a href="/market-call">Market Call</a></li>
					<li class="menu-sports"><a href="/markets">Markets</a></li>
						<div class="clear"></div>
	</ul>
</div>

<div class="scores-nav-mobile">
    <div class="scoreboard-mobile-header"><h3>Scoreboard</h3></div>
    <ul class="scoreboard-game-list mobile">
		<li class="date-list-wrapper">
			<ul class="date-list"></ul>
		</li>
		<li class="game-list-wrapper"></li>
    </ul>
</div>


<div class="site-header-main">
    <div class="site-header-wrapper">
	<a title="BNN" href="/" target="_self"><h1 class="site-header-logo">BNN</h1></a>
	<ul class="site-nav">
					<li class="sports-nav-toggle sports">
                <a href="#" style="pointer-events:none;"/>
                    <div class="icon"></div>
                    <div class="title">News</div>
				</a>
				<div class="sports-nav">
					<ul class="sports-nav-dropdown">
                                                	                        								<li data-submenu-id="submenu-1">
								<a href="/investing">Investing</a>
								<div id="submenu-1" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/investing">News</a></li>
											                                                                                	                                        												<li><a href="/investing/video">Video</a></li>
											                                                                                	                                        												<li><a href="/etfs">ETFs</a></li>
											                                                                                	                                        												<li><a href="/investing/reits">REITs</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/us-mortgage-rates-fall-to-5-1-in-biggest-drop-since-april-2020-1.1771011" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>US Mortgage Rates Fall to 5.1% in Biggest Drop Since April 2020</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/justin-timberlake-sells-the-rights-to-his-song-catalog-in-100-million-deal-1.1771008" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Justin Timberlake Sells the Rights to His Song Catalog in $100 Million Deal</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/energy-chief-says-canada-could-send-gas-to-europe-within-3-years-1.1770996" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Energy Chief Says Canada Could Send Gas to Europe Within 3 Years</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/rishi-sunak-embraces-socialism-again-with-a-windfall-tax-for-uk-1.1770994" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Rishi Sunak Embraces Socialism Again With a Windfall Tax for UK</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/uk-tax-raid-on-oil-industry-also-breaks-historic-climate-pledge-1.1770989" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>UK Tax Raid on Oil Industry Also Breaks Historic Climate Pledge</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/saudi-arabia-tucks-away-billions-in-oil-money-for-next-year-1.1770980" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Saudi Arabia Tucks Away Billions in Oil Money for Next Year</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/zimbabwe-eases-controls-on-currency-s-official-exchange-rate-1.1770979" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Zimbabwe Eases Controls on Currency’s Official Exchange Rate</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/supply-chain-snags-poised-to-spur-new-wave-of-corporate-distress-1.1770972" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Supply Chain Snags Poised to Spur New Wave of Corporate Distress</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canada-retail-receipts-unchanged-in-march-on-fewer-car-sales-1.1770970" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canada Retail Receipts Unchanged in March on Fewer Car Sales</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/colombia-s-leftist-candidate-has-bond-market-on-edge-before-vote-1.1770966" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Colombia’s Leftist Candidate Has Bond Market on Edge Before Vote</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/futures-rise-as-traders-weigh-fed-china-outlook-1.1770688" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Futures rise as traders weigh Fed, China outlook</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/richest-asian-adani-says-ukraine-war-exposed-overswing-on-green-tech-1.1770962" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Richest Asian Adani Says Ukraine War Exposed Overswing on Green Tech</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/us-corporate-profits-fall-while-consumer-spending-revised-up-1.1770958" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>US Corporate Profits Fall While Consumer Spending Revised Up</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/duke-energy-wants-to-quit-coal-early-but-regulators-say-no-1.1770950" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Duke Energy Wants to Quit Coal Early, But Regulators Say No</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/jack-ma-s-ant-ekes-out-profit-rise-as-fintech-overhaul-advances-1.1770943" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Jack Ma’s Ant Ekes Out Profit Rise as Fintech Overhaul Advances</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/alibaba-sales-beat-as-consumption-holds-up-during-lockdowns-1.1770941" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Alibaba Sales Beat as Consumption Holds Up During Lockdowns</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/sigma-lithium-says-brazil-mining-project-is-worth-5-1-billion-1.1770936" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Sigma Lithium Says Brazil Mining Project Is Worth $5.1 Billion</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/toronto-dominion-profit-gains-on-strength-in-us-retail-division-1.1770932" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Toronto-Dominion Profit Gains on Strength in US Retail Division</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/turkey-keeps-rates-on-hold-again-despite-lira-inflation-risks-1.1770922" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Turkey Keeps Rates on Hold Again Despite Lira, Inflation Risks</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/rbc-profit-tops-estimates-on-loan-growth-provisions-release-1.1770920" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>RBC Profit Tops Estimates on Loan Growth, Provisions Release</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-2">
								<a href="/personal-finance">Personal Finance</a>
								<div id="submenu-2" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/personal-finance">News</a></li>
											                                                                                	                                        												<li><a href="/personal-finance/video">Video</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/interest-in-mortgages-from-alternative-lenders-up-as-rates-rise-brokers-1.1770123" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Interest in mortgages from alternative lenders up as rates rise: Brokers</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/reckoning-has-begun-for-borrowers-who-tap-into-their-home-equity-1.1768641" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Reckoning has begun for borrowers who tap into their home equity</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/home-economics-reckoning-has-begun-for-those-that-tapped-home-equity-loans-1.1768717" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Home Economics: Reckoning has begun for those that tapped home equity loans</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/in-your-debt-how-debt-related-stress-affects-body-and-mind-1.1768554" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>In Your Debt: How debt-related stress affects body and mind</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/2022-is-the-year-of-all-inclusive-travel-and-here-s-why-1.1767840" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>2022 is the year of all-inclusive travel, and here's why</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/think-of-emergency-funds-as-pre-planned-spending-to-better-prepare-advisor-1.1767178" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Think of emergency funds as pre-planned spending to better prepare: Advisor</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/home-economics-getting-better-gas-mileage-home-prices-predicted-to-fall-1.1765688" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Home Economics: Getting better gas mileage; Home prices predicted to fall</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/younger-investors-more-likely-to-drop-advisers-embrace-diy-investing-1.1695742" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>​Younger investors more likely to drop advisers, embrace DIY investing</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/prepaid-credit-cards-can-help-with-impulsive-or-emotional-spending-experts-1.1727018" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Prepaid credit cards can help with impulsive or emotional spending: Experts</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/after-a-raise-watch-out-for-lifestyle-creep-eating-into-potential-savings-1.1763902" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>After a raise, watch out for lifestyle creep eating into potential savings</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/home-economics-tips-on-whether-you-should-put-extra-cash-towards-your-mortgage-or-retirement-1.1762258" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Home Economics: Tips on whether you should put extra cash towards your mortgage or retirement</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/reaching-financial-success-through-a-side-hustle-1.1761677" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Reaching financial success through a side hustle  </strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/regulators-warn-of-rise-in-financial-elder-abuse-as-canada-ages-1.1762170" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Regulators warn of rise in financial elder abuse as Canada ages</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/sizing-up-how-much-boat-you-need-and-how-much-you-can-afford-1.1761659" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Sizing up how much boat you need, and how much you can afford</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/higher-rates-could-encourage-canadians-to-save-differently-but-not-more-1.1759075" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Higher rates could encourage Canadians to 'save differently,' but not more</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/mortgage-or-retirement-where-to-get-the-most-bang-for-your-extra-bucks-1.1760543" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Mortgage or retirement? Where to get the most bang for your extra bucks</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canadians-increasing-budget-or-delaying-car-purchases-amid-high-prices-survey-1.1759003" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canadians increasing budget or delaying car purchases amid high prices: Survey</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/home-economics-changing-up-your-retirement-strategy-bank-accounts-feel-the-inflation-pinch-1.1759177" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Home Economics: Changing up your retirement strategy; Bank accounts feel the inflation pinch</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/census-signals-it-s-time-for-canadian-investors-to-act-their-age-1.1759062" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Census signals it's time for Canadian investors to act their age</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/navigating-the-high-costs-of-mental-health-care-in-a-time-of-high-demand-1.1758527" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Navigating the high costs of mental health care in a time of high demand</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-3">
								<a href="/real-estate">Real Estate</a>
								<div id="submenu-3" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/real-estate">News</a></li>
											                                                                                	                                        												<li><a href="/real-estate/video">Video</a></li>
											                                                                                	                                        												<li><a href="/investing/reits">REITs</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/us-mortgage-rates-fall-to-5-1-in-biggest-drop-since-april-2020-1.1771011" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>US Mortgage Rates Fall to 5.1% in Biggest Drop Since April 2020</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/toronto-dominion-profit-gains-on-strength-in-us-retail-division-1.1770932" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Toronto-Dominion Profit Gains on Strength in US Retail Division</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/billionaire-chelsea-landlord-boosts-bet-on-deals-outside-london-1.1770771" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Billionaire Chelsea Landlord Boosts Bet on Deals Outside London</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/china-s-economic-slump-shows-no-signs-of-bottoming-out-in-may-1.1770742" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>China’s Economic Slump Shows No Signs of Bottoming Out in May</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/how-china-is-seeking-to-revive-a-2-4-trillion-property-market-1.1770699" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>How China Is Seeking to Revive a $2.4 Trillion Property Market</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/traders-defy-fed-hawks-as-half-point-hike-in-july-in-doubt-1.1770651" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Traders Defy Fed Hawks as Half-Point Hike in July in Doubt</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/how-much-for-buckingham-palace-1-3-billion-in-heated-uk-market-1.1770481" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>How Much for Buckingham Palace? £1.3 Billion in Heated UK Market </strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/major-food-group-s-miami-tower-will-have-11-million-apartments-1.1770471" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Major Food Group’s Miami Tower Will Have $11 Million Apartments</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/musk-sees-extinction-of-italians-on-persisting-low-birth-rate-1.1770343" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Musk Sees Extinction of Italians on Persisting Low Birth-Rate</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/yen-bounces-3-from-two-decade-low-as-growth-fears-intensify-1.1770291" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Yen Bounces 3% From Two-Decade Low as Growth Fears Intensify</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/peninsula-said-to-drop-london-ipo-plan-in-favor-of-uae-listing-1.1770262" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Peninsula Said to Drop London IPO Plan in Favor of UAE Listing</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/london-hotels-bounce-back-as-cost-conscious-travelers-go-budget-1.1770252" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>London Hotels Bounce Back as Cost-Conscious Travelers Go Budget</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/inflation-forces-desperate-leaders-to-try-and-soften-the-blow-1.1770245" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Inflation Forces Desperate Leaders to Try and Soften the Blow</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/kkr-raises-1-1-billion-for-first-asia-pacific-credit-fund-1.1770237" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>KKR Raises $1.1 Billion for First Asia-Pacific Credit Fund</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/chinese-builder-agile-s-liquidity-questioned-despite-bond-gains-1.1770235" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Chinese Builder Agile’s Liquidity Questioned Despite Bond Gains</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/rbnz-steps-up-inflation-fight-with-rate-hike-1.1770231" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>RBNZ Steps Up Inflation Fight With Rate Hike</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/xi-s-covid-policy-crosses-a-line-with-invasive-home-disinfection-1.1770182" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Xi’s Covid Policy Crosses a Line With Invasive Home Disinfection</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/rupture-in-the-stock-bond-relationship-shows-recession-angst-rising-fast-1.1770135" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Rupture in the Stock-Bond Relationship Shows Recession Angst Rising Fast</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/boston-s-old-suffolk-downs-racetrack-begins-conversion-to-massive-development-1.1770117" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Boston’s Old Suffolk Downs Racetrack Begins Conversion to Massive Development</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/florida-to-tackle-condo-reform-after-surfside-building-collapse-1.1770104" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Florida to Tackle Condo Reform After Surfside Building Collapse</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-4">
								<a href="/company-news">Company News</a>
								<div id="submenu-4" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/company-news">News</a></li>
											                                                                                	                                        												<li><a href="/company-news/video">Video</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/us-mortgage-rates-fall-to-5-1-in-biggest-drop-since-april-2020-1.1771011" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>US Mortgage Rates Fall to 5.1% in Biggest Drop Since April 2020</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/youtube-helps-women-s-champions-league-final-hit-record-viewers-1.1771007" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>YouTube Helps Women’s Champions League Final Hit Record Viewers</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/justin-timberlake-sells-the-rights-to-his-song-catalog-in-100-million-deal-1.1771008" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Justin Timberlake Sells the Rights to His Song Catalog in $100 Million Deal</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/shell-pipeline-investors-hold-out-for-higher-price-in-takeover-1.1771004" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Shell Pipeline Investors Hold Out for Higher Price in Takeover</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/deloitte-names-first-black-female-chief-executive-at-africa-unit-1.1771000" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Deloitte Names First Black Female Chief Executive at Africa Unit</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/cibc-raising-dividend-despite-profit-stumble-in-q2-1.1770890" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>​CIBC raising dividend despite profit stumble in Q2</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/indigo-s-billionaire-founder-partners-ups-for-logistics-venture-1.1770997" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>IndiGo’s Billionaire Founder Partners UPS for Logistics Venture</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/rishi-sunak-embraces-socialism-again-with-a-windfall-tax-for-uk-1.1770994" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Rishi Sunak Embraces Socialism Again With a Windfall Tax for UK</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/a-200-million-music-investment-fund-will-scour-industry-for-artist-tech-deals-1.1770991" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>A $200 Million Music Investment Fund Will Scour Industry for Artist, Tech Deals</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/td-holds-off-on-dividend-hike-beats-q2-profit-estimates-1.1770913" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>​TD holds off on dividend hike; Beats Q2 profit estimates</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/uk-tax-raid-on-oil-industry-also-breaks-historic-climate-pledge-1.1770989" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>UK Tax Raid on Oil Industry Also Breaks Historic Climate Pledge</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/sequoia-capital-warns-founders-after-crucible-moment-1.1770741" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Sequoia Capital warns founders after 'crucible moment'</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/southwest-air-jetblue-boost-revenue-forecasts-as-travel-swells-1.1770984" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Southwest Air, JetBlue Boost Revenue Forecasts as Travel Swells</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/saudi-arabia-tucks-away-billions-in-oil-money-for-next-year-1.1770980" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Saudi Arabia Tucks Away Billions in Oil Money for Next Year</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/gridwise-raises-new-funds-in-sign-vcs-still-have-faith-in-gig-worker-economy-1.1770982" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Gridwise Raises New Funds in Sign VCs Still Have Faith in Gig-Worker Economy</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/zimbabwe-eases-controls-on-currency-s-official-exchange-rate-1.1770979" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Zimbabwe Eases Controls on Currency’s Official Exchange Rate</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/supply-chain-snags-poised-to-spur-new-wave-of-corporate-distress-1.1770972" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Supply Chain Snags Poised to Spur New Wave of Corporate Distress</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canada-retail-receipts-unchanged-in-march-on-fewer-car-sales-1.1770970" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canada Retail Receipts Unchanged in March on Fewer Car Sales</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/rbc-joins-td-in-betting-a-softer-economy-won-t-prompt-defaults-1.1770968" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>RBC Joins TD in Betting a Softer Economy Won’t Prompt Defaults</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/broadcom-to-buy-vmware-for-61b-in-record-tech-deal-1.1770926" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Broadcom to buy VMware for $61B in record tech deal</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-5">
								<a href="/commodities">Commodities</a>
								<div id="submenu-5" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/commodities">News</a></li>
											                                                                                	                                        												<li><a href="/commodities/video">Show</a></li>
											                                                                                	                                        												<li><a href="/commodities/guests">Guests</a></li>
											                                                                                	                                        												<li><a href="/marijuana">CANNABIS</a></li>
											                                                                                	                                        												<li><a href="/oil">Oil</a></li>
											                                                                                	                                        												<li><a href="/gold">Gold</a></li>
											                                                                                	                                        												<li><a href="/silver">Silver</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/u-k-slaps-25-windfall-tax-on-oil-and-gas-profits-1.1770930" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>U.K. slaps 25% windfall tax on oil and gas profits</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/shell-pipeline-investors-hold-out-for-higher-price-in-takeover-1.1771004" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Shell Pipeline Investors Hold Out for Higher Price in Takeover</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/energy-chief-says-canada-could-send-gas-to-europe-within-3-years-1.1770996" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Energy Chief Says Canada Could Send Gas to Europe Within 3 Years</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/rishi-sunak-embraces-socialism-again-with-a-windfall-tax-for-uk-1.1770994" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Rishi Sunak Embraces Socialism Again With a Windfall Tax for UK</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/uk-tax-raid-on-oil-industry-also-breaks-historic-climate-pledge-1.1770989" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>UK Tax Raid on Oil Industry Also Breaks Historic Climate Pledge</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/southwest-air-jetblue-boost-revenue-forecasts-as-travel-swells-1.1770984" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Southwest Air, JetBlue Boost Revenue Forecasts as Travel Swells</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/saudi-arabia-tucks-away-billions-in-oil-money-for-next-year-1.1770980" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Saudi Arabia Tucks Away Billions in Oil Money for Next Year</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/protest-against-inflation-lands-uganda-opposition-leader-in-jail-1.1770974" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Protest Against Inflation Lands Uganda Opposition Leader in Jail</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canada-retail-receipts-unchanged-in-march-on-fewer-car-sales-1.1770970" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canada Retail Receipts Unchanged in March on Fewer Car Sales</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/colombia-s-leftist-candidate-has-bond-market-on-edge-before-vote-1.1770966" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Colombia’s Leftist Candidate Has Bond Market on Edge Before Vote</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/richest-asian-adani-says-ukraine-war-exposed-overswing-on-green-tech-1.1770962" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Richest Asian Adani Says Ukraine War Exposed Overswing on Green Tech</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/tesla-s-insistence-on-arbitration-adds-to-reputational-risks-1.1770953" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Tesla’s Insistence on Arbitration Adds to Reputational Risks</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/duke-energy-wants-to-quit-coal-early-but-regulators-say-no-1.1770950" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Duke Energy Wants to Quit Coal Early, But Regulators Say No</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/rooftop-solar-takes-off-in-spain-aiding-europe-s-bid-to-shun-russian-gas-1.1770946" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Rooftop Solar Takes Off in Spain, Aiding Europe’s Bid to Shun Russian Gas</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/sigma-lithium-says-brazil-mining-project-is-worth-5-1-billion-1.1770936" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Sigma Lithium Says Brazil Mining Project Is Worth $5.1 Billion</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/record-uk-fuel-prices-push-a-tank-of-diesel-to-almost-100-1.1770911" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Record UK Fuel Prices Push a Tank of Diesel to Almost £100</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/china-s-premier-gives-dire-growth-warning-in-unpublished-remarks-1.1770906" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>China’s Premier Gives Dire Growth Warning in Unpublished Remarks</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/oil-gains-as-u-s-stockpiles-tighten-ahead-of-driving-season-1.1770857" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Oil gains as U.S. stockpiles tighten ahead of driving season</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/uk-power-system-has-longest-coal-free-run-since-mid-2020-1.1770896" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>UK Power System Has Longest Coal-Free Run Since Mid-2020</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/what-stewart-brand-knew-in-1968-about-solving-the-climate-crisis-1.1770892" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>What Stewart Brand Knew in 1968 About Solving the Climate Crisis</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-6">
								<a href="/economics">Economics</a>
								<div id="submenu-6" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/economics">News</a></li>
											                                                                                	                                        												<li><a href="/economics/video">Video</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/statistics-canada-says-retail-sales-virtually-unchanged-in-march-1.1771001" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Statistics Canada says retail sales virtually unchanged in March</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/the-daily-chase-rbc-and-cibc-hike-dividends-investors-digest-fed-minutes-1.1770949" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>The Daily Chase: RBC and CIBC hike dividends; Investors digest Fed minutes</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/fed-saw-aggressive-hikes-providing-flexibility-later-this-year-1.1770599" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Fed saw aggressive hikes providing flexibility later this year</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/banks-in-canada-face-weak-profit-gains-before-rate-hikes-kick-in-1.1769955" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Banks in Canada face weak profit gains before rate hikes kick in</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/the-daily-chase-banks-deliver-dividend-hikes-and-mixed-q2-fed-minutes-ahead-1.1770401" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>The Daily Chase: Banks deliver dividend hikes and mixed Q2; Fed minutes ahead</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/interest-in-mortgages-from-credit-unions-private-lenders-up-as-rates-rise-brokers-toronto-1.1770039" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Interest in mortgages from credit unions, private lenders up as rates rise: Brokers Toronto</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/the-daily-chase-markets-rattled-by-snap-bank-earnings-ahead-1.1769905" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>The Daily Chase: Markets rattled by Snap; Bank earnings ahead</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/u-s-state-department-cheers-canada-s-long-awaited-ban-on-5g-gear-from-china-s-huawei-1.1768633" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>U.S. State Department cheers Canada's long-awaited ban on 5G gear from China's Huawei</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/consumer-sentiment-posts-biggest-drop-since-pandemic-1.1768688" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Consumer sentiment posts biggest drop since pandemic</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/the-daily-chase-feds-ban-chinese-telco-equipment-banks-gear-up-for-earnings-1.1768525" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>The Daily Chase: Feds ban Chinese telco equipment; Banks gear up for earnings</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canadians-rethink-pandemic-subscriptions-amid-return-to-favourite-pastimes-1.1768183" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canadians rethink pandemic subscriptions amid return to favourite pastimes</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canadian-inflation-hits-new-three-decade-high-of-6-8-on-housing-1.1767563" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canadian inflation hits new three-decade high of 6.8% on housing</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/the-daily-chase-markets-wobble-after-rout-another-freedom-mobile-twist-1.1768015" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>The Daily Chase: Markets wobble after rout; Another Freedom Mobile twist</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/experts-see-parallels-between-1970s-inflation-crisis-and-today-1.1768048" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Experts see parallels between 1970s inflation crisis and today</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/recession-is-not-inevitable-goldman-says-as-stocks-sink-1.1767968" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>'Recession is not inevitable,' Goldman says as stocks sink</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/high-inflation-quickly-eroding-pre-loaded-stimulus-economist-1.1767759" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>High inflation quickly eroding 'pre-loaded stimulus': Economist</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/here-s-a-list-of-april-inflation-rates-for-selected-canadian-cities-1.1767621" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Here's a list of April inflation rates for selected Canadian cities</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/the-daily-chase-inflation-at-highest-since-jan-1991-full-blown-war-on-new-housing-1.1767546" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>The Daily Chase: Inflation at highest since Jan. 1991; 'Full-blown war' on new housing</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/powell-says-u-s-fed-will-keep-pushing-until-inflation-comes-down-1.1767252" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Powell says U.S. Fed will 'keep pushing' until inflation comes down</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/the-daily-chase-investors-hoarding-cash-more-setbacks-for-musk-twitter-deal-1.1767036" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>The Daily Chase: Investors hoarding cash; More setbacks for Musk-Twitter deal</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-7">
								<a href="/politics">Politics</a>
								<div id="submenu-7" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/politics">News</a></li>
											                                                                                	                                        												<li><a href="/politics/video">Video</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/gun-right-fights-move-to-the-states-after-little-federal-action-1.1770987" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Gun-Right Fights Move to the States After Little Federal Action</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/zimbabwe-eases-controls-on-currency-s-official-exchange-rate-1.1770979" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Zimbabwe Eases Controls on Currency’s Official Exchange Rate</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/colombia-s-leftist-candidate-has-bond-market-on-edge-before-vote-1.1770966" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Colombia’s Leftist Candidate Has Bond Market on Edge Before Vote</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/turkey-edges-toward-new-syria-incursion-as-erdogan-meets-army-1.1770935" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Turkey Edges Toward New Syria Incursion as Erdogan Meets Army</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/china-school-textbook-pulled-after-its-illustrations-spark-furor-1.1770927" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>China School Textbook Pulled After Its Illustrations Spark Furor</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/one-in-five-in-britain-say-they-re-struggling-to-pay-their-bills-1.1770915" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>One-in-Five in Britain Say They’re Struggling to Pay Their Bills</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/uk-loses-eu-nationals-in-a-year-of-brexit-and-pandemic-shocks-1.1770885" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>UK Loses EU Nationals in a Year of Brexit and Pandemic Shocks</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/scholz-calls-for-wider-alliance-against-putin-to-thwart-russia-1.1770871" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Scholz Calls for Wider Alliance Against Putin to Thwart Russia</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/the-reasons-to-worry-just-keep-piling-up-for-davos-executives-1.1770854" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>The Reasons to Worry Just Keep Piling Up for Davos Executives</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/fidelity-sees-volatility-rising-recession-risk-davos-update-1.1770846" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Fidelity Sees Volatility, Rising Recession Risk: Davos Update</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/currency-slump-132-inflation-no-cause-for-panic-in-zimbabwe-1.1770821" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Currency Slump, 132% Inflation No Cause for ‘Panic’ in Zimbabwe</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/south-africa-needs-250-billion-to-transition-away-from-coal-1.1770819" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>South Africa Needs $250 Billion to Transition Away From Coal</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ukraine-latest-bank-of-russia-to-meet-nato-warns-of-long-war-1.1770817" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Ukraine Latest: Bank of Russia to Meet; NATO Warns of Long War</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/cambodia-hails-us-ties-seeks-relief-on-china-linked-sanctions-1.1770795" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Cambodia Hails US Ties, Seeks Relief on China-Linked Sanctions</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/uk-unveils-plan-to-boost-aviation-passenger-rights-after-crisis-1.1770780" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>UK Unveils Plan to Boost Aviation, Passenger Rights After Crisis</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/biden-bolsonaro-to-hold-bilateral-meeting-at-summit-1.1770760" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Biden, Bolsonaro to Hold Bilateral Meeting at Summit</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/un-corrects-china-on-human-rights-chief-s-actual-words-to-xi-1.1770747" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>UN Corrects China on Human Rights Chief’s ‘Actual’ Words To Xi</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/japan-set-to-allow-some-foreign-tourists-from-june-reports-say-1.1770744" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Japan Set to Allow Some Foreign Tourists From June, Reports Say</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/pakistan-latest-khan-reaches-capital-government-calls-in-army-1.1770734" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Pakistan Latest: Khan Reaches Capital, Government Calls in Army</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/oklahoma-abortion-ban-faces-challenge-at-state-high-court-1.1770732" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Oklahoma Abortion Ban Faces Challenge at State High Court</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-8">
								<a href="/technology">Technology</a>
								<div id="submenu-8" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/technology">News</a></li>
											                                                                                	                                        												<li><a href="/technology/video">Video</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/youtube-helps-women-s-champions-league-final-hit-record-viewers-1.1771007" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>YouTube Helps Women’s Champions League Final Hit Record Viewers</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/justin-timberlake-sells-the-rights-to-his-song-catalog-in-100-million-deal-1.1771008" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Justin Timberlake Sells the Rights to His Song Catalog in $100 Million Deal</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/indigo-s-billionaire-founder-partners-ups-for-logistics-venture-1.1770997" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>IndiGo’s Billionaire Founder Partners UPS for Logistics Venture</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/a-200-million-music-investment-fund-will-scour-industry-for-artist-tech-deals-1.1770991" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>A $200 Million Music Investment Fund Will Scour Industry for Artist, Tech Deals</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/gridwise-raises-new-funds-in-sign-vcs-still-have-faith-in-gig-worker-economy-1.1770982" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Gridwise Raises New Funds in Sign VCs Still Have Faith in Gig-Worker Economy</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/tesla-s-insistence-on-arbitration-adds-to-reputational-risks-1.1770953" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Tesla’s Insistence on Arbitration Adds to Reputational Risks</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/rolls-royce-ceo-says-supply-chain-a-daily-cause-for-concern-1.1770951" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Rolls-Royce CEO Says Supply Chain a Daily Cause for Concern</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/jack-ma-s-ant-ekes-out-profit-rise-as-fintech-overhaul-advances-1.1770943" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Jack Ma’s Ant Ekes Out Profit Rise as Fintech Overhaul Advances</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/alibaba-sales-beat-as-consumption-holds-up-during-lockdowns-1.1770941" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Alibaba Sales Beat as Consumption Holds Up During Lockdowns</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/mas-slaps-extra-capital-requirement-on-ocbc-over-sms-scam-1.1770938" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>MAS Slaps Extra Capital Requirement on OCBC Over SMS Scam</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/nvidia-tumbles-after-lockdowns-ukraine-war-hurt-forecast-1.1770902" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Nvidia Tumbles After Lockdowns, Ukraine War Hurt Forecast</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/google-hit-with-fresh-uk-investigation-over-ad-tech-dominance-1.1770878" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Google Hit With Fresh UK Investigation Over Ad Tech Dominance</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/crypto-needs-urgent-eu-rulebook-to-protect-investors-regulator-says-1.1770872" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Crypto Needs Urgent EU Rulebook to Protect Investors, Regulator Says</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/geely-backed-ecarx-to-go-public-via-3-8-billion-cova-spac-deal-1.1770867" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Geely-Backed Ecarx to Go Public Via $3.8 Billion Cova SPAC Deal</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/coming-soon-a-new-podcast-all-about-cryptocurrency-1.1770863" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Coming Soon: A New Podcast All About Cryptocurrency</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/baidu-s-sales-beat-estimates-as-ai-push-offsets-china-slowdown-1.1770859" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Baidu’s Sales Beat Estimates as AI Push Offsets China Slowdown</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/hungary-s-stocks-and-currency-plunge-as-new-taxes-spook-markets-1.1770843" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Hungary’s Stocks and Currency Plunge as New Taxes Spook Markets</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/uk-investigating-drahi-s-stake-in-bt-the-london-rush-1.1770815" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>UK Investigating Drahi’s Stake in BT: The London Rush</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/toshiba-taps-activists-for-board-boosting-odds-of-buyout-1.1770811" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Toshiba Taps Activists for Board, Boosting Odds of Buyout</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/uk-to-probe-drahi-s-stake-in-bt-on-national-security-concerns-1.1770809" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>UK to Probe Drahi’s Stake in BT on National Security Concerns</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-9">
								<a href="/bloomberg-news-wire">Bloomberg News Wire </a>
								<div id="submenu-9" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/bloomberg-news-wire">News</a></li>
											                                                                                	                                        												<li><a href="/bloomberg-news-wire/video">Video</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-10">
								<a href="/opinion">Opinion</a>
								<div id="submenu-10" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/opinion">News</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/remote-working-boom-is-huge-for-college-towns-like-knoxville-1.1767652" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Remote Working Boom Is Huge for College Towns Like Knoxville</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/walmart-flashes-a-warning-sign-to-the-entire-consumer-economy-andrea-felsted-1.1767582" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Walmart flashes a warning sign to the entire consumer economy: Andrea Felsted</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/millennials-are-finally-spending-like-grown-ups-1.1702870" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Millennials are finally spending like grown-ups</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/dismal-u-s-gdp-report-raises-the-odds-of-recession-this-year-gary-shilling-1.1758581" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Dismal U.S. GDP report raises the odds of recession this year: Gary Shilling</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/musk-is-wrong-for-twitter-even-if-deal-math-works-out-1.1756687" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Musk is wrong for Twitter even if deal math works out</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/chocolate-bunnies-can-teach-us-to-save-our-food-supply-1.1751385" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Chocolate bunnies can teach us to save our food supply</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/the-fed-has-made-a-u-s-recession-inevitable-1.1744512" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>The Fed has made a U.S. recession inevitable</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/america-s-oil-reserve-weapon-risks-misfiring-1.1745873" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>America's oil reserve weapon risks misfiring</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/four-day-workweeks-can-burn-you-out-1.1749041" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Four-day workweeks can burn you out</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/u-s-fed-expects-a-soft-landing-don-t-count-on-it-1.1735191" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>U.S. Fed expects a soft landing. Don't count on it</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/markets-are-pushing-fed-into-developing-economy-territory-1.1741193" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Markets are pushing Fed into developing-economy territory</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/commodity-traders-go-from-bonanza-to-bailout-plea-1.1739555" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Commodity traders go from bonanza to bailout plea</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/putin-s-war-shows-west-must-clean-up-dirty-money-1.1730789" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Putin's war shows West must clean up dirty money</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/salary-transparency-is-good-for-everyone-1.1723729" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Salary transparency is good for everyone</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/microsoft-s-us-69b-activision-deal-could-be-a-blunder-1.1709506" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Microsoft's US$69B Activision deal could be a blunder</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/what-if-the-oil-market-bulls-are-wrong-and-this-lonely-bear-is-right-1.1720193" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>What if the oil market bulls are wrong and this lonely bear is right?</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canada-s-trucker-protest-may-spread-from-ottawa-to-u-s-1.1719574" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canada's trucker protest may spread from Ottawa to U.S.</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/omicron-came-for-lululemon-which-retailer-is-next-1.1705498" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Omicron came for Lululemon. Which retailer is next?</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/many-retirees-have-a-big-problem-it-isn-t-what-you-think-1.1702856" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Many retirees have a big problem. It isn't what you think.</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/apple-s-us-3t-valuation-should-unnerve-investors-1.1702849" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Apple's US$3T valuation should unnerve investors</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-11">
								<a href="/etfs">ETFs</a>
								<div id="submenu-11" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/etfs">News</a></li>
											                                                                                	                                        												<li><a href="/etfs/video">Video</a></li>
											                                                                                	                                        												<li><a href="">Berman's Call</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/the-psychology-behind-the-market-selloff-1.1770844" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>The Psychology Behind the Market Selloff</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/unbroken-buyers-push-s-p-500-to-fourth-straight-late-day-bounce-1.1770791" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Unbroken Buyers Push S&P 500 to Fourth Straight Late-Day Bounce</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/sanctioned-chipmaker-smic-joins-hang-seng-s-esg-indexes-1.1770766" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Sanctioned Chipmaker SMIC Joins Hang Seng’s ESG Indexes</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/fed-s-inflation-fight-gets-a-boost-amid-the-wall-street-rout-1.1770625" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Fed’s Inflation Fight Gets a Boost Amid the Wall Street Rout</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/desire-to-short-cathie-wood-s-arkk-is-dropping-almost-as-fast-as-the-fund-1.1770488" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Desire to Short Cathie Wood's ARKK Is Dropping Almost as Fast as the Fund</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/retailer-selloff-leaves-covid-slump-in-the-dust-as-rout-widens-1.1770124" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Retailer Selloff Leaves Covid Slump in the Dust as Rout Widens</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/visa-con-edison-green-bonds-fail-to-meet-standards-cbi-says-1.1770084" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Visa, Con Edison Green Bonds Fail to Meet Standards, CBI Says</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/no-door-out-of-whiplash-markets-sees-billions-exit-sector-etfs-1.1770050" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>‘No Door Out’ of Whiplash Markets Sees Billions Exit Sector ETFs</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/hedging-in-high-demand-as-wall-street-questions-s-p-500-s-bounce-1.1769597" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Hedging in High Demand as Wall Street Questions S&P 500’s Bounce</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/after-meltdown-tech-bottom-signals-have-yet-to-scream-buy-now-1.1769239" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>After Meltdown, Tech-Bottom Signals Have Yet to Scream ‘Buy Now’</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/it-may-be-a-bear-market-but-it-s-not-a-panic-that-s-worrisome-1.1768741" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>It May Be a Bear Market, But It’s Not a Panic. That’s Worrisome</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/tesla-drags-down-s-p-500-as-twitter-waffling-china-hit-stock-1.1768665" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Tesla Drags Down S&P 500 as Twitter Waffling, China Hit Stock</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/stock-alarms-ring-louder-as-leveraged-firms-defy-credit-warnings-1.1768549" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Stock Alarms Ring Louder as Leveraged Firms Defy Credit Warnings</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/tesla-loses-top-spot-in-cathie-wood-s-flagship-fund-1.1768483" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Tesla Loses Top Spot in Cathie Wood’s Flagship Fund</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/battered-stock-traders-brace-for-1-9-trillion-option-expiration-1.1768404" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Battered Stock Traders Brace for $1.9 Trillion Option Expiration</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/short-sellers-line-up-against-stocks-as-bearish-bond-bets-vanish-1.1768381" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Short Sellers Line Up Against Stocks as Bearish Bond Bets Vanish</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ftx-us-offers-trading-of-old-school-stocks-as-crypto-backstop-1.1768047" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>FTX US Offers Trading of Old-School Stocks as Crypto Backstop</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/tesla-s-removal-from-s-p-index-sparks-debate-about-esg-ratings-1.1768033" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Tesla’s Removal From S&P Index Sparks Debate About ESG Ratings</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/crypto-etp-provider-21shares-marks-us-debut-with-two-launches-1.1767766" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Crypto ETP-Provider 21Shares Marks US Debut With Two Launches</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/software-stocks-pummeled-even-harder-than-rest-of-tech-market-1.1767561" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Software Stocks Pummeled Even Harder Than Rest of Tech Market</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-12">
								<a href="/executive">Executive</a>
								<div id="submenu-12" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/executive/video">Video</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/first-female-bank-ceo-in-canada-leads-with-younger-self-in-mind-1.1749791" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>First female bank CEO in Canada leads with younger self in mind</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/company-holiday-parties-are-making-a-comeback-but-many-employers-have-a-plan-b-1.1687502" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>​Company holiday parties are making a comeback, but many employers have a plan B</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/elon-musk-and-jeff-bezos-now-worth-almost-half-a-trillion-dollars-1.1673049" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Elon Musk and Jeff Bezos now worth almost half a trillion dollars</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/jane-fraser-has-a-plan-to-remake-citigroup-while-tormenting-rivals-1.1665947" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Jane Fraser has a plan to remake Citigroup while tormenting rivals</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/forever-changed-ceos-are-dooming-business-travel-maybe-for-good-1.1646468" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>‘Forever changed’: CEOs are dooming business travel — maybe for good</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/national-bank-names-laurent-ferreira-ceo-succeeding-vachon-1.1638950" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>National Bank names Laurent Ferreira CEO, succeeding Vachon</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/businessweek/the-remote-work-czar-is-the-new-shortcut-to-the-c-suite-1.1633155" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>The remote-work czar is the new shortcut to the C-Suite</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/olympics-boss-aims-to-put-most-followed-tokyo-games-on-track-1.1628650" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Olympics boss aims to put 'most-followed' Tokyo games on track</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/wellness-resorts-eye-long-covid-treatments-as-new-moneymaker-1.1628189" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Wellness resorts eye long COVID treatments as new moneymaker</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ghosn-accomplice-says-he-deeply-regrets-helping-him-escape-1.1622972" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Ghosn accomplice says he 'deeply regrets' helping him escape</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/gates-divorce-speeds-divergence-of-separate-investing-goals-1.1622603" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Gates divorce speeds divergence of separate investing goals</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/buffett-exits-as-gates-foundation-trustee-sidestepping-rift-1.1620666" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Buffett exits as Gates Foundation trustee, sidestepping rift</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/gates-s-divorce-casts-harsh-glare-on-us-170-billion-money-manager-1.1619585" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Gates’s divorce casts harsh glare on US$170 billion money manager</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/machin-joins-serendipity-capital-board-after-quitting-cppib-1.1619630" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Machin joins Serendipity Capital board after quitting CPPIB</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/billionaires-back-startup-that-wants-to-let-anyone-be-a-landlord-1.1617791" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Billionaires back startup that wants to let anyone be a landlord</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/blackberry-blasted-on-executive-pay-as-reddit-rally-enriches-ceo-john-chen-1.1617191" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>BlackBerry blasted on executive pay as Reddit rally enriches CEO John Chen</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/elon-musk-says-he-s-putting-last-remaining-house-on-the-market-1.1616642" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Elon Musk says he's putting last remaining house on the market</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/jessica-simpson-fashion-brand-owner-preparing-to-sell-assets-in-bankruptcy-1.1614975" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Jessica Simpson fashion brand owner preparing to sell assets in bankruptcy</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/world-s-richest-face-tax-blow-after-40-wealth-surge-to-us-8-4t-1.1615073" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>World's richest face tax blow after 40% wealth surge to US$8.4T</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/westjet-ceo-sims-to-retire-airline-begins-search-for-successor-1.1614741" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>WestJet CEO Sims to retire, airline begins search for successor</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        	                                                	                        	                                                	                        	                                                	                        	                                                	                        	                        
                    													<li data-submenu-id="submenu-13" class="more-sports">
							<a href="#">More...</a>
							<div id="submenu-13" class="sports-nav-popover more-sports-popover">
					            <ul>
																								        																	        																	        																	        																	        																	        																	        																	        																	        																	        																	        																	        																	                    <li><a href="/pursuits">Pursuits</a></li>
															        																	                    <li><a href="/international">International</a></li>
															        																	                    <li><a href="/market-call">Market Call</a></li>
															        																	                    <li><a href="/schedule">Schedule</a></li>
															        																	                    <li><a href="/listen">Listen</a></li>
															        							            </ul>

					            					            				            </div>
						</li>
						
					</ul>
					<div class="nav-footer sports"></div>
				</div>
			</li>
				
        			<li class="hidden">
				<a href="/live">Live</a>
			</li>
					<li class="hidden">
				<a href="/video">Video</a>
			</li>
					<li class="hidden">
				<a href="/shows">Shows</a>
			</li>
					<li class="hidden">
				<a href="/market-call">Market Call</a>
			</li>
					<li class="hidden">
				<a href="/markets">Markets</a>
			</li>
		
		<li class="more-nav">
			<p>More</p>
            <ul>
									<li class="hidden">
						<a href="/live">Live</a>
					</li>
									<li class="hidden">
						<a href="/video">Video</a>
					</li>
									<li class="hidden">
						<a href="/shows">Shows</a>
					</li>
									<li class="hidden">
						<a href="/market-call">Market Call</a>
					</li>
									<li class="hidden">
						<a href="/markets">Markets</a>
					</li>
								<li class="nav-footer"></li>
            </ul>

		</li>
	</ul>
    </div>
</div>
      
    
    
        <style>
@media screen and (max-width: 767px){
    .mobile-header-nav .site-header-mobile .site-nav .sports-nav-scores {
    display: block;
    }}
  
</style>

      
  
                </div>
        </div>
      </div>
    </div>
    <div class="middle-container">
      <div class="featured-content">
        
                  
    
  
    
  
    
    
            <div class="topics-bar-container">
        <div id="topics-bar">
            <div class="topics-bar-inner">
                <ul>
                                    <li><a href="https://www.bnnbloomberg.ca/real-estate">REAL ESTATE</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/listen">RADIO</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/company-news">COMPANY NEWS</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/crypto">CRYPTO</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/commodities">COMMODITIES</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/marijuana">CANNABIS</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/oil">OIL</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/gold">GOLD</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/market-call/picks">TOP PICKS</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/subscribe">NEWSLETTERS</a></li>
                                </ul>
                <div class="shadow-left"></div>
                <div class="shadow-right"></div>
            </div>
        </div>
    </div>

      
  
            </div>
    </div>
    <div id="content-container">
            
                  
    
  
    
  
    
    
        <div class="breaking-news">
	<div class="breaking-news-inner">
		<ul class="breaking-news-list">
        		</ul>
		<div class="breaking-news-buttons">
			<div class="breaking-news-prev"></div>
			<div class="breaking-news-counter"></div>
			<div class="breaking-news-next"></div>
		</div>
	</div>
</div>
      
  
            
                  
    
  
    
  
  
            
                  
    
  
    
  
    
    
        
	<div id="bm-HeaderAd">
		<div id="leaderboard-ad" bm-ad-instance ad-type="ad1" allow-mobile="false"></div>
	</div>

      
  
            
      <div class='content-wrapper'>      
      <div class='section-header '>
        
                  
    
  
    
  
    
    
        
<div class="site-header-main">
    <ul class="site-nav ">
        <a href="/technology"><h3>Technology</h3></a>
        <span class="icon-red-arrow-large"></span>
        
		                    <li class="hidden  ">
				<a href="/technology">News</a>
            </li>
		            <li class="hidden  last-section-nav">
				<a href="/technology/video">Video</a>
            </li>
		
				<li class="more-nav-mobile">
            <ul>
				
									<li class="active">
						<a href="$section.Href">Article</a>
						<div class="more-image"></div>
					</li>
					
											<li>
    						<a href="/technology">News</a>
    					</li>
    										<li>
    						<a href="/technology/video">Video</a>
    					</li>
    				
								
            </ul>
		</li>

				<li class="more-nav">
			<p>More</p>
            <ul>
				                    <li class="">
        				<a href="/technology">News</a>
                    </li>
        		                    <li class="">
        				<a href="/technology/video">Video</a>
                    </li>
        		            </ul>
		</li>

	</ul>
 	</div>
      
  
            </div>
      <section class='content '>
        <div class='wide'>
                            </div>
        <div class='content-right '>
            		    
                  
    
  
    
  
    
    
        
<script>
    var persistentAd = {
        enabled: "false"
    }
</script>

<div class="fluid-ad-outer-wrapper">
    <div class="fluid-ad-wrapper stuck" ng-controller="PersistentPlayer">
        <div id="fluid-ad"
             bm-ad-instance
             ad-type="ad13"
             allow-mobile="true"
             model-type="bellmedia.tsn.Article"
             feed-list-position="1"
             child-list-position="1"
             content-list-position="2"
        >
        </div>
    </div>
</div>

      
    
    
        










        <script>
    var onePlayerWebObj = { type: 'oneplayerweb', language: 'en', metadataInfo: true, share: true, embed: false, overlayHeaderVisible: false, overlayFooterVisible: false};

    var siteSections = [];
		        siteSections.push("investing");
		        siteSections.push("personal finance");
		        siteSections.push("real estate");
		        siteSections.push("company news");
		        siteSections.push("commodities");
		        siteSections.push("economics");
		        siteSections.push("politics");
		        siteSections.push("technology");
		        siteSections.push("bloomberg news wire ");
		        siteSections.push("opinion");
		        siteSections.push("etfs");
		        siteSections.push("executive");
		        siteSections.push("pursuits");
		        siteSections.push("international");
		        siteSections.push("market call");
		        siteSections.push("schedule");
		        siteSections.push("listen");
		
    var axisCollectionObj_7_339835_1525068379 = {
        contentType: 'collection',
        playerConfig: 'bnn-jwt/autoplay-off.json',
        collectionId: 273,
        layout: 'rail',
        pageSize: '10',
        dateFilterEnabled: false,
        videoLimit: '100',
        videoLength: '3',
        relatedEnabled: false,
        siteSections: siteSections,
        elementId: "axis_player_7_339835_1525068379",
        adSite: "ctv.bnn",
        autoPlay: 'bnn-jwt/autoplay-on.json'
    };

		        $(function() {
            // Hide Authentication
            $('.videoAuthentication', '[data-obj-id="axisCollectionObj_7_339835_1525068379"]').hide();
        });
		
</script>

    <script>
        var persistentPlayer = {
            enabled: "false"
        }
    </script>



<section class="axis-collection-container rail"  data-obj-id="axisCollectionObj_7_339835_1525068379" ng-controller="AxisCollection" ng-init="init()" >

                        <header class="rightrail-header">
                <p>Latest Videos</p>
                <div class="clear"></div>
            </header>
        
			
                        <div class="preloader" ng-hide="dataLoaded"></div>
        
	        <div class="media-container" ng-class="{enableAutoPlay: false == false}">

            <div class="media-content">
			                
                <div class="video-player-wrapper" ng-if="currentStream.Id">

				                                           
                                                <div class="axis_player_7_339835_1525068379" data-axis-id="currentStream.Id"></div>

                        <div id="persistent-title"><h3></h3></div>


                
                </div>
                
                
			                <div  class="headline" ng-if="currentStream" ng-cloak>
                    <h2 >{{ currentStream.Name }}</h2>

					
					                        <add-playlist vid="{{currentStream.Id}}" video="{{currentStream}}"></add-playlist>
					
									                </div>

            </div>
        </div>

    <div ng-cloak ng-hide="!dataLoaded || (axisCollection.length == 0)" class="wrapper">
	        <div class="playlist-container">
            <h2 >
				                    Related Video
				            </h2>
            <div class="playlist-wrapper">
                <ul class="playlist">
                    <li class="playlist-item" ng-repeat="video in axisCollection" ng-class="{'last':$last,'first':$first}" ng-repeat-complete>
                        <a href="" ng-click="handleClick(video.Id, video.Name, $event)" data-id="{{ video.Id }}" data-name="{{ video.Name }}">
                            <div class="media">
                                <div class="media-overlay" ng-class="{'live': video.Type == 'stream'}">
                                    <div class="overlay-text up-next" ng-if="video.Id == nextStreamId">
                                        <span>Up Next</span>
                                    </div>
                                    <div class="overlay-text now-showing" ng-if="video.Id == currentStreamId">
                                        <span>Now Showing</span>
                                    </div>
                                    <div class="overlay-text" ng-if="video.Id != currentStreamId && video.Id != nextStreamId">
                                        <span></span>
                                    </div>
                                </div>
                                <img ng-if="$index > 4" ng-src="/img/elements/preloaders/preloader_black_video.gif" data-image="{{ video.Images[0].Url }}?width=140&height=79" alt="{{ video.Name }}" />
                                <img ng-if="$index <= 4" ng-src="{{ video.Images[0].Url }}?width=140&height=79" data-image="{{ video.Images[0].Url }}?width=140&height=79" alt="{{ video.Name }}" />
                                                            </div>
                            <div class="video-content"><p >{{ video.Name }}</p>
                            </div>
                        </a>
                        <div class="border"></div>
                    </li>
                </ul>
                <div class="playlist-arrow top-arrow"></div>
                <div class="playlist-arrow bottom-arrow"></div>
            </div>

					                <div class="playback-switch " >
                    Continuous Play:
                    <form class="switch">
                        <input type="radio" name="playback" value="true" checked>ON
                        <input type="radio" name="playback" value="false">OFF
                    </form>
                </div>
			        </div>
    </div>

    <div class="no-data-found">
		            <p>The information you requested is not available at this time, please check back again soon.</p>
		    </div>

			        <a href="      /video  " class="view-all"  title="">More Video</a>
    	
</section>

	

      
    
    
        

                        <div id="Adoop" bm-ad-instance ad-type="oopad" allow-mobile="true"></div>
        


      
    
    
        
            <div id="adSlimCut" bm-ad-instance ad-type="scad" allow-mobile="true"></div>
    

      
  
        		      			      				    
                  
    
  
    
  
    
    
            


      
  
        			    		          </div>
        <div class='content-main'>
                                          
        
            
            
    
        
    
    
                        
                        
                    <script>
        var persistentPlayer = {
            enabled: "false"
        }
    </script>

                

                                        <article class="standard-article ">
            
            <div class="article">

                                <header>
                                            		                                                                                                                
                    <div class="tags">
            <ul>
                                                                                                                                                                                                                            <li class="highlighted">            <h4><a href="      /technology  ">Technology</a></h4>
    </li>
                            
                                                                                                                                                                                                                                                                                                                                    <li class="unhighlighted">            <h4><a href="      /investing  ">Investing</a></h4>
    </li>
                                                            
                                                                                                                                                                                                                                                                                                                                    <li class="unhighlighted">            <h4><a href="      /commodities  ">Commodities</a></h4>
    </li>
                                                            
                                                                                                                                                                                                                                                                                                                                    <li class="unhighlighted">            <h4><a href="      /company-news  ">Company News</a></h4>
    </li>
                                                            
                                                                                                                                                    
                                                
                                            </ul>
        </div>
        	    <div class="date ">
	        <p>        
                                                            May 25, 2022
                                        <p>
	    </div>
                        
                    <div class="headline" >
                                                    <h1>Inflation Is Likely to Stick Around for Years: Davos Update</h1>
                                                                                    </div>
                                                            <div class="article-info  ">

                                                                            <div class="sources"><p><span class="author">Bloomberg News</span>, <span class="source">Bloomberg News</span></p></div>
                            <script>
                                var author='Bloomberg News, Bloomberg News';
                            </script>
                        
                                                
                                                <ul class="social-right">
                                                                                                                <li>
                                <div class="addthis_sharing_toolbox"></div>
                            </li>
                                                    </ul>
                    </div>
                    <div class="clear"></div>
                </header>

                                                <div class="article-media enableAutoPlay">
                                                            <div class="article-image">
                        <img src='/polopoly_fs/1.1770287.1653460981!/fileimage/httpImage/image.jpg_gen/derivatives/landscape_620/bc-inflation-is-likely-to-stick-around-for-years-davos-update.jpg' width='620' alt='BC-Inflation-Is-Likely-to-Stick-Around-for-Years-Davos-Update' title='BC-Inflation-Is-Likely-to-Stick-Around-for-Years-Davos-Update, Bloomberg' height='349' />                                            </div>

                    <div class="byline">
                        <p>                            BC-Inflation-Is-Likely-to-Stick-Around-for-Years-Davos-Update
                        , Bloomberg</p>
                    </div>

                                    </div>
    
                                                                <script>
                    var articleText = ".article-text";
                </script>
                                <div class="article-text"><p>(Bloomberg) -- Pressure from rising prices isn’t likely to let up any time soon, the head of the world’s largest manufacturer of wind turbines said, adding to the grim warnings at the World Economic Forum in Davos.</p><p>The war in Ukraine has overshadowed the first in-person gathering in the Swiss Alps in two years. Food shortages, climate change and migration risks have also been high on the agenda. </p><p>Bloomberg panels on growth and trade featuring the International Monetary Fund’s Gita Gopinath, Siemens AG Chairman Jim Hagemann Snabe and EU Trade Commissioner Valdis Dombrovskis are among the highlights on Wednesday. </p><p>Join us here throughout the day for rolling coverage, and tune into Bloomberg TV for interviews with EU Economy Commissioner Paolo Gentiloni, Irish Prime Minister Micheal Martin, Carlyle Group’s Macky Tall and many others. The WEF is taking place under the shadow of the war in Ukraine after a two-year hiatus due to the pandemic, although with fewer world leaders and major figures from finance and politics.</p><p>Key Developments</p><ul><li>Soros Warns ‘Civilization May Not Survive’ Vladimir Putin’s War</li><li>YouTube CEO Says Work Remains to Curb Misinformation</li><li>Cargill CEO Says Climate Friendly Farming Is the Buzz of Davos</li><li>Miami Mayor Suarez Tells Davos He Still Takes Salary in Bitcoin</li></ul><p>All times CET:</p><p>Ukraine Doesn’t See NATO Securing Grain Passage (8:15 a.m.)</p><p>Ukrainian Foreign Minister Dmytro Kuleba said he saw no desire from NATO now to help secure safe passage of grains through the Black Sea, an effort seen as crucial to counter concerns about food shortages and rising prices.</p><p>“If NATO did not close the Ukrainian skies in the most tragic moments of the war, why should they dare to close the Ukrainian sea to allow the free passage of vessels with Ukrainian agricultural products,” he said. “I would wholeheartedly welcome the decision, but I just don’t see the stamina and the bravery to take all the risks associated with this operation.”</p><p>The interruption of the agricultural cycle of Ukraine risks a multi-year global food crisis, Kuleba told a breakfast organized by the Victor Pinchuk Foundation, “but in the end, the problem is that you cannot trust Russia even if they sign papers guaranteeing safe passage.”</p><p>Randstad Cites Upward Pressure in Wages (8:10 a.m.)</p><p>There’s upward pressure in wages in all markets and more so in the US than in Europe, said Randstad NA Chief Executive Officer Sander van’t Noordende in an interview with Bloomberg TV. Van’t Noordende said wage inflation is reaching 5% in US and is around 3% in Europe.</p><p>Now that “everybody knows that virtual working works” more people are looking for flexibility and to be able to work from home some of the time, he said. “Spending time together is still important, but it depends on what team you’re part of and what the moment is to be together.”</p><p>The head of the employment services provider said 70% of Millennials are looking for a new job as opposed to 40% of older generations.</p><p>Inflation May Be Here for Years, Vestas CEO Says (8 a.m.)</p><p>Inflationary pressures aren’t going to ease any time soon, Vestas Wind Systems A/S CEO Henrik Andersen said in an interview with Bloomberg TV.</p><p>“I don’t see it easing,” according to Andersen, who runs the world’s largest manufacturer of wind turbines. “We have to now get used to that this could continue not only for quarters to come but also for years to come.” Higher costs for materials and transport have erased profits for the wind-turbine industry just as it’s needed to ramp up to achieve global climate goals. Andersen said his company will return to making money once supply chain issues have been normalized.</p><p>©2022 Bloomberg L.P.</p></div>

            </div>

        </article>



                
    
        
    
    <script>
        //Set gigya info
        window.gigyaMeta = {
            contentId: '1.1770286',
            title: 'Inflation Is Likely to Stick Around for Years: Davos Update',
            description: 'Pressure from rising prices isn\u2019t likely to let up any time soon, the head of the world\u2019s largest manufacturer of wind turbines said, adding to the grim warnings at the World Economic Forum in Davos.',
            image: 'http://www.bnnbloomberg.ca/polopoly_fs/1.1770287!/fileimage/httpImage/image.jpg_gen/derivatives/landscape_620/bc-inflation-is-likely-to-stick-around-for-years-davos-update.jpg',
            socialPluginsLoaded: false
        };

        // Call build social plugins (in cases where the gigya API loaded before page finished rendering)
        if(gigyaLoaded){
            buildSocialPlugins();
        }
    </script>


                                  
                  
    
  
    
  
    
    
        

      
    
    
        
<article id="feed-widget" class="article-feed three-column">
	            <div class="article-content">
        <h3>FAANG stocks</h3>
        <div class="clear"></div>
    </div>
    <div class="headline">
        <div class="feed-widget scroll-container horizontal">
            <div class="scroll-container-frame">
                <ul class="">
                    
                                        	
                    	                        
                                                                        
                        <li>
                            <a             href="/investing/video/stay-away-from-the-faang-but-remain-invested-in-tech-strategist%7E2364017"
    >
                            
                                                                                                                                                                                                                                                                    <div class="media">
                                                <div class="media-overlay"></div>
                                                <img title="Stay away from the FAANG, but remain invested in tech: Strategist" alt="Stay away from the FAANG, but remain invested in tech: Strategist" src="https://images2.9c9media.com/image_asset/2022_1_18_99fa4aa5-a759-4068-99ef-f98a4a26e731_png_681x380.jpg?height=135&width=240"/>
                                                                                                    
                        
                        <div class="video-duration">5:10</div>
                                                        </div>
                                                                                                                                            
                                <p>Stay away from the FAANG, but remain invested in tech: Strategist</p>
                            </a>
                        </li>
                                        	
                    	                        
                                                                        
                        <li>
                            <a             href="/investing/video/darren-sissons-discusses-the-faang-stocks-and-microsoft%7E2248565"
    >
                            
                                                                                                                                                                                                                                                                    <div class="media">
                                                <div class="media-overlay"></div>
                                                <img title="Darren Sissons discusses the FAANG stocks and Microsoft" alt="Darren Sissons discusses the FAANG stocks and Microsoft" src="https://images2.9c9media.com/image_asset/2021_7_26_147dae98-a498-4488-83d9-120b396228ec_jpg_756x424.jpg?height=135&width=240"/>
                                                                                                    
                        
                        <div class="video-duration">3:57</div>
                                                        </div>
                                                                                                                                            
                                <p>Darren Sissons discusses the FAANG stocks and Microsoft</p>
                            </a>
                        </li>
                                        	
                    	                        
                                                                        
                        <li>
                            <a             href="/investing/video/amazon-breakout-would-be-a-really-big-deal-fairlead-strategies-founder-katie-stockton%7E2231710"
    >
                            
                                                                                                                                                                                                                                                                    <div class="media">
                                                <div class="media-overlay"></div>
                                                <img title="Amazon breakout would be a 'really big deal': Fairlead Strategies founder Katie Stockton" alt="Amazon breakout would be a 'really big deal': Fairlead Strategies founder Katie Stockton" src="https://images2.9c9media.com/image_asset/2021_6_29_21948c15-7048-4cc7-9b7a-a4e1866d62e7_jpg_980x551.jpg?height=135&width=240"/>
                                                                                                    
                        
                        <div class="video-duration">5:40</div>
                                                        </div>
                                                                                                                                            
                                <p>Amazon breakout would be a 'really big deal': Fairlead Strategies founder Katie Stockton</p>
                            </a>
                        </li>
                                        	
                    	                        
                                                                        
                        <li>
                            <a             href="/investing/video/investors-to-see-nothing-but-blowout-earnings-for-this-quarter-belpointe-s-david-nelson%7E2208635"
    >
                            
                                                                                                                                                                                                                                                                    <div class="media">
                                                <div class="media-overlay"></div>
                                                <img title="Investors to see 'nothing but blowout earnings' for this quarter: Belpointe's David Nelson" alt="Investors to see 'nothing but blowout earnings' for this quarter: Belpointe's David Nelson" src="https://images2.9c9media.com/image_asset/2021_5_25_496125da-fc33-468b-9bf6-553d81ee2956_jpg_755x420.jpg?height=135&width=240"/>
                                                                                                    
                        
                        <div class="video-duration">6:33</div>
                                                        </div>
                                                                                                                                            
                                <p>Investors to see 'nothing but blowout earnings' for this quarter: Belpointe's David Nelson</p>
                            </a>
                        </li>
                                        	
                    	                        
                                                                        
                        <li>
                            <a             href="/investing/video/mccreath-april-cpi-data-spooks-equity-markets%7E2200477"
    >
                            
                                                                                                                                                                                                                                                                    <div class="media">
                                                <div class="media-overlay"></div>
                                                <img title="McCreath: April CPI data spooks equity markets" alt="McCreath: April CPI data spooks equity markets" src="https://images2.9c9media.com/image_asset/2021_5_12_fe4dda83-893d-4ed6-ac18-a9c535b442e4_jpg_980x551.jpg?height=135&width=240"/>
                                                                                                     
                        
                        <div class="video-duration">5:08</div>
                                                        </div>
                                                                                                                                            
                                <p>McCreath: April CPI data spooks equity markets</p>
                            </a>
                        </li>
                                        	
                    	                        
                                                                        
                        <li>
                            <a             href="/technology/video/bears-think-tech-earnings-aren-t-sustainable-but-fundamentals-are-strong-wedbush-securities-ives%7E2192747"
    >
                            
                                                                                                                                                                                                                                                                    <div class="media">
                                                <div class="media-overlay"></div>
                                                <img title="Bears think tech earnings aren't sustainable but fundamentals are strong: Wedbush Securities' Ives" alt="Bears think tech earnings aren't sustainable but fundamentals are strong: Wedbush Securities' Ives" src="https://images2.9c9media.com/image_asset/2021_4_30_4c6e47be-3473-44d1-ba26-a3cdbc5fd54d_jpg_980x551.jpg?height=135&width=240"/>
                                                                                                    
                        
                        <div class="video-duration">5:49</div>
                                                        </div>
                                                                                                                                            
                                <p>Bears think tech earnings aren't sustainable but fundamentals are strong: Wedbush Securities' Ives</p>
                            </a>
                        </li>
                    
                </ul>
                <div class="shadow-left"></div>
                <div class="shadow-right"></div>
            </div>

            <div class="clear"></div>
        </div>    
    </div>
                    </article>
      
  
              </div>
      </section>
    </div>

                        <footer class='hub-footer' bm-ad-complete>
  <div class='site-footer'>
    <div class='site-footer-main'>

            <script>
        !function(f,b,e,v,n,t,s)
        {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
                n.callMethod.apply(n,arguments):n.queue.push(arguments)};
          if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
          n.queue=[];t=b.createElement(e);t.async=!0;
          t.src=v;s=b.getElementsByTagName(e)[0];
          s.parentNode.insertBefore(t,s)}(window, document,'script',
                'https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '260030771280344');
        fbq('init', '417766778714379');
        fbq('track', 'PageView');
      </script>
      <noscript>
        <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=260030771280344&ev=PageView&noscript=1"
      /></noscript>

            <script type="text/javascript">
        _linkedin_partner_id = "2254610";
        window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
        window._linkedin_data_partner_ids.push(_linkedin_partner_id);
      </script>
      <script type="text/javascript">
      (function(){var s = document.getElementsByTagName("script")[0];
        var b = document.createElement("script");
        b.type = "text/javascript";b.async = true;
        b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
        s.parentNode.insertBefore(b, s);})();
      </script>
      <noscript>
        <img height="1" width="1" style="display:none;" alt="" src="https://px.ads.linkedin.com/collect/?pid=2254610&fmt=gif" />
      </noscript>

            <script>
        !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
        },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
                a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
        // Insert Twitter Pixel ID and Standard Event data below
        twq('init','o49jr');
        twq('track','PageView');
      </script>


      
              <ol class='site-footer-nav'>
      
              <li>
          <a href="/subscribe">Subscribe to BNN Bloomberg Newsletters</a>
        </li>
              <li>
          <a href="/talent">BNN Bloomberg Personalities</a>
        </li>
              <li>
          <a href="/live/schedule">Weekly Guest Schedule</a>
        </li>
              <li>
          <a href="/bnn-bloomberg-channel-guide-1.442318">Channel Guide</a>
        </li>
              <li>
          <a href="/contact-us">Contact Us</a>
        </li>
              <li>
          <a href="http://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy#displayStep">Privacy Policy</a>
        </li>
              <li>
          <a href="https://www.bce.ca/Accessibility_services?brand=BNN%20Bloomberg">Accessibility</a>
        </li>
              <li>
          <a href="https://www.bellmedia.ca/sales/political-ads-registry/">Political Ad Registry</a>
        </li>
              <li>
          <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/">Terms & Conditions</a>
        </li>
              <li>
          <a href="/faq">FAQ</a>
        </li>
            </ol>

                    <div class="site-footer-comScore-wrapper"><div class="left">&copy; 2022<a href="http://www.bellmedia.ca/" class="site-footer-bell-logo"> </a>All Rights Reserved</div>
      
            
                  <div class="comScore-text">CTV News Sites</div>

                    </div>
                   </div>
  </div>
  <div id="getsat-widget-7028"></div>
</footer>

  	<script type="text/javascript" src="/js/bellmedia/plugins.min.js?v1638894208"></script>
  
<!--[if gt IE 8]><!-->   	<script type="text/javascript" src="/js/bellmedia/angular.min.js?v1638894208"></script>
   <!--<![endif]-->
<!--[if lt IE 9]>   	<script type="text/javascript" src="/js/bellmedia/angular-ie8.min.js?v1638894208"></script>
   <![endif]-->


  	<script type="text/javascript" src="/js/bellmedia/bnn-bloomberg.min.js?v1638894208"></script>
  

  
        	<script type="text/javascript" src="/js/bellmedia/partials/common/articles.min.js?v1638894208"></script>
    



<script type="text/javascript">
  // Set gigya registration source
  window.__gigyaConf = { regSource : 'beta.bnn.ca' };
  // Load gigya script asyncronously
  (function() {
    var s = document.createElement('script');
    s.type='text/javascript';
    s.async=true;
    s.src = 'https://cdns.gigya.com/js/gigya.js?apiKey=3_XLe6j4XtKn0CRHynAmTCyx8RZxX1brcJGNNjgzFIuFKCAqvkD4HVYHMykJ5z969V';
    document.getElementsByTagName('head')[0].appendChild(s);
  })();

</script>


    <!-- Go to www.addthis.com/dashboard to customize your tools -->
  <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-50ec42877c97615a "></script>
  
<script type="text/javascript" src="https://tru.am/scripts/custom/bellmedia.js"></script>


      <!-- Omniture Start -->


<script type="text/javascript"> _AUTO_TRACK = false; </script>
<script type="text/javascript" src="https://beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  	<script type="text/javascript" src="/js/bellmedia/omnitureTVE.js?v1638894208"></script>
  
<script type="text/javascript">


setupOmnitureTracking(
  "bnngmnews",
  "BNN News",
  "News",
  "bnn",
  "story",
  "www",
  "bnnb",
   false,
   false,
   "bnngmnewsglobalsuite"
  )

</script>
  <script type="text/javascript">
  jQuery(document).ready(
  function(){
        trackPage(false);
  });
  </script>
<!-- Omniture End -->
<script type="text/javascript">
  var autoRefreshEnabled = ('false' == 'true') ? true : false,
      autoRefreshInterval = parseInt('$autoRefreshInterval'), //Assume in mins
      minRefreshInterval = 1000 * 60 * 5, //5 mins
      refreshTimer = null;

  // Convert and set auto refresh interval
  if (!isNaN(autoRefreshInterval)) {
    // Convert refresh interval to milliseconds
    autoRefreshInterval = autoRefreshInterval * 60 * 1000;
    // Make sure refresh interval is above minRefreshInterval
    if (autoRefreshInterval < minRefreshInterval) autoRefreshInterval = minRefreshInterval;
  } else {
    // Otherwise set interval to minRefreshInterval
    autoRefreshInterval = minRefreshInterval;
  }

  // If auto refresh checkbox is enabled
  if (autoRefreshEnabled) {
    // Start timeout function
    window.autoRefreshStart = function(){
        refreshTimer = setTimeout(function(){
          window.location.reload(1); //Force clear cache
        }, autoRefreshInterval);
    }
    // Stop timeout function
    window.autoRefreshStop = function(){
        if (refreshTimer != null){
          clearTimeout(refreshTimer);
          refreshTimer = null;
        }
    }
    // Start timeout function
    window.autoRefreshStart();
  }
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function()
  { (i[r].q=i[r].q||[]).push(arguments)}
  ,i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-19846804-1', 'auto');
  ga('send', 'pageview');
</script>

  <script type="text/javascript">
    (function() {
      /** CONFIGURATION START **/
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.sections = adZone; //using setting from ads
      if(isArticle){
        _sf_async_config.authors = author; //only on Articles
      };
      /** CONFIGURATION END **/
      function loadChartbeat() {
        var e = document.createElement('script');
        var n = document.getElementsByTagName('script')[0];
        e.type = 'text/javascript';
        e.async = true;
        e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
        n.parentNode.insertBefore(e, n);
      }
      loadChartbeat();
    })();
  </script>
    
    <div class='sidr-blocker'></div>
    </div>
  </body>
</html>
