                      <!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie10 lt-ie9 lt-ie8 lt-ie7" ng-app="myApp"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie10 lt-ie9 lt-ie8" ng-app="myApp"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie10 lt-ie9" ng-app="myApp"> <![endif]-->
<!--[if IE 9]>         <html class="no-js lt-ie10" ng-app="myApp"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" ng-app="myApp"> <!--<![endif]-->


    <head ng-controller="bmAd">

  <meta name="google-site-verification" content="zWd3GBob8xHwHzdHykjyZghrk4nEAPISbQKZaSyEpcs" />
  <meta http-equiv="X-UA-Compatible" content="text/html, charset=UTF-8, IE=edge, chrome=1">
  <link rel="schema.DC" href="http://purl.org/dc/elements/1.1/">
        <link rel="shortcut icon" type="image/x-icon" href="/img/bnn/icons/favicon.ico?v2">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon.png?v2">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-57x57.png?v2" sizes="57x57">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-60x60.png?v2" sizes="60x60">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-72x72.png?v2" sizes="72x72">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-76x76.png?v2" sizes="76x76">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-114x114.png?v2" sizes="114x114">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-120x120.png?v2" sizes="120x120">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-144x144.png?v2" sizes="144x144">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-152x152.png?v2" sizes="152x152">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-180x180.png?v2" sizes="180x180">
  
  <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no">

    
  
    
    
  
  
  

  <!-- General OG meta tags -->
    <link rel="amphtml" href="https://www.bnnbloomberg.ca/jpmorgan-s-kolanovic-defends-dip-buying-call-warns-of-fed-error-1.1807476.amp.html">
  <meta property="og:url" content="https://www.bnnbloomberg.ca/jpmorgan-s-kolanovic-defends-dip-buying-call-warns-of-fed-error-1.1807476"/>
  <meta property="og:site_name" content="BNN"/>

  
              <meta property="fb:pages" content="322075921220074" />
       
      
        
            
        
            
              
        
            
            
    
        
    
    
                                                
                                                                                                                                                                                                                        
        
                        <link rel="canonical" href="https://www.bloomberg.com/news/articles/2022-08-18/jpmorgan-s-kolanovic-defends-dip-buying-call-warns-of-fed-error" />

                <!-- General meta tags -->
        <meta property="title" content="JPMorgan&rsquo;s Kolanovic Defends Dip-Buying Call, Warns of Fed Error - BNN Bloomberg"/>
        <meta property="description" content="Marko Kolanovic, one of Wall Street&rsquo;s staunchest bulls, is defending his 2022 calls for dip buying while warning that the Federal Reserve would risk disrupting financial markets by going too hawkish right before US midterm elections."/>
        <meta property="keywords" content="Investing, Company News, Bloomberg, ETFs"/>
        <!-- Page specific OG tags -->
        <meta property="og:title" content="JPMorgan&rsquo;s Kolanovic Defends Dip-Buying Call, Warns of Fed Error - BNN Bloomberg"/>
        <meta property="og:description" content="Marko Kolanovic, one of Wall Street&rsquo;s staunchest bulls, is defending his 2022 calls for dip buying while warning that the Federal Reserve would risk disrupting financial markets by going too hawkish right before US midterm elections."/>
        <meta property="og:image" content="http://www.bnnbloomberg.ca/polopoly_fs/1.1807477!/fileimage/httpImage/image.png_gen/derivatives/landscape_620/bc-jpmorgan-s-kolanovic-defends-dip-buying-call-warns-of-fed-error.png"/>
        <meta property="og:type" content="article"/>
        <meta property="article:published_time" content="2022-08-18T13:35:03-04:00"/>
        <meta property="article:author" content="Bloomberg News"/>
                                                    <meta property="article:section" content="Investing"/>
                                                <meta property="article:tag" content="Company News"/>
                                                <meta property="article:tag" content="Bloomberg"/>
                                                <meta property="article:tag" content="ETFs"/>
                    
    <script>
        window.contentSpecificAd = "";
    </script>

        <!-- End of meta tags -->

        <meta name="robots" content="index, follow" />
      <meta name="robots" content="ACAP allow-index" />
  
                            
                <script>
      var isArticle = true;
    </script>
  
        <title>JPMorgan’s Kolanovic Defends Dip-Buying Call, Warns of Fed Error - BNN Bloomberg</title>

  
                	<link rel="stylesheet" href="/css/bnn-bloomberg/style.css?v1659651859">
      
    

  
  <script>
  //Fix to add in IE generic stylesheet
  if (/*@cc_on!@*/false) {
    var head = document.head,
        link = document.createElement('link');

        link.type = 'text/css';
        link.rel = 'stylesheet';
        link.href = '/css/style-ie.css?v1659651859';

    if (head) {
      head.appendChild(link);
    }
  }
  </script>

  <script>
    var logo = {
      retina: window.devicePixelRatio
    }

    var gigyaLoaded = false;
  </script>

  <!--[if IE]>
  	  	<link rel="stylesheet" href="/css/common/style-ie.css?v1659651859">
    <![endif]-->
  <!--[if IE 9]>
  	  	<link rel="stylesheet" href="/css/common/style-ie9.css?v1659651859">
    <![endif]-->
  <!--[if IE 8]>
  	  	<link rel="stylesheet" href="/css/common/style-ie8.css?v1659651859">
    <![endif]-->
  <!--[if IE 7]>
  	  	<link rel="stylesheet" href="/css/common/style-ie7.css?v1659651859">
    <![endif]-->
  <!--[if IE 6]>
  	  	<link rel="stylesheet" href="/css/common/style-ie7.css?v1659651859">
    <![endif]-->

  <!--[if lt IE 9]>
     	<script type="text/javascript" src="/js/bellmedia/vendor/selectivizr/selectivizr-min.js?v1659651859"></script>
    <![endif]-->

              	<script type="text/javascript" src="/js/bellmedia/vendor/jquery/jquery.min.js?v1659651859"></script>
      
    	<script type="text/javascript" src="/js/bellmedia/vendor/jquery/jquery-ui-1.10.4.custom.min.js?v1659651859"></script>
      	<script type="text/javascript" src="/js/bellmedia/vendor/jquery/jquery.ui.touch-punch.min.js?v1659651859"></script>
  

  

    <script type="text/javascript">

        //setting up default variable in case this value never gets set in production
        var defaultAuthBrand;
        if('' == "bnn"){
            defaultAuthBrand = 'bnn';
        }else{
            defaultAuthBrand = 'bnn';
        }

        window.siteConfig = {
            brand: 'bnn',

            // Video Player Configs
            videoPlayerConfig: {
                axisBaseUrl: 'https://capi.9c9media.com',
                axisDestCode: 'bnn_web',
                playerJSONDefaultPath: 'bnn-jwt/autoplay-on.json',
                playerJSONAutoPlayOffPath: 'bnn-jwt/autoplay-off.json',
                localStorageEnabled: 'true',
                authEnvironment: 'prod',
                authBrand: defaultAuthBrand,
                isFlashDetectionEnabled: false,
                flashDetectionMessage: '',
                enableUM: true
            },

            // Ads Config
            adsConfig: {
                adSite: 'ctv.bnn',
                kruxId: 'InSaVlLc',
                bigboxPosition: ''
            },

            // Gigya Config
            gigyaConfig: {
                gigyaApiKey: '3_XLe6j4XtKn0CRHynAmTCyx8RZxX1brcJGNNjgzFIuFKCAqvkD4HVYHMykJ5z969V',
                regSource: 'beta.bnn.ca'
            },

                            //Publishflow Config
                publishflowConfig :{
                    publishFlowURL: 'https://api.chartbeat.com/live/toppages/v3/?apikey=e68e1f48fc3bf3e7da5097e128e5b17b&host=bnnbloomberg.ca&limit=10&section=&sort_by=new&all_platforms=desktop&types=article',
                    publishFlowUID: '65778',
                    publishFlowDomain: 'bnnbloomberg.ca',
                    publishFlowHost: 'bnnbloomberg.ca',
                    publishFlowDefaultVideoPath: 'video'
                },
            
            // Tracking Config
            trackingConfig: {
                trackAccount: 'ctvgmtvebnndesktop',
                trackAuthUrl: '//cauth.9c9media.com/auth9/axisAuthApi.js',
                trackDestinationCode: 'bnn_web',
                trackGlobalSuites: 'ctvgmtvebnnglobalsuite',
                trackSiteAccount: 'ctvgmtvebnndesktop',
                trackSiteId: 'bnnb',
                trackVersion: ''
            }
        };


    </script>

        <script type="text/javascript">
        window.sportSection = '';
                                            window.sportSection = 'Investing';
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
        //Load Auth9 Api call
        window.axisAuthApi_pageCfg = {
            destinationCode: window.siteConfig.videoPlayerConfig.axisDestCode,
            id: window.siteConfig.brand.toUpperCase()
        };
    </script>


          	<script type="text/javascript" src="https://webapps.9c9media.com/vidi-player/1.9.x/js/player.js"></script>
  
  <!--[if lt IE 9]>
      	<script type="text/javascript" src="/js/bellmedia/vendor/html5shiv/html5shiv.min.js?v1659651859"></script>
    <![endif]-->

    
  
    
    
                <script type="text/javascript" src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>
    
    

    <script>
    //Ad zones variables
    var adSite = "ctv.bnn";
    var adZone = "Investing";
    var subPage = "Article";
    var kruxId = "InSaVlLc";
  </script>

    
  
  
    <script>
    //Ad zone variable for deeper nested pages (Game Pages, Team Pages, Player Pages)
    var subPageType = "";
  </script>
      <script>
     (function(){function t(){for(var a=[8],e=1;1>=e;e++)a.push(8+e),a.push(8-e);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function k(a){var e=a=a.replace(":","");try{for(var b=0;100>b&&(a=decodeURIComponent(a),e!=a)&&!a.match(/^http(s)?\:/);b++)e=a}catch(c){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),u=function(){for(var a,b=document.getElementsByTagName("meta"),encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=BELLMEDIACONTENT1&cm="+g+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",w="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=BELLMEDIACONTENT1&cm="+g+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",x="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=BELLMEDIACONTENT1&cm="+g+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";n&&((new Image).src=v,(new Image).src=w);for(var q in b)c.push(q+"="+encodeURIComponent(b[q]));
            var c=c.join("&"),c=c+"&vc=2",h=document.createElement("script");h.type="text/javascript";h.async=!0;n&&(h.onerror=function(){(new Image).src=x});var r=document.getElementsByTagName("script")[0];r.parentNode.insertBefore(h,r);h.src="https://z.moatads.com/bellmedia966Bwny69/moatcontent.js#"+c}catch(a){try{var y="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(document.referrer)+"&cs="+(new Date).getTime();
            (new Image).src=y}catch(e){}}})();
  </script>
  
            <script type="text/javascript" async="" src="https://z.moatads.com/bellmediaprebidheader755367530455/moatheader.js "></script>
    
          <!-- Permutive Scripts ::Starts -->
          	<script type="text/javascript" src="/js/bellmedia/sha256.js?v1659651859"></script>
          <script>
          const permutiveID = localStorage.getItem('permutive-id');
          if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
          }
        </script>
        <script>  !function (n, e, o, r, i) {
            if (!e) {
                e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
                for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                    var f = t[c];
                    e[f] = function (n) {
                        return function () {
                            var o = Array.prototype.slice.call(arguments, 0);
                            e.q.push({functionName: n, arguments: o})
                        }
                    }(f)
                }
            }
        }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
        const idCheck = () => {
            const getCookie = (cname) => {
                const name = cname + "=";
                const decodedCookie = decodeURIComponent(document.cookie);
                const ca = decodedCookie.split(';');
                for (var i = 0; i < ca.length; i++) {
                    var c = ca[i];
                    while (c.charAt(0) == ' ') {
                        c = c.substring(1);
                    }
                    if (c.indexOf(name) == 0) {
                        return c.substring(name.length, c.length);
                    }
                }
                return false;
            };

            const setCookie = (cname, cvalue, exdays) => {
                let date = new Date();
                date.setTime(date.getTime() + (exdays * 24 * 60 * 60 * 1000));
                const expires = "expires=" + date.toUTCString();
                document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
            };

            const storedCookie = getCookie("permutiveID");

            if (storedCookie) {
                permutive.identify(storedCookie);
            }

            setCookie("permutiveID", permutive.context.user_id, 365);
        };

        <!-- Identity Management -->
        document.addEventListener("DOMContentLoaded",function() {
            if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
                permutive.identify([{
                    "id": digitalData.user.userId,
                    "tag": "bell_id"
                }]);
            }
        });

        permutive.ready(idCheck);
        permutive.addon('web', {})
        </script>
        <script async src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
        <!-- Permutive Scripts ::Ends-->
    
    <!-- Begin comScore Tag -->
    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });
        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = "https://sb.scorecardresearch.com/cs/3005664/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
    <noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=3005664&amp;cv=3.6.0&amp;cj=1">
    </noscript>
    <!-- End comScore Tag -->

    <!-- Google Ad Script -->
    <script type="text/javascript">
    var sraEnabled = true;

    var gptadslots = [];
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function () {
      var gads = document.createElement('script');
      gads.async = true; gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();


      </script>

    <script type="text/javascript" src="//js-sec.indexww.com/ht/p/183816-157675210059039.js"></script>

  <script type="text/javascript">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</script>


  <script type="text/javascript">
    (function() {
    /** CONFIGURATION START **/
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = window.siteConfig.publishflowConfig.publishFlowUID;
      _sf_async_config.domain = window.siteConfig.publishflowConfig.publishFlowDomain;
      _sf_async_config.flickerControl = false;
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      /** CONFIGURATION END **/
    })();
  </script>
  <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

</head>

    	<script type="text/javascript" src="/js/user-management/js.cookie.min.js?v1659651859"></script>
    	<script type="text/javascript" src="/js/user-management/jwt-decode.min.js?v1659651859"></script>
    	<script type="text/javascript" src="/js/user-management/moment.min.js?v1659651859"></script>
    	<script type="text/javascript" src="/js/user-management/jsrsasign-latest-all-min.js?v1659651859"></script>
    	<script type="text/javascript" src="/js/user-management/ua-parser.min.js?v1659651859"></script>
    	<script type="text/javascript" src="/js/user-management/userManagement.js?v1659651859"></script>
  
<script  type="text/javascript">
  function createUMLink(){
    var umUrl = "https://account.bellmedia.ca/" + "?service=" + "bnn" + "&action=signin";
    var currentPage = encodeURIComponent(window.location.href);

    
    umUrl = umUrl + "&continue=" + currentPage ;
    return umUrl;
  }

  document.addEventListener('DOMContentLoaded', (event) => {
    umSession.loginUrl = createUMLink();
    umSession.cookieDomain = '.bnnbloomberg.ca';
    umSession.accessCookieName =  'access';
    umSession.refreshCookieName = 'refresh';
    umSession.umSessionCookieName = 'um_session';
    umSession.jwtSecurityKey = '-----BEGIN PUBLIC KEY-----' +'MIIBIjANBgkqhkiG9w0BAQEFAAOCAQ8AMIIBCgKCAQEA4Lb/7NVtmj7x6i9nK5vJqwt3BlebdDQBoWSFlpMHaRyVhXp0uzSXC+GEoau8EaYGqnhe9oeVfQF8QXPO4RaVAKLkkLZtUKAXZvGhUTaSF8q4c3psiH7TPtgPCz/WQkidjLWCEnMrEfNBUZ/usMA97GN1LJWXmX6ZT09NbBEpEFS1fjzG5comGzJadBEzPXrjWrEMht1M5zr6PBDMcT/62JSi/aE2DQbqTcIe7HZQ9N5IiHn9h+uh2Ixn7i4MrQA0GMDzRoHZvDZZxltsZxH2Y/ECFRKe4oKm7muCBFcqw/oIeSnIE4jTSN5cutJUTPyXn+v+cyc/s8WuaxezUhPlmQIDAQAB' + '-----END PUBLIC KEY-----';
    umSession.enableJwtSecurity = true;
    umSession.userManagementUrl = 'https://account.bellmedia.ca/';
    umSession.refreshTokensUrl = 'https://account.bellmedia.ca/api/login/v2.1';
    umSession.token = btoa('bnn-web' + ':' + 'default');
    umSession.accessTokenRefreshTime =  0;
    if(umSession.isAuthenticatedWithoutTrigger()){
      umSession.validateRefreshToken();
    }
  });
</script>
        <body>
                                  <div id="fb-root"></div>
            <script>(function(d, s, id) {
              var js, fjs = d.getElementsByTagName(s)[0];
              if (d.getElementById(id)) return;
              js = d.createElement(s); js.id = id;
              js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6';
              fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));</script>
                
    <div class="top-container">
      <div class="main-header">
        <div class='scoreboard-wrapper'>
          
                  
    
  
    
  
  
              </div>
        <div class='site-header-background'>
          <div class="site-header">
            
                  
    
  
    
  
    
    
        

  
  
    <script>
    window.searchSections = [
                  "investing"
                  , "personal finance"
                  , "real estate"
                  , "company news"
                  , "commodities"
                  , "economics"
                  , "politics"
                  , "technology"
                  , "bloomberg news wire "
                  , "opinion"
                  , "etfs"
                  , "executive"
                  , "pursuits"
                  , "international"
                  , "market call"
                  , "schedule"
                  , "listen"
                ];
  </script>

      
  
        <script>
      var reutersSearchObj = {
          webApiUrl: "//data.bnn.ca/dispenser/hydra/dapi/static/search?s=%s&temp=fix"
      } 
    </script>
  

                  
      <div class="global-search-element" ng-controller="Search">
          <div class="site-header-search">
      <div class="search-form-item">
        <form class='search-form' action="/search/bnn-search-7.337157" method="get">
                        <input bm-autofill class='search-field' type="text" name="q" value="Enter symbol or company" container="search-autocomplete-container"  callback-fn="searchReuters(term)" detect-width="false" autocomplete="off">
              <input class='search-submit submit' type="submit" value="Search">
              <div class="search-autocomplete-container">
                <div class="message">
                  <p>Are you looking for a stock?</p>
                  <p>Try one of these</p>
                </div>
                <div ng-repeat="result in autoFillResults" class="item">
                  <a href="/stock/{{result.ric}}">
                    <div class="description">{{result.description}}</div>
                    <div class="ric">{{result.ric}}</div>
                  </a>
                </div>
                <div class="more"><a href=''>More Results</a></div>              
              </div>
                  </form>
      </div>
    </div>
          </div>


      
    
    
        


<div class="mobile-header-nav">
	<div class="site-header-mobile">
		<h1 class="site-header-logo"><a title="BNN" href="/" target="_self">BNN</a></h1>
		<ul class="site-nav">
			<li class="menu-mobile-nav-toggle"><a id="left-menu" href="#left-menu"/><div class="icon"></div></a></li>
			<li class="sports-nav-scores"><a id="right-menu" href="#right-menu"/><div class="icon"></div></a></li>
		</ul>
	</div>
</div>

<div class="menu-nav-mobile">
	<ul class="menu-nav-dropdown">
    	            <li class="search-field-mobile no-login">
        		

  
  
    <script>
    window.searchSections = [
                  "investing"
                  , "personal finance"
                  , "real estate"
                  , "company news"
                  , "commodities"
                  , "economics"
                  , "politics"
                  , "technology"
                  , "bloomberg news wire "
                  , "opinion"
                  , "etfs"
                  , "executive"
                  , "pursuits"
                  , "international"
                  , "market call"
                  , "schedule"
                  , "listen"
                ];
  </script>

      
  
        <script>
      var reutersSearchObj = {
          webApiUrl: "//data.bnn.ca/dispenser/hydra/dapi/static/search?s=%s&temp=fix"
      } 
    </script>
  

                  
      <div class="global-search-element" ng-controller="Search">
          <div class="site-header-search">
      <div class="search-form-item">
        <form class='search-form' action="/search/bnn-search-7.337157" method="get">
                        <input bm-autofill class='search-field' type="text" name="q" value="Enter symbol or company" container="search-autocomplete-container"  callback-fn="searchReuters(term)" detect-width="false" autocomplete="off">
              <input class='search-submit submit' type="submit" value="Search">
              <div class="search-autocomplete-container">
                <div class="message">
                  <p>Are you looking for a stock?</p>
                  <p>Try one of these</p>
                </div>
                <div ng-repeat="result in autoFillResults" class="item">
                  <a href="/stock/{{result.ric}}">
                    <div class="description">{{result.description}}</div>
                    <div class="ric">{{result.ric}}</div>
                  </a>
                </div>
                <div class="more"><a href=''>More Results</a></div>              
              </div>
                  </form>
      </div>
    </div>
          </div>

            </li> 
                
                		<div class="clear"></div>
	</ul>
	<ul class="menu-nav-dropdown top-nav">
					<li class="menu-top"><a href="/live">Live</a></li>
					<li class="menu-top"><a href="/video">Video</a></li>
					<li class="menu-top"><a href="/shows">Shows</a></li>
					<li class="menu-top"><a href="/market-call">Market Call</a></li>
					<li class="menu-top"><a href="/markets">Markets</a></li>
				<div class="clear"></div>
	</ul>
	<ul class="menu-nav-dropdown">
					<li class="menu-sports"><a href="/investing">Investing</a></li>
					<li class="menu-sports"><a href="/personal-finance">Personal Finance</a></li>
					<li class="menu-sports"><a href="/real-estate">Real Estate</a></li>
					<li class="menu-sports"><a href="/company-news">Company News</a></li>
					<li class="menu-sports"><a href="/commodities">Commodities</a></li>
					<li class="menu-sports"><a href="/economics">Economics</a></li>
					<li class="menu-sports"><a href="/politics">Politics</a></li>
					<li class="menu-sports"><a href="/technology">Technology</a></li>
					<li class="menu-sports"><a href="/bloomberg-news-wire">Bloomberg News Wire </a></li>
					<li class="menu-sports"><a href="/opinion">Opinion</a></li>
					<li class="menu-sports"><a href="/etfs">ETFs</a></li>
					<li class="menu-sports"><a href="/executive">Executive</a></li>
					<li class="menu-sports"><a href="/pursuits">Pursuits</a></li>
					<li class="menu-sports"><a href="/international">International</a></li>
					<li class="menu-sports"><a href="/market-call">Market Call</a></li>
					<li class="menu-sports"><a href="/schedule">Schedule</a></li>
					<li class="menu-sports"><a href="/listen">Listen</a></li>
							<li class="menu-sports"><a href="/live">Live</a></li>
					<li class="menu-sports"><a href="/video">Video</a></li>
					<li class="menu-sports"><a href="/shows">Shows</a></li>
					<li class="menu-sports"><a href="/market-call">Market Call</a></li>
					<li class="menu-sports"><a href="/markets">Markets</a></li>
						<div class="clear"></div>
	</ul>
</div>

<div class="scores-nav-mobile">
    <div class="scoreboard-mobile-header"><h3>Scoreboard</h3></div>
    <ul class="scoreboard-game-list mobile">
		<li class="date-list-wrapper">
			<ul class="date-list"></ul>
		</li>
		<li class="game-list-wrapper"></li>
    </ul>
</div>


<div class="site-header-main">
    <div class="site-header-wrapper">
	<a title="BNN" href="/" target="_self"><h1 class="site-header-logo">BNN</h1></a>
	<ul class="site-nav">
					<li class="sports-nav-toggle sports">
                <a href="#" style="pointer-events:none;"/>
                    <div class="icon"></div>
                    <div class="title">News</div>
				</a>
				<div class="sports-nav">
					<ul class="sports-nav-dropdown">
                                                	                        								<li data-submenu-id="submenu-1">
								<a href="/investing">Investing</a>
								<div id="submenu-1" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/investing">News</a></li>
											                                                                                	                                        												<li><a href="/investing/video">Video</a></li>
											                                                                                	                                        												<li><a href="/etfs">ETFs</a></li>
											                                                                                	                                        												<li><a href="/investing/reits">REITs</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/matalan-s-hargreaves-proposes-cash-injection-to-avoid-sale-sky-1.1808054" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Matalan’s Hargreaves Proposes Cash Injection to Avoid Sale: Sky</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/how-to-beat-hedge-funds-at-their-game-according-to-baupost-alum-1.1808056" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>How to Beat Hedge Funds at Their Game, According to Baupost Alum</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ukraine-latest-us-military-aid-to-kyiv-approaching-11-billion-1.1808032" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Ukraine Latest: US Military Aid to Kyiv Approaching $11 Billion</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ecb-s-nagel-wants-more-rate-hikes-says-german-recession-likely-1.1808019" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>ECB’s Nagel Wants More Rate Hikes, Says German Recession Likely</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/turkey-pushes-banks-to-keep-commercial-loan-interest-rates-low-1.1808044" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Turkey Pushes Banks to Keep Commercial Loan Interest Rates Low</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/charting-the-global-economy-china-turkey-shock-with-rate-cuts-1.1808042" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Charting the Global Economy: China, Turkey Shock With Rate Cuts</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/the-world-s-cotton-supply-keeps-shrinking-hit-by-drought-heat-1.1808040" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>The World’s Cotton Supply Keeps Shrinking, Hit by Drought, Heat</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/citi-fined-12-6-million-by-uk-for-trading-surveillance-failings-1.1807749" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Citi Fined £12.6 Million by UK for Trading Surveillance Failings</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/in-truly-alarming-sign-surging-uk-yields-fail-to-rescue-pound-1.1808036" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>In ‘Truly Alarming’ Sign, Surging UK Yields Fail to Rescue Pound</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/invictus-sets-september-target-for-zimbabwe-oil-gas-drilling-1.1808034" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Invictus Sets September Target for Zimbabwe Oil, Gas Drilling</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/london-s-rent-frenzy-expected-to-continue-until-the-end-of-the-year-1.1808024" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>London’s Rent Frenzy Expected to Continue Until The End of The Year</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/the-party-s-over-london-nightclubs-may-shut-over-energy-prices-1.1808022" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>The Party’s Over: London Nightclubs May Shut Over Energy Prices</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/indonesia-ramps-up-grain-production-to-improve-food-security-1.1808017" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Indonesia Ramps Up Grain Production to Improve Food Security</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/tsx-recap-financials-sector-pulls-index-lower-1.1807840" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>TSX recap: Financials sector pulls index lower</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/here-s-why-warren-buffett-loves-oil-giant-occidental-petroleum-1.1808012" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Here’s Why Warren Buffett Loves Oil Giant Occidental Petroleum</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/keurig-dr-pepper-s-talks-with-bang-energy-fall-apart-1.1807882" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Keurig Dr Pepper’s Talks With Bang Energy Fall Apart</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/some-bed-bath-beyond-suppliers-halt-shipments-on-unpaid-bills-1.1808001" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Some Bed Bath & Beyond Suppliers Halt Shipments on Unpaid Bills</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/rowdy-summer-stock-bulls-catching-the-scent-of-an-autumn-reaping-1.1807999" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Rowdy Summer Stock Bulls Catching the Scent of an Autumn Reaping</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ukraine-latest-more-us-aid-coming-russian-atomic-plant-tactics-1.1807703" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Ukraine Latest: More US Aid Coming; Russian Atomic Plant Tactics</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ontario-teachers-fund-gains-as-infrastructure-counters-losses-1.1805920" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Ontario Teachers’ Fund Gains as Infrastructure Counters Losses</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-2">
								<a href="/personal-finance">Personal Finance</a>
								<div id="submenu-2" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/personal-finance">News</a></li>
											                                                                                	                                        												<li><a href="/personal-finance/video">Video</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/sell-in-may-doesn-t-always-work-but-technical-analysis-is-often-right-1.1807918" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>'Sell in May' doesn't always work - but technical analysis is often right</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/back-to-school-shoppers-return-to-stores-hunt-for-deals-amid-mounting-prices-1.1807976" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Back-to-school shoppers return to stores, hunt for deals amid mounting prices</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/home-economics-negotiating-the-best-severance-package-cooling-inflation-provides-little-comfort-1.1807949" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Home Economics: Negotiating the best severance package; Cooling inflation provides little comfort</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/one-in-four-canadians-taking-on-debt-to-afford-higher-costs-report-1.1806984" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>One-in-four Canadians taking on debt to afford higher costs: report</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/how-to-protect-yourself-against-fraudsters-when-travelling-1.1806546" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>How to protect yourself against fraudsters when travelling</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/students-face-surging-rental-market-ahead-of-fall-return-to-classes-1.1806104" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Students face surging rental market ahead of fall return to classes</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/just-starting-out-financially-learn-from-these-mistakes-1.1805878" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Just starting out financially? Learn from these mistakes</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/pulling-in-the-big-bucks-in-2022-here-are-four-tax-shelters-1.1805035" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Pulling in the big bucks in 2022? Here are four tax shelters</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/home-economics-gics-back-in-vogue-with-investors-four-income-tax-shelters-to-consider-1.1805068" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Home Economics: GICs back in vogue with investors; four income tax shelters to consider</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/millennial-money-when-is-it-ok-to-be-selfish-with-money-1.1803621" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Millennial Money: When is it OK to be selfish with money?</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/protecting-your-wallet-against-lost-delayed-baggage-more-important-than-ever-1.1803691" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Protecting your wallet against lost, delayed baggage more important than ever</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/what-to-know-about-insurance-in-summer-of-travel-hell-1.1803574" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>What to know about insurance in 'summer of travel hell'</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/home-economics-savings-erode-amid-high-inflation-homebuyers-in-wait-and-see-mode-1.1802156" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Home Economics: Savings erode amid high inflation; homebuyers in 'wait-and-see' mode</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/cheap-date-finding-the-one-on-a-budget-when-everything-costs-more-1.1801598" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Cheap date? Finding 'the one' on a budget when everything costs more</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/inflation-canadian-parents-are-feeling-the-squeeze-1.1800831" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Inflation: Canadian parents are feeling the squeeze</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/one-third-of-travellers-alter-plans-amid-airport-delays-survey-1.1798803" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>One-third of travellers alter plans amid airport delays: Survey</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/home-economics-using-allowances-to-teach-kids-about-money-embracing-the-housing-correction-1.1799046" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Home Economics: Using allowances to teach kids about money; Embracing the housing correction</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/market-corrections-are-just-part-of-life-embrace-the-correction-1.1798958" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Market corrections are just part of life — embrace the correction </strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/parents-offer-advice-on-how-to-set-up-allowances-that-teach-kids-how-to-budget-save-1.1798376" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Parents offer advice on how to set up allowances that teach kids how to budget, save</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/credit-unions-battle-big-banks-to-attract-younger-canadians-1.1797201" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Credit unions battle big banks to attract younger Canadians</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-3">
								<a href="/real-estate">Real Estate</a>
								<div id="submenu-3" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/real-estate">News</a></li>
											                                                                                	                                        												<li><a href="/real-estate/video">Video</a></li>
											                                                                                	                                        												<li><a href="/investing/reits">REITs</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/london-s-rent-frenzy-expected-to-continue-until-the-end-of-the-year-1.1808024" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>London’s Rent Frenzy Expected to Continue Until The End of The Year</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ontario-teachers-fund-gains-as-infrastructure-counters-losses-1.1805920" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Ontario Teachers’ Fund Gains as Infrastructure Counters Losses</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/mortgage-lenders-results-show-pockets-of-concern-in-canada-1.1807855" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Mortgage lenders' results show 'pockets of concern' in Canada</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/can-grocery-stores-save-the-american-mall-1.1807963" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Can Grocery Stores Save the American Mall?</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/fbi-s-wray-defends-agents-after-threats-over-trump-mar-a-lago-search-1.1807944" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>FBI’s Wray Defends Agents After Threats Over Trump Mar-a-Lago Search</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/wall-street-bullish-on-homebuilders-despite-slowdown-in-sector-1.1807871" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Wall Street Bullish on Homebuilders Despite Slowdown in Sector</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/just-shocking-inflation-buoys-gop-s-hopes-to-flip-senate-seat-1.1807797" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>‘Just Shocking’: Inflation Buoys GOP’s Hopes to Flip Senate Seat</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/here-s-what-happened-in-the-city-of-london-this-week-1.1807827" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Here’s What Happened in the City of London This Week</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/biggest-african-bank-s-unit-sees-home-loans-booming-in-kenya-1.1807814" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Biggest African Bank’s Unit Sees Home Loans Booming in Kenya</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/china-to-offer-special-loans-to-troubled-property-developers-1.1807808" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>China to Offer Special Loans to Troubled Property Developers</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/us-mortgage-lenders-are-starting-to-go-broke-1.1807781" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>US Mortgage Lenders Are Starting to Go Broke</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/hong-kong-home-prices-could-fall-10-after-hsbc-and-stanchart-hike-rates-1.1807642" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Hong Kong Home Prices Could Fall 10% After HSBC and StanChart Hike Rates</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/china-s-banks-set-to-cut-key-rates-amid-covid-property-slumps-1.1807564" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>China’s Banks Set to Cut Key Rates Amid Covid, Property Slumps</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/detached-home-buyers-emerge-as-prices-drop-re-max-canada-1.1807313" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Detached-home buyers emerge as prices drop: RE/MAX Canada</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/abu-dhabi-seeks-buyer-for-miami-hotel-at-record-price-for-market-1.1807544" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Abu Dhabi Seeks Buyer for Miami Hotel at Record Price for Market</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/trump-cfo-s-expected-guilty-plea-adds-to-former-president-s-legal-woes-1.1807268" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Trump CFO’s Expected Guilty Plea Adds to Former President’s Legal Woes</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/us-mortgage-rates-fall-to-5-13-with-signs-that-inflation-may-have-reached-a-peak-1.1807390" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>US Mortgage Rates Fall to 5.13% With Signs That Inflation May Have Reached a Peak</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/tax-free-first-home-savings-account-here-are-the-basics-1.1806897" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Tax-Free First Home Savings Account: Here are the basics</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/us-existing-home-sales-fall-a-sixth-month-to-over-two-year-low-1.1807375" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>US Existing-Home Sales Fall a Sixth Month to Over Two-Year Low</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/xi-starts-march-to-third-term-in-china-facing-problems-at-home-and-abroad-1.1807294" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Xi Starts March to Third Term in China Facing Problems at Home and Abroad</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-4">
								<a href="/company-news">Company News</a>
								<div id="submenu-4" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/company-news">News</a></li>
											                                                                                	                                        												<li><a href="/company-news/video">Video</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/at-least-16-dead-as-terrorist-group-storms-mogadishu-hotel-1.1808058" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>At Least 16 Dead as Terrorist Group Storms Mogadishu Hotel</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/matalan-s-hargreaves-proposes-cash-injection-to-avoid-sale-sky-1.1808054" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Matalan’s Hargreaves Proposes Cash Injection to Avoid Sale: Sky</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/narco-riots-target-civilians-and-companies-in-post-chapo-mexico-1.1808053" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Narco Riots Target Civilians and Companies in Post-Chapo Mexico</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ukraine-latest-us-military-aid-to-kyiv-approaching-11-billion-1.1808032" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Ukraine Latest: US Military Aid to Kyiv Approaching $11 Billion</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/indonesia-confirms-first-case-of-monkeypox-in-local-who-traveled-1.1808052" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Indonesia Confirms First Case of Monkeypox in Local Who Traveled</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/msc-lufthansa-could-offer-853-million-for-ita-messaggero-says-1.1808046" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>MSC-Lufthansa Could Offer $853 Million for ITA, Messaggero Says</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/turkey-pushes-banks-to-keep-commercial-loan-interest-rates-low-1.1808044" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Turkey Pushes Banks to Keep Commercial Loan Interest Rates Low</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/charting-the-global-economy-china-turkey-shock-with-rate-cuts-1.1808042" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Charting the Global Economy: China, Turkey Shock With Rate Cuts</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/the-world-s-cotton-supply-keeps-shrinking-hit-by-drought-heat-1.1808040" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>The World’s Cotton Supply Keeps Shrinking, Hit by Drought, Heat</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ford-hit-with-1-7-billion-verdict-for-fatal-crash-lawyer-says-1.1808039" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Ford Hit With $1.7 Billion Verdict for Fatal Crash, Lawyer Says</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/citi-fined-12-6-million-by-uk-for-trading-surveillance-failings-1.1807749" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Citi Fined £12.6 Million by UK for Trading Surveillance Failings</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/swiss-boss-says-airline-cabin-crew-wages-likely-to-rise-1.1808038" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Swiss Boss Says Airline Cabin Crew Wages Likely to Rise</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/twitter-tells-employees-bonuses-could-halve-on-performance-nyt-1.1808030" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Twitter Tells Employees Bonuses Could Halve on Performance: NYT</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/uk-travel-chaos-stretches-into-weekend-with-national-rail-strike-1.1808026" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>UK Travel Chaos Stretches Into Weekend With National Rail Strike</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/london-s-rent-frenzy-expected-to-continue-until-the-end-of-the-year-1.1808024" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>London’s Rent Frenzy Expected to Continue Until The End of The Year</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/the-party-s-over-london-nightclubs-may-shut-over-energy-prices-1.1808022" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>The Party’s Over: London Nightclubs May Shut Over Energy Prices</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/leader-of-peru-s-2005-uprising-to-be-released-early-from-prison-1.1808021" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Leader of Peru’s 2005 Uprising to Be Released Early From Prison</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/indonesia-ramps-up-grain-production-to-improve-food-security-1.1808017" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Indonesia Ramps Up Grain Production to Improve Food Security</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/shawcor-surges-after-landing-500m-contract-in-mexico-1.1807929" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Shawcor surges after landing $500M contract in Mexico</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/uk-equips-nurses-with-smart-goggles-to-see-more-patients-1.1808014" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>UK Equips Nurses with Smart Goggles to See More Patients</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-5">
								<a href="/commodities">Commodities</a>
								<div id="submenu-5" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/commodities">News</a></li>
											                                                                                	                                        												<li><a href="/commodities/video">Show</a></li>
											                                                                                	                                        												<li><a href="/commodities/guests">Guests</a></li>
											                                                                                	                                        												<li><a href="/marijuana">CANNABIS</a></li>
											                                                                                	                                        												<li><a href="/oil">Oil</a></li>
											                                                                                	                                        												<li><a href="/gold">Gold</a></li>
											                                                                                	                                        												<li><a href="/silver">Silver</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/how-to-beat-hedge-funds-at-their-game-according-to-baupost-alum-1.1808056" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>How to Beat Hedge Funds at Their Game, According to Baupost Alum</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ukraine-latest-us-military-aid-to-kyiv-approaching-11-billion-1.1808032" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Ukraine Latest: US Military Aid to Kyiv Approaching $11 Billion</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/charting-the-global-economy-china-turkey-shock-with-rate-cuts-1.1808042" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Charting the Global Economy: China, Turkey Shock With Rate Cuts</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/the-world-s-cotton-supply-keeps-shrinking-hit-by-drought-heat-1.1808040" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>The World’s Cotton Supply Keeps Shrinking, Hit by Drought, Heat</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/invictus-sets-september-target-for-zimbabwe-oil-gas-drilling-1.1808034" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Invictus Sets September Target for Zimbabwe Oil, Gas Drilling</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/the-party-s-over-london-nightclubs-may-shut-over-energy-prices-1.1808022" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>The Party’s Over: London Nightclubs May Shut Over Energy Prices</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/indonesia-ramps-up-grain-production-to-improve-food-security-1.1808017" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Indonesia Ramps Up Grain Production to Improve Food Security</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/here-s-why-warren-buffett-loves-oil-giant-occidental-petroleum-1.1808012" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Here’s Why Warren Buffett Loves Oil Giant Occidental Petroleum</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/east-coast-lng-solution-achievable-just-not-any-time-soon-pieridae-1.1808006" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>East coast LNG solution 'achievable' – just not any time soon: Pieridae</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ukraine-latest-more-us-aid-coming-russian-atomic-plant-tactics-1.1807703" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Ukraine Latest: More US Aid Coming; Russian Atomic Plant Tactics</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ontario-teachers-fund-gains-as-infrastructure-counters-losses-1.1805920" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Ontario Teachers’ Fund Gains as Infrastructure Counters Losses</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/bets-against-the-euro-have-soared-to-levels-seen-back-in-2020-1.1807898" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Bets Against the Euro Have Soared to Levels Seen Back in 2020</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/oil-closes-week-lower-as-global-slowdown-worries-offset-demand-1.1807612" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Oil closes week lower as global slowdown worries offset demand</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/gold-heads-for-weekly-drop-amid-mixed-signals-from-fed-officials-1.1807625" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Gold Heads for Weekly Drop Amid Mixed Signals From Fed Officials</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/deer-park-s-burg-backs-up-tesla-barbs-with-huge-short-bets-1.1807965" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Deer Park’s Burg Backs Up Tesla Barbs With Huge Short Bets</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/wells-fargo-botched-occidental-stock-sale-for-employee-trust-judge-rules-1.1807579" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Wells Fargo Botched Occidental Stock Sale for Employee Trust, Judge Rules</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/kaptur-releases-new-ad-breaking-with-biden-in-ohio-house-race-1.1807954" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Kaptur Releases New Ad Breaking With Biden in Ohio House Race</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/gazprom-to-halt-nord-stream-gas-link-for-three-days-for-works-1.1807927" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Gazprom to Halt Nord Stream Gas Link for Three Days for Works</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/us-climate-law-means-california-can-cut-solar-perk-group-says-1.1807930" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>US Climate Law Means California Can Cut Solar Perk, Group Says</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/what-slowdown-lamborghini-has-orders-booked-out-to-early-2024-1.1807925" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>What Slowdown? Lamborghini Has Orders Booked Out to Early 2024</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-6">
								<a href="/economics">Economics</a>
								<div id="submenu-6" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/economics">News</a></li>
											                                                                                	                                        												<li><a href="/economics/video">Video</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/toronto-commercial-real-estate-deals-jump-43-to-hit-7b-1.1807767" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Toronto commercial real estate deals jump 43% to hit $7B</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/statistics-canada-says-retail-sales-rose-1-1-in-june-to-63-1b-1.1807822" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Statistics Canada says retail sales rose 1.1% in June to $63.1B</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/uptick-in-business-bankruptcies-just-the-tip-of-the-iceberg-cfib-1.1807305" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Uptick in business bankruptcies just the tip of the iceberg: CFIB</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/the-daily-chase-awaiting-canadian-bank-earnings-oil-under-pressure-1.1807779" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>The Daily Chase: Awaiting Canadian Bank earnings; Oil under pressure</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/severance-why-experts-say-you-should-negotiate-an-individual-package-even-in-a-mass-layoff-1.1807300" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Severance: Why experts say you should negotiate an individual package, even in a mass layoff</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/how-canadians-can-save-on-exchange-rates-while-travelling-1.1807398" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>How Canadians can save on exchange rates while travelling</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/boomerang-employees-are-going-back-to-the-old-jobs-they-quit-1.1807370" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>'Boomerang employees' are going back to the old jobs they quit</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/the-daily-chase-investors-digest-u-s-fed-talk-fixing-canada-s-housing-affordability-1.1807319" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>The Daily Chase: Investors digest U.S. Fed talk; Fixing Canada's housing affordability</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/u-s-fed-saw-smaller-hikes-ahead-to-assess-impact-minutes-show-1.1806995" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>U.S. Fed saw smaller hikes ahead to assess impact, minutes show</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/the-daily-chase-opec-head-warns-the-world-is-on-thin-ice-investors-await-u-s-fed-minutes-1.1806800" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>The Daily Chase: OPEC+ head warns the world is on 'thin ice'; Investors await U.S. Fed minutes</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/loneliness-isolation-a-side-effect-of-inflation-for-seniors-1.1806784" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Loneliness, isolation a side-effect of inflation for seniors</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/bank-of-canada-s-macklem-says-job-not-done-despite-cooler-inflation-1.1806509" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Bank of Canada's Macklem says job not done despite cooler inflation</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/david-rosenberg-says-recession-unavoidable-for-bank-of-canada-1.1806426" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>David Rosenberg says recession 'unavoidable' for Bank of Canada</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canadian-inflation-cools-but-hot-core-keeps-up-rate-pressure-1.1806324" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canadian inflation cools, but hot core keeps up rate pressure</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/inflation-these-are-the-grocery-items-that-grew-in-cost-1.1806408" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Inflation: These are the grocery items that grew in cost</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/the-daily-chase-canadian-inflation-cools-apocalyptically-bearish-no-more-1.1806314" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>The Daily Chase: Canadian inflation cools; 'Apocalyptically bearish' no more  </strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canadian-inflation-slows-to-7-6-in-july-statcan-1.1806313" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canadian inflation slows to 7.6% in July: StatCan</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/hopefully-we-have-seen-the-peak-economists-await-july-cpi-data-1.1806072" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>'Hopefully we have seen the peak': Economists await July CPI data</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/statistics-canada-manufacturing-sales-down-0-8-in-june-1.1805911" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Statistics Canada: Manufacturing sales down 0.8% in June</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/the-daily-chase-tsx-winning-streak-to-be-tested-home-capital-mystery-suitor-1.1805887" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>The Daily Chase: TSX winning streak to be tested; Home Capital mystery suitor</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-7">
								<a href="/politics">Politics</a>
								<div id="submenu-7" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/politics">News</a></li>
											                                                                                	                                        												<li><a href="/politics/video">Video</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/slovakia-heads-for-minority-cabinet-as-ruling-coalition-splits-1.1808057" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Slovakia Heads for Minority Cabinet as Ruling Coalition Splits</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/narco-riots-target-civilians-and-companies-in-post-chapo-mexico-1.1808053" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Narco Riots Target Civilians and Companies in Post-Chapo Mexico</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ukraine-latest-us-military-aid-to-kyiv-approaching-11-billion-1.1808032" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Ukraine Latest: US Military Aid to Kyiv Approaching $11 Billion</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/trump-fbi-search-riles-gop-ahead-of-archives-nominee-s-hearing-1.1808050" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Trump FBI Search Riles GOP Ahead of Archives Nominee’s Hearing</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/turkey-pushes-banks-to-keep-commercial-loan-interest-rates-low-1.1808044" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Turkey Pushes Banks to Keep Commercial Loan Interest Rates Low</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/montenegro-government-ousted-as-president-s-party-pulls-support-1.1808035" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Montenegro Government Ousted as President’s Party Pulls Support</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/six-hong-kong-pro-democracy-activists-plead-guilty-to-subversion-1.1808028" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Six Hong Kong Pro-Democracy Activists Plead Guilty to Subversion</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/leader-of-peru-s-2005-uprising-to-be-released-early-from-prison-1.1808021" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Leader of Peru’s 2005 Uprising to Be Released Early From Prison</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/manchin-nearly-killed-ev-credit-with-take-it-or-leave-it-threat-1.1808007" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Manchin Nearly Killed EV Credit With Take-It-or-Leave-It Threat</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ukraine-latest-more-us-aid-coming-russian-atomic-plant-tactics-1.1807703" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Ukraine Latest: More US Aid Coming; Russian Atomic Plant Tactics</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/michigan-s-1931-abortion-ban-blocked-by-judge-state-ag-says-1.1807919" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Michigan’s 1931 Abortion Ban Blocked by Judge, State AG Says</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/mexico-considers-incentives-to-attract-semiconductor-investment-1.1807991" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Mexico Considers Incentives to Attract Semiconductor Investment</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/every-anti-abortion-restriction-shrinks-a-woman-s-income-by-5-1.1807837" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Every Anti-Abortion Restriction Shrinks a Woman’s Income by 5%</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/kaptur-releases-new-ad-breaking-with-biden-in-ohio-house-race-1.1807954" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Kaptur Releases New Ad Breaking With Biden in Ohio House Race</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/georgia-election-probe-requires-lindsey-graham-s-testimony-now-da-says-1.1807863" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Georgia Election Probe Requires Lindsey Graham’s Testimony Now, DA Says</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/mueller-memo-from-justice-department-to-barr-is-ordered-released-1.1807933" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Mueller Memo From Justice Department to Barr Is Ordered Released</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/us-climate-law-means-california-can-cut-solar-perk-group-says-1.1807930" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>US Climate Law Means California Can Cut Solar Perk, Group Says</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/trump-s-ex-fixer-critical-of-weisselberg-plea-as-too-lenient-1.1807617" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Trump’s Ex-Fixer Critical of Weisselberg Plea as Too Lenient</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/just-shocking-inflation-buoys-gop-s-hopes-to-flip-senate-seat-1.1807797" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>‘Just Shocking’: Inflation Buoys GOP’s Hopes to Flip Senate Seat</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/russia-may-delay-annexation-moves-as-ukraine-invasion-progress-slows-1.1807867" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Russia May Delay Annexation Moves as Ukraine Invasion Progress Slows</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-8">
								<a href="/technology">Technology</a>
								<div id="submenu-8" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/technology">News</a></li>
											                                                                                	                                        												<li><a href="/technology/video">Video</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/twitter-tells-employees-bonuses-could-halve-on-performance-nyt-1.1808030" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Twitter Tells Employees Bonuses Could Halve on Performance: NYT</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/uk-equips-nurses-with-smart-goggles-to-see-more-patients-1.1808014" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>UK Equips Nurses with Smart Goggles to See More Patients</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/foot-locker-comeback-hangs-on-woman-who-rewrote-beauty-playbook-1.1808008" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Foot Locker Comeback Hangs on Woman Who Rewrote Beauty Playbook</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/uber-and-lyft-drivers-complaints-are-a-startup-opportunity-1.1807879" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Uber and Lyft Drivers’ Complaints Are a Startup Opportunity</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ftx-us-four-others-ordered-to-correct-fdic-insurance-claims-1.1807997" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>FTX US, Four Others Ordered to Correct FDIC Insurance Claims</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/the-pursuit-of-crypto-happiness-wen-lambo-1.1806729" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>The Pursuit of Crypto Happiness: Wen Lambo?</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/mexico-considers-incentives-to-attract-semiconductor-investment-1.1807991" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Mexico Considers Incentives to Attract Semiconductor Investment</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/monkeypox-can-linger-on-common-household-items-cdc-says-1.1807986" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Monkeypox Can Linger on Common Household Items, CDC Says</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/mclaren-s-new-3-6-million-hypercar-is-based-on-a-video-game-1.1807984" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>McLaren’s New $3.6 Million Hypercar Is Based On a Video Game</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/can-grocery-stores-save-the-american-mall-1.1807963" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Can Grocery Stores Save the American Mall?</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/everyone-is-talking-about-quiet-quitting-but-is-it-a-good-idea-1.1807939" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Everyone Is Talking About ‘Quiet Quitting,’ But Is It a Good Idea?</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/paramount-will-pay-1-5-billion-to-keep-us-rights-to-champions-league-1.1807799" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Paramount Will Pay $1.5 Billion to Keep US Rights to Champions League</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/walmart-doordash-plan-to-end-four-year-delivery-partnership-1.1807935" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Walmart, DoorDash Plan to End Four-Year Delivery Partnership</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/what-slowdown-lamborghini-has-orders-booked-out-to-early-2024-1.1807925" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>What Slowdown? Lamborghini Has Orders Booked Out to Early 2024</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/twitch-s-gambling-boom-is-luring-gamers-into-crypto-casinos-1.1801764" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Twitch’s Gambling Boom Is Luring Gamers Into Crypto Casinos</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/lockdowns-long-over-americans-still-hooked-on-online-groceries-1.1807857" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Lockdowns Long Over, Americans Still Hooked on Online Groceries</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/us-earnings-to-watch-salesforce-peloton-zoom-nvidia-gap-1.1807853" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>US Earnings to Watch: Salesforce, Peloton, Zoom, Nvidia, Gap</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/flare-up-in-ethiopia-tensions-dulls-hopes-of-lasting-peace-deal-1.1807849" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Flare-Up in Ethiopia Tensions Dulls Hopes of Lasting Peace Deal</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/oscars-producer-will-packer-finds-fixing-hollywood-a-never-ending-job-1.1807841" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Oscars Producer Will Packer Finds Fixing Hollywood a Never-Ending Job</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/bitcoin-drops-to-three-week-low-as-global-markets-turn-risk-off-1.1807727" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Bitcoin drops to three-week low as global markets turn risk off</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-9">
								<a href="/bloomberg-news-wire">Bloomberg News Wire </a>
								<div id="submenu-9" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/bloomberg-news-wire">News</a></li>
											                                                                                	                                        												<li><a href="/bloomberg-news-wire/video">Video</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-10">
								<a href="/opinion">Opinion</a>
								<div id="submenu-10" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/opinion">News</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/alphabet-investors-shouldn-t-ignore-the-warning-signs-martin-peers-1.1797846" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Alphabet investors shouldn't ignore the warning signs: Martin Peers</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/the-u-s-fed-is-failing-in-four-ways-mohamed-a-el-erian-1.1795492" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>The U.S. Fed is failing in four ways: Mohamed A. El-Erian</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/apple-jpmorgan-turn-to-pay-now-grow-later-1.1775649" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Apple, JPMorgan turn to pay now grow later</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/remote-working-boom-is-huge-for-college-towns-like-knoxville-1.1767652" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Remote Working Boom Is Huge for College Towns Like Knoxville</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/walmart-flashes-a-warning-sign-to-the-entire-consumer-economy-andrea-felsted-1.1767582" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Walmart flashes a warning sign to the entire consumer economy: Andrea Felsted</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/millennials-are-finally-spending-like-grown-ups-1.1702870" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Millennials are finally spending like grown-ups</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/dismal-u-s-gdp-report-raises-the-odds-of-recession-this-year-gary-shilling-1.1758581" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Dismal U.S. GDP report raises the odds of recession this year: Gary Shilling</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/musk-is-wrong-for-twitter-even-if-deal-math-works-out-1.1756687" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Musk is wrong for Twitter even if deal math works out</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/chocolate-bunnies-can-teach-us-to-save-our-food-supply-1.1751385" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Chocolate bunnies can teach us to save our food supply</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/the-fed-has-made-a-u-s-recession-inevitable-1.1744512" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>The Fed has made a U.S. recession inevitable</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/america-s-oil-reserve-weapon-risks-misfiring-1.1745873" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>America's oil reserve weapon risks misfiring</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/four-day-workweeks-can-burn-you-out-1.1749041" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Four-day workweeks can burn you out</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/u-s-fed-expects-a-soft-landing-don-t-count-on-it-1.1735191" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>U.S. Fed expects a soft landing. Don't count on it</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/markets-are-pushing-fed-into-developing-economy-territory-1.1741193" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Markets are pushing Fed into developing-economy territory</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/commodity-traders-go-from-bonanza-to-bailout-plea-1.1739555" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Commodity traders go from bonanza to bailout plea</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/putin-s-war-shows-west-must-clean-up-dirty-money-1.1730789" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Putin's war shows West must clean up dirty money</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/salary-transparency-is-good-for-everyone-1.1723729" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Salary transparency is good for everyone</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/microsoft-s-us-69b-activision-deal-could-be-a-blunder-1.1709506" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Microsoft's US$69B Activision deal could be a blunder</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/what-if-the-oil-market-bulls-are-wrong-and-this-lonely-bear-is-right-1.1720193" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>What if the oil market bulls are wrong and this lonely bear is right?</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canada-s-trucker-protest-may-spread-from-ottawa-to-u-s-1.1719574" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canada's trucker protest may spread from Ottawa to U.S.</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-11">
								<a href="/etfs">ETFs</a>
								<div id="submenu-11" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/etfs">News</a></li>
											                                                                                	                                        												<li><a href="/etfs/video">Video</a></li>
											                                                                                	                                        												<li><a href="">Berman's Call</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/massive-short-squeeze-behind-stock-rally-showing-signs-of-ending-1.1807809" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Massive Short Squeeze Behind Stock Rally Showing Signs of Ending</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/this-quant-etf-is-beating-the-s-p-by-30-percentage-points-1.1807716" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>This Quant ETF Is Beating the S&P by 30 Percentage Points</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/jpmorgan-s-kolanovic-defends-dip-buying-call-warns-of-fed-error-1.1807476" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>JPMorgan’s Kolanovic Defends Dip-Buying Call, Warns of Fed Error</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/it-s-not-about-the-data-it-s-really-about-the-fed-1.1807473" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>It’s Not About the Data—It’s Really About the Fed</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/esg-funds-that-hoarded-tech-risk-more-pain-yet-amundi-says-1.1807355" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>ESG Funds That Hoarded Tech Risk More Pain Yet, Amundi Says</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/china-mutual-fund-values-evergrande-shares-at-next-to-nothing-1.1807241" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>China Mutual Fund Values Evergrande Shares at Next-to-Nothing</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/vanguard-unveils-new-esg-etfs-that-exclude-controversial-assets-1.1807212" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Vanguard Unveils New ESG ETFs That Exclude Controversial Assets</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/wallstreetbets-founder-says-waning-summer-spurs-meme-mania-anew-1.1807014" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>WallStreetBets Founder Says Waning Summer Spurs Meme Mania Anew</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/turkish-bank-rally-accelerates-as-earnings-impetus-draws-buyers-1.1806891" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Turkish Bank Rally Accelerates as Earnings Impetus Draws Buyers</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/decades-after-coining-etf-morgan-stanley-is-finally-launching-its-own-1.1806561" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Decades After Coining ‘ETF,’ Morgan Stanley Is Finally Launching Its Own</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/etf-battle-for-stock-volatility-bettors-heats-up-with-new-funds-1.1806354" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>ETF Battle for Stock Volatility Bettors Heats Up With New Funds</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/broken-barclays-etn-soars-to-33-premium-with-issuance-halted-1.1806063" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>‘Broken’ Barclays ETN Soars to 33% Premium With Issuance Halted</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/tiger-global-yale-cut-stocks-last-quarter-as-markets-tumbled-1.1806122" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Tiger Global, Yale Cut Stocks Last Quarter as Markets Tumbled</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/druckenmiller-sold-big-tech-in-bear-market-as-soros-dove-back-in-1.1806109" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Druckenmiller Sold Big Tech in Bear Market as Soros Dove Back In</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/single-stock-etf-craze-targets-once-inaccessible-non-us-shares-1.1806020" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Single-Stock ETF Craze Targets Once Inaccessible Non-US Shares</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/crypto-rules-crackdown-looms-for-150-billion-stablecoin-market-1.1805842" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Crypto Rules Crackdown Looms for $150 Billion Stablecoin Market</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/hedge-funds-flip-to-dollar-bears-on-bets-peak-of-rally-is-over-1.1805734" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Hedge Funds Flip to Dollar Bears on Bets Peak of Rally Is Over</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/every-wall-street-trend-goes-haywire-as-stock-bears-are-crushed-1.1805255" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Every Wall Street Trend Goes Haywire as Stock Bears Are Crushed</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/post-esg-etf-backed-by-thiel-debuts-to-encourage-more-drilling-1.1804013" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>‘Post-ESG’ ETF Backed by Thiel Debuts to Encourage More Drilling</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/etfs-finally-find-a-crisis-they-can-t-trade-through-in-ukraine-1.1735923" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>ETFs finally find a crisis they can’t trade through in Ukraine</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-12">
								<a href="/executive">Executive</a>
								<div id="submenu-12" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/executive/video">Video</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/world-s-richest-family-loses-us-11-4b-in-walmart-rout-1.1797208" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>World's richest family loses US$11.4B in Walmart rout</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/fine-balance-rania-llewellyn-on-fitting-her-long-term-inclusion-goals-into-laurentian-s-revamp-1.1789058" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>'Fine balance': Rania Llewellyn on fitting her long-term inclusion goals into Laurentian's revamp</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/first-female-bank-ceo-in-canada-leads-with-younger-self-in-mind-1.1749791" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>First female bank CEO in Canada leads with younger self in mind</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/company-holiday-parties-are-making-a-comeback-but-many-employers-have-a-plan-b-1.1687502" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>​Company holiday parties are making a comeback, but many employers have a plan B</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/elon-musk-and-jeff-bezos-now-worth-almost-half-a-trillion-dollars-1.1673049" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Elon Musk and Jeff Bezos now worth almost half a trillion dollars</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/jane-fraser-has-a-plan-to-remake-citigroup-while-tormenting-rivals-1.1665947" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Jane Fraser has a plan to remake Citigroup while tormenting rivals</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/forever-changed-ceos-are-dooming-business-travel-maybe-for-good-1.1646468" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>‘Forever changed’: CEOs are dooming business travel — maybe for good</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/national-bank-names-laurent-ferreira-ceo-succeeding-vachon-1.1638950" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>National Bank names Laurent Ferreira CEO, succeeding Vachon</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/businessweek/the-remote-work-czar-is-the-new-shortcut-to-the-c-suite-1.1633155" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>The remote-work czar is the new shortcut to the C-Suite</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/olympics-boss-aims-to-put-most-followed-tokyo-games-on-track-1.1628650" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Olympics boss aims to put 'most-followed' Tokyo games on track</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/wellness-resorts-eye-long-covid-treatments-as-new-moneymaker-1.1628189" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Wellness resorts eye long COVID treatments as new moneymaker</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ghosn-accomplice-says-he-deeply-regrets-helping-him-escape-1.1622972" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Ghosn accomplice says he 'deeply regrets' helping him escape</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/gates-divorce-speeds-divergence-of-separate-investing-goals-1.1622603" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Gates divorce speeds divergence of separate investing goals</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/buffett-exits-as-gates-foundation-trustee-sidestepping-rift-1.1620666" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Buffett exits as Gates Foundation trustee, sidestepping rift</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/gates-s-divorce-casts-harsh-glare-on-us-170-billion-money-manager-1.1619585" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Gates’s divorce casts harsh glare on US$170 billion money manager</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/machin-joins-serendipity-capital-board-after-quitting-cppib-1.1619630" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Machin joins Serendipity Capital board after quitting CPPIB</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/billionaires-back-startup-that-wants-to-let-anyone-be-a-landlord-1.1617791" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Billionaires back startup that wants to let anyone be a landlord</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/blackberry-blasted-on-executive-pay-as-reddit-rally-enriches-ceo-john-chen-1.1617191" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>BlackBerry blasted on executive pay as Reddit rally enriches CEO John Chen</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/elon-musk-says-he-s-putting-last-remaining-house-on-the-market-1.1616642" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Elon Musk says he's putting last remaining house on the market</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/jessica-simpson-fashion-brand-owner-preparing-to-sell-assets-in-bankruptcy-1.1614975" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Jessica Simpson fashion brand owner preparing to sell assets in bankruptcy</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        	                                                	                        	                                                	                        	                                                	                        	                                                	                        	                        
                    													<li data-submenu-id="submenu-13" class="more-sports">
							<a href="#">More...</a>
							<div id="submenu-13" class="sports-nav-popover more-sports-popover">
					            <ul>
																								        																	        																	        																	        																	        																	        																	        																	        																	        																	        																	        																	        																	                    <li><a href="/pursuits">Pursuits</a></li>
															        																	                    <li><a href="/international">International</a></li>
															        																	                    <li><a href="/market-call">Market Call</a></li>
															        																	                    <li><a href="/schedule">Schedule</a></li>
															        																	                    <li><a href="/listen">Listen</a></li>
															        							            </ul>

					            					            				            </div>
						</li>
						
					</ul>
					<div class="nav-footer sports"></div>
				</div>
			</li>
				
        			<li class="hidden">
				<a href="/live">Live</a>
			</li>
					<li class="hidden">
				<a href="/video">Video</a>
			</li>
					<li class="hidden">
				<a href="/shows">Shows</a>
			</li>
					<li class="hidden">
				<a href="/market-call">Market Call</a>
			</li>
					<li class="hidden">
				<a href="/markets">Markets</a>
			</li>
		
		<li class="more-nav">
			<p>More</p>
            <ul>
									<li class="hidden">
						<a href="/live">Live</a>
					</li>
									<li class="hidden">
						<a href="/video">Video</a>
					</li>
									<li class="hidden">
						<a href="/shows">Shows</a>
					</li>
									<li class="hidden">
						<a href="/market-call">Market Call</a>
					</li>
									<li class="hidden">
						<a href="/markets">Markets</a>
					</li>
								<li class="nav-footer"></li>
            </ul>

		</li>
	</ul>
    </div>
</div>
      
    
    
        <style>
@media screen and (max-width: 767px){
    .mobile-header-nav .site-header-mobile .site-nav .sports-nav-scores {
    display: block;
    }}
  
</style>

      
  
                </div>
        </div>
      </div>
    </div>
    <div class="middle-container">
      <div class="featured-content">
        
                  
    
  
    
  
    
    
            <div class="topics-bar-container">
        <div id="topics-bar">
            <div class="topics-bar-inner">
                <ul>
                                    <li><a href="https://www.bnnbloomberg.ca/real-estate">REAL ESTATE</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/listen">RADIO</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/company-news">COMPANY NEWS</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/crypto">CRYPTO</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/commodities">COMMODITIES</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/marijuana">CANNABIS</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/oil">OIL</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/gold">GOLD</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/market-call/picks">TOP PICKS</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/subscribe">NEWSLETTERS</a></li>
                                </ul>
                <div class="shadow-left"></div>
                <div class="shadow-right"></div>
            </div>
        </div>
    </div>

      
  
            </div>
    </div>
    <div id="content-container">
            
                  
    
  
    
  
    
    
        <div class="breaking-news">
	<div class="breaking-news-inner">
		<ul class="breaking-news-list">
        		</ul>
		<div class="breaking-news-buttons">
			<div class="breaking-news-prev"></div>
			<div class="breaking-news-counter"></div>
			<div class="breaking-news-next"></div>
		</div>
	</div>
</div>
      
  
            
                  
    
  
    
  
  
            
                  
    
  
    
  
    
    
        
	<div id="bm-HeaderAd">
		<div id="leaderboard-ad" bm-ad-instance ad-type="ad1" allow-mobile="false"></div>
	</div>

      
  
            
      <div class='content-wrapper'>      
      <div class='section-header '>
        
                  
    
  
    
  
    
    
        
<div class="site-header-main">
    <ul class="site-nav ">
        <a href="/investing"><h3>Investing</h3></a>
        <span class="icon-red-arrow-large"></span>
        
		                    <li class="hidden  ">
				<a href="/investing">News</a>
            </li>
		            <li class="hidden  ">
				<a href="/investing/video">Video</a>
            </li>
		            <li class="hidden  ">
				<a href="/etfs">ETFs</a>
            </li>
		            <li class="hidden  last-section-nav">
				<a href="/investing/reits">REITs</a>
            </li>
		
				<li class="more-nav-mobile">
            <ul>
				
									<li class="active">
						<a href="$section.Href">Article</a>
						<div class="more-image"></div>
					</li>
					
											<li>
    						<a href="/investing">News</a>
    					</li>
    										<li>
    						<a href="/investing/video">Video</a>
    					</li>
    										<li>
    						<a href="/etfs">ETFs</a>
    					</li>
    										<li>
    						<a href="/investing/reits">REITs</a>
    					</li>
    				
								
            </ul>
		</li>

				<li class="more-nav">
			<p>More</p>
            <ul>
				                    <li class="">
        				<a href="/investing">News</a>
                    </li>
        		                    <li class="">
        				<a href="/investing/video">Video</a>
                    </li>
        		                    <li class="">
        				<a href="/etfs">ETFs</a>
                    </li>
        		                    <li class="">
        				<a href="/investing/reits">REITs</a>
                    </li>
        		            </ul>
		</li>

	</ul>
 	</div>
      
  
            </div>
      <section class='content '>
        <div class='wide'>
                            </div>
        <div class='content-right '>
            		    
                  
    
  
    
  
    
    
        
<script>
    var persistentAd = {
        enabled: "false"
    }
</script>

<div class="fluid-ad-outer-wrapper">
    <div class="fluid-ad-wrapper stuck" ng-controller="PersistentPlayer">
        <div id="fluid-ad"
             bm-ad-instance
             ad-type="ad13"
             allow-mobile="true"
             model-type="bellmedia.tsn.Article"
             feed-list-position="1"
             child-list-position="1"
             content-list-position="2"
        >
        </div>
    </div>
</div>

      
    
    
        










        <script>
    var onePlayerWebObj = { type: 'oneplayerweb', language: 'en', metadataInfo: true, share: true, embed: false, overlayHeaderVisible: false, overlayFooterVisible: false};

    var siteSections = [];
		        siteSections.push("investing");
		        siteSections.push("personal finance");
		        siteSections.push("real estate");
		        siteSections.push("company news");
		        siteSections.push("commodities");
		        siteSections.push("economics");
		        siteSections.push("politics");
		        siteSections.push("technology");
		        siteSections.push("bloomberg news wire ");
		        siteSections.push("opinion");
		        siteSections.push("etfs");
		        siteSections.push("executive");
		        siteSections.push("pursuits");
		        siteSections.push("international");
		        siteSections.push("market call");
		        siteSections.push("schedule");
		        siteSections.push("listen");
		
    var axisCollectionObj_7_339835_1525068379 = {
        contentType: 'collection',
        playerConfig: 'bnn-jwt/autoplay-off.json',
        collectionId: 273,
        layout: 'rail',
        pageSize: '10',
        dateFilterEnabled: false,
        videoLimit: '100',
        videoLength: '3',
        relatedEnabled: false,
        siteSections: siteSections,
        elementId: "axis_player_7_339835_1525068379",
        adSite: "ctv.bnn",
        autoPlay: 'bnn-jwt/autoplay-on.json'
    };

		        $(function() {
            // Hide Authentication
            $('.videoAuthentication', '[data-obj-id="axisCollectionObj_7_339835_1525068379"]').hide();
        });
		
</script>

    <script>
        var persistentPlayer = {
            enabled: "false"
        }
    </script>



<section class="axis-collection-container rail"  data-obj-id="axisCollectionObj_7_339835_1525068379" ng-controller="AxisCollection" ng-init="init()" >

                        <header class="rightrail-header">
                <p>Latest Videos</p>
                <div class="clear"></div>
            </header>
        
			
                        <div class="preloader" ng-hide="dataLoaded"></div>
        
	        <div class="media-container" ng-class="{enableAutoPlay: false == false}">

            <div class="media-content">
			                
                <div class="video-player-wrapper" ng-if="currentStream.Id">

				                                           
                                                <div class="axis_player_7_339835_1525068379" data-axis-id="currentStream.Id"></div>

                        <div id="persistent-title"><h3></h3></div>


                
                </div>
                
                
			                <div  class="headline" ng-if="currentStream" ng-cloak>
                    <h2 >{{ currentStream.Name }}</h2>

					
					                        <add-playlist vid="{{currentStream.Id}}" video="{{currentStream}}"></add-playlist>
					
									                </div>

            </div>
        </div>

    <div ng-cloak ng-hide="!dataLoaded || (axisCollection.length == 0)" class="wrapper">
	        <div class="playlist-container">
            <h2 >
				                    Related Video
				            </h2>
            <div class="playlist-wrapper">
                <ul class="playlist">
                    <li class="playlist-item" ng-repeat="video in axisCollection" ng-class="{'last':$last,'first':$first}" ng-repeat-complete>
                        <a href="" ng-click="handleClick(video.Id, video.Name, $event)" data-id="{{ video.Id }}" data-name="{{ video.Name }}">
                            <div class="media">
                                <div class="media-overlay" ng-class="{'live': video.Type == 'stream'}">
                                    <div class="overlay-text up-next" ng-if="video.Id == nextStreamId">
                                        <span>Up Next</span>
                                    </div>
                                    <div class="overlay-text now-showing" ng-if="video.Id == currentStreamId">
                                        <span>Now Showing</span>
                                    </div>
                                    <div class="overlay-text" ng-if="video.Id != currentStreamId && video.Id != nextStreamId">
                                        <span></span>
                                    </div>
                                </div>
                                <img ng-if="$index > 4" ng-src="/img/elements/preloaders/preloader_black_video.gif" data-image="{{ video.Images[0].Url }}?width=140&height=79" alt="{{ video.Name }}" />
                                <img ng-if="$index <= 4" ng-src="{{ video.Images[0].Url }}?width=140&height=79" data-image="{{ video.Images[0].Url }}?width=140&height=79" alt="{{ video.Name }}" />
                                                            </div>
                            <div class="video-content"><p >{{ video.Name }}</p>
                            </div>
                        </a>
                        <div class="border"></div>
                    </li>
                </ul>
                <div class="playlist-arrow top-arrow"></div>
                <div class="playlist-arrow bottom-arrow"></div>
            </div>

					                <div class="playback-switch " >
                    Continuous Play:
                    <form class="switch">
                        <input type="radio" name="playback" value="true" checked>ON
                        <input type="radio" name="playback" value="false">OFF
                    </form>
                </div>
			        </div>
    </div>

    <div class="no-data-found">
		            <p>The information you requested is not available at this time, please check back again soon.</p>
		    </div>

			        <a href="      /video  " class="view-all"  title="">More Video</a>
    	
</section>

	

      
    
    
        

                        <div id="Adoop" bm-ad-instance ad-type="oopad" allow-mobile="true"></div>
        


      
  
        		      			      				    
                  
    
  
    
  
    
    
            


      
  
        			    		          </div>
        <div class='content-main'>
                                          
        
            
            
    
        
    
    
                        
                        
                    <script>
        var persistentPlayer = {
            enabled: "false"
        }
    </script>

                

                                        <article class="standard-article ">
            
            <div class="article">

                                <header>
                                            		                                                                                            
                    <div class="tags">
            <ul>
                                                                                                                                                                                                                            <li class="highlighted">            <h4><a href="      /investing  ">Investing</a></h4>
    </li>
                            
                                                                                                                                                                                                                                                                                                                                    <li class="unhighlighted">            <h4><a href="      /company-news  ">Company News</a></h4>
    </li>
                                                            
                                                                                                                                                                                                                                                                                                                                    <li class="unhighlighted">            <h4><a href="      /bloomberg-news-wire  ">News Wire</a></h4>
    </li>
                                                            
                                                                                                                                                                                                                                                                                                                                    <li class="unhighlighted">            <h4><a href="      /etfs  ">ETFs</a></h4>
    </li>
                                                            
                                                                                                                                            
                                                
                                            </ul>
        </div>
        	    <div class="date ">
	        <p>        
                                                            Aug 18, 2022
                                        <p>
	    </div>
                        
                    <div class="headline" >
                                                    <h1>JPMorgan&rsquo;s Kolanovic Defends Dip-Buying Call, Warns of Fed Error</h1>
                                                                                    </div>
                                                            <div class="article-info  ">

                                                                            <div class="sources"><p><span class="author">Lu Wang</span>, <span class="source">Bloomberg News</span></p></div>
                            <script>
                                var author='Lu Wang, Bloomberg News';
                            </script>
                        
                                                
                                                <ul class="social-right">
                                                                                                                <li>
                                <div class="addthis_sharing_toolbox"></div>
                            </li>
                                                    </ul>
                    </div>
                    <div class="clear"></div>
                </header>

                                                <div class="article-media enableAutoPlay">
                                                            <div class="article-image">
                        <img src='/polopoly_fs/1.1807477.1660844011!/fileimage/httpImage/image.png_gen/derivatives/landscape_620/bc-jpmorgan-s-kolanovic-defends-dip-buying-call-warns-of-fed-error.png' width='620' alt='BC-JPMorgan’s-Kolanovic-Defends-Dip-Buying-Call-Warns-of-Fed-Error' title='BC-JPMorgan’s-Kolanovic-Defends-Dip-Buying-Call-Warns-of-Fed-Error, Lu Wang' height='349' />                                            </div>

                    <div class="byline">
                        <p>                            BC-JPMorgan’s-Kolanovic-Defends-Dip-Buying-Call-Warns-of-Fed-Error
                        , Lu Wang</p>
                    </div>

                                    </div>
    
                                                                <script>
                    var articleText = ".article-text";
                </script>
                                <div class="article-text"><p>(Bloomberg) -- Marko Kolanovic, one of Wall Street’s staunchest bulls, is defending his 2022 calls for dip buying while warning that the Federal Reserve would risk disrupting financial markets by going too hawkish right before US midterm elections. </p><p>The JPMorgan Chase &amp; Co. strategist just issued another upbeat note to clients, saying those who expect to go bargain-hunting once the S&amp;P 500 drops below 3,500 may be in for another futile waiting. That would imply a plunge of about 18%.</p><p>After falling to the 2022 low of 3,666.77 in mid-June, the benchmark index has rallied 17%, defying bears who eye deeper losses. While a more hawkish Fed decision at its September meeting could upset the market, Kolanovic says corporate buybacks and demand from rules-based traders could offer a buffer for stocks. </p><p>His team is sticking to the year-end target of 4,800, a 12% gain from Wednesday’s close. </p><p>“Given our core view that here will be no global recession and that inflation will ease, the variable that matters the most is positioning. And positioning is still very low,” Kolanovic wrote. “While the perception is that bears were vindicated this year, one should keep in mind that price targets are for year end, and not intra-year lows.” </p><p>Kolanovic, voted the No. 1 equity-linked strategist in last year’s Institutional Investor survey, says his math shows the buy-the-dip strategy has worked this year during a bear-market rout. For instance, a trade that buys the S&amp;P 500 when the index is down 2% from a one-week high would have returned 3%, compared with a 10% loss in the index.  </p><p>“Buying on weakness so far yielded positive returns and has worked better, than e.g. suggestions to stay out of the market and start ‘nibbling’ at 3,500 or 3,300, levels that have not been reached,” he wrote. </p><p>For much of 2022, the strategists kept advising clients to buy the dip during the equity selloff, a call that looked shaky until recently. He attributes the recent strength in risky assets to optimism that the Fed would slow down or pause its aggressive rate hiking cycle, a concept also known as “Fed pivot.” </p><p>In his view, raging inflation, driven by the commodity supercycle and the Covid recovery, would recede naturally as time passes by, and the Fed was over-reacting by raising interest rates by 75 basis points. </p><p>“While this was an out of consensus view, we are again out of consensus and maintain that inflation will resolve on its own as distortions fade,” he wrote. “Given the lag it takes for rate hikes to work through the system, and with just one month before very important US elections, we believe it would be a mistake for the Fed to increase risk of a hawkish policy error and endanger market stability.”  </p><p>©2022 Bloomberg L.P.</p></div>

            </div>

        </article>



                
    
        
    
    <script>
        //Set gigya info
        window.gigyaMeta = {
            contentId: '1.1807476',
            title: 'JPMorgan\u2019s Kolanovic Defends Dip-Buying Call, Warns of Fed Error',
            description: 'Marko Kolanovic, one of Wall Street\u2019s staunchest bulls, is defending his 2022 calls for dip buying while warning that the Federal Reserve would risk disrupting financial markets by going too hawkish right before US midterm elections.',
            image: 'http://www.bnnbloomberg.ca/polopoly_fs/1.1807477!/fileimage/httpImage/image.png_gen/derivatives/landscape_620/bc-jpmorgan-s-kolanovic-defends-dip-buying-call-warns-of-fed-error.png',
            socialPluginsLoaded: false
        };

        // Call build social plugins (in cases where the gigya API loaded before page finished rendering)
        if(gigyaLoaded){
            buildSocialPlugins();
        }
    </script>


                                  
                  
    
  
    
  
    
    
        

      
    
    
        
<article id="feed-widget" class="article-feed three-column">
	            <div class="article-content">
        <h3>Top Picks</h3>
        <div class="clear"></div>
    </div>
    <div class="headline">
        <div class="feed-widget scroll-container horizontal">
            <div class="scroll-container-frame">
                <ul class="">
                    
                                        	
                    	                        
                                                                        
                        <li>
                            <a             href="/james-telfser-s-top-picks-august-19-2022-1.1807938"
    >
                            
                                                                                                                                                                                <div class="media">
                                            
                                                             <div class="media-overlay"></div>
        
                                            <img src='/polopoly_fs/1.1807940.1660930712!/fileimage/httpImage/image.jpeg_gen/derivatives/landscape_240/james-telfser.jpeg' width='240' alt='James Telfser ' title='${entry.name}' align='' height='135' />                                                                                                                                                                                                                            
                        
                        <div class="video-duration">6:44</div>
                                                                                                                                                </div>
                                                                                                    
                                <p>James Telfser's Top Picks: August 19, 2022</p>
                            </a>
                        </li>
                                        	
                    	                        
                                                                        
                        <li>
                            <a             href="/michael-sprung-s-top-picks-august-18-2022-1.1807452"
    >
                            
                                                                                                                                                                                <div class="media">
                                            
                                                             <div class="media-overlay"></div>
        
                                            <img src='/polopoly_fs/1.1807478.1660844035!/fileimage/httpImage/image.jpeg_gen/derivatives/landscape_240/michael-sprung.jpeg' width='240' alt='Michael Sprung' title='${entry.name}' align='' height='135' />                                                                                                                                                                                                                            
                        
                        <div class="video-duration">5:55</div>
                                                                                                                                                </div>
                                                                                                    
                                <p>Michael Sprung's Top Picks: August 18, 2022</p>
                            </a>
                        </li>
                                        	
                    	                        
                                                                        
                        <li>
                            <a             href="/chris-blumas-top-picks-august-17-2022-1.1806944"
    >
                            
                                                                                                                                                                                <div class="media">
                                            
                                                             <div class="media-overlay"></div>
        
                                            <img src='/polopoly_fs/1.1806968.1660757040!/fileimage/httpImage/image.jpeg_gen/derivatives/landscape_240/chris-blumas.jpeg' width='240' alt='Chris Blumas ' title='${entry.name}' align='' height='135' />                                                                                                                                                                                                                            
                        
                        <div class="video-duration">5:28</div>
                                                                                                                                                </div>
                                                                                                    
                                <p>Chris Blumas' Top Picks: August 17, 2022 </p>
                            </a>
                        </li>
                    
                </ul>
                <div class="shadow-left"></div>
                <div class="shadow-right"></div>
            </div>

            <div class="clear"></div>
        </div>    
    </div>
                    </article>
      
    
    
        <div class="teaser-element">
	<h2><strong>Top Stories</strong></h2>

</div>


      
    
    
        
<div class="main-features">
    <h1> </h1>
            <ul>
                                                                                                                    
                    <li>
                        
                                                                            
                                <article class="article-feed promo-image">
                                                    <header >
                                                                        
                    <div class="tags">
            <ul>
                                                                                                                                                                                                                            <li class="highlighted">            <h4><a href="      /real-estate  ">Real Estate</a></h4>
    </li>
                            
                                                                                                                                            
                                                
                                            </ul>
        </div>
                </header>
                                            <div class="headline">
                                        <a             href="/mortgage-lenders-results-show-pockets-of-concern-in-canada-1.1807855"
    >
                                            
                                                                                                                                        <div class="media">
                                                    
                                                                     <div class="media-overlay"></div>
        
                                                    <img src='/polopoly_fs/1.1712561.1643063578!/fileimage/httpImage/image.jpg_gen/derivatives/landscape_140/home-construction-outside-of-toronto-ahead-of-new-housing-price-figures.jpg' width='140' alt='Home Construction Outside Of Toronto Ahead Of New Housing Price Figures' title='Home Construction Outside Of Toronto Ahead Of New Housing Price Figures, Photographer: Cole Burston/Bloomberg' align='' height='79' />
                                                                                                                                                                                                                                                    
                        
                        <div class="video-duration">5:33</div>
                                                                                                                                                                        </div>
                                                                                    </a>

                                                                                <div class="article-content">
                                            <a             href="/mortgage-lenders-results-show-pockets-of-concern-in-canada-1.1807855"
    ><h3>Mortgage lenders' results show 'pockets of concern' in Canada</h3></a>
                                                                                                                                        <p>Earnings results from alternative mortgage providers including Home Capital Group and EQB show that lenders are turning more cautious on Canada’s rapidly-cooling housing market and the economy.</p>
                                            
                                                                                        
                                        </div>
                                    </div>
                                                                                    </article>
                                                                                                        </li>
                                                                                                                    
                    <li>
                        
                                                                            
                                <article class="article-feed promo-image">
                                                    <header >
                                                                        
                    <div class="tags">
            <ul>
                                                                                                                                                                                                                            <li class="highlighted">            <h4><a href="      /investing  ">Investing</a></h4>
    </li>
                            
                                                                                                                                            
                                                
                                            </ul>
        </div>
                </header>
                                            <div class="headline">
                                        <a             href="/analysts-cut-big-banks-price-targets-ahead-of-q3-earnings-1.1807753"
    >
                                            
                                                                                                                                        <div class="media">
                                                    
                                                                     <div class="media-overlay"></div>
        
                                                    <img src='/polopoly_fs/1.1725450.1645188037!/fileimage/httpImage/image.jpg_gen/derivatives/landscape_140/canadian-banks.jpg' width='140' alt='Canadian banks' title='Canadian banks, THE CANADIAN PRESS/Adrien Veczan ' align='' height='79' />
                                                                                                                                                                                                                                                    
                        
                        <div class="video-duration">3:59</div>
                                                                                                                                                                        </div>
                                                                                    </a>

                                                                                <div class="article-content">
                                            <a             href="/analysts-cut-big-banks-price-targets-ahead-of-q3-earnings-1.1807753"
    ><h3>&#8203;Analysts cut big banks' price targets ahead of Q3 earnings</h3></a>
                                                                                                                                        <p>A number of analysts are lowering their profit estimates and cutting their 12-month price targets on Canada's Big Six banks ahead of earnings season that gets underway next week.</p>
                                            
                                                                                        
                                        </div>
                                    </div>
                                                                                    </article>
                                                                                                        </li>
                                                                                                                    
                    <li>
                        
                                                                            
                                <article class="article-feed promo-image">
                                                    <header >
                                                                        
                    <div class="tags">
            <ul>
                                                                                                                                                                                                                            <li class="highlighted">            <h4><a href="      /personal-finance  ">Personal Finance</a></h4>
    </li>
                            
                                                                                                                                            
                                                
                                            </ul>
        </div>
                </header>
                                            <div class="headline">
                                        <a             href="/sell-in-may-doesn-t-always-work-but-technical-analysis-is-often-right-1.1807918"
    >
                                            
                                                                                                                                        <div class="media">
                                                    
                                                                     <div class="media-overlay"></div>
        
                                                    <img src='/polopoly_fs/1.1449855.1592001255!/fileimage/httpImage/image.jpg_gen/derivatives/landscape_140/tsx.jpg' width='140' alt='TSX' title='TSX' align='' height='79' />
                                                                                                                                                                                                                                                    
                        
                        <div class="video-duration">6:38</div>
                                                                                                                                                                        </div>
                                                                                    </a>

                                                                                <div class="article-content">
                                            <a             href="/sell-in-may-doesn-t-always-work-but-technical-analysis-is-often-right-1.1807918"
    ><h3>'Sell in May' doesn't always work - but technical analysis is often right</h3></a>
                                                                                                                                        <p>There's an old investment adage: 'sell in May and go away.' But as Dale Jackson writes, you could be leaving money on the table if you follow that strategy. </p>
                                            
                                                                                        
                                        </div>
                                    </div>
                                                                                    </article>
                                                                                                        </li>
                                                                                                                    
                    <li>
                        
                                                                            
                                <article class="article-feed promo-image">
                                                    <header >
                                                                        
                    <div class="tags">
            <ul>
                                                                                                                                                                                                                            <li class="highlighted">            <h4><a href="      /commodities  ">Commodities</a></h4>
    </li>
                            
                                                                                                                                            
                                                
                                            </ul>
        </div>
                </header>
                                            <div class="headline">
                                        <a             href="/east-coast-lng-solution-achievable-just-not-any-time-soon-pieridae-1.1808006"
    >
                                            
                                                                                                                                        <div class="media">
                                                    
                                                                     <div class="media-overlay"></div>
        
                                                    <img src='/polopoly_fs/1.1771326.1653640978!/fileimage/httpImage/image.jpg_gen/derivatives/landscape_140/chimney-stacks-and-pipework-at-the-mitte-combined-heat-and-power-chp-natural-gas-power-plant-operated-by-vattenfall-ab-in-berlin-germany-on-tuesday-may-17-2022-the-european-union-is-set-to-unveil-a-raft-of-measures-ranging-from-boosting-renewables-and-lng-imports-to-lowering-energy-demand-in-its-quest-to-cut-dependence-on-russian-supplies-which-accounted-for-about-40-of-the-bloc-s-gas-demand-photographer-krisztian-bocsi-bloomberg.jpg' width='140' alt='Chimney stacks and pipework at the Mitte Combined Heat and Power (CHP) natural gas power plant, operated by Vattenfall AB, in Berlin, Germany, on Tuesday, May 17, 2022. The European Union is set to unveil a raft of measures ranging from boosting renewables and LNG imports to lowering energy demand in its quest to cut dependence on Russian supplies which accounted for about 40% of the bloc’s gas demand. Photographer: Krisztian Bocsi/Bloomberg' title='Chimney stacks and pipework at the Mitte Combined Heat and Power (CHP) natural gas power plant, operated by Vattenfall AB, in Berlin, Germany, on Tuesday, May 17, 2022. The European Union is set to unveil a raft of measures ranging from boosting renewables and LNG imports to lowering energy demand in its quest to cut dependence on Russian supplies which accounted for about 40% of the bloc’s gas demand. Photographer: Krisztian Bocsi/Bloomberg, Bloomberg' align='' height='79' />
                                                                                                                                                                                                                                                    
                        
                        <div class="video-duration">7:39</div>
                                                                                                                                                                        </div>
                                                                                    </a>

                                                                                <div class="article-content">
                                            <a             href="/east-coast-lng-solution-achievable-just-not-any-time-soon-pieridae-1.1808006"
    ><h3>East coast LNG solution 'achievable' &ndash; just not any time soon: Pieridae</h3></a>
                                                                                                                                        <p>While the feds tout Canada as a reliable source of energy for Europe, the head of Pieridae Energy, which has been trying to get an LNG export terminal off the ground for several years, said helping Europe is not as easy as it seems</p>
                                            
                                                                                        
                                        </div>
                                    </div>
                                                                                    </article>
                                                                                                        </li>
                                                                                                                                                                                                                                            </ul>
    </div>
      
  
              </div>
      </section>
    </div>

                        <footer class='hub-footer' bm-ad-complete>
  <div class='site-footer'>
    <div class='site-footer-main'>

            <script>
        !function(f,b,e,v,n,t,s)
        {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
                n.callMethod.apply(n,arguments):n.queue.push(arguments)};
          if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
          n.queue=[];t=b.createElement(e);t.async=!0;
          t.src=v;s=b.getElementsByTagName(e)[0];
          s.parentNode.insertBefore(t,s)}(window, document,'script',
                'https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '260030771280344');
        fbq('init', '417766778714379');
        fbq('track', 'PageView');
      </script>
      <noscript>
        <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=260030771280344&ev=PageView&noscript=1"
      /></noscript>

            <script type="text/javascript">
        _linkedin_partner_id = "2254610";
        window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
        window._linkedin_data_partner_ids.push(_linkedin_partner_id);
      </script>
      <script type="text/javascript">
      (function(){var s = document.getElementsByTagName("script")[0];
        var b = document.createElement("script");
        b.type = "text/javascript";b.async = true;
        b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
        s.parentNode.insertBefore(b, s);})();
      </script>
      <noscript>
        <img height="1" width="1" style="display:none;" alt="" src="https://px.ads.linkedin.com/collect/?pid=2254610&fmt=gif" />
      </noscript>

            <script>
        !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
        },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
                a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
        // Insert Twitter Pixel ID and Standard Event data below
        twq('init','o49jr');
        twq('track','PageView');
      </script>


      
              <ol class='site-footer-nav'>
      
              <li>
          <a href="/subscribe">Subscribe to BNN Bloomberg Newsletters</a>
        </li>
              <li>
          <a href="/talent">BNN Bloomberg Personalities</a>
        </li>
              <li>
          <a href="/live/schedule">Weekly Guest Schedule</a>
        </li>
              <li>
          <a href="/bnn-bloomberg-channel-guide-1.442318">Channel Guide</a>
        </li>
              <li>
          <a href="/contact-us">Contact Us</a>
        </li>
              <li>
          <a href="http://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy#displayStep">Privacy Policy</a>
        </li>
              <li>
          <a href="https://www.bce.ca/Accessibility_services?brand=BNN%20Bloomberg">Accessibility</a>
        </li>
              <li>
          <a href="https://www.bellmedia.ca/sales/political-ads-registry/">Political Ad Registry</a>
        </li>
              <li>
          <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/">Terms & Conditions</a>
        </li>
              <li>
          <a href="/faq">FAQ</a>
        </li>
            </ol>

                    <div class="site-footer-comScore-wrapper"><div class="left">&copy; 2022<a href="http://www.bellmedia.ca/" class="site-footer-bell-logo"> </a>All Rights Reserved</div>
      
            
                  <div class="comScore-text">CTV News Sites</div>

                    </div>
                   </div>
  </div>
  <div id="getsat-widget-7028"></div>
</footer>

  	<script type="text/javascript" src="/js/bellmedia/plugins.min.js?v1659651859"></script>
  
<!--[if gt IE 8]><!-->   	<script type="text/javascript" src="/js/bellmedia/angular.min.js?v1659651859"></script>
   <!--<![endif]-->
<!--[if lt IE 9]>   	<script type="text/javascript" src="/js/bellmedia/angular-ie8.min.js?v1659651859"></script>
   <![endif]-->


  	<script type="text/javascript" src="/js/bellmedia/bnn-bloomberg.min.js?v1659651859"></script>
  

  
        	<script type="text/javascript" src="/js/bellmedia/partials/common/articles.min.js?v1659651859"></script>
    



<script type="text/javascript">
  // Set gigya registration source
  window.__gigyaConf = { regSource : 'beta.bnn.ca' };
  // Load gigya script asyncronously
  (function() {
    var s = document.createElement('script');
    s.type='text/javascript';
    s.async=true;
    s.src = 'https://cdns.gigya.com/js/gigya.js?apiKey=3_XLe6j4XtKn0CRHynAmTCyx8RZxX1brcJGNNjgzFIuFKCAqvkD4HVYHMykJ5z969V';
    document.getElementsByTagName('head')[0].appendChild(s);
  })();

</script>


    <!-- Go to www.addthis.com/dashboard to customize your tools -->
  <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-50ec42877c97615a "></script>
  
<script type="text/javascript" src="https://tru.am/scripts/custom/bellmedia.js"></script>


      <!-- Omniture Start -->


<script type="text/javascript"> _AUTO_TRACK = false; </script>
<script type="text/javascript" src="https://beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  	<script type="text/javascript" src="/js/bellmedia/omnitureTVE.js?v1659651859"></script>
  
<script type="text/javascript">


setupOmnitureTracking(
  "bnngmnews",
  "BNN News",
  "News",
  "bnn",
  "story",
  "www",
  "bnnb",
   false,
   false,
   "bnngmnewsglobalsuite"
  )

</script>
  <script type="text/javascript">
  jQuery(document).ready(
  function(){
        trackPage(false);
  });
  </script>
<!-- Omniture End -->
<script type="text/javascript">
  var autoRefreshEnabled = ('false' == 'true') ? true : false,
      autoRefreshInterval = parseInt('$autoRefreshInterval'), //Assume in mins
      minRefreshInterval = 1000 * 60 * 5, //5 mins
      refreshTimer = null;

  // Convert and set auto refresh interval
  if (!isNaN(autoRefreshInterval)) {
    // Convert refresh interval to milliseconds
    autoRefreshInterval = autoRefreshInterval * 60 * 1000;
    // Make sure refresh interval is above minRefreshInterval
    if (autoRefreshInterval < minRefreshInterval) autoRefreshInterval = minRefreshInterval;
  } else {
    // Otherwise set interval to minRefreshInterval
    autoRefreshInterval = minRefreshInterval;
  }

  // If auto refresh checkbox is enabled
  if (autoRefreshEnabled) {
    // Start timeout function
    window.autoRefreshStart = function(){
        refreshTimer = setTimeout(function(){
          window.location.reload(1); //Force clear cache
        }, autoRefreshInterval);
    }
    // Stop timeout function
    window.autoRefreshStop = function(){
        if (refreshTimer != null){
          clearTimeout(refreshTimer);
          refreshTimer = null;
        }
    }
    // Start timeout function
    window.autoRefreshStart();
  }
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function()
  { (i[r].q=i[r].q||[]).push(arguments)}
  ,i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-19846804-1', 'auto');
  ga('send', 'pageview');
</script>

  <script type="text/javascript">
    (function() {
      /** CONFIGURATION START **/
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.sections = adZone; //using setting from ads
      if(isArticle){
        _sf_async_config.authors = author; //only on Articles
      };
      /** CONFIGURATION END **/
      function loadChartbeat() {
        var e = document.createElement('script');
        var n = document.getElementsByTagName('script')[0];
        e.type = 'text/javascript';
        e.async = true;
        e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
        n.parentNode.insertBefore(e, n);
      }
      loadChartbeat();
    })();
  </script>
    
    <div class='sidr-blocker'></div>
    </div>
  </body>
</html>
