                      <!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie10 lt-ie9 lt-ie8 lt-ie7" ng-app="myApp"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie10 lt-ie9 lt-ie8" ng-app="myApp"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie10 lt-ie9" ng-app="myApp"> <![endif]-->
<!--[if IE 9]>         <html class="no-js lt-ie10" ng-app="myApp"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" ng-app="myApp"> <!--<![endif]-->


    <head ng-controller="bmAd">

  <meta name="google-site-verification" content="zWd3GBob8xHwHzdHykjyZghrk4nEAPISbQKZaSyEpcs" />
  <meta http-equiv="X-UA-Compatible" content="text/html, charset=UTF-8, IE=edge, chrome=1">
  <link rel="schema.DC" href="http://purl.org/dc/elements/1.1/">
        <link rel="shortcut icon" type="image/x-icon" href="/img/bnn/icons/favicon.ico?v2">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon.png?v2">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-57x57.png?v2" sizes="57x57">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-60x60.png?v2" sizes="60x60">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-72x72.png?v2" sizes="72x72">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-76x76.png?v2" sizes="76x76">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-114x114.png?v2" sizes="114x114">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-120x120.png?v2" sizes="120x120">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-144x144.png?v2" sizes="144x144">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-152x152.png?v2" sizes="152x152">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-180x180.png?v2" sizes="180x180">
  
  <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no">

    
  
    
    
  
  
  

  <!-- General OG meta tags -->
    <link rel="amphtml" href="https://www.bnnbloomberg.ca/republicans-democrats-face-uneven-hit-from-rising-gas-prices-1.1624768.amp.html">
  <meta property="og:url" content="https://www.bnnbloomberg.ca/republicans-democrats-face-uneven-hit-from-rising-gas-prices-1.1624768"/>
  <meta property="og:site_name" content="BNN"/>

  
              <meta property="fb:pages" content="322075921220074" />
       
      
        
            
        
            
              
        
            
            
    
        
    
    
                                                                                                                                                                                                                                                                                    
                <!-- General meta tags -->
        <meta property="title" content="Republicans, Democrats Face Uneven Hit From Rising Gas Prices - BNN Bloomberg"/>
        <meta property="description" content="A gallon of gasoline is the most expensive it has been in seven years, but the once-potent economic indicator doesn&rsquo;t seem to be putting pressure on President Joe Biden&rsquo;s energy policies &mdash; in part because gas prices hit Democrats and Republicans differently."/>
        <meta property="keywords" content="Commodities, Politics, Bloomberg, Company News"/>
        <!-- Page specific OG tags -->
        <meta property="og:title" content="Republicans, Democrats Face Uneven Hit From Rising Gas Prices - BNN Bloomberg"/>
        <meta property="og:description" content="A gallon of gasoline is the most expensive it has been in seven years, but the once-potent economic indicator doesn&rsquo;t seem to be putting pressure on President Joe Biden&rsquo;s energy policies &mdash; in part because gas prices hit Democrats and Republicans differently."/>
        <meta property="og:image" content="http://www.bnnbloomberg.ca/polopoly_fs/1.1624769!/fileimage/httpImage/image.png_gen/derivatives/landscape_620/germany-january-07-gas-rings-burn-on-a-stove-in-the-kitchen-at-cavalliono-rosso-restaurant-in-berlin-germany-on-wednesday-jan-7-2009-russia-and-ukraine-resumed-talks-on-a-dispute-over-natural-gas-prices-which-has-disrupted-shipments-to-europe-for-the-second-time-in-three-years-as-freezing-weather-boosted-power-demand-across-the-continent-photo-by-jochen-eckel-bloomberg-via-getty-images-photographer-bloomberg-bloomberg.png"/>
        <meta property="og:type" content="article"/>
        <meta property="article:published_time" content="2021-07-03T08:00:35-04:00"/>
        <meta property="article:author" content="Bloomberg News"/>
                                                    <meta property="article:section" content="Commodities"/>
                                                <meta property="article:tag" content="Politics"/>
                                                <meta property="article:tag" content="Bloomberg"/>
                                                <meta property="article:tag" content="Company News"/>
                    
    <script>
        window.contentSpecificAd = "";
    </script>

        <!-- End of meta tags -->

        <meta name="robots" content="index, follow" />
      <meta name="robots" content="ACAP allow-index" />
  
                            
                <script>
      var isArticle = true;
    </script>
  
        <title>Republicans, Democrats Face Uneven Hit From Rising Gas Prices - BNN Bloomberg</title>

  
                	<link rel="stylesheet" href="/css/bnn-bloomberg/style.css?v1624543988">
      
    

  
  <script>
  //Fix to add in IE generic stylesheet
  if (/*@cc_on!@*/false) {
    var head = document.head,
        link = document.createElement('link');

        link.type = 'text/css';
        link.rel = 'stylesheet';
        link.href = '/css/style-ie.css?v1624543988';

    if (head) {
      head.appendChild(link);
    }
  }
  </script>

  <script>
    var logo = {
      retina: window.devicePixelRatio
    }

    var gigyaLoaded = false;
  </script>

  <!--[if IE]>
  	  	<link rel="stylesheet" href="/css/common/style-ie.css?v1624543988">
    <![endif]-->
  <!--[if IE 9]>
  	  	<link rel="stylesheet" href="/css/common/style-ie9.css?v1624543988">
    <![endif]-->
  <!--[if IE 8]>
  	  	<link rel="stylesheet" href="/css/common/style-ie8.css?v1624543988">
    <![endif]-->
  <!--[if IE 7]>
  	  	<link rel="stylesheet" href="/css/common/style-ie7.css?v1624543988">
    <![endif]-->
  <!--[if IE 6]>
  	  	<link rel="stylesheet" href="/css/common/style-ie7.css?v1624543988">
    <![endif]-->

  <!--[if lt IE 9]>
     	<script type="text/javascript" src="/js/bellmedia/vendor/selectivizr/selectivizr-min.js?v1624543988"></script>
    <![endif]-->

              	<script type="text/javascript" src="/js/bellmedia/vendor/jquery/jquery.min.js?v1624543988"></script>
      
    	<script type="text/javascript" src="/js/bellmedia/vendor/jquery/jquery-ui-1.10.4.custom.min.js?v1624543988"></script>
      	<script type="text/javascript" src="/js/bellmedia/vendor/jquery/jquery.ui.touch-punch.min.js?v1624543988"></script>
  

  

    <script type="text/javascript">

        //setting up default variable in case this value never gets set in production
        var defaultAuthBrand;
        if('' == "bnn"){
            defaultAuthBrand = 'bnn';
        }else{
            defaultAuthBrand = 'bnn';
        }

        window.siteConfig = {
            brand: 'bnn',

            // Video Player Configs
            videoPlayerConfig: {
                axisBaseUrl: 'https://capi.9c9media.com',
                axisDestCode: 'bnn_web',
                playerJSONDefaultPath: 'bnn/autoplay-on.json',
                playerJSONAutoPlayOffPath: 'bnn/autoplay-off.json',
                localStorageEnabled: 'true',
                authEnvironment: 'prod',
                authBrand: defaultAuthBrand,
                isFlashDetectionEnabled: false,
                flashDetectionMessage: ''
            },

            // Ads Config
            adsConfig: {
                adSite: 'ctv.bnn',
                kruxId: 'InSaVlLc',
                bigboxPosition: ''
            },

            // Gigya Config
            gigyaConfig: {
                gigyaApiKey: '3_XLe6j4XtKn0CRHynAmTCyx8RZxX1brcJGNNjgzFIuFKCAqvkD4HVYHMykJ5z969V',
                regSource: 'beta.bnn.ca'
            },

                            //Publishflow Config
                publishflowConfig :{
                    publishFlowURL: 'https://api.chartbeat.com/live/toppages/v3/?apikey=e68e1f48fc3bf3e7da5097e128e5b17b&host=bnnbloomberg.ca&limit=10&section=&sort_by=new&all_platforms=desktop&types=article',
                    publishFlowUID: '65778',
                    publishFlowDomain: 'bnnbloomberg.ca',
                    publishFlowHost: 'bnnbloomberg.ca',
                    publishFlowDefaultVideoPath: 'video'
                },
            
            // Tracking Config
            trackingConfig: {
                trackAccount: 'ctvgmtvebnndesktop',
                trackAuthUrl: '//cauth.9c9media.com/auth9/axisAuthApi.js',
                trackDestinationCode: 'bnn_web',
                trackGlobalSuites: 'ctvgmtvebnnglobalsuite',
                trackSiteAccount: 'ctvgmtvebnndesktop',
                trackSiteId: 'bnnb',
                trackVersion: ''
            }
        };


    </script>

        <script type="text/javascript">
        window.sportSection = '';
                                                                                                                                                            window.sportSection = 'Commodities';
                                                                                                                                                                                                                                                                                                                                                                                                        
        //Load Auth9 Api call
        window.axisAuthApi_pageCfg = {
            destinationCode: window.siteConfig.videoPlayerConfig.axisDestCode,
            id: window.siteConfig.brand.toUpperCase()
        };
    </script>


          	<script type="text/javascript" src="https://webapps.9c9media.com/vidi-player/1.9.x/js/player.js"></script>
  
  <!--[if lt IE 9]>
      	<script type="text/javascript" src="/js/bellmedia/vendor/html5shiv/html5shiv.min.js?v1624543988"></script>
    <![endif]-->

        
        <link rel="canonical" href="http://www.bnnbloomberg.ca/republicans-democrats-face-uneven-hit-from-rising-gas-prices-1.1624768" />
  
    
    
                <script type="text/javascript" src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>
    
    

    <script>
    //Ad zones variables
    var adSite = "ctv.bnn";
    var adZone = "Commodities";
    var subPage = "Article";
    var kruxId = "InSaVlLc";
  </script>

    
  
  
    <script>
    //Ad zone variable for deeper nested pages (Game Pages, Team Pages, Player Pages)
    var subPageType = "";
  </script>
      <script>
     (function(){function t(){for(var a=[8],e=1;1>=e;e++)a.push(8+e),a.push(8-e);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function k(a){var e=a=a.replace(":","");try{for(var b=0;100>b&&(a=decodeURIComponent(a),e!=a)&&!a.match(/^http(s)?\:/);b++)e=a}catch(c){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),u=function(){for(var a,b=document.getElementsByTagName("meta"),
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                       c,d=0,f=b.length;d<f;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,u),l=(new Date).getTime(),m=Math.floor(Math.random()*Math.pow(10,12)),d,f;f=t();f.a?d=f.b:d=0;b.zmoatab_cm=d;b.t=l;b.de=m;b.zMoatAB_SNPT=!0;var g;d?g=d:g=1;var n;n=f?f.a?!0:!1:!0;var c=[],p=[k(b.l1),k(b.l2),k(b.l3),k(b.l4)].join(":"),v="https://go0trl9osc3b-a.akamaihd.net/z.gif?e=17&d="+
                encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=BELLMEDIACONTENT1&cm="+g+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",w="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=BELLMEDIACONTENT1&cm="+g+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",x="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=BELLMEDIACONTENT1&cm="+g+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";n&&((new Image).src=v,(new Image).src=w);for(var q in b)c.push(q+"="+encodeURIComponent(b[q]));
            var c=c.join("&"),c=c+"&vc=2",h=document.createElement("script");h.type="text/javascript";h.async=!0;n&&(h.onerror=function(){(new Image).src=x});var r=document.getElementsByTagName("script")[0];r.parentNode.insertBefore(h,r);h.src="https://z.moatads.com/bellmedia966Bwny69/moatcontent.js#"+c}catch(a){try{var y="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(document.referrer)+"&cs="+(new Date).getTime();
            (new Image).src=y}catch(e){}}})();
  </script>
  
            <script type="text/javascript" async="" src="https://z.moatads.com/bellmediaprebidheader755367530455/moatheader.js "></script>
                <!-- Permutive Scripts ::Starts -->
        <script>  !function (n, e, o, r, i) {
            if (!e) {
                e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
                for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                    var f = t[c];
                    e[f] = function (n) {
                        return function () {
                            var o = Array.prototype.slice.call(arguments, 0);
                            e.q.push({functionName: n, arguments: o})
                        }
                    }(f)
                }
            }
        }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
        const idCheck = () => {
            const getCookie = (cname) => {
                const name = cname + "=";
                const decodedCookie = decodeURIComponent(document.cookie);
                const ca = decodedCookie.split(';');
                for (var i = 0; i < ca.length; i++) {
                    var c = ca[i];
                    while (c.charAt(0) == ' ') {
                        c = c.substring(1);
                    }
                    if (c.indexOf(name) == 0) {
                        return c.substring(name.length, c.length);
                    }
                }
                return false;
            };

            const setCookie = (cname, cvalue, exdays) => {
                let date = new Date();
                date.setTime(date.getTime() + (exdays * 24 * 60 * 60 * 1000));
                const expires = "expires=" + date.toUTCString();
                document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
            };

            const storedCookie = getCookie("permutiveID");

            if (storedCookie) {
                permutive.identify(storedCookie);
            }

            setCookie("permutiveID", permutive.context.user_id, 365);
        };

        permutive.ready(idCheck);
        permutive.addon('web', {})
        </script>
        <script async src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
        <!-- Permutive Scripts ::Ends-->
    
    <!-- Begin comScore Tag -->
    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });
        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = "https://sb.scorecardresearch.com/cs/3005664/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
    <noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=3005664&amp;cv=3.6.0&amp;cj=1">
    </noscript>
    <!-- End comScore Tag -->

    <!-- Google Ad Script -->
    <script type="text/javascript">
    var sraEnabled = true;

    var gptadslots = [];
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function () {
      var gads = document.createElement('script');
      gads.async = true; gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();


      </script>

    <script type="text/javascript" src="//js-sec.indexww.com/ht/p/183816-157675210059039.js"></script>

  <script type="text/javascript">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</script>


  <script type="text/javascript">
    (function() {
    /** CONFIGURATION START **/
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = window.siteConfig.publishflowConfig.publishFlowUID;
      _sf_async_config.domain = window.siteConfig.publishflowConfig.publishFlowDomain;
      _sf_async_config.flickerControl = false;
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      /** CONFIGURATION END **/
    })();
  </script>
  <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

</head>

        <body>
                                  <div id="fb-root"></div>
            <script>(function(d, s, id) {
              var js, fjs = d.getElementsByTagName(s)[0];
              if (d.getElementById(id)) return;
              js = d.createElement(s); js.id = id;
              js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6';
              fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));</script>
                
    <div class="top-container">
      <div class="main-header">
        <div class='scoreboard-wrapper'>
          
                  
    
  
    
  
  
              </div>
        <div class='site-header-background'>
          <div class="site-header">
            
                  
    
  
    
  
    
    
        

  
  
    <script>
    window.searchSections = [
                  "investing"
                  , "personal finance"
                  , "real estate"
                  , "company news"
                  , "commodities"
                  , "economics"
                  , "politics"
                  , "technology"
                  , "bloomberg news wire "
                  , "opinion"
                  , "etfs"
                  , "executive"
                  , "pursuits"
                  , "international"
                  , "market call"
                  , "market call tonight"
                  , "schedule"
                  , "listen"
                ];
  </script>

      
  
        <script>
      var reutersSearchObj = {
          webApiUrl: "//data.bnn.ca/dispenser/hydra/dapi/static/search?s=%s&temp=fix"
      } 
    </script>
  

                  
      <div class="global-search-element" ng-controller="Search">
          <div class="site-header-search">
      <div class="search-form-item">
        <form class='search-form' action="/search/bnn-search-7.337157" method="get">
                        <input bm-autofill class='search-field' type="text" name="q" value="Enter symbol or company" container="search-autocomplete-container"  callback-fn="searchReuters(term)" detect-width="false" autocomplete="off">
              <input class='search-submit submit' type="submit" value="Search">
              <div class="search-autocomplete-container">
                <div class="message">
                  <p>Are you looking for a stock?</p>
                  <p>Try one of these</p>
                </div>
                <div ng-repeat="result in autoFillResults" class="item">
                  <a href="/stock/{{result.ric}}">
                    <div class="description">{{result.description}}</div>
                    <div class="ric">{{result.ric}}</div>
                  </a>
                </div>
                <div class="more"><a href=''>More Results</a></div>              
              </div>
                  </form>
      </div>
    </div>
          </div>


      
    
    
        


<div class="mobile-header-nav">
	<div class="site-header-mobile">
		<h1 class="site-header-logo"><a title="BNN" href="/" target="_self">BNN</a></h1>
		<ul class="site-nav">
			<li class="menu-mobile-nav-toggle"><a id="left-menu" href="#left-menu"/><div class="icon"></div></a></li>
			<li class="sports-nav-scores"><a id="right-menu" href="#right-menu"/><div class="icon"></div></a></li>
		</ul>
	</div>
</div>

<div class="menu-nav-mobile">
	<ul class="menu-nav-dropdown">
    	            <li class="search-field-mobile no-login">
        		

  
  
    <script>
    window.searchSections = [
                  "investing"
                  , "personal finance"
                  , "real estate"
                  , "company news"
                  , "commodities"
                  , "economics"
                  , "politics"
                  , "technology"
                  , "bloomberg news wire "
                  , "opinion"
                  , "etfs"
                  , "executive"
                  , "pursuits"
                  , "international"
                  , "market call"
                  , "market call tonight"
                  , "schedule"
                  , "listen"
                ];
  </script>

      
  
        <script>
      var reutersSearchObj = {
          webApiUrl: "//data.bnn.ca/dispenser/hydra/dapi/static/search?s=%s&temp=fix"
      } 
    </script>
  

                  
      <div class="global-search-element" ng-controller="Search">
          <div class="site-header-search">
      <div class="search-form-item">
        <form class='search-form' action="/search/bnn-search-7.337157" method="get">
                        <input bm-autofill class='search-field' type="text" name="q" value="Enter symbol or company" container="search-autocomplete-container"  callback-fn="searchReuters(term)" detect-width="false" autocomplete="off">
              <input class='search-submit submit' type="submit" value="Search">
              <div class="search-autocomplete-container">
                <div class="message">
                  <p>Are you looking for a stock?</p>
                  <p>Try one of these</p>
                </div>
                <div ng-repeat="result in autoFillResults" class="item">
                  <a href="/stock/{{result.ric}}">
                    <div class="description">{{result.description}}</div>
                    <div class="ric">{{result.ric}}</div>
                  </a>
                </div>
                <div class="more"><a href=''>More Results</a></div>              
              </div>
                  </form>
      </div>
    </div>
          </div>

            </li> 
                
                		<div class="clear"></div>
	</ul>
	<ul class="menu-nav-dropdown top-nav">
					<li class="menu-top"><a href="/live-tv">Live TV</a></li>
					<li class="menu-top"><a href="/video">Video</a></li>
					<li class="menu-top"><a href="/shows">Shows</a></li>
					<li class="menu-top"><a href="/market-call">Market Call</a></li>
					<li class="menu-top"><a href="/markets">Markets</a></li>
				<div class="clear"></div>
	</ul>
	<ul class="menu-nav-dropdown">
					<li class="menu-sports"><a href="/investing">Investing</a></li>
					<li class="menu-sports"><a href="/personal-finance">Personal Finance</a></li>
					<li class="menu-sports"><a href="/real-estate">Real Estate</a></li>
					<li class="menu-sports"><a href="/company-news">Company News</a></li>
					<li class="menu-sports"><a href="/commodities">Commodities</a></li>
					<li class="menu-sports"><a href="/economics">Economics</a></li>
					<li class="menu-sports"><a href="/politics">Politics</a></li>
					<li class="menu-sports"><a href="/technology">Technology</a></li>
					<li class="menu-sports"><a href="/bloomberg-news-wire">Bloomberg News Wire </a></li>
					<li class="menu-sports"><a href="/opinion">Opinion</a></li>
					<li class="menu-sports"><a href="/etfs">ETFs</a></li>
					<li class="menu-sports"><a href="/executive">Executive</a></li>
					<li class="menu-sports"><a href="/pursuits">Pursuits</a></li>
					<li class="menu-sports"><a href="/international">International</a></li>
					<li class="menu-sports"><a href="/market-call">Market Call</a></li>
					<li class="menu-sports"><a href="/market-call-tonight">Market Call Tonight</a></li>
					<li class="menu-sports"><a href="/schedule">Schedule</a></li>
					<li class="menu-sports"><a href="/listen">Listen</a></li>
							<li class="menu-sports"><a href="/live-tv">Live TV</a></li>
					<li class="menu-sports"><a href="/video">Video</a></li>
					<li class="menu-sports"><a href="/shows">Shows</a></li>
					<li class="menu-sports"><a href="/market-call">Market Call</a></li>
					<li class="menu-sports"><a href="/markets">Markets</a></li>
						<div class="clear"></div>
	</ul>
</div>

<div class="scores-nav-mobile">
    <div class="scoreboard-mobile-header"><h3>Scoreboard</h3></div>
    <ul class="scoreboard-game-list mobile">
		<li class="date-list-wrapper">
			<ul class="date-list"></ul>
		</li>
		<li class="game-list-wrapper"></li>
    </ul>
</div>


<div class="site-header-main">
    <div class="site-header-wrapper">
	<a title="BNN" href="/" target="_self"><h1 class="site-header-logo">BNN</h1></a>
	<ul class="site-nav">
					<li class="sports-nav-toggle sports">
                <a href="#" style="pointer-events:none;"/>
                    <div class="icon"></div>
                    <div class="title">News</div>
				</a>
				<div class="sports-nav">
					<ul class="sports-nav-dropdown">
                                                	                        								<li data-submenu-id="submenu-1">
								<a href="/investing">Investing</a>
								<div id="submenu-1" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/investing">News</a></li>
											                                                                                	                                        												<li><a href="/investing/video">Video</a></li>
											                                                                                	                                        												<li><a href="/bnn-bloomberg-advisor">BNN Bloomberg Advisor</a></li>
											                                                                                	                                        												<li><a href="/etfs">ETFs</a></li>
											                                                                                	                                        												<li><a href="/investing/reits">REITs</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/telus-enbridge-greenium-boosts-sustainability-linked-bonds-1.1623766" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Telus, Enbridge greenium boosts sustainability-linked bonds</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/alex-ruus-top-picks-july-2-2021-1.1624531" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Alex Ruus' Top Picks: July 2, 2021</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/we-re-28-tsx-rides-commodity-rally-to-outpace-dow-industrials-1.1623547" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>We're #28! TSX rides commodity rally to outpace Dow Industrials</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/u-s-stocks-climb-as-jobs-report-dims-hawkish-fed-bets-1.1624390" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>U.S. stocks climb as jobs report dims hawkish Fed bets</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/colin-stewart-s-top-picks-june-30-2021-1.1623754" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Colin Stewart's Top Picks: June 30, 2021</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/u-s-stock-euphoria-abates-at-end-of-big-first-half-1.1623323" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>U.S. stock euphoria abates at end of big first half</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/bruce-campbell-s-top-picks-june-29-2021-1.1623198" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Bruce Campbell's Top Picks: June 29, 2021</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/lorne-steinberg-s-top-picks-june-28-2021-1.1622740" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Lorne Steinberg's Top Picks: June 28, 2021</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/wall-street-and-c-suite-grapple-with-a-meme-stock-new-normal-1.1621926" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Wall Street and C-Suite grapple with a meme-stock new normal</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/haters-everywhere-in-stock-market-after-s-p-500-s-big-first-half-1.1621923" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Haters everywhere in stock market after S&P 500's big first half</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/larry-berman-warning-the-making-of-the-mother-of-all-crashes-1.1622698" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Larry Berman: Warning, the making of the 'Mother of all crashes'</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ryan-bushell-s-top-picks-june-25-2021-1.1621795" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Ryan Bushell's Top Picks: June 25, 2021</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/banks-easily-clear-u-s-stress-tests-setting-stage-for-payouts-1.1621497" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Banks easily clear U.S. stress tests, setting stage for payouts</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/pattie-lovett-reid-investors-need-to-get-realistic-about-return-expectations-1.1621178" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Pattie Lovett-Reid: Investors need to get realistic about return expectations</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/stan-wong-s-top-picks-june-24-2021-1.1621415" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Stan Wong's Top Picks: June 24, 2021</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/bofa-favours-canada-stocks-with-big-discount-to-frothy-s-p-500-1.1620369" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>BofA favours Canada stocks with big discount to 'frothy' S&P 500</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/stephen-takacsy-s-top-picks-june-23-2021-1.1620873" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Stephen Takacsy's Top Picks: June 23, 2021</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/s-p-500-stuck-in-trading-lull-while-bonds-retreat-1.1620463" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>S&P 500 stuck in trading lull while bonds retreat</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/new-cppib-head-says-inflation-will-stay-muted-in-long-run-1.1620436" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>New CPPIB head says inflation will stay muted in long run</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-2">
								<a href="/personal-finance">Personal Finance</a>
								<div id="submenu-2" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/personal-finance">News</a></li>
											                                                                                	                                        												<li><a href="/personal-finance/video">Video</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/home-economics-diy-investing-on-the-rise-is-it-time-to-rebalance-your-portfolio-1.1624649" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Home Economics: DIY investing on the rise; Is it time to rebalance your portfolio?</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/mid-year-portfolio-check-could-call-for-a-rebalance-1.1624537" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Mid-year portfolio check could call for a rebalance</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/pattie-lovett-reid-boomers-seem-to-be-ignoring-traditional-retirement-norms-1.1623286" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Pattie Lovett-Reid: Boomers seem to be ignoring traditional retirement norms</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/younger-canadians-drop-financial-advisers-for-diy-investing-1.1623130" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Younger Canadians drop financial advisers for DIY investing</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/home-economics-realistic-goals-for-your-portfolio-entrepreneurship-optimism-lifts-1.1621793" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Home Economics: Realistic goals for your portfolio; Entrepreneurship optimism lifts</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/mortgage-surge-pushes-canada-consumer-debt-to-2-1-trillion-1.1614047" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Mortgage surge pushes Canada consumer debt to $2.1 trillion</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/home-economics-mortgage-surge-raises-debt-levels-do-you-trust-your-advisor-1.1615934" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Home Economics: Mortgage surge raises debt levels; Do you trust your advisor? </strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/survey-finds-canadian-investors-have-advisor-trust-issues-1.1615837" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Survey finds Canadian investors have advisor trust issues</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/home-economics-canada-s-housing-market-slows-finding-bubbles-in-your-portfolio-1.1618868" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Home Economics: Canada's housing market slows; Finding bubbles in your portfolio</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/pattie-lovett-reid-here-s-a-tip-to-stave-off-retirement-savings-crisis-1.1618199" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Pattie Lovett-Reid: Here's a tip to stave off retirement-savings crisis</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/is-your-portfolio-bubbly-frothy-or-just-right-1.1618783" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Is your portfolio bubbly, frothy or just right?</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/pattie-lovett-reid-optimism-around-entrepreneurship-is-climbing-1.1619819" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Pattie Lovett-Reid: Optimism around entrepreneurship is climbing</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canadians-spending-an-average-of-178-a-month-online-poll-1.1620648" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canadians spending an average of $178 a month online: poll</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/home-economics-in-office-work-pushing-away-employees-toronto-home-prices-soar-1.1612814" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Home Economics: In-office work pushing away employees, Toronto home prices soar</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/questrade-and-rbc-square-off-in-advisor-ad-campaign-1.1612686" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Questrade and RBC square off in advisor ad campaign</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/purpose-investments-tries-wooing-retirement-savers-with-new-annuity-like-fund-1.1611082" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Purpose Investments tries wooing retirement savers with new annuity-like fund</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/home-economics-how-to-shield-your-finances-from-inflation-should-you-rent-or-buy-1.1609985" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Home Economics: How to shield your finances from inflation; Should you rent or buy?</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/four-hedges-to-shield-your-finances-from-inflation-1.1609404" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Four hedges to shield your finances from inflation</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/pattie-lovett-reid-is-it-better-to-rent-or-own-a-home-it-depends-1.1608654" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Pattie Lovett-Reid: Is it better to rent or own a home? It depends.</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/home-economics-renters-market-coming-to-an-end-spring-cleaning-for-your-portfolio-1.1607031" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong> Home Economics: Renters’ market coming to an end; spring cleaning for your portfolio</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-3">
								<a href="/real-estate">Real Estate</a>
								<div id="submenu-3" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/real-estate">News</a></li>
											                                                                                	                                        												<li><a href="/real-estate/video">Video</a></li>
											                                                                                	                                        												<li><a href="/investing/reits">REITs</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-4">
								<a href="/company-news">Company News</a>
								<div id="submenu-4" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/company-news">News</a></li>
											                                                                                	                                        												<li><a href="/company-news/video">Video</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-5">
								<a href="/commodities">Commodities</a>
								<div id="submenu-5" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/commodities">News</a></li>
											                                                                                	                                        												<li><a href="/commodities/video">Show</a></li>
											                                                                                	                                        												<li><a href="/commodities/guests">Guests</a></li>
											                                                                                	                                        												<li><a href="/marijuana">CANNABIS</a></li>
											                                                                                	                                        												<li><a href="/oil">Oil</a></li>
											                                                                                	                                        												<li><a href="/gold">Gold</a></li>
											                                                                                	                                        												<li><a href="/silver">Silver</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/british-columbia-tree-costs-surge-as-lumber-makers-move-south-1.1623825" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>British Columbia tree costs surge as lumber makers move south</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/wild-weather-plagues-north-america-grain-crops-as-demand-surges-1.1623233" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Wild weather plagues North America grain crops as demand surges</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/british-columbia-tree-costs-surge-as-lumber-makers-move-south-1.1623825" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>British Columbia tree costs surge as lumber makers move south</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/gold-heads-for-worst-month-since-2016-on-dollar-strength-fed-1.1623371" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Gold heads for worst month since 2016 on dollar strength, Fed</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/emboldened-esg-activists-savor-next-round-of-boardroom-showdowns-1.1623538" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Emboldened ESG activists savor next round of boardroom showdowns</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/vale-strike-at-canadian-mine-strains-battery-nickel-supply-1.1623220" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Vale strike at Canadian mine strains battery nickel supply</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/gold-heads-for-worst-month-since-2016-on-dollar-strength-fed-1.1623371" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Gold heads for worst month since 2016 on dollar strength, Fed</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/oil-rises-ahead-of-opec-meet-with-iran-talks-at-standstill-1.1623353" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Oil rises ahead of OPEC+ meet with Iran talks at standstill</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/oil-survey-reveals-a-divide-on-when-global-demand-will-peak-1.1621831" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Oil survey reveals a divide on when global demand will peak</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ensign-energy-services-to-buy-canadian-drilling-assets-from-nabors-industries-1.1621291" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Ensign Energy Services to buy Canadian drilling assets from Nabors Industries</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/enbridge-s-lake-pipeline-tunnel-faces-long-environmental-review-1.1620944" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Enbridge’s Lake Pipeline tunnel faces long environmental review</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/oil-edges-up-with-opec-delaying-talks-to-resolve-differences-1.1622901" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Oil edges up with OPEC+ delaying talks to resolve differences</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/egypt-expects-ever-given-compensation-deal-signing-next-week-1.1621173" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Egypt expects Ever Given compensation deal signing next week</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/oil-set-for-weekly-gain-as-focus-turns-to-upcoming-opec-meeting-1.1621571" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Oil set for weekly gain as focus turns to upcoming OPEC+ meeting</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/oil-producers-to-make-record-profits-this-year-report-says-1.1620795" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Oil producers to make record profits this year, report says</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/operations-of-nalcor-energy-to-be-absorbed-by-newfoundland-and-labrador-hydro-furey-1.1620840" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Operations of Nalcor Energy to be absorbed by Newfoundland and Labrador Hydro: Furey</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/construction-begins-on-new-alberta-solar-farm-amazon-to-purchase-power-1.1620936" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Construction begins on new Alberta solar farm, Amazon to purchase power</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/suez-canal-ever-given-ship-owners-reach-compensation-deal-1.1620625" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Suez Canal, Ever Given ship owners reach compensation deal</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/colonial-pipeline-sued-for-gas-crisis-from-ransomware-attack-1.1620244" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Colonial Pipeline sued for gas crisis from ransomware attack</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-6">
								<a href="/economics">Economics</a>
								<div id="submenu-6" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/economics">News</a></li>
											                                                                                	                                        												<li><a href="/economics/video">Video</a></li>
											                                                                                	                                        												<li><a href="/economics/the-takeaway-with-amanda-lang">The Takeaway with Amanda Lang</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canada-posts-1-4b-trade-deficit-in-may-1.1624517" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canada posts $1.4B trade deficit in May</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/u-s-jobs-jump-by-most-in-10-months-as-economy-gains-steam-1.1624496" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>U.S. jobs jump by most in 10 months as economy gains steam</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/global-tax-overhaul-wins-broad-consensus-but-obstacles-remain-1.1624259" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Global tax overhaul wins broad consensus but obstacles remain</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/u-s-trade-deficit-increased-to-second-biggest-on-record-in-may-1.1624506" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>U.S. trade deficit increased to second biggest on record in May</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/the-daily-chase-opec-meeting-goes-into-overtime-investors-await-u-s-jobs-1.1624449" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>The Daily Chase: OPEC+ meeting goes into overtime; Investors await U.S. jobs</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canada-economy-shrank-less-than-expected-during-third-wave-1.1623503" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canada economy shrank less than expected during third wave</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/final-figures-from-2020-21-show-alberta-with-17b-deficit-1.1623727" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Final figures from 2020-21 show Alberta with $17B deficit</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/good-year-for-crops-federal-covid-19-transfers-help-shrink-saskatchewan-s-deficit-1.1623753" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Good year for crops, federal COVID-19 transfers help shrink Saskatchewan's deficit</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/u-s-trade-deals-have-added-half-a-million-jobs-agency-says-1.1623270" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>U.S. trade deals have added half a million jobs, agency says</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/biden-aims-to-dismantle-weapons-richest-0-1-use-to-avoid-taxes-1.1622678" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Biden aims to dismantle weapons richest 0.1% use to avoid taxes</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/vanishing-teller-jobs-threaten-women-s-entry-point-to-banking-1.1622662" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Vanishing teller jobs threaten women’s entry point to banking</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/consumer-sentiment-in-u-s-increases-by-less-than-forecast-1.1621739" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Consumer sentiment in U.S. increases by less than forecast</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/u-s-personal-spending-stagnated-in-may-as-prices-increased-1.1621709" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>U.S. personal spending stagnated in May as prices increased</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ontario-moving-to-step-2-of-reopening-on-june-30-1.1621282" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Ontario moving to Step 2 of reopening on June 30</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/women-did-three-times-as-much-child-care-as-men-during-pandemic-1.1621603" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Women did three times as much child care as men during pandemic</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/u-s-initial-jobless-claims-are-higher-than-estimates-at-411-000-1.1621248" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>U.S. initial jobless claims are higher than estimates at 411,000</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/wealth-rose-in-pandemic-even-for-bottom-half-of-u-s-households-1.1620836" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Wealth rose in pandemic even for bottom half of U.S. households</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/the-daily-chase-bridging-scandal-deepens-pet-valu-s-tsx-return-1.1621232" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>The Daily Chase: Bridging scandal deepens; Pet Valu's TSX return</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/inflation-overshoot-has-boc-weighing-mandate-tweaks-1.1620633" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Inflation overshoot has BoC weighing mandate tweaks</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/yellen-renews-debt-limit-plea-to-avert-potential-august-default-1.1620946" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Yellen renews debt-limit plea to avert potential August default</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-7">
								<a href="/politics">Politics</a>
								<div id="submenu-7" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/politics">News</a></li>
											                                                                                	                                        												<li><a href="/politics/video">Video</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/north-korea-s-kim-jong-un-opens-door-for-dialogue-with-biden-1.1618523" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>North Korea's Kim Jong Un opens door for dialogue with Biden</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/saskatchewan-will-lift-all-covid-19-public-health-measures-july-11-1.1619660" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Saskatchewan will lift all COVID-19 public health measures July 11</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/g-20-leaders-pledge-money-vaccines-to-counter-covid-tensions-1.1606775" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>G-20 leaders pledge money, vaccines to counter COVID tensions</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/xi-seeks-lovable-image-for-china-in-sign-of-diplomatic-rethink-1.1611093" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Xi seeks 'lovable' image for China in sign of diplomatic rethink</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/biden-budget-expects-growth-around-2-a-year-over-next-decade-1.1609321" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Biden budget expects growth around 2% a year over next decade</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/trudeau-s-deficit-spending-wins-poloz-s-praise-as-sustainable-1.1602140" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Trudeau's deficit spending wins Poloz's praise as 'sustainable'</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/u-s-blocked-uniqlo-shirts-on-xinjiang-forced-labour-concerns-1.1605561" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>U.S. blocked Uniqlo shirts on Xinjiang forced-labour concerns</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/yellen-pitches-corporate-tax-hike-to-business-skeptics-1.1605200" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Yellen pitches corporate tax hike to business skeptics</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/apple-s-eu-battles-set-to-heat-up-as-epic-u-s-trial-plays-out-1.1605246" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Apple's EU battles set to heat up as epic U.S. trial plays out</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/finance-department-says-federal-deficit-hit-282-6b-in-february-1.1597563" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Finance Department says federal deficit hit $282.6B in February</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/american-tourists-may-be-allowed-in-london-as-soon-as-next-month-1.1596914" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>American tourists may be allowed in London as soon as next month</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/japan-china-tensions-heat-up-over-report-and-twitter-swipe-1.1596109" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Japan, China tensions heat up over report and Twitter swipe</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/eu-takes-astrazeneca-to-court-over-delays-in-vaccine-deliveries-1.1595260" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>EU takes AstraZeneca to court over delays in vaccine deliveries</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ontario-sets-up-checkpoints-shuts-construction-in-virus-battle-1.1591436" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Ontario sets up checkpoints, shuts construction in virus battle</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/putin-xi-pope-francis-join-40-leaders-at-biden-s-climate-summit-1.1593238" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Putin, Xi, Pope Francis join 40 leaders at Biden's climate summit</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/u-s-vaccinations-reach-200-million-as-campaign-picks-up-speed-1.1591309" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>U.S. vaccinations reach 200 million as campaign picks up speed</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/conservatives-plan-to-introduce-20-per-tonne-carbon-price-in-climate-plan-1.1590814" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Conservatives plan to introduce $20-per-tonne carbon price in climate plan</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/small-businesses-speak-out-on-what-they-need-from-the-federal-budget-1.1590716" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Small businesses speak out on what they need from the federal budget</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/charities-hope-liberals-budget-lends-helping-hand-as-sector-eyes-long-recovery-1.1590834" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Charities hope Liberals' budget lends helping hand as sector eyes long recovery</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/biden-imposes-sanctions-on-russia-restricts-buying-new-debt-1.1590430" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Biden imposes sanctions on Russia, restricts buying new debt</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-8">
								<a href="/technology">Technology</a>
								<div id="submenu-8" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/technology">News</a></li>
											                                                                                	                                        												<li><a href="/technology/video">Video</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/social-media-buzz-building-demolition-white-house-s-bbq-tweet-1.1624791" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Social Media Buzz: Building Demolition, White House’s BBQ Tweet</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/a-massive-ransomware-attack-has-hit-more-than-1-000-companies-1.1624783" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>A Massive Ransomware Attack Has Hit More Than 1,000 Companies</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/box-office-rebound-to-continue-as-f9-boss-baby-lead-sales-1.1624779" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Box Office Rebound to Continue as ‘F9,’ ‘Boss Baby’ Lead Sales</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/marilyn-monroe-dead-59-years-is-a-counterfeiter-s-best-friend-1.1624774" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Marilyn Monroe, Dead 59 Years, Is a Counterfeiter’s Best Friend</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/fugitive-gamer-extradited-to-turkey-to-face-ponzi-scheme-charges-1.1624764" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Fugitive Gamer Extradited to Turkey to Face Ponzi Scheme Charges</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/travel-norway-s-fjords-on-a-quiet-electric-ferry-1.1624752" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Travel Norway’s Fjords on a Quiet Electric Ferry</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/china-foreign-minister-warns-foes-not-to-misjudge-china-s-will-1.1624743" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>China Foreign Minister Warns Foes Not to Misjudge China’s Will</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/russia-linked-group-hacks-200-businesses-with-ransomware-1.1624729" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Russia-Linked Group Hacks 200 Businesses With Ransomware</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/riot-games-launches-royalty-free-album-for-streamers-1.1624723" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Riot Games Launches Royalty-Free Album For Streamers</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/amazon-s-new-ceo-awarded-us-200m-in-stock-over-next-decade-1.1624719" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Amazon's new CEO awarded US$200M in stock over next decade</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/telus-sets-up-mobile-cell-tower-for-lytton-b-c-emergency-crews-1.1624692" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Telus sets up mobile cell tower for Lytton, B.C. emergency crews</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/broadcom-settles-u-s-monopoly-case-over-chip-contracts-1.1624683" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Broadcom Settles U.S. Monopoly Case Over Chip Contracts</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/powell-met-with-coinbase-chief-in-may-fed-chair-s-diary-shows-1.1624675" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Powell Met With Coinbase Chief in May, Fed Chair’s Diary Shows</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/blockstream-proposes-digital-blockchain-bond-for-el-salvador-1.1624669" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Blockstream Proposes Digital Blockchain Bond for El Salvador</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/binance-crypto-exchange-faces-scrutiny-in-thailand-caymans-1.1624633" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Binance Crypto Exchange Faces Scrutiny in Thailand, Caymans</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ibm-president-jim-whitehurst-steps-down-in-management-shuffle-1.1624567" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>IBM President Jim Whitehurst Steps Down in Management Shuffle</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/tesla-delivered-a-record-201-250-cars-in-second-quarter-1.1624534" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Tesla delivered a record 201,250 cars in second quarter</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/chilean-pulp-giant-cmpc-eyes-venture-capital-deals-with-new-unit-1.1624529" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Chilean Pulp Giant CMPC Eyes Venture Capital Deals With New Unit</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/didi-shares-slide-after-china-launches-cybersecurity-review-1.1624505" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Didi Shares Slide After China Launches Cybersecurity Review</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/scenes-from-silicon-valley-s-cautious-return-to-the-office-1.1624473" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Scenes From Silicon Valley’s Cautious Return to the Office</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-9">
								<a href="/bloomberg-news-wire">Bloomberg News Wire </a>
								<div id="submenu-9" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/bloomberg-news-wire">News</a></li>
											                                                                                	                                        												<li><a href="/bloomberg-news-wire/video">Video</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-10">
								<a href="/opinion">Opinion</a>
								<div id="submenu-10" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/opinion">News</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-11">
								<a href="/etfs">ETFs</a>
								<div id="submenu-11" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/etfs">News</a></li>
											                                                                                	                                        												<li><a href="/etfs/video">Video</a></li>
											                                                                                	                                        												<li><a href="">Berman's Call</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/cathie-wood-s-ark-files-for-bitcoin-etf-as-wait-for-sec-goes-on-1.1622863" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Cathie Wood's Ark files for Bitcoin ETF as wait for SEC goes on</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/sec-delays-ruling-on-bitcoin-etf-in-blow-to-crypto-traders-1.1617957" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>SEC delays ruling on Bitcoin ETF in blow to crypto traders</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/bitcoin-junk-bonds-offer-imperfect-but-in-demand-crypto-pathway-1.1614838" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Bitcoin junk bonds offer imperfect but in-demand crypto pathway</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/the-u-s-fed-probably-just-got-a-piece-of-those-bitcoin-junk-bonds-1.1614958" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>The U.S. Fed probably just got a piece of those Bitcoin junk bonds</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/real-estate-etfs-emerging-as-a-bet-on-global-supply-chain-mess-1.1613859" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Real estate ETFs emerging as a bet on global supply-chain mess</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/investment-firms-bet-against-cathie-wood-s-top-etf-as-tech-faltered-1.1609407" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Investment firms bet against Cathie Wood’s top ETF as tech faltered</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/cathie-wood-fans-buckle-up-as-etf-assets-fall-to-us-40-billion-1.1603271" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Cathie Wood fans buckle up as ETF assets fall to US$40 billion</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/spac-mania-gives-way-to-meh-as-etfs-drop-toward-all-time-lows-1.1602316" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>SPAC mania gives way to 'meh' as ETFs drop toward all-time lows</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canadian-issuer-is-making-its-bitcoin-etf-carbon-neutral-1.1601581" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canadian issuer is making its Bitcoin ETF carbon-neutral</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/the-ghost-of-volmageddon-is-back-to-haunt-new-volatility-funds-1.1598927" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>The ghost of 'Volmageddon' is back to haunt new volatility funds</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/an-all-stars-etf-is-coming-so-traders-can-ride-every-hot-trend-1.1597030" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>An 'All-Stars' ETF is coming so traders can ride every hot trend</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/doing-the-right-thing-pays-off-for-ethical-investors-1.1597129" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Doing the right thing pays off for ethical investors</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/a-hater-of-passive-investing-joins-an-etf-firm-to-wage-his-war-1.1593781" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>A hater of passive investing joins an ETF firm to wage his war</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/an-ether-etf-isn-t-even-launched-and-already-there-is-a-fee-war-1.1592163" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>An ether ETF isn't even launched and already there is a fee war</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/bitcoin-etf-drumbeat-gets-louder-as-eight-issuers-file-with-sec-1.1590073" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Bitcoin ETF drumbeat gets louder as eight issuers file with SEC</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/blackrock-scores-record-etf-launch-with-carbon-transition-fund-1.1588128" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>BlackRock scores record ETF launch with carbon transition fund</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/wall-street-math-shows-esg-funds-can-ride-the-value-stock-boom-1.1587793" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Wall Street math shows ESG funds can ride the value stock boom</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/blank-check-etfs-keep-coming-even-as-spac-fever-cools-down-1.1587761" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Blank-check ETFs keep coming even as SPAC fever cools down</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/cathie-wood-s-space-etf-sees-vigorous-trading-on-its-first-day-1.1584150" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Cathie Wood's space ETF sees vigorous trading on its first day</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/cathie-wood-s-etfs-ditch-ownership-caps-add-spac-warning-1.1583636" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Cathie Wood's ETFs ditch ownership caps, add SPAC warning</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-12">
								<a href="/executive">Executive</a>
								<div id="submenu-12" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/executive/video">Video</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/buffett-exits-as-gates-foundation-trustee-sidestepping-rift-1.1620666" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Buffett exits as Gates Foundation trustee, sidestepping rift</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/machin-joins-serendipity-capital-board-after-quitting-cppib-1.1619630" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Machin joins Serendipity Capital board after quitting CPPIB</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/blackberry-blasted-on-executive-pay-as-reddit-rally-enriches-ceo-john-chen-1.1617191" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>BlackBerry blasted on executive pay as Reddit rally enriches CEO John Chen</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/billionaires-back-startup-that-wants-to-let-anyone-be-a-landlord-1.1617791" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Billionaires back startup that wants to let anyone be a landlord</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/elon-musk-says-he-s-putting-last-remaining-house-on-the-market-1.1616642" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Elon Musk says he's putting last remaining house on the market</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/westjet-ceo-sims-to-retire-airline-begins-search-for-successor-1.1614741" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>WestJet CEO Sims to retire, airline begins search for successor</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/world-s-richest-face-tax-blow-after-40-wealth-surge-to-us-8-4t-1.1615073" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>World's richest face tax blow after 40% wealth surge to US$8.4T</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/the-simpsons-a-c-suite-survey-1.499600" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>The Simpsons: A C-suite survey</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/jessica-simpson-fashion-brand-owner-preparing-to-sell-assets-in-bankruptcy-1.1614975" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Jessica Simpson fashion brand owner preparing to sell assets in bankruptcy</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ovintiv-s-doug-suttles-to-retire-after-8-years-of-dealmaking-end-of-encana-1.1614698" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Ovintiv's Doug Suttles to retire after 8 years of dealmaking, end of Encana</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/colonial-ceo-defends-hack-response-and-offers-lessons-learned-1.1614198" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Colonial CEO defends hack response and offers lessons learned</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/wolf-of-wall-street-producer-named-in-us-250m-1mdb-suit-1.1614166" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>'Wolf of Wall Street' producer named in US$250M 1MDB suit</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/as-the-ranks-of-oil-and-gas-executives-dwindle-where-do-they-go-1.1612598" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>As the ranks of oil and gas executives dwindle, where do they go?</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/tesla-executive-and-top-musk-lieutenant-has-left-the-company-1.1613872" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Tesla executive and top Musk lieutenant has left the company</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/td-provisions-more-than-healthy-as-pent-up-demand-set-to-be-released-ceo-1.1609998" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>TD provisions 'more than healthy' as pent-up demand set to be released: CEO</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/i-m-not-a-quitter-irwin-simon-s-long-and-winding-road-to-the-top-of-canada-s-pot-industry-1.1606941" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>'I'm not a quitter': Irwin Simon's long and winding road to the top of Canada's pot industry</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/transat-at-ceo-jean-marc-eustache-to-retire-annick-guerard-named-next-ceo-1.1608672" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Transat AT CEO Jean-Marc Eustache to retire, Annick Guerard named next CEO</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/credit-suisse-s-mckessar-to-leave-as-banker-exodus-accelerates-1.1606672" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Credit Suisse's McKessar to leave as banker exodus accelerates</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/the-typical-unicorn-founder-started-their-business-at-34-1.1606811" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>The typical unicorn founder started their business at 34</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        	                                                	                        	                                                	                        	                                                	                        	                                                	                        	                                                	                        	                        
                    													<li data-submenu-id="submenu-13" class="more-sports">
							<a href="#">More...</a>
							<div id="submenu-13" class="sports-nav-popover more-sports-popover">
					            <ul>
																								        																	        																	        																	        																	        																	        																	        																	        																	        																	        																	        																	        																	                    <li><a href="/pursuits">Pursuits</a></li>
															        																	                    <li><a href="/international">International</a></li>
															        																	                    <li><a href="/market-call">Market Call</a></li>
															        																	                    <li><a href="/market-call-tonight">Market Call Tonight</a></li>
															        																	                    <li><a href="/schedule">Schedule</a></li>
															        																	                    <li><a href="/listen">Listen</a></li>
															        							            </ul>

					            					            				            </div>
						</li>
						
					</ul>
					<div class="nav-footer sports"></div>
				</div>
			</li>
				
        			<li class="hidden">
				<a href="/live-tv">Live TV</a>
			</li>
					<li class="hidden">
				<a href="/video">Video</a>
			</li>
					<li class="hidden">
				<a href="/shows">Shows</a>
			</li>
					<li class="hidden">
				<a href="/market-call">Market Call</a>
			</li>
					<li class="hidden">
				<a href="/markets">Markets</a>
			</li>
		
		<li class="more-nav">
			<p>More</p>
            <ul>
									<li class="hidden">
						<a href="/live-tv">Live TV</a>
					</li>
									<li class="hidden">
						<a href="/video">Video</a>
					</li>
									<li class="hidden">
						<a href="/shows">Shows</a>
					</li>
									<li class="hidden">
						<a href="/market-call">Market Call</a>
					</li>
									<li class="hidden">
						<a href="/markets">Markets</a>
					</li>
								<li class="nav-footer"></li>
            </ul>

		</li>
	</ul>
    </div>
</div>
      
    
    
        <style>
@media screen and (max-width: 767px){
    .mobile-header-nav .site-header-mobile .site-nav .sports-nav-scores {
    display: block;
    }}
  
</style>

      
  
                </div>
        </div>
      </div>
    </div>
    <div class="middle-container">
      <div class="featured-content">
        
                  
    
  
    
  
    
    
            <div class="topics-bar-container">
        <div id="topics-bar">
            <div class="topics-bar-inner">
                <ul>
                                    <li><a href="https://www.bnnbloomberg.ca/real-estate">REAL ESTATE</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/personal-finance">PERSONAL FINANCE</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/covid-19">COVID-19</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/technology">TECH</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/company-news">COMPANY NEWS</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/bitcoin">CRYPTO</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/marijuana">CANNABIS</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/oil">OIL</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/gold">GOLD</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/market-call/picks">TOP PICKS</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/subscribe">NEWSLETTERS</a></li>
                                </ul>
                <div class="shadow-left"></div>
                <div class="shadow-right"></div>
            </div>
        </div>
    </div>

      
  
            </div>
    </div>
    <div id="content-container">
            
                  
    
  
    
  
    
    
        <div class="breaking-news">
	<div class="breaking-news-inner">
		<ul class="breaking-news-list">
        		</ul>
		<div class="breaking-news-buttons">
			<div class="breaking-news-prev"></div>
			<div class="breaking-news-counter"></div>
			<div class="breaking-news-next"></div>
		</div>
	</div>
</div>
      
  
            
                  
    
  
    
  
  
            
                  
    
  
    
  
    
    
        
	<div id="bm-HeaderAd">
		<div id="leaderboard-ad" bm-ad-instance ad-type="ad1" allow-mobile="false"></div>
	</div>

      
  
            
      <div class='content-wrapper'>      
      <div class='section-header '>
        
                  
    
  
    
  
    
    
        
<div class="site-header-main">
    <ul class="site-nav ">
        <a href="/commodities"><h3>Commodities</h3></a>
        <span class="icon-red-arrow-large"></span>
        
		                    <li class="hidden  ">
				<a href="/commodities">News</a>
            </li>
		            <li class="hidden  ">
				<a href="/commodities/video">Show</a>
            </li>
		            <li class="hidden  ">
				<a href="/commodities/guests">Guests</a>
            </li>
		            <li class="hidden  ">
				<a href="/marijuana">CANNABIS</a>
            </li>
		            <li class="hidden  ">
				<a href="/oil">Oil</a>
            </li>
		            <li class="hidden  ">
				<a href="/gold">Gold</a>
            </li>
		            <li class="hidden  last-section-nav">
				<a href="/silver">Silver</a>
            </li>
		
				<li class="more-nav-mobile">
            <ul>
				
									<li class="active">
						<a href="$section.Href">Article</a>
						<div class="more-image"></div>
					</li>
					
											<li>
    						<a href="/commodities">News</a>
    					</li>
    										<li>
    						<a href="/commodities/video">Show</a>
    					</li>
    										<li>
    						<a href="/commodities/guests">Guests</a>
    					</li>
    										<li>
    						<a href="/marijuana">CANNABIS</a>
    					</li>
    										<li>
    						<a href="/oil">Oil</a>
    					</li>
    										<li>
    						<a href="/gold">Gold</a>
    					</li>
    										<li>
    						<a href="/silver">Silver</a>
    					</li>
    				
								
            </ul>
		</li>

				<li class="more-nav">
			<p>More</p>
            <ul>
				                    <li class="">
        				<a href="/commodities">News</a>
                    </li>
        		                    <li class="">
        				<a href="/commodities/video">Show</a>
                    </li>
        		                    <li class="">
        				<a href="/commodities/guests">Guests</a>
                    </li>
        		                    <li class="">
        				<a href="/marijuana">CANNABIS</a>
                    </li>
        		                    <li class="">
        				<a href="/oil">Oil</a>
                    </li>
        		                    <li class="">
        				<a href="/gold">Gold</a>
                    </li>
        		                    <li class="">
        				<a href="/silver">Silver</a>
                    </li>
        		            </ul>
		</li>

	</ul>
 	</div>
      
  
            </div>
      <section class='content '>
        <div class='wide'>
                            </div>
        <div class='content-right '>
            		    
                  
    
  
    
  
    
    
        
<script>
    var persistentAd = {
        enabled: "false"
    }
</script>

<div class="fluid-ad-outer-wrapper">
    <div class="fluid-ad-wrapper stuck" ng-controller="PersistentPlayer">
        <div id="fluid-ad"
             bm-ad-instance
             ad-type="ad13"
             allow-mobile="true"
             model-type="bellmedia.tsn.Article"
             feed-list-position="2"
             child-list-position="1"
             content-list-position="3"
        >
        </div>
    </div>
</div>

      
    
    
        










        <script>
    var onePlayerWebObj = { type: 'oneplayerweb', language: 'en', metadataInfo: true, share: true, embed: false, overlayHeaderVisible: false, overlayFooterVisible: false};

    var siteSections = [];
		        siteSections.push("investing");
		        siteSections.push("personal finance");
		        siteSections.push("real estate");
		        siteSections.push("company news");
		        siteSections.push("commodities");
		        siteSections.push("economics");
		        siteSections.push("politics");
		        siteSections.push("technology");
		        siteSections.push("bloomberg news wire ");
		        siteSections.push("opinion");
		        siteSections.push("etfs");
		        siteSections.push("executive");
		        siteSections.push("pursuits");
		        siteSections.push("international");
		        siteSections.push("market call");
		        siteSections.push("market call tonight");
		        siteSections.push("schedule");
		        siteSections.push("listen");
		
    var axisCollectionObj_7_355152_1454435502 = {
        contentType: 'media',
        playerConfig: 'bnn/autoplay-off.json',
        collectionId: 29667,
        layout: 'rail',
        pageSize: '10',
        dateFilterEnabled: false,
        videoLimit: '5',
        videoLength: '3',
        relatedEnabled: false,
        siteSections: siteSections,
        elementId: "axis_player_7_355152_1454435502",
        adSite: "ctv.bnn",
        autoPlay: 'bnn/autoplay-on.json'
    };

		
</script>

    <script>
        var persistentPlayer = {
            enabled: "true"
        }
    </script>



<section class="axis-collection-container rail"  data-obj-id="axisCollectionObj_7_355152_1454435502" ng-controller="AxisCollection" ng-init="init()" >

                        <header class="rightrail-header">
                <p>Commodities Videos</p>
                <div class="clear"></div>
            </header>
        
			
                        <div class="preloader" ng-hide="dataLoaded"></div>
        
	        <div class="media-container" ng-class="{enableAutoPlay: false == false}">

            <div class="media-content">
			                
                <div class="video-player-wrapper" ng-if="currentStream.Id">

				                                           
                                                <div class="axis_player_7_355152_1454435502" data-axis-id="currentStream.Id"></div>

                        <div id="persistent-title"><h3></h3></div>


                                                  <div class="videoAuthentication">
            <span class="videoLogout" onclick="BmAuth.handleSignOut(); Tracking.trackLogout(); return false;">VIDEO SIGN OUT</span>
        </div>
                
                </div>
                
                
			                <div  class="headline" ng-if="currentStream" ng-cloak>
                    <h2 >{{ currentStream.Name }}</h2>

					                        <p >{{ currentStream.Desc }}</p>
					
					                        <add-playlist vid="{{currentStream.Id}}" video="{{currentStream}}"></add-playlist>
					
									                </div>

            </div>
        </div>

    <div ng-cloak ng-hide="!dataLoaded || (axisCollection.length == 0)" class="wrapper">
	        <div class="playlist-container">
            <h2 >
				                    Related Video
				            </h2>
            <div class="playlist-wrapper">
                <ul class="playlist">
                    <li class="playlist-item" ng-repeat="video in axisCollection" ng-class="{'last':$last,'first':$first}" ng-repeat-complete>
                        <a href="" ng-click="handleClick(video.Id, video.Name, $event)" data-id="{{ video.Id }}" data-name="{{ video.Name }}">
                            <div class="media">
                                <div class="media-overlay" ng-class="{'live': video.Type == 'stream'}">
                                    <div class="overlay-text up-next" ng-if="video.Id == nextStreamId">
                                        <span>Up Next</span>
                                    </div>
                                    <div class="overlay-text now-showing" ng-if="video.Id == currentStreamId">
                                        <span>Now Showing</span>
                                    </div>
                                    <div class="overlay-text" ng-if="video.Id != currentStreamId && video.Id != nextStreamId">
                                        <span></span>
                                    </div>
                                </div>
                                <img ng-if="$index > 4" ng-src="/img/elements/preloaders/preloader_black_video.gif" data-image="{{ video.Images[0].Url }}?width=140&height=79" alt="{{ video.Name }}" />
                                <img ng-if="$index <= 4" ng-src="{{ video.Images[0].Url }}?width=140&height=79" data-image="{{ video.Images[0].Url }}?width=140&height=79" alt="{{ video.Name }}" />
                                                            </div>
                            <div class="video-content"><p >{{ video.Name }}</p>
                            </div>
                        </a>
                        <div class="border"></div>
                    </li>
                </ul>
                <div class="playlist-arrow top-arrow"></div>
                <div class="playlist-arrow bottom-arrow"></div>
            </div>

					                <div class="playback-switch " >
                    Continuous Play:
                    <form class="switch">
                        <input type="radio" name="playback" value="true" checked>ON
                        <input type="radio" name="playback" value="false">OFF
                    </form>
                </div>
			        </div>
    </div>

    <div class="no-data-found">
		            <p>The information you requested is not available at this time, please check back again soon.</p>
		    </div>

			    	
</section>

	

      
    
    
        

                        <div id="Adoop" bm-ad-instance ad-type="oopad" allow-mobile="true"></div>
        


      
    
    
        
            <div id="adSlimCut" bm-ad-instance ad-type="scad" allow-mobile="true"></div>
    

      
  
        		      			      				    
                  
    
  
    
  
    
    
            


      
  
        			    		          </div>
        <div class='content-main'>
                                          
        
            
            
    
        
    
    
                        
                        
                    <script>
        var persistentPlayer = {
            enabled: "true"
        }
    </script>

                

                                        <article class="standard-article ">
            
            <div class="article">

                                <header>
                                            		                                                                                                                
                    <div class="tags">
            <ul>
                                                                                                                                                                                                                            <li class="highlighted">            <h4><a href="      /commodities  ">Commodities</a></h4>
    </li>
                            
                                                                                                                                                                                                                                                                                                                                    <li class="unhighlighted">            <h4><a href="      /politics  ">Politics</a></h4>
    </li>
                                                            
                                                                                                                                                                                                                                                                                                                                    <li class="unhighlighted">            <h4><a href="      /bloomberg-news-wire  ">News Wire</a></h4>
    </li>
                                                            
                                                                                                                                                                                                                                                                                                                                    <li class="unhighlighted">            <h4><a href="      /company-news  ">Company News</a></h4>
    </li>
                                                            
                                                                                                                                                    
                                                
                                            </ul>
        </div>
        	    <div class="date ">
	        <p>        
                        4h ago
            <p>
	    </div>
                        
                    <div class="headline" >
                                                    <h1>Republicans, Democrats Face Uneven Hit From Rising Gas Prices</h1>
                                                                                    </div>
                                                            <div class="article-info  ">

                                                                            <div class="sources"><p><span class="author">Gregory Korte</span>, <span class="source">Bloomberg News</span></p></div>
                            <script>
                                var author='Gregory Korte, Bloomberg News';
                            </script>
                        
                                                
                                                <ul class="social-right">
                                                                                                                <li>
                                <div class="addthis_sharing_toolbox"></div>
                            </li>
                                                    </ul>
                    </div>
                    <div class="clear"></div>
                </header>

                                                <div class="article-media enableAutoPlay">
                                                            <div class="article-image">
                        <img src='/polopoly_fs/1.1624769.1625313635!/fileimage/httpImage/image.png_gen/derivatives/landscape_620/germany-january-07-gas-rings-burn-on-a-stove-in-the-kitchen-at-cavalliono-rosso-restaurant-in-berlin-germany-on-wednesday-jan-7-2009-russia-and-ukraine-resumed-talks-on-a-dispute-over-natural-gas-prices-which-has-disrupted-shipments-to-europe-for-the-second-time-in-three-years-as-freezing-weather-boosted-power-demand-across-the-continent-photo-by-jochen-eckel-bloomberg-via-getty-images-photographer-bloomberg-bloomberg.png' width='620' alt='GERMANY - JANUARY 07: Gas rings burn on a stove in the kitchen at Cavalliono Rosso restaurant in Berlin, Germany, on Wednesday, Jan. 7, 2009. Russia and Ukraine resumed talks on a dispute over natural gas prices which has disrupted shipments to Europe for the second time in three years, as freezing weather boosted power demand across the continent. (Photo by Jochen Eckel/Bloomberg via Getty Images) Photographer: Bloomberg/Bloomberg' title='GERMANY - JANUARY 07: Gas rings burn on a stove in the kitchen at Cavalliono Rosso restaurant in Berlin, Germany, on Wednesday, Jan. 7, 2009. Russia and Ukraine resumed talks on a dispute over natural gas prices which has disrupted shipments to Europe for the second time in three years, as freezing weather boosted power demand across the continent. (Photo by Jochen Eckel/Bloomberg via Getty Images) Photographer: Bloomberg/Bloomberg, Photographer: Bloomberg/Bloomberg' height='349' />                                            </div>

                    <div class="byline">
                        <p>                            GERMANY - JANUARY 07: Gas rings burn on a stove in the kitchen at Cavalliono Rosso restaurant in Berlin, Germany, on Wednesday, Jan. 7, 2009. Russia and Ukraine resumed talks on a dispute over natural gas prices which has disrupted shipments to Europe for the second time in three years, as freezing weather boosted power demand across the continent. (Photo by Jochen Eckel/Bloomberg via Getty Images) Photographer: Bloomberg/Bloomberg
                        , Photographer: Bloomberg/Bloomberg</p>
                    </div>

                                    </div>
    
                                                                <script>
                    var articleText = ".article-text";
                </script>
                                <div class="article-text"><p>(Bloomberg) -- A gallon of gasoline is the most expensive it has been in seven years, but the once-potent economic indicator doesn’t seem to be putting pressure on President Joe Biden’s energy policies — in part because gas prices hit Democrats and Republicans differently.</p><p>Going into the Independence Day weekend, when road trips are expected to near a record, the nationwide average was $3.12 a gallon, according to the American Automobile Association. That’s 44% higher than a year ago, when oil prices were in a free fall because of a glut of supply and pandemic-constrained demand.</p><p>That kind of increase would have been cause for alarm at the White House in recent decades, when voters often took out their frustrations over energy costs on the sitting president. A 2016 study of presidential approval ratings from Gerald Ford to George W. Bush found that every 10-cent rise in gas prices reduced presidential approval by 0.6 percentage points, after controlling for other factors.</p><p>Yet while Biden’s approval rating has slipped since Memorial Day, with the RealClearPolitics average reaching the lowest level of his presidency Friday, at 51.7% approving and 44.5% disapproving, that is higher than President Donald Trump enjoyed at any point in his time in office.</p><p>The changing politics of gas prices are giving Biden more leeway to pursue a clean-energy agenda favored by progressive Democrats, with the costs borne disproportionately by Republicans.</p><p>During his tenure, the president has canceled a permit for the Keystone XL pipeline to bring Canadian crude to U.S. refineries and suspended drilling rights in the Arctic National Wildlife Refuge. He also has moved to prohibit new oil and gas projects on federal land and urged the phasing out of fossil fuels entirely.</p><p>None of those policies have an immediate effect on gas prices which are more broadly influenced by fluctuations in the global oil market, including an ongoing diplomatic standoff within OPEC+ allies that could send prices up.</p><p>In fact, some of Biden’s policies, like pushing for electric transportation, may actually reduce demand and lower prices over time. But Republicans argue his environmental agenda will drive up the cost of energy overall.</p><p>“As we move into this weekend, after just six months of the Biden administration, we have the highest gas prices in seven years, as many wanted to hit the road,” House Minority Leader Kevin McCarthy said Thursday. “I think the American people want more. They want inflation under control and they want a gas price they can afford as well.”</p><p>Representative Randy Feenstra, a Republican from western Iowa, took to the floor of the House this week to declare Biden’s policies an “attack of rural America and rural Iowa.”</p><p>White House Press Secretary Jen Psaki said Friday the president was committed to making sure gasoline remains affordable for Americans amid rising oil prices. She said that is why he is opposed to increased taxes on fuel or mileage “because he felt that would fall on the backs of Americans who are returning to their workplaces who are driving their kids to school.”</p><p>The pain of higher gas prices is often experienced differently by Democrats and Republicans because of geography, use patterns and even perception.</p><p>Republicans worry more about steeper prices than Democrats, expecting a 33-cent hike per gallon over the next year, according to the most recent University of Michigan survey of consumers. That’s five times more than the increase expected by Democrats.</p><p>Economic expectations are increasingly driven by partisanship as the nation becomes more polarized. They also reflect a more pessimistic view of an administration run by the opposing party. Republicans are more optimistic about an economy during Republican administration and vice-versa, said the Michigan survey director, Richard Curtin.</p><p>A Fox News poll last month of registered voters found 68% said rising gas prices were a hardship for their families -- although only 29% said it was a serious hardship. Republican women and parents were most likely to say it was a hardship.</p><p>And it’s not all perception. Many Republicans likely do spend more on gas than Democrats.</p><p>While gasoline is often cheaper by the gallon in Republican-leaning states in the South than in Democratic strongholds like California, New Jersey and New York, households in rural areas have longer commutes than urban and suburban households. Men drive farther than women, and middle-aged households also drive more as they juggle work and family.</p><p>All those demographics tend to lean Republican.</p><p>Republicans also tend to drive bigger, less fuel-efficient cars. According to a survey of new vehicle purchases by market research firm Strategic Vision, the all-electric Tesla Model 3 skews more progressive than any other vehicle model. The model that skews most conservative is the Ford F-250/350 pickups.</p><p>Gas prices have long been viewed as a harbinger of broader inflation, and the nearly $2 trillion in coronavirus pandemic relief spending Biden has signed into law has exacerbated those fears.</p><p>But Curtin said those assumptions are steeped in the economics of the 1970s, when energy costs were a much higher percentage of the economy, cars were less fuel-efficient and the U.S. relied more on foreign oil.</p><p>Consumers also now accept gas prices as more variable, Curtin said. The cost invariably rises in the summer when people drive more and refineries switch to summer-blend fuels that reduce smog.</p><p>And the pandemic has only increased that volatility.</p><p>“For people who understand it as a supply and demand issue, they don’t see the president as responsible for the rise,” said Laurel Harbridge-Yong of Northwestern University, the primary author of the 2016 study on gas prices and presidential approval. “It’s not like the president can put his finger on the button and make gas prices go up or down.”</p><p>For the prices to be a liability for Biden, Republicans must do a better job connecting them to his policies, said David Winston, a Republican pollster and strategist who specializes in public opinion on pocketbook issues.</p><p>“It’s more than just what is the raw cost of gasoline? Has he done things policy-wise that has made the cost go up, not because of the ebb and flow of gas prices?” he said. “If people decide that’s the connection they’re going to make, that’s the problem.”</p><p>But if gasoline prices remain high into the fall, voters could start to hold Biden responsible.</p><p>“Right now this is a starting point where people are assessing what’s going on with gas prices,” Winston said. “I don’t know that there’s a magic number per se, but it’s probably closer to $4 a gallon.”</p><p>©2021 Bloomberg L.P.</p></div>

            </div>

        </article>



                
    
        
    
    <script>
        //Set gigya info
        window.gigyaMeta = {
            contentId: '1.1624768',
            title: 'Republicans, Democrats Face Uneven Hit From Rising Gas Prices',
            description: 'A gallon of gasoline is the most expensive it has been in seven years, but the once-potent economic indicator doesn\u2019t seem to be putting pressure on President Joe Biden\u2019s energy policies \u2014 in part because gas prices hit Democrats and Republicans differently.',
            image: 'http://www.bnnbloomberg.ca/polopoly_fs/1.1624769!/fileimage/httpImage/image.png_gen/derivatives/landscape_620/germany-january-07-gas-rings-burn-on-a-stove-in-the-kitchen-at-cavalliono-rosso-restaurant-in-berlin-germany-on-wednesday-jan-7-2009-russia-and-ukraine-resumed-talks-on-a-dispute-over-natural-gas-prices-which-has-disrupted-shipments-to-europe-for-the-second-time-in-three-years-as-freezing-weather-boosted-power-demand-across-the-continent-photo-by-jochen-eckel-bloomberg-via-getty-images-photographer-bloomberg-bloomberg.png',
            socialPluginsLoaded: false
        };

        // Call build social plugins (in cases where the gigya API loaded before page finished rendering)
        if(gigyaLoaded){
            buildSocialPlugins();
        }
    </script>


                                  
                  
    
  
    
  
    
    
        

      
    
    
        
<article id="feed-widget" class="article-feed three-column">
	            <div class="article-content">
        <h3>Pot Shots</h3>
        <div class="clear"></div>
    </div>
    <div class="headline">
        <div class="feed-widget scroll-container horizontal">
            <div class="scroll-container-frame">
                <ul class="">
                    
                                        	
                    	                        
                                                                        
                        <li>
                            <a             href="/company-news/video/amazon-announces-support-of-u-s-bill-to-legalize-pot%7E2213983"
    >
                            
                                                                                                                                                                                                                                                                    <div class="media">
                                                <div class="media-overlay"></div>
                                                <img title="Amazon announces support of U.S. bill to legalize pot" alt="Amazon announces support of U.S. bill to legalize pot" src="https://images2.9c9media.com/image_asset/2021_6_2_2f62e13b-19bc-4bde-80bb-8d9e2e51ee91_jpg_980x551.jpg?height=135&width=240"/>
                                                                                                     
                        
                        <div class="video-duration">4:03</div>
                                                        </div>
                                                                                                                                            
                                <p>Amazon announces support of U.S. bill to legalize pot</p>
                            </a>
                        </li>
                                        	
                    	                        
                                                                        
                        <li>
                            <a             href="/commodities/video/hexo-buying-cannabis-producer-redecan-for-925m%7E2211223"
    >
                            
                                                                                                                                                                                                                                                                    <div class="media">
                                                <div class="media-overlay"></div>
                                                <img title="Hexo buying cannabis producer Redecan for $925M " alt="Hexo buying cannabis producer Redecan for $925M " src="https://images2.9c9media.com/image_asset/2021_5_28_1704edca-b4e8-4813-878f-47c889522744_jpg_2000x1166.jpg?height=135&width=240"/>
                                                                                                    
                        
                        <div class="video-duration">3:56</div>
                                                        </div>
                                                                                                                                            
                                <p>Hexo buying cannabis producer Redecan for $925M </p>
                            </a>
                        </li>
                                        	
                    	                        
                                                                        
                        <li>
                            <a             href="/marijuana/video/hexo-to-buy-48north-in-deal-valued-at-50m%7E2203636"
    >
                            
                                                                                                                                                                                                                                                                    <div class="media">
                                                <div class="media-overlay"></div>
                                                <img title="Hexo to buy 48North in deal valued at $50M" alt="Hexo to buy 48North in deal valued at $50M" src="https://images2.9c9media.com/image_asset/2021_5_17_bb7b9a11-6236-451f-ae81-0ea96d1e206b_jpg_980x551.jpg?height=135&width=240"/>
                                                                                                    
                        
                        <div class="video-duration">2:49</div>
                                                        </div>
                                                                                                                                            
                                <p>Hexo to buy 48North in deal valued at $50M</p>
                            </a>
                        </li>
                    
                </ul>
                <div class="shadow-left"></div>
                <div class="shadow-right"></div>
            </div>

            <div class="clear"></div>
        </div>    
    </div>
                    </article>
      
  
              </div>
      </section>
    </div>

                        <footer class='hub-footer' bm-ad-complete>
  <div class='site-footer'>
    <div class='site-footer-main'>

            <script>
        !function(f,b,e,v,n,t,s)
        {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
                n.callMethod.apply(n,arguments):n.queue.push(arguments)};
          if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
          n.queue=[];t=b.createElement(e);t.async=!0;
          t.src=v;s=b.getElementsByTagName(e)[0];
          s.parentNode.insertBefore(t,s)}(window, document,'script',
                'https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '260030771280344');
        fbq('init', '417766778714379');
        fbq('track', 'PageView');
      </script>
      <noscript>
        <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=260030771280344&ev=PageView&noscript=1"
      /></noscript>

            <script type="text/javascript">
        _linkedin_partner_id = "2254610";
        window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
        window._linkedin_data_partner_ids.push(_linkedin_partner_id);
      </script>
      <script type="text/javascript">
      (function(){var s = document.getElementsByTagName("script")[0];
        var b = document.createElement("script");
        b.type = "text/javascript";b.async = true;
        b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
        s.parentNode.insertBefore(b, s);})();
      </script>
      <noscript>
        <img height="1" width="1" style="display:none;" alt="" src="https://px.ads.linkedin.com/collect/?pid=2254610&fmt=gif" />
      </noscript>

            <script>
        !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
        },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
                a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
        // Insert Twitter Pixel ID and Standard Event data below
        twq('init','o49jr');
        twq('track','PageView');
      </script>


      
              <ol class='site-footer-nav'>
      
              <li>
          <a href="/subscribe">Subscribe to BNN Bloomberg Newsletters</a>
        </li>
              <li>
          <a href="/talent">BNN Bloomberg Personalities</a>
        </li>
              <li>
          <a href="/live-tv/schedule">Weekly Guest Schedule</a>
        </li>
              <li>
          <a href="/bnn-bloomberg-channel-guide-1.442318">Channel Guide</a>
        </li>
              <li>
          <a href="/contact-us">Contact Us</a>
        </li>
              <li>
          <a href="http://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy#displayStep">Privacy Policy</a>
        </li>
              <li>
          <a href="https://www.bellmedia.ca/sales/political-ads-registry/">Political Ad Registry</a>
        </li>
              <li>
          <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/">Terms & Conditions</a>
        </li>
              <li>
          <a href="/faq">FAQ</a>
        </li>
            </ol>

                    <div class="site-footer-comScore-wrapper"><div class="left">&copy; 2021<a href="http://www.bellmedia.ca/" class="site-footer-bell-logo"> </a>All Rights Reserved</div>
      
            
                  <div class="comScore-text">CTV News Sites</div>

                    </div>
                   </div>
  </div>
  <div id="getsat-widget-7028"></div>
</footer>

  	<script type="text/javascript" src="/js/bellmedia/plugins.min.js?v1624543988"></script>
  
<!--[if gt IE 8]><!-->   	<script type="text/javascript" src="/js/bellmedia/angular.min.js?v1624543988"></script>
   <!--<![endif]-->
<!--[if lt IE 9]>   	<script type="text/javascript" src="/js/bellmedia/angular-ie8.min.js?v1624543988"></script>
   <![endif]-->

    
  <script type="text/javascript" src='//auth.9c9media.ca/auth/main.js'></script>
  <script type="text/javascript">
    $(function(){
        initAuth();
    });
    // 1
    function initAuth () {
                var brand = window.siteConfig.videoPlayerConfig.authBrand;
                var platform = 'web';
                var environment = window.siteConfig.videoPlayerConfig.authEnvironment;

            BmAuth.init(brand, platform, environment)
            .then( function() {})
            .catch( function(errorPackage) { console.log('[BmAuth] init failed', errorPackage); });
    };
  </script>

  	<script type="text/javascript" src="/js/bellmedia/bnn-bloomberg.min.js?v1624543988"></script>
  

  
        	<script type="text/javascript" src="/js/bellmedia/partials/common/articles.min.js?v1624543988"></script>
    



<script type="text/javascript">
  // Set gigya registration source
  window.__gigyaConf = { regSource : 'beta.bnn.ca' };
  // Load gigya script asyncronously
  (function() {
    var s = document.createElement('script');
    s.type='text/javascript';
    s.async=true;
    s.src = 'https://cdns.gigya.com/js/gigya.js?apiKey=3_XLe6j4XtKn0CRHynAmTCyx8RZxX1brcJGNNjgzFIuFKCAqvkD4HVYHMykJ5z969V';
    document.getElementsByTagName('head')[0].appendChild(s);
  })();

</script>


    <!-- Go to www.addthis.com/dashboard to customize your tools -->
  <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-50ec42877c97615a "></script>
  
<script type="text/javascript" src="https://tru.am/scripts/custom/bellmedia.js"></script>


      <!-- Omniture Start -->


<script type="text/javascript"> _AUTO_TRACK = false; </script>
<script type="text/javascript" src="https://beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  	<script type="text/javascript" src="/js/bellmedia/omnitureTVE.js?v1624543988"></script>
  
<script type="text/javascript">


setupOmnitureTracking(
  "bnngmnews",
  "BNN News",
  "News",
  "bnn",
  "story",
  "www",
  "bnnb",
   false,
   false,
   "bnngmnewsglobalsuite"
  )

</script>
  <script type="text/javascript">
  jQuery(document).ready(
  function(){
        trackPage(false);
  });
  </script>
<!-- Omniture End -->
<script type="text/javascript">
  var autoRefreshEnabled = ('false' == 'true') ? true : false,
      autoRefreshInterval = parseInt('$autoRefreshInterval'), //Assume in mins
      minRefreshInterval = 1000 * 60 * 5, //5 mins
      refreshTimer = null;

  // Convert and set auto refresh interval
  if (!isNaN(autoRefreshInterval)) {
    // Convert refresh interval to milliseconds
    autoRefreshInterval = autoRefreshInterval * 60 * 1000;
    // Make sure refresh interval is above minRefreshInterval
    if (autoRefreshInterval < minRefreshInterval) autoRefreshInterval = minRefreshInterval;
  } else {
    // Otherwise set interval to minRefreshInterval
    autoRefreshInterval = minRefreshInterval;
  }

  // If auto refresh checkbox is enabled
  if (autoRefreshEnabled) {
    // Start timeout function
    window.autoRefreshStart = function(){
        refreshTimer = setTimeout(function(){
          window.location.reload(1); //Force clear cache
        }, autoRefreshInterval);
    }
    // Stop timeout function
    window.autoRefreshStop = function(){
        if (refreshTimer != null){
          clearTimeout(refreshTimer);
          refreshTimer = null;
        }
    }
    // Start timeout function
    window.autoRefreshStart();
  }
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function()
  { (i[r].q=i[r].q||[]).push(arguments)}
  ,i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-19846804-1', 'auto');
  ga('send', 'pageview');
</script>

  <script type="text/javascript">
    (function() {
      /** CONFIGURATION START **/
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.sections = adZone; //using setting from ads
      if(isArticle){
        _sf_async_config.authors = author; //only on Articles
      };
      /** CONFIGURATION END **/
      function loadChartbeat() {
        var e = document.createElement('script');
        var n = document.getElementsByTagName('script')[0];
        e.type = 'text/javascript';
        e.async = true;
        e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
        n.parentNode.insertBefore(e, n);
      }
      loadChartbeat();
    })();
  </script>
    
    <div class='sidr-blocker'></div>
    </div>
  </body>
</html>
