                      <!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie10 lt-ie9 lt-ie8 lt-ie7" ng-app="myApp"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie10 lt-ie9 lt-ie8" ng-app="myApp"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie10 lt-ie9" ng-app="myApp"> <![endif]-->
<!--[if IE 9]>         <html class="no-js lt-ie10" ng-app="myApp"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" ng-app="myApp"> <!--<![endif]-->


    <head ng-controller="bmAd">

  <meta name="google-site-verification" content="zWd3GBob8xHwHzdHykjyZghrk4nEAPISbQKZaSyEpcs" />
  <meta http-equiv="X-UA-Compatible" content="text/html, charset=UTF-8, IE=edge, chrome=1">
  <link rel="schema.DC" href="http://purl.org/dc/elements/1.1/">
        <link rel="shortcut icon" type="image/x-icon" href="/img/bnn/icons/favicon.ico?v2">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon.png?v2">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-57x57.png?v2" sizes="57x57">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-60x60.png?v2" sizes="60x60">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-72x72.png?v2" sizes="72x72">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-76x76.png?v2" sizes="76x76">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-114x114.png?v2" sizes="114x114">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-120x120.png?v2" sizes="120x120">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-144x144.png?v2" sizes="144x144">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-152x152.png?v2" sizes="152x152">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-180x180.png?v2" sizes="180x180">
  
  <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no">

    
  
    
    
  
  
  

  <!-- General OG meta tags -->
    <link rel="amphtml" href="https://www.bnnbloomberg.ca/south-african-investors-see-long-road-ahead-for-graft-crackdown-1.1600189.amp.html">
  <meta property="og:url" content="https://www.bnnbloomberg.ca/south-african-investors-see-long-road-ahead-for-graft-crackdown-1.1600189"/>
  <meta property="og:site_name" content="BNN"/>

  
              <meta property="fb:pages" content="322075921220074" />
       
      
        
            
        
            
              
        
            
            
    
        
    
    
                                                                                                                                                                                                                            
                <!-- General meta tags -->
        <meta property="title" content="South African Investors See Long Road Ahead for Graft Crackdown - BNN Bloomberg"/>
        <meta property="description" content="Investors in South African assets need a lot more convincing that the government crackdown on corruption will prove effective."/>
        <meta property="keywords" content="Commodities, Bloomberg, Investing"/>
        <!-- Page specific OG tags -->
        <meta property="og:title" content="South African Investors See Long Road Ahead for Graft Crackdown - BNN Bloomberg"/>
        <meta property="og:description" content="Investors in South African assets need a lot more convincing that the government crackdown on corruption will prove effective."/>
        <meta property="og:image" content="http://www.bnnbloomberg.ca/polopoly_fs/1.1600190!/fileimage/httpImage/image.png_gen/derivatives/landscape_620/commercial-buildings-and-office-property-stand-on-the-city-skyline-at-dusk-as-seen-from-the-50th-floor-of-the-carlton-centre-in-johannesburg-south-africa-on-tuesday-july-17-2018-south-africa-s-cash-strapped-power-utility-eskom-holdings-soc-ltd-is-a-threat-to-the-nation-s-investment-strategy-finance-minister-nhlanhla-nene-said-photographer-waldo-swiegers-bloomberg.png"/>
        <meta property="og:type" content="article"/>
        <meta property="article:published_time" content="2021-05-06T13:14:04-04:00"/>
        <meta property="article:author" content="Bloomberg News"/>
                                                    <meta property="article:section" content="Commodities"/>
                                                <meta property="article:tag" content="Bloomberg"/>
                                                <meta property="article:tag" content="Investing"/>
                    
    <script>
        window.contentSpecificAd = "";
    </script>

        <!-- End of meta tags -->

        <meta name="robots" content="index, follow" />
      <meta name="robots" content="ACAP allow-index" />
  
                            
                <script>
      var isArticle = true;
    </script>
  
        <title>South African Investors See Long Road Ahead for Graft Crackdown - BNN Bloomberg</title>

  
                	<link rel="stylesheet" href="/css/bnn-bloomberg/style.css?v1619513829">
      
    

  
  <script>
  //Fix to add in IE generic stylesheet
  if (/*@cc_on!@*/false) {
    var head = document.head,
        link = document.createElement('link');

        link.type = 'text/css';
        link.rel = 'stylesheet';
        link.href = '/css/style-ie.css?v1619513829';

    if (head) {
      head.appendChild(link);
    }
  }
  </script>

  <script>
    var logo = {
      retina: window.devicePixelRatio
    }

    var gigyaLoaded = false;
  </script>

  <!--[if IE]>
  	  	<link rel="stylesheet" href="/css/common/style-ie.css?v1619513829">
    <![endif]-->
  <!--[if IE 9]>
  	  	<link rel="stylesheet" href="/css/common/style-ie9.css?v1619513829">
    <![endif]-->
  <!--[if IE 8]>
  	  	<link rel="stylesheet" href="/css/common/style-ie8.css?v1619513829">
    <![endif]-->
  <!--[if IE 7]>
  	  	<link rel="stylesheet" href="/css/common/style-ie7.css?v1619513829">
    <![endif]-->
  <!--[if IE 6]>
  	  	<link rel="stylesheet" href="/css/common/style-ie7.css?v1619513829">
    <![endif]-->

  <!--[if lt IE 9]>
     	<script type="text/javascript" src="/js/bellmedia/vendor/selectivizr/selectivizr-min.js?v1619513829"></script>
    <![endif]-->

              	<script type="text/javascript" src="/js/bellmedia/vendor/jquery/jquery.min.js?v1619513829"></script>
      
    	<script type="text/javascript" src="/js/bellmedia/vendor/jquery/jquery-ui-1.10.4.custom.min.js?v1619513829"></script>
      	<script type="text/javascript" src="/js/bellmedia/vendor/jquery/jquery.ui.touch-punch.min.js?v1619513829"></script>
  

  

    <script type="text/javascript">

        //setting up default variable in case this value never gets set in production
        var defaultAuthBrand;
        if('' == "bnn"){
            defaultAuthBrand = 'bnn';
        }else{
            defaultAuthBrand = 'bnn';
        }

        window.siteConfig = {
            brand: 'bnn',

            // Video Player Configs
            videoPlayerConfig: {
                axisBaseUrl: 'https://capi.9c9media.com',
                axisDestCode: 'bnn_web',
                playerJSONDefaultPath: 'bnn/autoplay-on.json',
                playerJSONAutoPlayOffPath: 'bnn/autoplay-off.json',
                localStorageEnabled: 'true',
                authEnvironment: 'prod',
                authBrand: defaultAuthBrand,
                isFlashDetectionEnabled: false,
                flashDetectionMessage: ''
            },

            // Ads Config
            adsConfig: {
                adSite: 'ctv.bnn',
                kruxId: 'InSaVlLc',
                bigboxPosition: ''
            },

            // Gigya Config
            gigyaConfig: {
                gigyaApiKey: '3_XLe6j4XtKn0CRHynAmTCyx8RZxX1brcJGNNjgzFIuFKCAqvkD4HVYHMykJ5z969V',
                regSource: 'beta.bnn.ca'
            },

                            //Publishflow Config
                publishflowConfig :{
                    publishFlowURL: 'https://api.chartbeat.com/live/toppages/v3/?apikey=e68e1f48fc3bf3e7da5097e128e5b17b&host=bnnbloomberg.ca&limit=10&section=&sort_by=new&all_platforms=desktop&types=article',
                    publishFlowUID: '65778',
                    publishFlowDomain: 'bnnbloomberg.ca',
                    publishFlowHost: 'bnnbloomberg.ca',
                    publishFlowDefaultVideoPath: 'video'
                },
            
            // Tracking Config
            trackingConfig: {
                trackAccount: 'ctvgmtvebnndesktop',
                trackAuthUrl: '//cauth.9c9media.com/auth9/axisAuthApi.js',
                trackDestinationCode: 'bnn_web',
                trackGlobalSuites: 'ctvgmtvebnnglobalsuite',
                trackSiteAccount: 'ctvgmtvebnndesktop',
                trackSiteId: 'bnnb',
                trackVersion: ''
            }
        };


    </script>

        <script type="text/javascript">
        window.sportSection = '';
                                                                                                                                                            window.sportSection = 'Commodities';
                                                                                                                                                                                                                                                                                                                                                                                                                                    
        //Load Auth9 Api call
        window.axisAuthApi_pageCfg = {
            destinationCode: window.siteConfig.videoPlayerConfig.axisDestCode,
            id: window.siteConfig.brand.toUpperCase()
        };
    </script>


          	<script type="text/javascript" src="https://webapps.9c9media.com/vidi-player/1.9.x/js/player.js"></script>
  
  <!--[if lt IE 9]>
      	<script type="text/javascript" src="/js/bellmedia/vendor/html5shiv/html5shiv.min.js?v1619513829"></script>
    <![endif]-->

        
        <link rel="canonical" href="http://www.bnnbloomberg.ca/south-african-investors-see-long-road-ahead-for-graft-crackdown-1.1600189" />
  
    
    
                <script type="text/javascript" src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>
    
    

    <script>
    //Ad zones variables
    var adSite = "ctv.bnn";
    var adZone = "Commodities";
    var subPage = "Article";
    var kruxId = "InSaVlLc";
  </script>

    
  
  
    <script>
    //Ad zone variable for deeper nested pages (Game Pages, Team Pages, Player Pages)
    var subPageType = "";
  </script>
      <script>
     (function(){function t(){for(var a=[8],e=1;1>=e;e++)a.push(8+e),a.push(8-e);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function k(a){var e=a=a.replace(":","");try{for(var b=0;100>b&&(a=decodeURIComponent(a),e!=a)&&!a.match(/^http(s)?\:/);b++)e=a}catch(c){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),u=function(){for(var a,b=document.getElementsByTagName("meta"),
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                       c,d=0,f=b.length;d<f;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,u),l=(new Date).getTime(),m=Math.floor(Math.random()*Math.pow(10,12)),d,f;f=t();f.a?d=f.b:d=0;b.zmoatab_cm=d;b.t=l;b.de=m;b.zMoatAB_SNPT=!0;var g;d?g=d:g=1;var n;n=f?f.a?!0:!1:!0;var c=[],p=[k(b.l1),k(b.l2),k(b.l3),k(b.l4)].join(":"),v="https://go0trl9osc3b-a.akamaihd.net/z.gif?e=17&d="+
                encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=BELLMEDIACONTENT1&cm="+g+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",w="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=BELLMEDIACONTENT1&cm="+g+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",x="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=BELLMEDIACONTENT1&cm="+g+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";n&&((new Image).src=v,(new Image).src=w);for(var q in b)c.push(q+"="+encodeURIComponent(b[q]));
            var c=c.join("&"),c=c+"&vc=2",h=document.createElement("script");h.type="text/javascript";h.async=!0;n&&(h.onerror=function(){(new Image).src=x});var r=document.getElementsByTagName("script")[0];r.parentNode.insertBefore(h,r);h.src="https://z.moatads.com/bellmedia966Bwny69/moatcontent.js#"+c}catch(a){try{var y="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(document.referrer)+"&cs="+(new Date).getTime();
            (new Image).src=y}catch(e){}}})();
  </script>
  
            <script type="text/javascript" async="" src="https://z.moatads.com/bellmediaprebidheader755367530455/moatheader.js "></script>
                <!-- Permutive Scripts ::Starts -->
        <script>  !function (n, e, o, r, i) {
            if (!e) {
                e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
                for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                    var f = t[c];
                    e[f] = function (n) {
                        return function () {
                            var o = Array.prototype.slice.call(arguments, 0);
                            e.q.push({functionName: n, arguments: o})
                        }
                    }(f)
                }
            }
        }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
        const idCheck = () => {
            const getCookie = (cname) => {
                const name = cname + "=";
                const decodedCookie = decodeURIComponent(document.cookie);
                const ca = decodedCookie.split(';');
                for (var i = 0; i < ca.length; i++) {
                    var c = ca[i];
                    while (c.charAt(0) == ' ') {
                        c = c.substring(1);
                    }
                    if (c.indexOf(name) == 0) {
                        return c.substring(name.length, c.length);
                    }
                }
                return false;
            };

            const setCookie = (cname, cvalue, exdays) => {
                let date = new Date();
                date.setTime(date.getTime() + (exdays * 24 * 60 * 60 * 1000));
                const expires = "expires=" + date.toUTCString();
                document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
            };

            const storedCookie = getCookie("permutiveID");

            if (storedCookie) {
                permutive.identify(storedCookie);
            }

            setCookie("permutiveID", permutive.context.user_id, 365);
        };

        permutive.ready(idCheck);
        permutive.addon('web', {})
        </script>
        <script async src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
        <!-- Permutive Scripts ::Ends-->
    
    <!-- Begin comScore Tag -->
    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });
        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = "https://sb.scorecardresearch.com/cs/3005664/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
    <noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=3005664&amp;cv=3.6.0&amp;cj=1">
    </noscript>
    <!-- End comScore Tag -->

    <!-- Google Ad Script -->
    <script type="text/javascript">
    var sraEnabled = true;

    var gptadslots = [];
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function () {
      var gads = document.createElement('script');
      gads.async = true; gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();


      </script>

    <script type="text/javascript" src="//js-sec.indexww.com/ht/p/183816-157675210059039.js"></script>

  <script type="text/javascript">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</script>


  <script type="text/javascript">
    (function() {
    /** CONFIGURATION START **/
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = window.siteConfig.publishflowConfig.publishFlowUID;
      _sf_async_config.domain = window.siteConfig.publishflowConfig.publishFlowDomain;
      _sf_async_config.flickerControl = false;
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      /** CONFIGURATION END **/
    })();
  </script>
  <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

</head>
        <body>
                                  <div id="fb-root"></div>
            <script>(function(d, s, id) {
              var js, fjs = d.getElementsByTagName(s)[0];
              if (d.getElementById(id)) return;
              js = d.createElement(s); js.id = id;
              js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6';
              fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));</script>
                
    <div class="top-container">
      <div class="main-header">
        <div class='scoreboard-wrapper'>
          
                  
    
  
    
  
  
              </div>
        <div class='site-header-background'>
          <div class="site-header">
            
                  
    
  
    
  
    
    
        

  
  
    <script>
    window.searchSections = [
                  "investing"
                  , "personal finance"
                  , "real estate"
                  , "company news"
                  , "commodities"
                  , "economics"
                  , "politics"
                  , "technology"
                  , "bloomberg news wire "
                  , "opinion"
                  , "etfs"
                  , "executive"
                  , "pursuits"
                  , "international"
                  , "market call"
                  , "market call tonight"
                  , "schedule"
                  , "listen"
                  , "bnn bloomberg advisor"
                ];
  </script>

      
  
        <script>
      var reutersSearchObj = {
          webApiUrl: "//data.bnn.ca/dispenser/hydra/dapi/static/search?s=%s&temp=fix"
      } 
    </script>
  

                  
      <div class="global-search-element" ng-controller="Search">
          <div class="site-header-search">
      <div class="search-form-item">
        <form class='search-form' action="/search/bnn-search-7.337157" method="get">
                        <input bm-autofill class='search-field' type="text" name="q" value="Enter symbol or company" container="search-autocomplete-container"  callback-fn="searchReuters(term)" detect-width="false" autocomplete="off">
              <input class='search-submit submit' type="submit" value="Search">
              <div class="search-autocomplete-container">
                <div class="message">
                  <p>Are you looking for a stock?</p>
                  <p>Try one of these</p>
                </div>
                <div ng-repeat="result in autoFillResults" class="item">
                  <a href="/stock/{{result.ric}}">
                    <div class="description">{{result.description}}</div>
                    <div class="ric">{{result.ric}}</div>
                  </a>
                </div>
                <div class="more"><a href=''>More Results</a></div>              
              </div>
                  </form>
      </div>
    </div>
          </div>


      
    
    
        


<div class="mobile-header-nav">
	<div class="site-header-mobile">
		<h1 class="site-header-logo"><a title="BNN" href="/" target="_self">BNN</a></h1>
		<ul class="site-nav">
			<li class="menu-mobile-nav-toggle"><a id="left-menu" href="#left-menu"/><div class="icon"></div></a></li>
			<li class="sports-nav-scores"><a id="right-menu" href="#right-menu"/><div class="icon"></div></a></li>
		</ul>
	</div>
</div>

<div class="menu-nav-mobile">
	<ul class="menu-nav-dropdown">
    	            <li class="search-field-mobile no-login">
        		

  
  
    <script>
    window.searchSections = [
                  "investing"
                  , "personal finance"
                  , "real estate"
                  , "company news"
                  , "commodities"
                  , "economics"
                  , "politics"
                  , "technology"
                  , "bloomberg news wire "
                  , "opinion"
                  , "etfs"
                  , "executive"
                  , "pursuits"
                  , "international"
                  , "market call"
                  , "market call tonight"
                  , "schedule"
                  , "listen"
                  , "bnn bloomberg advisor"
                ];
  </script>

      
  
        <script>
      var reutersSearchObj = {
          webApiUrl: "//data.bnn.ca/dispenser/hydra/dapi/static/search?s=%s&temp=fix"
      } 
    </script>
  

                  
      <div class="global-search-element" ng-controller="Search">
          <div class="site-header-search">
      <div class="search-form-item">
        <form class='search-form' action="/search/bnn-search-7.337157" method="get">
                        <input bm-autofill class='search-field' type="text" name="q" value="Enter symbol or company" container="search-autocomplete-container"  callback-fn="searchReuters(term)" detect-width="false" autocomplete="off">
              <input class='search-submit submit' type="submit" value="Search">
              <div class="search-autocomplete-container">
                <div class="message">
                  <p>Are you looking for a stock?</p>
                  <p>Try one of these</p>
                </div>
                <div ng-repeat="result in autoFillResults" class="item">
                  <a href="/stock/{{result.ric}}">
                    <div class="description">{{result.description}}</div>
                    <div class="ric">{{result.ric}}</div>
                  </a>
                </div>
                <div class="more"><a href=''>More Results</a></div>              
              </div>
                  </form>
      </div>
    </div>
          </div>

            </li> 
                
                		<div class="clear"></div>
	</ul>
	<ul class="menu-nav-dropdown top-nav">
					<li class="menu-top"><a href="/live-tv">Live TV</a></li>
					<li class="menu-top"><a href="/video">Video</a></li>
					<li class="menu-top"><a href="/shows">Shows</a></li>
					<li class="menu-top"><a href="/market-call">Market Call</a></li>
					<li class="menu-top"><a href="/markets">Markets</a></li>
				<div class="clear"></div>
	</ul>
	<ul class="menu-nav-dropdown">
					<li class="menu-sports"><a href="/investing">Investing</a></li>
					<li class="menu-sports"><a href="/personal-finance">Personal Finance</a></li>
					<li class="menu-sports"><a href="/real-estate">Real Estate</a></li>
					<li class="menu-sports"><a href="/company-news">Company News</a></li>
					<li class="menu-sports"><a href="/commodities">Commodities</a></li>
					<li class="menu-sports"><a href="/economics">Economics</a></li>
					<li class="menu-sports"><a href="/politics">Politics</a></li>
					<li class="menu-sports"><a href="/technology">Technology</a></li>
					<li class="menu-sports"><a href="/bloomberg-news-wire">Bloomberg News Wire </a></li>
					<li class="menu-sports"><a href="/opinion">Opinion</a></li>
					<li class="menu-sports"><a href="/etfs">ETFs</a></li>
					<li class="menu-sports"><a href="/executive">Executive</a></li>
					<li class="menu-sports"><a href="/pursuits">Pursuits</a></li>
					<li class="menu-sports"><a href="/international">International</a></li>
					<li class="menu-sports"><a href="/market-call">Market Call</a></li>
					<li class="menu-sports"><a href="/market-call-tonight">Market Call Tonight</a></li>
					<li class="menu-sports"><a href="/schedule">Schedule</a></li>
					<li class="menu-sports"><a href="/listen">Listen</a></li>
					<li class="menu-sports"><a href="/bnn-bloomberg-advisor">BNN Bloomberg Advisor</a></li>
							<li class="menu-sports"><a href="/live-tv">Live TV</a></li>
					<li class="menu-sports"><a href="/video">Video</a></li>
					<li class="menu-sports"><a href="/shows">Shows</a></li>
					<li class="menu-sports"><a href="/market-call">Market Call</a></li>
					<li class="menu-sports"><a href="/markets">Markets</a></li>
						<div class="clear"></div>
	</ul>
</div>

<div class="scores-nav-mobile">
    <div class="scoreboard-mobile-header"><h3>Scoreboard</h3></div>
    <ul class="scoreboard-game-list mobile">
		<li class="date-list-wrapper">
			<ul class="date-list"></ul>
		</li>
		<li class="game-list-wrapper"></li>
    </ul>
</div>


<div class="site-header-main">
    <div class="site-header-wrapper">
	<a title="BNN" href="/" target="_self"><h1 class="site-header-logo">BNN</h1></a>
	<ul class="site-nav">
					<li class="sports-nav-toggle sports">
                <a href="#" style="pointer-events:none;"/>
                    <div class="icon"></div>
                    <div class="title">News</div>
				</a>
				<div class="sports-nav">
					<ul class="sports-nav-dropdown">
                                                	                        								<li data-submenu-id="submenu-1">
								<a href="/investing">Investing</a>
								<div id="submenu-1" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/investing">News</a></li>
											                                                                                	                                        												<li><a href="/investing/video">Video</a></li>
											                                                                                	                                        												<li><a href="/bnn-bloomberg-advisor">BNN Bloomberg Advisor</a></li>
											                                                                                	                                        												<li><a href="/etfs">ETFs</a></li>
											                                                                                	                                        												<li><a href="/investing/reits">REITs</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/mutual-fund-etf-or-u-s-stocks-how-to-put-a-strong-loonie-to-work-in-your-portfolio-1.1600676" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Mutual fund, ETF or U.S. stocks? How to put a strong loonie to work in your portfolio</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/norman-levine-s-top-picks-may-7-2021-1.1600769" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Norman Levine's Top Picks: May 7, 2021</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/stocks-notch-all-time-high-after-weak-jobs-data-1.1600371" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Stocks notch all-time high after weak jobs data</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/dow-average-hits-record-before-friday-s-jobs-data-1.1599777" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Dow average hits record before Friday’s jobs data</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/no-fear-of-missing-out-billionaire-michael-lee-chin-50-in-cash-amid-bubble-concerns-1.1600278" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>'No fear of missing out': Billionaire Michael Lee-Chin 50% in cash amid bubble concerns</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/kim-bolton-s-top-picks-may-6-2021-1.1600133" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Kim Bolton's Top Picks: May 6, 2021</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/tmx-trading-drops-in-april-by-most-since-before-pandemic-1.1599412" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>TMX trading drops in April by most since before pandemic</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/brooke-thackray-s-top-picks-may-5-2021-1.1599581" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Brooke Thackray's Top Picks: May 5, 2021</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/tech-leads-stock-losses-as-vaccine-makers-decline-1.1599226" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Tech leads stock losses as vaccine makers decline</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/brian-madden-s-top-picks-may-4-2021-1.1599088" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Brian Madden's Top Picks: May 4, 2021</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/warren-buffett-wants-to-make-you-happier-smarter-and-richer-1.1598446" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Warren Buffett wants to make you happier, smarter and richer</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/brendan-caldwell-s-top-picks-may-3-2021-1.1598621" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Brendan Caldwell's Top Picks: May 3, 2021</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/stocks-pare-gains-into-close-as-nasdaq-100-drops-1.1598323" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Stocks pare gains into close as Nasdaq 100 drops</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/chasing-red-hot-profit-growth-is-a-recipe-for-stock-market-pain-1.1597869" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Chasing red-hot profit growth is a recipe for stock-market pain</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/stocks-that-soared-on-covid-treatments-are-coming-back-to-earth-1.1597284" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Stocks that soared on COVID treatments are coming back to Earth</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/eric-nuttall-s-top-picks-april-30-2021-1.1597554" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Eric Nuttall's Top Picks: April 30, 2021</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/stocks-pare-biggest-monthly-rally-since-november-1.1597229" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Stocks pare biggest monthly rally since November</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/doing-the-right-thing-pays-off-for-ethical-investors-1.1597129" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Doing the right thing pays off for ethical investors</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/how-to-build-a-portfolio-that-outperforms-for-a-century-1.1595829" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>How to build a portfolio that outperforms for a century</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-2">
								<a href="/personal-finance">Personal Finance</a>
								<div id="submenu-2" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/personal-finance">News</a></li>
											                                                                                	                                        												<li><a href="/personal-finance/video">Video</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/more-than-a-third-of-canadians-plan-to-cut-unnecessary-spending-post-covid-survey-1.1599495" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>More than a third of Canadians plan to cut unnecessary spending post-COVID: Survey</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/home-economics-toronto-condos-vancouver-housing-see-return-to-pre-pandemic-sales-1.1600811" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Home Economics: Toronto condos, Vancouver housing see return to pre-pandemic sales </strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/mutual-fund-etf-or-u-s-stocks-how-to-put-a-strong-loonie-to-work-in-your-portfolio-1.1600676" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Mutual fund, ETF or U.S. stocks? How to put a strong loonie to work in your portfolio</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/don-t-sell-in-may-and-go-away-patricia-lovett-reid-1.1598487" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Don't sell in May and go away: Patricia Lovett-Reid</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/parents-say-federal-subsidized-childcare-plan-would-fully-change-financial-future-1.1598995" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Parents say federal subsidized childcare plan would fully change financial future</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/new-toronto-condo-sales-near-pre-pandemic-levels-1.1598590" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>New Toronto condo sales near pre-pandemic levels</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/pattie-lovett-reid-5-tips-for-protecting-yourself-against-higher-rates-1.1594307" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Pattie Lovett-Reid: 5 tips for protecting yourself against higher rates</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/nearly-half-of-first-time-homebuyers-eyeing-the-suburbs-poll-1.1593856" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Nearly half of first-time homebuyers eyeing the suburbs: Poll</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/borrowers-beware-as-bank-of-canada-shifts-tone-on-rates-pattie-lovett-reid-1.1593388" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Borrowers beware as Bank of Canada shifts tone on rates: Pattie Lovett-Reid</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/liberal-government-urged-to-extend-tax-filing-deadline-past-april-1.1591322" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Liberal government urged to extend tax filing deadline past April</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/pattie-lovett-reid-wfh-fatigue-grows-as-pandemic-enters-year-two-1.1589825" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Pattie Lovett-Reid: WFH fatigue grows as pandemic enters year two</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/home-economics-number-of-canadians-nearing-insolvency-reaches-5-year-high-1.1588289" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Home Economics: Number of Canadians nearing insolvency reaches 5-year high</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/attention-to-detail-can-help-save-tax-return-headaches-1.1587750" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Attention to detail can help save tax-return headaches</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/five-signs-it-s-time-to-tell-your-advisor-to-take-a-hike-1.1588213" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Five signs it's time to tell your advisor to take a hike</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/1-in-3-workers-would-seek-new-job-if-asked-to-return-to-office-full-time-survey-1.1586644" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>1 in 3 workers would seek new job if asked to return to office full-time: Survey</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/in-three-clicks-i-bought-a-car-online-vehicle-market-revs-up-amid-pandemic-1.1585413" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>'In three-clicks I bought a car': Online vehicle market revs up amid pandemic</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/most-canadians-shelling-out-for-self-care-amid-confidence-in-financial-health-poll-1.1584773" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Most Canadians shelling out for self-care amid confidence in financial health: Poll</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/60-of-canadians-procrastinating-on-tax-filing-over-fears-they-may-owe-poll-1.1584222" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>60% of Canadians procrastinating on tax filing over fears they may owe: Poll</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-3">
								<a href="/real-estate">Real Estate</a>
								<div id="submenu-3" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/real-estate">News</a></li>
											                                                                                	                                        												<li><a href="/real-estate/video">Video</a></li>
											                                                                                	                                        												<li><a href="/investing/reits">REITs</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/toronto-housing-stalls-in-april-as-prices-slip-from-record-high-1.1599198" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Toronto housing stalls in April as prices slip from record high </strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/home-economics-toronto-condos-vancouver-housing-see-return-to-pre-pandemic-sales-1.1600811" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Home Economics: Toronto condos, Vancouver housing see return to pre-pandemic sales </strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/april-vancouver-home-sales-surge-342-from-2020-pandemic-lows-1.1599126" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>April Vancouver home sales surge 342% from 2020 pandemic lows</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/world-s-vaccine-trailblazer-shows-what-return-to-office-will-look-like-1.1599874" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>World's vaccine trailblazer shows what return to office will look like</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/why-housing-is-still-the-best-investment-for-most-canadians-1.1442476" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Why housing is still the best investment for most Canadians</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/home-prices-in-u-s-surge-most-since-2006-with-inventory-tight-1.1595780" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Home prices in U.S. surge most since 2006 with inventory tight</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/consider-axing-blind-bids-to-cool-housing-national-bank-ceo-1.1594422" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Consider axing blind bids to cool housing: National Bank CEO</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/previously-owned-u-s-homes-are-now-more-expensive-than-new-ones-1.1595226" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Previously owned U.S. homes are now more expensive than new ones</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/lego-heirs-us-20b-fund-says-future-of-offices-unclear-1.1594994" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Lego heirs' US$20B fund says future of offices unclear</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/super-competitive-warehouse-demand-soars-amid-shift-to-online-shopping-1.1594410" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>'Super competitive': Warehouse demand soars amid shift to online shopping</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/u-s-new-home-sales-rise-more-than-forecast-after-winter-setback-1.1594361" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>U.S. new-home sales rise more than forecast after winter setback</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/more-supply-needed-to-ease-housing-price-crunch-freeland-says-1.1594004" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>More supply needed to ease housing price crunch, Freeland says</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/u-s-sales-of-previously-owned-homes-fall-to-a-seven-month-low-1.1593844" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>U.S. sales of previously owned homes fall to a seven-month low</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/annual-pace-of-canadian-housing-starts-increases-21-6-in-march-1.1592140" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Annual pace of Canadian housing starts increases 21.6% in March</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/bidding-wars-record-prices-viewing-lineups-halifax-s-housing-market-heats-up-1.1592221" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Bidding wars, record prices, viewing lineups: Halifax's housing market heats up</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/u-s-housing-starts-soar-after-winter-related-setback-1.1591166" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>U.S. housing starts soar after winter-related setback</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/new-housing-measures-risk-unintended-consequences-td-1.1590671" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>New housing measures risk 'unintended consequences': TD</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/there-s-no-magic-switch-to-reset-home-values-liberal-mp-1.1589287" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>There's no 'magic switch' to reset home values: Liberal MP</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/scotia-s-global-markets-chief-sees-role-for-banks-in-canada-housing-crunch-1.1589780" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Scotia's global markets chief sees role for banks in Canada housing crunch</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/trudeau-likely-just-getting-started-in-bid-to-ease-housing-fever-1.1588126" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Trudeau likely just getting started in bid to ease housing fever</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-4">
								<a href="/company-news">Company News</a>
								<div id="submenu-4" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/company-news">News</a></li>
											                                                                                	                                        												<li><a href="/company-news/video">Video</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/bridging-finance-ceo-sharpe-terminated-as-scandal-deepens-1.1600850" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Bridging Finance CEO Sharpe terminated as scandal deepens</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/corus-entertainment-is-watching-for-windows-in-high-yield-market-1.1600782" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Corus Entertainment is watching for windows in high-yield market</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/tilray-shares-spike-after-jefferies-upgrades-to-buy-1.1600761" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Tilray shares spike after Jefferies upgrades to 'buy'</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/dorel-reports-us-2-7m-q1-profit-revenue-soars-20-from-year-ago-1.1600677" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Dorel reports US$2.7M Q1 profit, revenue soars 20% from year ago</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/hydro-one-reports-268m-first-quarter-profit-up-from-225m-a-year-ago-1.1600686" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Hydro One reports $268M first-quarter profit, up from $225M a year ago</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/air-canada-pleads-with-trudeau-for-plan-to-ease-travel-rules-1.1600601" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Air Canada pleads with Trudeau for plan to ease travel rules</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/enbridge-reports-1-9b-q1-profit-compared-with-a-loss-a-year-ago-1.1600624" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Enbridge reports $1.9B Q1 profit compared with a loss a year ago</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/draftkings-tops-revenue-estimates-raises-full-year-outlook-1.1600650" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>DraftKings tops revenue estimates, raises full-year outlook</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/adidas-ceo-sees-sneakers-and-t-shirts-in-back-to-office-fashion-1.1600609" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Adidas CEO sees sneakers and t-shirts in back-to-office fashion</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/first-hand-accounts-of-what-racism-looks-like-in-corporate-canada-1.1501573" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>First-hand accounts of what racism looks like in Corporate Canada</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/peloton-says-recall-will-reduce-revenue-by-us-165m-1.1600294" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Peloton says recall will reduce revenue by US$165M</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/amc-posts-us-567m-loss-while-reveling-in-meme-stock-boom-1.1600313" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>AMC posts US$567M loss while reveling in meme stock boom</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/beyond-meat-shares-tumble-as-restaurant-closures-weigh-on-sales-1.1600305" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Beyond Meat shares tumble as restaurant closures weigh on sales</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/manulife-ceo-sees-lift-from-rate-rise-after-short-term-noise-1.1599799" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Manulife CEO sees lift from rate rise after short-term 'noise'</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/astra-confident-shareholders-will-back-us-39-billion-alexion-deal-1.1600085" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Astra confident shareholders will back US$39 billion Alexion deal</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/jpmorgan-to-move-another-us-200b-in-assets-on-brexit-1.1600108" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>JPMorgan to move another US$200B in assets on Brexit</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/paw-patrol-movie-digital-games-put-spin-master-on-track-for-return-to-growth-1.1600103" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Paw Patrol movie, digital games put Spin Master on track for return to growth</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/cineplex-hopes-for-brighter-summer-blockbuster-season-as-it-reports-quarterly-loss-1.1600036" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Cineplex hopes for brighter summer blockbuster season as it reports quarterly loss</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/nintendo-falls-after-issuing-chip-warning-conservative-outlook-1.1599937" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Nintendo falls after issuing chip warning, conservative outlook</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/moderna-falls-on-u-s-patent-proposal-covid-vaccine-sales-miss-1.1600027" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Moderna falls on U.S. patent proposal, COVID vaccine sales miss</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-5">
								<a href="/commodities">Commodities</a>
								<div id="submenu-5" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/commodities">News</a></li>
											                                                                                	                                        												<li><a href="/commodities/video">Show</a></li>
											                                                                                	                                        												<li><a href="/commodities/guests">Guests</a></li>
											                                                                                	                                        												<li><a href="/marijuana">Cannabis News</a></li>
											                                                                                	                                        												<li><a href="/oil">Oil</a></li>
											                                                                                	                                        												<li><a href="/gold">Gold</a></li>
											                                                                                	                                        												<li><a href="/silver">Silver</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/tc-energy-reports-1-1-billion-net-loss-after-2-2-billion-writedown-on-keystone-xl-1.1600812" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>TC Energy reports $1.1-billion net loss after $2.2-billion writedown on Keystone XL</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/cenovus-reports-220m-q1-profit-compared-with-loss-a-year-ago-1.1600590" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Cenovus reports $220M Q1 profit compared with loss a year ago</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/oil-set-for-weekly-gain-with-stronger-summer-demand-ahead-1.1600434" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Oil set for weekly gain with stronger summer demand ahead</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/business-is-great-amid-commodity-boom-stelco-ceo-1.1599659" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>'Business is great' amid commodity boom: Stelco CEO</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/china-s-trade-surges-as-global-stimulus-keeps-boom-going-1.1600426" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>China's trade surges as global stimulus keeps boom going</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/tourmaline-oil-posts-248m-q1-profit-on-higher-oil-and-gas-prices-volume-boost-1.1599776" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Tourmaline Oil posts $248M Q1 profit on higher oil and gas prices, volume boost</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/line-3-and-line-5-pipelines-in-u-s-absolutely-critical-says-enbridge-ceo-1.1599747" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Line 3 and Line 5 pipelines in U.S. 'absolutely critical,' says Enbridge CEO</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/plan-to-restart-idled-northern-pulp-mill-in-nova-scotia-to-be-redrafted-company-1.1599610" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Plan to restart idled Northern Pulp mill in Nova Scotia to be redrafted: company</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/lumber-futures-extend-record-rally-to-top-us-1-500-for-first-time-1.1599512" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Lumber futures extend record rally to top US$1,500 for first time</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/sundial-to-buy-inner-spirit-in-131m-deal-as-pot-shop-m-a-heats-up-1.1599553" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Sundial to buy Inner Spirit in $131M deal as pot shop M&A heats up</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/barrick-q1-profit-up-as-higher-gold-copper-prices-boost-revenue-1.1599419" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Barrick Q1 profit up as higher gold, copper prices boost revenue</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/oil-rally-pauses-as-investors-weigh-rising-gasoline-supplies-1.1599276" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Oil rally pauses as investors weigh rising gasoline supplies</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/maple-leaf-foods-reports-47-7m-q1-profit-sales-up-3-1.1599409" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Maple Leaf Foods reports $47.7M Q1 profit, sales up 3%</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/commodities-jump-to-highest-since-2011-on-rebound-from-virus-1.1599145" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Commodities jump to highest since 2011 on rebound from virus</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canada-s-april-vehicle-sales-up-254-from-last-year-s-pandemic-low-1.1599012" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canada's April vehicle sales up 254% from last year's pandemic low</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/corn-tops-us-7-a-bushel-for-first-time-since-2013-1.1598958" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Corn tops US$7 a bushel for first time since 2013</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/cheese-makes-comeback-as-u-s-restaurants-reopen-lifting-prices-1.1599023" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Cheese makes comeback as U.S. restaurants reopen, lifting prices</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/imperial-oil-shareholders-defeat-shareholder-motion-to-set-net-zero-emission-target-1.1599127" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Imperial Oil shareholders defeat shareholder motion to set net-zero emission target</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/suncor-delays-maintenance-project-as-covid-19-cases-plague-fort-mcmurray-1.1599000" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Suncor delays maintenance project as COVID-19 cases plague Fort McMurray</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-6">
								<a href="/economics">Economics</a>
								<div id="submenu-6" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/economics">News</a></li>
											                                                                                	                                        												<li><a href="/economics/video">Video</a></li>
											                                                                                	                                        												<li><a href="/economics/the-takeaway-with-amanda-lang">The Takeaway with Amanda Lang</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canadian-economy-lost-207-100-jobs-in-april-1.1600572" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canadian economy lost 207,100 jobs in April</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/u-s-job-growth-disappoints-in-challenge-to-economic-recovery-1.1600596" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>U.S. job growth disappoints in challenge to economic recovery</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/yellen-says-debt-limit-measures-could-be-exhausted-in-summer-1.1600763" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Yellen says debt-limit measures could be exhausted in summer</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/fresh-lockdowns-create-pothole-on-canada-s-road-to-jobs-recovery-1.1600079" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Fresh lockdowns create pothole on Canada’s road to jobs recovery</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/a-year-after-jobs-data-leak-statcan-resumes-sharing-advance-numbers-with-officials-1.1600779" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>A year after jobs data leak, StatCan resumes sharing advance numbers with officials</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/job-openings-at-u-s-small-businesses-increase-to-fresh-record-1.1600223" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Job openings at U.S. small businesses increase to fresh record</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/yellen-faces-u-s-debt-limit-dance-with-covid-complications-1.1599928" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Yellen faces U.S. debt-limit dance, with COVID complications</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/u-s-jobless-claims-fall-more-than-forecast-to-pandemic-low-1.1600051" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>U.S. jobless claims fall more than forecast to pandemic low</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/biden-s-audit-the-rich-target-of-us-700-billion-seen-as-tall-order-1.1599932" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Biden’s audit-the-rich target of US$700 billion seen as tall order</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ottawa-eyes-pre-loaded-stimulus-in-canadians-savings-accounts-1.1531766" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Ottawa eyes 'pre-loaded stimulus' in Canadians' savings accounts</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/the-daily-chase-drugmakers-rattled-by-covid-ip-waiver-talks-telus-ramps-up-investments-1.1600029" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>The Daily Chase: Drugmakers rattled by COVID IP waiver talks; Telus ramps up investments</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/services-in-u-s-expand-at-second-strongest-pace-on-record-1.1599505" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Services in U.S. expand at second-strongest pace on record</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/nova-scotia-offers-extra-12m-to-businesses-hit-by-latest-covid-19-wave-1.1599059" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Nova Scotia offers extra $12M to businesses hit by latest COVID-19 wave</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canada-s-april-vehicle-sales-up-254-from-last-year-s-pandemic-low-1.1599012" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canada's April vehicle sales up 254% from last year's pandemic low</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/the-daily-chase-toronto-home-prices-drop-from-record-high-yellen-walks-back-rate-hike-remarks-1.1599440" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>The Daily Chase: Toronto home prices drop from record high; Yellen walks back rate-hike remarks</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canadian-consumers-lose-trust-in-big-brands-during-pandemic-study-1.1598640" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canadian consumers lose trust in big brands during pandemic: study</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/the-daily-chase-oil-rises-on-demand-outlook-peeling-back-layers-on-bridging-finance-1.1598893" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>The Daily Chase: Oil rises on demand outlook; Peeling back layers on Bridging Finance </strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/u-s-factory-growth-settles-back-as-supply-chain-snags-linger-1.1598526" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>U.S. factory growth settles back as supply chain snags linger</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/higher-loonie-won-t-stop-housing-led-economic-growth-fx-strategist-1.1597597" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Higher loonie won’t stop housing-led economic growth: FX strategist</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/what-financial-advisers-are-telling-rich-clients-about-biden-s-tax-hike-1.1597665" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>What financial advisers are telling rich clients about Biden's tax hike</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-7">
								<a href="/politics">Politics</a>
								<div id="submenu-7" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/politics">News</a></li>
											                                                                                	                                        												<li><a href="/politics/video">Video</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/finance-department-says-federal-deficit-hit-282-6b-in-february-1.1597563" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Finance Department says federal deficit hit $282.6B in February</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/american-tourists-may-be-allowed-in-london-as-soon-as-next-month-1.1596914" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>American tourists may be allowed in London as soon as next month</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/japan-china-tensions-heat-up-over-report-and-twitter-swipe-1.1596109" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Japan, China tensions heat up over report and Twitter swipe</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/eu-takes-astrazeneca-to-court-over-delays-in-vaccine-deliveries-1.1595260" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>EU takes AstraZeneca to court over delays in vaccine deliveries</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ontario-sets-up-checkpoints-shuts-construction-in-virus-battle-1.1591436" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Ontario sets up checkpoints, shuts construction in virus battle</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/putin-xi-pope-francis-join-40-leaders-at-biden-s-climate-summit-1.1593238" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Putin, Xi, Pope Francis join 40 leaders at Biden's climate summit</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/u-s-vaccinations-reach-200-million-as-campaign-picks-up-speed-1.1591309" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>U.S. vaccinations reach 200 million as campaign picks up speed</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/conservatives-plan-to-introduce-20-per-tonne-carbon-price-in-climate-plan-1.1590814" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Conservatives plan to introduce $20-per-tonne carbon price in climate plan</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/small-businesses-speak-out-on-what-they-need-from-the-federal-budget-1.1590716" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Small businesses speak out on what they need from the federal budget</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/charities-hope-liberals-budget-lends-helping-hand-as-sector-eyes-long-recovery-1.1590834" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Charities hope Liberals' budget lends helping hand as sector eyes long recovery</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/biden-imposes-sanctions-on-russia-restricts-buying-new-debt-1.1590430" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Biden imposes sanctions on Russia, restricts buying new debt</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canada-eases-immigration-requirements-for-foreign-health-workers-1.1590316" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canada eases immigration requirements for foreign health workers</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/third-wave-of-covid-19-reignites-debate-over-paid-sick-days-in-canada-1.1587887" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Third wave of COVID-19 reignites debate over paid sick days in Canada</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/hunker-down-business-dealt-a-blow-in-ontario-stay-at-home-order-1.1587124" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>‘Hunker down’: Business dealt a blow in Ontario stay-at-home order</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ontario-quebec-address-workforce-vaccinations-as-infection-rates-rise-1.1587381" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Ontario, Quebec address workforce vaccinations as infection rates rise</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/basic-income-program-could-halve-poverty-rate-pbo-1.1587245" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Basic income program could halve poverty rate: PBO</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/vaccine-panel-confirms-choice-to-delay-doses-up-to-4-months-1.1587237" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Vaccine panel confirms choice to delay doses up to 4 months</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/saskatchewan-projects-2-6b-deficit-return-to-balance-in-2026-27-1.1586878" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Saskatchewan projects $2.6B deficit, return to balance in 2026-27</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ontario-to-implement-new-restrictions-as-variant-cases-rise-1.1586831" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Ontario to implement new restrictions as variant cases rise</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/white-house-rejects-u-s-vaccine-passports-skirting-uproar-1.1586777" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>White House rejects U.S. vaccine passports, skirting uproar</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-8">
								<a href="/technology">Technology</a>
								<div id="submenu-8" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/technology">News</a></li>
											                                                                                	                                        												<li><a href="/technology/video">Video</a></li>
											                                                                                	                                        												<li><a href="/the-disruptors">The Disruptors</a></li>
											                                                                                	                                        												<li><a href="/ai">ARTIFICIAL INTELLIGENCE</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/gamestop-fallout-sparks-washington-fight-over-stock-market-rules-1.1600183" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>GameStop fallout sparks Washington fight over stock market rules</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/tesla-engineer-says-musk-overstated-tesla-autopilot-reality-1.1600640" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Tesla engineer says musk overstated Tesla autopilot reality</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/many-businesses-see-hybrid-work-continuing-after-pandemic-1.1582268" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Many businesses see hybrid work continuing after pandemic</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/facebook-s-tech-regulation-idea-isn-t-as-transparent-as-it-looks-1.1583113" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Facebook's tech regulation idea isn't as transparent as it looks</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/opentext-reports-91-5m-profit-in-q3-as-company-grows-customer-base-1.1600339" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>OpenText reports $91.5M profit in Q3, as company grows customer base</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/trump-remains-banned-on-facebook-oversight-board-rules-1.1599471" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Trump remains banned on Facebook, Oversight Board rules</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/how-to-decide-whether-to-invest-in-bitcoin-or-ether-1.1600058" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>How to decide whether to invest in Bitcoin or Ether</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/boe-s-bailey-says-only-buy-crypto-if-ready-to-lose-it-all-1.1600101" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>BOE’s Bailey says only buy crypto if ready to lose it all</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/spacex-nails-the-landing-in-fifth-test-of-its-starship-rocket-1.1599797" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>SpaceX nails the landing in fifth test of its starship rocket</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/match-group-revenue-beats-estimates-delivers-positive-outlook-1.1599178" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Match Group revenue beats estimates, delivers positive outlook</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/sony-sued-for-limiting-purchases-of-games-to-playstation-store-1.1599834" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Sony sued for limiting purchases of games to PlayStation store</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/world-s-vaccine-trailblazer-shows-what-return-to-office-will-look-like-1.1599874" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>World's vaccine trailblazer shows what return to office will look like</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/the-dogecoin-joke-is-turning-serious-in-latest-crypto-binge-1.1599430" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>The Dogecoin joke is turning serious in latest crypto binge</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/twitter-acquires-ad-free-news-reader-scroll-1.1598939" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Twitter acquires ad-free news reader Scroll</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/crypto-mania-sends-doge-soaring-crashes-robinhood-token-trading-1.1598975" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Crypto mania sends Doge soaring, crashes Robinhood token trading</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/apple-attacked-for-walled-garden-store-as-epic-trial-begins-1.1598613" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Apple attacked for 'walled garden' store as epic trial begins</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/sony-strikes-deal-to-get-discord-onto-playstations-next-year-1.1598765" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Sony strikes deal to get Discord onto PlayStations next year</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/how-bill-and-melinda-gates-can-split-their-us-146b-fortune-1.1599046" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>How Bill and Melinda Gates can split their US$146B fortune</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/wealthsimple-raises-money-at-5b-value-drake-buys-in-1.1597768" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Wealthsimple raises money at $5B value; Drake buys in</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/intel-to-invest-us-3-5-billion-to-upgrade-new-mexico-site-1.1598593" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Intel to invest US$3.5 billion to upgrade New Mexico site</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-9">
								<a href="/bloomberg-news-wire">Bloomberg News Wire </a>
								<div id="submenu-9" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/bloomberg-news-wire">News</a></li>
											                                                                                	                                        												<li><a href="/bloomberg-news-wire/video">Video</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-10">
								<a href="/opinion">Opinion</a>
								<div id="submenu-10" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/opinion">News</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-11">
								<a href="/etfs">ETFs</a>
								<div id="submenu-11" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/etfs">News</a></li>
											                                                                                	                                        												<li><a href="/etfs/video">Video</a></li>
											                                                                                	                                        												<li><a href="">Berman's Call</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/the-ghost-of-volmageddon-is-back-to-haunt-new-volatility-funds-1.1598927" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>The ghost of 'Volmageddon' is back to haunt new volatility funds</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/an-all-stars-etf-is-coming-so-traders-can-ride-every-hot-trend-1.1597030" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>An 'All-Stars' ETF is coming so traders can ride every hot trend</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/doing-the-right-thing-pays-off-for-ethical-investors-1.1597129" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Doing the right thing pays off for ethical investors</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/a-hater-of-passive-investing-joins-an-etf-firm-to-wage-his-war-1.1593781" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>A hater of passive investing joins an ETF firm to wage his war</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/an-ether-etf-isn-t-even-launched-and-already-there-is-a-fee-war-1.1592163" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>An ether ETF isn't even launched and already there is a fee war</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/bitcoin-etf-drumbeat-gets-louder-as-eight-issuers-file-with-sec-1.1590073" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Bitcoin ETF drumbeat gets louder as eight issuers file with SEC</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/blackrock-scores-record-etf-launch-with-carbon-transition-fund-1.1588128" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>BlackRock scores record ETF launch with carbon transition fund</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/wall-street-math-shows-esg-funds-can-ride-the-value-stock-boom-1.1587793" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Wall Street math shows ESG funds can ride the value stock boom</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/blank-check-etfs-keep-coming-even-as-spac-fever-cools-down-1.1587761" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Blank-check ETFs keep coming even as SPAC fever cools down</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/cathie-wood-s-space-etf-sees-vigorous-trading-on-its-first-day-1.1584150" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Cathie Wood's space ETF sees vigorous trading on its first day</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/cathie-wood-s-etfs-ditch-ownership-caps-add-spac-warning-1.1583636" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Cathie Wood's ETFs ditch ownership caps, add SPAC warning</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/history-made-as-first-mutual-fund-formally-converts-into-an-etf-1.1583718" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>History made as first mutual fund formally converts into an ETF</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/a-cathie-wood-etf-has-bought-into-a-serena-williams-backed-spac-1.1582661" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>A Cathie Wood ETF has bought into a Serena Williams-backed SPAC</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/blackrock-cuts-fees-on-us-7-6b-style-etfs-to-near-zero-1.1580507" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>BlackRock cuts fees on US$7.6B style ETFs to near zero</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/anthony-scaramucci-is-backing-the-latest-bid-for-a-bitcoin-etf-1.1580544" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Anthony Scaramucci is backing the latest bid for a bitcoin ETF</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/a-tiny-pot-fund-with-250-return-wants-some-of-the-etf-billions-1.1579011" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>A tiny pot fund with 250% return wants some of the ETF billions</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/wall-street-steps-up-crypto-etf-push-as-sec-verdict-unknown-1.1577721" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Wall Street steps up crypto ETF push as SEC verdict unknown</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/cathie-wood-fuels-lendingclub-rally-by-increasing-etf-s-stake-1.1577851" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Cathie Wood fuels LendingClub rally by increasing ETF's stake</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/a-us-3b-loan-etf-haul-shows-worries-about-faster-inflation-1.1577792" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>A US$3B loan-ETF haul shows worries about faster inflation</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/a-15b-treasury-etf-drops-20-from-peak-1.1576218" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>A $15B Treasury ETF drops 20% from peak</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-12">
								<a href="/executive">Executive</a>
								<div id="submenu-12" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/executive/video">Video</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/elon-musk-to-host-saturday-night-live-may-8-1.1594658" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Elon Musk to host 'Saturday Night Live' May 8</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/shopify-is-losing-3-top-executives-amid-social-e-commerce-boom-1.1590643" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Shopify is losing 3 top executives amid social e-commerce boom</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/larry-fink-says-he-s-concerned-about-the-future-of-new-york-city-1.1590592" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Larry Fink says he's concerned about the future of New York City</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/jack-ma-s-fortune-jumps-2-3b-after-record-alibaba-fine-1.1589248" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Jack Ma's fortune jumps $2.3B after record Alibaba fine</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/a-read-and-react-situation-rbc-ceo-urges-patience-on-any-further-stimulus-1.1587884" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>'A read-and-react situation': RBC CEO urges patience on any further stimulus</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/sale-of-husky-stations-stopped-asia-pacific-assets-could-be-sold-cenovus-ceo-1.1586736" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Sale of Husky stations stopped, Asia-Pacific assets could be sold: Cenovus CEO</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/gamestop-s-cohen-to-be-chairman-stock-rises-1.1587650" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>GameStop's Cohen to be chairman; stock rises</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/the-simpsons-a-c-suite-survey-1.499600" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>The Simpsons: A C-suite survey</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/microsoft-president-smith-is-no-fan-of-private-digital-currency-1.1581562" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Microsoft president Smith is no fan of private digital currency</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/at-60-tim-cook-doubts-he-ll-be-at-apple-for-10-more-years-1.1586270" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>At 60, Tim Cook doubts he'll be at Apple for 10 more years</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/tesla-ordered-to-rehire-worker-make-musk-delete-tweet-1.1582543" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Tesla ordered to rehire worker, make Musk delete tweet</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/vw-seeks-damages-from-former-execs-over-diesel-scandal-breaches-1.1582765" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>VW seeks damages from former execs over diesel scandal breaches</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/cp-rail-ceo-makes-the-us-25b-deal-hunter-harrison-wouldn-t-1.1580322" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>CP Rail CEO makes the US$25B deal Hunter Harrison wouldn't</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/tourmaline-says-energy-m-a-scene-positive-hikes-dividend-14-1.1575724" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Tourmaline says energy M&A scene 'positive,' hikes dividend 14%</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/warren-buffett-becomes-sixth-member-of-us-100b-club-1.1575249" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Warren Buffett becomes sixth member of US$100B club</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/roblox-mastermind-s-fortune-soars-to-us-4-7b-with-ipo-jump-1.1575070" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Roblox mastermind's fortune soars to US$4.7B with IPO jump</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/commodities/video/copper-is-helping-us-deliver-now-and-is-a-strategic-investment-for-our-future-hudbay-minerals-ceo%7E2157474" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Copper is helping us deliver now and is a strategic investment for our future: Hudbay Minerals CEO</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/machin-out-at-cppib-after-overseas-covid-vaccine-controversy-1.1569216" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Machin out at CPPIB after overseas COVID vaccine controversy</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/buffett-backers-can-rest-easy-with-90-year-old-getting-covid-vaccine-1.1569338" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Buffett backers can rest easy with 90-year-old getting COVID vaccine</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        	                                                	                        	                                                	                        	                                                	                        	                                                	                        	                                                	                        	                                                	                        	                        
                    													<li data-submenu-id="submenu-13" class="more-sports">
							<a href="#">More...</a>
							<div id="submenu-13" class="sports-nav-popover more-sports-popover">
					            <ul>
																								        																	        																	        																	        																	        																	        																	        																	        																	        																	        																	        																	        																	                    <li><a href="/pursuits">Pursuits</a></li>
															        																	                    <li><a href="/international">International</a></li>
															        																	                    <li><a href="/market-call">Market Call</a></li>
															        																	                    <li><a href="/market-call-tonight">Market Call Tonight</a></li>
															        																	                    <li><a href="/schedule">Schedule</a></li>
															        																	                    <li><a href="/listen">Listen</a></li>
															        																	                    <li><a href="/bnn-bloomberg-advisor">BNN Bloomberg Advisor</a></li>
															        							            </ul>

					            					            				            </div>
						</li>
						
					</ul>
					<div class="nav-footer sports"></div>
				</div>
			</li>
				
        			<li class="hidden">
				<a href="/live-tv">Live TV</a>
			</li>
					<li class="hidden">
				<a href="/video">Video</a>
			</li>
					<li class="hidden">
				<a href="/shows">Shows</a>
			</li>
					<li class="hidden">
				<a href="/market-call">Market Call</a>
			</li>
					<li class="hidden">
				<a href="/markets">Markets</a>
			</li>
		
		<li class="more-nav">
			<p>More</p>
            <ul>
									<li class="hidden">
						<a href="/live-tv">Live TV</a>
					</li>
									<li class="hidden">
						<a href="/video">Video</a>
					</li>
									<li class="hidden">
						<a href="/shows">Shows</a>
					</li>
									<li class="hidden">
						<a href="/market-call">Market Call</a>
					</li>
									<li class="hidden">
						<a href="/markets">Markets</a>
					</li>
								<li class="nav-footer"></li>
            </ul>

		</li>
	</ul>
    </div>
</div>
      
    
    
        <style>
@media screen and (max-width: 767px){
    .mobile-header-nav .site-header-mobile .site-nav .sports-nav-scores {
    display: block;
    }}
  
</style>

      
  
                </div>
        </div>
      </div>
    </div>
    <div class="middle-container">
      <div class="featured-content">
        
                  
    
  
    
  
    
    
            <div class="topics-bar-container">
        <div id="topics-bar">
            <div class="topics-bar-inner">
                <ul>
                                    <li><a href="https://www.bnnbloomberg.ca/covid-19">COVID-19</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/bitcoin">BITCOIN</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/real-estate">HOUSING</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/marijuana">Cannabis News</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/retail-investing">RETAIL INVESTING</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/oil">OIL NEWS</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/gold">GOLD NEWS</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/subscribe">Newsletters</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/market-call/picks">TOP PICKS</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/personal-finance">Personal Finance</a></li>
                                </ul>
                <div class="shadow-left"></div>
                <div class="shadow-right"></div>
            </div>
        </div>
    </div>

      
  
            </div>
    </div>
    <div id="content-container">
            
                  
    
  
    
  
    
    
        <div class="breaking-news">
	<div class="breaking-news-inner">
		<ul class="breaking-news-list">
        		</ul>
		<div class="breaking-news-buttons">
			<div class="breaking-news-prev"></div>
			<div class="breaking-news-counter"></div>
			<div class="breaking-news-next"></div>
		</div>
	</div>
</div>
      
  
            
                  
    
  
    
  
  
            
                  
    
  
    
  
    
    
        
	<div id="bm-HeaderAd">
		<div id="leaderboard-ad" bm-ad-instance ad-type="ad1" allow-mobile="false"></div>
	</div>

      
  
            
      <div class='content-wrapper'>      
      <div class='section-header '>
        
                  
    
  
    
  
    
    
        
<div class="site-header-main">
    <ul class="site-nav ">
        <a href="/commodities"><h3>Commodities</h3></a>
        <span class="icon-red-arrow-large"></span>
        
		                    <li class="hidden  ">
				<a href="/commodities">News</a>
            </li>
		            <li class="hidden  ">
				<a href="/commodities/video">Show</a>
            </li>
		            <li class="hidden  ">
				<a href="/commodities/guests">Guests</a>
            </li>
		            <li class="hidden  ">
				<a href="/marijuana">Cannabis News</a>
            </li>
		            <li class="hidden  ">
				<a href="/oil">Oil</a>
            </li>
		            <li class="hidden  ">
				<a href="/gold">Gold</a>
            </li>
		            <li class="hidden  last-section-nav">
				<a href="/silver">Silver</a>
            </li>
		
				<li class="more-nav-mobile">
            <ul>
				
									<li class="active">
						<a href="$section.Href">Article</a>
						<div class="more-image"></div>
					</li>
					
											<li>
    						<a href="/commodities">News</a>
    					</li>
    										<li>
    						<a href="/commodities/video">Show</a>
    					</li>
    										<li>
    						<a href="/commodities/guests">Guests</a>
    					</li>
    										<li>
    						<a href="/marijuana">Cannabis News</a>
    					</li>
    										<li>
    						<a href="/oil">Oil</a>
    					</li>
    										<li>
    						<a href="/gold">Gold</a>
    					</li>
    										<li>
    						<a href="/silver">Silver</a>
    					</li>
    				
								
            </ul>
		</li>

				<li class="more-nav">
			<p>More</p>
            <ul>
				                    <li class="">
        				<a href="/commodities">News</a>
                    </li>
        		                    <li class="">
        				<a href="/commodities/video">Show</a>
                    </li>
        		                    <li class="">
        				<a href="/commodities/guests">Guests</a>
                    </li>
        		                    <li class="">
        				<a href="/marijuana">Cannabis News</a>
                    </li>
        		                    <li class="">
        				<a href="/oil">Oil</a>
                    </li>
        		                    <li class="">
        				<a href="/gold">Gold</a>
                    </li>
        		                    <li class="">
        				<a href="/silver">Silver</a>
                    </li>
        		            </ul>
		</li>

	</ul>
 	</div>
      
  
            </div>
      <section class='content '>
        <div class='wide'>
                            </div>
        <div class='content-right '>
            		    
                  
    
  
    
  
    
    
        
<script>
    var persistentAd = {
        enabled: "false"
    }
</script>

<div class="fluid-ad-outer-wrapper">
    <div class="fluid-ad-wrapper stuck" ng-controller="PersistentPlayer">
        <div id="fluid-ad"
             bm-ad-instance
             ad-type="ad13"
             allow-mobile="true"
             model-type="bellmedia.tsn.Article"
             feed-list-position="2"
             child-list-position="1"
             content-list-position="3"
        >
        </div>
    </div>
</div>

      
    
    
        










        <script>
    var onePlayerWebObj = { type: 'oneplayerweb', language: 'en', metadataInfo: true, share: true, embed: false, overlayHeaderVisible: false, overlayFooterVisible: false};

    var siteSections = [];
		        siteSections.push("investing");
		        siteSections.push("personal finance");
		        siteSections.push("real estate");
		        siteSections.push("company news");
		        siteSections.push("commodities");
		        siteSections.push("economics");
		        siteSections.push("politics");
		        siteSections.push("technology");
		        siteSections.push("bloomberg news wire ");
		        siteSections.push("opinion");
		        siteSections.push("etfs");
		        siteSections.push("executive");
		        siteSections.push("pursuits");
		        siteSections.push("international");
		        siteSections.push("market call");
		        siteSections.push("market call tonight");
		        siteSections.push("schedule");
		        siteSections.push("listen");
		        siteSections.push("bnn bloomberg advisor");
		
    var axisCollectionObj_7_355152_1454435502 = {
        contentType: 'media',
        playerConfig: 'bnn/autoplay-off.json',
        collectionId: 29667,
        layout: 'rail',
        pageSize: '10',
        dateFilterEnabled: false,
        videoLimit: '5',
        videoLength: '3',
        relatedEnabled: false,
        siteSections: siteSections,
        elementId: "axis_player_7_355152_1454435502",
        adSite: "ctv.bnn",
        autoPlay: 'bnn/autoplay-on.json'
    };

		
</script>

    <script>
        var persistentPlayer = {
            enabled: "true"
        }
    </script>



<section class="axis-collection-container rail"  data-obj-id="axisCollectionObj_7_355152_1454435502" ng-controller="AxisCollection" ng-init="init()" >

                        <header class="rightrail-header">
                <p>Commodities Videos</p>
                <div class="clear"></div>
            </header>
        
			
                        <div class="preloader" ng-hide="dataLoaded"></div>
        
	        <div class="media-container" ng-class="{enableAutoPlay: false == false}">

            <div class="media-content">
			                
                <div class="video-player-wrapper" ng-if="currentStream.Id">

				                                           
                                                <div class="axis_player_7_355152_1454435502" data-axis-id="currentStream.Id"></div>

                        <div id="persistent-title"><h3></h3></div>
                        

					                            <div class="videoAuthentication">
        <span class="videoLogout" onclick="BmAuth.handleSignOut(); Tracking.trackLogout(); return false;">VIDEO SIGN OUT</span>
    </div>
					
                </div>
                
                
			                <div  class="headline" ng-if="currentStream" ng-cloak>
                    <h2 >{{ currentStream.Name }}</h2>

					                        <p >{{ currentStream.Desc }}</p>
					
					                        <add-playlist vid="{{currentStream.Id}}" video="{{currentStream}}"></add-playlist>
					
									                </div>

            </div>
        </div>

    <div ng-cloak ng-hide="!dataLoaded || (axisCollection.length == 0)" class="wrapper">
	        <div class="playlist-container">
            <h2 >
				                    Related Video
				            </h2>
            <div class="playlist-wrapper">
                <ul class="playlist">
                    <li class="playlist-item" ng-repeat="video in axisCollection" ng-class="{'last':$last,'first':$first}" ng-repeat-complete>
                        <a href="" ng-click="handleClick(video.Id, video.Name, $event)" data-id="{{ video.Id }}" data-name="{{ video.Name }}">
                            <div class="media">
                                <div class="media-overlay" ng-class="{'live': video.Type == 'stream'}">
                                    <div class="overlay-text up-next" ng-if="video.Id == nextStreamId">
                                        <span>Up Next</span>
                                    </div>
                                    <div class="overlay-text now-showing" ng-if="video.Id == currentStreamId">
                                        <span>Now Showing</span>
                                    </div>
                                    <div class="overlay-text" ng-if="video.Id != currentStreamId && video.Id != nextStreamId">
                                        <span></span>
                                    </div>
                                </div>
                                <img ng-if="$index > 4" ng-src="/img/elements/preloaders/preloader_black_video.gif" data-image="{{ video.Images[0].Url }}?width=140&height=79" alt="{{ video.Name }}" />
                                <img ng-if="$index <= 4" ng-src="{{ video.Images[0].Url }}?width=140&height=79" data-image="{{ video.Images[0].Url }}?width=140&height=79" alt="{{ video.Name }}" />
                                                            </div>
                            <div class="video-content"><p >{{ video.Name }}</p>
                            </div>
                        </a>
                        <div class="border"></div>
                    </li>
                </ul>
                <div class="playlist-arrow top-arrow"></div>
                <div class="playlist-arrow bottom-arrow"></div>
            </div>

					                <div class="playback-switch " >
                    Continuous Play:
                    <form class="switch">
                        <input type="radio" name="playback" value="true" checked>ON
                        <input type="radio" name="playback" value="false">OFF
                    </form>
                </div>
			        </div>
    </div>

    <div class="no-data-found">
		            <p>The information you requested is not available at this time, please check back again soon.</p>
		    </div>

			    	
</section>

	

      
    
    
        

                        <div id="Adoop" bm-ad-instance ad-type="oopad" allow-mobile="true"></div>
        


      
    
    
        
            <div id="adSlimCut" bm-ad-instance ad-type="scad" allow-mobile="true"></div>
    

      
  
        		      			      				    
                  
    
  
    
  
    
    
            


      
  
        			    		          </div>
        <div class='content-main'>
                                          
        
            
            
    
        
    
    
                        
                        
                    <script>
        var persistentPlayer = {
            enabled: "true"
        }
    </script>

                

                                        <article class="standard-article ">
            
            <div class="article">

                                <header>
                                            		                                                                        
                    <div class="tags">
            <ul>
                                                                                                                                                                                                                            <li class="highlighted">            <h4><a href="      /commodities  ">Commodities</a></h4>
    </li>
                            
                                                                                                                                                                                                                                                                                                                                    <li class="unhighlighted">            <h4><a href="      /bloomberg-news-wire  ">News Wire</a></h4>
    </li>
                                                            
                                                                                                                                                                                                                                                                                                                                    <li class="unhighlighted">            <h4><a href="      /investing  ">Investing</a></h4>
    </li>
                                                            
                                                                                                                                            
                                                
                                            </ul>
        </div>
        	    <div class="date ">
	        <p>        
                                                            May 6, 2021
                                        <p>
	    </div>
                        
                    <div class="headline" >
                                                    <h1>South African Investors See Long Road Ahead for Graft Crackdown</h1>
                                                                                    </div>
                                                            <div class="article-info  ">

                                                                            <div class="sources"><p><span class="author">Adelaide Changole and Khuleko Siwele</span>, <span class="source">Bloomberg News</span></p></div>
                            <script>
                                var author='Adelaide Changole and Khuleko Siwele, Bloomberg News';
                            </script>
                        
                                                
                                                <ul class="social-right">
                                                                                                                <li>
                                <div class="addthis_sharing_toolbox"></div>
                            </li>
                                                    </ul>
                    </div>
                    <div class="clear"></div>
                </header>

                                                <div class="article-media enableAutoPlay">
                                                            <div class="article-image">
                        <img title='Commercial buildings and office property stand on the city skyline at dusk, as seen from the 50th floor of the Carlton Centre, in Johannesburg, South Africa, on Tuesday, July 17, 2018. South Africa&#39;s cash-strapped power utility, Eskom Holdings SOC Ltd., is "a threat" to the nation&#39;s investment strategy, Finance Minister Nhlanhla Nene said. Photographer: Waldo Swiegers/Bloomberg, Bloomberg' height='349' alt='Commercial buildings and office property stand on the city skyline at dusk, as seen from the 50th floor of the Carlton Centre, in Johannesburg, South Africa, on Tuesday, July 17, 2018. South Africa&#39;s cash-strapped power utility, Eskom Holdings SOC Ltd., is "a threat" to the nation&#39;s investment strategy, Finance Minister Nhlanhla Nene said. Photographer: Waldo Swiegers/Bloomberg' width='620' src='/polopoly_fs/1.1600190.1620321245!/fileimage/httpImage/image.png_gen/derivatives/landscape_620/commercial-buildings-and-office-property-stand-on-the-city-skyline-at-dusk-as-seen-from-the-50th-floor-of-the-carlton-centre-in-johannesburg-south-africa-on-tuesday-july-17-2018-south-africa-s-cash-strapped-power-utility-eskom-holdings-soc-ltd-is-a-threat-to-the-nation-s-investment-strategy-finance-minister-nhlanhla-nene-said-photographer-waldo-swiegers-bloomberg.png' />                                            </div>

                    <div class="byline">
                        <p>                            Commercial buildings and office property stand on the city skyline at dusk, as seen from the 50th floor of the Carlton Centre, in Johannesburg, South Africa, on Tuesday, July 17, 2018. South Africa's cash-strapped power utility, Eskom Holdings SOC Ltd., is "a threat" to the nation's investment strategy, Finance Minister Nhlanhla Nene said. Photographer: Waldo Swiegers/Bloomberg
                        , Bloomberg</p>
                    </div>

                                    </div>
    
                                                                <script>
                    var articleText = ".article-text";
                </script>
                                <div class="article-text"><p>(Bloomberg) -- Investors in South African assets need a lot more convincing that the government crackdown on corruption will prove effective.</p><p>The rand strengthened as much as 1% against the dollar Thursday, the best gain among 15 major currencies tracked by Bloomberg, government bond prices climbed and the benchmark stock index hit a one-week high after the ruling African National Congress suspended one of its most senior officials. But market participants were muted in their enthusiasm over the move.</p><p>Sidelining ANC Secretary-General Ace Magashule after he defied an ultimatum to vacate his post while he stands trial on graft charges is seen as a boost to the authority of President Cyril Ramaphosa. Magashule has repeatedly challenged the South African leader, who is attempting to implement policies to revive growth in the pandemic-ravaged economy.</p><p>“This progress in the fight against corruption will be well received by investors,” said Michele Santangelo, a portfolio manager at Independent Securities in Johannesburg. “However, there is some way to go and there will certainly be pushback from those corrupt parties looking to protect themselves.”</p><p>Here are some views from analysts and money managers on what the ANC’s actions mean for markets:</p><p>Informa Global Markets Ltd.</p><p>Natalie Rivett, emerging-markets analyst</p><ul><li>“It’s rand-positive, as it should allow Ramaphosa potentially more leeway to implement economic reforms and tackle corruption, and could bolster his odds of securing a second term as ANC leader next year.”</li><li>Assuming Moody’s Investors Service doesn’t surprise markets in its ratings review scheduled for Friday, “the rand should be better placed to return to the 16-month low of 14.148 that was carved out last week, assuming the general risk backdrop does not sharply deteriorate. Otherwise, 14.686/722 are the key upside levels to eye from a tech perspective.”</li></ul><p>Independent Securities</p><p>Santangelo, portfolio manager</p><ul><li>“What is evident is that critical action is being taken in the best interests of the South African people and the economy.”</li><li>The rand has remained on the front foot because of expectations for a weaker dollar for the next 12 months. The current elevated trade surplus along with rising commodity prices and exports is very supportive of the rand.</li><li>“The strong rand could reverse again, but it is unlikely in the short term that ANC political infighting will be a major factor in that, unless there is an unexpected significant political risk event.”</li></ul><p>DailyFX</p><p>Warren Venketa, analyst</p><ul><li>Addressing corruption “will be positive for consumer confidence and foreign direct investments in the future.”</li><li>“A small thing like this is not going to have a major impact on the rand, stock markets or government bonds just yet. Once something more concrete happens, we may see a more significant move.”</li></ul><p>Gryphon Asset Management Ltd.</p><p>Cassie Treurnicht, portfolio manager</p><ul><li>“They can suspend everyone, but the key lies with prosecuting them. Those accused need to be prosecuted and prosecuted hard before investors will take note. Singling out a few will also do no good. Prosecutors need to be given free rein to put those behind bars that belong there. There is still a long way to go. We remain skeptical. The rand will continue to take its cue from commodities.”</li></ul><p>Unum Capital</p><p>Lester Davids, investment strategist</p><ul><li>“Investors would be encouraged by any reform regarding corruption. However, the back and forth also points to a messy and uncertain political environment in South Africa. In the bigger scheme of things, investors will place a greater weight on company performance and their ability to generate revenue and profits than a political backdrop.”</li></ul><p>Momentum Securities</p><p>Stephen Meintjes, head of research</p><ul><li>In addition to the action on Magashule, “asset seizures by the Special Investigating Unit and independent directorate of the National Prosecuting Authority, as well as South African Revenue Service’s pursuit of the proceeds of corruption are sending encouraging signals to the public as well as investors who are also noticing the better-than-expected balance of payments, thanks largely to the commodities boom.”</li></ul><p>©2021 Bloomberg L.P.</p></div>

            </div>

        </article>



                
    
        
    
    <script>
        //Set gigya info
        window.gigyaMeta = {
            contentId: '1.1600189',
            title: 'South African Investors See Long Road Ahead for Graft Crackdown',
            description: 'Investors in South African assets need a lot more convincing that the government crackdown on corruption will prove effective.',
            image: 'http://www.bnnbloomberg.ca/polopoly_fs/1.1600190!/fileimage/httpImage/image.png_gen/derivatives/landscape_620/commercial-buildings-and-office-property-stand-on-the-city-skyline-at-dusk-as-seen-from-the-50th-floor-of-the-carlton-centre-in-johannesburg-south-africa-on-tuesday-july-17-2018-south-africa-s-cash-strapped-power-utility-eskom-holdings-soc-ltd-is-a-threat-to-the-nation-s-investment-strategy-finance-minister-nhlanhla-nene-said-photographer-waldo-swiegers-bloomberg.png',
            socialPluginsLoaded: false
        };

        // Call build social plugins (in cases where the gigya API loaded before page finished rendering)
        if(gigyaLoaded){
            buildSocialPlugins();
        }
    </script>


                                  
                  
    
  
    
  
    
    
        

      
    
    
        
<article id="feed-widget" class="article-feed three-column">
	            <div class="article-content">
        <h3>Pot Shots</h3>
        <div class="clear"></div>
    </div>
    <div class="headline">
        <div class="feed-widget scroll-container horizontal">
            <div class="scroll-container-frame">
                <ul class="">
                    
                                        	
                    	                        
                                                                        
                        <li>
                            <a             href="/commodities/video/tilray-ceo-plans-to-lobby-us-canada-for-better-cannabis-distribution%7E2194232"
    >
                            
                                                                                                                                                                                                                                                                    <div class="media">
                                                <div class="media-overlay"></div>
                                                <img title="Tilray CEO: Plans to lobby US, Canada for better cannabis distribution" alt="Tilray CEO: Plans to lobby US, Canada for better cannabis distribution" src="https://images2.9c9media.com/image_asset/2021_5_3_193036a9-7900-464c-ac53-17780727da30_jpg_751x411.jpg?height=135&width=240"/>
                                                                                                    
                        
                        <div class="video-duration">8:40</div>
                                                        </div>
                                                                                                                                            
                                <p>Tilray CEO: Plans to lobby US, Canada for better cannabis distribution</p>
                            </a>
                        </li>
                                        	
                    	                        
                                                                        
                        <li>
                            <a             href="/commodities/video/supply-crunch-for-bubble-tea-tapioca-colorado-auctioning-off-pot-related-licence-plates%7E2182837"
    >
                            
                                                                                                                                                                                                                                                                    <div class="media">
                                                <div class="media-overlay"></div>
                                                <img title="Supply crunch for bubble tea tapioca, Colorado auctioning off pot-related licence plates" alt="Supply crunch for bubble tea tapioca, Colorado auctioning off pot-related licence plates" src="https://images2.9c9media.com/image_asset/2021_4_16_992d8cfc-5242-446a-913d-6e8ae301dd27_png_743x405.jpg?height=135&width=240"/>
                                                                                                    
                        
                        <div class="video-duration">2:37</div>
                                                        </div>
                                                                                                                                            
                                <p>Supply crunch for bubble tea tapioca, Colorado auctioning off pot-related licence plates</p>
                            </a>
                        </li>
                                        	
                    	                        
                                                                        
                        <li>
                            <a             href="/marijuana/video/aphria-s-q3-sales-suffer-amid-increased-pandemic-lockdowns%7E2179459"
    >
                            
                                                                                                                                                                                                                                                                    <div class="media">
                                                <div class="media-overlay"></div>
                                                <img title="Aphria's Q3 sales suffer amid increased pandemic lockdowns" alt="Aphria's Q3 sales suffer amid increased pandemic lockdowns" src="https://images2.9c9media.com/image_asset/2021_4_12_be45b42d-a08c-4b95-b686-231ef0fbdf85_jpg_980x551.jpg?height=135&width=240"/>
                                                                                                    
                        
                        <div class="video-duration">4:10</div>
                                                        </div>
                                                                                                                                            
                                <p>Aphria's Q3 sales suffer amid increased pandemic lockdowns</p>
                            </a>
                        </li>
                    
                </ul>
                <div class="shadow-left"></div>
                <div class="shadow-right"></div>
            </div>

            <div class="clear"></div>
        </div>    
    </div>
                    </article>
      
  
              </div>
      </section>
    </div>

                        <footer class='hub-footer' bm-ad-complete>
  <div class='site-footer'>
    <div class='site-footer-main'>

            <script>
        !function(f,b,e,v,n,t,s)
        {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
                n.callMethod.apply(n,arguments):n.queue.push(arguments)};
          if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
          n.queue=[];t=b.createElement(e);t.async=!0;
          t.src=v;s=b.getElementsByTagName(e)[0];
          s.parentNode.insertBefore(t,s)}(window, document,'script',
                'https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '260030771280344');
        fbq('init', '417766778714379');
        fbq('track', 'PageView');
      </script>
      <noscript>
        <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=260030771280344&ev=PageView&noscript=1"
      /></noscript>

            <script type="text/javascript">
        _linkedin_partner_id = "2254610";
        window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
        window._linkedin_data_partner_ids.push(_linkedin_partner_id);
      </script>
      <script type="text/javascript">
      (function(){var s = document.getElementsByTagName("script")[0];
        var b = document.createElement("script");
        b.type = "text/javascript";b.async = true;
        b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
        s.parentNode.insertBefore(b, s);})();
      </script>
      <noscript>
        <img height="1" width="1" style="display:none;" alt="" src="https://px.ads.linkedin.com/collect/?pid=2254610&fmt=gif" />
      </noscript>

            <script>
        !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
        },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
                a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
        // Insert Twitter Pixel ID and Standard Event data below
        twq('init','o49jr');
        twq('track','PageView');
      </script>


      
              <ol class='site-footer-nav'>
      
              <li>
          <a href="/subscribe">Subscribe to BNN Bloomberg Newsletters</a>
        </li>
              <li>
          <a href="/talent">BNN Bloomberg Personalities</a>
        </li>
              <li>
          <a href="/live-tv/schedule">Weekly Guest Schedule</a>
        </li>
              <li>
          <a href="/bnn-bloomberg-channel-guide-1.442318">Channel Guide</a>
        </li>
              <li>
          <a href="/contact-us">Contact Us</a>
        </li>
              <li>
          <a href="http://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy#displayStep">Privacy Policy</a>
        </li>
              <li>
          <a href="https://www.bellmedia.ca/sales/political-ads-registry/">Political Ad Registry</a>
        </li>
              <li>
          <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/">Terms & Conditions</a>
        </li>
              <li>
          <a href="/faq">FAQ</a>
        </li>
            </ol>

                    <div class="site-footer-comScore-wrapper"><div class="left">&copy; 2021<a href="http://www.bellmedia.ca/" class="site-footer-bell-logo"> </a>All Rights Reserved</div>
      
            
                  <div class="comScore-text">CTV News Sites</div>

                    </div>
                   </div>
  </div>
  <div id="getsat-widget-7028"></div>
</footer>

  	<script type="text/javascript" src="/js/bellmedia/plugins.min.js?v1619513829"></script>
  
<!--[if gt IE 8]><!-->   	<script type="text/javascript" src="/js/bellmedia/angular.min.js?v1619513829"></script>
   <!--<![endif]-->
<!--[if lt IE 9]>   	<script type="text/javascript" src="/js/bellmedia/angular-ie8.min.js?v1619513829"></script>
   <![endif]-->







<script type="text/javascript" src='//auth.9c9media.ca/auth/main.js'></script>
<script type="text/javascript">
  $(function(){
      initAuth();
  });
  function initAuth () {
              var brand = window.siteConfig.videoPlayerConfig.authBrand;
              var platform = 'web';
              var environment = window.siteConfig.videoPlayerConfig.authEnvironment;

          BmAuth.init(brand, platform, environment)
          .then( function() {})
          .catch( function(errorPackage) { console.log('[BmAuth] init failed', errorPackage); });
  };
</script>

  	<script type="text/javascript" src="/js/bellmedia/bnn-bloomberg.min.js?v1619513829"></script>
  

  
        	<script type="text/javascript" src="/js/bellmedia/partials/common/articles.min.js?v1619513829"></script>
    



<script type="text/javascript">
  // Set gigya registration source
  window.__gigyaConf = { regSource : 'beta.bnn.ca' };
  // Load gigya script asyncronously
  (function() {
    var s = document.createElement('script');
    s.type='text/javascript';
    s.async=true;
    s.src = 'https://cdns.gigya.com/js/gigya.js?apiKey=3_XLe6j4XtKn0CRHynAmTCyx8RZxX1brcJGNNjgzFIuFKCAqvkD4HVYHMykJ5z969V';
    document.getElementsByTagName('head')[0].appendChild(s);
  })();

</script>


    <!-- Go to www.addthis.com/dashboard to customize your tools -->
  <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-50ec42877c97615a "></script>
  
<script type="text/javascript" src="https://tru.am/scripts/custom/bellmedia.js"></script>


      <!-- Omniture Start -->


<script type="text/javascript"> _AUTO_TRACK = false; </script>
<script type="text/javascript" src="https://beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  	<script type="text/javascript" src="/js/bellmedia/omnitureTVE.js?v1619513829"></script>
  
<script type="text/javascript">


setupOmnitureTracking(
  "bnngmnews",
  "BNN News",
  "News",
  "bnn",
  "story",
  "www",
  "bnnb",
   false,
   false,
   "bnngmnewsglobalsuite"
  )

</script>
  <script type="text/javascript">
  jQuery(document).ready(
  function(){
        trackPage(false);
  });
  </script>
<!-- Omniture End -->
<script type="text/javascript">
  var autoRefreshEnabled = ('false' == 'true') ? true : false,
      autoRefreshInterval = parseInt('$autoRefreshInterval'), //Assume in mins
      minRefreshInterval = 1000 * 60 * 5, //5 mins
      refreshTimer = null;

  // Convert and set auto refresh interval
  if (!isNaN(autoRefreshInterval)) {
    // Convert refresh interval to milliseconds
    autoRefreshInterval = autoRefreshInterval * 60 * 1000;
    // Make sure refresh interval is above minRefreshInterval
    if (autoRefreshInterval < minRefreshInterval) autoRefreshInterval = minRefreshInterval;
  } else {
    // Otherwise set interval to minRefreshInterval
    autoRefreshInterval = minRefreshInterval;
  }

  // If auto refresh checkbox is enabled
  if (autoRefreshEnabled) {
    // Start timeout function
    window.autoRefreshStart = function(){
        refreshTimer = setTimeout(function(){
          window.location.reload(1); //Force clear cache
        }, autoRefreshInterval);
    }
    // Stop timeout function
    window.autoRefreshStop = function(){
        if (refreshTimer != null){
          clearTimeout(refreshTimer);
          refreshTimer = null;
        }
    }
    // Start timeout function
    window.autoRefreshStart();
  }
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function()
  { (i[r].q=i[r].q||[]).push(arguments)}
  ,i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-19846804-1', 'auto');
  ga('send', 'pageview');
</script>

  <script type="text/javascript">
    (function() {
      /** CONFIGURATION START **/
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.sections = adZone; //using setting from ads
      if(isArticle){
        _sf_async_config.authors = author; //only on Articles
      };
      /** CONFIGURATION END **/
      function loadChartbeat() {
        var e = document.createElement('script');
        var n = document.getElementsByTagName('script')[0];
        e.type = 'text/javascript';
        e.async = true;
        e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
        n.parentNode.insertBefore(e, n);
      }
      loadChartbeat();
    })();
  </script>
    
    <div class='sidr-blocker'></div>
    </div>
  </body>
</html>
