                    <!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie10 lt-ie9 lt-ie8 lt-ie7" ng-app="myApp"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie10 lt-ie9 lt-ie8" ng-app="myApp"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie10 lt-ie9" ng-app="myApp"> <![endif]-->
<!--[if IE 9]>         <html class="no-js lt-ie10" ng-app="myApp"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" ng-app="myApp"> <!--<![endif]-->


    <head ng-controller="bmAd">

  <meta name="google-site-verification" content="zWd3GBob8xHwHzdHykjyZghrk4nEAPISbQKZaSyEpcs" />
  <meta http-equiv="X-UA-Compatible" content="text/html, charset=UTF-8, IE=edge, chrome=1">
  <link rel="schema.DC" href="http://purl.org/dc/elements/1.1/">
        <link rel="shortcut icon" type="image/x-icon" href="/img/bnn/icons/favicon.ico?v2">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon.png?v2">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-57x57.png?v2" sizes="57x57">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-60x60.png?v2" sizes="60x60">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-72x72.png?v2" sizes="72x72">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-76x76.png?v2" sizes="76x76">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-114x114.png?v2" sizes="114x114">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-120x120.png?v2" sizes="120x120">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-144x144.png?v2" sizes="144x144">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-152x152.png?v2" sizes="152x152">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-180x180.png?v2" sizes="180x180">
  
  <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no">

    
  
    
    
  
  
  

  <!-- General OG meta tags -->
    <meta property="og:url" content="https://www.bnnbloomberg.ca/wall-street-outguns-europe-s-banks-again-1.1270722"/>
  <meta property="og:site_name" content="BNN"/>

  
  
      
        
            
        
            
              
    
            



    
                                                                                                                                                                                        
        <!-- General meta tags -->
    <meta property="title" content="Wall Street Outguns Europe&rsquo;s Banks, Again - BNN Bloomberg"/>
    <meta property="description" content="Transaction banking should be a boon for Europe&rsquo;s beleaguered financial industry. But the battle could see more casualties."/>
    <meta property="keywords" content="Bloomberg, Opinion, Company News"/>
    <!-- Page specific OG tags -->
    <meta property="og:title" content="Wall Street Outguns Europe&rsquo;s Banks, Again - BNN Bloomberg"/>
    <meta property="og:description" content="Transaction banking should be a boon for Europe&rsquo;s beleaguered financial industry. But the battle could see more casualties."/>
    <meta property="og:image" content="https://www.bnnbloomberg.ca/polopoly_fs/1.1270723!/fileimage/httpImage/image.png_gen/derivatives/landscape_620/bc-wall-street-outguns-europe-s-banks-again.png"/>
    <meta property="og:type" content="article"/>
    <meta property="article:published_time" content="2019-06-10T02:33:50-04:00"/>
    <meta property="article:author" content="Bloomberg News"/>
                                <meta property="article:section" content="Bloomberg"/>
                                <meta property="article:tag" content="Opinion"/>
                                <meta property="article:tag" content="Company News"/>
            
<script>
    window.contentSpecificAd = "";
</script>

    <!-- End of meta tags -->

        <meta name="robots" content="index, follow" />
      <meta name="robots" content="ACAP allow-index" />
  
                            
                <script>
      var isArticle = true;
    </script>
  
        <title>Wall Street Outguns Europe’s Banks, Again - BNN Bloomberg</title>

  
                	<link rel="stylesheet" href="/css/bnn-bloomberg/style.css?v1558967387">
      
    

  
  <script>
  //Fix to add in IE generic stylesheet
  if (/*@cc_on!@*/false) {
    var head = document.head,
        link = document.createElement('link');

        link.type = 'text/css';
        link.rel = 'stylesheet';
        link.href = '/css/style-ie.css?v1558967387';

    if (head) {
      head.appendChild(link);
    }
  }
  </script>

  <script>
    var logo = {
      retina: window.devicePixelRatio
    }

    var gigyaLoaded = false;
  </script>

  <!--[if IE]>
  	  	<link rel="stylesheet" href="/css/common/style-ie.css?v1558967387">
    <![endif]-->
  <!--[if IE 9]>
  	  	<link rel="stylesheet" href="/css/common/style-ie9.css?v1558967387">
    <![endif]-->
  <!--[if IE 8]>
  	  	<link rel="stylesheet" href="/css/common/style-ie8.css?v1558967387">
    <![endif]-->
  <!--[if IE 7]>
  	  	<link rel="stylesheet" href="/css/common/style-ie7.css?v1558967387">
    <![endif]-->
  <!--[if IE 6]>
  	  	<link rel="stylesheet" href="/css/common/style-ie7.css?v1558967387">
    <![endif]-->

  <!--[if lt IE 9]>
     	<script type="text/javascript" src="/js/bellmedia/vendor/selectivizr/selectivizr-min.js?v1558967387"></script>
    <![endif]-->

              	<script type="text/javascript" src="/js/bellmedia/vendor/jquery/jquery.min.js?v1558967387"></script>
      
    	<script type="text/javascript" src="/js/bellmedia/vendor/jquery/jquery-ui-1.10.4.custom.min.js?v1558967387"></script>
      	<script type="text/javascript" src="/js/bellmedia/vendor/jquery/jquery.ui.touch-punch.min.js?v1558967387"></script>
  

  

    <script type="text/javascript">

        //setting up default variable in case this value never gets set in production
        var defaultAuthBrand;
        if('' == "bnn"){
            defaultAuthBrand = 'bnn';
        }else{
            defaultAuthBrand = 'bnn';
        }

        window.siteConfig = {
            brand: 'bnn',

            // Video Player Configs
            videoPlayerConfig: {
                axisBaseUrl: 'https://capi.9c9media.com',
                axisDestCode: 'bnn_web',
                playerJSONDefaultPath: 'bnn/autoplay-on.json',
                playerJSONAutoPlayOffPath: 'bnn/autoplay-off.json',
                localStorageEnabled: 'true',
                authEnvironment: 'prod',
                authBrand: defaultAuthBrand,
                isFlashDetectionEnabled: false,
                flashDetectionMessage: ''
            },

            // Ads Config
            adsConfig: {
                adSite: 'ctv.bnn',
                kruxId: 'InSaVlLc',
                bigboxPosition: ''
            },

            // Gigya Config
            gigyaConfig: {
                gigyaApiKey: '3_XLe6j4XtKn0CRHynAmTCyx8RZxX1brcJGNNjgzFIuFKCAqvkD4HVYHMykJ5z969V',
                regSource: 'beta.bnn.ca'
            },

                            //Publishflow Config
                publishflowConfig :{
                    publishFlowURL: 'https://api.chartbeat.com/live/toppages/v3/?apikey=e68e1f48fc3bf3e7da5097e128e5b17b&host=bnnbloomberg.ca&limit=10&section=&sort_by=new&all_platforms=desktop&types=article',
                    publishFlowUID: '65778',
                    publishFlowDomain: 'bnnbloomberg.ca',
                    publishFlowHost: 'bnnbloomberg.ca',
                    publishFlowDefaultVideoPath: 'video'
                },
            
            // Tracking Config
            trackingConfig: {
                trackAccount: 'ctvgmdefault',
                trackAuthUrl: '//cauth.9c9media.com/auth9/axisAuthApi.js',
                trackDestinationCode: 'bnn_web',
                trackGlobalSuites: 'ctvgmtvebnnglobalsuite',
                trackSiteAccount: 'ctvgmtvebnndesktop',
                trackSiteId: 'bnn',
                trackVersion: ''
            }
        };


    </script>

        <script type="text/javascript">
        window.sportSection = '';
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    
        //Load Auth9 Api call
        window.axisAuthApi_pageCfg = {
            destinationCode: window.siteConfig.videoPlayerConfig.axisDestCode,
            id: window.siteConfig.brand.toUpperCase()
        };
    </script>


          	<script type="text/javascript" src="https://webapps.9c9media.com/vidi-player/1.5.x/js/player.js"></script>
  
  <!--[if lt IE 9]>
      	<script type="text/javascript" src="/js/bellmedia/vendor/html5shiv/html5shiv.min.js?v1558967387"></script>
    <![endif]-->

        
        <link rel="canonical" href="http://www.bnnbloomberg.ca/wall-street-outguns-europe-s-banks-again-1.1270722" />
  
  
    

    <script>
    //Ad zones variables
    var adSite = "ctv.bnn";
    var adZone = "Bloomberg";
    var subPage = "Article";
    var kruxId = "InSaVlLc";
  </script>

    
  
  
    <script>
    //Ad zone variable for deeper nested pages (Game Pages, Team Pages, Player Pages)
    var subPageType = "";
  </script>
    

  <!-- Google Ad Script -->
      	<script type="text/javascript" src="/js/bellmedia/beacon.min.js?v1558967387"></script>
    <script type="text/javascript">
    var sraEnabled = true;

    var gptadslots = [];
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function () {
      var gads = document.createElement('script');
      gads.async = true; gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();


      </script>

    <script type="text/javascript" src="//js-sec.indexww.com/ht/p/183816-157675210059039.js"></script>

  <script type="text/javascript">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</script>


              	<script type="text/javascript" src="/js/bellmedia/tracking.min.js?v1558967387"></script>
        <script type="text/javascript">
    (function() {
    /** CONFIGURATION START **/
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = window.siteConfig.publishflowConfig.publishFlowUID;
      _sf_async_config.domain = window.siteConfig.publishflowConfig.publishFlowDomain;
      _sf_async_config.flickerControl = false;
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      /** CONFIGURATION END **/
    })();
  </script>
  <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

</head>      <body>
                          <div id="fb-root"></div>
          <script>(function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6';
            fjs.parentNode.insertBefore(js, fjs);
          }(document, 'script', 'facebook-jssdk'));</script>
            
    <div class="top-container">
      <div class="main-header">
        <div class='scoreboard-wrapper'>
          
                  
    
  
    
  
    
    
        <script>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</script>

<section class="bm-scoreboard" ng-controller="bm-scoreboard" ng-cloak ng-init="init()">
	<div class="scoreboard-board-toggle" ng-class="{ 'overflow' : ! showBoards }" >
	<span ng-click="showBoards = ! showBoards"><span class="selectedBoard" data-url="{{currentBoardDataUrl}}" ng-cloak ng-show="currentBoardShortName">{{ currentBoardShortName }}</span><span class="dropdown-arrow"></span></span>	
        <ul class="boards-dropdown" ng-cloak>
        					<li ng-click="boardClick('Markets Overview', 'Markets', '//data.bnn.ca/dispenser/bnnApi/quote/stockChart?s=%s&temp=abc')">Markets</li> 
							<li ng-click="boardClick('Indices', 'Indices', '//data.bnn.ca/dispenser/bnnApi/quote/stockChart?s=%s&temp=abc')">Indices</li> 
							<li ng-click="boardClick('Currencies', 'FX', '//data.bnn.ca/dispenser/bnnApi/quote/stockChart?s=%s&temp=abc')">FX</li> 
							<li ng-click="boardClick('Energy', 'Energy', '//data.bnn.ca/dispenser/bnnApi/quote/stockChart?s=%s&temp=abc')">Energy</li> 
							<li ng-click="boardClick('Metals', 'Metals', '//data.bnn.ca/dispenser/bnnApi/quote/stockChart?s=%s&temp=abc')">Metals</li> 
			        </ul>
    </div>
	<div class="bm-scoreboard-arrow bm-scoreboard-left"></div>
	<div class="bm-scoreboard-wrapper">
		<div class="preloader-white"  ng-hide="dataLoaded"></div>
		<div class="scoreboard-boards desktop" ng-cloak  ng-hide="!dataLoaded"  data-sticky="false">
				<ul class="group-container groups">
	                <li ng-if="groupArray.length > 1" class="group-data" ng-repeat-start="group in groupArray" data-test="{{$index}}"><div class="group-name"><span ng-bind-html="group.name"></span></div></li>
	                <li class="group-item" ng-repeat-end ng-repeat="data in group.data" ng-class="{'selected' : $first && group.RICS[$index].showChart && $parent.$first, 'linked' :  group.RICS[$index].link != null }">
	                	<!-- Linked Item -->
	                	<a ng-if="group.RICS[$index].link != null" ng-href="{{group.RICS[$index].link.href}}">
		                	<div class="data">
					 			<div class="name">{{data.symbol | reutersRICLabelFormat:group.RICS}}</div>
						 		<span class="icon-stock-market-arrow-large board" bm-market-icon-indicator bm-net-change="{{data.netChng}}">&nbsp;</span>
						 		<div ng-if="group.RICS[$index].isCurrency"  class="change" bm-market-indicator bm-net-change="{{data.netChng}}">{{data.netChng  | number: 4 }}</div>
						 		<div ng-if="!group.RICS[$index].isCurrency" class="change" bm-market-indicator bm-net-change="{{data.netChng}}">{{data.netChng  | number: 2 }}</div>
						 		<div ng-if="group.RICS[$index].isCurrency" class="price"><span>{{data | displayCurrencySymbol}}</span> {{data.price  | number: 4 }}</div>
						 		<div ng-if="!group.RICS[$index].isCurrency" class="price">{{data.price  | number: 2 }}</div>
						 	</div>	
					 		<div class="chart" ng-if="group.RICS[$index].showChart && loadChart==false">
					 			<stock-chart  chart-Properties="chartObjects[data.symbol]" filter-Type="chartObjects[data.symbol].filterType" data-passed-quote='{{chartQuotes[data.symbol]}}'></stock-chart>			 			
					 		</div>
	                	</a>
						<!-- Non Linked Item -->
	                	<div ng-if="group.RICS[$index].link == null">
							<div class="data">
					 			<div class="name">{{data.symbol | reutersRICLabelFormat:group.RICS}}</div>
						 		<span class="icon-stock-market-arrow-large board" bm-market-icon-indicator bm-net-change="{{data.netChng}}">&nbsp;</span>
						 		<div ng-if="group.RICS[$index].isCurrency"  class="change" bm-market-indicator bm-net-change="{{data.netChng}}">{{data.netChng  | number: 4 }}</div>
						 		<div ng-if="!group.RICS[$index].isCurrency" class="change" bm-market-indicator bm-net-change="{{data.netChng}}">{{data.netChng  | number: 2 }}</div>
						 		<div ng-if="group.RICS[$index].isCurrency" class="price"><span>{{data | displayCurrencySymbol}}</span> {{data.price  | number: 4 }}</div>
						 		<div ng-if="!group.RICS[$index].isCurrency" class="price">{{data.price  | number: 2 }}</div>
						 	</div>
					 		<div class="chart" ng-if="group.RICS[$index].showChart && loadChart==false">
					 			<stock-chart  chart-Properties="chartObjects[data.symbol]" filter-Type="chartObjects[data.symbol].filterType" data-passed-quote='{{chartQuotes[data.symbol]}}'></stock-chart>			 			
					 		</div>						 		
	                	</div>
				 		<div ng-if="group.RICS[$index].showChart && loadChart==false" class="expand" data-test="{{group.RICS[$index].isFirst}}" ng-class="group.RICS[$index].isFirst ? 'hide' : '' " ng-click="expandClick($index, $event)"></div>
	                </li>
	            </ul>
		</div>			
	</div>
	<div class="bm-scoreboard-arrow  bm-scoreboard-right"></div>
    <div class="bm-scoreboard-full-boards">
    	    		<span><a href="      /markets  ">Markets</a></span>
				<div class="timestamp" ng-cloak>
			As of:  
			{{timeStamp.date}} <br>
			{{timeStamp.time}}
		</div>
    </div>	

	    <div class="scores-nav-mobile">
        <div class="bm-scoreboard-mobile-header">
            <h3>Markets</h3>
			<div class="scoreboard-board-toggle" ng-class="{ 'overflow' : ! showBoards }" ng-cloak>
				<span ng-click="showBoards = ! showBoards"><span class="selectedBoard" ng-cloak ng-show="currentBoardShortName">{{ currentBoardShortName }}</span><span class="dropdown-arrow"></span></span>	
		        <ul class="boards-dropdown">
		        							<li ng-click="boardClick('Markets Overview', 'Markets', '//data.bnn.ca/dispenser/bnnApi/quote/stockChart?s=%s&temp=abc')">Markets</li> 
											<li ng-click="boardClick('Indices', 'Indices', '//data.bnn.ca/dispenser/bnnApi/quote/stockChart?s=%s&temp=abc')">Indices</li> 
											<li ng-click="boardClick('Currencies', 'FX', '//data.bnn.ca/dispenser/bnnApi/quote/stockChart?s=%s&temp=abc')">FX</li> 
											<li ng-click="boardClick('Energy', 'Energy', '//data.bnn.ca/dispenser/bnnApi/quote/stockChart?s=%s&temp=abc')">Energy</li> 
											<li ng-click="boardClick('Metals', 'Metals', '//data.bnn.ca/dispenser/bnnApi/quote/stockChart?s=%s&temp=abc')">Metals</li> 
							        </ul>
            </div> 
		</div>
        <div class="bm-scoreboard-board-list mobile">
		 	<div class="bm-scoreboard-wrapper"> 
				<div class="scoreboard-boards" ng-cloak data-sticky="false">
					<div class="group-container" ng-hide="!dataLoaded">
						<div class="groups">
							<ul>
								<li class="group-data" ng-repeat="group in groupArray" ng-class="$first ? 'active' : '' " 
									ng-click="groupClick(group.name, $event)" >
									<div ng-if="groupArray.length > 1">
										<strong ng-bind-html="group.name"></strong>					
									</div>
								</li>
							</ul>					
							<div class="group-list" ng-repeat="group in groupArray" data-group="{{group.name}}" ng-class="$first ? '' : 'hide' ">
							 	<div class="group-item" ng-repeat="data in group.data" ng-cloak ng-class="$first && group.RICS[$index].showChart ? 'selected' : '' ">
							 		<a class="linked" ng-if="group.RICS[$index].link != null" ng-href="{{group.RICS[$index].link.href}}">
								 		<div class="data">
								 			<div class="name">{{data.symbol | reutersRICLabelFormat:group.RICS}}</div>
									 		<span class="icon-stock-market-arrow-large board" bm-market-icon-indicator bm-net-change="{{data.netChng}}">&nbsp;</span>
									 		<div ng-if="group.RICS[$index].isCurrency" class="change" bm-market-indicator bm-net-change="{{data.netChng}}">{{data.netChng  | number: 4 }}</div>
									 		<div ng-if="!group.RICS[$index].isCurrency" class="change" bm-market-indicator bm-net-change="{{data.netChng}}">{{data.netChng  | number: 2 }}</div>
									 		<div ng-if="group.RICS[$index].isCurrency" class="price"><span ng-if="group.RICS[$index].isCurrency">{{data | displayCurrencySymbol}}</span> {{data.price  | number: 4 }}</div>
									 		<div ng-if="!group.RICS[$index].isCurrency" class="price">{{data.price  | number: 2 }}</div>
									 	</div>	
								 		<div class="chart" ng-if="group.RICS[$index].showChart && loadChart">
					 						<stock-chart  chart-Properties="chartObjects[data.symbol]" filter-Type="chartObjects[data.symbol].filterType" data-passed-quote='{{chartQuotes[data.symbol]}}'></stock-chart>			 			
								 		</div>
								 	</a>
								 	<div ng-if="group.RICS[$index].link == null">
								 		<div class="data">
								 			<div class="name">{{data.symbol | reutersRICLabelFormat:group.RICS}}</div>
									 		<span class="icon-stock-market-arrow-large board" bm-market-icon-indicator bm-net-change="{{data.netChng}}">&nbsp;</span>
									 		<div ng-if="group.RICS[$index].isCurrency" class="change" bm-market-indicator bm-net-change="{{data.netChng}}">{{data.netChng  | number: 4 }}</div>
									 		<div ng-if="!group.RICS[$index].isCurrency" class="change" bm-market-indicator bm-net-change="{{data.netChng}}">{{data.netChng  | number: 2 }}</div>
									 		<div ng-if="group.RICS[$index].isCurrency" class="price"><span ng-if="group.RICS[$index].isCurrency">{{data | displayCurrencySymbol}}</span> {{data.price  | number: 4 }}</div>
									 		<div ng-if="!group.RICS[$index].isCurrency" class="price">{{data.price  | number: 2 }}</div>
									 	</div>	
								 		<div class="chart" ng-if="group.RICS[$index].showChart && loadChart">
					 						<stock-chart  chart-Properties="chartObjects[data.symbol]" filter-Type="chartObjects[data.symbol].filterType" data-passed-quote='{{chartQuotes[data.symbol]}}'></stock-chart>			 			
								 		</div>
								 	</div>
							 	</div>				 							
							</div>
						</div>
					</div>
				</div>		
			</div> 	 	
        </div>
    </div>    
</section>


      
    
    
        <script>

	var tickerProperties = { 
		symbol: '0#.TSE60',
		speed: 100,
		webApiUrl: '//data.bnn.ca/dispenser/bnnApi/quoteChain/ticker?s=0%23.TSE60&temp=abc'
	};

</script>

<div class="stock-ticker" ng-cloak ng-controller="StockTicker" ng-init="init()">
			            <div class="sponsor-wrapper">
				<div class="sponsoredArticle">					<div id="ticker-ad"
						 bm-ad-instance
                         ad-type="ad11"
                         allow-mobile="false">
					</div>
				</div>
			</div>
		

	    <div id="tickerWrapper" class="slider-wrapper">
	    <ul>
	    	<li ng-repeat="stock in tickerData"><a href="/stock/{{ stock.symbol }}">
		    	<span class="symbol">{{ stock.symbol }}</span>
	    		<span class="price">{{ stock.price | currency }}</span>
	    		<span class="icon-stock-market-arrow-large ticker" bm-market-icon-indicator bm-net-change="{{stock.netChng | number: 2}}">&nbsp;</span>
	    		<span class="change">{{ stock | formatPrefix }}{{ stock.netChng | formatNetChange }}</span>
	    		</a>
	    	</li>
		</ul>
	</div>
    

</div>

      
  
              </div>
        <div class='site-header-background'>
          <div class="site-header">
            
                  
    
  
    
  
    
    
        

  
  
    <script>
    window.searchSections = [
                  "investing"
                  , "personal finance"
                  , "real estate"
                  , "company news"
                  , "commodities"
                  , "economics"
                  , "politics"
                  , "technology"
                  , "news wire"
                  , "opinion"
                  , "etfs"
                  , "executive"
                  , "pursuits"
                  , "international"
                  , "market call"
                  , "market call tonight"
                  , "schedule"
                  , "bnn bloomberg advisor"
                ];
  </script>

      
  
        <script>
      var reutersSearchObj = {
          webApiUrl: "//data.bnn.ca/dispenser/bnnApi/search?q=%s&temp=abc"
      } 
    </script>
  

                  
      <div class="global-search-element" ng-controller="Search">
          <div class="site-header-search">
      <div class="search-form-item">
        <form class='search-form' action="/search/bnn-search-7.337157" method="get">
                        <input bm-autofill class='search-field' type="text" name="q" value="Enter symbol or company" container="search-autocomplete-container" callback-fn="searchReuters(term)" detect-width="false" autocomplete="off">
              <input class='search-submit submit' type="submit" value="Search">
              <div class="search-autocomplete-container">
                <div class="message">
                  <p>Are you looking for a stock?</p>
                  <p>Try one of these</p>
                </div>
                <div ng-repeat="result in autoFillResults" class="item">
                  <a href="/stock/{{result.ric}}">
                    <div class="description">{{result.description}}</div>
                    <div class="ric">{{result.ric}}</div>
                  </a>
                </div>
                <div class="more"><a href=''>More Results</a></div>              
              </div>
                  </form>
      </div>
    </div>
          </div>


      
    
    
        


<div class="mobile-header-nav">
	<div class="site-header-mobile">
		<h1 class="site-header-logo"><a title="BNN" href="/" target="_self">BNN</a></h1>
		<ul class="site-nav">
			<li class="menu-mobile-nav-toggle"><a id="left-menu" href="#left-menu"/><div class="icon"></div></a></li>
			<li class="sports-nav-scores"><a id="right-menu" href="#right-menu"/><div class="icon"></div></a></li>
		</ul>
	</div>
</div>

<div class="menu-nav-mobile">
	<ul class="menu-nav-dropdown">
    	            <li class="search-field-mobile no-login">
        		

  
  
    <script>
    window.searchSections = [
                  "investing"
                  , "personal finance"
                  , "real estate"
                  , "company news"
                  , "commodities"
                  , "economics"
                  , "politics"
                  , "technology"
                  , "news wire"
                  , "opinion"
                  , "etfs"
                  , "executive"
                  , "pursuits"
                  , "international"
                  , "market call"
                  , "market call tonight"
                  , "schedule"
                  , "bnn bloomberg advisor"
                ];
  </script>

      
  
        <script>
      var reutersSearchObj = {
          webApiUrl: "//data.bnn.ca/dispenser/bnnApi/search?q=%s&temp=abc"
      } 
    </script>
  

                  
      <div class="global-search-element" ng-controller="Search">
          <div class="site-header-search">
      <div class="search-form-item">
        <form class='search-form' action="/search/bnn-search-7.337157" method="get">
                        <input bm-autofill class='search-field' type="text" name="q" value="Enter symbol or company" container="search-autocomplete-container" callback-fn="searchReuters(term)" detect-width="false" autocomplete="off">
              <input class='search-submit submit' type="submit" value="Search">
              <div class="search-autocomplete-container">
                <div class="message">
                  <p>Are you looking for a stock?</p>
                  <p>Try one of these</p>
                </div>
                <div ng-repeat="result in autoFillResults" class="item">
                  <a href="/stock/{{result.ric}}">
                    <div class="description">{{result.description}}</div>
                    <div class="ric">{{result.ric}}</div>
                  </a>
                </div>
                <div class="more"><a href=''>More Results</a></div>              
              </div>
                  </form>
      </div>
    </div>
          </div>

            </li> 
                
                		<div class="clear"></div>
	</ul>
	<ul class="menu-nav-dropdown top-nav">
					<li class="menu-top"><a href="/live">Live</a></li>
					<li class="menu-top"><a href="/video">Video</a></li>
					<li class="menu-top"><a href="/shows">Shows</a></li>
					<li class="menu-top"><a href="/market-call">Market Call</a></li>
					<li class="menu-top"><a href="/markets">Markets</a></li>
				<div class="clear"></div>
	</ul>
	<ul class="menu-nav-dropdown">
					<li class="menu-sports"><a href="/investing">Investing</a></li>
					<li class="menu-sports"><a href="/personal-finance">Personal Finance</a></li>
					<li class="menu-sports"><a href="/real-estate">Real Estate</a></li>
					<li class="menu-sports"><a href="/company-news">Company News</a></li>
					<li class="menu-sports"><a href="/commodities">Commodities</a></li>
					<li class="menu-sports"><a href="/economics">Economics</a></li>
					<li class="menu-sports"><a href="/politics">Politics</a></li>
					<li class="menu-sports"><a href="/technology">Technology</a></li>
					<li class="menu-sports"><a href="/news-wire">News Wire</a></li>
					<li class="menu-sports"><a href="/opinion">Opinion</a></li>
					<li class="menu-sports"><a href="/etfs">ETFs</a></li>
					<li class="menu-sports"><a href="/executive">Executive</a></li>
					<li class="menu-sports"><a href="/pursuits">Pursuits</a></li>
					<li class="menu-sports"><a href="/international">International</a></li>
					<li class="menu-sports"><a href="/market-call">Market Call</a></li>
					<li class="menu-sports"><a href="/market-call-tonight">Market Call Tonight</a></li>
					<li class="menu-sports"><a href="/schedule">Schedule</a></li>
					<li class="menu-sports"><a href="/bnn-bloomberg-advisor">BNN Bloomberg Advisor</a></li>
							<li class="menu-sports"><a href="/live">Live</a></li>
					<li class="menu-sports"><a href="/video">Video</a></li>
					<li class="menu-sports"><a href="/shows">Shows</a></li>
					<li class="menu-sports"><a href="/market-call">Market Call</a></li>
					<li class="menu-sports"><a href="/markets">Markets</a></li>
						<div class="clear"></div>
	</ul>
</div>

<div class="scores-nav-mobile">
    <div class="scoreboard-mobile-header"><h3>Scoreboard</h3></div>
    <ul class="scoreboard-game-list mobile">
		<li class="date-list-wrapper">
			<ul class="date-list"></ul>
		</li>
		<li class="game-list-wrapper"></li>
    </ul>
</div>


<div class="site-header-main">
    <div class="site-header-wrapper">
	<a title="BNN" href="/" target="_self"><h1 class="site-header-logo">BNN</h1></a>
	<ul class="site-nav">
					<li class="sports-nav-toggle sports">
                <a href="#" style="pointer-events:none;"/>
                    <div class="icon"></div>
                    <div class="title">News</div>
				</a>
				<div class="sports-nav">
					<ul class="sports-nav-dropdown">
                                                	                        								<li data-submenu-id="submenu-1">
								<a href="/investing">Investing</a>
								<div id="submenu-1" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/investing">News</a></li>
											                                                                                	                                        												<li><a href="/investing/video">Video</a></li>
											                                                                                	                                        												<li><a href="/bnn-bloomberg-advisor">BNN Bloomberg Advisor</a></li>
											                                                                                	                                        												<li><a href="/etfs">ETFs</a></li>
											                                                                                	                                        												<li><a href="/investing/reits">REITs</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/feds-push-for-infrastructure-bank-to-back-via-project-documents-show-1.1270020" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Feds push for Infrastructure Bank to back Via project, documents show</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/hap-sneddon-s-top-picks-june-7-2019-1.1270358" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Hap Sneddon's Top Picks: June 7, 2019</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/rob-lauzon-and-paul-sagawa-s-top-picks-june-7-2019-1.1270232" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Rob Lauzon and Paul Sagawa's Top Picks: June 7, 2019</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/trade-war-claims-china-s-first-bear-market-after-just-69-days-1.1269431" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Trade war claims China's first bear market after just 69 days</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/markets" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>BNNBloomberg.ca: Free real-time stock quotes</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/tsx-edges-higher-loonie-jumps-on-better-than-expects-jobs-numbers-1.1270113" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>TSX edges higher, loonie jumps on better-than-expects jobs numbers</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ross-healy-s-top-picks-june-6-2019-1.1269802" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Ross Healy's Top Picks:June 6, 2019</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/beyond-meat-soars-to-highs-as-analyst-sees-upside-to-outlook-1.1269813" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Beyond Meat soars to highs as analyst sees upside to outlook</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/snap-s-180-surge-since-dec-aided-by-more-teens-loving-augmented-reality-1.1269790" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Snap's 180% surge since Dec. aided by more teens loving augmented reality</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ian-fung-s-top-picks-june-6-2019-1.1269663" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Ian Fung's Top Picks: June 6, 2019</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/uber-rises-a-record-fourth-day-moves-above-us-45-ipo-price-1.1269112" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Uber rises a record fourth day, moves above US$45 IPO price</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/cycling-startup-peloton-confidentially-files-for-u-s-ipo-1.1268977" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Cycling startup Peloton confidentially files for U.S. IPO</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/mike-newton-s-top-picks-june-5-2019-1.1269222" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Mike Newton's Top Picks: June 5, 2019</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/eisman-s-conviction-on-canadian-bank-short-a-nine-out-of-10-1.1267973" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Eisman's conviction on Canadian bank short a nine out of 10</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/cameron-hurst-s-top-picks-june-5-2019-1.1269030" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Cameron Hurst's Top Picks: June 5, 2019</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/tsx-as-u-s-stocks-rise-on-interest-rate-outlook-1.1268927" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>TSX as U.S. stocks rise on interest rate outlook</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/jaime-carrasco-s-top-picks-june-4-2019-1.1268620" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Jaime Carrasco's Top Picks: June 4, 2019</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/zachary-curry-s-top-picks-june-4-2019-1.1268463" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Zachary Curry's Top Picks: June 4, 2019</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-2">
								<a href="/personal-finance">Personal Finance</a>
								<div id="submenu-2" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/personal-finance">News</a></li>
											                                                                                	                                        												<li><a href="/personal-finance/video">Video</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/trans-mountain-stake-should-go-to-indigenous-owners-on-route-b-c-chief-says-1.1269822" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Trans Mountain stake should go to Indigenous owners on route, B.C. chief says</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/average-carbon-tax-rebates-are-lagging-federal-estimates-data-suggests-1.1270353" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Average carbon-tax rebates are lagging federal estimates, data suggests</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/retirement-four-in-10-americans-don-t-see-it-ever-happening-1.1269777" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Retirement? Four in 10 Americans don't see it ever happening</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/pattie-lovett-reid-how-to-talk-to-your-parents-about-the-bank-of-sons-and-daughters-1.1269067" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Pattie Lovett-Reid: How to talk to your parents about 'the bank of sons and daughters'</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/personal-investor-i-m-retiring-at-55-here-s-how-i-did-it-1.1266840" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Personal Investor: I'm retiring at 55 – here's how I did it</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/are-you-on-speaking-terms-with-your-old-pensions-ignoring-them-could-cost-you-1.1266415" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Are you on speaking terms with your old pensions? Ignoring them could cost you</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/pattie-lovett-reid-three-strategies-to-help-you-sleep-better-amid-market-volatility-1.1268475" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Pattie Lovett-Reid: Three strategies to help you sleep better amid market volatility</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/pattie-lovett-reid-here-s-what-the-rich-do-differently-than-the-rest-of-us-1.1265727" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Pattie Lovett-Reid: Here's what the rich do differently than the rest of us</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/personal-investor-new-tfsa-limit-to-take-an-inflation-leap-1.1168044" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Personal Investor: New TFSA limit to take an inflation leap</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/personal-investor-high-debt-to-income-ratio-so-what-1.1265582" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Personal Investor: High debt-to-income ratio? So what.</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/personal-investor-etfs-that-can-last-a-lifetime-1.1264551" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Personal Investor: ETFs that can last a lifetime</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/pattie-lovett-reid-what-aretha-franklin-can-teach-us-about-estate-planning-1.1263765" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Pattie Lovett-Reid: What Aretha Franklin can teach us about estate planning</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/bye-bye-netflix-how-to-stop-overspending-on-subscription-services-1.1263163" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Bye-bye Netflix? How to stop overspending on subscription services</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/pattie-lovett-reid-5-questions-to-ask-when-you-re-shopping-for-a-mortgage-1.1262664" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Pattie Lovett-Reid: 5 questions to ask when you’re shopping for a mortgage  </strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canadian-insolvency-worries-might-be-overblown-c-d-howe-says-1.1263268" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canadian insolvency worries might be overblown, C.D. Howe says</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/cmhc-says-canadian-debt-levels-hit-record-highs-at-end-of-last-year-1.1262624" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>CMHC says Canadian debt levels hit record highs at end of last year</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/delinquency-rates-hold-steady-even-as-canadian-borrowing-climbs-1.1262633" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Delinquency rates hold steady even as Canadian borrowing climbs</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/renewal-shock-concerns-are-fading-for-canadian-mortgage-holders-1.1258720" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Renewal-shock concerns are fading for Canadian mortgage holders</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/consumer-insolvencies-in-canada-climb-to-highest-in-8-years-1.1257929" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Consumer insolvencies in Canada climb to highest in 8 years</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-3">
								<a href="/real-estate">Real Estate</a>
								<div id="submenu-3" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/real-estate">News</a></li>
											                                                                                	                                        												<li><a href="/real-estate/video">Video</a></li>
											                                                                                	                                        												<li><a href="/investing/reits">REITs</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/u-s-home-flippers-are-cashing-out-before-profits-get-slimmer-1.1269342" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>U.S. home flippers are cashing out before profits get slimmer</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/montreal-home-sales-rise-6-in-may-1.1269490" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Montreal home sales rise 6% in May </strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/toronto-home-sales-jump-18-9-as-spring-selling-season-heats-up-1.1268614" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Toronto home sales jump 18.9% as spring selling season heats up</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/debt-blamed-in-credit-crisis-could-help-canada-with-housing-risk-1.1268937" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Debt blamed in credit crisis could help Canada with housing risk</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/home-ownership-elusive-for-young-canadians-who-fear-going-broke-1.1211448" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Home ownership elusive for young Canadians who fear going broke</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/mattamy-founder-donates-record-100m-to-toronto-s-sickkids-and-sounds-off-on-government-1.1267915" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Mattamy founder donates record $100M to Toronto's SickKids, and sounds off on government</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/vancouver-home-sales-rise-44-2-in-may-but-market-still-sluggish-1.1268378" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Vancouver home sales rise 44.2% in May, but market still sluggish</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/brookfield-seeks-us-1b-for-fund-aimed-at-investing-in-low-income-communities-1.1265694" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Brookfield seeks US$1B for fund aimed at investing in low-income communities</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/bmo-joins-poloz-s-push-to-bolster-market-for-mortgage-backed-securities-1.1266335" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>BMO joins Poloz's push to bolster market for mortgage-backed securities</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/cmhc-q1-earnings-increase-to-394m-despite-dip-in-revenues-1.1265767" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>CMHC Q1 earnings increase to $394M despite dip in revenues</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canada-could-face-new-housing-weakness-in-2020-economist-1.1264673" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canada could face new housing weakness in 2020: Economist</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/wework-in-discussions-for-us-2-75b-credit-line-ahead-of-ipo-1.1265759" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>WeWork in discussions for US$2.75B credit line ahead of IPO</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/home-price-gains-in-20-u-s-cities-slow-for-12th-straight-month-1.1264992" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Home price gains in 20 U.S. cities slow for 12th straight month</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/homebuyers-escaping-high-housing-costs-by-relocating-to-secondary-cities-1.1264528" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Homebuyers escaping high housing costs by relocating to secondary cities</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/i-would-frown-upon-it-poloz-on-calls-to-loosen-mortgage-rules-1.1260458" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>'I would frown upon it': Poloz on calls to loosen mortgage rules</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/cmhc-ceo-defends-mortgage-stress-test-changes-amid-calls-for-loosening-rules-1.1263474" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>CMHC CEO defends mortgage stress test changes amid calls for loosening rules</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/imf-warns-easing-canada-s-housing-rules-would-be-ill-advised-1.1261848" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>IMF warns easing Canada's housing rules would be 'ill-advised'</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/vancouver-s-dirty-money-figures-the-smoking-gun-that-wasn-t-1.1259381" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Vancouver’s dirty money figures: The smoking gun that wasn’t</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/preconstruction-condo-buyers-must-do-research-to-avoid-cancellations-experts-1.1260076" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Preconstruction condo buyers must do research to avoid cancellations: Experts</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/housing-demand-in-canada-may-be-undercounted-says-cibc-s-tal-1.1258726" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Housing demand in Canada may be undercounted, says CIBC’s Tal</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-4">
								<a href="/company-news">Company News</a>
								<div id="submenu-4" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/company-news">News</a></li>
											                                                                                	                                        												<li><a href="/company-news/video">Video</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/united-technologies-raytheon-agree-to-blockbuster-defense-deal-1.1270631" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>United Technologies, Raytheon agree to blockbuster defense deal</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ibm-is-cutting-almost-2-000-jobs-as-it-reshapes-the-business-1.1270275" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>IBM is cutting almost 2,000 jobs as it reshapes the business</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/facebook-fugitive-wins-reprieve-to-extend-stay-in-ecuador-1.1270230" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Facebook fugitive wins reprieve to extend stay in Ecuador</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/quebec-business-owners-say-groupon-owes-them-cash-as-its-northern-presence-fades-1.1270271" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Quebec business owners say Groupon owes them cash as its northern presence fades</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/kawhi-leonard-sues-nike-over-rights-to-his-logo-1.1268229" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Kawhi Leonard sues Nike over rights to his logo</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/the-us-8-billion-property-tycoon-who-helped-shaped-silicon-valley-1.1270065" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>The US$8 billion property tycoon who helped shaped Silicon Valley</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/i-feel-good-td-ceo-shrugs-off-bear-case-on-the-banks-1.1263762" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>'I feel good': TD CEO shrugs off bear case on the banks</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/snc-lavalin-delays-jury-decision-in-corruption-trial-until-june-28-1.1270182" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>SNC-Lavalin delays jury decision in corruption trial until June 28</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ceo-war-games-hedging-against-the-chaos-of-a-full-on-trade-war-1.1269929" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>CEO war games: Hedging against the chaos of a full-on trade war</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/barnes-noble-surges-as-elliott-to-buy-chain-for-us-476-million-1.1270057" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Barnes & Noble surges as Elliott to buy chain for US$476 million</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/obamas-production-company-will-make-podcasts-for-spotify-1.1269653" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Obamas’ production company will make podcasts for Spotify</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/who-would-buy-a-business-the-in-u-k-today-canaccord-ceo-on-brexit-s-fallout-1.1269645" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>‘Who would buy a business the in U.K. today?’: Canaccord CEO on Brexit's fallout</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/saputo-misses-as-q4-profit-drops-despite-acquisition-fuelled-revenue-1.1269732" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Saputo misses as Q4 profit drops despite acquisition-fuelled revenue</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/craft-brewers-welcome-move-to-sell-beer-at-corner-stores-in-ontario-1.1269724" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Craft brewers welcome move to sell beer at corner stores in Ontario</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/transcontinental-profits-fall-in-q2-following-coveris-americas-purchase-1.1269685" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Transcontinental profits fall in Q2 following Coveris Americas purchase</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/what-to-expect-from-beyond-meat-s-first-results-since-ipo-1.1269473" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>What to expect from Beyond Meat’s first results since IPO</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/boeing-is-in-talks-for-a-megadeal-that-the-trade-war-could-derail-1.1268983" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Boeing is in talks for a megadeal that the trade war could derail</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/amazon-unveils-futuristic-helicopter-plane-hybrid-drone-for-deliveries-1.1269082" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Amazon unveils futuristic helicopter-plane hybrid drone for deliveries</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/just-energy-launches-strategic-review-after-expressions-of-interest-1.1269501" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Just Energy launches strategic review after expressions of interest</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/fiat-withdraws-bid-after-renault-delays-decision-on-deal-1.1269272" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Fiat withdraws bid after Renault delays decision on deal</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-5">
								<a href="/commodities">Commodities</a>
								<div id="submenu-5" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/commodities">News</a></li>
											                                                                                	                                        												<li><a href="/commodities/video">Show</a></li>
											                                                                                	                                        												<li><a href="/commodities/guests">Guests</a></li>
											                                                                                	                                        												<li><a href="/marijuana">Marijuana News</a></li>
											                                                                                	                                        												<li><a href="/oil">Oil</a></li>
											                                                                                	                                        												<li><a href="/gold">Gold</a></li>
											                                                                                	                                        												<li><a href="/silver">Silver</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/bill-c-69-passes-senate-with-over-180-amendments-1.1270017" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Bill C-69 passes Senate with over 180 amendments </strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/u-k-pot-investors-are-being-put-off-by-this-2002-law-1.1269945" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>U.K. pot investors are being put off by this 2002 law</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/trans-mountain-stake-should-go-to-indigenous-owners-on-route-b-c-chief-says-1.1269822" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Trans Mountain stake should go to Indigenous owners on route, B.C. chief says</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/as-canada-gears-up-for-pot-2-0-more-shortages-are-on-the-menu-1.1268844" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>As Canada gears up for pot 2.0, more shortages are on the menu</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/just-energy-launches-strategic-review-after-expressions-of-interest-1.1269501" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Just Energy launches strategic review after expressions of interest</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/rival-all-alberta-indigenous-coalition-sets-sights-on-trans-mountain-pipeline-1.1269011" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Rival all-Alberta Indigenous coalition sets sights on Trans Mountain pipeline</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/western-forest-products-to-curtail-lumber-production-at-three-sawmills-1.1269865" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Western Forest Products to curtail lumber production at three sawmills</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/house-of-cards-environmental-energy-activists-weigh-in-on-bill-c-69-1.1259547" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>'House of cards': Environmental, energy activists weigh in on Bill C-69</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/alberta-premier-kenney-vows-to-end-provincial-carbon-tax-by-june-1.1253660" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Alberta Premier Kenney vows to end provincial carbon tax by June</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/china-suspends-export-permits-from-two-canadian-pork-plants-ottawa-says-1.1252880" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>China suspends export permits from two Canadian pork plants, Ottawa says</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/trump-s-cuba-gambit-pushes-canadian-miner-sherritt-to-the-brink-1.1268859" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Trump's Cuba gambit pushes Canadian miner Sherritt to the brink</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/cn-never-saw-crude-by-rail-having-long-term-role-in-alberta-ruest-1.1251734" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>CN never saw crude-by rail having 'long-term role' in Alberta: Ruest</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/mining-industry-should-voice-bill-c-69-concerns-lukas-lundin-1.1255075" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Mining industry should voice Bill C-69 concerns: Lukas Lundin</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/crude-by-rail-shipments-from-western-canada-rise-by-34-000-bpd-in-may-1.1269231" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Crude-by-rail shipments from Western Canada rise by 34,000 bpd in May</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/cronos-rises-on-analyst-upgrade-following-aggressive-cbd-expansion-1.1268886" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Cronos rises on analyst upgrade following 'aggressive' CBD expansion</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/enbridge-s-line-3-setback-in-minnesota-is-more-bad-news-for-oil-workers-group-ceo-says-1.1268307" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Enbridge's Line 3 setback in Minnesota is more bad news for oil workers, group CEO says</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/u-s-moves-to-ensure-rare-earth-supply-amid-trade-war-with-china-1.1268589" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>U.S. moves to ensure rare-earth supply amid trade war with China</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/industry-organization-updates-forestry-standards-targeting-threatened-species-and-more-1.1267882" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Industry organization updates forestry standards targeting threatened species and more</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-6">
								<a href="/economics">Economics</a>
								<div id="submenu-6" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/economics">News</a></li>
											                                                                                	                                        												<li><a href="/economics/video">Video</a></li>
											                                                                                	                                        												<li><a href="/new-nafta">New NAFTA</a></li>
											                                                                                	                                        												<li><a href="/economics/the-takeaway-with-amanda-lang">The Takeaway with Amanda Lang</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/trump-says-he-ll-drop-mexico-tariff-as-deal-reached-on-migrants-1.1270395" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Trump says he'll drop Mexico tariff as deal reached on migrants</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/bank-of-canada-will-likely-join-rate-cutting-party-in-2020-cibc-says-1.1270281" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Bank of Canada will likely join ‘rate-cutting party’ in 2020, CIBC says</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/the-week-ahead-lulu-dollarama-earnings-e3-kicks-off-1.1270272" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>The Week Ahead: Lulu, Dollarama earnings; E3 kicks off</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/xi-putin-condemn-u-s-dominance-as-tensions-with-trump-grow-1.1270101" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Xi, Putin condemn U.S. dominance as tensions with Trump grow</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/u-s-agrees-to-lift-steel-aluminum-tariffs-on-canada-mexico-1.1260638" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>U.S. agrees to lift steel, aluminum tariffs on Canada, Mexico </strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/trump-sees-good-chance-of-deal-with-mexico-to-avert-tariffs-1.1270122" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Trump sees 'good chance' of deal with Mexico to avert tariffs</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canada-added-27-700-jobs-in-may-unemployment-rate-hit-record-low-1.1270070" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canada added 27,700 jobs in May; unemployment rate hit record low</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/traders-conviction-on-fed-rate-cuts-firms-after-u-s-jobs-data-1.1270103" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Traders' conviction on Fed rate cuts firms after U.S. jobs data</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/china-has-lots-of-policy-room-if-trade-war-worsens-says-central-bank-chief-1.1269911" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>China has lots of policy room if trade war worsens, says central bank chief</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/u-s-payrolls-rise-75-000-missing-forecasts-as-wage-gains-cool-1.1270078" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>U.S. payrolls rise 75,000, missing forecasts as wage gains cool</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/trudeau-worried-china-could-target-imports-of-other-canadian-products-1.1269672" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Trudeau worried China could target imports of other Canadian products</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/raptors-run-provides-golden-opportunity-for-long-term-economic-boost-1.1269700" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Raptors' run provides golden opportunity for long-term economic boost</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/pence-says-mexico-tariffs-still-set-for-monday-as-talks-continue-1.1269781" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Pence says Mexico tariffs still set for Monday as talks continue</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/trump-tariff-threat-could-crater-new-nafta-deal-peter-mackay-1.1269160" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Trump tariff threat could crater new NAFTA deal: Peter MacKay</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ecb-strengthens-stimulus-to-boost-euro-area-amid-inflation-slump-1.1269497" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>ECB strengthens stimulus to boost euro area amid inflation slump</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/central-banks-focus-on-fundamentals-not-bumps-and-wiggles-former-boc-governor-1.1269014" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Central banks focus on fundamentals, not 'bumps and wiggles': Former BoC governor</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ontario-government-to-cap-public-sector-wage-increases-1.1269219" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Ontario government to cap public sector wage increases</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/fed-says-economy-improved-growing-at-modest-pace-1.1269115" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Fed says economy improved, growing at modest pace</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-7">
								<a href="/politics">Politics</a>
								<div id="submenu-7" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/politics">News</a></li>
											                                                                                	                                        												<li><a href="/politics/video">Video</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-8">
								<a href="/technology">Technology</a>
								<div id="submenu-8" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/technology">News</a></li>
											                                                                                	                                        												<li><a href="/technology/video">Video</a></li>
											                                                                                	                                        												<li><a href="/the-disruptors">The Disruptors</a></li>
											                                                                                	                                        												<li><a href="/ai">ARTIFICIAL INTELLIGENCE</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/microsoft-wants-more-security-researchers-to-hack-into-its-cloud-1.1270229" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Microsoft wants more security researchers to hack into its cloud</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/the-us-8-billion-property-tycoon-who-helped-shaped-silicon-valley-1.1270065" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>The US$8 billion property tycoon who helped shaped Silicon Valley</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/google-to-buy-looker-for-us-2-6b-to-expand-cloud-offerings-1.1269562" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Google to buy Looker for US$2.6B to expand cloud offerings</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/amazon-unveils-futuristic-helicopter-plane-hybrid-drone-for-deliveries-1.1269082" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Amazon unveils futuristic helicopter-plane hybrid drone for deliveries</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/the-uber-ipo-three-million-drivers-big-macs-and-flying-taxis-1.1255143" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>The Uber IPO: Three million drivers, Big Macs and flying taxis</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/technology/video/everything-you-need-to-know-about-cryptocurrencies%7E1268076" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Everything you need to know about cryptocurrencies</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/venture-capitalist-roger-mcnamee-calls-for-end-to-sidewalk-labs-1.1269106" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Venture capitalist Roger McNamee calls for end to Sidewalk Labs</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/netflix-accused-by-fox-of-audacious-poaching-as-trial-looms-1.1269142" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Netflix accused by Fox of 'audacious' poaching as trial looms</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/tva-group-cutting-68-positions-in-bid-to-reduce-costs-blames-unfair-system-1.1269120" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>TVA Group cutting 68 positions in bid to reduce costs; blames unfair system</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ai" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>BNN Bloomberg Presents: The AI Arms Race</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/fbi-reaching-out-to-users-of-the-defunct-quadrigacx-cryptocurrency-exchange-1.1268527" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>FBI reaching out to users of the defunct QuadrigaCX cryptocurrency exchange</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/u-s-sec-sues-canada-s-kik-over-us-100m-ico-sees-kin-as-a-security-1.1268481" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>U.S. SEC sues Canada's Kik over US$100M ICO, sees Kin as a security</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/trump-says-huawei-5g-debate-poses-no-problem-to-u-s-u-k-ties-1.1268374" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Trump says Huawei 5G debate poses 'no problem' to U.S.-U.K. ties</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/uber-under-tax-investigation-by-irs-foreign-authorities-1.1268256" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Uber under tax investigation by IRS, foreign authorities</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/amazon-vies-for-a-larger-share-of-viewers-with-channels-service-akin-to-cable-1.1267911" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Amazon vies for a larger share of viewers with 'channels' service akin to cable</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/apple-sets-vision-for-unified-app-strategy-at-developer-conference-1.1267853" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Apple sets vision for unified app strategy at developer conference</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/telecom-panel-must-consider-disappearing-international-borders-says-chairwoman-1.1267831" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Telecom panel must consider disappearing international borders, says chairwoman</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/youtube-standout-watchmojo-hires-cibc-to-explore-sale-1.1267610" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>YouTube standout WatchMojo hires CIBC to explore sale</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/infineon-will-buy-cypress-semi-in-latest-chip-industry-megadeal-1.1267529" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Infineon will buy Cypress Semi in latest chip industry megadeal</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ping-no-more-blackberry-s-former-messaging-service-shuts-down-for-good-1.1267084" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Ping no more: BlackBerry’s former messaging service shuts down for good</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-9">
								<a href="/news-wire">News Wire</a>
								<div id="submenu-9" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/news-wire">News</a></li>
											                                                                                	                                        												<li><a href="/news-wire/video">Video</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-10">
								<a href="/opinion">Opinion</a>
								<div id="submenu-10" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/opinion">News</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-11">
								<a href="/etfs">ETFs</a>
								<div id="submenu-11" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/etfs">News</a></li>
											                                                                                	                                        												<li><a href="/etfs/video">Video</a></li>
											                                                                                	                                        												<li><a href="/bermans-call">Berman's Call</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/cage-fighter-sponsored-by-pot-etf-issuer-in-rare-marketing-move-1.1269587" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Cage-fighter sponsored by pot ETF issuer in rare marketing move</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/dumb-money-in-etfs-isn-t-so-dumb-after-all-1.1268843" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>'Dumb money' in ETFs isn't so dumb after all</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/john-hood-s-top-picks-june-3-2019-1.1268014" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>John Hood's Top Picks: June 3, 2019</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/goldman-steers-stock-pickers-toward-etfs-as-liquidity-evaporates-1.1266421" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Goldman steers stock pickers toward ETFs as liquidity evaporates</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/personal-investor-etfs-that-can-last-a-lifetime-1.1264551" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Personal Investor: ETFs that can last a lifetime</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/beaten-down-chip-etf-crushed-by-heavy-focus-on-huawei-suppliers-1.1263184" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Beaten-down chip ETF crushed by heavy focus on Huawei suppliers</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/horizons-unveils-higher-risk-leveraged-inverse-cannabis-etfs-1.1262556" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Horizons unveils higher-risk leveraged, inverse cannabis ETFs</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/bitcoin-enthusiasts-undeterred-by-sec-delay-of-etf-decision-1.1261735" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Bitcoin enthusiasts undeterred by SEC delay of ETF decision</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/the-quant-revolution-leads-to-muni-bond-etf-of-etfs-1.1260523" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>The quant revolution leads to muni-bond ETF of ETFs</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/uber-s-ipo-flop-is-coming-to-an-etf-near-you-1.1258749" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Uber's IPO flop is coming to an ETF near you</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/here-s-what-an-all-out-trade-war-looks-like-in-global-markets-1.1257027" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Here’s what an all-out trade war looks like in global markets</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/richard-croft-s-top-picks-may-9-2019-1.1256687" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Richard Croft's Top Picks: May 9, 2019</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/larry-berman-how-much-risk-should-your-financial-plan-take-on-1.1254289" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Larry Berman: How much risk should your financial plan take on?</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/blackrock-thrives-as-cheap-etf-surpasses-pricier-fund-1.1249532" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>BlackRock thrives as cheap ETF surpasses pricier fund</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/someone-just-bet-us-288m-on-tech-stocks-1.1248184" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Someone just bet US$288M on tech stocks</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/larry-berman-supply-push-vs-demand-pull-for-crude-oil-1.1247392" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Larry Berman: Supply push vs. demand pull for crude oil</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/new-pot-etf-called-yolo-cuts-the-price-needed-to-invest-in-cannabis-1.1245473" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>New pot ETF called ‘YOLO’ cuts the price needed to invest in cannabis</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/sec-cracks-down-on-etf-names-that-could-be-misleading-investors-1.1243734" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>SEC cracks down on ETF names that could be misleading investors</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/doubts-about-the-bull-run-still-outweigh-fomo-for-u-s-stocks-1.1243083" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Doubts about the bull run still outweigh FOMO for U.S. stocks</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/stock-pickers-love-etfs-that-hide-assets-investors-may-not-1.1241915" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Stock pickers love ETFs that hide assets; investors may not</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-12">
								<a href="/executive">Executive</a>
								<div id="submenu-12" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/executive/video">Video</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/we-can-t-afford-to-have-half-the-team-sitting-on-the-bench-execs-stress-board-diversity-1.1269669" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>'We can’t afford to have half the team sitting on the bench': Execs stress board diversity</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/cn-rail-cautiously-optimistic-on-canada-s-trade-future-ceo-1.1268599" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>CN Rail cautiously optimistic on Canada's trade future: CEO</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/mattamy-founder-donates-record-100m-to-toronto-s-sickkids-and-sounds-off-on-government-1.1267915" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Mattamy founder donates record $100M to Toronto's SickKids, and sounds off on government</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/full-huawei-ban-not-a-real-worry-says-bce-ceo-george-cope-1.1211509" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Full Huawei ban not a real worry, says BCE CEO George Cope</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/the-raptors-change-agent-what-leaders-can-learn-from-masai-ujiri-1.1267003" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>The Raptors' 'change agent': What leaders can learn from Masai Ujiri</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/musk-loses-us-4-9-billion-in-tesla-s-worst-ever-start-to-year-1.1266867" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Musk loses US$4.9 billion in Tesla's worst-ever start to year</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canola-farmers-may-need-aid-package-amid-significant-financial-duress-nutrien-ceo-1.1265616" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canola farmers may need aid package amid 'significant financial duress': Nutrien CEO</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/i-feel-good-td-ceo-shrugs-off-bear-case-on-the-banks-1.1263762" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>'I feel good': TD CEO shrugs off bear case on the banks</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/female-ceos-are-competitively-paid-but-greatly-outnumbered-in-the-u-s-1.1263999" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Female CEOs are competitively paid, but greatly outnumbered in the U.S.</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/westjet-ceo-warns-on-public-firms-short-term-mindset-after-onex-deal-1.1258497" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>WestJet CEO warns on public firms' 'short-term' mindset after Onex deal</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/hate-speech-at-its-worst-paramount-fine-foods-owner-awarded-2-5m-in-libel-case-1.1258517" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>'Hate speech at its worst': Paramount Fine Foods owner awarded $2.5M in libel case</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/aphria-president-jakob-ripshtein-to-resign-june-7-1.1258472" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Aphria President Jakob Ripshtein to resign June 7</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/we-re-still-vulnerable-cmhc-ceo-s-candid-housing-q-a-1.1256276" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>'We're still vulnerable': CMHC CEO's candid housing Q&A</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/bed-bath-beyond-replaces-ceo-who-drew-criticism-from-activists-1.1257860" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Bed Bath & Beyond replaces CEO who drew criticism from activists</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/barrick-ceo-envisions-lean-mean-machine-for-toronto-hq-1.1255689" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Barrick CEO envisions 'lean, mean machine' for Toronto HQ</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/lululemon-feud-strips-founder-chip-wilson-of-right-to-board-seat-1.1255622" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Lululemon feud strips founder Chip Wilson of right to board seat</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/westjet-ceo-my-family-and-i-will-almost-certainly-be-on-first-737-max-back-in-service-1.1255574" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>WestJet CEO: My family and I will ‘almost certainly’ be on first 737 Max back in service</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/aphria-chair-wants-to-get-canada-right-before-exploring-u-s-options-1.1253493" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Aphria chair wants to 'get Canada right' before exploring U.S. options</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/crude-by-rail-doesn-t-make-sense-to-us-new-suncor-ceo-1.1253002" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Crude-by-rail 'doesn't make sense to us': New Suncor CEO</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        	                                                	                        	                                                	                        	                                                	                        	                                                	                        	                                                	                        	                        
                    													<li data-submenu-id="submenu-13" class="more-sports">
							<a href="#">More...</a>
							<div id="submenu-13" class="sports-nav-popover more-sports-popover">
					            <ul>
																								        																	        																	        																	        																	        																	        																	        																	        																	        																	        																	        																	        																	                    <li><a href="/pursuits">Pursuits</a></li>
															        																	                    <li><a href="/international">International</a></li>
															        																	                    <li><a href="/market-call">Market Call</a></li>
															        																	                    <li><a href="/market-call-tonight">Market Call Tonight</a></li>
															        																	                    <li><a href="/schedule">Schedule</a></li>
															        																	                    <li><a href="/bnn-bloomberg-advisor">BNN Bloomberg Advisor</a></li>
															        							            </ul>

					            					            				            </div>
						</li>
						
					</ul>
					<div class="nav-footer sports"></div>
				</div>
			</li>
				
        			<li class="hidden">
				<a href="/live">Live</a>
			</li>
					<li class="hidden">
				<a href="/video">Video</a>
			</li>
					<li class="hidden">
				<a href="/shows">Shows</a>
			</li>
					<li class="hidden">
				<a href="/market-call">Market Call</a>
			</li>
					<li class="hidden">
				<a href="/markets">Markets</a>
			</li>
		
		<li class="more-nav">
			<p>More</p>
            <ul>
									<li class="hidden">
						<a href="/live">Live</a>
					</li>
									<li class="hidden">
						<a href="/video">Video</a>
					</li>
									<li class="hidden">
						<a href="/shows">Shows</a>
					</li>
									<li class="hidden">
						<a href="/market-call">Market Call</a>
					</li>
									<li class="hidden">
						<a href="/markets">Markets</a>
					</li>
								<li class="nav-footer"></li>
            </ul>

		</li>
	</ul>
    </div>
</div>
      
  
                </div>
        </div>
      </div>
    </div>
    <div class="middle-container">
      <div class="featured-content">
        
                  
    
  
    
  
    
    
            <div class="topics-bar-container">
        <div id="topics-bar">
            <div class="topics-bar-inner">
                <ul>
                                    <li><a href="https://www.bnnbloomberg.ca/marijuana">Marijuana News</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/opinion">Opinion</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/bnn-bloomberg-advisor">Advisor</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/politics">Politics</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/bitcoin">Bitcoin</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/commodities/power-shift">Power Shift</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/real-estate">Real Estate</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/technology">Technology</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/investing">Investing</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/vancouver">Vancouver</a></li>
                                </ul>
                <div class="shadow-left"></div>
                <div class="shadow-right"></div>
            </div>
        </div>
    </div>

      
  
            </div>
    </div>
    <div id="content-container">
            
                  
    
  
    
  
    
    
        <div class="breaking-news">
	<div class="breaking-news-inner">
		<ul class="breaking-news-list">
        		</ul>
		<div class="breaking-news-buttons">
			<div class="breaking-news-prev"></div>
			<div class="breaking-news-counter"></div>
			<div class="breaking-news-next"></div>
		</div>
	</div>
</div>
      
  
            
                  
    
  
    
  
  
            
                  
    
  
    
  
    
    
        
	<div id="bm-HeaderAd">
		<div id="leaderboard-ad" bm-ad-instance ad-type="ad1" allow-mobile="false"></div>
	</div>

      
  
            
      <div class='content-wrapper'>      
      <div class='section-header '>
        
                  
    
  
    
  
    
    
        
<div class="site-header-main">
    <ul class="site-nav ">
        <a href="/news-wire"><h3>News Wire</h3></a>
        <span class="icon-red-arrow-large"></span>
        
		                    <li class="hidden  ">
				<a href="/news-wire">News</a>
            </li>
		            <li class="hidden  last-section-nav">
				<a href="/news-wire/video">Video</a>
            </li>
		
				<li class="more-nav-mobile">
            <ul>
				
									<li class="active">
						<a href="$section.Href">Article</a>
						<div class="more-image"></div>
					</li>
					
											<li>
    						<a href="/news-wire">News</a>
    					</li>
    										<li>
    						<a href="/news-wire/video">Video</a>
    					</li>
    				
								
            </ul>
		</li>

				<li class="more-nav">
			<p>More</p>
            <ul>
				                    <li class="">
        				<a href="/news-wire">News</a>
                    </li>
        		                    <li class="">
        				<a href="/news-wire/video">Video</a>
                    </li>
        		            </ul>
		</li>

	</ul>
 	</div>
      
  
            </div>
      <section class='content '>
        <div class='wide'>
                            </div>
        <div class='content-right '>
            		    
                  
    
  
    
  
    
    
        
            <div id="adSlimCut" bm-ad-instance ad-type="scad" allow-mobile="false"></div>
    

      
    
    
        










        <script>
    var onePlayerWebObj = { type: 'oneplayerweb', language: 'en', metadataInfo: true, share: true, embed: false, overlayHeaderVisible: false, overlayFooterVisible: false};

    var siteSections = [];
		        siteSections.push("investing");
		        siteSections.push("personal finance");
		        siteSections.push("real estate");
		        siteSections.push("company news");
		        siteSections.push("commodities");
		        siteSections.push("economics");
		        siteSections.push("politics");
		        siteSections.push("technology");
		        siteSections.push("news wire");
		        siteSections.push("opinion");
		        siteSections.push("etfs");
		        siteSections.push("executive");
		        siteSections.push("pursuits");
		        siteSections.push("international");
		        siteSections.push("market call");
		        siteSections.push("market call tonight");
		        siteSections.push("schedule");
		        siteSections.push("bnn bloomberg advisor");
		
    var axisCollectionObj_7_596965_1528215697 = {
        contentType: 'collection',
        playerConfig: 'bnn/autoplay-off.json',
        collectionId: 2358,
        layout: 'rail',
        pageSize: '10',
        dateFilterEnabled: false,
        videoLimit: '5',
        videoLength: '3',
        relatedEnabled: false,
        siteSections: siteSections,
        elementId: "axis_player_7_596965_1528215697",
        adSite: "ctv.bnn",
        autoPlay: 'bnn/autoplay-on.json'
    };

		        $(function() {
            // Hide Authentication
            $('.videoAuthentication', '[data-obj-id="axisCollectionObj_7_596965_1528215697"]').hide();
        });
		
</script>

    <script>
        var persistentPlayer = {
            enabled: "true"
        }
    </script>



<section class="axis-collection-container rail"  data-obj-id="axisCollectionObj_7_596965_1528215697" ng-controller="AxisCollection" ng-init="init()" >

                        <header class="rightrail-header">
                <p>Latest from Bloomberg</p>
                <div class="clear"></div>
            </header>
        
			
                        <div class="preloader" ng-hide="dataLoaded"></div>
        
	        <div class="media-container" ng-class="{enableAutoPlay: false == false}">

            <div class="media-content">
			                
                <div class="video-player-wrapper" ng-if="currentStream.Id">

				                                           
                                                <div class="axis_player_7_596965_1528215697" data-axis-id="currentStream.Id"></div>

                        <div id="persistent-title"><h3></h3></div>
                        

					
                </div>
                
                
			                <div  class="headline" ng-if="currentStream" ng-cloak>
                    <h2 >{{ currentStream.Name }}</h2>

					
					                        <add-playlist vid="{{currentStream.Id}}" video="{{currentStream}}"></add-playlist>
					
									                </div>

            </div>
        </div>

    <div ng-cloak ng-hide="!dataLoaded || (axisCollection.length == 0)" class="wrapper">
	        <div class="playlist-container">
            <h2 >
				                    Related Video
				            </h2>
            <div class="playlist-wrapper">
                <ul class="playlist">
                    <li class="playlist-item" ng-repeat="video in axisCollection" ng-class="{'last':$last,'first':$first}" ng-repeat-complete>
                        <a href="" ng-click="handleClick(video.Id, video.Name, $event)" data-id="{{ video.Id }}" data-name="{{ video.Name }}">
                            <div class="media">
                                <div class="media-overlay" ng-class="{'live': video.Type == 'stream'}">
                                    <div class="overlay-text up-next" ng-if="video.Id == nextStreamId">
                                        <span>Up Next</span>
                                    </div>
                                    <div class="overlay-text now-showing" ng-if="video.Id == currentStreamId">
                                        <span>Now Showing</span>
                                    </div>
                                    <div class="overlay-text" ng-if="video.Id != currentStreamId && video.Id != nextStreamId">
                                        <span></span>
                                    </div>
                                </div>
                                <img ng-if="$index > 4" ng-src="/img/elements/preloaders/preloader_black_video.gif" data-image="{{ video.Images[0].Url }}?width=140&height=79" alt="{{ video.Name }}" />
                                <img ng-if="$index <= 4" ng-src="{{ video.Images[0].Url }}?width=140&height=79" data-image="{{ video.Images[0].Url }}?width=140&height=79" alt="{{ video.Name }}" />
                                                            </div>
                            <div class="video-content"><p >{{ video.Name }}</p>
                            </div>
                        </a>
                        <div class="border"></div>
                    </li>
                </ul>
                <div class="playlist-arrow top-arrow"></div>
                <div class="playlist-arrow bottom-arrow"></div>
            </div>

					                <div class="playback-switch " >
                    Continuous Play:
                    <form class="switch">
                        <input type="radio" name="playback" value="true" checked>ON
                        <input type="radio" name="playback" value="false">OFF
                    </form>
                </div>
			        </div>
    </div>

    <div class="no-data-found">
		            <p>The information you requested is not available at this time, please check back again soon.</p>
		    </div>

			    	
</section>

	

      
  
        		      			      				    
                  
    
  
    
  
    
    
            


      
  
        			    		          </div>
        <div class='content-main'>
                                          
    
            




            
            
            <script>
        var persistentPlayer = {
            enabled: "true"
        }
    </script>

        

                
            <script>
                var dynamicCardObj = {
                    webApiUrl: '//data.bnn.ca/dispenser/bnnApi/quote/stockCard?s=%s&temp=abc',
                    dispenserBaseUrl : '//data.bnn.ca/dispenser/',
                    enableLinking:  'true',
                    site: 'bnn'
                }
            </script>
            <article class="standard-article " ng-controller="bmDynamicCard">

        
        <div class="article">
            
                        <header>
                                    		                                                                        
                    <div class="tags">
            <ul>
                                                                                                                                                                                                                            <li class="highlighted">            <h4><a href="      /news-wire  ">News Wire</a></h4>
    </li>
                            
                                                                                                                                                                                                                                                                                                                                    <li class="unhighlighted">            <h4><a href="      /opinion  ">Opinion</a></h4>
    </li>
                                                            
                                                                                                                                                                                                                                                                                                                                    <li class="unhighlighted">            <h4><a href="      /company-news  ">Company News</a></h4>
    </li>
                                                            
                                                                                                                                            
                                                
                                            </ul>
        </div>
        	    <div class="date ">
	        <p>        
                        49m ago
            <p>
	    </div>
                                   
                <div class="headline" >
                                            <h1>Wall Street Outguns Europe&rsquo;s Banks, Again</h1>
                                                                        </div>
                                                <div class="article-info  ">          

                                                                <div class="sources"><p><span class="author">Elisa Martinuzzi</span>, <span class="source">Bloomberg News</span></p></div>
                        <script>
                            var author='Elisa Martinuzzi, Bloomberg News';
                        </script>
                    
                                        
                    					<ul class="social-right">
                                                                        <li>
                            <div id="shareBarDiv"></div>
                        </li>
                                                                    </ul>
                </div>
                <div class="clear"></div>
            </header>

                                        <div class="article-media enableAutoPlay">
                                                            <div class="article-image">
                        <img title='BC-Wall-Street-Outguns-Europe’s-Banks-Again, Elisa Martinuzzi' height='349' alt='BC-Wall-Street-Outguns-Europe’s-Banks-Again' width='620' src='/polopoly_fs/1.1270723.1560148430!/fileimage/httpImage/image.png_gen/derivatives/landscape_620/bc-wall-street-outguns-europe-s-banks-again.png' />                                            </div>

                    <div class="byline">


                        <p>                            BC-Wall-Street-Outguns-Europe’s-Banks-Again
                        , Elisa Martinuzzi</p>
                    </div>

                                    </div>
    
                                    
                        <div class="article-text"><p>(Bloomberg Opinion) -- Pity Europe’s banks. For years, they have been in retreat, losing business in their own back yards to Wall Street rivals. Now the battlefront is shifting – but what looks like an opportunity to gain ground may be just the opposite.</p><p>In wholesale banking, the pursuit of growth has moved away from the dealing floor – where revenue has been shrinking and will, at best, remain flat – to the less glamorous business of helping companies with their day-to-day transactions. The higher returns available from helping corporates manage their cash piles and make faster payments are luring everyone from Goldman Sachs Group Inc. to fintech entrepreneurs.</p><p>It’s easy to see why. By 2020, the fixed income market, for years the big money spinner for the securities industry, will be overtaken by transaction banking, according to projections by Oliver Wyman and Coalition. Managing cash, payments and trade financing for corporates could bring in $102 billion in revenue next year, compared with $101 billion from the trading of bonds and currencies, according to their estimates. That gap is expected to widen further.</p><p>Shackled by sluggish economic growth at home and record-low interest rates that are crushing margins, European firms have been unable to compete with U.S. rivals in trading and capital markets. Those same dynamics look set to play out again in transaction banking.</p><p>Take one key indicator of a bank’s likely success in maintaining and gaining business in this area: technology spending. While detailed (let alone fully comparable) data are hard to come by, the metrics that do exist are hardly encouraging.</p><p>European banks allocate about 11% of revenue to IT, according to data compiled by BCG, BCG Expand and Rubin Worldwide. While that looks to be in line with U.S. firms, European lenders have seen sales contract, unlike their rivals over the Atlantic.</p><p>Group-wide revenue at the top three U.S. firms in transaction banking has climbed at anything between 3% at Citigroup Inc. and 13% at JPMorgan Chase &amp; Co. over the past two years. In Europe, revenue fell by 2% at BNP Paribas SA and 16% at Deutsche Bank AG. The exception among the region’s big lenders is HSBC Holdings Plc, which saw revenue rise 12%, buoyed by its Asia business.</p><p>Scrape below the surface, and the signs are even more alarming. European firms are devoting a smaller chunk of money to adding new services and platforms, the data show. The difference in the amount U.S. lenders spend on investments for the future as opposed to just keeping the lights on – the so-called change-the-bank ratio – stood at 41% in 2018; the average for European banks was about 30%.</p><p>That kind of gap will hurt. Leadership in the industry will increasingly be established with the fastest technology and cheapest platforms.</p><p>Displacement and disruption are already under way. In cash management, the largest component of transaction banking, as much as 10% of the revenue pool could be up for grabs by 2021 as innovation will lead to better offerings for customers, research by Oliver Wyman and Morgan Stanley shows.</p><p>With the top 10 firms controlling just 30% of the pie, the opportunity to gain market share is substantial. From Credit Agricole SA to Standard Chartered Plc, European banks large and small are keen on growing. But clients tend to be sticky, and don’t want to switch systems too often. Miss out on those customers in the next round, and it could be a while before the business is up for grabs again.</p><p>U.S. banks have multiple advantages: for a start, their home market uses the world’s reserve currency and their margins benefit from a higher interest-rate environment.</p><p>In Europe, traditional banks are being hobbled by regulators seeking to encourage new entrants. Under the so-called second payment services directive, or PSD2, lenders will have to provide third-party payment providers access to data on their accounts.</p><p>Some relief may be in sight. Under the latest batch of European Union banking rules, lenders should get capital relief on the intangible value of their software. The extent to which firms will benefit will depend on technical standards being drafted by the European Banking Authority.</p><p>European banking executives have said it’s too early to quantify the effect the capital boost may have, and transaction banking is only part of their digital spend. But it’s clear if Europe wants to seize a global lead in this pocket of wholesale banking, the battle will be tough and the odds are currently stacked against it.</p><p>To contact the author of this story: Elisa Martinuzzi at emartinuzzi@bloomberg.net</p><p>To contact the editor responsible for this story: Edward Evans at eevans3@bloomberg.net</p><p>This column does not necessarily reflect the opinion of the editorial board or Bloomberg LP and its owners.</p><p>Elisa Martinuzzi is a Bloomberg Opinion columnist covering finance. She is a former managing editor for European finance at Bloomberg News.</p><p>©2019 Bloomberg L.P.</p></div>

        </div>

    </article>



        
    
        
    
    <script>
        //Set gigya info
        window.gigyaMeta = {
            contentId: '1.1270722',
            title: 'Wall Street Outguns Europe\u2019s Banks, Again',
            description: 'Transaction banking should be a boon for Europe\u2019s beleaguered financial industry. But the battle could see more casualties.',
            image: 'https://www.bnnbloomberg.ca/polopoly_fs/1.1270723!/fileimage/httpImage/image.png_gen/derivatives/landscape_620/bc-wall-street-outguns-europe-s-banks-again.png',
            socialPluginsLoaded: false
        };

        // Call build social plugins (in cases where the gigya API loaded before page finished rendering)
        if(gigyaLoaded){
            buildSocialPlugins();
        }
    </script>


                              
                  
    
  
    
  
    
    
        

      
  
              </div>
      </section>
    </div>

                        <footer class='hub-footer' bm-ad-complete>
  <div class='site-footer'>
    <div class='site-footer-main'>
      
              <ol class='site-footer-nav'>
      
              <li>
          <a href="/subscribe">Subscribe to BNN Bloomberg Newsletters</a>
        </li>
              <li>
          <a href="/talent">BNN Bloomberg Personalities</a>
        </li>
              <li>
          <a href="/live/schedule">Weekly Schedule</a>
        </li>
              <li>
          <a href="/bnn-bloomberg-channel-guide-1.442318">Channel Guide</a>
        </li>
              <li>
          <a href="/contact-us">Contact Us</a>
        </li>
              <li>
          <a href="http://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy#displayStep">Privacy Policy</a>
        </li>
              <li>
          <a href="http://www.bellmedia.ca/bell-media-website-terms-conditions/">Terms & Conditions</a>
        </li>
              <li>
          <a href="/faq">FAQ</a>
        </li>
            </ol>

                    <div class="site-footer-comScore-wrapper"><div class="left">&copy; 2019<a href="http://www.bellmedia.ca/" class="site-footer-bell-logo"> </a>All Rights Reserved</div>
      
            
                  <div class="comScore-text">CTV News Sites</div>

                    </div>
                   </div>
  </div>
  <div id="getsat-widget-7028"></div>
</footer>

  	<script type="text/javascript" src="/js/bellmedia/plugins.min.js?v1558967387"></script>
  
<!--[if gt IE 8]><!-->   	<script type="text/javascript" src="/js/bellmedia/angular.min.js?v1558967387"></script>
   <!--<![endif]-->
<!--[if lt IE 9]>   	<script type="text/javascript" src="/js/bellmedia/angular-ie8.min.js?v1558967387"></script>
   <![endif]-->







<script type="text/javascript" src='//auth.9c9media.ca/auth/main.js'></script>
<script type="text/javascript">
  $(function(){
      initAuth();
  });
  function initAuth () {
              var brand = window.siteConfig.videoPlayerConfig.authBrand;
              var platform = 'web';
              var environment = window.siteConfig.videoPlayerConfig.authEnvironment;

          BmAuth.init(brand, platform, environment)
          .then( function() {})
          .catch( function(errorPackage) { console.log('[BmAuth] init failed', errorPackage); });
  };
</script>

  	<script type="text/javascript" src="/js/bellmedia/bnn-bloomberg.min.js?v1558967387"></script>
  

  
        	<script type="text/javascript" src="/js/bellmedia/partials/common/articles.min.js?v1558967387"></script>
    



<script type="text/javascript">
  // Set gigya registration source
  window.__gigyaConf = { regSource : 'beta.bnn.ca' };
  // Load gigya script asyncronously
  (function() {
    var s = document.createElement('script');
    s.type='text/javascript';
    s.async=true;
    s.src = 'https://cdns.gigya.com/js/gigya.js?apiKey=3_XLe6j4XtKn0CRHynAmTCyx8RZxX1brcJGNNjgzFIuFKCAqvkD4HVYHMykJ5z969V';
    document.getElementsByTagName('head')[0].appendChild(s);
  })();

</script>





<script type="text/javascript">
  var autoRefreshEnabled = ('false' == 'true') ? true : false,
      autoRefreshInterval = parseInt('$autoRefreshInterval'), //Assume in mins
      minRefreshInterval = 1000 * 60 * 5, //5 mins
      refreshTimer = null;

  // Convert and set auto refresh interval
  if (!isNaN(autoRefreshInterval)) {
    // Convert refresh interval to milliseconds
    autoRefreshInterval = autoRefreshInterval * 60 * 1000;
    // Make sure refresh interval is above minRefreshInterval
    if (autoRefreshInterval < minRefreshInterval) autoRefreshInterval = minRefreshInterval;
  } else {
    // Otherwise set interval to minRefreshInterval
    autoRefreshInterval = minRefreshInterval;
  }

  // If auto refresh checkbox is enabled
  if (autoRefreshEnabled) {
    // Start timeout function
    window.autoRefreshStart = function(){
        refreshTimer = setTimeout(function(){
          window.location.reload(1); //Force clear cache
        }, autoRefreshInterval);
    }
    // Stop timeout function
    window.autoRefreshStop = function(){
        if (refreshTimer != null){
          clearTimeout(refreshTimer);
          refreshTimer = null;
        }
    }
    // Start timeout function
    window.autoRefreshStart();
  }
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function()
  { (i[r].q=i[r].q||[]).push(arguments)}
  ,i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-19846804-1', 'auto');
  ga('send', 'pageview');
</script>

  <script type="text/javascript">
    (function() {
      /** CONFIGURATION START **/
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.sections = adZone; //using setting from ads
      if(isArticle){
        _sf_async_config.authors = author; //only on Articles
      };
      /** CONFIGURATION END **/
      function loadChartbeat() {
        var e = document.createElement('script');
        var n = document.getElementsByTagName('script')[0];
        e.type = 'text/javascript';
        e.async = true;
        e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
        n.parentNode.insertBefore(e, n);
      }
      loadChartbeat();
    })();
  </script>
    
    <div class='sidr-blocker'></div>
    </div>
  </body>
</html>