                      <!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie10 lt-ie9 lt-ie8 lt-ie7" ng-app="myApp"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie10 lt-ie9 lt-ie8" ng-app="myApp"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie10 lt-ie9" ng-app="myApp"> <![endif]-->
<!--[if IE 9]>         <html class="no-js lt-ie10" ng-app="myApp"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" ng-app="myApp"> <!--<![endif]-->


    <head ng-controller="bmAd">

  <meta name="google-site-verification" content="zWd3GBob8xHwHzdHykjyZghrk4nEAPISbQKZaSyEpcs" />
  <meta http-equiv="X-UA-Compatible" content="text/html, charset=UTF-8, IE=edge, chrome=1">
  <link rel="schema.DC" href="http://purl.org/dc/elements/1.1/">
        <link rel="shortcut icon" type="image/x-icon" href="/img/bnn/icons/favicon.ico?v2">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon.png?v2">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-57x57.png?v2" sizes="57x57">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-60x60.png?v2" sizes="60x60">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-72x72.png?v2" sizes="72x72">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-76x76.png?v2" sizes="76x76">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-114x114.png?v2" sizes="114x114">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-120x120.png?v2" sizes="120x120">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-144x144.png?v2" sizes="144x144">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-152x152.png?v2" sizes="152x152">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-180x180.png?v2" sizes="180x180">
  
  <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no">

    
  
    
    
  
  
  

  <!-- General OG meta tags -->
    <link rel="amphtml" href="https://www.bnnbloomberg.ca/wheat-mounts-historic-week-as-attack-on-ukraine-sparks-supply-fears-1.1732271.amp.html">
  <meta property="og:url" content="https://www.bnnbloomberg.ca/wheat-mounts-historic-week-as-attack-on-ukraine-sparks-supply-fears-1.1732271"/>
  <meta property="og:site_name" content="BNN"/>

  
              <meta property="fb:pages" content="322075921220074" />
       
      
        
            
        
            
              
        
                                        
            
    
        
    
    
                                                                                                                                                                                                                                                                        
                <!-- General meta tags -->
        <meta property="title" content="Wheat mounts historic week as attack on Ukraine sparks supply fears - BNN Bloomberg"/>
        <meta property="description" content="This week will go down in wheat trading history. "/>
        <meta property="keywords" content="Commodities,  Commodities, wheat, Ukraine-Russia"/>
        <!-- Page specific OG tags -->
        <meta property="og:title" content="Wheat mounts historic week as attack on Ukraine sparks supply fears - BNN Bloomberg"/>
        <meta property="og:description" content="This week will go down in wheat trading history. "/>
        <meta property="og:image" content="http://www.bnnbloomberg.ca/polopoly_fs/1.1731783!/fileimage/httpImage/image.jpg_gen/derivatives/landscape_620/a-wheat-kernel-stands-in-a-field-on-a-farm-in-kamenka-village-outside-rostov-russia.jpg"/>
        <meta property="og:type" content="article"/>
        <meta property="article:published_time" content="2022-03-03T20:34:53-05:00"/>
        <meta property="article:author" content="Bloomberg News"/>
                                                    <meta property="article:section" content="Commodities"/>
                                                <meta property="article:tag" content=" Commodities"/>
                                                <meta property="article:tag" content="wheat"/>
                                                <meta property="article:tag" content="Ukraine-Russia"/>
                    
    <script>
        window.contentSpecificAd = "";
    </script>

        <!-- End of meta tags -->

        <meta name="robots" content="index, follow" />
      <meta name="robots" content="ACAP allow-index" />
  
                            
                <script>
      var isArticle = true;
    </script>
  
        <title>Wheat mounts historic week as attack on Ukraine sparks supply fears - BNN Bloomberg</title>

  
                	<link rel="stylesheet" href="/css/bnn-bloomberg/style.css?v1638894208">
      
    

  
  <script>
  //Fix to add in IE generic stylesheet
  if (/*@cc_on!@*/false) {
    var head = document.head,
        link = document.createElement('link');

        link.type = 'text/css';
        link.rel = 'stylesheet';
        link.href = '/css/style-ie.css?v1638894208';

    if (head) {
      head.appendChild(link);
    }
  }
  </script>

  <script>
    var logo = {
      retina: window.devicePixelRatio
    }

    var gigyaLoaded = false;
  </script>

  <!--[if IE]>
  	  	<link rel="stylesheet" href="/css/common/style-ie.css?v1638894208">
    <![endif]-->
  <!--[if IE 9]>
  	  	<link rel="stylesheet" href="/css/common/style-ie9.css?v1638894208">
    <![endif]-->
  <!--[if IE 8]>
  	  	<link rel="stylesheet" href="/css/common/style-ie8.css?v1638894208">
    <![endif]-->
  <!--[if IE 7]>
  	  	<link rel="stylesheet" href="/css/common/style-ie7.css?v1638894208">
    <![endif]-->
  <!--[if IE 6]>
  	  	<link rel="stylesheet" href="/css/common/style-ie7.css?v1638894208">
    <![endif]-->

  <!--[if lt IE 9]>
     	<script type="text/javascript" src="/js/bellmedia/vendor/selectivizr/selectivizr-min.js?v1638894208"></script>
    <![endif]-->

              	<script type="text/javascript" src="/js/bellmedia/vendor/jquery/jquery.min.js?v1638894208"></script>
      
    	<script type="text/javascript" src="/js/bellmedia/vendor/jquery/jquery-ui-1.10.4.custom.min.js?v1638894208"></script>
      	<script type="text/javascript" src="/js/bellmedia/vendor/jquery/jquery.ui.touch-punch.min.js?v1638894208"></script>
  

  

    <script type="text/javascript">

        //setting up default variable in case this value never gets set in production
        var defaultAuthBrand;
        if('' == "bnn"){
            defaultAuthBrand = 'bnn';
        }else{
            defaultAuthBrand = 'bnn';
        }

        window.siteConfig = {
            brand: 'bnn',

            // Video Player Configs
            videoPlayerConfig: {
                axisBaseUrl: 'https://capi.9c9media.com',
                axisDestCode: 'bnn_web',
                playerJSONDefaultPath: 'bnn-jwt/autoplay-on.json',
                playerJSONAutoPlayOffPath: 'bnn-jwt/autoplay-off.json',
                localStorageEnabled: 'true',
                authEnvironment: 'prod',
                authBrand: defaultAuthBrand,
                isFlashDetectionEnabled: false,
                flashDetectionMessage: '',
                enableUM: true
            },

            // Ads Config
            adsConfig: {
                adSite: 'ctv.bnn',
                kruxId: 'InSaVlLc',
                bigboxPosition: ''
            },

            // Gigya Config
            gigyaConfig: {
                gigyaApiKey: '3_XLe6j4XtKn0CRHynAmTCyx8RZxX1brcJGNNjgzFIuFKCAqvkD4HVYHMykJ5z969V',
                regSource: 'beta.bnn.ca'
            },

                            //Publishflow Config
                publishflowConfig :{
                    publishFlowURL: 'https://api.chartbeat.com/live/toppages/v3/?apikey=e68e1f48fc3bf3e7da5097e128e5b17b&host=bnnbloomberg.ca&limit=10&section=&sort_by=new&all_platforms=desktop&types=article',
                    publishFlowUID: '65778',
                    publishFlowDomain: 'bnnbloomberg.ca',
                    publishFlowHost: 'bnnbloomberg.ca',
                    publishFlowDefaultVideoPath: 'video'
                },
            
            // Tracking Config
            trackingConfig: {
                trackAccount: 'ctvgmtvebnndesktop',
                trackAuthUrl: '//cauth.9c9media.com/auth9/axisAuthApi.js',
                trackDestinationCode: 'bnn_web',
                trackGlobalSuites: 'ctvgmtvebnnglobalsuite',
                trackSiteAccount: 'ctvgmtvebnndesktop',
                trackSiteId: 'bnnb',
                trackVersion: ''
            }
        };


    </script>

        <script type="text/javascript">
        window.sportSection = '';
                                                                                                                                                            window.sportSection = 'Commodities';
                                                                                                                                                                                                                                                                                                                                                                            
        //Load Auth9 Api call
        window.axisAuthApi_pageCfg = {
            destinationCode: window.siteConfig.videoPlayerConfig.axisDestCode,
            id: window.siteConfig.brand.toUpperCase()
        };
    </script>


          	<script type="text/javascript" src="https://webapps.9c9media.com/vidi-player/1.9.x/js/player.js"></script>
  
  <!--[if lt IE 9]>
      	<script type="text/javascript" src="/js/bellmedia/vendor/html5shiv/html5shiv.min.js?v1638894208"></script>
    <![endif]-->

        
        <link rel="canonical" href="http://www.bnnbloomberg.ca/wheat-surges-to-fresh-14-year-high-on-mounting-supply-fears-1.1732271" />
  
    
    
                <script type="text/javascript" src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>
    
    

    <script>
    //Ad zones variables
    var adSite = "ctv.bnn";
    var adZone = "Commodities";
    var subPage = "Article";
    var kruxId = "InSaVlLc";
  </script>

    
  
  
    <script>
    //Ad zone variable for deeper nested pages (Game Pages, Team Pages, Player Pages)
    var subPageType = "";
  </script>
      <script>
     (function(){function t(){for(var a=[8],e=1;1>=e;e++)a.push(8+e),a.push(8-e);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function k(a){var e=a=a.replace(":","");try{for(var b=0;100>b&&(a=decodeURIComponent(a),e!=a)&&!a.match(/^http(s)?\:/);b++)e=a}catch(c){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),u=function(){for(var a,b=document.getElementsByTagName("meta"),
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                       c,d=0,f=b.length;d<f;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,u),l=(new Date).getTime(),m=Math.floor(Math.random()*Math.pow(10,12)),d,f;f=t();f.a?d=f.b:d=0;b.zmoatab_cm=d;b.t=l;b.de=m;b.zMoatAB_SNPT=!0;var g;d?g=d:g=1;var n;n=f?f.a?!0:!1:!0;var c=[],p=[k(b.l1),k(b.l2),k(b.l3),k(b.l4)].join(":"),v="https://go0trl9osc3b-a.akamaihd.net/z.gif?e=17&d="+
                encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=BELLMEDIACONTENT1&cm="+g+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",w="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=BELLMEDIACONTENT1&cm="+g+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",x="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=BELLMEDIACONTENT1&cm="+g+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";n&&((new Image).src=v,(new Image).src=w);for(var q in b)c.push(q+"="+encodeURIComponent(b[q]));
            var c=c.join("&"),c=c+"&vc=2",h=document.createElement("script");h.type="text/javascript";h.async=!0;n&&(h.onerror=function(){(new Image).src=x});var r=document.getElementsByTagName("script")[0];r.parentNode.insertBefore(h,r);h.src="https://z.moatads.com/bellmedia966Bwny69/moatcontent.js#"+c}catch(a){try{var y="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(document.referrer)+"&cs="+(new Date).getTime();
            (new Image).src=y}catch(e){}}})();
  </script>
  
            <script type="text/javascript" async="" src="https://z.moatads.com/bellmediaprebidheader755367530455/moatheader.js "></script>
    
          <!-- Permutive Scripts ::Starts -->
          	<script type="text/javascript" src="/js/bellmedia/sha256.js?v1638894208"></script>
          <script>
          const permutiveID = localStorage.getItem('permutive-id');
          if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
          }
        </script>
        <script>  !function (n, e, o, r, i) {
            if (!e) {
                e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
                for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                    var f = t[c];
                    e[f] = function (n) {
                        return function () {
                            var o = Array.prototype.slice.call(arguments, 0);
                            e.q.push({functionName: n, arguments: o})
                        }
                    }(f)
                }
            }
        }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
        const idCheck = () => {
            const getCookie = (cname) => {
                const name = cname + "=";
                const decodedCookie = decodeURIComponent(document.cookie);
                const ca = decodedCookie.split(';');
                for (var i = 0; i < ca.length; i++) {
                    var c = ca[i];
                    while (c.charAt(0) == ' ') {
                        c = c.substring(1);
                    }
                    if (c.indexOf(name) == 0) {
                        return c.substring(name.length, c.length);
                    }
                }
                return false;
            };

            const setCookie = (cname, cvalue, exdays) => {
                let date = new Date();
                date.setTime(date.getTime() + (exdays * 24 * 60 * 60 * 1000));
                const expires = "expires=" + date.toUTCString();
                document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
            };

            const storedCookie = getCookie("permutiveID");

            if (storedCookie) {
                permutive.identify(storedCookie);
            }

            setCookie("permutiveID", permutive.context.user_id, 365);
        };

        <!-- Identity Management -->
        document.addEventListener("DOMContentLoaded",function() {
            if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
                permutive.identify([{
                    "id": digitalData.user.userId,
                    "tag": "bell_id"
                }]);
            }
        });

        permutive.ready(idCheck);
        permutive.addon('web', {})
        </script>
        <script async src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
        <!-- Permutive Scripts ::Ends-->
    
    <!-- Begin comScore Tag -->
    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });
        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = "https://sb.scorecardresearch.com/cs/3005664/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
    <noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=3005664&amp;cv=3.6.0&amp;cj=1">
    </noscript>
    <!-- End comScore Tag -->

    <!-- Google Ad Script -->
    <script type="text/javascript">
    var sraEnabled = true;

    var gptadslots = [];
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function () {
      var gads = document.createElement('script');
      gads.async = true; gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();


      </script>

    <script type="text/javascript" src="//js-sec.indexww.com/ht/p/183816-157675210059039.js"></script>

  <script type="text/javascript">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</script>


  <script type="text/javascript">
    (function() {
    /** CONFIGURATION START **/
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = window.siteConfig.publishflowConfig.publishFlowUID;
      _sf_async_config.domain = window.siteConfig.publishflowConfig.publishFlowDomain;
      _sf_async_config.flickerControl = false;
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      /** CONFIGURATION END **/
    })();
  </script>
  <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

</head>

    	<script type="text/javascript" src="/js/user-management/js.cookie.min.js?v1638894208"></script>
    	<script type="text/javascript" src="/js/user-management/jwt-decode.min.js?v1638894208"></script>
    	<script type="text/javascript" src="/js/user-management/moment.min.js?v1638894208"></script>
    	<script type="text/javascript" src="/js/user-management/jsrsasign-latest-all-min.js?v1638894208"></script>
    	<script type="text/javascript" src="/js/user-management/ua-parser.min.js?v1638894208"></script>
    	<script type="text/javascript" src="/js/user-management/userManagement.js?v1638894208"></script>
  
<script  type="text/javascript">
  function createUMLink(){
    var umUrl = "https://account.bellmedia.ca/" + "?service=" + "bnn" + "&action=signin";
    var currentPage = encodeURIComponent(window.location.href);

    
    umUrl = umUrl + "&continue=" + currentPage ;
    return umUrl;
  }

  document.addEventListener('DOMContentLoaded', (event) => {
    umSession.loginUrl = createUMLink();
    umSession.cookieDomain = '.bnnbloomberg.ca';
    umSession.accessCookieName =  'access';
    umSession.refreshCookieName = 'refresh';
    umSession.umSessionCookieName = 'um_session';
    umSession.jwtSecurityKey = '-----BEGIN PUBLIC KEY-----' +'MIIBIjANBgkqhkiG9w0BAQEFAAOCAQ8AMIIBCgKCAQEA4Lb/7NVtmj7x6i9nK5vJqwt3BlebdDQBoWSFlpMHaRyVhXp0uzSXC+GEoau8EaYGqnhe9oeVfQF8QXPO4RaVAKLkkLZtUKAXZvGhUTaSF8q4c3psiH7TPtgPCz/WQkidjLWCEnMrEfNBUZ/usMA97GN1LJWXmX6ZT09NbBEpEFS1fjzG5comGzJadBEzPXrjWrEMht1M5zr6PBDMcT/62JSi/aE2DQbqTcIe7HZQ9N5IiHn9h+uh2Ixn7i4MrQA0GMDzRoHZvDZZxltsZxH2Y/ECFRKe4oKm7muCBFcqw/oIeSnIE4jTSN5cutJUTPyXn+v+cyc/s8WuaxezUhPlmQIDAQAB' + '-----END PUBLIC KEY-----';
    umSession.enableJwtSecurity = true;
    umSession.userManagementUrl = 'https://account.bellmedia.ca/';
    umSession.refreshTokensUrl = 'https://account.bellmedia.ca/api/login/v2.1';
    umSession.token = btoa('bnn-web' + ':' + 'default');
    umSession.accessTokenRefreshTime =  0;
    if(umSession.isAuthenticatedWithoutTrigger()){
      umSession.validateRefreshToken();
    }
  });
</script>
        <body>
                                  <div id="fb-root"></div>
            <script>(function(d, s, id) {
              var js, fjs = d.getElementsByTagName(s)[0];
              if (d.getElementById(id)) return;
              js = d.createElement(s); js.id = id;
              js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6';
              fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));</script>
                
    <div class="top-container">
      <div class="main-header">
        <div class='scoreboard-wrapper'>
          
                  
    
  
    
  
  
              </div>
        <div class='site-header-background'>
          <div class="site-header">
            
                  
    
  
    
  
    
    
        

  
  
    <script>
    window.searchSections = [
                  "investing"
                  , "personal finance"
                  , "real estate"
                  , "company news"
                  , "commodities"
                  , "economics"
                  , "politics"
                  , "technology"
                  , "bloomberg news wire "
                  , "opinion"
                  , "etfs"
                  , "executive"
                  , "pursuits"
                  , "international"
                  , "market call"
                  , "schedule"
                  , "listen"
                ];
  </script>

      
  
        <script>
      var reutersSearchObj = {
          webApiUrl: "//data.bnn.ca/dispenser/hydra/dapi/static/search?s=%s&temp=fix"
      } 
    </script>
  

                  
      <div class="global-search-element" ng-controller="Search">
          <div class="site-header-search">
      <div class="search-form-item">
        <form class='search-form' action="/search/bnn-search-7.337157" method="get">
                        <input bm-autofill class='search-field' type="text" name="q" value="Enter symbol or company" container="search-autocomplete-container"  callback-fn="searchReuters(term)" detect-width="false" autocomplete="off">
              <input class='search-submit submit' type="submit" value="Search">
              <div class="search-autocomplete-container">
                <div class="message">
                  <p>Are you looking for a stock?</p>
                  <p>Try one of these</p>
                </div>
                <div ng-repeat="result in autoFillResults" class="item">
                  <a href="/stock/{{result.ric}}">
                    <div class="description">{{result.description}}</div>
                    <div class="ric">{{result.ric}}</div>
                  </a>
                </div>
                <div class="more"><a href=''>More Results</a></div>              
              </div>
                  </form>
      </div>
    </div>
          </div>


      
    
    
        


<div class="mobile-header-nav">
	<div class="site-header-mobile">
		<h1 class="site-header-logo"><a title="BNN" href="/" target="_self">BNN</a></h1>
		<ul class="site-nav">
			<li class="menu-mobile-nav-toggle"><a id="left-menu" href="#left-menu"/><div class="icon"></div></a></li>
			<li class="sports-nav-scores"><a id="right-menu" href="#right-menu"/><div class="icon"></div></a></li>
		</ul>
	</div>
</div>

<div class="menu-nav-mobile">
	<ul class="menu-nav-dropdown">
    	            <li class="search-field-mobile no-login">
        		

  
  
    <script>
    window.searchSections = [
                  "investing"
                  , "personal finance"
                  , "real estate"
                  , "company news"
                  , "commodities"
                  , "economics"
                  , "politics"
                  , "technology"
                  , "bloomberg news wire "
                  , "opinion"
                  , "etfs"
                  , "executive"
                  , "pursuits"
                  , "international"
                  , "market call"
                  , "schedule"
                  , "listen"
                ];
  </script>

      
  
        <script>
      var reutersSearchObj = {
          webApiUrl: "//data.bnn.ca/dispenser/hydra/dapi/static/search?s=%s&temp=fix"
      } 
    </script>
  

                  
      <div class="global-search-element" ng-controller="Search">
          <div class="site-header-search">
      <div class="search-form-item">
        <form class='search-form' action="/search/bnn-search-7.337157" method="get">
                        <input bm-autofill class='search-field' type="text" name="q" value="Enter symbol or company" container="search-autocomplete-container"  callback-fn="searchReuters(term)" detect-width="false" autocomplete="off">
              <input class='search-submit submit' type="submit" value="Search">
              <div class="search-autocomplete-container">
                <div class="message">
                  <p>Are you looking for a stock?</p>
                  <p>Try one of these</p>
                </div>
                <div ng-repeat="result in autoFillResults" class="item">
                  <a href="/stock/{{result.ric}}">
                    <div class="description">{{result.description}}</div>
                    <div class="ric">{{result.ric}}</div>
                  </a>
                </div>
                <div class="more"><a href=''>More Results</a></div>              
              </div>
                  </form>
      </div>
    </div>
          </div>

            </li> 
                
                		<div class="clear"></div>
	</ul>
	<ul class="menu-nav-dropdown top-nav">
					<li class="menu-top"><a href="/live">Live</a></li>
					<li class="menu-top"><a href="/video">Video</a></li>
					<li class="menu-top"><a href="/shows">Shows</a></li>
					<li class="menu-top"><a href="/market-call">Market Call</a></li>
					<li class="menu-top"><a href="/markets">Markets</a></li>
				<div class="clear"></div>
	</ul>
	<ul class="menu-nav-dropdown">
					<li class="menu-sports"><a href="/investing">Investing</a></li>
					<li class="menu-sports"><a href="/personal-finance">Personal Finance</a></li>
					<li class="menu-sports"><a href="/real-estate">Real Estate</a></li>
					<li class="menu-sports"><a href="/company-news">Company News</a></li>
					<li class="menu-sports"><a href="/commodities">Commodities</a></li>
					<li class="menu-sports"><a href="/economics">Economics</a></li>
					<li class="menu-sports"><a href="/politics">Politics</a></li>
					<li class="menu-sports"><a href="/technology">Technology</a></li>
					<li class="menu-sports"><a href="/bloomberg-news-wire">Bloomberg News Wire </a></li>
					<li class="menu-sports"><a href="/opinion">Opinion</a></li>
					<li class="menu-sports"><a href="/etfs">ETFs</a></li>
					<li class="menu-sports"><a href="/executive">Executive</a></li>
					<li class="menu-sports"><a href="/pursuits">Pursuits</a></li>
					<li class="menu-sports"><a href="/international">International</a></li>
					<li class="menu-sports"><a href="/market-call">Market Call</a></li>
					<li class="menu-sports"><a href="/schedule">Schedule</a></li>
					<li class="menu-sports"><a href="/listen">Listen</a></li>
							<li class="menu-sports"><a href="/live">Live</a></li>
					<li class="menu-sports"><a href="/video">Video</a></li>
					<li class="menu-sports"><a href="/shows">Shows</a></li>
					<li class="menu-sports"><a href="/market-call">Market Call</a></li>
					<li class="menu-sports"><a href="/markets">Markets</a></li>
						<div class="clear"></div>
	</ul>
</div>

<div class="scores-nav-mobile">
    <div class="scoreboard-mobile-header"><h3>Scoreboard</h3></div>
    <ul class="scoreboard-game-list mobile">
		<li class="date-list-wrapper">
			<ul class="date-list"></ul>
		</li>
		<li class="game-list-wrapper"></li>
    </ul>
</div>


<div class="site-header-main">
    <div class="site-header-wrapper">
	<a title="BNN" href="/" target="_self"><h1 class="site-header-logo">BNN</h1></a>
	<ul class="site-nav">
					<li class="sports-nav-toggle sports">
                <a href="#" style="pointer-events:none;"/>
                    <div class="icon"></div>
                    <div class="title">News</div>
				</a>
				<div class="sports-nav">
					<ul class="sports-nav-dropdown">
                                                	                        								<li data-submenu-id="submenu-1">
								<a href="/investing">Investing</a>
								<div id="submenu-1" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/investing">News</a></li>
											                                                                                	                                        												<li><a href="/investing/video">Video</a></li>
											                                                                                	                                        												<li><a href="/etfs">ETFs</a></li>
											                                                                                	                                        												<li><a href="/investing/reits">REITs</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/fed-s-urgency-for-steep-rate-hikes-lessens-after-wage-gains-cool-1.1732742" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Fed’s Urgency for Steep Rate Hikes Lessens After Wage Gains Cool</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/bond-traders-track-oil-as-rising-inflation-bets-muddy-fed-s-job-1.1732739" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Bond Traders Track Oil as Rising Inflation Bets Muddy Fed’s Job</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/short-sellers-who-foresaw-russia-slump-find-cashing-out-is-the-hard-part-1.1732732" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Short Sellers Who Foresaw Russia Slump Find Cashing Out Is the Hard Part</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/leon-black-gets-giant-loans-against-1-1-billion-of-apollo-stock-1.1732730" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Leon Black Gets Giant Loans Against $1.1 Billion of Apollo Stock</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/boston-mayor-wu-wants-tax-on-pricey-real-estate-to-fund-low-cost-homes-1.1732725" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Boston Mayor Wu Wants Tax on Pricey Real Estate to Fund Low-Cost Homes</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/surging-wheat-prices-to-spur-canada-farmers-to-sow-more-acres-1.1732722" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Surging Wheat Prices to Spur Canada Farmers to Sow More Acres</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/u-s-stocks-decline-oil-surges-at-end-of-chaotic-week-1.1732228" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>U.S. stocks decline, oil surges at end of chaotic week</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/jpmorgan-touts-distressed-russian-company-debt-recovery-play-1.1732709" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>JPMorgan Touts Distressed Russian Company Debt ‘Recovery Play’</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/s-p-joins-msci-and-ftse-in-cutting-russian-stocks-from-indexes-1.1732705" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>S&P Joins MSCI and FTSE in Cutting Russian Stocks From Indexes</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/u-s-airlines-seen-trimming-guidance-as-jet-fuel-costs-soar-1.1732704" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>U.S. Airlines Seen Trimming Guidance as Jet Fuel Costs Soar</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/u-s-plans-more-labor-complaints-in-mexico-after-union-votes-1.1732702" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>U.S. Plans More Labor Complaints in Mexico After Union Votes</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/murphy-ends-covid-briefings-two-years-after-first-n-j-case-1.1732697" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Murphy Ends Covid Briefings Two Years After First N.J. Case</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/bond-bulls-bet-europe-s-answer-to-war-is-a-tighter-fiscal-union-1.1732699" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Bond Bulls Bet Europe’s Answer to War Is a Tighter Fiscal Union</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/with-russia-shunned-botswana-s-president-seeks-top-spot-in-diamond-trade-1.1732694" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>With Russia Shunned, Botswana's President Seeks Top Spot in Diamond Trade</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/saudi-arabia-raises-oil-prices-as-commodities-surge-on-ukraine-1.1732691" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Saudi Arabia Raises Oil Prices as Commodities Surge on Ukraine</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/california-preps-2-2-billion-bond-sale-biggest-in-two-years-1.1732689" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>California Preps $2.2 Billion Bond Sale, Biggest in Two Years</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/palladium-tops-3-000-as-market-braces-for-hit-to-russian-supply-1.1732683" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Palladium Tops $3,000 as Market Braces for Hit to Russian Supply</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/eisler-hedge-fund-faces-investor-scrutiny-of-russia-linked-cash-1.1732678" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Eisler Hedge Fund Faces Investor Scrutiny of Russia-Linked Cash</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/west-must-target-putin-s-oil-gas-income-naftogaz-ceo-says-1.1732665" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>West Must Target Putin’s Oil, Gas Income, Naftogaz CEO says</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/a-quirk-in-russian-bonds-could-hamper-default-insurance-payout-1.1732649" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>A Quirk in Russian Bonds Could Hamper Default Insurance Payout</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-2">
								<a href="/personal-finance">Personal Finance</a>
								<div id="submenu-2" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/personal-finance">News</a></li>
											                                                                                	                                        												<li><a href="/personal-finance/video">Video</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/home-economics-what-bank-of-canada-liftoff-means-for-you-and-your-investments-1.1732653" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Home Economics: What Bank of Canada liftoff means for you and your investments</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/pattie-lovett-reid-what-higher-interest-rates-mean-for-you-1.1731176" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Pattie Lovett-Reid: What higher interest rates mean for you</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/is-your-portfolio-ready-for-higher-interest-rates-1.1732588" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Is your portfolio ready for higher interest rates?</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/claiming-work-from-home-costs-on-your-taxes-1.1730894" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Claiming work-from-home costs on your taxes</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/42-of-canadians-renting-part-of-their-home-don-t-tell-insurer-survey-1.1729879" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>42% of Canadians renting part of their home don't tell insurer: Survey</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/back-to-work-puts-spotlight-on-office-maintenance-1.1730131" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Back to work puts spotlight on office maintenance</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/home-economics-navigating-market-volatility-what-to-do-with-a-high-interest-savings-account-1.1728971" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Home Economics: Navigating market volatility; What to do with a high interest savings account</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/it-s-the-investments-inside-your-rrsp-that-really-matter-1.1728966" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>It's the investments inside your RRSP that really matter</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/more-canadians-worried-about-retirement-as-home-prices-inflation-rise-1.1728251" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>More Canadians worried about retirement as home prices, inflation rise</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/how-to-navigate-travel-insurance-ahead-of-spring-break-1.1727605" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>How to navigate travel insurance ahead of spring break</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/prepaid-credit-cards-can-help-with-impulsive-or-emotional-spending-experts-1.1727018" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Prepaid credit cards can help with impulsive or emotional spending: Experts</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/where-a-high-interest-savings-account-belongs-in-your-financial-picture-1.1726904" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Where a high interest savings account belongs in your financial picture</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/another-unique-tax-filing-season-opens-in-canada-amid-pandemic-challenges-cra-1.1726758" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Another 'unique' tax-filing season opens in Canada amid pandemic challenges: CRA</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/home-economics-home-co-ownership-gaining-in-popularity-crypto-and-taxes-1.1725653" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Home Economics: Home co-ownership gaining in popularity; Crypto and taxes</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/spousal-rrsps-and-other-tax-saving-income-splitting-strategies-1.1725655" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Spousal RRSPs and other tax-saving income splitting strategies</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/what-to-expect-as-a-crypto-investor-going-into-tax-season-1.1725124" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>What to expect as a crypto investor going into tax season</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/in-10-years-remote-work-will-simply-be-work-1.1723782" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>In 10 years, 'remote work' will simply be 'work'</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/2021-insolvencies-the-tip-of-the-iceberg-as-tax-man-looms-study-1.1723038" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>2021 insolvencies the 'tip of the iceberg' as tax man looms: Study</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/home-economics-alternative-real-estate-investing-apps-managing-your-finances-like-a-ceo-1.1722214" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Home Economics: Alternative real estate investing apps; Managing your finances like a CEO</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/why-debt-burdened-canadians-should-take-a-pass-on-rrsp-contributions-1.1722192" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Why debt-burdened Canadians should take a pass on RRSP contributions</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-3">
								<a href="/real-estate">Real Estate</a>
								<div id="submenu-3" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/real-estate">News</a></li>
											                                                                                	                                        												<li><a href="/real-estate/video">Video</a></li>
											                                                                                	                                        												<li><a href="/investing/reits">REITs</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/boston-mayor-wu-wants-tax-on-pricey-real-estate-to-fund-low-cost-homes-1.1732725" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Boston Mayor Wu Wants Tax on Pricey Real Estate to Fund Low-Cost Homes</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/u-k-cuts-planned-deadline-for-foreigners-to-declare-property-1.1732720" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>U.K. Cuts Planned Deadline for Foreigners to Declare Property</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/the-best-new-restaurants-in-austin-chosen-by-top-chefs-1.1732675" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>The Best New Restaurants in Austin, Chosen by Top Chefs</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/wall-street-brings-bankers-back-to-offices-remade-for-hybrid-era-1.1732564" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Wall Street Brings Bankers Back to Offices Remade for Hybrid Era</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/boris-johnson-may-cut-deadline-for-foreigners-to-declare-u-k-property-1.1732483" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Boris Johnson May Cut Deadline for Foreigners to Declare U.K. Property</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/london-s-billionaire-playground-is-challenged-by-reality-of-war-1.1732410" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>London’s Billionaire Playground Is Challenged by Reality of War</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/mapletree-to-pick-banks-for-1-billion-singapore-reit-ipo-sources-say-1.1732376" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Mapletree to Pick Banks for $1 Billion Singapore REIT IPO, Sources Say</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/stock-trader-s-guide-to-china-s-weeklong-political-meeting-1.1732232" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Stock Trader’s Guide to China’s Weeklong Political Meeting</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/montreal-home-sales-down-12-in-february-amid-fewer-listings-1.1732208" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Montreal home sales down 12% in February amid fewer listings</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/china-likely-to-set-lowest-gdp-target-since-1990s-at-key-meeting-1.1732206" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>China Likely to Set Lowest GDP Target Since 1990s at Key Meeting</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/trumps-won-t-have-to-testify-in-new-york-probe-during-appeal-1.1732191" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Trumps Won’t Have to Testify in New York Probe During Appeal</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/u-s-mortgage-rates-fall-for-second-week-with-30-year-at-3-76-1.1731962" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>U.S. Mortgage Rates Fall for Second Week With 30-Year at 3.76%</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/hong-kong-tycoon-victor-li-nears-15-billion-sale-of-u-k-power-assets-to-private-investors-1.1731960" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Hong Kong Tycoon Victor Li Nears £15 Billion Sale of U.K. Power Assets to Private Investors</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/vulture-investors-circle-russian-assets-as-sanctions-tighten-1.1731948" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Vulture Investors Circle Russian Assets as Sanctions Tighten</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/toronto-home-sales-dip-in-february-as-prices-hit-all-time-high-1.1731812" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Toronto home sales dip in February as prices hit all-time high</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/u-k-financier-s-firm-aided-by-covid-loans-is-ensnared-in-probe-1.1731807" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>U.K. Financier’s Firm Aided by Covid Loans Is Ensnared in Probe</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/hong-kong-dollar-s-slide-to-two-year-low-is-about-to-get-worse-1.1731666" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Hong Kong Dollar’s Slide to Two-Year Low Is About to Get Worse</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/two-more-commercial-mortgage-bonds-put-on-hold-amid-market-weakness-1.1731652" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Two More Commercial Mortgage Bonds Put On Hold Amid Market Weakness</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/top-u-s-buyer-of-russian-oil-among-those-halting-purchases-1.1731646" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Top U.S. Buyer of Russian Oil Among Those Halting Purchases</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/how-to-tell-if-china-s-property-clampdown-has-peaked-1.1731598" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>How to Tell If China’s Property Clampdown Has Peaked</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-4">
								<a href="/company-news">Company News</a>
								<div id="submenu-4" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/company-news">News</a></li>
											                                                                                	                                        												<li><a href="/company-news/video">Video</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/bond-traders-track-oil-as-rising-inflation-bets-muddy-fed-s-job-1.1732739" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Bond Traders Track Oil as Rising Inflation Bets Muddy Fed’s Job</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/uae-added-to-global-watchdog-s-gray-list-over-dirty-money-1.1732737" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>UAE Added to Global Watchdog’s ‘Gray List’ Over Dirty Money</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ukraine-spends-15-million-of-crypto-donations-on-military-gear-1.1732735" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Ukraine Spends $15 Million of Crypto Donations on Military Gear</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/short-sellers-who-foresaw-russia-slump-find-cashing-out-is-the-hard-part-1.1732732" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Short Sellers Who Foresaw Russia Slump Find Cashing Out Is the Hard Part</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/leon-black-gets-giant-loans-against-1-1-billion-of-apollo-stock-1.1732730" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Leon Black Gets Giant Loans Against $1.1 Billion of Apollo Stock</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/boston-mayor-wu-wants-tax-on-pricey-real-estate-to-fund-low-cost-homes-1.1732725" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Boston Mayor Wu Wants Tax on Pricey Real Estate to Fund Low-Cost Homes</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/parkland-s-profit-hurt-by-refinery-pause-in-aftermath-of-b-c-floods-1.1732482" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Parkland's profit hurt by refinery pause in aftermath of B.C. floods</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/surging-wheat-prices-to-spur-canada-farmers-to-sow-more-acres-1.1732722" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Surging Wheat Prices to Spur Canada Farmers to Sow More Acres</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/u-k-cuts-planned-deadline-for-foreigners-to-declare-property-1.1732720" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>U.K. Cuts Planned Deadline for Foreigners to Declare Property</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/baseball-whiffs-on-two-counts-labor-peace-and-speeding-up-games-1.1732716" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Baseball Whiffs on Two Counts: Labor Peace and Speeding Up Games</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/biden-touts-job-growth-and-nods-at-u-s-inflation-struggle-1.1732710" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Biden Touts Job Growth and Nods at U.S. Inflation Struggle</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/jpmorgan-touts-distressed-russian-company-debt-recovery-play-1.1732709" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>JPMorgan Touts Distressed Russian Company Debt ‘Recovery Play’</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/s-p-joins-msci-and-ftse-in-cutting-russian-stocks-from-indexes-1.1732705" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>S&P Joins MSCI and FTSE in Cutting Russian Stocks From Indexes</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/u-s-airlines-seen-trimming-guidance-as-jet-fuel-costs-soar-1.1732704" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>U.S. Airlines Seen Trimming Guidance as Jet Fuel Costs Soar</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/u-s-plans-more-labor-complaints-in-mexico-after-union-votes-1.1732702" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>U.S. Plans More Labor Complaints in Mexico After Union Votes</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/meg-energy-ceo-sees-tremendous-demand-for-alberta-oil-due-to-ukraine-1.1732673" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>MEG Energy CEO sees 'tremendous demand' for Alberta oil due to Ukraine</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/murphy-ends-covid-briefings-two-years-after-first-n-j-case-1.1732697" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Murphy Ends Covid Briefings Two Years After First N.J. Case</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/with-russia-shunned-botswana-s-president-seeks-top-spot-in-diamond-trade-1.1732694" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>With Russia Shunned, Botswana's President Seeks Top Spot in Diamond Trade</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/facebook-gaming-is-overrun-with-strange-videos-and-scams-1.1732685" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Facebook Gaming Is Overrun With Strange Videos and Scams</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/palladium-tops-3-000-as-market-braces-for-hit-to-russian-supply-1.1732683" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Palladium Tops $3,000 as Market Braces for Hit to Russian Supply</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-5">
								<a href="/commodities">Commodities</a>
								<div id="submenu-5" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/commodities">News</a></li>
											                                                                                	                                        												<li><a href="/commodities/video">Show</a></li>
											                                                                                	                                        												<li><a href="/commodities/guests">Guests</a></li>
											                                                                                	                                        												<li><a href="/marijuana">CANNABIS</a></li>
											                                                                                	                                        												<li><a href="/oil">Oil</a></li>
											                                                                                	                                        												<li><a href="/gold">Gold</a></li>
											                                                                                	                                        												<li><a href="/silver">Silver</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/bond-traders-track-oil-as-rising-inflation-bets-muddy-fed-s-job-1.1732739" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Bond Traders Track Oil as Rising Inflation Bets Muddy Fed’s Job</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/white-house-considering-ban-on-russian-oil-imports-to-u-s-1.1732712" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>White House considering ban on Russian oil imports to U.S.</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/short-sellers-who-foresaw-russia-slump-find-cashing-out-is-the-hard-part-1.1732732" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Short Sellers Who Foresaw Russia Slump Find Cashing Out Is the Hard Part</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/food-prices-climb-to-record-as-ukraine-war-roils-trade-1.1732654" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Food prices climb to record as Ukraine war roils trade</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/surging-wheat-prices-to-spur-canada-farmers-to-sow-more-acres-1.1732722" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Surging Wheat Prices to Spur Canada Farmers to Sow More Acres</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/oil-surges-with-biden-administration-weighing-russian-crude-ban-1.1732255" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Oil surges with Biden administration weighing Russian crude ban</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/jpmorgan-touts-distressed-russian-company-debt-recovery-play-1.1732709" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>JPMorgan Touts Distressed Russian Company Debt ‘Recovery Play’</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/wheat-mounts-historic-week-as-attack-on-ukraine-sparks-supply-fears-1.1732271" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Wheat mounts historic week as attack on Ukraine sparks supply fears</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/u-s-airlines-seen-trimming-guidance-as-jet-fuel-costs-soar-1.1732704" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>U.S. Airlines Seen Trimming Guidance as Jet Fuel Costs Soar</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/u-s-plans-more-labor-complaints-in-mexico-after-union-votes-1.1732702" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>U.S. Plans More Labor Complaints in Mexico After Union Votes</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/with-russia-shunned-botswana-s-president-seeks-top-spot-in-diamond-trade-1.1732694" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>With Russia Shunned, Botswana's President Seeks Top Spot in Diamond Trade</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/saudi-arabia-raises-oil-prices-as-commodities-surge-on-ukraine-1.1732691" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Saudi Arabia Raises Oil Prices as Commodities Surge on Ukraine</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/palladium-tops-3-000-as-market-braces-for-hit-to-russian-supply-1.1732683" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Palladium Tops $3,000 as Market Braces for Hit to Russian Supply</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/west-must-target-putin-s-oil-gas-income-naftogaz-ceo-says-1.1732665" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>West Must Target Putin’s Oil, Gas Income, Naftogaz CEO says</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/gold-set-for-biggest-weekly-gain-since-2020-as-war-boosts-havens-1.1732289" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Gold set for biggest weekly gain since 2020 as war boosts havens</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/oil-traders-shun-lukoil-s-trading-arm-on-sanctions-fear-1.1732651" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Oil Traders Shun Lukoil’s Trading Arm on Sanctions Fear</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/en-considers-carve-out-of-rusal-s-international-assets-1.1732637" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>En+ Considers Carve-Out of Rusal’s International Assets</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/fertilizer-turmoil-bolsters-brazil-s-case-for-mining-the-amazon-1.1732632" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Fertilizer Turmoil Bolsters Brazil’s Case for Mining the Amazon</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/alexander-vindman-calls-on-u-s-to-cut-oil-send-drones-for-ukraine-fight-1.1732628" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Alexander Vindman Calls on U.S. to Cut Oil, Send Drones For Ukraine Fight</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/commodities-soar-as-anxiety-over-supply-shortages-increases-1.1732299" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Commodities soar as anxiety over supply shortages increases</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-6">
								<a href="/economics">Economics</a>
								<div id="submenu-6" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/economics">News</a></li>
											                                                                                	                                        												<li><a href="/economics/video">Video</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/higher-interest-rates-could-dim-valuations-for-vc-backed-startups-in-canada-experts-1.1732728" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Higher interest rates could dim valuations for VC-backed startups in Canada: Experts</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/u-s-job-gains-accelerate-while-wage-growth-slows-sharply-1.1732480" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>U.S. job gains accelerate while wage growth slows sharply</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/the-daily-chase-u-s-futures-down-commodities-extend-huge-rally-1.1732460" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>The Daily Chase: U.S. futures down; Commodities extend huge rally</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/women-s-participation-in-labour-market-rebounds-but-pay-gaps-remain-1.1732070" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Women's participation in labour market rebounds but pay gaps remain</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/higher-rates-needed-to-cool-demand-driven-inflation-macklem-1.1731947" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Higher rates needed to cool demand-driven inflation: Macklem</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/bank-of-canada-hikes-rates-for-first-time-since-2018-1.1731177" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Bank of Canada hikes rates for first time since 2018</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/u-s-jobless-claims-fall-to-lowest-level-since-start-of-year-1.1731879" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>U.S. jobless claims fall to lowest level since start of year</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/the-daily-chase-canadian-banks-go-6-for-6-toronto-home-prices-hit-new-record-1.1731857" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>The Daily Chase: Canadian banks go 6 for 6; Toronto home prices hit new record</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/boc-will-have-to-kill-the-economy-to-crush-inflation-rosenberg-1.1731579" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>BoC will have to 'kill the economy' to crush inflation: Rosenberg</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/find-some-balance-economists-react-to-bank-of-canada-rate-hike-1.1731357" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>'Find some balance': Economists react to Bank of Canada rate hike</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/powell-sees-fed-rate-liftoff-in-march-while-ukraine-fogs-outlook-1.1731265" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Powell sees Fed rate liftoff in March while Ukraine fogs outlook</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/the-daily-chase-decision-day-for-bank-of-canada-oil-prices-continue-to-soar-1.1731223" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>The Daily Chase: Decision day for Bank of Canada; Oil prices continue to soar</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canada-s-economy-grows-6-7-annualized-despite-lockdowns-1.1730528" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canada’s economy grows 6.7% annualized despite lockdowns</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/bank-of-canada-expected-to-kickstart-rate-hiking-cycle-1.1730824" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Bank of Canada expected to kickstart rate-hiking cycle</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/global-rate-bets-evaporate-as-traders-ditch-half-point-u-s-fed-move-1.1730532" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Global rate bets evaporate as traders ditch half-point U.S. Fed move</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/loonie-rally-washed-out-by-u-s-dollar-haven-appetite-1.1730892" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Loonie rally washed out by U.S. dollar haven appetite</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/loans-offer-harbour-for-canada-issuers-as-bond-costs-rise-on-war-1.1730879" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Loans offer harbour for Canada issuers as bond costs rise on war</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/the-daily-chase-statscan-says-gdp-accelerated-in-q4-canadian-banks-are-4-for-4-1.1730563" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>The Daily Chase: StatsCan says GDP accelerated in Q4 ; Canadian banks are 4 for 4</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/the-daily-chase-td-to-buy-first-horizon-u-s-futures-point-to-negative-open-1.1729887" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>The Daily Chase: TD to buy First Horizon; U.S. futures point to negative open</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/we-ve-been-resilient-it-hasn-t-been-easy-canadian-small-businesses-on-navigating-covid-1.1663903" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>'We've been resilient, it hasn't been easy': Canadian small businesses on navigating COVID</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-7">
								<a href="/politics">Politics</a>
								<div id="submenu-7" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/politics">News</a></li>
											                                                                                	                                        												<li><a href="/politics/video">Video</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/trump-s-former-adviser-calls-jan-6-committee-case-unprecedented-1.1732741" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Trump’s Former Adviser Calls Jan. 6 Committee Case Unprecedented</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/uae-added-to-global-watchdog-s-gray-list-over-dirty-money-1.1732737" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>UAE Added to Global Watchdog’s ‘Gray List’ Over Dirty Money</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/boston-mayor-wu-wants-tax-on-pricey-real-estate-to-fund-low-cost-homes-1.1732725" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Boston Mayor Wu Wants Tax on Pricey Real Estate to Fund Low-Cost Homes</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/u-k-cuts-planned-deadline-for-foreigners-to-declare-property-1.1732720" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>U.K. Cuts Planned Deadline for Foreigners to Declare Property</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/u-s-plans-more-labor-complaints-in-mexico-after-union-votes-1.1732702" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>U.S. Plans More Labor Complaints in Mexico After Union Votes</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/murphy-ends-covid-briefings-two-years-after-first-n-j-case-1.1732697" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Murphy Ends Covid Briefings Two Years After First N.J. Case</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/with-russia-shunned-botswana-s-president-seeks-top-spot-in-diamond-trade-1.1732694" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>With Russia Shunned, Botswana's President Seeks Top Spot in Diamond Trade</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/jan-6-rioter-saw-pelosi-as-evil-incarnate-friend-tells-jury-1.1732693" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Jan. 6 Rioter Saw Pelosi as ‘Evil Incarnate,’ Friend Tells Jury</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/california-preps-2-2-billion-bond-sale-biggest-in-two-years-1.1732689" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>California Preps $2.2 Billion Bond Sale, Biggest in Two Years</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/fertilizer-turmoil-bolsters-brazil-s-case-for-mining-the-amazon-1.1732632" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Fertilizer Turmoil Bolsters Brazil’s Case for Mining the Amazon</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/stock-trading-halt-on-russian-firms-risks-2-4-billion-in-bond-defaults-1.1732618" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Stock Trading Halt on Russian Firms Risks $2.4 Billion in Bond Defaults</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/russia-criminalizes-sanctions-calls-fake-news-on-military-1.1732604" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Russia Criminalizes Sanctions Calls, ‘Fake News’ on Military</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/bill-clinton-to-host-leadership-summit-for-first-time-since-2016-1.1732430" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Bill Clinton to host leadership summit for first time since 2016</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/dock-workers-and-shipping-lines-widen-boycott-of-russian-trade-1.1732591" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Dock Workers and Shipping Lines Widen Boycott of Russian Trade</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/brazil-economy-beats-forecasts-exits-recession-on-farming-1.1732577" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Brazil Economy Beats Forecasts, Exits Recession on Farming</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/u-s-is-examining-russia-wto-trade-benefits-as-lawmakers-push-end-1.1732560" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>U.S. Is Examining Russia WTO Trade Benefits as Lawmakers Push End</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/cdc-s-murky-covid-guidance-puts-health-workers-at-risk-lawmaker-says-1.1732553" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>CDC’s Murky Covid Guidance Puts Health Workers at Risk, Lawmaker Says</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/congo-to-sell-israeli-billionaire-s-oil-gold-iron-ore-permits-1.1732538" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Congo to Sell Israeli Billionaire’s Oil, Gold, Iron-Ore Permits</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/push-for-looser-eu-fiscal-rules-gains-momentum-on-ukraine-fears-1.1732496" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Push for Looser EU Fiscal Rules Gains Momentum on Ukraine Fears</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/world-powers-iran-near-deal-on-staggered-return-to-nuclear-pact-1.1732492" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>World Powers, Iran Near Deal on Staggered Return to Nuclear Pact</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-8">
								<a href="/technology">Technology</a>
								<div id="submenu-8" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/technology">News</a></li>
											                                                                                	                                        												<li><a href="/technology/video">Video</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ukraine-spends-15-million-of-crypto-donations-on-military-gear-1.1732735" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Ukraine Spends $15 Million of Crypto Donations on Military Gear</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/short-sellers-who-foresaw-russia-slump-find-cashing-out-is-the-hard-part-1.1732732" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Short Sellers Who Foresaw Russia Slump Find Cashing Out Is the Hard Part</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/jpmorgan-touts-distressed-russian-company-debt-recovery-play-1.1732709" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>JPMorgan Touts Distressed Russian Company Debt ‘Recovery Play’</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/s-p-joins-msci-and-ftse-in-cutting-russian-stocks-from-indexes-1.1732705" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>S&P Joins MSCI and FTSE in Cutting Russian Stocks From Indexes</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/u-s-plans-more-labor-complaints-in-mexico-after-union-votes-1.1732702" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>U.S. Plans More Labor Complaints in Mexico After Union Votes</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/facebook-gaming-is-overrun-with-strange-videos-and-scams-1.1732685" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Facebook Gaming Is Overrun With Strange Videos and Scams</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/the-best-new-restaurants-in-austin-chosen-by-top-chefs-1.1732675" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>The Best New Restaurants in Austin, Chosen by Top Chefs</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/youtube-offers-up-to-300-000-to-get-podcasters-to-make-videos-1.1732670" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>YouTube Offers Up to $300,000 to Get Podcasters to Make Videos</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/bitcoin-falls-for-second-day-as-risk-aversion-grips-markets-1.1732658" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Bitcoin Falls for Second Day as Risk Aversion Grips Markets</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/stock-trading-halt-on-russian-firms-risks-2-4-billion-in-bond-defaults-1.1732618" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Stock Trading Halt on Russian Firms Risks $2.4 Billion in Bond Defaults</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/apollo-is-next-s-p-500-contender-as-deal-for-athene-opens-door-1.1732601" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Apollo Is Next S&P 500 Contender as Deal for Athene Opens Door</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/apple-sets-april-11-return-to-work-deadline-for-corporate-staff-1.1732584" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Apple Sets April 11 Return-to-Work Deadline for Corporate Staff</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/splunk-jumps-on-hellman-friedman-s-7-5-stake-in-tech-company-1.1732579" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Splunk Jumps on Hellman & Friedman’s 7.5% Stake in Tech Company</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/foreign-russia-bondholders-still-haven-t-received-march-2-coupon-1.1732573" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Foreign Russia Bondholders Still Haven’t Received March 2 Coupon</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ukraine-says-400-000-volunteers-aid-hacking-against-russia-1.1732570" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Ukraine Says 400,000 Volunteers Aid Hacking Against Russia</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/hedge-fund-veteran-jay-newman-says-russia-s-sovereign-debt-is-worthless-1.1732569" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Hedge Fund Veteran Jay Newman Says Russia’s Sovereign Debt Is Worthless</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/wall-street-brings-bankers-back-to-offices-remade-for-hybrid-era-1.1732564" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Wall Street Brings Bankers Back to Offices Remade for Hybrid Era</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/china-vows-to-continue-strict-crackdown-on-crypto-speculation-1.1732545" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>China Vows to Continue Strict Crackdown on Crypto Speculation</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/microsoft-will-suspend-all-new-sales-of-products-and-services-in-russia-1.1732514" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Microsoft Will Suspend All New Sales of Products and Services in Russia</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/jpmorgan-boosts-its-electronic-trading-venue-as-clients-look-to-sell-bonds-1.1732510" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>JPMorgan Boosts Its Electronic Trading Venue as Clients Look to Sell Bonds </strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-9">
								<a href="/bloomberg-news-wire">Bloomberg News Wire </a>
								<div id="submenu-9" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/bloomberg-news-wire">News</a></li>
											                                                                                	                                        												<li><a href="/bloomberg-news-wire/video">Video</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-10">
								<a href="/opinion">Opinion</a>
								<div id="submenu-10" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/opinion">News</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/putin-s-war-shows-west-must-clean-up-dirty-money-1.1730789" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Putin's war shows West must clean up dirty money</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/salary-transparency-is-good-for-everyone-1.1723729" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Salary transparency is good for everyone</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/microsoft-s-us-69b-activision-deal-could-be-a-blunder-1.1709506" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Microsoft's US$69B Activision deal could be a blunder</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/what-if-the-oil-market-bulls-are-wrong-and-this-lonely-bear-is-right-1.1720193" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>What if the oil market bulls are wrong and this lonely bear is right?</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canada-s-trucker-protest-may-spread-from-ottawa-to-u-s-1.1719574" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canada's trucker protest may spread from Ottawa to U.S.</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/omicron-came-for-lululemon-which-retailer-is-next-1.1705498" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Omicron came for Lululemon. Which retailer is next?</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/millennials-are-finally-spending-like-grown-ups-1.1702870" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Millennials are finally spending like grown-ups</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/many-retirees-have-a-big-problem-it-isn-t-what-you-think-1.1702856" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Many retirees have a big problem. It isn't what you think.</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/apple-s-us-3t-valuation-should-unnerve-investors-1.1702849" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Apple's US$3T valuation should unnerve investors</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/your-cold-brew-won-t-survive-a-hot-world-1.1696506" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Your cold brew won't survive a hot world</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/here-s-everything-you-need-to-know-about-the-global-supply-chain-crisis-1.1692275" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Here's everything you need to know about the global supply chain crisis</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/black-friday-bargain-hunters-prepare-to-be-disappointed-1.1684557" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Black Friday bargain hunters, prepare to be disappointed</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/should-you-know-how-much-your-colleagues-are-paid-1.1682516" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Should you know how much your colleagues are paid?</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/what-nutella-teaches-us-about-global-supply-chain-risks-1.1680427" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>What Nutella teaches us about global supply chain risks</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/shoppers-haven-t-minded-higher-prices-that-might-change-soon-1.1675740" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Shoppers haven't minded higher prices. That might change soon</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/instagram-is-no-place-for-kids-1.1655812" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Instagram is no place for kids</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/how-to-cope-when-everyone-around-you-is-quitting-1.1653322" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>How to cope when everyone around you is quitting</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/prices-remain-high-costco-isn-t-the-answer-1.1653112" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Prices remain high. Costco isn't the answer</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/what-i-m-waiting-to-hear-from-elizabeth-holmes-in-court-1.1649327" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>What I'm waiting to hear from Elizabeth Holmes in court</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/trudeau-s-populist-pose-could-hurt-canada-s-economy-1.1645762" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Trudeau's populist pose could hurt Canada's economy</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-11">
								<a href="/etfs">ETFs</a>
								<div id="submenu-11" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/etfs">News</a></li>
											                                                                                	                                        												<li><a href="/etfs/video">Video</a></li>
											                                                                                	                                        												<li><a href="">Berman's Call</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/cathie-wood-s-ark-files-for-bitcoin-etf-as-wait-for-sec-goes-on-1.1622863" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Cathie Wood's Ark files for Bitcoin ETF as wait for SEC goes on</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/sec-delays-ruling-on-bitcoin-etf-in-blow-to-crypto-traders-1.1617957" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>SEC delays ruling on Bitcoin ETF in blow to crypto traders</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/bitcoin-junk-bonds-offer-imperfect-but-in-demand-crypto-pathway-1.1614838" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Bitcoin junk bonds offer imperfect but in-demand crypto pathway</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/the-u-s-fed-probably-just-got-a-piece-of-those-bitcoin-junk-bonds-1.1614958" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>The U.S. Fed probably just got a piece of those Bitcoin junk bonds</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/real-estate-etfs-emerging-as-a-bet-on-global-supply-chain-mess-1.1613859" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Real estate ETFs emerging as a bet on global supply-chain mess</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/investment-firms-bet-against-cathie-wood-s-top-etf-as-tech-faltered-1.1609407" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Investment firms bet against Cathie Wood’s top ETF as tech faltered</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/cathie-wood-fans-buckle-up-as-etf-assets-fall-to-us-40-billion-1.1603271" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Cathie Wood fans buckle up as ETF assets fall to US$40 billion</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/spac-mania-gives-way-to-meh-as-etfs-drop-toward-all-time-lows-1.1602316" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>SPAC mania gives way to 'meh' as ETFs drop toward all-time lows</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canadian-issuer-is-making-its-bitcoin-etf-carbon-neutral-1.1601581" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canadian issuer is making its Bitcoin ETF carbon-neutral</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/the-ghost-of-volmageddon-is-back-to-haunt-new-volatility-funds-1.1598927" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>The ghost of 'Volmageddon' is back to haunt new volatility funds</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/an-all-stars-etf-is-coming-so-traders-can-ride-every-hot-trend-1.1597030" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>An 'All-Stars' ETF is coming so traders can ride every hot trend</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/doing-the-right-thing-pays-off-for-ethical-investors-1.1597129" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Doing the right thing pays off for ethical investors</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/a-hater-of-passive-investing-joins-an-etf-firm-to-wage-his-war-1.1593781" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>A hater of passive investing joins an ETF firm to wage his war</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/an-ether-etf-isn-t-even-launched-and-already-there-is-a-fee-war-1.1592163" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>An ether ETF isn't even launched and already there is a fee war</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/bitcoin-etf-drumbeat-gets-louder-as-eight-issuers-file-with-sec-1.1590073" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Bitcoin ETF drumbeat gets louder as eight issuers file with SEC</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/blackrock-scores-record-etf-launch-with-carbon-transition-fund-1.1588128" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>BlackRock scores record ETF launch with carbon transition fund</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/wall-street-math-shows-esg-funds-can-ride-the-value-stock-boom-1.1587793" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Wall Street math shows ESG funds can ride the value stock boom</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/blank-check-etfs-keep-coming-even-as-spac-fever-cools-down-1.1587761" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Blank-check ETFs keep coming even as SPAC fever cools down</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/cathie-wood-s-space-etf-sees-vigorous-trading-on-its-first-day-1.1584150" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Cathie Wood's space ETF sees vigorous trading on its first day</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/cathie-wood-s-etfs-ditch-ownership-caps-add-spac-warning-1.1583636" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Cathie Wood's ETFs ditch ownership caps, add SPAC warning</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-12">
								<a href="/executive">Executive</a>
								<div id="submenu-12" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/executive/video">Video</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/olympics-boss-aims-to-put-most-followed-tokyo-games-on-track-1.1628650" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Olympics boss aims to put 'most-followed' Tokyo games on track</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/buffett-exits-as-gates-foundation-trustee-sidestepping-rift-1.1620666" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Buffett exits as Gates Foundation trustee, sidestepping rift</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/machin-joins-serendipity-capital-board-after-quitting-cppib-1.1619630" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Machin joins Serendipity Capital board after quitting CPPIB</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/blackberry-blasted-on-executive-pay-as-reddit-rally-enriches-ceo-john-chen-1.1617191" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>BlackBerry blasted on executive pay as Reddit rally enriches CEO John Chen</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/billionaires-back-startup-that-wants-to-let-anyone-be-a-landlord-1.1617791" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Billionaires back startup that wants to let anyone be a landlord</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/elon-musk-says-he-s-putting-last-remaining-house-on-the-market-1.1616642" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Elon Musk says he's putting last remaining house on the market</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/westjet-ceo-sims-to-retire-airline-begins-search-for-successor-1.1614741" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>WestJet CEO Sims to retire, airline begins search for successor</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/the-simpsons-a-c-suite-survey-1.499600" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>The Simpsons: A C-suite survey</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/world-s-richest-face-tax-blow-after-40-wealth-surge-to-us-8-4t-1.1615073" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>World's richest face tax blow after 40% wealth surge to US$8.4T</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/jessica-simpson-fashion-brand-owner-preparing-to-sell-assets-in-bankruptcy-1.1614975" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Jessica Simpson fashion brand owner preparing to sell assets in bankruptcy</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ovintiv-s-doug-suttles-to-retire-after-8-years-of-dealmaking-end-of-encana-1.1614698" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Ovintiv's Doug Suttles to retire after 8 years of dealmaking, end of Encana</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/colonial-ceo-defends-hack-response-and-offers-lessons-learned-1.1614198" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Colonial CEO defends hack response and offers lessons learned</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/wolf-of-wall-street-producer-named-in-us-250m-1mdb-suit-1.1614166" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>'Wolf of Wall Street' producer named in US$250M 1MDB suit</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/as-the-ranks-of-oil-and-gas-executives-dwindle-where-do-they-go-1.1612598" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>As the ranks of oil and gas executives dwindle, where do they go?</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/tesla-executive-and-top-musk-lieutenant-has-left-the-company-1.1613872" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Tesla executive and top Musk lieutenant has left the company</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/td-provisions-more-than-healthy-as-pent-up-demand-set-to-be-released-ceo-1.1609998" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>TD provisions 'more than healthy' as pent-up demand set to be released: CEO</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/i-m-not-a-quitter-irwin-simon-s-long-and-winding-road-to-the-top-of-canada-s-pot-industry-1.1606941" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>'I'm not a quitter': Irwin Simon's long and winding road to the top of Canada's pot industry</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/transat-at-ceo-jean-marc-eustache-to-retire-annick-guerard-named-next-ceo-1.1608672" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Transat AT CEO Jean-Marc Eustache to retire, Annick Guerard named next CEO</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/credit-suisse-s-mckessar-to-leave-as-banker-exodus-accelerates-1.1606672" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Credit Suisse's McKessar to leave as banker exodus accelerates</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        	                                                	                        	                                                	                        	                                                	                        	                                                	                        	                        
                    													<li data-submenu-id="submenu-13" class="more-sports">
							<a href="#">More...</a>
							<div id="submenu-13" class="sports-nav-popover more-sports-popover">
					            <ul>
																								        																	        																	        																	        																	        																	        																	        																	        																	        																	        																	        																	        																	                    <li><a href="/pursuits">Pursuits</a></li>
															        																	                    <li><a href="/international">International</a></li>
															        																	                    <li><a href="/market-call">Market Call</a></li>
															        																	                    <li><a href="/schedule">Schedule</a></li>
															        																	                    <li><a href="/listen">Listen</a></li>
															        							            </ul>

					            					            				            </div>
						</li>
						
					</ul>
					<div class="nav-footer sports"></div>
				</div>
			</li>
				
        			<li class="hidden">
				<a href="/live">Live</a>
			</li>
					<li class="hidden">
				<a href="/video">Video</a>
			</li>
					<li class="hidden">
				<a href="/shows">Shows</a>
			</li>
					<li class="hidden">
				<a href="/market-call">Market Call</a>
			</li>
					<li class="hidden">
				<a href="/markets">Markets</a>
			</li>
		
		<li class="more-nav">
			<p>More</p>
            <ul>
									<li class="hidden">
						<a href="/live">Live</a>
					</li>
									<li class="hidden">
						<a href="/video">Video</a>
					</li>
									<li class="hidden">
						<a href="/shows">Shows</a>
					</li>
									<li class="hidden">
						<a href="/market-call">Market Call</a>
					</li>
									<li class="hidden">
						<a href="/markets">Markets</a>
					</li>
								<li class="nav-footer"></li>
            </ul>

		</li>
	</ul>
    </div>
</div>
      
    
    
        <style>
@media screen and (max-width: 767px){
    .mobile-header-nav .site-header-mobile .site-nav .sports-nav-scores {
    display: block;
    }}
  
</style>

      
  
                </div>
        </div>
      </div>
    </div>
    <div class="middle-container">
      <div class="featured-content">
        
                  
    
  
    
  
    
    
            <div class="topics-bar-container">
        <div id="topics-bar">
            <div class="topics-bar-inner">
                <ul>
                                    <li><a href="https://www.bnnbloomberg.ca/real-estate">REAL ESTATE</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/listen">RADIO</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/company-news">COMPANY NEWS</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/crypto">CRYPTO</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/commodities">COMMODITIES</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/marijuana">CANNABIS</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/oil">OIL</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/gold">GOLD</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/market-call/picks">TOP PICKS</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/subscribe">NEWSLETTERS</a></li>
                                </ul>
                <div class="shadow-left"></div>
                <div class="shadow-right"></div>
            </div>
        </div>
    </div>

      
  
            </div>
    </div>
    <div id="content-container">
            
                  
    
  
    
  
    
    
        <div class="breaking-news">
	<div class="breaking-news-inner">
		<ul class="breaking-news-list">
        		</ul>
		<div class="breaking-news-buttons">
			<div class="breaking-news-prev"></div>
			<div class="breaking-news-counter"></div>
			<div class="breaking-news-next"></div>
		</div>
	</div>
</div>
      
  
            
                  
    
  
    
  
  
            
                  
    
  
    
  
    
    
        
	<div id="bm-HeaderAd">
		<div id="leaderboard-ad" bm-ad-instance ad-type="ad1" allow-mobile="false"></div>
	</div>

      
  
            
      <div class='content-wrapper'>      
      <div class='section-header '>
        
                  
    
  
    
  
    
    
        
<div class="site-header-main">
    <ul class="site-nav ">
        <a href="/commodities"><h3>Commodities</h3></a>
        <span class="icon-red-arrow-large"></span>
        
		                    <li class="hidden  ">
				<a href="/commodities">News</a>
            </li>
		            <li class="hidden  ">
				<a href="/commodities/video">Show</a>
            </li>
		            <li class="hidden  ">
				<a href="/commodities/guests">Guests</a>
            </li>
		            <li class="hidden  ">
				<a href="/marijuana">CANNABIS</a>
            </li>
		            <li class="hidden  ">
				<a href="/oil">Oil</a>
            </li>
		            <li class="hidden  ">
				<a href="/gold">Gold</a>
            </li>
		            <li class="hidden  last-section-nav">
				<a href="/silver">Silver</a>
            </li>
		
				<li class="more-nav-mobile">
            <ul>
				
									<li class="active">
						<a href="$section.Href">Article</a>
						<div class="more-image"></div>
					</li>
					
											<li>
    						<a href="/commodities">News</a>
    					</li>
    										<li>
    						<a href="/commodities/video">Show</a>
    					</li>
    										<li>
    						<a href="/commodities/guests">Guests</a>
    					</li>
    										<li>
    						<a href="/marijuana">CANNABIS</a>
    					</li>
    										<li>
    						<a href="/oil">Oil</a>
    					</li>
    										<li>
    						<a href="/gold">Gold</a>
    					</li>
    										<li>
    						<a href="/silver">Silver</a>
    					</li>
    				
								
            </ul>
		</li>

				<li class="more-nav">
			<p>More</p>
            <ul>
				                    <li class="">
        				<a href="/commodities">News</a>
                    </li>
        		                    <li class="">
        				<a href="/commodities/video">Show</a>
                    </li>
        		                    <li class="">
        				<a href="/commodities/guests">Guests</a>
                    </li>
        		                    <li class="">
        				<a href="/marijuana">CANNABIS</a>
                    </li>
        		                    <li class="">
        				<a href="/oil">Oil</a>
                    </li>
        		                    <li class="">
        				<a href="/gold">Gold</a>
                    </li>
        		                    <li class="">
        				<a href="/silver">Silver</a>
                    </li>
        		            </ul>
		</li>

	</ul>
 	</div>
      
  
            </div>
      <section class='content '>
        <div class='wide'>
                            </div>
        <div class='content-right '>
            		    
                  
    
  
    
  
    
    
        
<script>
    var persistentAd = {
        enabled: "false"
    }
</script>

<div class="fluid-ad-outer-wrapper">
    <div class="fluid-ad-wrapper stuck" ng-controller="PersistentPlayer">
        <div id="fluid-ad"
             bm-ad-instance
             ad-type="ad13"
             allow-mobile="true"
             model-type="bellmedia.tsn.Article"
             feed-list-position="1"
             child-list-position="1"
             content-list-position="2"
        >
        </div>
    </div>
</div>

      
    
    
        










        <script>
    var onePlayerWebObj = { type: 'oneplayerweb', language: 'en', metadataInfo: true, share: true, embed: false, overlayHeaderVisible: false, overlayFooterVisible: false};

    var siteSections = [];
		        siteSections.push("investing");
		        siteSections.push("personal finance");
		        siteSections.push("real estate");
		        siteSections.push("company news");
		        siteSections.push("commodities");
		        siteSections.push("economics");
		        siteSections.push("politics");
		        siteSections.push("technology");
		        siteSections.push("bloomberg news wire ");
		        siteSections.push("opinion");
		        siteSections.push("etfs");
		        siteSections.push("executive");
		        siteSections.push("pursuits");
		        siteSections.push("international");
		        siteSections.push("market call");
		        siteSections.push("schedule");
		        siteSections.push("listen");
		
    var axisCollectionObj_7_355152_1454435502 = {
        contentType: 'media',
        playerConfig: 'bnn-jwt/autoplay-off.json',
        collectionId: 29667,
        layout: 'rail',
        pageSize: '10',
        dateFilterEnabled: false,
        videoLimit: '5',
        videoLength: '3',
        relatedEnabled: false,
        siteSections: siteSections,
        elementId: "axis_player_7_355152_1454435502",
        adSite: "ctv.bnn",
        autoPlay: 'bnn-jwt/autoplay-on.json'
    };

		
</script>

    <script>
        var persistentPlayer = {
            enabled: "false"
        }
    </script>



<section class="axis-collection-container rail"  data-obj-id="axisCollectionObj_7_355152_1454435502" ng-controller="AxisCollection" ng-init="init()" >

                        <header class="rightrail-header">
                <p>Commodities Videos</p>
                <div class="clear"></div>
            </header>
        
			
                        <div class="preloader" ng-hide="dataLoaded"></div>
        
	        <div class="media-container" ng-class="{enableAutoPlay: false == false}">

            <div class="media-content">
			                
                <div class="video-player-wrapper" ng-if="currentStream.Id">

				                                           
                                                <div class="axis_player_7_355152_1454435502" data-axis-id="currentStream.Id"></div>

                        <div id="persistent-title"><h3></h3></div>


                                                  <div class="videoAuthentication">
            <span class="videoLogout" onclick="umSession.signoutClickEvent(event);  Tracking.trackLogout(); return false;">VIDEO SIGN OUT</span>
        </div>
                
                </div>
                
                
			                <div  class="headline" ng-if="currentStream" ng-cloak>
                    <h2 >{{ currentStream.Name }}</h2>

					                        <p >{{ currentStream.Desc }}</p>
					
					                        <add-playlist vid="{{currentStream.Id}}" video="{{currentStream}}"></add-playlist>
					
									                </div>

            </div>
        </div>

    <div ng-cloak ng-hide="!dataLoaded || (axisCollection.length == 0)" class="wrapper">
	        <div class="playlist-container">
            <h2 >
				                    Related Video
				            </h2>
            <div class="playlist-wrapper">
                <ul class="playlist">
                    <li class="playlist-item" ng-repeat="video in axisCollection" ng-class="{'last':$last,'first':$first}" ng-repeat-complete>
                        <a href="" ng-click="handleClick(video.Id, video.Name, $event)" data-id="{{ video.Id }}" data-name="{{ video.Name }}">
                            <div class="media">
                                <div class="media-overlay" ng-class="{'live': video.Type == 'stream'}">
                                    <div class="overlay-text up-next" ng-if="video.Id == nextStreamId">
                                        <span>Up Next</span>
                                    </div>
                                    <div class="overlay-text now-showing" ng-if="video.Id == currentStreamId">
                                        <span>Now Showing</span>
                                    </div>
                                    <div class="overlay-text" ng-if="video.Id != currentStreamId && video.Id != nextStreamId">
                                        <span></span>
                                    </div>
                                </div>
                                <img ng-if="$index > 4" ng-src="/img/elements/preloaders/preloader_black_video.gif" data-image="{{ video.Images[0].Url }}?width=140&height=79" alt="{{ video.Name }}" />
                                <img ng-if="$index <= 4" ng-src="{{ video.Images[0].Url }}?width=140&height=79" data-image="{{ video.Images[0].Url }}?width=140&height=79" alt="{{ video.Name }}" />
                                                            </div>
                            <div class="video-content"><p >{{ video.Name }}</p>
                            </div>
                        </a>
                        <div class="border"></div>
                    </li>
                </ul>
                <div class="playlist-arrow top-arrow"></div>
                <div class="playlist-arrow bottom-arrow"></div>
            </div>

					                <div class="playback-switch " >
                    Continuous Play:
                    <form class="switch">
                        <input type="radio" name="playback" value="true" checked>ON
                        <input type="radio" name="playback" value="false">OFF
                    </form>
                </div>
			        </div>
    </div>

    <div class="no-data-found">
		            <p>The information you requested is not available at this time, please check back again soon.</p>
		    </div>

			    	
</section>

	

      
    
    
        

                        <div id="Adoop" bm-ad-instance ad-type="oopad" allow-mobile="true"></div>
        


      
    
    
        
            <div id="adSlimCut" bm-ad-instance ad-type="scad" allow-mobile="true"></div>
    

      
  
        		      			      				    
                  
    
  
    
  
    
    
            


      
  
        			    		          </div>
        <div class='content-main'>
                                          
        
                                        
            
    
        
    
    
                        
                        
                    <script>
        var persistentPlayer = {
            enabled: "false"
        }
    </script>

                

                                        <article class="standard-article standard-video-article">
            
            <div class="article">

                                <header>
                                            		                                                                
                    <div class="tags">
            <ul>
                                                                                                                                                                                                                            <li class="highlighted">            <h4><a href="      /commodities  ">Commodities</a></h4>
    </li>
                            
                                                                                                                                            
                                                
                                            </ul>
        </div>
        	    <div class="date ">
	        <p>        
                        18h ago
            <p>
	    </div>
                        
                    <div class="headline" >
                                                    <h1>Wheat mounts historic week as attack on Ukraine sparks supply fears</h1>
                                                                                    </div>
                                                            <div class="article-info  ">

                                                                            <div class="sources"><p><span class="author">Megan Durisin, James Poole and Tarso Veloso</span>, <span class="source">Bloomberg News</span></p></div>
                            <script>
                                var author='Megan Durisin, James Poole and Tarso Veloso, Bloomberg News';
                            </script>
                        
                                                
                                                <ul class="social-right">
                                                                                                                <li>
                                <div class="addthis_sharing_toolbox"></div>
                            </li>
                                                    </ul>
                    </div>
                    <div class="clear"></div>
                </header>

                                                <div class="article-media enableAutoPlay">
                                                                    
        <script>
            //build playlist object
            var videoPlaylistObj = {
                enableContinuousPlay: true,
                playlist: [],
                disableAutoPlay: false,
                elementId: "1_1732271_1646420123"
            }
            //loop through video list and add videos to videoObj
                                                                                var videoObj = { Id: 2395219, Name: "Commodities hit multi-year high", ImageUrl: 'https://images2.9c9media.com/image_asset/2022_3_4_e9ae45ad-1810-4d23-a7d8-7fcd1370ae19_jpg_980x551.jpg', Duration: 256.723, Live: eval(false) }
                    videoPlaylistObj.playlist.push(videoObj);
                                                                                                var videoObj = { Id: 2392832, Name: "It\u2019s a vicious cycle that we\u2019re in where higher grain prices are bringing higher prices: Al Kluis", ImageUrl: 'https://images2.9c9media.com/image_asset/2022_3_1_3e760806-64ba-459d-96c8-414d4e085b58_jpg_980x551.jpg', Duration: 260.527, Live: eval(false) }
                    videoPlaylistObj.playlist.push(videoObj);
                                    </script>

        

<div class="video-outer-wrapper  mutiVideo "  ng-controller="VideoPlayerPlaylist" ng-init="init()"  >
    <div class="video-wrapper stuck" ng-controller="PersistentPlayer">
        <div class="video-container">
                
                        <script>
            var axisCollection = []; //Define empty array.
        </script>

                                    <script>
                    var vLcontentId = 2395219;
                    var vLadSite = "ctv.bnn";
                    var vLadZone = "Commodities".replace(/ /g,"_").replace(/[^a-zA-Z0-9_]/g, '');
                    var vL = { contentId: vLcontentId, ad: { adsite: vLadSite, adzone: vLadZone }};
                    axisCollection.push(vL); 
                </script>
            
                                    <script>
                    var vLcontentId = 2392832;
                    var vLadSite = "ctv.bnn";
                    var vLadZone = "Commodities".replace(/ /g,"_").replace(/[^a-zA-Z0-9_]/g, '');
                    var vL = { contentId: vLcontentId, ad: { adsite: vLadSite, adzone: vLadZone }};
                    axisCollection.push(vL); 
                </script>
            
                <script>
            var VidiPlayer_1_1732271_1646420123 = new BMVidiPlayer({
                    container: '.video-container_1_1732271_1646420123', // container name that you append this video player in it.
                    config: 'bnn-jwt/autoplay-on.json' // configuration file path in http://ts-stash.production.ctv.ca/projects/VIDIWEB/repos/vidi-configs/browse
                },
                axisCollection //contentId you want to play
            )

            // Player Ready
            window["VidiPlayer_1_1732271_1646420123"].on('PLAYER_READY', function(obj){
                // Check for persistentPlayer Global
                if(typeof persistentPlayer !== 'undefined'){
                    // Check if persistentPlay is enabled
                    if(persistentPlayer.enabled == "true") {

                        //Set Video Wrapper element
                        var videoWrapper = $('.video-container_1_1732271_1646420123').parents('.video-outer-wrapper');

                        //Set persistent player here for autoplay
                        if(!$(videoWrapper).hasClass('playing') || !$(videoWrapper).hasClass('persistent')){

                            if($('.playing').length ){
                                $('.video-outer-wrapper.playing').removeClass('playing');
                            }

                            if($(videoWrapper).length){
                                if(!$(videoWrapper).hasClass('playing')){
                                    $(videoWrapper).addClass('playing');
                                    $(window).resize();
                                }
                            }
                        }
                    }
                }
            });
               
                    </script>
        
    <div class="video-container_1_1732271_1646420123"></div>
            <div id="persistent-title"><h3>Commodities hit multi-year high</h3></div>
    
                <div class="videoAuthentication">
            <span class="videoLogout" onclick="umSession.signoutClickEvent(event);  Tracking.trackLogout(); return false;">VIDEO SIGN OUT</span>
        </div>
        </div>
    </div>

                    <div class="scroll-container horizontal" ng-cloak>
            <div class="scroll-container-frame" ng-cloak>
                <ul class="video-list">

                        <li ng-repeat="video in playlist" ng-repeat-complete ng-cloak>
                                                                                    <a href="" ng-click="handleClick(video.Id, $index, $event)" data-id="{{ video.Id }}">
                                <div class="media">
                                    <div class="media-overlay" ng-class="{'live': video.Live }">
                                        <div class="up-next" ng-if="video.Id == nextStreamId  && enableContinuousPlay">
                                            <span>Up Next</span>
                                        </div>
                                        <div class="now-showing" ng-if="video.Id == currentStreamId">
                                            <span>Now Showing</span>
                                        </div>
                                    </div>
                                    <img title="{{ video.Name }}"  ng-src="{{video.ImageUrl}}?height=108&amp;width=193">
                                    <div class="video-duration" ng-if="video.Duration">{{ video.Duration | time }}</div>
                                </div>
                                <p class="video-title" video-truncate video-name="{{ video.Name }}"></p>
                            </a>
                        </li>
                </ul>
                <div class="shadow-left"></div>
                <div class="shadow-right"></div>
            </div>

        </div>
    </div>
                
                
                                </div>
    
                                                                <script>
                    var articleText = ".article-text";
                </script>
                                <div class="article-text"><p>This week will go down in wheat-trading history.</p>

<p>Chicago futures for the grain have soared more than 40 per cent -- the most ever -- as Russia’s war in Ukraine upends global grain supplies. That puts prices at a 14-year high, and milling wheat in Paris reached an unprecedented 400 euros (US$438 per ton).</p>

<p>The war is stalling shipments from one of the world’s most vital breadbaskets. Ukraine and Russia together account for a quarter of global trade of the staple, used in everything from bread to couscous and noodles. The conflict has closed major ports in Ukraine, and severed logistics and transport links. Trade with Russia has also been stifled by the complexity of navigating sanctions and soaring insurance and freight costs.</p>

<p>That leaves grain importers flocking elsewhere, sparking “unprecedented” demand for spot supply, according to adviser Agritel in Paris. Corn is also nearing a decade high, and soybean oil reached a fresh record on Thursday.</p>

<p><img alt="Embedded Image" height="675"   src="/polopoly_fs/1.1732708!/fileimage/httpImage/image.png_gen/derivatives/default/c.png" width="1200" /></p>

<p>“When you have two of the biggest wheat exporters fighting, you have a disruption because we don’t know how much they will export,” said said Jack Scoville, vice president of Price Futures Group Inc. in Chicago. “Prices are going to be higher until the situation is resolved.”</p>

<p>Wheat futures jumped by the exchange limit in Chicago on Friday for a fifth straight day, rising 6.6 per cent to US$12.09 a bushel. Some forecasts point to prices moving even higher, and volatility in the options market has run wild.</p>

<p>Hard red winter wheat futures touched the highest since 2008 on Friday. Prices were on course for a gain of more than 30 per cent this week, the biggest jump in records going back to 1970.</p>

<p>The gains are accelerating global food inflation and raising concerns for countries reliant on foreign supply. That includes Egypt, which already had been struggling to maintain bread subsidies used by about 70 million people in the face of a pandemic.</p>

<p>In another sign of the rising pressures, McDonald’s Holdings Co. Japan announced higher prices for burgers and chicken nuggets because of surging costs for ingredients, labor and transport.</p>

<p>The fighting in Ukraine also threatens planting of crops in the coming months. Farmers would usually be gearing up for sowing everything from corn to sunflowers and barley. The military invasion and hurdles securing inputs now pose a huge challenge.</p>

<p>Corn futures also rose by the exchange limit. The grain is up more than 13 per cent this week, and soybeans were also poised for a weekly gain. China is said to have booked multiple cargoes of U.S. corn and soybeans, Bloomberg reported.</p>
</div>

            </div>

        </article>



                
    
        
    
    <script>
        //Set gigya info
        window.gigyaMeta = {
            contentId: '1.1732271',
            title: 'Wheat mounts historic week as attack on Ukraine sparks supply fears',
            description: 'This week will go down in wheat trading history. ',
            image: 'http://www.bnnbloomberg.ca/polopoly_fs/1.1731783!/fileimage/httpImage/image.jpg_gen/derivatives/landscape_620/a-wheat-kernel-stands-in-a-field-on-a-farm-in-kamenka-village-outside-rostov-russia.jpg',
            socialPluginsLoaded: false
        };

        // Call build social plugins (in cases where the gigya API loaded before page finished rendering)
        if(gigyaLoaded){
            buildSocialPlugins();
        }
    </script>


                                  
                  
    
  
    
  
    
    
        
  <section class="widget" id="related">
	  	<header class="rightrail-header">
			<p>Related</p>
			<div class="clear"></div>
		</header>
	    
	    <div class="related-suggested">
		    <ul>
															<li>
																															<div class="left">
										<a             href="/gold-set-for-biggest-weekly-gain-since-2020-as-war-boosts-havens-1.1732289"
    >Gold set for biggest weekly gain since 2020 as war boosts havens</a>	
									</div>
																			<div class="right">
											<a href="/gold-set-for-biggest-weekly-gain-since-2020-as-war-boosts-havens-1.1732289"> 
																									<div class="media-overlay "></div>
												                                                <img src='/polopoly_fs/1.1732542.1646406825!/fileimage/httpImage/image.jpg_gen/derivatives/landscape_140/gold.jpg' width='140' alt='Gold' title='Gold' align='' height='79' />	                    					</a>
										</div>			
																									<div class="clear"></div>
														
						</li>
																				<li>
																															<div class="left">
										<a             href="/commodities-soar-as-anxiety-over-supply-shortages-increases-1.1732299"
    >Commodities soar as anxiety over supply shortages increases</a>	
									</div>
																			<div class="right">
											<a href="/commodities-soar-as-anxiety-over-supply-shortages-increases-1.1732299"> 
																									<div class="media-overlay "></div>
												                                                <img src='/polopoly_fs/1.1732474.1646400337!/fileimage/httpImage/image.jpg_gen/derivatives/landscape_140/commodities.jpg' width='140' alt='commodities' title='commodities' align='' height='79' />	                    					</a>
										</div>			
																									<div class="clear"></div>
														
						</li>
											    </ul>
	  	</div>
  </section>

      
    
    
        
<article id="feed-widget" class="article-feed three-column">
	            <div class="article-content">
        <h3>Pot Shots</h3>
        <div class="clear"></div>
    </div>
    <div class="headline">
        <div class="feed-widget scroll-container horizontal">
            <div class="scroll-container-frame">
                <ul class="">
                    
                                        	
                    	                        
                                                                        
                        <li>
                            <a             href="/marijuana/video/this-u-s-legislation-is-a-game-changer-curaleaf-executive-chairman%7E2241620"
    >
                            
                                                                                                                                                                                                                                                                    <div class="media">
                                                <div class="media-overlay"></div>
                                                <img title="This U.S. legislation is a game changer: Curaleaf executive chairman" alt="This U.S. legislation is a game changer: Curaleaf executive chairman" src="https://images2.9c9media.com/image_asset/2021_7_14_08556c50-1504-409a-b677-a72c746d7ea6_jpg_980x551.jpg?height=135&width=240"/>
                                                                                                    
                        
                        <div class="video-duration">5:22</div>
                                                        </div>
                                                                                                                                            
                                <p>This U.S. legislation is a game changer: Curaleaf executive chairman</p>
                            </a>
                        </li>
                                        	
                    	                        
                                                                        
                        <li>
                            <a             href="/marijuana/video/u-s-democratic-senators-to-unveil-draft-cannabis-reform-bill-on-wednesday-report%7E2240736"
    >
                            
                                                                                                                                                                                                                                                                    <div class="media">
                                                <div class="media-overlay"></div>
                                                <img title="U.S. democratic senators to unveil draft cannabis reform bill on Wednesday: Report " alt="U.S. democratic senators to unveil draft cannabis reform bill on Wednesday: Report " src="https://images2.9c9media.com/image_asset/2021_7_13_b2914f6e-5623-4a08-b64c-07a063da270f_jpg_980x551.jpg?height=135&width=240"/>
                                                                                                     
                        
                        <div class="video-duration">3:09</div>
                                                        </div>
                                                                                                                                            
                                <p>U.S. democratic senators to unveil draft cannabis reform bill on Wednesday: Report </p>
                            </a>
                        </li>
                                        	
                    	                        
                                                                        
                        <li>
                            <a             href="/marijuana/video/sobeys-owner-looks-to-bring-medical-marijuana-to-pharmacies%7E2238169"
    >
                            
                                                                                                                                                                                                                                                                    <div class="media">
                                                <div class="media-overlay"></div>
                                                <img title="Sobeys' owner looks to bring medical marijuana to pharmacies" alt="Sobeys' owner looks to bring medical marijuana to pharmacies" src="https://images2.9c9media.com/image_asset/2021_7_8_6db73a4c-0315-41dd-9caf-6252c4026797_jpg_980x551.jpg?height=135&width=240"/>
                                                                                                    
                        
                        <div class="video-duration">2:59</div>
                                                        </div>
                                                                                                                                            
                                <p>Sobeys' owner looks to bring medical marijuana to pharmacies</p>
                            </a>
                        </li>
                    
                </ul>
                <div class="shadow-left"></div>
                <div class="shadow-right"></div>
            </div>

            <div class="clear"></div>
        </div>    
    </div>
                    </article>
      
  
              </div>
      </section>
    </div>

                        <footer class='hub-footer' bm-ad-complete>
  <div class='site-footer'>
    <div class='site-footer-main'>

            <script>
        !function(f,b,e,v,n,t,s)
        {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
                n.callMethod.apply(n,arguments):n.queue.push(arguments)};
          if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
          n.queue=[];t=b.createElement(e);t.async=!0;
          t.src=v;s=b.getElementsByTagName(e)[0];
          s.parentNode.insertBefore(t,s)}(window, document,'script',
                'https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '260030771280344');
        fbq('init', '417766778714379');
        fbq('track', 'PageView');
      </script>
      <noscript>
        <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=260030771280344&ev=PageView&noscript=1"
      /></noscript>

            <script type="text/javascript">
        _linkedin_partner_id = "2254610";
        window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
        window._linkedin_data_partner_ids.push(_linkedin_partner_id);
      </script>
      <script type="text/javascript">
      (function(){var s = document.getElementsByTagName("script")[0];
        var b = document.createElement("script");
        b.type = "text/javascript";b.async = true;
        b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
        s.parentNode.insertBefore(b, s);})();
      </script>
      <noscript>
        <img height="1" width="1" style="display:none;" alt="" src="https://px.ads.linkedin.com/collect/?pid=2254610&fmt=gif" />
      </noscript>

            <script>
        !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
        },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
                a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
        // Insert Twitter Pixel ID and Standard Event data below
        twq('init','o49jr');
        twq('track','PageView');
      </script>


      
              <ol class='site-footer-nav'>
      
              <li>
          <a href="/subscribe">Subscribe to BNN Bloomberg Newsletters</a>
        </li>
              <li>
          <a href="/talent">BNN Bloomberg Personalities</a>
        </li>
              <li>
          <a href="/live/schedule">Weekly Guest Schedule</a>
        </li>
              <li>
          <a href="/bnn-bloomberg-channel-guide-1.442318">Channel Guide</a>
        </li>
              <li>
          <a href="/contact-us">Contact Us</a>
        </li>
              <li>
          <a href="http://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy#displayStep">Privacy Policy</a>
        </li>
              <li>
          <a href="https://www.bellmedia.ca/sales/political-ads-registry/">Political Ad Registry</a>
        </li>
              <li>
          <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/">Terms & Conditions</a>
        </li>
              <li>
          <a href="/faq">FAQ</a>
        </li>
            </ol>

                    <div class="site-footer-comScore-wrapper"><div class="left">&copy; 2022<a href="http://www.bellmedia.ca/" class="site-footer-bell-logo"> </a>All Rights Reserved</div>
      
            
                  <div class="comScore-text">CTV News Sites</div>

                    </div>
                   </div>
  </div>
  <div id="getsat-widget-7028"></div>
</footer>

  	<script type="text/javascript" src="/js/bellmedia/plugins.min.js?v1638894208"></script>
  
<!--[if gt IE 8]><!-->   	<script type="text/javascript" src="/js/bellmedia/angular.min.js?v1638894208"></script>
   <!--<![endif]-->
<!--[if lt IE 9]>   	<script type="text/javascript" src="/js/bellmedia/angular-ie8.min.js?v1638894208"></script>
   <![endif]-->


  	<script type="text/javascript" src="/js/bellmedia/bnn-bloomberg.min.js?v1638894208"></script>
  

  
        	<script type="text/javascript" src="/js/bellmedia/partials/common/articles.min.js?v1638894208"></script>
    



<script type="text/javascript">
  // Set gigya registration source
  window.__gigyaConf = { regSource : 'beta.bnn.ca' };
  // Load gigya script asyncronously
  (function() {
    var s = document.createElement('script');
    s.type='text/javascript';
    s.async=true;
    s.src = 'https://cdns.gigya.com/js/gigya.js?apiKey=3_XLe6j4XtKn0CRHynAmTCyx8RZxX1brcJGNNjgzFIuFKCAqvkD4HVYHMykJ5z969V';
    document.getElementsByTagName('head')[0].appendChild(s);
  })();

</script>


    <!-- Go to www.addthis.com/dashboard to customize your tools -->
  <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-50ec42877c97615a "></script>
  
<script type="text/javascript" src="https://tru.am/scripts/custom/bellmedia.js"></script>


      <!-- Omniture Start -->


<script type="text/javascript"> _AUTO_TRACK = false; </script>
<script type="text/javascript" src="https://beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  	<script type="text/javascript" src="/js/bellmedia/omnitureTVE.js?v1638894208"></script>
  
<script type="text/javascript">


setupOmnitureTracking(
  "bnngmnews",
  "BNN News",
  "News",
  "bnn",
  "story",
  "www",
  "bnnb",
   false,
   false,
   "bnngmnewsglobalsuite"
  )

</script>
  <script type="text/javascript">
  jQuery(document).ready(
  function(){
        trackPage(false);
  });
  </script>
<!-- Omniture End -->
<script type="text/javascript">
  var autoRefreshEnabled = ('false' == 'true') ? true : false,
      autoRefreshInterval = parseInt('$autoRefreshInterval'), //Assume in mins
      minRefreshInterval = 1000 * 60 * 5, //5 mins
      refreshTimer = null;

  // Convert and set auto refresh interval
  if (!isNaN(autoRefreshInterval)) {
    // Convert refresh interval to milliseconds
    autoRefreshInterval = autoRefreshInterval * 60 * 1000;
    // Make sure refresh interval is above minRefreshInterval
    if (autoRefreshInterval < minRefreshInterval) autoRefreshInterval = minRefreshInterval;
  } else {
    // Otherwise set interval to minRefreshInterval
    autoRefreshInterval = minRefreshInterval;
  }

  // If auto refresh checkbox is enabled
  if (autoRefreshEnabled) {
    // Start timeout function
    window.autoRefreshStart = function(){
        refreshTimer = setTimeout(function(){
          window.location.reload(1); //Force clear cache
        }, autoRefreshInterval);
    }
    // Stop timeout function
    window.autoRefreshStop = function(){
        if (refreshTimer != null){
          clearTimeout(refreshTimer);
          refreshTimer = null;
        }
    }
    // Start timeout function
    window.autoRefreshStart();
  }
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function()
  { (i[r].q=i[r].q||[]).push(arguments)}
  ,i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-19846804-1', 'auto');
  ga('send', 'pageview');
</script>

  <script type="text/javascript">
    (function() {
      /** CONFIGURATION START **/
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.sections = adZone; //using setting from ads
      if(isArticle){
        _sf_async_config.authors = author; //only on Articles
      };
      /** CONFIGURATION END **/
      function loadChartbeat() {
        var e = document.createElement('script');
        var n = document.getElementsByTagName('script')[0];
        e.type = 'text/javascript';
        e.async = true;
        e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
        n.parentNode.insertBefore(e, n);
      }
      loadChartbeat();
    })();
  </script>
    
    <div class='sidr-blocker'></div>
    </div>
  </body>
</html>
