                      <!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie10 lt-ie9 lt-ie8 lt-ie7" ng-app="myApp"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie10 lt-ie9 lt-ie8" ng-app="myApp"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie10 lt-ie9" ng-app="myApp"> <![endif]-->
<!--[if IE 9]>         <html class="no-js lt-ie10" ng-app="myApp"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" ng-app="myApp"> <!--<![endif]-->


    <head ng-controller="bmAd">

  <meta name="google-site-verification" content="zWd3GBob8xHwHzdHykjyZghrk4nEAPISbQKZaSyEpcs" />
  <meta http-equiv="X-UA-Compatible" content="text/html, charset=UTF-8, IE=edge, chrome=1">
  <link rel="schema.DC" href="http://purl.org/dc/elements/1.1/">
        <link rel="shortcut icon" type="image/x-icon" href="/img/bnn/icons/favicon.ico?v2">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon.png?v2">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-57x57.png?v2" sizes="57x57">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-60x60.png?v2" sizes="60x60">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-72x72.png?v2" sizes="72x72">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-76x76.png?v2" sizes="76x76">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-114x114.png?v2" sizes="114x114">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-120x120.png?v2" sizes="120x120">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-144x144.png?v2" sizes="144x144">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-152x152.png?v2" sizes="152x152">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-180x180.png?v2" sizes="180x180">
  
  <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no">

    
  
    
    
  
  
  

  <!-- General OG meta tags -->
    <meta property="og:url" content="https://www.bnnbloomberg.ca/torstar-climbs-after-privatization-deal-with-nordstar-capital-1.1441405"/>
  <meta property="og:site_name" content="BNN"/>

  
  
      
        
            
        
            
              
        
                                        
            
    
        
    
    
                                                                                                                                                                                                                                                                                                
                <!-- General meta tags -->
        <meta property="title" content="Torstar climbs after privatization deal with NordStar Capital - BNN Bloomberg"/>
        <meta property="description" content="The owner of the Toronto Star newspaper, and numerous other local media outlets, announced late Tuesday it would be taken private by NordStar Capital LP, owned by Paul Rivett and Jordan Bitove."/>
        <meta property="keywords" content="Company News, Investing, Bloomberg, Torstar Corp"/>
        <!-- Page specific OG tags -->
        <meta property="og:title" content="Torstar climbs after privatization deal with NordStar Capital - BNN Bloomberg"/>
        <meta property="og:description" content="The owner of the Toronto Star newspaper, and numerous other local media outlets, announced late Tuesday it would be taken private by NordStar Capital LP, owned by Paul Rivett and Jordan Bitove."/>
        <meta property="og:image" content="http://www.bnnbloomberg.ca/polopoly_fs/1.1255556!/fileimage/httpImage/image.jpg_gen/derivatives/landscape_620/torstar.jpg"/>
        <meta property="og:type" content="article"/>
        <meta property="article:published_time" content="2020-05-27T14:05:00-04:00"/>
        <meta property="article:author" content="The Canadian Press"/>
                                                    <meta property="article:section" content="Company News"/>
                                                <meta property="article:tag" content="Investing"/>
                                                <meta property="article:tag" content="Bloomberg"/>
                                                <meta property="article:tag" content="Torstar Corp"/>
                    
    <script>
        window.contentSpecificAd = "";
    </script>

        <!-- End of meta tags -->

        <meta name="robots" content="index, follow" />
      <meta name="robots" content="ACAP allow-index" />
  
                            
                <script>
      var isArticle = true;
    </script>
  
        <title>Torstar climbs after privatization deal with NordStar Capital - BNN Bloomberg</title>

  
                	<link rel="stylesheet" href="/css/bnn-bloomberg/style.css?v1589878219">
      
    

  
  <script>
  //Fix to add in IE generic stylesheet
  if (/*@cc_on!@*/false) {
    var head = document.head,
        link = document.createElement('link');

        link.type = 'text/css';
        link.rel = 'stylesheet';
        link.href = '/css/style-ie.css?v1589878219';

    if (head) {
      head.appendChild(link);
    }
  }
  </script>

  <script>
    var logo = {
      retina: window.devicePixelRatio
    }

    var gigyaLoaded = false;
  </script>

  <!--[if IE]>
  	  	<link rel="stylesheet" href="/css/common/style-ie.css?v1589878219">
    <![endif]-->
  <!--[if IE 9]>
  	  	<link rel="stylesheet" href="/css/common/style-ie9.css?v1589878219">
    <![endif]-->
  <!--[if IE 8]>
  	  	<link rel="stylesheet" href="/css/common/style-ie8.css?v1589878219">
    <![endif]-->
  <!--[if IE 7]>
  	  	<link rel="stylesheet" href="/css/common/style-ie7.css?v1589878219">
    <![endif]-->
  <!--[if IE 6]>
  	  	<link rel="stylesheet" href="/css/common/style-ie7.css?v1589878219">
    <![endif]-->

  <!--[if lt IE 9]>
     	<script type="text/javascript" src="/js/bellmedia/vendor/selectivizr/selectivizr-min.js?v1589878219"></script>
    <![endif]-->

              	<script type="text/javascript" src="/js/bellmedia/vendor/jquery/jquery.min.js?v1589878219"></script>
      
    	<script type="text/javascript" src="/js/bellmedia/vendor/jquery/jquery-ui-1.10.4.custom.min.js?v1589878219"></script>
      	<script type="text/javascript" src="/js/bellmedia/vendor/jquery/jquery.ui.touch-punch.min.js?v1589878219"></script>
  

  

    <script type="text/javascript">

        //setting up default variable in case this value never gets set in production
        var defaultAuthBrand;
        if('' == "bnn"){
            defaultAuthBrand = 'bnn';
        }else{
            defaultAuthBrand = 'bnn';
        }

        window.siteConfig = {
            brand: 'bnn',

            // Video Player Configs
            videoPlayerConfig: {
                axisBaseUrl: 'https://capi.9c9media.com',
                axisDestCode: 'bnn_web',
                playerJSONDefaultPath: 'bnn/autoplay-on.json',
                playerJSONAutoPlayOffPath: 'bnn/autoplay-off.json',
                localStorageEnabled: 'true',
                authEnvironment: 'prod',
                authBrand: defaultAuthBrand,
                isFlashDetectionEnabled: false,
                flashDetectionMessage: ''
            },

            // Ads Config
            adsConfig: {
                adSite: 'ctv.bnn',
                kruxId: 'InSaVlLc',
                bigboxPosition: ''
            },

            // Gigya Config
            gigyaConfig: {
                gigyaApiKey: '3_XLe6j4XtKn0CRHynAmTCyx8RZxX1brcJGNNjgzFIuFKCAqvkD4HVYHMykJ5z969V',
                regSource: 'beta.bnn.ca'
            },

                            //Publishflow Config
                publishflowConfig :{
                    publishFlowURL: 'https://api.chartbeat.com/live/toppages/v3/?apikey=e68e1f48fc3bf3e7da5097e128e5b17b&host=bnnbloomberg.ca&limit=10&section=&sort_by=new&all_platforms=desktop&types=article',
                    publishFlowUID: '65778',
                    publishFlowDomain: 'bnnbloomberg.ca',
                    publishFlowHost: 'bnnbloomberg.ca',
                    publishFlowDefaultVideoPath: 'video'
                },
            
            // Tracking Config
            trackingConfig: {
                trackAccount: 'ctvgmdefault',
                trackAuthUrl: '//cauth.9c9media.com/auth9/axisAuthApi.js',
                trackDestinationCode: 'bnn_web',
                trackGlobalSuites: 'ctvgmtvebnnglobalsuite',
                trackSiteAccount: 'ctvgmtvebnndesktop',
                trackSiteId: 'bnn',
                trackVersion: ''
            }
        };


    </script>

        <script type="text/javascript">
        window.sportSection = '';
                                                                                                                                window.sportSection = 'Company News';
                                                                                                                                                                                                                                                                                                                                                                                                                                    
        //Load Auth9 Api call
        window.axisAuthApi_pageCfg = {
            destinationCode: window.siteConfig.videoPlayerConfig.axisDestCode,
            id: window.siteConfig.brand.toUpperCase()
        };
    </script>


          	<script type="text/javascript" src="https://webapps.9c9media.com/vidi-player/1.5.x/js/player.js"></script>
  
  <!--[if lt IE 9]>
      	<script type="text/javascript" src="/js/bellmedia/vendor/html5shiv/html5shiv.min.js?v1589878219"></script>
    <![endif]-->

        
        <link rel="canonical" href="http://www.bnnbloomberg.ca/toronto-star-parent-to-be-taken-private-by-two-canadian-families-1.1441405" />
  
    
  


    

    <script>
    //Ad zones variables
    var adSite = "ctv.bnn";
    var adZone = "Company News";
    var subPage = "Article";
    var kruxId = "InSaVlLc";
  </script>

    
  
  
    <script>
    //Ad zone variable for deeper nested pages (Game Pages, Team Pages, Player Pages)
    var subPageType = "";
  </script>
      <script>
     (function(){function t(){for(var a=[8],e=1;1>=e;e++)a.push(8+e),a.push(8-e);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function k(a){var e=a=a.replace(":","");try{for(var b=0;100>b&&(a=decodeURIComponent(a),e!=a)&&!a.match(/^http(s)?\:/);b++)e=a}catch(c){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),u=function(){for(var a,b=document.getElementsByTagName("meta"),
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                       c,d=0,f=b.length;d<f;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,u),l=(new Date).getTime(),m=Math.floor(Math.random()*Math.pow(10,12)),d,f;f=t();f.a?d=f.b:d=0;b.zmoatab_cm=d;b.t=l;b.de=m;b.zMoatAB_SNPT=!0;var g;d?g=d:g=1;var n;n=f?f.a?!0:!1:!0;var c=[],p=[k(b.l1),k(b.l2),k(b.l3),k(b.l4)].join(":"),v="https://go0trl9osc3b-a.akamaihd.net/z.gif?e=17&d="+
                encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=BELLMEDIACONTENT1&cm="+g+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",w="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=BELLMEDIACONTENT1&cm="+g+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",x="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=BELLMEDIACONTENT1&cm="+g+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";n&&((new Image).src=v,(new Image).src=w);for(var q in b)c.push(q+"="+encodeURIComponent(b[q]));
            var c=c.join("&"),c=c+"&vc=2",h=document.createElement("script");h.type="text/javascript";h.async=!0;n&&(h.onerror=function(){(new Image).src=x});var r=document.getElementsByTagName("script")[0];r.parentNode.insertBefore(h,r);h.src="https://z.moatads.com/bellmedia966Bwny69/moatcontent.js#"+c}catch(a){try{var y="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(document.referrer)+"&cs="+(new Date).getTime();
            (new Image).src=y}catch(e){}}})();
  </script>
  
            <script type="text/javascript" async="" src="https://z.moatads.com/bellmediaprebidheader755367530455/moatheader.js "></script>
                <!-- Permutive Scripts ::Starts -->
        <script>  !function (n, e, o, r, i) {
            if (!e) {
                e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
                for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                    var f = t[c];
                    e[f] = function (n) {
                        return function () {
                            var o = Array.prototype.slice.call(arguments, 0);
                            e.q.push({functionName: n, arguments: o})
                        }
                    }(f)
                }
            }
        }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
        const idCheck = () => {
            const getCookie = (cname) => {
                const name = cname + "=";
                const decodedCookie = decodeURIComponent(document.cookie);
                const ca = decodedCookie.split(';');
                for (var i = 0; i < ca.length; i++) {
                    var c = ca[i];
                    while (c.charAt(0) == ' ') {
                        c = c.substring(1);
                    }
                    if (c.indexOf(name) == 0) {
                        return c.substring(name.length, c.length);
                    }
                }
                return false;
            };

            const setCookie = (cname, cvalue, exdays) => {
                let date = new Date();
                date.setTime(date.getTime() + (exdays * 24 * 60 * 60 * 1000));
                const expires = "expires=" + date.toUTCString();
                document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
            };

            const storedCookie = getCookie("permutiveID");

            if (storedCookie) {
                permutive.identify(storedCookie);
            }

            setCookie("permutiveID", permutive.context.user_id, 365);
        };

        permutive.ready(idCheck);
        permutive.addon('web', {})
        </script>
        <script async src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
        <!-- Permutive Scripts ::Ends-->
    
  <!-- Google Ad Script -->
      	<script type="text/javascript" src="/js/bellmedia/beacon.min.js?v1589878219"></script>
    <script type="text/javascript">
    var sraEnabled = true;

    var gptadslots = [];
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function () {
      var gads = document.createElement('script');
      gads.async = true; gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();


      </script>

    <script type="text/javascript" src="//js-sec.indexww.com/ht/p/183816-157675210059039.js"></script>

  <script type="text/javascript">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</script>


              	<script type="text/javascript" src="/js/bellmedia/tracking.min.js?v1589878219"></script>
        <script type="text/javascript">
    (function() {
    /** CONFIGURATION START **/
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = window.siteConfig.publishflowConfig.publishFlowUID;
      _sf_async_config.domain = window.siteConfig.publishflowConfig.publishFlowDomain;
      _sf_async_config.flickerControl = false;
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      /** CONFIGURATION END **/
    })();
  </script>
  <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

</head>
        <body>
                                  <div id="fb-root"></div>
            <script>(function(d, s, id) {
              var js, fjs = d.getElementsByTagName(s)[0];
              if (d.getElementById(id)) return;
              js = d.createElement(s); js.id = id;
              js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6';
              fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));</script>
                
    <div class="top-container">
      <div class="main-header">
        <div class='scoreboard-wrapper'>
          
                  
    
  
    
  
  
              </div>
        <div class='site-header-background'>
          <div class="site-header">
            
                  
    
  
    
  
    
    
        

  
  
    <script>
    window.searchSections = [
                  "investing"
                  , "personal finance"
                  , "real estate"
                  , "company news"
                  , "commodities"
                  , "economics"
                  , "politics"
                  , "technology"
                  , "bloomberg news wire "
                  , "opinion"
                  , "etfs"
                  , "executive"
                  , "pursuits"
                  , "international"
                  , "market call"
                  , "market call tonight"
                  , "schedule"
                  , "bnn bloomberg advisor"
                ];
  </script>

      
  
        <script>
      var reutersSearchObj = {
          webApiUrl: "//data.bnn.ca/dispenser/hydra/dapi/static/search?s=%s&temp=fix"
      } 
    </script>
  

                  
      <div class="global-search-element" ng-controller="Search">
          <div class="site-header-search">
      <div class="search-form-item">
        <form class='search-form' action="/search/bnn-search-7.337157" method="get">
                        <input bm-autofill class='search-field' type="text" name="q" value="Enter symbol or company" container="search-autocomplete-container"  callback-fn="searchReuters(term)" detect-width="false" autocomplete="off">
              <input class='search-submit submit' type="submit" value="Search">
              <div class="search-autocomplete-container">
                <div class="message">
                  <p>Are you looking for a stock?</p>
                  <p>Try one of these</p>
                </div>
                <div ng-repeat="result in autoFillResults" class="item">
                  <a href="/stock/{{result.ric}}">
                    <div class="description">{{result.description}}</div>
                    <div class="ric">{{result.ric}}</div>
                  </a>
                </div>
                <div class="more"><a href=''>More Results</a></div>              
              </div>
                  </form>
      </div>
    </div>
          </div>


      
    
    
        


<div class="mobile-header-nav">
	<div class="site-header-mobile">
		<h1 class="site-header-logo"><a title="BNN" href="/" target="_self">BNN</a></h1>
		<ul class="site-nav">
			<li class="menu-mobile-nav-toggle"><a id="left-menu" href="#left-menu"/><div class="icon"></div></a></li>
			<li class="sports-nav-scores"><a id="right-menu" href="#right-menu"/><div class="icon"></div></a></li>
		</ul>
	</div>
</div>

<div class="menu-nav-mobile">
	<ul class="menu-nav-dropdown">
    	            <li class="search-field-mobile no-login">
        		

  
  
    <script>
    window.searchSections = [
                  "investing"
                  , "personal finance"
                  , "real estate"
                  , "company news"
                  , "commodities"
                  , "economics"
                  , "politics"
                  , "technology"
                  , "bloomberg news wire "
                  , "opinion"
                  , "etfs"
                  , "executive"
                  , "pursuits"
                  , "international"
                  , "market call"
                  , "market call tonight"
                  , "schedule"
                  , "bnn bloomberg advisor"
                ];
  </script>

      
  
        <script>
      var reutersSearchObj = {
          webApiUrl: "//data.bnn.ca/dispenser/hydra/dapi/static/search?s=%s&temp=fix"
      } 
    </script>
  

                  
      <div class="global-search-element" ng-controller="Search">
          <div class="site-header-search">
      <div class="search-form-item">
        <form class='search-form' action="/search/bnn-search-7.337157" method="get">
                        <input bm-autofill class='search-field' type="text" name="q" value="Enter symbol or company" container="search-autocomplete-container"  callback-fn="searchReuters(term)" detect-width="false" autocomplete="off">
              <input class='search-submit submit' type="submit" value="Search">
              <div class="search-autocomplete-container">
                <div class="message">
                  <p>Are you looking for a stock?</p>
                  <p>Try one of these</p>
                </div>
                <div ng-repeat="result in autoFillResults" class="item">
                  <a href="/stock/{{result.ric}}">
                    <div class="description">{{result.description}}</div>
                    <div class="ric">{{result.ric}}</div>
                  </a>
                </div>
                <div class="more"><a href=''>More Results</a></div>              
              </div>
                  </form>
      </div>
    </div>
          </div>

            </li> 
                
                		<div class="clear"></div>
	</ul>
	<ul class="menu-nav-dropdown top-nav">
					<li class="menu-top"><a href="/live-tv">Live TV</a></li>
					<li class="menu-top"><a href="/video">Video</a></li>
					<li class="menu-top"><a href="/shows">Shows</a></li>
					<li class="menu-top"><a href="/market-call">Market Call</a></li>
					<li class="menu-top"><a href="/markets">Markets</a></li>
				<div class="clear"></div>
	</ul>
	<ul class="menu-nav-dropdown">
					<li class="menu-sports"><a href="/investing">Investing</a></li>
					<li class="menu-sports"><a href="/personal-finance">Personal Finance</a></li>
					<li class="menu-sports"><a href="/real-estate">Real Estate</a></li>
					<li class="menu-sports"><a href="/company-news">Company News</a></li>
					<li class="menu-sports"><a href="/commodities">Commodities</a></li>
					<li class="menu-sports"><a href="/economics">Economics</a></li>
					<li class="menu-sports"><a href="/politics">Politics</a></li>
					<li class="menu-sports"><a href="/technology">Technology</a></li>
					<li class="menu-sports"><a href="/bloomberg-news-wire">Bloomberg News Wire </a></li>
					<li class="menu-sports"><a href="/opinion">Opinion</a></li>
					<li class="menu-sports"><a href="/etfs">ETFs</a></li>
					<li class="menu-sports"><a href="/executive">Executive</a></li>
					<li class="menu-sports"><a href="/pursuits">Pursuits</a></li>
					<li class="menu-sports"><a href="/international">International</a></li>
					<li class="menu-sports"><a href="/market-call">Market Call</a></li>
					<li class="menu-sports"><a href="/market-call-tonight">Market Call Tonight</a></li>
					<li class="menu-sports"><a href="/schedule">Schedule</a></li>
					<li class="menu-sports"><a href="/bnn-bloomberg-advisor">BNN Bloomberg Advisor</a></li>
							<li class="menu-sports"><a href="/live-tv">Live TV</a></li>
					<li class="menu-sports"><a href="/video">Video</a></li>
					<li class="menu-sports"><a href="/shows">Shows</a></li>
					<li class="menu-sports"><a href="/market-call">Market Call</a></li>
					<li class="menu-sports"><a href="/markets">Markets</a></li>
						<div class="clear"></div>
	</ul>
</div>

<div class="scores-nav-mobile">
    <div class="scoreboard-mobile-header"><h3>Scoreboard</h3></div>
    <ul class="scoreboard-game-list mobile">
		<li class="date-list-wrapper">
			<ul class="date-list"></ul>
		</li>
		<li class="game-list-wrapper"></li>
    </ul>
</div>


<div class="site-header-main">
    <div class="site-header-wrapper">
	<a title="BNN" href="/" target="_self"><h1 class="site-header-logo">BNN</h1></a>
	<ul class="site-nav">
					<li class="sports-nav-toggle sports">
                <a href="#" style="pointer-events:none;"/>
                    <div class="icon"></div>
                    <div class="title">News</div>
				</a>
				<div class="sports-nav">
					<ul class="sports-nav-dropdown">
                                                	                        								<li data-submenu-id="submenu-1">
								<a href="/investing">Investing</a>
								<div id="submenu-1" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/investing">News</a></li>
											                                                                                	                                        												<li><a href="/investing/video">Video</a></li>
											                                                                                	                                        												<li><a href="/bnn-bloomberg-advisor">BNN Bloomberg Advisor</a></li>
											                                                                                	                                        												<li><a href="/etfs">ETFs</a></li>
											                                                                                	                                        												<li><a href="/investing/reits">REITs</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/blackrock-ceo-says-it-s-still-worth-betting-on-global-equities-1.1441814" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>BlackRock CEO says it's still worth betting on global equities</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/investors-pile-into-stocks-that-win-in-a-full-economic-recovery-1.1441878" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Investors pile into stocks that win in a full economic recovery</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/north-american-equity-markets-rally-into-the-close-1.1441638" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>North American equity markets rally into the close</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/rowdy-chicago-trading-pits-face-risky-reopen-extinction-threat-1.1441691" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Rowdy Chicago trading pits face risky reopen, extinction threat</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/bruce-campbell-s-top-picks-may-27-2020-1.1441707" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Bruce Campbell's Top Picks: May 27, 2020</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/bill-ackman-exits-investments-in-berkshire-hathaway-blackstone-1.1441711" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Bill Ackman exits investments in Berkshire Hathaway, Blackstone</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/bitcoin-s-bounce-back-over-us-9-000-masks-a-potential-downtrend-1.1441677" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Bitcoin's bounce back over US$9,000 masks a potential downtrend</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/senior-care-stocks-fall-after-ontario-threatens-takeover-1.1441304" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Senior care stocks fall after Ontario threatens takeover</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/cboe-to-reopen-chicago-trading-floor-on-june-8-at-50-capacity-1.1441350" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Cboe to reopen Chicago trading floor on June 8 at 50% capacity</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/no-longer-seeing-massive-market-opportunities-cppib-s-machin-1.1441278" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>No longer seeing 'massive' market opportunities: CPPIB's Machin</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/john-o-connell-s-top-picks-may-26-2020-1.1441234" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>John O'Connell's Top Picks: May 26, 2020</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/virus-vaccine-maker-s-bubble-bursts-after-stock-crashes-1.1440684" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Virus vaccine maker's bubble bursts after stock crashes</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/andrew-pyle-s-top-picks-may-25-2020-1.1440782" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Andrew Pyle's Top Picks: May 25, 2020</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/gilead-gets-an-upgrade-with-street-mulling-remdesivir-profit-1.1441145" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Gilead gets an upgrade with street mulling remdesivir profit</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/reopening-hopes-meet-geopolitical-anxiety-in-whiplashed-markets-1.1440566" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Reopening hopes meet geopolitical anxiety in whiplashed markets</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/u-s-china-tensions-hammerlock-bond-market-hopeful-on-reopenings-1.1440546" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>U.S.-China tensions hammerlock bond market hopeful on reopenings</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/stock-believers-just-won-t-let-go-of-a-rally-for-the-history-books-1.1440179" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Stock believers just won't let go of a rally for the history books</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/u-s-treasury-s-new-20-year-bond-is-a-hit-outperforming-30-year-1.1440041" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>U.S. Treasury's new 20-year bond is a hit, outperforming 30-year</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-2">
								<a href="/personal-finance">Personal Finance</a>
								<div id="submenu-2" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/personal-finance">News</a></li>
											                                                                                	                                        												<li><a href="/personal-finance/video">Video</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/pattie-lovett-reid-5-ways-to-spend-your-tax-refund-wisely-this-year-1.1441556" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Pattie Lovett-Reid: 5 ways to spend your tax refund wisely this year</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/managing-a-small-business-amid-covid-19-ask-bnn-bloomberg-1.1441160" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Managing a small business amid COVID-19: Ask BNN Bloomberg</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/with-some-seeing-more-income-than-before-does-the-cerb-need-tweaking-1.1433015" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>With some seeing more income than before, does the CERB need tweaking?</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ask-bnn-bloomberg-1.1428767" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Ask BNN Bloomberg</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/temporarily-laid-off-due-to-covid-19-here-s-what-you-need-to-know-1.1409557" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Temporarily laid off due to COVID-19? Here’s what you need to know</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/home-economics-falling-home-prices-credit-concerns-tax-scams-1.1440161" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Home Economics: Falling home prices, credit concerns, tax scams</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/after-covid-19-fitness-fans-reconsider-returning-to-the-gym-1.1441144" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>After COVID-19, fitness fans reconsider returning to the gym</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/payments-for-cerb-top-40-billion-as-feds-open-doors-for-commercial-rent-help-1.1440844" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Payments for CERB top $40 billion as feds open doors for commercial rent help</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/cra-extends-some-trust-and-corporate-filing-deadlines-1.1440847" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>CRA extends some trust and corporate filing deadlines</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/pattie-lovett-reid-the-day-of-reckoning-has-already-come-for-some-canadians-1.1439295" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Pattie Lovett-Reid: The day of reckoning has already come for some Canadians</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/personal-finance/video/pattie-lovett-reid-think-twice-before-you-double-dip-when-it-comes-to-cerb%7E1960975" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Pattie Lovett-Reid: Think twice before you double dip when it comes to CERB</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/home-economics-trudeau-extends-wage-subsidy-again-last-minute-tax-tips-1.1437048" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Home Economics: Trudeau extends wage subsidy again; last-minute tax tips</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/finding-the-right-financial-aid-program-for-your-situation-ask-bnn-bloomberg-1.1436940" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Finding the right financial aid program for your situation: Ask BNN Bloomberg</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/calls-mount-for-automatic-approval-of-veterans-disability-claims-amid-pandemic-1.1437556" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Calls mount for automatic approval of veterans' disability claims amid pandemic</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/feds-pledge-one-time-benefit-top-up-to-seniors-in-covid-19-aid-1.1435105" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Feds pledge one-time benefit top-up to seniors in COVID-19 aid</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/pattie-lovett-reid-red-flags-for-retirees-amid-market-volatility-1.1434973" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Pattie Lovett-Reid: Red flags for retirees amid market volatility</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/pattie-lovett-reid-for-some-isolation-a-bigger-stressor-than-financial-concerns-1.1434445" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Pattie Lovett-Reid: For some, isolation a bigger stressor than financial concerns</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-3">
								<a href="/real-estate">Real Estate</a>
								<div id="submenu-3" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/real-estate">News</a></li>
											                                                                                	                                        												<li><a href="/real-estate/video">Video</a></li>
											                                                                                	                                        												<li><a href="/investing/reits">REITs</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/consumer-confidence-inches-higher-in-canada-except-for-housing-1.1440739" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Consumer confidence inches higher in Canada, except for housing</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/five-business-groups-urge-ford-to-halt-commercial-evictions-amid-covid-19-1.1440787" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Five business groups urge Ford to halt commercial evictions amid COVID-19</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/falling-rents-pose-a-big-risk-for-home-prices-capital-economics-1.1439432" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Falling rents pose 'a big risk' for home prices: Capital Economics</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/sales-of-previously-owned-u-s-homes-decline-by-most-since-2010-1.1439377" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Sales of previously owned U.S. homes decline by most since 2010</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/in-canada-s-oil-capital-a-real-estate-glut-compounds-the-misery-1.1424591" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>In Canada’s oil capital, a real estate glut compounds the misery</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/6-things-to-know-about-trudeau-s-first-time-home-buyer-incentive-1.1309143" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>6 things to know about Trudeau's First-Time Home Buyer Incentive</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/u-s-new-home-sales-unexpectedly-rose-in-april-to-623-000-rate-1.1441150" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>U.S. new-home sales unexpectedly rose in April to 623,000 rate</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/a-remote-mansion-on-vancouver-island-that-s-quarantine-ready-1.1439865" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>A remote mansion on Vancouver Island that's quarantine-ready</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/loaded-with-cash-real-estate-buyers-wait-for-sellers-to-crack-1.1438191" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Loaded with cash, real estate buyers wait for sellers to crack</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/cmhc-sees-home-prices-falling-up-to-18-may-curb-underwriting-1.1438554" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>CMHC sees home prices falling up to 18%, may curb underwriting</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/home-ownership-elusive-for-young-canadians-who-fear-going-broke-1.1211448" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Home ownership elusive for young Canadians who fear going broke</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/tempted-by-low-mortgage-rates-consider-fees-penalties-for-refinancing-first-1.1439414" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Tempted by low mortgage rates? Consider fees, penalties for refinancing first</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/u-s-housing-starts-slumped-by-most-on-record-in-april-1.1438251" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>U.S. housing starts slumped by most on record in April</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/riocan-ceo-guarantees-distribution-amid-covid-19-turmoil-1.1435364" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>RioCan CEO guarantees distribution amid COVID-19 turmoil</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/retail-tenants-hopeful-over-federal-relief-plan-but-landlords-reluctant-1.1437553" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Retail tenants hopeful over federal relief plan, but landlords reluctant</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/for-pandemic-era-homebuyers-virtual-tours-and-patience-can-pay-off-1.1438321" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>For pandemic-era homebuyers, virtual tours and patience can pay off</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/april-home-sales-plunged-to-levels-not-seen-in-almost-40-years-on-covid-19-impacts-1.1436926" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>April home sales plunged to levels not seen in almost 40 years on COVID-19 impacts</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/businessweek/if-landlords-get-wiped-out-wall-street-wins-not-renters-1.1434927" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>If landlords get wiped out, Wall Street wins, not renters</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/reits-say-may-commercial-rent-payments-in-line-with-april-1.1434639" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>REITs say May commercial rent payments in line with April</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/nobody-knows-home-capital-loan-loss-provisions-soar-bracing-for-unexpected-1.1432918" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>'Nobody knows': Home Capital loan-loss-provisions soar, bracing for unexpected</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-4">
								<a href="/company-news">Company News</a>
								<div id="submenu-4" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/company-news">News</a></li>
											                                                                                	                                        												<li><a href="/company-news/video">Video</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/rbc-q2-profit-cut-in-half-as-credit-loss-provisions-reach-2-83b-1.1441554" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>RBC Q2 profit cut in half as credit loss provisions reach $2.83B</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/why-bmo-lost-180-million-during-just-one-day-of-trading-1.1441893" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Why BMO lost $180 million during just one day of trading</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/hertz-spinoff-owned-by-toronto-s-catalyst-files-for-bankruptcy-1.1441845" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Hertz spinoff owned by Toronto's Catalyst files for bankruptcy</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/recipe-unlimited-s-rivett-urges-landlords-to-play-ball-help-tenants-1.1441853" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Recipe Unlimited's Rivett urges landlords to 'play ball,' help tenants</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/new-reality-how-employers-can-prepare-for-the-future-of-work-1.1440075" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>New reality: How employers can prepare for the future of work</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/postmedia-to-lay-off-about-40-employees-after-unions-reject-salary-cuts-1.1441835" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Postmedia to lay off about 40 employees after unions reject salary cuts</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/boeing-starts-job-cuts-with-6-770-layoffs-in-u-s-this-week-1.1441738" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Boeing starts job cuts with 6,770 layoffs in U.S. this week</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/bmo-misses-q2-estimates-amid-prudent-surge-in-loan-provisions-1.1441535" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>BMO misses Q2 estimates amid 'prudent' surge in loan provisions</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/disney-plans-july-11-opening-for-two-of-its-florida-theme-parks-1.1441736" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Disney plans July 11 opening for two of its Florida theme parks</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/goldman-sachs-warns-global-economic-recovery-could-be-bumpy-1.1441722" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Goldman Sachs warns global economic recovery could be bumpy</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ralph-lauren-speeds-up-online-shift-as-store-reopenings-continue-1.1441674" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Ralph Lauren speeds up online shift as store reopenings continue</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ge-leaves-edison-further-in-the-past-by-selling-light-bulb-unit-1.1441663" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>GE leaves Edison further in the past by selling light-bulb unit</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ex-ttc-ceo-byford-to-be-london-transport-commissioner-1.1441614" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Ex-TTC CEO Byford to be London Transport Commissioner</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/lufthansa-board-postpones-decision-on-bailout-over-eu-demands-1.1441639" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Lufthansa board postpones decision on bailout over EU demands</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/of-bikes-and-men-the-marketing-highs-and-lows-of-2019-1.1365658" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Of bikes and men: The marketing highs and lows of 2019</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/torstar-climbs-after-privatization-deal-with-nordstar-capital-1.1441405" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Torstar climbs after privatization deal with NordStar Capital</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/scotia-q2-profit-sinks-39-as-loan-loss-provisions-double-1.1441035" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Scotia Q2 profit sinks 39% as loan loss provisions double </strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/air-canada-seeks-to-raise-more-than-1b-to-boost-cash-position-1.1441585" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Air Canada seeks to raise more than $1B to boost cash position </strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/how-remote-work-and-covid-19-will-impact-city-planning-jennifer-keesmaat-q-a-1.1441273" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>How remote work and COVID-19 will impact city planning: Jennifer Keesmaat Q&A </strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/national-bank-q2-profit-sinks-32-as-loan-loss-provisions-soar-1.1441322" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>National Bank Q2 profit sinks 32% as loan loss provisions soar</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-5">
								<a href="/commodities">Commodities</a>
								<div id="submenu-5" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/commodities">News</a></li>
											                                                                                	                                        												<li><a href="/commodities/video">Show</a></li>
											                                                                                	                                        												<li><a href="/commodities/guests">Guests</a></li>
											                                                                                	                                        												<li><a href="/marijuana">Cannabis News</a></li>
											                                                                                	                                        												<li><a href="/oil">Oil</a></li>
											                                                                                	                                        												<li><a href="/gold">Gold</a></li>
											                                                                                	                                        												<li><a href="/silver">Silver</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/pointing-out-the-obvious-alberta-government-stands-by-energy-minister-s-comments-1.1441240" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>'Pointing out the obvious:' Alberta government stands by energy minister's comments</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/higher-prices-encourage-canadian-producers-to-boost-oil-production-analysts-1.1441313" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Higher prices encourage Canadian producers to boost oil production: Analysts</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/b-c-swamped-with-funding-applications-to-restore-oil-and-gas-wells-minister-1.1441314" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>B.C. swamped with funding applications to restore oil and gas wells: Minister</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/vermilion-ceo-steps-down-with-no-reason-given-1.1440726" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Vermilion CEO steps down with no reason given </strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/trudeau-wants-it-all-on-climate-and-oil-it-s-not-working-out-1.1395913" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Trudeau wants it all on climate and oil. It's not working out.</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/oil-s-sudden-rebound-is-exposing-the-achilles-heel-of-shale-1.1440542" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Oil's sudden rebound is exposing the Achilles heel of shale</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/gold-is-a-no-brainer-in-rosenberg-s-bear-case-portfolio-1.1377062" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Gold is a 'no-brainer' in Rosenberg's bear case portfolio</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/nafta-panel-sides-with-u-s-lumber-decision-b-c-hopes-for-final-win-1.1440270" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>NAFTA panel sides with U.S. lumber decision, B.C. hopes for final win</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/pot-banking-may-endure-senate-stimulus-scrutiny-1.1441090" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Pot banking may endure Senate stimulus scrutiny</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/putin-orders-support-for-russia-s-oil-industry-amid-opec-cuts-1.1440248" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Putin orders support for Russia's oil industry amid OPEC+ cuts</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/plastics-bans-environmental-oversight-sidelined-by-pandemic-1.1440278" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Plastics bans, environmental oversight sidelined by pandemic</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/liberals-covid-19-response-to-agriculture-a-hard-row-to-hoe-for-bibeau-1.1440620" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Liberals' COVID-19 response to agriculture a hard row to hoe for Bibeau</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/notley-says-halting-of-oil-patch-monitoring-to-cost-jobs-kenney-should-step-in-1.1440189" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Notley says halting of oil patch monitoring to cost jobs, Kenney should step in</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/enbridge-s-line-3-hits-fresh-pushback-from-minnesota-government-1.1439668" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Enbridge's Line 3 hits fresh pushback from Minnesota government</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/resource-round-up-rupert-soars-on-finnish-hopes-lithium-slides-1.1440124" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Resource round-up: Rupert soars on Finnish hopes; lithium slides</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/oil-retreats-from-two-month-high-with-doubts-over-china-economy-1.1439671" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Oil retreats from two-month high with doubts over China economy</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/america-s-shale-drillers-extend-their-retreat-for-a-10th-week-1.1440055" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>America's shale drillers extend their retreat for a 10th week</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-6">
								<a href="/economics">Economics</a>
								<div id="submenu-6" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/economics">News</a></li>
											                                                                                	                                        												<li><a href="/economics/video">Video</a></li>
											                                                                                	                                        												<li><a href="/economics/the-takeaway-with-amanda-lang">The Takeaway with Amanda Lang</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/covid-19-aid-programs-will-have-to-end-others-to-be-modified-trudeau-1.1441636" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>COVID-19 aid programs will have to end, others to be modified: Trudeau</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/rosenberg-return-to-normal-could-take-up-to-five-years-1.1440864" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Rosenberg: Return to normal could take up to five years</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/fed-s-bullard-sees-jobless-rate-returning-below-10-by-year-end-1.1441284" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Fed's Bullard sees jobless rate returning below 10% by year-end</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/u-s-consumer-confidence-stabilized-in-may-on-reopening-optimism-1.1441151" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>U.S. consumer confidence stabilized in May on reopening optimism</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/deglobalization-privacy-trade-offs-experts-on-life-after-covid-19-1.1426560" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Deglobalization, privacy trade-offs: Experts on life after COVID-19</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/nothing-off-the-table-to-support-the-economy-morneau-1.1408950" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Nothing 'off the table' to support the economy: Morneau</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/dimon-says-u-s-has-good-chance-for-a-rapid-economic-recovery-1.1441282" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Dimon says U.S. has good chance for a rapid economic recovery</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/significant-stimulus-needed-to-rebuild-economy-poloz-says-1.1440817" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Significant stimulus needed to rebuild economy, Poloz says</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/eu-sets-its-price-for-backing-us-9-8b-lufthansa-rescue-1.1440964" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>EU sets its price for backing US$9.8B Lufthansa rescue</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canadian-economy-fighting-a-five-pronged-war-rosenberg-1.1408217" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canadian economy 'fighting a five-pronged war': Rosenberg</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/inside-mark-carney-s-brexit-adventure-at-the-bank-of-england-1.1395824" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Inside Mark Carney's Brexit adventure at the Bank of England</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/this-country-is-lagging-behind-tellier-warns-on-ottawa-s-approach-to-business-1.1360391" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>'This country is lagging behind': Tellier warns on Ottawa's approach to business</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/trump-likely-to-face-re-election-with-jobless-rate-over-10-aide-says-1.1440573" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Trump likely to face re-election with jobless rate over 10%, aide says</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/fate-of-global-economy-rests-more-than-ever-on-finding-a-vaccine-1.1440300" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Fate of global economy rests more than ever on finding a vaccine</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/we-need-a-name-for-the-greatest-economic-crisis-in-a-century-1.1440184" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>We need a name for the greatest economic crisis in a century</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/cra-extends-some-trust-and-corporate-filing-deadlines-1.1440847" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>CRA extends some trust and corporate filing deadlines</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/employers-worry-about-safety-cash-flow-second-wave-in-covid-19-restart-1.1440613" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Employers worry about safety, cash flow, second wave in COVID-19 restart</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/feds-mull-ways-to-address-covid-19-s-disproportionate-impact-on-women-1.1440302" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Feds mull ways to address COVID-19's disproportionate impact on women</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-7">
								<a href="/politics">Politics</a>
								<div id="submenu-7" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/politics">News</a></li>
											                                                                                	                                        												<li><a href="/politics/video">Video</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/federal-deficit-likely-now-at-260b-due-to-covid-19-pbo-1.1441301" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Federal deficit likely now at $260B due to COVID-19: PBO</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/pointing-out-the-obvious-alberta-government-stands-by-energy-minister-s-comments-1.1441240" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>'Pointing out the obvious:' Alberta government stands by energy minister's comments</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/xi-seeks-victory-over-trump-in-race-for-a-covid-19-vaccine-1.1441094" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Xi seeks victory over Trump in race for a COVID-19 vaccine</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/trudeau-says-carney-will-play-a-role-in-un-development-panel-1.1441239" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Trudeau says Carney will play a role in UN development panel</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/covid-19-prompts-quebec-to-put-off-premiers-meeting-1.1440876" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>COVID-19 prompts Quebec to put off premiers' meeting</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/china-says-u-s-is-pushing-countries-towards-new-cold-war-1.1440529" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>China says U.S. is pushing countries towards 'new Cold War'</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/trump-restricts-entry-from-brazil-as-virus-cases-spike-there-1.1440635" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Trump restricts entry from Brazil as virus cases spike there</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/trump-likely-to-face-re-election-with-jobless-rate-over-10-aide-says-1.1440573" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Trump likely to face re-election with jobless rate over 10%, aide says</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/hong-kong-protests-roar-back-after-china-tightens-grip-1.1440525" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Hong Kong protests roar back after China tightens grip</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/doug-ford-winning-over-voters-during-crisis-with-help-from-cheesecake-1.1440273" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Doug Ford winning over voters during crisis, with help from cheesecake</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/hongkongers-won-t-be-whisked-over-border-china-official-says-1.1440250" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Hongkongers won't be whisked over border, China official says</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/feds-hope-to-endorse-single-contact-tracing-app-trudeau-1.1439970" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Feds hope to endorse single contact tracing app: Trudeau</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/u-s-warns-new-china-law-jeopardizes-hong-kong-s-special-status-1.1440000" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>U.S. warns new China law jeopardizes Hong Kong's special status</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/conservatives-want-parliament-declared-essential-service-regular-sittings-1.1440022" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Conservatives want Parliament declared 'essential service,' regular sittings</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/brexit-trade-talks-sour-with-u-k-slamming-eu-s-unworthy-offer-1.1438324" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Brexit trade talks sour with U.K. slamming EU's 'unworthy' offer</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/trump-says-he-may-reschedule-g7-meeting-for-camp-david-1.1438856" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Trump says he may reschedule G7 meeting for Camp David</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/behind-the-scenes-of-canada-s-covid-19-emergency-response-1.1436357" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Behind the scenes of Canada's COVID-19 emergency response</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/trump-says-he-s-taking-anti-malaria-drug-that-led-to-fda-warning-1.1437976" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Trump says he's taking anti-Malaria drug that led to FDA warning</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/mnuchin-to-exhaust-all-us-500b-in-virus-loan-fund-1.1438326" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Mnuchin to exhaust all US$500B in virus loan fund</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/chinese-consulate-blasts-alberta-premier-kenney-for-covid-19-criticism-1.1437550" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Chinese consulate blasts Alberta Premier Kenney for COVID-19 criticism</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-8">
								<a href="/technology">Technology</a>
								<div id="submenu-8" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/technology">News</a></li>
											                                                                                	                                        												<li><a href="/technology/video">Video</a></li>
											                                                                                	                                        												<li><a href="/the-disruptors">The Disruptors</a></li>
											                                                                                	                                        												<li><a href="/ai">ARTIFICIAL INTELLIGENCE</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/what-it-s-like-launching-a-startup-during-the-covid-19-pandemic-1.1441157" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>What it's like launching a startup during the COVID-19 pandemic</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/with-hbo-max-at-t-has-built-a-streaming-service-that-feels-like-a-walmart-1.1441626" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>With HBO Max, AT&T has built a streaming service that feels like a Walmart</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/twitter-facebook-win-appeal-over-alleged-anti-conservative-bias-1.1441704" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Twitter, Facebook win appeal over alleged anti-conservative bias</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/musk-rocket-costs-must-drop-for-self-sustaining-city-on-mars-1.1440589" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Musk: Rocket costs must drop for 'self-sustaining city on Mars'</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/one-month-later-anchoring-from-home-during-the-covid-19-pandemic-1.1426728" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>One month later: Anchoring from home during the COVID-19 pandemic</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/online-games-could-be-source-of-money-laundering-b-c-public-inquiry-hears-1.1440848" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Online games could be source of money laundering, B.C. public inquiry hears</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/nba-says-it-is-in-talks-with-disney-about-resuming-season-1.1440317" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>NBA says it is in talks with Disney about resuming season</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/businessweek/small-arts-organizations-quickly-adapt-to-survive-1.1441185" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Small arts organizations quickly adapt to survive</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/hollywood-s-new-obsession-is-old-stand-up-comedy-and-foreign-reruns-1.1440557" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Hollywood's new obsession is old stand-up comedy and foreign reruns</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/technology/video/everything-you-need-to-know-about-cryptocurrencies%7E1268076" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Everything you need to know about cryptocurrencies</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/spacex-poised-for-defining-moment-with-first-humans-on-rocket-1.1440275" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>SpaceX poised for defining moment with first humans on rocket</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/amazon-prime-air-will-grow-to-200-planes-rival-ups-study-says-1.1440054" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Amazon Prime Air will grow to 200 planes, rival UPS,  study says</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/huawei-reportedly-asks-samsung-sk-hynix-for-stable-supply-of-memory-chips-1.1440553" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Huawei reportedly asks Samsung, SK Hynix for stable supply of memory chips</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/shopify-is-joining-twitter-in-permanent-work-from-home-shift-1.1439415" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Shopify is joining Twitter in permanent work-from-home shift</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ai" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>BNN Bloomberg Presents: The AI Arms Race</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/twitter-whatsapp-sanctions-loom-in-european-privacy-crackdown-1.1440147" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Twitter, WhatsApp sanctions loom in European privacy crackdown</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/facebook-to-push-remote-hiring-tells-employees-they-can-move-1.1439492" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Facebook to push remote hiring, tells employees they can move</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/nvidia-gives-inline-forecast-helped-by-data-centre-chip-demand-1.1439604" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Nvidia gives inline forecast helped by data centre chip demand</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/hpe-reports-declining-sales-issues-three-year-cost-cutting-plan-1.1439609" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>HPE reports declining sales, issues three-year cost-cutting plan</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/jeff-bezos-s-family-office-bets-on-startup-mapping-human-proteins-1.1439335" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Jeff Bezos's family office bets on startup mapping human proteins</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-9">
								<a href="/bloomberg-news-wire">Bloomberg News Wire </a>
								<div id="submenu-9" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/bloomberg-news-wire">News</a></li>
											                                                                                	                                        												<li><a href="/bloomberg-news-wire/video">Video</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-10">
								<a href="/opinion">Opinion</a>
								<div id="submenu-10" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/opinion">News</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-11">
								<a href="/etfs">ETFs</a>
								<div id="submenu-11" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/etfs">News</a></li>
											                                                                                	                                        												<li><a href="/etfs/video">Video</a></li>
											                                                                                	                                        												<li><a href="">Berman's Call</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/homebuilder-etf-soars-to-pre-crisis-level-on-sales-surprise-1.1441202" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Homebuilder ETF soars to pre-crisis level on sales surprise</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/investing/video/companies-will-outperform-etfs-bmo-s-brian-belski%7E1965677" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Companies will outperform ETFs: BMO’S Brian Belski</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/for-creators-of-giant-oil-etf-troubles-in-market-began-a-decade-ago-1.1438753" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>For creators of giant oil ETF, troubles in market began a decade ago</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/fed-buys-us-305-million-of-etfs-at-start-of-historic-program-1.1436563" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Fed buys US$305 million of ETFs at start of historic program</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/gold-etfs-luring-record-amounts-of-cash-despite-risk-asset-rally-1.1434593" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Gold ETFs luring record amounts of cash despite risk-asset rally</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/etf-universe-shrinks-for-first-time-with-niche-funds-dying-off-1.1433623" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>ETF universe shrinks for first time with niche funds dying off</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/big-tech-etf-is-poised-to-top-us-100b-for-first-time-ever-1.1433092" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Big-Tech ETF is poised to top US$100B for first time ever</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/virus-blame-game-fuels-exodus-from-two-big-etfs-focused-on-china-1.1432270" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Virus blame game fuels exodus from two big ETFs focused on China</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/etf-traders-defy-warren-buffett-s-warning-about-airlines-1.1431798" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>ETF traders defy Warren Buffett’s warning about airlines</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/etfs-beloved-by-mom-and-pop-bleed-record-cash-during-epic-rally-1.1430120" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>ETFs beloved by mom and pop bleed record cash during epic rally</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/oil-etf-s-survival-tactics-embolden-its-swelling-retail-fan-base-1.1430350" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Oil ETF's survival tactics embolden its swelling retail fan base</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/junk-bond-etfs-add-most-since-2015-on-fed-s-fallen-angel-pledge-1.1429511" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Junk-bond ETFs add most since 2015 on Fed's fallen-angel pledge</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/u-s-oil-fund-etf-income-falls-as-oil-prices-crumble-1.1428138" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>U.S. Oil Fund ETF income falls as oil prices crumble</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/leveraged-etfs-betting-against-stocks-lure-us-5-6b-in-april-1.1428211" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Leveraged ETFs betting against stocks lure US$5.6B in April</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/oil-etf-wreaks-havoc-on-crude-market-in-wake-of-sub-zero-prices-1.1427620" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Oil ETF wreaks havoc on crude market in wake of sub-zero prices</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/furious-rebound-in-us-2-billion-energy-etf-invites-skeptics-1.1426642" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Furious rebound in US$2 billion energy ETF invites skeptics</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/health-care-etfs-attract-us-5-4b-in-race-to-beat-virus-1.1425975" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Health-care ETFs attract US$5.4B in race to beat virus</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/troubled-oil-etf-again-shuffles-holdings-amid-market-mayhem-1.1425424" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Troubled oil ETF again shuffles holdings amid market mayhem</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/how-to-lose-90-of-your-money-in-14-years-1.1425265" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>How to lose 90% of your money in 14 years</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/oil-collapse-hits-etfs-with-biggest-fund-running-out-of-shares-1.1424603" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Oil collapse hits ETFs with biggest fund running out of shares</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-12">
								<a href="/executive">Executive</a>
								<div id="submenu-12" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/executive/video">Video</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ceo-pay-in-u-s-tops-us-12-3m-can-it-keep-rising-post-pandemic-1.1441824" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>CEO pay in U.S. tops US$12.3M — can it keep rising post-pandemic?</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/next-12-to-18-months-are-going-to-be-incredibly-challenging-manulife-ceo-1.1441274" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>'Next 12-to-18 months are going to be incredibly challenging': Manulife CEO</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/no-longer-seeing-massive-market-opportunities-cppib-s-machin-1.1441278" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>No longer seeing 'massive' market opportunities: CPPIB's Machin</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/the-dealmaker-how-bob-iger-transformed-disney-1.1395975" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>The dealmaker: How Bob Iger transformed Disney</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/dimon-says-u-s-has-good-chance-for-a-rapid-economic-recovery-1.1441282" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Dimon says U.S. has good chance for a rapid economic recovery</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/fed-s-bullard-sees-jobless-rate-returning-below-10-by-year-end-1.1441284" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Fed's Bullard sees jobless rate returning below 10% by year-end</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/air-canada-ceo-compensation-cut-by-more-than-half-to-5-8m-due-to-covid-19-1.1440880" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Air Canada CEO compensation cut by more than half to $5.8M due to COVID-19</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/roots-removes-interim-from-ceo-meghan-roach-s-title-1.1441112" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Roots removes 'interim' from CEO Meghan Roach's title</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/race-for-cheap-wireless-rates-would-be-really-bad-public-policy-bce-ceo-bibic-1.1369733" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Race for cheap wireless rates would be 'really bad public policy': BCE CEO Bibic</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/vermilion-ceo-steps-down-with-no-reason-given-1.1440726" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Vermilion CEO steps down with no reason given </strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/musk-rocket-costs-must-drop-for-self-sustaining-city-on-mars-1.1440589" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Musk: Rocket costs must drop for 'self-sustaining city on Mars'</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/aston-martin-ceo-andy-palmer-reportedly-stepping-down-1.1440593" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Aston Martin CEO Andy Palmer reportedly stepping down</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ghosn-s-suspected-accomplices-in-flight-arrested-in-boston-1.1438803" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Ghosn's suspected accomplices in flight arrested in Boston</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/former-molson-ceo-daniel-o-neill-dead-at-68-company-says-1.1438981" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Former Molson CEO Daniel O'Neill dead at 68, company says</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/jamie-dimon-says-virus-is-a-wake-up-call-to-address-inequalities-1.1438196" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Jamie Dimon says virus is a wake-up call to address inequalities</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/free-money-gives-reits-leeway-to-protect-distributions-dream-reit-ceo-1.1435780" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>'Free' money gives REITs leeway to protect distributions: Dream REIT CEO</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/juul-adds-former-canadian-health-minister-rona-ambrose-to-its-board-1.1437122" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Juul adds former Canadian health minister Rona Ambrose to its board</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/the-government-needs-to-move-reisman-urges-more-action-to-help-retailers-survive-1.1435819" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>'The government needs to move': Reisman urges more action to help retailers survive </strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/cirque-founder-warns-of-sharks-as-stakeholders-vie-for-control-1.1435828" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Cirque founder warns of 'sharks' as stakeholders vie for control</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        	                                                	                        	                                                	                        	                                                	                        	                                                	                        	                                                	                        	                        
                    													<li data-submenu-id="submenu-13" class="more-sports">
							<a href="#">More...</a>
							<div id="submenu-13" class="sports-nav-popover more-sports-popover">
					            <ul>
																								        																	        																	        																	        																	        																	        																	        																	        																	        																	        																	        																	        																	                    <li><a href="/pursuits">Pursuits</a></li>
															        																	                    <li><a href="/international">International</a></li>
															        																	                    <li><a href="/market-call">Market Call</a></li>
															        																	                    <li><a href="/market-call-tonight">Market Call Tonight</a></li>
															        																	                    <li><a href="/schedule">Schedule</a></li>
															        																	                    <li><a href="/bnn-bloomberg-advisor">BNN Bloomberg Advisor</a></li>
															        							            </ul>

					            					            				            </div>
						</li>
						
					</ul>
					<div class="nav-footer sports"></div>
				</div>
			</li>
				
        			<li class="hidden">
				<a href="/live-tv">Live TV</a>
			</li>
					<li class="hidden">
				<a href="/video">Video</a>
			</li>
					<li class="hidden">
				<a href="/shows">Shows</a>
			</li>
					<li class="hidden">
				<a href="/market-call">Market Call</a>
			</li>
					<li class="hidden">
				<a href="/markets">Markets</a>
			</li>
		
		<li class="more-nav">
			<p>More</p>
            <ul>
									<li class="hidden">
						<a href="/live-tv">Live TV</a>
					</li>
									<li class="hidden">
						<a href="/video">Video</a>
					</li>
									<li class="hidden">
						<a href="/shows">Shows</a>
					</li>
									<li class="hidden">
						<a href="/market-call">Market Call</a>
					</li>
									<li class="hidden">
						<a href="/markets">Markets</a>
					</li>
								<li class="nav-footer"></li>
            </ul>

		</li>
	</ul>
    </div>
</div>
      
  
                </div>
        </div>
      </div>
    </div>
    <div class="middle-container">
      <div class="featured-content">
        
                  
    
  
    
  
    
    
            <div class="topics-bar-container">
        <div id="topics-bar">
            <div class="topics-bar-inner">
                <ul>
                                    <li><a href="https://www.bnnbloomberg.ca/covid-19">COVID-19</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/marijuana">Cannabis News</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/politics">Politics</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/real-estate">Real Estate</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/bnn-bloomberg-advisor">Advisor</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/technology">Technology</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/investing">Investing</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/personal-finance">Personal Finance</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/opinion">Opinion</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/subscribe">Newsletters</a></li>
                                </ul>
                <div class="shadow-left"></div>
                <div class="shadow-right"></div>
            </div>
        </div>
    </div>

      
  
            </div>
    </div>
    <div id="content-container">
            
                  
    
  
    
  
    
    
        <div class="breaking-news">
	<div class="breaking-news-inner">
		<ul class="breaking-news-list">
        		</ul>
		<div class="breaking-news-buttons">
			<div class="breaking-news-prev"></div>
			<div class="breaking-news-counter"></div>
			<div class="breaking-news-next"></div>
		</div>
	</div>
</div>
      
  
            
                  
    
  
    
  
  
            
                  
    
  
    
  
    
    
        
	<div id="bm-HeaderAd">
		<div id="leaderboard-ad" bm-ad-instance ad-type="ad1" allow-mobile="false"></div>
	</div>

      
  
            
      <div class='content-wrapper'>      
      <div class='section-header '>
        
                  
    
  
    
  
    
    
        
<div class="site-header-main">
    <ul class="site-nav ">
        <a href="/company-news"><h3>Company News</h3></a>
        <span class="icon-red-arrow-large"></span>
        
		                    <li class="hidden  ">
				<a href="/company-news">News</a>
            </li>
		            <li class="hidden  last-section-nav">
				<a href="/company-news/video">Video</a>
            </li>
		
				<li class="more-nav-mobile">
            <ul>
				
									<li class="active">
						<a href="$section.Href">Article</a>
						<div class="more-image"></div>
					</li>
					
											<li>
    						<a href="/company-news">News</a>
    					</li>
    										<li>
    						<a href="/company-news/video">Video</a>
    					</li>
    				
								
            </ul>
		</li>

				<li class="more-nav">
			<p>More</p>
            <ul>
				                    <li class="">
        				<a href="/company-news">News</a>
                    </li>
        		                    <li class="">
        				<a href="/company-news/video">Video</a>
                    </li>
        		            </ul>
		</li>

	</ul>
 	</div>
      
  
            </div>
      <section class='content '>
        <div class='wide'>
                            </div>
        <div class='content-right '>
            		    
                  
    
  
    
  
    
    
        
<script>
    var persistentAd = {
        enabled: "false"
    }
</script>

<div class="fluid-ad-outer-wrapper">
    <div class="fluid-ad-wrapper stuck" ng-controller="PersistentPlayer">
        <div id="fluid-ad"
             bm-ad-instance
             ad-type="ad13"
             allow-mobile="true"
             model-type="bellmedia.tsn.Article"
             feed-list-position="3"
             child-list-position="1"
             content-list-position="3"
        >
        </div>
    </div>
</div>

      
    
    
        










        <script>
    var onePlayerWebObj = { type: 'oneplayerweb', language: 'en', metadataInfo: true, share: true, embed: false, overlayHeaderVisible: false, overlayFooterVisible: false};

    var siteSections = [];
		        siteSections.push("investing");
		        siteSections.push("personal finance");
		        siteSections.push("real estate");
		        siteSections.push("company news");
		        siteSections.push("commodities");
		        siteSections.push("economics");
		        siteSections.push("politics");
		        siteSections.push("technology");
		        siteSections.push("bloomberg news wire ");
		        siteSections.push("opinion");
		        siteSections.push("etfs");
		        siteSections.push("executive");
		        siteSections.push("pursuits");
		        siteSections.push("international");
		        siteSections.push("market call");
		        siteSections.push("market call tonight");
		        siteSections.push("schedule");
		        siteSections.push("bnn bloomberg advisor");
		
    var axisCollectionObj_7_339835_1525068379 = {
        contentType: 'collection',
        playerConfig: 'bnn/autoplay-off.json',
        collectionId: 273,
        layout: 'rail',
        pageSize: '10',
        dateFilterEnabled: false,
        videoLimit: '100',
        videoLength: '3',
        relatedEnabled: false,
        siteSections: siteSections,
        elementId: "axis_player_7_339835_1525068379",
        adSite: "ctv.bnn",
        autoPlay: 'bnn/autoplay-on.json'
    };

		        $(function() {
            // Hide Authentication
            $('.videoAuthentication', '[data-obj-id="axisCollectionObj_7_339835_1525068379"]').hide();
        });
		
</script>

    <script>
        var persistentPlayer = {
            enabled: "true"
        }
    </script>



<section class="axis-collection-container rail"  data-obj-id="axisCollectionObj_7_339835_1525068379" ng-controller="AxisCollection" ng-init="init()" >

                        <header class="rightrail-header">
                <p>Latest Videos</p>
                <div class="clear"></div>
            </header>
        
			
                        <div class="preloader" ng-hide="dataLoaded"></div>
        
	        <div class="media-container" ng-class="{enableAutoPlay: false == false}">

            <div class="media-content">
			                
                <div class="video-player-wrapper" ng-if="currentStream.Id">

				                                           
                                                <div class="axis_player_7_339835_1525068379" data-axis-id="currentStream.Id"></div>

                        <div id="persistent-title"><h3></h3></div>
                        

					
                </div>
                
                
			                <div  class="headline" ng-if="currentStream" ng-cloak>
                    <h2 >{{ currentStream.Name }}</h2>

					
					                        <add-playlist vid="{{currentStream.Id}}" video="{{currentStream}}"></add-playlist>
					
									                </div>

            </div>
        </div>

    <div ng-cloak ng-hide="!dataLoaded || (axisCollection.length == 0)" class="wrapper">
	        <div class="playlist-container">
            <h2 >
				                    Related Video
				            </h2>
            <div class="playlist-wrapper">
                <ul class="playlist">
                    <li class="playlist-item" ng-repeat="video in axisCollection" ng-class="{'last':$last,'first':$first}" ng-repeat-complete>
                        <a href="" ng-click="handleClick(video.Id, video.Name, $event)" data-id="{{ video.Id }}" data-name="{{ video.Name }}">
                            <div class="media">
                                <div class="media-overlay" ng-class="{'live': video.Type == 'stream'}">
                                    <div class="overlay-text up-next" ng-if="video.Id == nextStreamId">
                                        <span>Up Next</span>
                                    </div>
                                    <div class="overlay-text now-showing" ng-if="video.Id == currentStreamId">
                                        <span>Now Showing</span>
                                    </div>
                                    <div class="overlay-text" ng-if="video.Id != currentStreamId && video.Id != nextStreamId">
                                        <span></span>
                                    </div>
                                </div>
                                <img ng-if="$index > 4" ng-src="/img/elements/preloaders/preloader_black_video.gif" data-image="{{ video.Images[0].Url }}?width=140&height=79" alt="{{ video.Name }}" />
                                <img ng-if="$index <= 4" ng-src="{{ video.Images[0].Url }}?width=140&height=79" data-image="{{ video.Images[0].Url }}?width=140&height=79" alt="{{ video.Name }}" />
                                                            </div>
                            <div class="video-content"><p >{{ video.Name }}</p>
                            </div>
                        </a>
                        <div class="border"></div>
                    </li>
                </ul>
                <div class="playlist-arrow top-arrow"></div>
                <div class="playlist-arrow bottom-arrow"></div>
            </div>

					                <div class="playback-switch " >
                    Continuous Play:
                    <form class="switch">
                        <input type="radio" name="playback" value="true" checked>ON
                        <input type="radio" name="playback" value="false">OFF
                    </form>
                </div>
			        </div>
    </div>

    <div class="no-data-found">
		            <p>The information you requested is not available at this time, please check back again soon.</p>
		    </div>

			        <a href="      /video  " class="view-all"  title="">More Video</a>
    	
</section>

	

      
    
    
        
<script>
	var pfMostPopularObj_7_660343_1553529831  = {
		view: "rail",
		webApiUrl: "https://api.chartbeat.com/live/toppages/v3/?apikey=e68e1f48fc3bf3e7da5097e128e5b17b&host=bnnbloomberg.ca&limit=50",
		contentType: "article",
		itemsToDisplay: 5,
		queryParams: {
			hours: 1,
			max: 10,
			domain: "bnnbloomberg.ca"
		}
	};
</script>
<section data-obj-id="pfMostPopularObj_7_660343_1553529831" class="pf-most-popular widget" ng-controller="PFMostPopular">
	<header class="rightrail-header">
        <p>Most Popular Content</p>
        <div class="clear"></div>
    </header>
 	<div class="preloader" ng-hide="dataLoaded"></div>
 	<div class="pf-most-popular-wrapper">
 		<ul ng-cloak ng-hide="!dataLoaded || (items.length == 0)" class="pf-most-popular-list">
 			<li ng-repeat="item in items | limitTo : 10" class="pf-most-popular-item">
 				<a href="{{item.path | formatLink}}" ng-class="{video: item.video, video: 'article' == 'video'}">{{item.title | formatTitle}}</a>
 			</li>
 		</ul>
		<div class="playlist-arrow top-arrow"></div>
		<div class="playlist-arrow bottom-arrow"></div>
 		<div class="shadow-top"></div> 
 		<div class="shadow-bottom"></div> 
 	</div> 

</section>
      
    
    
        

                        <div id="Adoop" bm-ad-instance ad-type="oopad" allow-mobile="true"></div>
        


      
    
    
        
            <div id="adSlimCut" bm-ad-instance ad-type="scad" allow-mobile="true"></div>
    

      
  
        		      			      				    
                  
    
  
    
  
    
    
            


      
  
        			    		          </div>
        <div class='content-main'>
                                          
        
                                        
            
    
        
    
    
                        
                        
                    <script>
        var persistentPlayer = {
            enabled: "true"
        }
    </script>

                

                                        <article class="standard-article standard-video-article">
            
            <div class="article">

                                <header>
                                            		                                                                        
                    <div class="tags">
            <ul>
                                                                                                                                                                                                                            <li class="highlighted">            <h4><a href="      /company-news  ">Company News</a></h4>
    </li>
                            
                                                                                                                                                                                                                                                                                                                                    <li class="unhighlighted">            <h4><a href="      /investing  ">Investing</a></h4>
    </li>
                                                            
                                                                                                                                                                                                                                                                                                                                    <li class="unhighlighted">            <h4><a href="      /bloomberg-news-wire  ">News Wire</a></h4>
    </li>
                                                            
                                                                                                                                            
                                                
                                            </ul>
        </div>
        	    <div class="date ">
	        <p>        
                        2h ago
            <p>
	    </div>
                        
                    <div class="headline" >
                                                    <h1>Torstar climbs after privatization deal with NordStar Capital</h1>
                                                                                    </div>
                                                            <div class="article-info  creditWrap">

                                                                            <div class="sources"><p><span class="source">The Canadian Press</span></p></div>
                            <script>
                                var author='The Canadian Press';
                            </script>
                        
                                                
                                                <ul class="social-right">
                                                                                    <li>
                                <div id="shareBarDiv"></div>
                            </li>
                                                                                </ul>
                    </div>
                    <div class="clear"></div>
                </header>

                                                <div class="article-media enableAutoPlay">
                                                                    
        <script>
            //build playlist object
            var videoPlaylistObj = {
                enableContinuousPlay: true,
                playlist: [],
                disableAutoPlay: false,
                elementId: "1_1441405_1590607557"
            }
            //loop through video list and add videos to videoObj
                                                                                var videoObj = { Id: 1966241, Name: "NordStar says no expectations of layoffs following Torstar acquisition ", ImageUrl: 'https://images2.9c9media.com/image_asset/2020_5_27_72ee60da-b2ce-4478-97c0-ff7886f4f22c_jpg_980x551.jpg', Duration: 762.428, Live: eval(false) }
                    videoPlaylistObj.playlist.push(videoObj);
                                                                                                var videoObj = { Id: 1966113, Name: "Toronto Star parent to be taken private by two Canadian families", ImageUrl: 'https://images2.9c9media.com/image_asset/2020_5_27_c074af66-7636-4456-8771-62bfc0fe1c2b_jpg_980x551.jpg', Duration: 123.924, Live: eval(false) }
                    videoPlaylistObj.playlist.push(videoObj);
                                    </script>

        

<div class="video-outer-wrapper  mutiVideo "  ng-controller="VideoPlayerPlaylist" ng-init="init()"  >
    <div class="video-wrapper stuck" ng-controller="PersistentPlayer">
        <div class="video-container">
                
                        <script>
            var axisCollection = []; //Define empty array.
        </script>

                                    <script>
                    var vLcontentId = 1966241;
                    var vLadSite = "ctv.bnn";
                    var vLadZone = "Company News".replace(/ /g,"_").replace(/[^a-zA-Z0-9_]/g, '');
                    var vL = { contentId: vLcontentId, ad: { adsite: vLadSite, adzone: vLadZone }};
                    axisCollection.push(vL); 
                </script>
            
                                    <script>
                    var vLcontentId = 1966113;
                    var vLadSite = "ctv.bnn";
                    var vLadZone = "Company News".replace(/ /g,"_").replace(/[^a-zA-Z0-9_]/g, '');
                    var vL = { contentId: vLcontentId, ad: { adsite: vLadSite, adzone: vLadZone }};
                    axisCollection.push(vL); 
                </script>
            
                <script>
            var VidiPlayer_1_1441405_1590607557 = new BMVidiPlayer({
                    container: '.video-container_1_1441405_1590607557', // container name that you append this video player in it.
                    config: 'bnn/autoplay-on.json' // configuration file path in http://ts-stash.production.ctv.ca/projects/VIDIWEB/repos/vidi-configs/browse
                },
                axisCollection //contentId you want to play
            )

            // Player Ready
            window["VidiPlayer_1_1441405_1590607557"].on('PLAYER_READY', function(obj){
                // Check for persistentPlayer Global
                if(typeof persistentPlayer !== 'undefined'){
                    // Check if persistentPlay is enabled
                    if(persistentPlayer.enabled == "true") {

                        //Set Video Wrapper element
                        var videoWrapper = $('.video-container_1_1441405_1590607557').parents('.video-outer-wrapper');

                        //Set persistent player here for autoplay
                        if(!$(videoWrapper).hasClass('playing') || !$(videoWrapper).hasClass('persistent')){

                            if($('.playing').length ){
                                $('.video-outer-wrapper.playing').removeClass('playing');
                            }

                            if($(videoWrapper).length){
                                if(!$(videoWrapper).hasClass('playing')){
                                    $(videoWrapper).addClass('playing');
                                    $(window).resize();
                                }
                            }
                        }
                    }
                }
            });
               
                    </script>
        
    <div class="video-container_1_1441405_1590607557"></div>
            <div id="persistent-title"><h3>NordStar says no expectations of layoffs following Torstar acquisition </h3></div>
    
                <div class="videoAuthentication">
        <span class="videoLogout" onclick="BmAuth.handleSignOut(); Tracking.trackLogout(); return false;">VIDEO SIGN OUT</span>
    </div>
        </div>
    </div>

                    <div class="scroll-container horizontal" ng-cloak>
            <div class="scroll-container-frame" ng-cloak>
                <ul class="video-list">

                        <li ng-repeat="video in playlist" ng-repeat-complete ng-cloak>
                                                                                    <a href="" ng-click="handleClick(video.Id, $index, $event)" data-id="{{ video.Id }}">
                                <div class="media">
                                    <div class="media-overlay" ng-class="{'live': video.Live }">
                                        <div class="up-next" ng-if="video.Id == nextStreamId  && enableContinuousPlay">
                                            <span>Up Next</span>
                                        </div>
                                        <div class="now-showing" ng-if="video.Id == currentStreamId">
                                            <span>Now Showing</span>
                                        </div>
                                    </div>
                                    <img title="{{ video.Name }}"  ng-src="{{video.ImageUrl}}?height=108&amp;width=193">
                                    <div class="video-duration" ng-if="video.Duration">{{ video.Duration | time }}</div>
                                </div>
                                <p class="video-title" video-truncate video-name="{{ video.Name }}"></p>
                            </a>
                        </li>
                </ul>
                <div class="shadow-left"></div>
                <div class="shadow-right"></div>
            </div>

        </div>
    </div>
                
                
                                </div>
    
                                                                <script>
                    var articleText = ".article-text";
                </script>
                                <div class="article-text"><p>TORONTO —&nbsp;Shares of Torstar Corp. jumped more than 50 per cent in early trading after the media giant struck a $52-million deal to be bought by a firm operated by two Canadian businessmen.</p>

<p>The owner of the Toronto Star newspaper, and numerous other local media outlets, announced late Tuesday it would be taken private by NordStar Capital LP, owned by Paul Rivett and Jordan Bitove.</p>

<p>“The big reason to go private is, as we all know, traditional media is struggling and Torstar is no different,” Rivett, non-executive chairman at NordStar, said in a television interview with BNN Bloomberg on Wednesday.</p>

<p>“Our hope is by taking them private, [we’re] allowing them to focus on just that [digital] transformation and provide them with patient capital so they can get this done over the long-term.”</p>

<p>Rivett said Torstar employees should not be fearful about losing their jobs, with the caveat that NordStar’s role will ultimately be to serve the management team.</p>

<p>“There’s no intention to have any layoffs. But that said, Jordan [Bitove] and I are not going to be operators … it is the management team we’re supporting,” he said.</p>

<p>Torstar’s shares were 20 cents higher at 60 cents per share on the Toronto Stock Exchange as of 1:50 p.m. ET Wednesday.</p>

<p>Aside from its flagship Star paper, Torstar owns the Hamilton Spectator, Waterloo Region Record, St. Catharines Standard, three other dailies and dozens of weeklies.</p>

<p>The NordStar offer is 63 cents per share for all of Torstar's outstanding class A shares and class B non-voting shares.</p>

<p>“They’ve been losing money quarter after quarter and finding it difficult to pull that wheel out of the ditch,” Rivett said.</p>

<p>“My partner and I […] are going to put our shoulder behind the wheel and get them out of the ditch.”</p>

<p>Torstar holds an investment in The Canadian Press as part of a joint agreement with subsidiaries of the Globe and Mail and Montreal's La Presse.</p>

<p><em>--With files from BNN Bloomberg</em></p>
</div>

            </div>

        </article>



                
    
        
    
    <script>
        //Set gigya info
        window.gigyaMeta = {
            contentId: '1.1441405',
            title: 'Torstar climbs after privatization deal with NordStar Capital',
            description: 'The owner of the Toronto Star newspaper, and numerous other local media outlets, announced late Tuesday it would be taken private by NordStar Capital LP, owned by Paul Rivett and Jordan Bitove.',
            image: 'http://www.bnnbloomberg.ca/polopoly_fs/1.1255556!/fileimage/httpImage/image.jpg_gen/derivatives/landscape_620/torstar.jpg',
            socialPluginsLoaded: false
        };

        // Call build social plugins (in cases where the gigya API loaded before page finished rendering)
        if(gigyaLoaded){
            buildSocialPlugins();
        }
    </script>


                                  
                  
    
  
    
  
    
    
        
  <section class="widget" id="related">
	  	<header class="rightrail-header">
			<p>Related</p>
			<div class="clear"></div>
		</header>
	    
	    <div class="related-suggested">
		    <ul>
															<li>
																															<div class="left">
										<a             href="/torstar-reports-23-5m-loss-as-q1-revenue-falls-in-wake-of-covid-19-1.1432160"
    >Torstar reports $23.5M loss as Q1 revenue falls in wake of COVID-19</a>	
									</div>
																			<div class="right">
											<a href="/torstar-reports-23-5m-loss-as-q1-revenue-falls-in-wake-of-covid-19-1.1432160"> 
												                                                <img title='TorStar Vaughan printing plant , Chris Young/THE CANADIAN PRESS ' height='79' alt='TorStar Vaughan printing plant ' width='140' align='' src='/polopoly_fs/1.598294.1478093779!/fileimage/httpImage/image.jpg_gen/derivatives/landscape_140/torstar-vaughan-printing-plant.jpg' />	                    					</a>
										</div>			
																									<div class="clear"></div>
														
						</li>
											    </ul>
	  	</div>
  </section>

      
    
    
        
<article id="feed-widget" class="article-feed three-column">
	            <div class="article-content">
        <h3>Top Picks</h3>
        <div class="clear"></div>
    </div>
    <div class="headline">
        <div class="feed-widget scroll-container horizontal">
            <div class="scroll-container-frame">
                <ul class="">
                    
                                        	
                    	                        
                                                                        
                        <li>
                            <a             href="/bruce-campbell-s-top-picks-may-27-2020-1.1441707"
    >
                            
                                                                                                                                                                                <div class="media">
                                            
                                                             <div class="media-overlay"></div>
        
                                            <img title='${entry.name}' height='135' alt='Bruce Campbell' width='240' align='' src='/polopoly_fs/1.1441866.1590608002!/fileimage/httpImage/image.PNG_gen/derivatives/landscape_240/bruce-campbell.PNG' />                                                                                                                                                                                                                             
                        
                        <div class="video-duration">46:06</div>
                                                                                                                                                </div>
                                                                                                    
                                <p>Bruce Campbell's Top Picks: May 27, 2020</p>
                            </a>
                        </li>
                                        	
                    	                        
                                                                        
                        <li>
                            <a             href="/john-o-connell-s-top-picks-may-26-2020-1.1441234"
    >
                            
                                                                                                                                                                                <div class="media">
                                            
                                                             <div class="media-overlay"></div>
        
                                            <img title='${entry.name}' height='135' alt='John O&#39;Connell' width='240' align='' src='/polopoly_fs/1.1441261.1590516055!/fileimage/httpImage/image.PNG_gen/derivatives/landscape_240/john-o-connell.PNG' />                                                                                                                                                                                                                             
                        
                        <div class="video-duration">46:09</div>
                                                                                                                                                </div>
                                                                                                    
                                <p>John O'Connell's Top Picks: May 26, 2020</p>
                            </a>
                        </li>
                                        	
                    	                        
                                                                        
                        <li>
                            <a             href="/andrew-pyle-s-top-picks-may-25-2020-1.1440782"
    >
                            
                                                                                                                                                                                <div class="media">
                                            
                                                             <div class="media-overlay"></div>
        
                                            <img title='${entry.name}' height='135' alt='Andrew Pyle' width='240' align='' src='/polopoly_fs/1.1440842.1590432156!/fileimage/httpImage/image.PNG_gen/derivatives/landscape_240/andrew-pyle.PNG' />                                                                                                                                                                                                                             
                        
                        <div class="video-duration">46:07</div>
                                                                                                                                                </div>
                                                                                                    
                                <p>Andrew Pyle's Top Picks: May 25, 2020</p>
                            </a>
                        </li>
                    
                </ul>
                <div class="shadow-left"></div>
                <div class="shadow-right"></div>
            </div>

            <div class="clear"></div>
        </div>    
    </div>
                    </article>
      
  
              </div>
      </section>
    </div>

                        <footer class='hub-footer' bm-ad-complete>
  <div class='site-footer'>
    <div class='site-footer-main'>
      
              <ol class='site-footer-nav'>
      
              <li>
          <a href="/subscribe">Subscribe to BNN Bloomberg Newsletters</a>
        </li>
              <li>
          <a href="/talent">BNN Bloomberg Personalities</a>
        </li>
              <li>
          <a href="/live-tv/schedule">Weekly Schedule</a>
        </li>
              <li>
          <a href="/bnn-bloomberg-channel-guide-1.442318">Channel Guide</a>
        </li>
              <li>
          <a href="/contact-us">Contact Us</a>
        </li>
              <li>
          <a href="http://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy#displayStep">Privacy Policy</a>
        </li>
              <li>
          <a href="https://www.bellmedia.ca/sales/political-ads-registry/">Political Ad Registry</a>
        </li>
              <li>
          <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/">Terms & Conditions</a>
        </li>
              <li>
          <a href="/faq">FAQ</a>
        </li>
            </ol>

                    <div class="site-footer-comScore-wrapper"><div class="left">&copy; 2020<a href="http://www.bellmedia.ca/" class="site-footer-bell-logo"> </a>All Rights Reserved</div>
      
            
                  <div class="comScore-text">CTV News Sites</div>

                    </div>
                   </div>
  </div>
  <div id="getsat-widget-7028"></div>
</footer>

  	<script type="text/javascript" src="/js/bellmedia/plugins.min.js?v1589878219"></script>
  
<!--[if gt IE 8]><!-->   	<script type="text/javascript" src="/js/bellmedia/angular.min.js?v1589878219"></script>
   <!--<![endif]-->
<!--[if lt IE 9]>   	<script type="text/javascript" src="/js/bellmedia/angular-ie8.min.js?v1589878219"></script>
   <![endif]-->







<script type="text/javascript" src='//auth.9c9media.ca/auth/main.js'></script>
<script type="text/javascript">
  $(function(){
      initAuth();
  });
  function initAuth () {
              var brand = window.siteConfig.videoPlayerConfig.authBrand;
              var platform = 'web';
              var environment = window.siteConfig.videoPlayerConfig.authEnvironment;

          BmAuth.init(brand, platform, environment)
          .then( function() {})
          .catch( function(errorPackage) { console.log('[BmAuth] init failed', errorPackage); });
  };
</script>

  	<script type="text/javascript" src="/js/bellmedia/bnn-bloomberg.min.js?v1589878219"></script>
  

  
        	<script type="text/javascript" src="/js/bellmedia/partials/common/articles.min.js?v1589878219"></script>
    



<script type="text/javascript">
  // Set gigya registration source
  window.__gigyaConf = { regSource : 'beta.bnn.ca' };
  // Load gigya script asyncronously
  (function() {
    var s = document.createElement('script');
    s.type='text/javascript';
    s.async=true;
    s.src = 'https://cdns.gigya.com/js/gigya.js?apiKey=3_XLe6j4XtKn0CRHynAmTCyx8RZxX1brcJGNNjgzFIuFKCAqvkD4HVYHMykJ5z969V';
    document.getElementsByTagName('head')[0].appendChild(s);
  })();

</script>





<script type="text/javascript">
  var autoRefreshEnabled = ('false' == 'true') ? true : false,
      autoRefreshInterval = parseInt('$autoRefreshInterval'), //Assume in mins
      minRefreshInterval = 1000 * 60 * 5, //5 mins
      refreshTimer = null;

  // Convert and set auto refresh interval
  if (!isNaN(autoRefreshInterval)) {
    // Convert refresh interval to milliseconds
    autoRefreshInterval = autoRefreshInterval * 60 * 1000;
    // Make sure refresh interval is above minRefreshInterval
    if (autoRefreshInterval < minRefreshInterval) autoRefreshInterval = minRefreshInterval;
  } else {
    // Otherwise set interval to minRefreshInterval
    autoRefreshInterval = minRefreshInterval;
  }

  // If auto refresh checkbox is enabled
  if (autoRefreshEnabled) {
    // Start timeout function
    window.autoRefreshStart = function(){
        refreshTimer = setTimeout(function(){
          window.location.reload(1); //Force clear cache
        }, autoRefreshInterval);
    }
    // Stop timeout function
    window.autoRefreshStop = function(){
        if (refreshTimer != null){
          clearTimeout(refreshTimer);
          refreshTimer = null;
        }
    }
    // Start timeout function
    window.autoRefreshStart();
  }
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function()
  { (i[r].q=i[r].q||[]).push(arguments)}
  ,i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-19846804-1', 'auto');
  ga('send', 'pageview');
</script>

  <script type="text/javascript">
    (function() {
      /** CONFIGURATION START **/
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.sections = adZone; //using setting from ads
      if(isArticle){
        _sf_async_config.authors = author; //only on Articles
      };
      /** CONFIGURATION END **/
      function loadChartbeat() {
        var e = document.createElement('script');
        var n = document.getElementsByTagName('script')[0];
        e.type = 'text/javascript';
        e.async = true;
        e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
        n.parentNode.insertBefore(e, n);
      }
      loadChartbeat();
    })();
  </script>
    
    <div class='sidr-blocker'></div>
    </div>
  </body>
</html>
