                      <!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie10 lt-ie9 lt-ie8 lt-ie7" ng-app="myApp"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie10 lt-ie9 lt-ie8" ng-app="myApp"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie10 lt-ie9" ng-app="myApp"> <![endif]-->
<!--[if IE 9]>         <html class="no-js lt-ie10" ng-app="myApp"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" ng-app="myApp"> <!--<![endif]-->


    <head ng-controller="bmAd">

  <meta name="google-site-verification" content="zWd3GBob8xHwHzdHykjyZghrk4nEAPISbQKZaSyEpcs" />
  <meta http-equiv="X-UA-Compatible" content="text/html, charset=UTF-8, IE=edge, chrome=1">
  <link rel="schema.DC" href="http://purl.org/dc/elements/1.1/">
        <link rel="shortcut icon" type="image/x-icon" href="/img/bnn/icons/favicon.ico?v2">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon.png?v2">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-57x57.png?v2" sizes="57x57">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-60x60.png?v2" sizes="60x60">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-72x72.png?v2" sizes="72x72">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-76x76.png?v2" sizes="76x76">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-114x114.png?v2" sizes="114x114">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-120x120.png?v2" sizes="120x120">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-144x144.png?v2" sizes="144x144">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-152x152.png?v2" sizes="152x152">
    <link rel="apple-touch-icon" href="/img/bnn/icons/apple-touch-icon-180x180.png?v2" sizes="180x180">
  
  <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no">

    
  
    
    
  
  
  

  <!-- General OG meta tags -->
    <link rel="amphtml" href="https://www.bnnbloomberg.ca/sobeys-parent-joins-scene-loyalty-program-1.1775716.amp.html">
  <meta property="og:url" content="https://www.bnnbloomberg.ca/sobeys-parent-joins-scene-loyalty-program-1.1775716"/>
  <meta property="og:site_name" content="BNN"/>

  
              <meta property="fb:pages" content="322075921220074" />
       
      
        
            
        
            
              
        
                                
            
    
        
    
    
                                                                                                                                                                                                                                                                                                                                    
                <!-- General meta tags -->
        <meta property="title" content="Sobeys' parent joins Scene+ loyalty program - BNN Bloomberg"/>
        <meta property="description" content="Cineplex and Scotiabank say grocery giant Empire Company has become one of the co-owners of their Scene+ loyalty program."/>
        <meta property="keywords" content="Company News,  CGX:CT, BNS:CT, RECP:CT"/>
        <!-- Page specific OG tags -->
        <meta property="og:title" content="Sobeys' parent joins Scene+ loyalty program - BNN Bloomberg"/>
        <meta property="og:description" content="Cineplex and Scotiabank say grocery giant Empire Company has become one of the co-owners of their Scene+ loyalty program."/>
        <meta property="og:image" content="http://www.bnnbloomberg.ca/polopoly_fs/1.1460478!/fileimage/httpImage/image.jpg_gen/derivatives/landscape_620/cineplex.jpg"/>
        <meta property="og:type" content="article"/>
        <meta property="article:published_time" content="2022-06-07T16:54:30-04:00"/>
        <meta property="article:author" content="The Canadian Press"/>
                                                    <meta property="article:section" content="Company News"/>
                                                <meta property="article:tag" content=" CGX:CT"/>
                                                <meta property="article:tag" content="BNS:CT"/>
                                                <meta property="article:tag" content="RECP:CT"/>
                    
    <script>
        window.contentSpecificAd = "";
    </script>

        <!-- End of meta tags -->

        <meta name="robots" content="index, follow" />
      <meta name="robots" content="ACAP allow-index" />
  
                            
                <script>
      var isArticle = true;
    </script>
  
        <title>Sobeys' parent joins Scene+ loyalty program - BNN Bloomberg</title>

  
                	<link rel="stylesheet" href="/css/bnn-bloomberg/style.css?v1638894208">
      
    

  
  <script>
  //Fix to add in IE generic stylesheet
  if (/*@cc_on!@*/false) {
    var head = document.head,
        link = document.createElement('link');

        link.type = 'text/css';
        link.rel = 'stylesheet';
        link.href = '/css/style-ie.css?v1638894208';

    if (head) {
      head.appendChild(link);
    }
  }
  </script>

  <script>
    var logo = {
      retina: window.devicePixelRatio
    }

    var gigyaLoaded = false;
  </script>

  <!--[if IE]>
  	  	<link rel="stylesheet" href="/css/common/style-ie.css?v1638894208">
    <![endif]-->
  <!--[if IE 9]>
  	  	<link rel="stylesheet" href="/css/common/style-ie9.css?v1638894208">
    <![endif]-->
  <!--[if IE 8]>
  	  	<link rel="stylesheet" href="/css/common/style-ie8.css?v1638894208">
    <![endif]-->
  <!--[if IE 7]>
  	  	<link rel="stylesheet" href="/css/common/style-ie7.css?v1638894208">
    <![endif]-->
  <!--[if IE 6]>
  	  	<link rel="stylesheet" href="/css/common/style-ie7.css?v1638894208">
    <![endif]-->

  <!--[if lt IE 9]>
     	<script type="text/javascript" src="/js/bellmedia/vendor/selectivizr/selectivizr-min.js?v1638894208"></script>
    <![endif]-->

              	<script type="text/javascript" src="/js/bellmedia/vendor/jquery/jquery.min.js?v1638894208"></script>
      
    	<script type="text/javascript" src="/js/bellmedia/vendor/jquery/jquery-ui-1.10.4.custom.min.js?v1638894208"></script>
      	<script type="text/javascript" src="/js/bellmedia/vendor/jquery/jquery.ui.touch-punch.min.js?v1638894208"></script>
  

  

    <script type="text/javascript">

        //setting up default variable in case this value never gets set in production
        var defaultAuthBrand;
        if('' == "bnn"){
            defaultAuthBrand = 'bnn';
        }else{
            defaultAuthBrand = 'bnn';
        }

        window.siteConfig = {
            brand: 'bnn',

            // Video Player Configs
            videoPlayerConfig: {
                axisBaseUrl: 'https://capi.9c9media.com',
                axisDestCode: 'bnn_web',
                playerJSONDefaultPath: 'bnn-jwt/autoplay-on.json',
                playerJSONAutoPlayOffPath: 'bnn-jwt/autoplay-off.json',
                localStorageEnabled: 'true',
                authEnvironment: 'prod',
                authBrand: defaultAuthBrand,
                isFlashDetectionEnabled: false,
                flashDetectionMessage: '',
                enableUM: true
            },

            // Ads Config
            adsConfig: {
                adSite: 'ctv.bnn',
                kruxId: 'InSaVlLc',
                bigboxPosition: ''
            },

            // Gigya Config
            gigyaConfig: {
                gigyaApiKey: '3_XLe6j4XtKn0CRHynAmTCyx8RZxX1brcJGNNjgzFIuFKCAqvkD4HVYHMykJ5z969V',
                regSource: 'beta.bnn.ca'
            },

                            //Publishflow Config
                publishflowConfig :{
                    publishFlowURL: 'https://api.chartbeat.com/live/toppages/v3/?apikey=e68e1f48fc3bf3e7da5097e128e5b17b&host=bnnbloomberg.ca&limit=10&section=&sort_by=new&all_platforms=desktop&types=article',
                    publishFlowUID: '65778',
                    publishFlowDomain: 'bnnbloomberg.ca',
                    publishFlowHost: 'bnnbloomberg.ca',
                    publishFlowDefaultVideoPath: 'video'
                },
            
            // Tracking Config
            trackingConfig: {
                trackAccount: 'ctvgmtvebnndesktop',
                trackAuthUrl: '//cauth.9c9media.com/auth9/axisAuthApi.js',
                trackDestinationCode: 'bnn_web',
                trackGlobalSuites: 'ctvgmtvebnnglobalsuite',
                trackSiteAccount: 'ctvgmtvebnndesktop',
                trackSiteId: 'bnnb',
                trackVersion: ''
            }
        };


    </script>

        <script type="text/javascript">
        window.sportSection = '';
                                                                                                                                window.sportSection = 'Company News';
                                                                                                                                                                                                                                                                                                                                                                                                        
        //Load Auth9 Api call
        window.axisAuthApi_pageCfg = {
            destinationCode: window.siteConfig.videoPlayerConfig.axisDestCode,
            id: window.siteConfig.brand.toUpperCase()
        };
    </script>


          	<script type="text/javascript" src="https://webapps.9c9media.com/vidi-player/1.9.x/js/player.js"></script>
  
  <!--[if lt IE 9]>
      	<script type="text/javascript" src="/js/bellmedia/vendor/html5shiv/html5shiv.min.js?v1638894208"></script>
    <![endif]-->

        
        <link rel="canonical" href="http://www.bnnbloomberg.ca/grocery-chain-empire-joins-ownership-group-behind-scene-loyalty-program-1.1775716" />
  
    
    
                <script type="text/javascript" src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>
    
    

    <script>
    //Ad zones variables
    var adSite = "ctv.bnn";
    var adZone = "Company News";
    var subPage = "Article";
    var kruxId = "InSaVlLc";
  </script>

    
  
  
    <script>
    //Ad zone variable for deeper nested pages (Game Pages, Team Pages, Player Pages)
    var subPageType = "";
  </script>
      <script>
     (function(){function t(){for(var a=[8],e=1;1>=e;e++)a.push(8+e),a.push(8-e);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function k(a){var e=a=a.replace(":","");try{for(var b=0;100>b&&(a=decodeURIComponent(a),e!=a)&&!a.match(/^http(s)?\:/);b++)e=a}catch(c){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),u=function(){for(var a,b=document.getElementsByTagName("meta"),
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                       c,d=0,f=b.length;d<f;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,u),l=(new Date).getTime(),m=Math.floor(Math.random()*Math.pow(10,12)),d,f;f=t();f.a?d=f.b:d=0;b.zmoatab_cm=d;b.t=l;b.de=m;b.zMoatAB_SNPT=!0;var g;d?g=d:g=1;var n;n=f?f.a?!0:!1:!0;var c=[],p=[k(b.l1),k(b.l2),k(b.l3),k(b.l4)].join(":"),v="https://go0trl9osc3b-a.akamaihd.net/z.gif?e=17&d="+
                encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=BELLMEDIACONTENT1&cm="+g+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",w="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=BELLMEDIACONTENT1&cm="+g+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",x="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=BELLMEDIACONTENT1&cm="+g+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";n&&((new Image).src=v,(new Image).src=w);for(var q in b)c.push(q+"="+encodeURIComponent(b[q]));
            var c=c.join("&"),c=c+"&vc=2",h=document.createElement("script");h.type="text/javascript";h.async=!0;n&&(h.onerror=function(){(new Image).src=x});var r=document.getElementsByTagName("script")[0];r.parentNode.insertBefore(h,r);h.src="https://z.moatads.com/bellmedia966Bwny69/moatcontent.js#"+c}catch(a){try{var y="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(document.referrer)+"&cs="+(new Date).getTime();
            (new Image).src=y}catch(e){}}})();
  </script>
  
            <script type="text/javascript" async="" src="https://z.moatads.com/bellmediaprebidheader755367530455/moatheader.js "></script>
    
          <!-- Permutive Scripts ::Starts -->
          	<script type="text/javascript" src="/js/bellmedia/sha256.js?v1638894208"></script>
          <script>
          const permutiveID = localStorage.getItem('permutive-id');
          if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
          }
        </script>
        <script>  !function (n, e, o, r, i) {
            if (!e) {
                e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
                for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                    var f = t[c];
                    e[f] = function (n) {
                        return function () {
                            var o = Array.prototype.slice.call(arguments, 0);
                            e.q.push({functionName: n, arguments: o})
                        }
                    }(f)
                }
            }
        }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
        const idCheck = () => {
            const getCookie = (cname) => {
                const name = cname + "=";
                const decodedCookie = decodeURIComponent(document.cookie);
                const ca = decodedCookie.split(';');
                for (var i = 0; i < ca.length; i++) {
                    var c = ca[i];
                    while (c.charAt(0) == ' ') {
                        c = c.substring(1);
                    }
                    if (c.indexOf(name) == 0) {
                        return c.substring(name.length, c.length);
                    }
                }
                return false;
            };

            const setCookie = (cname, cvalue, exdays) => {
                let date = new Date();
                date.setTime(date.getTime() + (exdays * 24 * 60 * 60 * 1000));
                const expires = "expires=" + date.toUTCString();
                document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
            };

            const storedCookie = getCookie("permutiveID");

            if (storedCookie) {
                permutive.identify(storedCookie);
            }

            setCookie("permutiveID", permutive.context.user_id, 365);
        };

        <!-- Identity Management -->
        document.addEventListener("DOMContentLoaded",function() {
            if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
                permutive.identify([{
                    "id": digitalData.user.userId,
                    "tag": "bell_id"
                }]);
            }
        });

        permutive.ready(idCheck);
        permutive.addon('web', {})
        </script>
        <script async src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
        <!-- Permutive Scripts ::Ends-->
    
    <!-- Begin comScore Tag -->
    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });
        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = "https://sb.scorecardresearch.com/cs/3005664/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
    <noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=3005664&amp;cv=3.6.0&amp;cj=1">
    </noscript>
    <!-- End comScore Tag -->

    <!-- Google Ad Script -->
    <script type="text/javascript">
    var sraEnabled = true;

    var gptadslots = [];
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function () {
      var gads = document.createElement('script');
      gads.async = true; gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();


      </script>

    <script type="text/javascript" src="//js-sec.indexww.com/ht/p/183816-157675210059039.js"></script>

  <script type="text/javascript">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</script>


  <script type="text/javascript">
    (function() {
    /** CONFIGURATION START **/
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = window.siteConfig.publishflowConfig.publishFlowUID;
      _sf_async_config.domain = window.siteConfig.publishflowConfig.publishFlowDomain;
      _sf_async_config.flickerControl = false;
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      /** CONFIGURATION END **/
    })();
  </script>
  <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

</head>

    	<script type="text/javascript" src="/js/user-management/js.cookie.min.js?v1638894208"></script>
    	<script type="text/javascript" src="/js/user-management/jwt-decode.min.js?v1638894208"></script>
    	<script type="text/javascript" src="/js/user-management/moment.min.js?v1638894208"></script>
    	<script type="text/javascript" src="/js/user-management/jsrsasign-latest-all-min.js?v1638894208"></script>
    	<script type="text/javascript" src="/js/user-management/ua-parser.min.js?v1638894208"></script>
    	<script type="text/javascript" src="/js/user-management/userManagement.js?v1638894208"></script>
  
<script  type="text/javascript">
  function createUMLink(){
    var umUrl = "https://account.bellmedia.ca/" + "?service=" + "bnn" + "&action=signin";
    var currentPage = encodeURIComponent(window.location.href);

    
    umUrl = umUrl + "&continue=" + currentPage ;
    return umUrl;
  }

  document.addEventListener('DOMContentLoaded', (event) => {
    umSession.loginUrl = createUMLink();
    umSession.cookieDomain = '.bnnbloomberg.ca';
    umSession.accessCookieName =  'access';
    umSession.refreshCookieName = 'refresh';
    umSession.umSessionCookieName = 'um_session';
    umSession.jwtSecurityKey = '-----BEGIN PUBLIC KEY-----' +'MIIBIjANBgkqhkiG9w0BAQEFAAOCAQ8AMIIBCgKCAQEA4Lb/7NVtmj7x6i9nK5vJqwt3BlebdDQBoWSFlpMHaRyVhXp0uzSXC+GEoau8EaYGqnhe9oeVfQF8QXPO4RaVAKLkkLZtUKAXZvGhUTaSF8q4c3psiH7TPtgPCz/WQkidjLWCEnMrEfNBUZ/usMA97GN1LJWXmX6ZT09NbBEpEFS1fjzG5comGzJadBEzPXrjWrEMht1M5zr6PBDMcT/62JSi/aE2DQbqTcIe7HZQ9N5IiHn9h+uh2Ixn7i4MrQA0GMDzRoHZvDZZxltsZxH2Y/ECFRKe4oKm7muCBFcqw/oIeSnIE4jTSN5cutJUTPyXn+v+cyc/s8WuaxezUhPlmQIDAQAB' + '-----END PUBLIC KEY-----';
    umSession.enableJwtSecurity = true;
    umSession.userManagementUrl = 'https://account.bellmedia.ca/';
    umSession.refreshTokensUrl = 'https://account.bellmedia.ca/api/login/v2.1';
    umSession.token = btoa('bnn-web' + ':' + 'default');
    umSession.accessTokenRefreshTime =  0;
    if(umSession.isAuthenticatedWithoutTrigger()){
      umSession.validateRefreshToken();
    }
  });
</script>
        <body>
                                  <div id="fb-root"></div>
            <script>(function(d, s, id) {
              var js, fjs = d.getElementsByTagName(s)[0];
              if (d.getElementById(id)) return;
              js = d.createElement(s); js.id = id;
              js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6';
              fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));</script>
                
    <div class="top-container">
      <div class="main-header">
        <div class='scoreboard-wrapper'>
          
                  
    
  
    
  
  
              </div>
        <div class='site-header-background'>
          <div class="site-header">
            
                  
    
  
    
  
    
    
        

  
  
    <script>
    window.searchSections = [
                  "investing"
                  , "personal finance"
                  , "real estate"
                  , "company news"
                  , "commodities"
                  , "economics"
                  , "politics"
                  , "technology"
                  , "bloomberg news wire "
                  , "opinion"
                  , "etfs"
                  , "executive"
                  , "pursuits"
                  , "international"
                  , "market call"
                  , "schedule"
                  , "listen"
                ];
  </script>

      
  
        <script>
      var reutersSearchObj = {
          webApiUrl: "//data.bnn.ca/dispenser/hydra/dapi/static/search?s=%s&temp=fix"
      } 
    </script>
  

                  
      <div class="global-search-element" ng-controller="Search">
          <div class="site-header-search">
      <div class="search-form-item">
        <form class='search-form' action="/search/bnn-search-7.337157" method="get">
                        <input bm-autofill class='search-field' type="text" name="q" value="Enter symbol or company" container="search-autocomplete-container"  callback-fn="searchReuters(term)" detect-width="false" autocomplete="off">
              <input class='search-submit submit' type="submit" value="Search">
              <div class="search-autocomplete-container">
                <div class="message">
                  <p>Are you looking for a stock?</p>
                  <p>Try one of these</p>
                </div>
                <div ng-repeat="result in autoFillResults" class="item">
                  <a href="/stock/{{result.ric}}">
                    <div class="description">{{result.description}}</div>
                    <div class="ric">{{result.ric}}</div>
                  </a>
                </div>
                <div class="more"><a href=''>More Results</a></div>              
              </div>
                  </form>
      </div>
    </div>
          </div>


      
    
    
        


<div class="mobile-header-nav">
	<div class="site-header-mobile">
		<h1 class="site-header-logo"><a title="BNN" href="/" target="_self">BNN</a></h1>
		<ul class="site-nav">
			<li class="menu-mobile-nav-toggle"><a id="left-menu" href="#left-menu"/><div class="icon"></div></a></li>
			<li class="sports-nav-scores"><a id="right-menu" href="#right-menu"/><div class="icon"></div></a></li>
		</ul>
	</div>
</div>

<div class="menu-nav-mobile">
	<ul class="menu-nav-dropdown">
    	            <li class="search-field-mobile no-login">
        		

  
  
    <script>
    window.searchSections = [
                  "investing"
                  , "personal finance"
                  , "real estate"
                  , "company news"
                  , "commodities"
                  , "economics"
                  , "politics"
                  , "technology"
                  , "bloomberg news wire "
                  , "opinion"
                  , "etfs"
                  , "executive"
                  , "pursuits"
                  , "international"
                  , "market call"
                  , "schedule"
                  , "listen"
                ];
  </script>

      
  
        <script>
      var reutersSearchObj = {
          webApiUrl: "//data.bnn.ca/dispenser/hydra/dapi/static/search?s=%s&temp=fix"
      } 
    </script>
  

                  
      <div class="global-search-element" ng-controller="Search">
          <div class="site-header-search">
      <div class="search-form-item">
        <form class='search-form' action="/search/bnn-search-7.337157" method="get">
                        <input bm-autofill class='search-field' type="text" name="q" value="Enter symbol or company" container="search-autocomplete-container"  callback-fn="searchReuters(term)" detect-width="false" autocomplete="off">
              <input class='search-submit submit' type="submit" value="Search">
              <div class="search-autocomplete-container">
                <div class="message">
                  <p>Are you looking for a stock?</p>
                  <p>Try one of these</p>
                </div>
                <div ng-repeat="result in autoFillResults" class="item">
                  <a href="/stock/{{result.ric}}">
                    <div class="description">{{result.description}}</div>
                    <div class="ric">{{result.ric}}</div>
                  </a>
                </div>
                <div class="more"><a href=''>More Results</a></div>              
              </div>
                  </form>
      </div>
    </div>
          </div>

            </li> 
                
                		<div class="clear"></div>
	</ul>
	<ul class="menu-nav-dropdown top-nav">
					<li class="menu-top"><a href="/live">Live</a></li>
					<li class="menu-top"><a href="/video">Video</a></li>
					<li class="menu-top"><a href="/shows">Shows</a></li>
					<li class="menu-top"><a href="/market-call">Market Call</a></li>
					<li class="menu-top"><a href="/markets">Markets</a></li>
				<div class="clear"></div>
	</ul>
	<ul class="menu-nav-dropdown">
					<li class="menu-sports"><a href="/investing">Investing</a></li>
					<li class="menu-sports"><a href="/personal-finance">Personal Finance</a></li>
					<li class="menu-sports"><a href="/real-estate">Real Estate</a></li>
					<li class="menu-sports"><a href="/company-news">Company News</a></li>
					<li class="menu-sports"><a href="/commodities">Commodities</a></li>
					<li class="menu-sports"><a href="/economics">Economics</a></li>
					<li class="menu-sports"><a href="/politics">Politics</a></li>
					<li class="menu-sports"><a href="/technology">Technology</a></li>
					<li class="menu-sports"><a href="/bloomberg-news-wire">Bloomberg News Wire </a></li>
					<li class="menu-sports"><a href="/opinion">Opinion</a></li>
					<li class="menu-sports"><a href="/etfs">ETFs</a></li>
					<li class="menu-sports"><a href="/executive">Executive</a></li>
					<li class="menu-sports"><a href="/pursuits">Pursuits</a></li>
					<li class="menu-sports"><a href="/international">International</a></li>
					<li class="menu-sports"><a href="/market-call">Market Call</a></li>
					<li class="menu-sports"><a href="/schedule">Schedule</a></li>
					<li class="menu-sports"><a href="/listen">Listen</a></li>
							<li class="menu-sports"><a href="/live">Live</a></li>
					<li class="menu-sports"><a href="/video">Video</a></li>
					<li class="menu-sports"><a href="/shows">Shows</a></li>
					<li class="menu-sports"><a href="/market-call">Market Call</a></li>
					<li class="menu-sports"><a href="/markets">Markets</a></li>
						<div class="clear"></div>
	</ul>
</div>

<div class="scores-nav-mobile">
    <div class="scoreboard-mobile-header"><h3>Scoreboard</h3></div>
    <ul class="scoreboard-game-list mobile">
		<li class="date-list-wrapper">
			<ul class="date-list"></ul>
		</li>
		<li class="game-list-wrapper"></li>
    </ul>
</div>


<div class="site-header-main">
    <div class="site-header-wrapper">
	<a title="BNN" href="/" target="_self"><h1 class="site-header-logo">BNN</h1></a>
	<ul class="site-nav">
					<li class="sports-nav-toggle sports">
                <a href="#" style="pointer-events:none;"/>
                    <div class="icon"></div>
                    <div class="title">News</div>
				</a>
				<div class="sports-nav">
					<ul class="sports-nav-dropdown">
                                                	                        								<li data-submenu-id="submenu-1">
								<a href="/investing">Investing</a>
								<div id="submenu-1" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/investing">News</a></li>
											                                                                                	                                        												<li><a href="/investing/video">Video</a></li>
											                                                                                	                                        												<li><a href="/etfs">ETFs</a></li>
											                                                                                	                                        												<li><a href="/investing/reits">REITs</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/esg-risks-pose-clear-and-present-danger-to-banks-eba-says-1.1776032" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>ESG Risks Pose ‘Clear and Present Danger’ to Banks, EBA Says</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/uk-energy-windfall-tax-would-threaten-green-spending-trade-group-warns-1.1776027" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>UK Energy Windfall Tax Would Threaten Green Spending, Trade Group Warns</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/cathie-wood-is-back-buying-tesla-after-stock-s-nearly-50-plunge-1.1776018" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Cathie Wood Is Back Buying Tesla After Stock’s Nearly 50% Plunge</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/u-s-futures-slip-on-inflation-angst-dollar-gains-1.1775742" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>U.S. futures slip on inflation angst; Dollar gains</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/polish-banks-face-provisioning-shocker-on-mortgage-holiday-plan-1.1776009" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Polish Banks Face Provisioning Shocker on Mortgage Holiday Plan</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/train-wreck-economy-or-red-hot-inflation-is-big-new-bond-call-1.1776007" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>‘Train Wreck’ Economy or Red-Hot Inflation Is Big New Bond Call</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/czech-president-shakes-up-central-bank-by-removing-rate-hawks-1.1776004" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Czech President Shakes Up Central Bank by Removing Rate Hawks</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/eu-lawmakers-fail-to-agree-on-sweeping-carbon-market-reform-1.1776001" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>EU Lawmakers Fail to Agree on Sweeping Carbon Market Reform</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/uk-wants-to-regulate-tech-firms-deemed-critical-to-finance-1.1775997" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>UK Wants to Regulate Tech Firms Deemed ‘Critical’ to Finance</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/mozambique-ex-minister-faces-us-trial-after-41-month-legal-fight-1.1775994" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Mozambique Ex-Minister Faces US Trial After 41 Month-Legal Fight</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/crude-oil-s-perfect-storm-hits-world-inflation-1.1775992" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Crude Oil’s Perfect Storm Hits World Inflation</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/cattle-sale-that-dragged-ramaphosa-into-political-storm-is-back-1.1775989" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Cattle Sale That Dragged Ramaphosa Into Political Storm Is Back</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/already-at-a-record-uk-petrol-price-soars-by-most-in-17-years-1.1775991" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Already at a Record, UK Petrol Price Soars by Most in 17 Years</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/shopify-vote-on-lutke-s-powers-squeaked-through-with-54-support-1.1775987" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Shopify Vote on Lutke’s Powers Squeaked Through With 54% Support</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/activist-bluebell-piles-pressure-on-glencore-to-fix-coal-unit-1.1775986" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Activist Bluebell Piles Pressure on Glencore to Fix Coal Unit</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/oil-prices-are-nowhere-near-peak-yet-says-key-opec-member-uae-1.1775982" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Oil Prices Are ‘Nowhere Near’ Peak Yet, Says Key OPEC Member UAE</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/crispin-odey-hedge-fund-s-110-gain-in-five-months-wipes-out-years-of-losses-1.1775980" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Crispin Odey Hedge Fund’s 110% Gain in Five Months Wipes Out Years of Losses </strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/iran-restricts-nuclear-monitoring-program-as-iaea-censure-looms-1.1775977" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Iran Restricts Nuclear Monitoring Program as IAEA Censure Looms</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/german-football-flirts-with-private-equity-money-again-1.1775973" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>German Football Flirts with Private Equity Money Again</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/singapore-air-to-sell-sustainable-aviation-fuel-credits-in-july-1.1775971" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Singapore Air to Sell Sustainable Aviation Fuel Credits in July</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-2">
								<a href="/personal-finance">Personal Finance</a>
								<div id="submenu-2" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/personal-finance">News</a></li>
											                                                                                	                                        												<li><a href="/personal-finance/video">Video</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/driver-s-ed-startup-takes-digital-first-approach-aims-to-lower-fees-1.1775547" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Driver's ed startup takes digital-first approach, aims to lower fees</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/home-economics-using-etfs-as-a-cash-alternative-young-people-living-paycheque-to-paycheque-1.1774238" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Home Economics: Using ETFs as a cash alternative; Young people living paycheque-to-paycheque</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/almost-half-of-gen-z-and-millennials-living-paycheque-to-paycheque-survey-finds-1.1772457" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Almost half of Gen Z and millennials living paycheque-to-paycheque, survey finds</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canadians-keep-adding-debt-to-keep-up-with-inflation-equifax-1.1773790" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canadians keep adding debt to keep up with inflation: Equifax</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/home-economics-homeowners-struggle-with-rising-costs-mutual-fund-investors-sell-low-1.1771524" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Home Economics: Homeowners struggle with rising costs, mutual fund investors sell low</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/survey-shows-55-of-homeowners-strapped-for-extra-costs-1.1771382" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Survey shows 55% of homeowners strapped for extra costs</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/42-of-canadians-renting-part-of-their-home-don-t-tell-insurer-survey-1.1729879" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>42% of Canadians renting part of their home don't tell insurer: Survey</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/interest-in-mortgages-from-alternative-lenders-up-as-rates-rise-brokers-1.1770123" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Interest in mortgages from alternative lenders up as rates rise: Brokers</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/reckoning-has-begun-for-borrowers-who-tap-into-their-home-equity-1.1768641" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Reckoning has begun for borrowers who tap into their home equity</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/home-economics-reckoning-has-begun-for-those-that-tapped-home-equity-loans-1.1768717" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Home Economics: Reckoning has begun for those that tapped home equity loans</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/in-your-debt-how-debt-related-stress-affects-body-and-mind-1.1768554" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>In Your Debt: How debt-related stress affects body and mind</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/2022-is-the-year-of-all-inclusive-travel-and-here-s-why-1.1767840" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>2022 is the year of all-inclusive travel, and here's why</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/think-of-emergency-funds-as-pre-planned-spending-to-better-prepare-advisor-1.1767178" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Think of emergency funds as pre-planned spending to better prepare: Advisor</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/home-economics-getting-better-gas-mileage-home-prices-predicted-to-fall-1.1765688" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Home Economics: Getting better gas mileage; Home prices predicted to fall</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/younger-investors-more-likely-to-drop-advisers-embrace-diy-investing-1.1695742" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>​Younger investors more likely to drop advisers, embrace DIY investing</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/prepaid-credit-cards-can-help-with-impulsive-or-emotional-spending-experts-1.1727018" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Prepaid credit cards can help with impulsive or emotional spending: Experts</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/after-a-raise-watch-out-for-lifestyle-creep-eating-into-potential-savings-1.1763902" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>After a raise, watch out for lifestyle creep eating into potential savings</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/home-economics-tips-on-whether-you-should-put-extra-cash-towards-your-mortgage-or-retirement-1.1762258" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Home Economics: Tips on whether you should put extra cash towards your mortgage or retirement</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/reaching-financial-success-through-a-side-hustle-1.1761677" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Reaching financial success through a side hustle  </strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/regulators-warn-of-rise-in-financial-elder-abuse-as-canada-ages-1.1762170" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Regulators warn of rise in financial elder abuse as Canada ages</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-3">
								<a href="/real-estate">Real Estate</a>
								<div id="submenu-3" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/real-estate">News</a></li>
											                                                                                	                                        												<li><a href="/real-estate/video">Video</a></li>
											                                                                                	                                        												<li><a href="/investing/reits">REITs</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/turkey-outlines-temporary-cap-on-home-rents-as-inflation-rages-1.1775949" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Turkey Outlines Temporary Cap on Home Rents as Inflation Rages</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/inflation-takes-toll-on-uk-construction-as-home-building-hit-1.1775912" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Inflation Takes Toll on UK Construction as Home Building Hit</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/shift-to-flexible-work-gives-boost-to-london-landlord-workspace-1.1775890" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Shift to Flexible Work Gives Boost to London Landlord Workspace</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/uk-house-prices-register-11th-consecutive-rise-halifax-says-1.1775881" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>UK House Prices Register 11th Consecutive Rise, Halifax Says</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/australia-cash-rate-will-rise-by-a-lot-more-ex-rba-chief-says-1.1775877" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Australia Cash Rate Will Rise by ‘a Lot More,’ Ex-RBA Chief Says</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/taiwan-s-banks-face-mandatory-climate-stress-tests-next-year-1.1775855" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Taiwan’s Banks Face Mandatory Climate Stress Tests Next Year</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/poland-set-for-ninth-rate-hike-as-prices-spike-decision-guide-1.1775834" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Poland Set For Ninth Rate Hike as Prices Spike: Decision Guide</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/california-s-newsom-to-face-republican-dahle-in-november-election-1.1775824" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>California’s Newsom to Face Republican Dahle in November Election</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/these-are-the-world-s-20-most-expensive-cities-for-expats-1.1775782" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>These Are the World’s 20 Most Expensive Cities for Expats</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/singapore-government-to-increase-supply-of-private-homes-by-26-1.1775772" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Singapore Government to Increase Supply of Private Homes by 26%</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/chicago-skyway-investors-explore-sale-of-bridge-lease-1.1775739" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Chicago Skyway Investors Explore Sale of Bridge Lease</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/raytheon-relocation-caps-migration-of-defense-s-big-five-to-d-c-1.1775629" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Raytheon Relocation Caps Migration of Defense’s Big Five to D.C.</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/rents-in-london-s-nine-elms-soar-after-northern-line-extension-1.1775418" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Rents in London’s Nine Elms Soar After Northern Line Extension</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/biffa-s-possible-offer-ted-baker-sale-stumbles-the-london-rush-1.1775362" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Biffa’s Possible Offer; Ted Baker Sale Stumbles: The London Rush</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/lowe-receives-message-from-markets-rba-rate-hikes-will-hurt-1.1775353" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Lowe Receives Message From Markets: RBA Rate Hikes Will Hurt</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/hotels-in-the-hamptons-miami-rank-worst-for-price-gouging-1.1775350" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Hotels in the Hamptons, Miami Rank Worst for Price Gouging</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/venezuela-s-capitalist-playground-has-200-000-ferraris-and-a-bustling-casino-1.1775319" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Venezuela’s Capitalist Playground Has $200,000 Ferraris and a Bustling Casino</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/rba-opts-for-outsized-rate-rise-to-cool-prices-aussie-soars-1.1775311" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>RBA Opts for Outsized Rate Rise to Cool Prices; Aussie Soars</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/inside-brighton-beach-house-the-uk-s-first-seaside-soho-house-1.1775294" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Inside Brighton Beach House, the UK's First Seaside Soho House</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/bain-backed-44-billion-wealth-manager-is-bullish-on-india-reits-1.1775282" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Bain-Backed $44 Billion Wealth Manager Is Bullish on India REITs</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-4">
								<a href="/company-news">Company News</a>
								<div id="submenu-4" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/company-news">News</a></li>
											                                                                                	                                        												<li><a href="/company-news/video">Video</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/esg-risks-pose-clear-and-present-danger-to-banks-eba-says-1.1776032" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>ESG Risks Pose ‘Clear and Present Danger’ to Banks, EBA Says</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/centerview-hires-jpmorgan-medtech-investment-bankers-rakesh-mehta-najeeb-ali-1.1776031" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Centerview Hires JPMorgan Medtech Investment Bankers Rakesh Mehta, Najeeb Ali</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/sobeys-parent-joins-scene-loyalty-program-1.1775716" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Sobeys' parent joins Scene+ loyalty program</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/moderna-says-omicron-targeted-shot-bolsters-antibodies-in-trial-1.1776029" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Moderna Says Omicron-Targeted Shot Bolsters Antibodies in Trial</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/uk-energy-windfall-tax-would-threaten-green-spending-trade-group-warns-1.1776027" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>UK Energy Windfall Tax Would Threaten Green Spending, Trade Group Warns</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/salesforce-pilots-nft-service-as-token-trading-is-down-90-1.1776025" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Salesforce Pilots NFT Service as Token Trading Is Down 90%</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/coinbase-s-hiring-freeze-shatters-crypto-hopefuls-career-plans-1.1776023" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Coinbase’s Hiring Freeze Shatters Crypto Hopefuls’ Career Plans</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/abortion-foes-spent-last-decade-passing-hundreds-of-state-laws-1.1776021" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Abortion Foes Spent Last Decade Passing Hundreds of State Laws</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/cathie-wood-is-back-buying-tesla-after-stock-s-nearly-50-plunge-1.1776018" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Cathie Wood Is Back Buying Tesla After Stock’s Nearly 50% Plunge</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/vale-creates-venture-capital-arm-to-spur-mining-innovation-1.1776014" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Vale Creates Venture Capital Arm to Spur Mining Innovation</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/virgin-labels-heathrow-head-lord-doom-over-cautious-outlook-1.1776012" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Virgin Labels Heathrow Head ‘Lord Doom’ Over Cautious Outlook</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/polish-banks-face-provisioning-shocker-on-mortgage-holiday-plan-1.1776009" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Polish Banks Face Provisioning Shocker on Mortgage Holiday Plan</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/credit-suisse-weighs-new-job-cuts-round-after-loss-warning-1.1775906" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Credit Suisse weighs new job cuts round after loss warning</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/train-wreck-economy-or-red-hot-inflation-is-big-new-bond-call-1.1776007" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>‘Train Wreck’ Economy or Red-Hot Inflation Is Big New Bond Call</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/eu-lawmakers-fail-to-agree-on-sweeping-carbon-market-reform-1.1776001" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>EU Lawmakers Fail to Agree on Sweeping Carbon Market Reform</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/inditex-s-profitability-hits-10-year-high-on-zara-price-hikes-1.1775916" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Inditex’s profitability hits 10-year high on Zara price hikes</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/uk-wants-to-regulate-tech-firms-deemed-critical-to-finance-1.1775997" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>UK Wants to Regulate Tech Firms Deemed ‘Critical’ to Finance</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/lessons-from-the-newest-unicorn-startup-be-frugal-and-drink-costco-coffee-1.1775996" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Lessons From the Newest Unicorn Startup: Be Frugal, and Drink Costco Coffee</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/crude-oil-s-perfect-storm-hits-world-inflation-1.1775992" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Crude Oil’s Perfect Storm Hits World Inflation</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/cattle-sale-that-dragged-ramaphosa-into-political-storm-is-back-1.1775989" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Cattle Sale That Dragged Ramaphosa Into Political Storm Is Back</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-5">
								<a href="/commodities">Commodities</a>
								<div id="submenu-5" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/commodities">News</a></li>
											                                                                                	                                        												<li><a href="/commodities/video">Show</a></li>
											                                                                                	                                        												<li><a href="/commodities/guests">Guests</a></li>
											                                                                                	                                        												<li><a href="/marijuana">CANNABIS</a></li>
											                                                                                	                                        												<li><a href="/oil">Oil</a></li>
											                                                                                	                                        												<li><a href="/gold">Gold</a></li>
											                                                                                	                                        												<li><a href="/silver">Silver</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/uk-energy-windfall-tax-would-threaten-green-spending-trade-group-warns-1.1776027" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>UK Energy Windfall Tax Would Threaten Green Spending, Trade Group Warns</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/cathie-wood-is-back-buying-tesla-after-stock-s-nearly-50-plunge-1.1776018" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Cathie Wood Is Back Buying Tesla After Stock’s Nearly 50% Plunge</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/vale-creates-venture-capital-arm-to-spur-mining-innovation-1.1776014" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Vale Creates Venture Capital Arm to Spur Mining Innovation</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/oil-gains-above-us-120-as-uae-delivers-warning-on-higher-prices-1.1775809" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Oil gains above US$120 as UAE delivers warning on higher prices</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/train-wreck-economy-or-red-hot-inflation-is-big-new-bond-call-1.1776007" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>‘Train Wreck’ Economy or Red-Hot Inflation Is Big New Bond Call</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/eu-lawmakers-fail-to-agree-on-sweeping-carbon-market-reform-1.1776001" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>EU Lawmakers Fail to Agree on Sweeping Carbon Market Reform</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/crude-oil-s-perfect-storm-hits-world-inflation-1.1775992" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Crude Oil’s Perfect Storm Hits World Inflation</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/cattle-sale-that-dragged-ramaphosa-into-political-storm-is-back-1.1775989" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Cattle Sale That Dragged Ramaphosa Into Political Storm Is Back</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/already-at-a-record-uk-petrol-price-soars-by-most-in-17-years-1.1775991" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Already at a Record, UK Petrol Price Soars by Most in 17 Years</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/activist-bluebell-piles-pressure-on-glencore-to-fix-coal-unit-1.1775986" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Activist Bluebell Piles Pressure on Glencore to Fix Coal Unit</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/oil-prices-are-nowhere-near-peak-yet-says-key-opec-member-uae-1.1775982" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Oil Prices Are ‘Nowhere Near’ Peak Yet, Says Key OPEC Member UAE</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/iran-restricts-nuclear-monitoring-program-as-iaea-censure-looms-1.1775977" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Iran Restricts Nuclear Monitoring Program as IAEA Censure Looms</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/singapore-air-to-sell-sustainable-aviation-fuel-credits-in-july-1.1775971" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Singapore Air to Sell Sustainable Aviation Fuel Credits in July</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/generali-eyes-us-credit-renewables-targets-to-boost-asset-arm-1.1775968" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Generali Eyes US Credit, Renewables Targets to Boost Asset Arm</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/inflation-rate-at-18-year-high-as-food-costs-surge-in-ghana-1.1775964" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Inflation Rate at 18-Year High as Food Costs Surge in Ghana</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/city-of-london-asset-hunters-work-to-expand-russian-sanctions-1.1775960" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>City of London Asset Hunters Work to Expand Russian Sanctions</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ford-s-electric-f-150-comes-equipped-with-adapter-to-rescue-teslas-1.1775958" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Ford’s Electric F-150 Comes Equipped With Adapter to Rescue Teslas</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/russians-flock-to-eu-court-in-long-shot-bids-to-topple-sanctions-1.1775956" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Russians Flock to EU Court in Long-Shot Bids to Topple Sanctions</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/high-gas-prices-force-uk-fertilizer-plant-to-close-for-good-1.1775952" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>High Gas Prices Force UK Fertilizer Plant to Close for Good</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/the-one-way-to-avoid-greenwashing-in-esg-investing-1.1775945" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>The One Way to Avoid Greenwashing in ESG Investing</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-6">
								<a href="/economics">Economics</a>
								<div id="submenu-6" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/economics">News</a></li>
											                                                                                	                                        												<li><a href="/economics/video">Video</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/housing-market-correction-begins-15-decline-likely-desjardins-1.1775995" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>​Housing market correction begins, 15% decline likely: Desjardins</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/the-daily-chase-housing-market-cools-oecd-slashes-global-growth-forecast-1.1776003" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>The Daily Chase: Housing market cools, OECD slashes global growth forecast</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/yellen-inflation-to-remain-high-hopes-it-s-coming-down-1.1775660" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Yellen: Inflation to 'remain high;' hopes it's 'coming down'</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/rate-hikes-risk-sending-housing-into-tailspin-capital-economics-1.1775682" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Rate hikes risk sending housing into tailspin: Capital Economics</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/money-is-top-source-of-stress-as-cost-of-living-soars-survey-1.1775426" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Money is top source of stress as cost of living soars: Survey</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/stagflation-danger-sees-world-bank-cut-global-growth-outlook-1.1775507" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Stagflation danger sees World Bank cut global growth outlook</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/the-daily-chase-founder-share-vote-at-shopify-today-canadians-stress-over-finances-1.1775461" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>The Daily Chase: Founder share vote at Shopify today; Canadians stress over finances</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/the-daily-chase-rogers-pushes-back-on-antirust-challenge-caisse-de-depot-bets-on-the-uae-1.1775003" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>The Daily Chase: Rogers pushes back on antirust challenge; Caisse de Depot bets on the UAE</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canadians-inflation-worries-deepen-in-blow-to-central-bank-1.1774112" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canadians' inflation worries deepen in blow to central bank</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/toronto-home-prices-fall-as-sales-take-another-hit-in-may-1.1774081" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Toronto home prices fall as sales take another hit in May</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/the-daily-chase-housing-slump-deepens-trillion-dollar-titan-warns-on-inflation-1.1774116" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>The Daily Chase: Housing slump deepens; Trillion-dollar titan warns on inflation</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/bank-of-canada-sees-higher-odds-of-rates-over-neutral-3-range-1.1773738" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Bank of Canada sees higher odds of rates over 'neutral' 3% range</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/trudeau-s-ex-finance-minister-says-canada-is-misfiring-on-growth-1.1773518" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Trudeau’s ex-finance minister says Canada is misfiring on growth</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/brace-yourself-top-bay-streeter-sees-giant-boc-rate-hikes-ahead-1.1773651" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>​Brace yourself: Top Bay Streeter sees giant BoC rate hikes ahead</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/very-real-possibility-boc-hikes-three-quarters-of-a-point-in-july-bofa-1.1773401" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>'Very real possibility' BoC hikes three-quarters of a point in July: BofA</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/the-daily-chase-what-s-bigger-than-a-jumbo-rate-hike-oil-wobbles-as-opec-meets-1.1773663" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>The Daily Chase: What’s bigger than a jumbo rate hike?; Oil wobbles as OPEC+ meets</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/bank-of-canada-hikes-half-a-point-to-1-5-warns-of-more-moves-1.1773238" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Bank of Canada hikes half a point to 1.5%, warns of more moves</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/new-brunswick-government-announces-20m-for-inflation-relief-program-1.1773297" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>New Brunswick government announces $20M for inflation-relief program</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/the-daily-chase-boc-hikes-and-sounds-alarm-musk-demands-return-to-office-1.1773176" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>The Daily Chase: BoC hikes and sounds alarm; Musk demands return to office </strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/bank-of-canada-set-to-deliver-another-jumbo-rate-hike-1.1772871" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Bank of Canada set to deliver another jumbo rate hike</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-7">
								<a href="/politics">Politics</a>
								<div id="submenu-7" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/politics">News</a></li>
											                                                                                	                                        												<li><a href="/politics/video">Video</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/abortion-foes-spent-last-decade-passing-hundreds-of-state-laws-1.1776021" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Abortion Foes Spent Last Decade Passing Hundreds of State Laws</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/south-africa-s-graft-ombudsman-to-probe-ramaphosa-on-farm-robbery-1.1776016" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>South Africa’s Graft Ombudsman to Probe Ramaphosa on Farm Robbery</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/eu-lawmakers-fail-to-agree-on-sweeping-carbon-market-reform-1.1776001" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>EU Lawmakers Fail to Agree on Sweeping Carbon Market Reform</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/boris-johnson-says-he-won-t-be-blown-off-course-after-rebellion-1.1775999" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Boris Johnson Says He Won’t Be Blown Off Course After Rebellion</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/mozambique-ex-minister-faces-us-trial-after-41-month-legal-fight-1.1775994" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Mozambique Ex-Minister Faces US Trial After 41 Month-Legal Fight</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/cattle-sale-that-dragged-ramaphosa-into-political-storm-is-back-1.1775989" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Cattle Sale That Dragged Ramaphosa Into Political Storm Is Back</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/boris-johnson-concedes-he-has-tory-opponents-after-rebellion-1.1775984" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Boris Johnson Concedes He Has Tory Opponents After Rebellion</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/iran-restricts-nuclear-monitoring-program-as-iaea-censure-looms-1.1775977" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Iran Restricts Nuclear Monitoring Program as IAEA Censure Looms</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/russians-flock-to-eu-court-in-long-shot-bids-to-topple-sanctions-1.1775956" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Russians Flock to EU Court in Long-Shot Bids to Topple Sanctions</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/turkey-outlines-temporary-cap-on-home-rents-as-inflation-rages-1.1775949" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Turkey Outlines Temporary Cap on Home Rents as Inflation Rages</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/malaysia-ex-pm-s-wife-gives-up-claim-on-seized-diamond-bracelet-1.1775942" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Malaysia Ex-PM’s Wife Gives Up Claim on Seized Diamond Bracelet</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/jokowi-urges-indonesians-to-use-idle-land-to-plant-rice-corn-1.1775926" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Jokowi Urges Indonesians to Use Idle Land to Plant Rice, Corn</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/swedish-support-for-eu-membership-rises-to-record-in-poll-1.1775920" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Swedish Support for EU Membership Rises to Record in Poll</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/south-africa-to-file-gupta-extradition-request-within-60-days-1.1775911" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>South Africa to File Gupta Extradition Request Within 60 Days</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/macron-could-lose-absolute-majority-in-parliament-vote-poll-1.1775908" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Macron Could Lose Absolute Majority in Parliament Vote: Poll</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ireland-accuses-johnson-of-acting-in-bad-faith-on-brexit-deal-1.1775909" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Ireland Accuses Johnson of Acting in ‘Bad Faith’ on Brexit Deal</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ukraine-plays-down-grains-corridor-hope-warns-of-catastrophe-1.1775897" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Ukraine Plays Down Grains Corridor Hope, Warns of ‘Catastrophe’</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ukraine-latest-merkel-warns-on-putin-kyiv-wary-of-grain-talks-1.1775894" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Ukraine Latest: Merkel Warns on Putin; Kyiv Wary of Grain Talks</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/eu-set-to-adopt-gender-quota-requirement-on-corporate-boards-1.1775885" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>EU Set to Adopt Gender Quota Requirement on Corporate Boards</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/eileen-gu-risks-china-fan-base-with-us-olympic-envoy-role-1.1775863" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Eileen Gu Risks China Fan Base With US Olympic Envoy Role</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-8">
								<a href="/technology">Technology</a>
								<div id="submenu-8" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/technology">News</a></li>
											                                                                                	                                        												<li><a href="/technology/video">Video</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/salesforce-pilots-nft-service-as-token-trading-is-down-90-1.1776025" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Salesforce Pilots NFT Service as Token Trading Is Down 90%</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/coinbase-s-hiring-freeze-shatters-crypto-hopefuls-career-plans-1.1776023" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Coinbase’s Hiring Freeze Shatters Crypto Hopefuls’ Career Plans</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/cathie-wood-is-back-buying-tesla-after-stock-s-nearly-50-plunge-1.1776018" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Cathie Wood Is Back Buying Tesla After Stock’s Nearly 50% Plunge</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/vale-creates-venture-capital-arm-to-spur-mining-innovation-1.1776014" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Vale Creates Venture Capital Arm to Spur Mining Innovation</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/uk-wants-to-regulate-tech-firms-deemed-critical-to-finance-1.1775997" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>UK Wants to Regulate Tech Firms Deemed ‘Critical’ to Finance</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/lessons-from-the-newest-unicorn-startup-be-frugal-and-drink-costco-coffee-1.1775996" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Lessons From the Newest Unicorn Startup: Be Frugal, and Drink Costco Coffee</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/shopify-vote-on-lutke-s-powers-squeaked-through-with-54-support-1.1775987" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Shopify Vote on Lutke’s Powers Squeaked Through With 54% Support</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/jpmorgan-backs-software-startup-codat-at-825-million-valuation-1.1775978" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>JPMorgan Backs Software Startup Codat at $825 Million Valuation</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/alibaba-bilibili-eye-fresh-gains-as-china-approves-more-games-1.1775962" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Alibaba, Bilibili Eye Fresh Gains as China Approves More Games</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ford-s-electric-f-150-comes-equipped-with-adapter-to-rescue-teslas-1.1775958" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Ford’s Electric F-150 Comes Equipped With Adapter to Rescue Teslas</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/turkey-outlines-temporary-cap-on-home-rents-as-inflation-rages-1.1775949" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Turkey Outlines Temporary Cap on Home Rents as Inflation Rages</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/elon-musk-s-180-on-tesla-job-cuts-did-damage-to-his-credibility-1.1775944" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Elon Musk's 180 on Tesla Job Cuts Did Damage to His Credibility</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/australian-chinese-news-site-hit-by-cyber-attack-media-reports-1.1775895" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Australian Chinese News Site Hit by Cyber Attack, Media Reports</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/south-korea-eyes-guidelines-for-crypto-bourses-after-terra-crash-1.1775883" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>South Korea Eyes Guidelines for Crypto Bourses After Terra Crash</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/microsoft-s-hololens-future-in-question-after-project-leader-departs-1.1775879" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Microsoft’s HoloLens Future in Question After Project Leader Departs</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/china-tech-earnings-outlook-improves-as-regulatory-tone-softens-1.1775871" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>China Tech Earnings Outlook Improves as Regulatory Tone Softens</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/contrarian-who-called-china-tech-rout-says-sector-still-a-sell-1.1775861" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Contrarian Who Called China Tech Rout Says Sector Still a Sell</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/wto-dysfunction-marks-turning-point-to-new-era-of-trade-tensions-1.1775859" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>WTO Dysfunction Marks Turning Point to New Era of Trade Tensions</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/vodafone-s-mobile-phones-were-the-future-once-now-what-happens-1.1775849" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Vodafone’s Mobile Phones Were the Future Once. Now What Happens?</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/oatly-backer-felix-capital-doubles-funds-with-600-million-raise-1.1775847" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Oatly-Backer Felix Capital Doubles Funds With $600 Million Raise</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-9">
								<a href="/bloomberg-news-wire">Bloomberg News Wire </a>
								<div id="submenu-9" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/bloomberg-news-wire">News</a></li>
											                                                                                	                                        												<li><a href="/bloomberg-news-wire/video">Video</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-10">
								<a href="/opinion">Opinion</a>
								<div id="submenu-10" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/opinion">News</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/apple-jpmorgan-turn-to-pay-now-grow-later-1.1775649" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Apple, JPMorgan turn to pay now grow later</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/remote-working-boom-is-huge-for-college-towns-like-knoxville-1.1767652" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Remote Working Boom Is Huge for College Towns Like Knoxville</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/walmart-flashes-a-warning-sign-to-the-entire-consumer-economy-andrea-felsted-1.1767582" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Walmart flashes a warning sign to the entire consumer economy: Andrea Felsted</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/millennials-are-finally-spending-like-grown-ups-1.1702870" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Millennials are finally spending like grown-ups</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/dismal-u-s-gdp-report-raises-the-odds-of-recession-this-year-gary-shilling-1.1758581" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Dismal U.S. GDP report raises the odds of recession this year: Gary Shilling</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/musk-is-wrong-for-twitter-even-if-deal-math-works-out-1.1756687" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Musk is wrong for Twitter even if deal math works out</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/chocolate-bunnies-can-teach-us-to-save-our-food-supply-1.1751385" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Chocolate bunnies can teach us to save our food supply</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/the-fed-has-made-a-u-s-recession-inevitable-1.1744512" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>The Fed has made a U.S. recession inevitable</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/america-s-oil-reserve-weapon-risks-misfiring-1.1745873" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>America's oil reserve weapon risks misfiring</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/four-day-workweeks-can-burn-you-out-1.1749041" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Four-day workweeks can burn you out</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/u-s-fed-expects-a-soft-landing-don-t-count-on-it-1.1735191" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>U.S. Fed expects a soft landing. Don't count on it</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/markets-are-pushing-fed-into-developing-economy-territory-1.1741193" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Markets are pushing Fed into developing-economy territory</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/commodity-traders-go-from-bonanza-to-bailout-plea-1.1739555" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Commodity traders go from bonanza to bailout plea</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/putin-s-war-shows-west-must-clean-up-dirty-money-1.1730789" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Putin's war shows West must clean up dirty money</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/salary-transparency-is-good-for-everyone-1.1723729" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Salary transparency is good for everyone</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/microsoft-s-us-69b-activision-deal-could-be-a-blunder-1.1709506" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Microsoft's US$69B Activision deal could be a blunder</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/what-if-the-oil-market-bulls-are-wrong-and-this-lonely-bear-is-right-1.1720193" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>What if the oil market bulls are wrong and this lonely bear is right?</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canada-s-trucker-protest-may-spread-from-ottawa-to-u-s-1.1719574" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canada's trucker protest may spread from Ottawa to U.S.</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/omicron-came-for-lululemon-which-retailer-is-next-1.1705498" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Omicron came for Lululemon. Which retailer is next?</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/many-retirees-have-a-big-problem-it-isn-t-what-you-think-1.1702856" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Many retirees have a big problem. It isn't what you think.</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-11">
								<a href="/etfs">ETFs</a>
								<div id="submenu-11" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/etfs">News</a></li>
											                                                                                	                                        												<li><a href="/etfs/video">Video</a></li>
											                                                                                	                                        												<li><a href="">Berman's Call</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/cathie-wood-is-back-buying-tesla-after-stock-s-nearly-50-plunge-1.1776018" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Cathie Wood Is Back Buying Tesla After Stock’s Nearly 50% Plunge</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/the-one-way-to-avoid-greenwashing-in-esg-investing-1.1775945" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>The One Way to Avoid Greenwashing in ESG Investing</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/grayscale-hires-top-obama-white-house-lawyer-as-it-seeks-etf-nod-1.1775727" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Grayscale Hires Top Obama White House Lawyer as It Seeks ETF Nod</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/citadel-securities-ready-for-crypto-etfs-when-regulators-approve-1.1775539" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Citadel Securities Ready for Crypto ETFs When Regulators Approve</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/cathie-wood-s-asset-plunge-is-biggest-among-etf-issuers-in-2022-1.1775514" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Cathie Wood’s Asset Plunge Is Biggest Among ETF Issuers in 2022</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/crypto-linked-etfs-are-2022-s-biggest-losers-with-60-drawdowns-1.1775066" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Crypto-Linked ETFs Are 2022’s Biggest Losers With 60% Drawdowns</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/cboe-keeps-old-school-pit-alive-with-new-chicago-trading-floor-1.1775058" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Cboe Keeps Old-School Pit Alive With New Chicago Trading Floor</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/hard-landing-dread-eclipses-brief-rally-in-emerging-stocks-1.1774803" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Hard-Landing Dread Eclipses Brief Rally in Emerging Stocks</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/stock-market-s-riskiest-fringes-rally-despite-warning-signals-1.1773952" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Stock Market’s Riskiest Fringes Rally Despite Warning Signals</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/bearish-bets-soar-on-biggest-junk-etf-as-rate-hedges-reloaded-1.1773779" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Bearish Bets Soar on Biggest Junk ETF as Rate Hedges Reloaded</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/esg-equity-funds-experienced-record-month-of-outflows-in-may-1.1773473" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>ESG Equity Funds Experienced Record Month of Outflows in May</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/fema-fund-debuts-as-natural-disasters-grow-more-damaging-costly-1.1773389" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>FEMA Fund Debuts as Natural Disasters Grow More Damaging, Costly</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/father-of-vix-wades-into-bitcoin-etf-battle-to-back-grayscale-bid-1.1773286" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Father of VIX Wades Into Bitcoin ETF Battle to Back Grayscale Bid</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/once-drafted-by-the-celtics-now-he-s-leading-a-quant-fund-firm-1.1773258" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Once Drafted by the Celtics, Now He’s Leading a Quant Fund Firm</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/a-97-million-shortfall-leaves-cop26-etf-on-brink-of-liquidation-1.1773199" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>A $97 Million Shortfall Leaves COP26 ETF on Brink of Liquidation</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/first-crypto-etfs-in-australia-see-trading-evaporate-1.1773153" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>First Crypto ETFs in Australia See Trading Evaporate</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/wild-five-months-leaves-wall-street-split-on-when-selloff-ends-1.1772129" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Wild Five Months Leaves Wall Street Split on When Selloff Ends</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/bitcoin-breaks-from-stocks-and-keeps-on-falling-as-crypto-slides-1.1771562" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Bitcoin Breaks From Stocks and Keeps On Falling as Crypto Slides</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/short-sellers-target-biggest-us-bitcoin-etf-as-drawdown-deepens-1.1771468" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Short-Sellers Target Biggest US Bitcoin ETF as Drawdown Deepens</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/sec-planned-crackdown-on-misleading-funds-goes-far-beyond-esg-1.1771244" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>SEC Planned Crackdown on ‘Misleading’ Funds Goes Far Beyond ESG</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-12">
								<a href="/executive">Executive</a>
								<div id="submenu-12" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/executive/video">Video</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/first-female-bank-ceo-in-canada-leads-with-younger-self-in-mind-1.1749791" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>First female bank CEO in Canada leads with younger self in mind</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/company-holiday-parties-are-making-a-comeback-but-many-employers-have-a-plan-b-1.1687502" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>​Company holiday parties are making a comeback, but many employers have a plan B</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/elon-musk-and-jeff-bezos-now-worth-almost-half-a-trillion-dollars-1.1673049" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Elon Musk and Jeff Bezos now worth almost half a trillion dollars</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/jane-fraser-has-a-plan-to-remake-citigroup-while-tormenting-rivals-1.1665947" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Jane Fraser has a plan to remake Citigroup while tormenting rivals</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/forever-changed-ceos-are-dooming-business-travel-maybe-for-good-1.1646468" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>‘Forever changed’: CEOs are dooming business travel — maybe for good</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/national-bank-names-laurent-ferreira-ceo-succeeding-vachon-1.1638950" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>National Bank names Laurent Ferreira CEO, succeeding Vachon</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/businessweek/the-remote-work-czar-is-the-new-shortcut-to-the-c-suite-1.1633155" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>The remote-work czar is the new shortcut to the C-Suite</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/olympics-boss-aims-to-put-most-followed-tokyo-games-on-track-1.1628650" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Olympics boss aims to put 'most-followed' Tokyo games on track</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/wellness-resorts-eye-long-covid-treatments-as-new-moneymaker-1.1628189" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Wellness resorts eye long COVID treatments as new moneymaker</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ghosn-accomplice-says-he-deeply-regrets-helping-him-escape-1.1622972" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Ghosn accomplice says he 'deeply regrets' helping him escape</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/gates-divorce-speeds-divergence-of-separate-investing-goals-1.1622603" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Gates divorce speeds divergence of separate investing goals</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/buffett-exits-as-gates-foundation-trustee-sidestepping-rift-1.1620666" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Buffett exits as Gates Foundation trustee, sidestepping rift</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/gates-s-divorce-casts-harsh-glare-on-us-170-billion-money-manager-1.1619585" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Gates’s divorce casts harsh glare on US$170 billion money manager</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/machin-joins-serendipity-capital-board-after-quitting-cppib-1.1619630" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Machin joins Serendipity Capital board after quitting CPPIB</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/billionaires-back-startup-that-wants-to-let-anyone-be-a-landlord-1.1617791" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Billionaires back startup that wants to let anyone be a landlord</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/blackberry-blasted-on-executive-pay-as-reddit-rally-enriches-ceo-john-chen-1.1617191" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>BlackBerry blasted on executive pay as Reddit rally enriches CEO John Chen</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/elon-musk-says-he-s-putting-last-remaining-house-on-the-market-1.1616642" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Elon Musk says he's putting last remaining house on the market</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/jessica-simpson-fashion-brand-owner-preparing-to-sell-assets-in-bankruptcy-1.1614975" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Jessica Simpson fashion brand owner preparing to sell assets in bankruptcy</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/world-s-richest-face-tax-blow-after-40-wealth-surge-to-us-8-4t-1.1615073" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>World's richest face tax blow after 40% wealth surge to US$8.4T</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/westjet-ceo-sims-to-retire-airline-begins-search-for-successor-1.1614741" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>WestJet CEO Sims to retire, airline begins search for successor</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        	                                                	                        	                                                	                        	                                                	                        	                                                	                        	                        
                    													<li data-submenu-id="submenu-13" class="more-sports">
							<a href="#">More...</a>
							<div id="submenu-13" class="sports-nav-popover more-sports-popover">
					            <ul>
																								        																	        																	        																	        																	        																	        																	        																	        																	        																	        																	        																	        																	                    <li><a href="/pursuits">Pursuits</a></li>
															        																	                    <li><a href="/international">International</a></li>
															        																	                    <li><a href="/market-call">Market Call</a></li>
															        																	                    <li><a href="/schedule">Schedule</a></li>
															        																	                    <li><a href="/listen">Listen</a></li>
															        							            </ul>

					            					            				            </div>
						</li>
						
					</ul>
					<div class="nav-footer sports"></div>
				</div>
			</li>
				
        			<li class="hidden">
				<a href="/live">Live</a>
			</li>
					<li class="hidden">
				<a href="/video">Video</a>
			</li>
					<li class="hidden">
				<a href="/shows">Shows</a>
			</li>
					<li class="hidden">
				<a href="/market-call">Market Call</a>
			</li>
					<li class="hidden">
				<a href="/markets">Markets</a>
			</li>
		
		<li class="more-nav">
			<p>More</p>
            <ul>
									<li class="hidden">
						<a href="/live">Live</a>
					</li>
									<li class="hidden">
						<a href="/video">Video</a>
					</li>
									<li class="hidden">
						<a href="/shows">Shows</a>
					</li>
									<li class="hidden">
						<a href="/market-call">Market Call</a>
					</li>
									<li class="hidden">
						<a href="/markets">Markets</a>
					</li>
								<li class="nav-footer"></li>
            </ul>

		</li>
	</ul>
    </div>
</div>
      
    
    
        <style>
@media screen and (max-width: 767px){
    .mobile-header-nav .site-header-mobile .site-nav .sports-nav-scores {
    display: block;
    }}
  
</style>

      
  
                </div>
        </div>
      </div>
    </div>
    <div class="middle-container">
      <div class="featured-content">
        
                  
    
  
    
  
    
    
            <div class="topics-bar-container">
        <div id="topics-bar">
            <div class="topics-bar-inner">
                <ul>
                                    <li><a href="https://www.bnnbloomberg.ca/real-estate">REAL ESTATE</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/listen">RADIO</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/company-news">COMPANY NEWS</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/crypto">CRYPTO</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/commodities">COMMODITIES</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/marijuana">CANNABIS</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/oil">OIL</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/gold">GOLD</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/market-call/picks">TOP PICKS</a></li>
                                    <li><a href="https://www.bnnbloomberg.ca/subscribe">NEWSLETTERS</a></li>
                                </ul>
                <div class="shadow-left"></div>
                <div class="shadow-right"></div>
            </div>
        </div>
    </div>

      
  
            </div>
    </div>
    <div id="content-container">
            
                  
    
  
    
  
    
    
        <div class="breaking-news">
	<div class="breaking-news-inner">
		<ul class="breaking-news-list">
        		</ul>
		<div class="breaking-news-buttons">
			<div class="breaking-news-prev"></div>
			<div class="breaking-news-counter"></div>
			<div class="breaking-news-next"></div>
		</div>
	</div>
</div>
      
  
            
                  
    
  
    
  
  
            
                  
    
  
    
  
    
    
        
	<div id="bm-HeaderAd">
		<div id="leaderboard-ad" bm-ad-instance ad-type="ad1" allow-mobile="false"></div>
	</div>

      
  
            
      <div class='content-wrapper'>      
      <div class='section-header '>
        
                  
    
  
    
  
    
    
        
<div class="site-header-main">
    <ul class="site-nav ">
        <a href="/company-news"><h3>Company News</h3></a>
        <span class="icon-red-arrow-large"></span>
        
		                    <li class="hidden  ">
				<a href="/company-news">News</a>
            </li>
		            <li class="hidden  last-section-nav">
				<a href="/company-news/video">Video</a>
            </li>
		
				<li class="more-nav-mobile">
            <ul>
				
									<li class="active">
						<a href="$section.Href">Article</a>
						<div class="more-image"></div>
					</li>
					
											<li>
    						<a href="/company-news">News</a>
    					</li>
    										<li>
    						<a href="/company-news/video">Video</a>
    					</li>
    				
								
            </ul>
		</li>

				<li class="more-nav">
			<p>More</p>
            <ul>
				                    <li class="">
        				<a href="/company-news">News</a>
                    </li>
        		                    <li class="">
        				<a href="/company-news/video">Video</a>
                    </li>
        		            </ul>
		</li>

	</ul>
 	</div>
      
  
            </div>
      <section class='content '>
        <div class='wide'>
                            </div>
        <div class='content-right '>
            		    
                  
    
  
    
  
    
    
        
<script>
    var persistentAd = {
        enabled: "false"
    }
</script>

<div class="fluid-ad-outer-wrapper">
    <div class="fluid-ad-wrapper stuck" ng-controller="PersistentPlayer">
        <div id="fluid-ad"
             bm-ad-instance
             ad-type="ad13"
             allow-mobile="true"
             model-type="bellmedia.tsn.Article"
             feed-list-position="1"
             child-list-position="1"
             content-list-position="2"
        >
        </div>
    </div>
</div>

      
    
    
        
<script>
	var pfMostPopularObj_7_660343_1553529831  = {
		view: "rail",
		webApiUrl: "https://api.chartbeat.com/live/toppages/v3/?apikey=e68e1f48fc3bf3e7da5097e128e5b17b&host=bnnbloomberg.ca&limit=50",
		contentType: "article",
		itemsToDisplay: 5,
		queryParams: {
			hours: 1,
			max: 10,
			domain: "bnnbloomberg.ca"
		}
	};
</script>
<section data-obj-id="pfMostPopularObj_7_660343_1553529831" class="pf-most-popular widget" ng-controller="PFMostPopular">
	<header class="rightrail-header">
        <p>Most Popular Content</p>
        <div class="clear"></div>
    </header>
 	<div class="preloader" ng-hide="dataLoaded"></div>
 	<div class="pf-most-popular-wrapper">
 		<ul ng-cloak ng-hide="!dataLoaded || (items.length == 0)" class="pf-most-popular-list">
 			<li ng-repeat="item in items | limitTo : 10" class="pf-most-popular-item">
 				<a href="{{item.path | formatLink}}" ng-class="{video: item.video, video: 'article' == 'video'}">{{item.title | formatTitle}}</a>
 			</li>
 		</ul>
		<div class="playlist-arrow top-arrow"></div>
		<div class="playlist-arrow bottom-arrow"></div>
 		<div class="shadow-top"></div> 
 		<div class="shadow-bottom"></div> 
 	</div> 

</section>
      
    
    
        










        <script>
    var onePlayerWebObj = { type: 'oneplayerweb', language: 'en', metadataInfo: true, share: true, embed: false, overlayHeaderVisible: false, overlayFooterVisible: false};

    var siteSections = [];
		        siteSections.push("investing");
		        siteSections.push("personal finance");
		        siteSections.push("real estate");
		        siteSections.push("company news");
		        siteSections.push("commodities");
		        siteSections.push("economics");
		        siteSections.push("politics");
		        siteSections.push("technology");
		        siteSections.push("bloomberg news wire ");
		        siteSections.push("opinion");
		        siteSections.push("etfs");
		        siteSections.push("executive");
		        siteSections.push("pursuits");
		        siteSections.push("international");
		        siteSections.push("market call");
		        siteSections.push("schedule");
		        siteSections.push("listen");
		
    var axisCollectionObj_7_339835_1525068379 = {
        contentType: 'collection',
        playerConfig: 'bnn-jwt/autoplay-off.json',
        collectionId: 273,
        layout: 'rail',
        pageSize: '10',
        dateFilterEnabled: false,
        videoLimit: '100',
        videoLength: '3',
        relatedEnabled: false,
        siteSections: siteSections,
        elementId: "axis_player_7_339835_1525068379",
        adSite: "ctv.bnn",
        autoPlay: 'bnn-jwt/autoplay-on.json'
    };

		        $(function() {
            // Hide Authentication
            $('.videoAuthentication', '[data-obj-id="axisCollectionObj_7_339835_1525068379"]').hide();
        });
		
</script>

    <script>
        var persistentPlayer = {
            enabled: "false"
        }
    </script>



<section class="axis-collection-container rail"  data-obj-id="axisCollectionObj_7_339835_1525068379" ng-controller="AxisCollection" ng-init="init()" >

                        <header class="rightrail-header">
                <p>Latest Videos</p>
                <div class="clear"></div>
            </header>
        
			
                        <div class="preloader" ng-hide="dataLoaded"></div>
        
	        <div class="media-container" ng-class="{enableAutoPlay: false == false}">

            <div class="media-content">
			                
                <div class="video-player-wrapper" ng-if="currentStream.Id">

				                                           
                                                <div class="axis_player_7_339835_1525068379" data-axis-id="currentStream.Id"></div>

                        <div id="persistent-title"><h3></h3></div>


                
                </div>
                
                
			                <div  class="headline" ng-if="currentStream" ng-cloak>
                    <h2 >{{ currentStream.Name }}</h2>

					
					                        <add-playlist vid="{{currentStream.Id}}" video="{{currentStream}}"></add-playlist>
					
									                </div>

            </div>
        </div>

    <div ng-cloak ng-hide="!dataLoaded || (axisCollection.length == 0)" class="wrapper">
	        <div class="playlist-container">
            <h2 >
				                    Related Video
				            </h2>
            <div class="playlist-wrapper">
                <ul class="playlist">
                    <li class="playlist-item" ng-repeat="video in axisCollection" ng-class="{'last':$last,'first':$first}" ng-repeat-complete>
                        <a href="" ng-click="handleClick(video.Id, video.Name, $event)" data-id="{{ video.Id }}" data-name="{{ video.Name }}">
                            <div class="media">
                                <div class="media-overlay" ng-class="{'live': video.Type == 'stream'}">
                                    <div class="overlay-text up-next" ng-if="video.Id == nextStreamId">
                                        <span>Up Next</span>
                                    </div>
                                    <div class="overlay-text now-showing" ng-if="video.Id == currentStreamId">
                                        <span>Now Showing</span>
                                    </div>
                                    <div class="overlay-text" ng-if="video.Id != currentStreamId && video.Id != nextStreamId">
                                        <span></span>
                                    </div>
                                </div>
                                <img ng-if="$index > 4" ng-src="/img/elements/preloaders/preloader_black_video.gif" data-image="{{ video.Images[0].Url }}?width=140&height=79" alt="{{ video.Name }}" />
                                <img ng-if="$index <= 4" ng-src="{{ video.Images[0].Url }}?width=140&height=79" data-image="{{ video.Images[0].Url }}?width=140&height=79" alt="{{ video.Name }}" />
                                                            </div>
                            <div class="video-content"><p >{{ video.Name }}</p>
                            </div>
                        </a>
                        <div class="border"></div>
                    </li>
                </ul>
                <div class="playlist-arrow top-arrow"></div>
                <div class="playlist-arrow bottom-arrow"></div>
            </div>

					                <div class="playback-switch " >
                    Continuous Play:
                    <form class="switch">
                        <input type="radio" name="playback" value="true" checked>ON
                        <input type="radio" name="playback" value="false">OFF
                    </form>
                </div>
			        </div>
    </div>

    <div class="no-data-found">
		            <p>The information you requested is not available at this time, please check back again soon.</p>
		    </div>

			        <a href="      /video  " class="view-all"  title="">More Video</a>
    	
</section>

	

      
    
    
        

                        <div id="Adoop" bm-ad-instance ad-type="oopad" allow-mobile="true"></div>
        


      
    
    
        
            <div id="adSlimCut" bm-ad-instance ad-type="scad" allow-mobile="true"></div>
    

      
  
        		      			      				    
                  
    
  
    
  
    
    
            


      
  
        			    		          </div>
        <div class='content-main'>
                                          
        
                                
            
    
        
    
    
                        
                        
                    <script>
        var persistentPlayer = {
            enabled: "false"
        }
    </script>

                

                                        <article class="standard-article standard-video-article">
            
            <div class="article">

                                <header>
                                            		                                                                
                    <div class="tags">
            <ul>
                                                                                                                                                                                                                            <li class="highlighted">            <h4><a href="      /company-news  ">Company News</a></h4>
    </li>
                            
                                                                                                                                            
                                                
                                            </ul>
        </div>
        	    <div class="date ">
	        <p>        
                        16h ago
            <p>
	    </div>
                        
                    <div class="headline" >
                                                    <h1>Sobeys' parent joins Scene+ loyalty program</h1>
                                                                                    </div>
                                                            <div class="article-info  ">

                                                                            <div class="sources"><p><span class="author">Tara Deschamps</span>, <span class="source">The Canadian Press</span></p></div>
                            <script>
                                var author='Tara Deschamps, The Canadian Press';
                            </script>
                        
                                                
                                                <ul class="social-right">
                                                                                                                <li>
                                <div class="addthis_sharing_toolbox"></div>
                            </li>
                                                    </ul>
                    </div>
                    <div class="clear"></div>
                </header>

                                                <div class="article-media enableAutoPlay">
                                                                    

<div class="video-outer-wrapper "  >
    <div class="video-wrapper stuck" ng-controller="PersistentPlayer">
        <div class="video-container">
                
                                    <script>
                var adzone = "Investing".replace(/ /g,"_").replace(/[^a-zA-Z0-9_]/g, '');
                var VidiPlayer_1_1767661 = new BMVidiPlayer({
                        container: '.video-container_1_1767661', // container name that you append this video player in it.
                        config: 'bnn-jwt/autoplay-on.json' // configuration file path in http://ts-stash.production.ctv.ca/projects/VIDIWEB/repos/vidi-configs/browse
                    },
                    [ {
                        contentId: 2445292, 
                        ad: { 
                            adzite: "ctv.bnn", 
                            adzone: adzone
                            }
                    }] //contentId you want to play
                )

                // Player Ready
                window["VidiPlayer_1_1767661"].on('PLAYER_READY', function(obj){
                    // Check for persistentPlayer Global
                    if(typeof persistentPlayer !== 'undefined'){
                        // Check if persistentPlay is enabled
                        if(persistentPlayer.enabled == "true") {

                            //Set Video Wrapper element
                            var videoWrapper = $('.video-container_1_1767661').parents('.video-outer-wrapper');

                            //Set persistent player here for autoplay
                            if(!$(videoWrapper).hasClass('playing') || !$(videoWrapper).hasClass('persistent')){

                                if($('.playing').length ){
                                    $('.video-outer-wrapper.playing').removeClass('playing');
                                }

                                if($(videoWrapper).length){
                                    if(!$(videoWrapper).hasClass('playing')){
                                        $(videoWrapper).addClass('playing');
                                        $(window).resize();
                                    }
                                }
                            }
                        }
                    }
                });

                            </script>
                
    <div class="video-container_1_1767661"></div>
            <div id="persistent-title"><h3>Bullish on Cineplex as it's a cheap way to have entertainment: Strategist </h3></div>
    
                <div class="videoAuthentication">
            <span class="videoLogout" onclick="umSession.signoutClickEvent(event);  Tracking.trackLogout(); return false;">VIDEO SIGN OUT</span>
        </div>
        </div>
    </div>

    </div>
                
                
                                </div>
    
                                                                <script>
                    var articleText = ".article-text";
                </script>
                                <div class="article-text"><p>Grocery giant Empire Company Ltd. is moving forward with a new loyalty program after becoming a co-owner of the Scene+ program operated by Cineplex Inc. and Scotiabank.</p>

<p>The three parties announced the new partnership on Tuesday. The theatre operator and bank said the addition will allow Scene+ members to earn and redeem points at the majority of the grocer's supermarkets, including Sobeys, Safeway, Foodland, IGA, FreshCo, Needs, Thrifty Foods, Les Marchés Tradition, Rachelle Bery and Lawtons Drugs</p>

<p>Scene+ allows cardholders to rack up points when purchasing movie tickets from Cineplex, meals from Recipe Unlimited Corp. restaurants including Swiss Chalet and Harvey's and when banking with Scotiabank. The points can be redeemed for purchases made with these businesses and others.</p>

<p>The deal could make the program more lucrative because it broadens the roster of retailers Scene+ can be used at and exposes all of the owners to Empire's customers, a consumer base that makes frequent shopping trips.</p>

<p>"We have three great Canadian brands, and we feel with the Scene+ loyalty program, we will basically improve the reach of all of our members, with the addition of groceries and all of the other things we have," said Ellis Jacob, Cineplex's chief executive.</p>

<p>"To me, it's a really a big win for Canadian consumers and a big win for our program as we move forward."</p>

<p>Jacquelin Weatherbee, Empire's vice-president of communications and corporate affairs,&nbsp;said the grocery chain did not have to pay for its co-owner status because of "the opportunity" it brought to all of the partners.&nbsp;</p>

<p>Asked whether ownership was structured at 33.33 per cent each, Dan Rees, Scotiabank's group head of Canadian banking said "we are all equal partners."</p>

<p>He added that millions of Canadians enjoy Cineplex's entertainment every year. Scotiabank and its Tangerine brand have 10 million customers, Empire has roughly 10 million and Scene+ has about 11 million members.&nbsp;</p>

<p>The Scene+ rollout at Empire's chains and through its Voila delivery service will start in Atlantic Canada in 2022, and by early 2023 will be launched in supermarkets across the country.</p>

<p>However, the program will not be available at its Farm Boy or Longo's stores.</p>

<p>"We're always looking at new opportunities to help evolve and expand (the) offering, so they aren't a part of the current rollout plan, but we'll make some considerations for the future," said Weatherbee.</p>

<p>At a later undisclosed date, Scene+ will be accepted at Empire's network of liquor stores in Western Canada.</p>

<p>Competitor Loblaw Companies Ltd. has long operated its own loyalty program that can be used at its grocery stores and pharmacies, while Metro Inc. has its own program in Quebec, uses Air Miles in Ontario and Thunder Bucks in Thunder Bay.</p>

<p>Empire has long relied on Air Miles, which it will now phase out.</p>

<p>Shoppers will be able to earn Air Miles until the Scene+ program is launched in their region.</p>

<p>Empire had "a lot of suitors," when it started exploring a loyalty program, but Weatherbee said it opted for Scene+ because it was a program customers were "overwhelmingly" interested in.</p>

<p>Weatherbee said the consumer profile is changing and they want loyalty programs that are diverse.</p>

<p>"They want choice on when, where and how they can earn and redeem and solo propriety programs jut don't offer that experience."</p>

<p>Scene+ was originally created by Cineplex and Scotiabank in 2007, but relaunched in 2021 with a slew of new partners and benefits for cardholders.</p>
</div>

            </div>

        </article>



                
    
        
    
    <script>
        //Set gigya info
        window.gigyaMeta = {
            contentId: '1.1775716',
            title: 'Sobeys\' parent joins Scene+ loyalty program',
            description: 'Cineplex and Scotiabank say grocery giant Empire Company has become one of the co-owners of their Scene+ loyalty program.',
            image: 'http://www.bnnbloomberg.ca/polopoly_fs/1.1460478!/fileimage/httpImage/image.jpg_gen/derivatives/landscape_620/cineplex.jpg',
            socialPluginsLoaded: false
        };

        // Call build social plugins (in cases where the gigya API loaded before page finished rendering)
        if(gigyaLoaded){
            buildSocialPlugins();
        }
    </script>


                                  
                  
    
  
    
  
    
    
        
  <section class="widget" id="related">
	  	<header class="rightrail-header">
			<p>Related</p>
			<div class="clear"></div>
		</header>
	    
	    <div class="related-suggested">
		    <ul>
															<li>
																															<div class="left">
										<a             href="/canadian-tire-uses-rewards-program-data-to-boost-sales-1.1764992"
    >Canadian Tire uses rewards program data to boost sales</a>	
									</div>
																			<div class="right">
											<a href="/canadian-tire-uses-rewards-program-data-to-boost-sales-1.1764992"> 
																									<div class="media-overlay "></div>
												                                                <img src='/polopoly_fs/1.1765005.1652361449!/fileimage/httpImage/image.jpg_gen/derivatives/landscape_140/canadian-tire.jpg' width='140' alt='Canadian Tire ' title='Canadian Tire , THE CANADIAN PRESS/Frank Gunn' align='' height='79' />	                    					</a>
										</div>			
																									<div class="clear"></div>
														
						</li>
																				<li>
																															<div class="left">
										<a             href="/tim-hortons-reprises-marketing-collaboration-with-justin-bieber-launches-biebs-brew-1.1766998"
    >Tim Hortons reprises marketing collaboration with Justin Bieber, launches Biebs Brew</a>	
									</div>
																			<div class="right">
											<a href="/tim-hortons-reprises-marketing-collaboration-with-justin-bieber-launches-biebs-brew-1.1766998"> 
																									<div class="media-overlay "></div>
												                                                <img src='/polopoly_fs/1.1766999.1652783707!/fileimage/httpImage/image.jpg_gen/derivatives/landscape_140/justin-bieber.jpg' width='140' alt='Justin Bieber' title='Justin Bieber, THE CANADIAN PRESS/HO-Tim Hortons' align='' height='79' />	                    					</a>
										</div>			
																									<div class="clear"></div>
														
						</li>
											    </ul>
	  	</div>
  </section>

      
    
    
        
<article id="feed-widget" class="article-feed three-column">
	            <div class="article-content">
        <h3>Top Picks</h3>
        <div class="clear"></div>
    </div>
    <div class="headline">
        <div class="feed-widget scroll-container horizontal">
            <div class="scroll-container-frame">
                <ul class="">
                    
                                        	
                    	                        
                                                                        
                        <li>
                            <a             href="/jamie-murray-s-top-picks-june-7-2022-1.1775604"
    >
                            
                                                                                                                                                                                <div class="media">
                                            
                                                             <div class="media-overlay"></div>
        
                                            <img src='/polopoly_fs/1.1775631.1654622395!/fileimage/httpImage/image.jpeg_gen/derivatives/landscape_240/jamie-murray.jpeg' width='240' alt='Jamie Murray' title='${entry.name}' align='' height='135' />                                                                                                                                                                                                                             
                        
                        <div class="video-duration">5:04</div>
                                                                                                                                                </div>
                                                                                                    
                                <p>Jamie Murray's Top Picks: June 7, 2022</p>
                            </a>
                        </li>
                                        	
                    	                        
                                                                        
                        <li>
                            <a             href="/stephen-takacsy-s-top-picks-june-6-2022-1.1775117"
    >
                            
                                                                                                                                                                                <div class="media">
                                            
                                                             <div class="media-overlay"></div>
        
                                            <img src='/polopoly_fs/1.1775135.1654536459!/fileimage/httpImage/image.jpeg_gen/derivatives/landscape_240/stephen-takacsy.jpeg' width='240' alt='Stephen Takacsy' title='${entry.name}' align='' height='135' />                                                                                                                                                                                                                            
                        
                        <div class="video-duration">4:31</div>
                                                                                                                                                </div>
                                                                                                    
                                <p>Stephen Takacsy's Top Picks: June 6, 2022</p>
                            </a>
                        </li>
                                        	
                    	                        
                                                                        
                        <li>
                            <a             href="/eric-nuttall-s-top-picks-june-3-2022-1.1774230"
    >
                            
                                                                                                                                                                                <div class="media">
                                            
                                                             <div class="media-overlay"></div>
        
                                            <img src='/polopoly_fs/1.1774243.1654278030!/fileimage/httpImage/image.jpeg_gen/derivatives/landscape_240/eric-nuttall.jpeg' width='240' alt='Eric Nuttall ' title='${entry.name}' align='' height='135' />                                                                                                                                                                                                                            
                        
                        <div class="video-duration">5:41</div>
                                                                                                                                                </div>
                                                                                                    
                                <p>Eric Nuttall's Top Picks: June 3, 2022</p>
                            </a>
                        </li>
                    
                </ul>
                <div class="shadow-left"></div>
                <div class="shadow-right"></div>
            </div>

            <div class="clear"></div>
        </div>    
    </div>
                    </article>
      
  
              </div>
      </section>
    </div>

                        <footer class='hub-footer' bm-ad-complete>
  <div class='site-footer'>
    <div class='site-footer-main'>

            <script>
        !function(f,b,e,v,n,t,s)
        {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
                n.callMethod.apply(n,arguments):n.queue.push(arguments)};
          if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
          n.queue=[];t=b.createElement(e);t.async=!0;
          t.src=v;s=b.getElementsByTagName(e)[0];
          s.parentNode.insertBefore(t,s)}(window, document,'script',
                'https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '260030771280344');
        fbq('init', '417766778714379');
        fbq('track', 'PageView');
      </script>
      <noscript>
        <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=260030771280344&ev=PageView&noscript=1"
      /></noscript>

            <script type="text/javascript">
        _linkedin_partner_id = "2254610";
        window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
        window._linkedin_data_partner_ids.push(_linkedin_partner_id);
      </script>
      <script type="text/javascript">
      (function(){var s = document.getElementsByTagName("script")[0];
        var b = document.createElement("script");
        b.type = "text/javascript";b.async = true;
        b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
        s.parentNode.insertBefore(b, s);})();
      </script>
      <noscript>
        <img height="1" width="1" style="display:none;" alt="" src="https://px.ads.linkedin.com/collect/?pid=2254610&fmt=gif" />
      </noscript>

            <script>
        !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
        },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
                a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
        // Insert Twitter Pixel ID and Standard Event data below
        twq('init','o49jr');
        twq('track','PageView');
      </script>


      
              <ol class='site-footer-nav'>
      
              <li>
          <a href="/subscribe">Subscribe to BNN Bloomberg Newsletters</a>
        </li>
              <li>
          <a href="/talent">BNN Bloomberg Personalities</a>
        </li>
              <li>
          <a href="/live/schedule">Weekly Guest Schedule</a>
        </li>
              <li>
          <a href="/bnn-bloomberg-channel-guide-1.442318">Channel Guide</a>
        </li>
              <li>
          <a href="/contact-us">Contact Us</a>
        </li>
              <li>
          <a href="http://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy#displayStep">Privacy Policy</a>
        </li>
              <li>
          <a href="https://www.bce.ca/Accessibility_services?brand=BNN%20Bloomberg">Accessibility</a>
        </li>
              <li>
          <a href="https://www.bellmedia.ca/sales/political-ads-registry/">Political Ad Registry</a>
        </li>
              <li>
          <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/">Terms & Conditions</a>
        </li>
              <li>
          <a href="/faq">FAQ</a>
        </li>
            </ol>

                    <div class="site-footer-comScore-wrapper"><div class="left">&copy; 2022<a href="http://www.bellmedia.ca/" class="site-footer-bell-logo"> </a>All Rights Reserved</div>
      
            
                  <div class="comScore-text">CTV News Sites</div>

                    </div>
                   </div>
  </div>
  <div id="getsat-widget-7028"></div>
</footer>

  	<script type="text/javascript" src="/js/bellmedia/plugins.min.js?v1638894208"></script>
  
<!--[if gt IE 8]><!-->   	<script type="text/javascript" src="/js/bellmedia/angular.min.js?v1638894208"></script>
   <!--<![endif]-->
<!--[if lt IE 9]>   	<script type="text/javascript" src="/js/bellmedia/angular-ie8.min.js?v1638894208"></script>
   <![endif]-->


  	<script type="text/javascript" src="/js/bellmedia/bnn-bloomberg.min.js?v1638894208"></script>
  

  
        	<script type="text/javascript" src="/js/bellmedia/partials/common/articles.min.js?v1638894208"></script>
    



<script type="text/javascript">
  // Set gigya registration source
  window.__gigyaConf = { regSource : 'beta.bnn.ca' };
  // Load gigya script asyncronously
  (function() {
    var s = document.createElement('script');
    s.type='text/javascript';
    s.async=true;
    s.src = 'https://cdns.gigya.com/js/gigya.js?apiKey=3_XLe6j4XtKn0CRHynAmTCyx8RZxX1brcJGNNjgzFIuFKCAqvkD4HVYHMykJ5z969V';
    document.getElementsByTagName('head')[0].appendChild(s);
  })();

</script>


    <!-- Go to www.addthis.com/dashboard to customize your tools -->
  <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-50ec42877c97615a "></script>
  
<script type="text/javascript" src="https://tru.am/scripts/custom/bellmedia.js"></script>


      <!-- Omniture Start -->


<script type="text/javascript"> _AUTO_TRACK = false; </script>
<script type="text/javascript" src="https://beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  	<script type="text/javascript" src="/js/bellmedia/omnitureTVE.js?v1638894208"></script>
  
<script type="text/javascript">


setupOmnitureTracking(
  "bnngmnews",
  "BNN News",
  "News",
  "bnn",
  "story",
  "www",
  "bnnb",
   false,
   false,
   "bnngmnewsglobalsuite"
  )

</script>
  <script type="text/javascript">
  jQuery(document).ready(
  function(){
        trackPage(false);
  });
  </script>
<!-- Omniture End -->
<script type="text/javascript">
  var autoRefreshEnabled = ('false' == 'true') ? true : false,
      autoRefreshInterval = parseInt('$autoRefreshInterval'), //Assume in mins
      minRefreshInterval = 1000 * 60 * 5, //5 mins
      refreshTimer = null;

  // Convert and set auto refresh interval
  if (!isNaN(autoRefreshInterval)) {
    // Convert refresh interval to milliseconds
    autoRefreshInterval = autoRefreshInterval * 60 * 1000;
    // Make sure refresh interval is above minRefreshInterval
    if (autoRefreshInterval < minRefreshInterval) autoRefreshInterval = minRefreshInterval;
  } else {
    // Otherwise set interval to minRefreshInterval
    autoRefreshInterval = minRefreshInterval;
  }

  // If auto refresh checkbox is enabled
  if (autoRefreshEnabled) {
    // Start timeout function
    window.autoRefreshStart = function(){
        refreshTimer = setTimeout(function(){
          window.location.reload(1); //Force clear cache
        }, autoRefreshInterval);
    }
    // Stop timeout function
    window.autoRefreshStop = function(){
        if (refreshTimer != null){
          clearTimeout(refreshTimer);
          refreshTimer = null;
        }
    }
    // Start timeout function
    window.autoRefreshStart();
  }
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function()
  { (i[r].q=i[r].q||[]).push(arguments)}
  ,i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-19846804-1', 'auto');
  ga('send', 'pageview');
</script>

  <script type="text/javascript">
    (function() {
      /** CONFIGURATION START **/
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.sections = adZone; //using setting from ads
      if(isArticle){
        _sf_async_config.authors = author; //only on Articles
      };
      /** CONFIGURATION END **/
      function loadChartbeat() {
        var e = document.createElement('script');
        var n = document.getElementsByTagName('script')[0];
        e.type = 'text/javascript';
        e.async = true;
        e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
        n.parentNode.insertBefore(e, n);
      }
      loadChartbeat();
    })();
  </script>
    
    <div class='sidr-blocker'></div>
    </div>
  </body>
</html>
